1ページ

券面追記専用版 V2
ユーザーズガイド
2ページ

ii
目次
はじめに........................................................................... 1
動作環境について ................................................................... 1
本書の読みかた ........................................................................ 1
商標について ............................................................................. 2
略称について ............................................................................. 2
お客様へのお願い ................................................................... 2
制限事項 ....................................................................................... 3
第 1 章 ImageCreate SE 券面追記専用
版 V2 の基礎
起動と終了...................................................................... 5
起動する ....................................................................................... 5
終了する .................................................................................... 12
画面とツールバー.....................................................13
起動メニュー画面 ................................................................ 13
メイン画面 ............................................................................... 14
標準ツールバー ..................................................................... 17
レイアウトツールバー ...................................................... 19
挿入ツールバー ..................................................................... 20
第 2 章 券面追記を行う
券面追記の基本操作................................................23
テンプレートを選択する ................................................. 24
文字を入力する ..................................................................... 28
公印の位置を調整する ...................................................... 29
印刷する .................................................................................... 31
管理者設定メニューを使う.................................35
テンプレートの設定 ........................................................... 35
設定の移行 ............................................................................... 42
印刷履歴の設定 ..................................................................... 47
管理者パスワードを設定する ....................................... 52
第 3 章 テンプレートの作成
テンプレートの作成と保存.................................55
新規テンプレートを作成する ....................................... 55
テンプレートを保存する ................................................. 58
収録のテンプレートを変更する .................................. 59
保存したテンプレートを開く ....................................... 60
レイアウト補助機能の設定.................................63
ルーラーを表示する ........................................................... 63
ガイドバーを使う ................................................................ 64
グリッドを使う ..................................................................... 77
表示倍率を変える ................................................................ 79
第 4 章 オブジェクトの操作と作成
オブジェクトの操作................................................81
オブジェクトを選択する ................................................. 81
オブジェクトを移動する ................................................. 84
オブジェクトを削除する ................................................. 86
オブジェクトをコピーする ............................................ 87
オブジェクトを拡大 / 縮小する................................... 89
オブジェクトの重ね順を設定する ............................. 90
オブジェクトを用紙に合わせて配置する .............. 91
3ページ

iii
目次
オブジェクトを整列させる ............................................ 92
オブジェクトを枠のみ固定する .................................. 94
オブジェクトを固定する ................................................. 95
オブジェクトの作成................................................96
文字を入力する ..................................................................... 96
背景を設定する ..................................................................... 99
第 5 章 付録
仕様 ............................................................................................101
コンピューター入れ替え時の作業手順 .................102
索引................................................................................103
はじめに

1
はじめに
このたびは、「ImageCreate SE(イメージクリエイト SE )券面追記専用版 V2」をお買い上げいただきまして、誠にあ
りがとうございます。
本ソフトウェアは、キヤノン カード追記プリンター専用のソフトウェアです。
本ソフトウェアをご使用の前に本書をよくお読みいただき、正しいお取り扱いをお願いいたします。
動作環境について
本ソフトウェアは、次の環境でご利用になれます。
OS
*1
Microsoft Windows 11 日本語版
Microsoft Windows 10 日本語版
メモリー 上記 OS が動作するために必要なメモリー
ディスプレイの表示色 256 色以上(推奨は High Color 16 ビット以上)
インストール時のハードディスク空き容量 200MB 以上
*1
Windows 64 ビット環境では、32 ビット互換モードで動作します。
本書の読みかた
- 本書では、Windows をご使用の場合に表示される画面で説明しています。
- 本書で使われている画面は実際と異なる場合があります。
- 本書では、次のようなマークを使用しています。
メモ 操作の参考になることや補足説明が書かれています。お読みになることをおすすめします。
商標について

2
はじめに
商標について
- Canon、Canon ロゴは、キヤノン株式会社の商標です。
- Microsoft、Windows、および Excel は、マイクロソフト グループの企業の商標です。
- その他、本書に記載されている会社名、商品名および名称(サービス名称、ブランド名称などすべて含む)は各
社の登録商標または商標です。
略称について
本書に記載されている名称は、以下の略称を使用しています。
- Microsoft Windows 11 日本語版を Windows 11 と表記しています。
- Microsoft Windows 10 日本語版を Windows 10 と表記しています。
- Microsoft Windows を Windows と表記しています。
お客様へのお願い
- 本書の一部または全部を無断で転載することは、禁止されています。
- 本書に記載されている内容は、将来予告なしに変更されることがあります。
- 本書の内容については万全を期していますが、万一誤りや記載漏れなどにお気づきの点がございましたら、お客
様相談センターまでご連絡ください。
- 本ソフトウェアを運用した結果につきましては、上記に関わらず責任を負いかねますので、あらかじめご了承く
ださい。
制限事項

3
制限事項
1. フォントについて
デザインエリアに配置した文字は、表示倍率に従って表示されますが、指定されているフォントの種類やサイズに
よっては、正しいサイズで表示されないことがあります。
また、本ソフトウェアは、拡張子が「.OFT」の Opentype フォントに対応していますが、OS によっては一部使用
できないフォントがあります。OpenType フォントをご利用の場合は、事前にプレビュー画面で表示を確認してく
ださい。
2. 文字の表示について
文字のラインが細い書体を指定して文字を作成した場合、文字がかすれて読みにくくなる場合があります。そのよ
うな場合は、画面表示を拡大すると表示されます。
3. 本ソフトウェアの起動について
本ソフトウェアは複数のウィンドウを起動できません。
4. テンプレートの余白について
プリンターには、それぞれ用紙の四辺に印刷できない部分(余白)があります。デザインエリアではこの余白は赤
色の点線で表示しています。これより外側にオブジェクトを配置しても印刷されない場合があります。
ImageCreate SE 券面追記専用版V2の基礎

ImageCreate SE 券面追記専用版 V2 の基礎
本製品をお使いになる前に覚えていただきたい基本的な事柄について説明します。
起動と終了
画面とツールバー
1
起動と終了

5
起動と終了
ImageCreate SE 券面追記専用版 V2 の起動と終了について説明します。
起動する
ImageCreate SE 券面追記専用版 V2 を起動します。
1
デスクトップ上のアイコン (ImageCreate SE 券面追記専用版)をダブル
クリックします。
Windows の[スタート]メニューから表示するときは、以下のように操作します。
- Windows 11 のとき
[スタート]→[すべてのアプリ]→[Canon Finetech]→[ImageCreate SE 券面追記専用版]を選びます。
- Windows 10 のとき
[スタート]→[Canon Finetech]→[ImageCreate SE 券面追記専用版]を選びます。
メモ
- 本ソフトウェアは複数のウィンドウを起動できません。
9ページ

6
第 1 章 ImageCreate SE 券面追記専用版の基礎
初期設定ウィザードが起動します。
初期設定ウィザードでは、各種カードのテンプレートや、管理者パスワードの設定をします。本ソフトウェ
アの使用状況によって、設定の方法が異なります。
- 初めてお使いになる方、ImageCreate SE 券面追記専用版 Ver.1.0.0.0 をお使いの方
⇒「初期設定を行う場合(P.7)」
- 本ソフトウェアで作成した設定を読み込む方
⇒「設定ファイルをインポートする場合(P.10)」
メモ
- 初期設定ウィザードは本ソフトウェアの初回起動時、または起動時にパスワードファイルが確認できなかっ
た場合に起動します。 ( → P. 52)
- ここで設定する内容は、管理者設定メニューからも編集することができます。 ( → P. 35)
- 設定ファイルをインポートする場合は、事前に「設定のエクスポート(P.42)」で作成したファイルが必要
です。コンピューター本体を入れ替える場合や、複数のコンピューター間で同じ設定を共有したい場合に便
利です。
- ImageCreate SE 券面追記専用版 Ver.1.0.0.0 で作成したカスタムテンプレートは、初期設定ウィザードでは表
示されません。編集する場合の手順は、「保存したテンプレートを開く(P.60)」をご覧ください。
10ページ

7
■ 初期設定を行う場合
1
[初期設定を行う]をクリックします。
11ページ

8
第 1 章 ImageCreate SE 券面追記専用版の基礎
2
通常使用するフォント、印刷履歴自動保存パス、管理者パスワードを設定します。
[ 1 ]通常使用するフォント [ 3 ]管理者パスワード
通常使用するフォントを指定します。
テンプレートごとに異なるフォントを使用した
い場合は、手順 3 で設定することができます。
管理者設定メニュー ( → P. 35) を使用する際に必要
なパスワードを設定します。
パスワードの最大文字数は 32 文字です。
[ 2 ]印刷履歴自動保存パス
印刷履歴データ ( → P. 47) を保存するフォル
ダーを設定します。
保存先は自動で設定されますが、別のフォルダー
に変更したい場合は[参照]をクリックし任意
の保存先を指定します。
メモ
- 印刷履歴自動保存パスは、管理者設定メニュー ( → P. 47) で確認、編集することができます。
- 管理者パスワードは忘れないように管理してください。
- ImageCreate SE 券面追記専用版 Ver.1.0.0.0 をお使いの場合、[通常使用するフォント]の設定が引き継がれ
ます。
- [完了]をクリックすると、初期設定ウィザードを完了します。
3
各種カードのテンプレートを設定する場合は、[登録して次へ]をクリックします。
[ 3 ]
[ 2 ]
[ 1 ]
12ページ

9
4
各種カードのテンプレート設定を変更します。
テンプレートは、マイナンバーカード → 在留カード → 特別永住者証明書 → 特定在留カード・特定特別永
住者証明書の順で表示されます。各項目の詳しい説明は「テンプレートの設定(P.35)」をご覧ください。
[登録して次へ]をクリックすると、画面内の設定が保存されます。
登録しない場合は、[スキップ]をクリックします。
すべてのテンプレートの設定が完了すると、初期設定ウィザードが終了します。
メモ
- ImageCreate SE 券面追記専用版 Ver.1.0.0.0 をお使いの場合、各テンプレートに[通常使用するフォント]の
設定が引き継がれます。
5
初期設定ウィザードが終了すると、起動メニュー画面が表示されます。
⇒「起動メニュー画面(P.13)」
13ページ

10
第 1 章 ImageCreate SE 券面追記専用版の基礎
■ 設定ファイルをインポートする場合
1
[設定ファイルをインポートする]をクリックします。
ファイル選択ダイアログボックスが表示されます。
2
設定ファイル(*.IBK)を選択し[開く]をクリックします。
設定ファイルのインポートが完了し、確認のメッセージが表示されます。
インポートされた管理者パスワードをそのまま使用する場合は[いいえ]、新たに管理者パスワードを設定
する場合は[はい]を選択します。
14ページ

11
メモ
- [すべて選択]にチェックを入れると、設定ファイル内のすべての設定をインポートできます。
- インポートしようとしたカスタムテンプレートと同名のテンプレートが既に存在する場合、[インポートファ
イルの確認]ダイアログボックスが表示されます。ファイルのインポート方法を選択して、[OK]をクリッ
クします。
[インポートファイルで置き換える]
既存のテンプレートファイルは、インポートされる同
名のテンプレートファイルで置き換えられます。
[インポートしない]
インポートをキャンセルします。
[別の名前をつけてインポートする]
インポートされる同名のテンプレートファイルは、指
定された名前で新たに作成されます。
3
設定ファイルのインポートが完了すると、起動メニュー画面が表示されます。
⇒「起動メニュー画面(P.13)」
終了する

12
第 1 章 ImageCreate SE 券面追記専用版の基礎
終了する
ImageCreate SE 券面追記専用版 V2 を終了します。
1
画面右上の (閉じる)をクリックします。
または、[ファイル]メニューの[終了]をクリックします。
確認のメッセージが表示されます。
2
[終了する]をクリックします。
本ソフトウェアが終了します。
メモ
- 現在編集中のデータを終了して新しいデータを入力する場合は、[テキストデータをクリアして継続する]を
クリックします。入力した文字をすべてクリアし、印刷開始行を 1 行目に変更します。
- [テキストデータをクリアして継続する]では背景や画像は削除されません。
画面とツールバー

13
画面とツールバー
本ソフトウェアの画面とツールバーについて説明します。
起動メニュー画面
本ソフトウェアを起動すると、起動メニュー画面が表示されます。
作業するカードの種類をクリックすると、メイン画面が表示されます。
[ 1 ] マイナンバーカード [ 4 ] 特別永住者証明書
「マイナンバーカード」のテンプレートが選択
されます。
「特別永住者証明書」のテンプレートが選択されま
す。
[ 2 ] 在留カード [ 5 ] その他のテンプレート
「在留カード」のテンプレートが選択されます。 「その他のテンプレート」選択画面が表示されます。
[ 3 ] 特定在留カード・特定特別永住者証明書 [ 6 ] 閉じる
「特定在留カード・特定特別永住者証明書」の
テンプレートが選択されます。
本ソフトウェアを起動したときは、本ソフトウェ
アを終了します。
標準ツールバーから起動メニューを表示したとき
は、起動メニュー画面を閉じます。
メモ
- メイン画面からは、標準ツールバー をクリックして表示することができます。
[ 5 ]
[ 3 ][ 1 ]
[ 2 ] [ 4 ]
[ 6 ]
メイン画面

14
第 1 章 ImageCreate SE 券面追記専用版の基礎
メイン画面
起動メニュー画面からテンプレートを選択すると、メイン画面が表示されます。
本ソフトウェアのメイン画面は、次のように構成されています。
[ 1 ] メニューバー
本ソフトウェアの機能を表示しています。メニューをクリックすると、サブメニューがドロップダウ
ン表示されます。
[ 2 ] 標準ツールバー ( → P. 17)
よく使うメニューをボタンとして表示しています。
[ 3 ] レイアウトツールバー ( → P. 19)
オブジェクトのレイアウトに使用するメニューをボタンとして表示しています。
[ 4 ] 挿入ツールバー ( → P. 20)
オブジェクトを挿入するツールをボタンとして表示しています。
[ 2 ]
[ 1 ]
[ 7 ]
[ 4 ]
[ 3 ]
[ 5 ]
[ 6 ]
18ページ

15
[ 5 ] デザインエリア
本ソフトウェアの作業領域です。選択したテンプレートが表示されます。
[ 6 ] プロパティエリア
デザインエリアで選択しているオブジェクトのプロパティが表示されます。
オブジェクトを選択していないときは、[用紙]プロパティが表示されます。
[ 7 ] ステータスバー ( → P. 16)
デザインエリアの現在の状態に関する情報を表示します。
メモ
- プロパティエリアとデザインエリアの境界線をポイントして移動すると、表示領域の割合を変えることがで
きます。標準の状態に戻したいときは、境界線をポイントした状態でダブルクリックします。
- [用紙]プロパティについて
現在の用紙情報が表示されます。(用紙のグループ / 用紙名、サイズ、余白)
19ページ

16
第 1 章 ImageCreate SE 券面追記専用版の基礎
- ステータスバーの見かた
ステータスバーでは、デザインエリアの現在の状態に関する情報を表示します。
‐「オブジェクト種類」、「オブジェクト位置」、「オブジェクトサイズ」には、現在選択しているオブジェク
トの情報を表示します。
‐「表示倍率」をクリックすると、デザインエリアの表示倍率を変更できます。
- ユーザーズガイドを表示する
[ヘルプ]メニューから[マニュアルを見る]を選択します。
オブジェクト位置カーソル位置 オブジェクトサイズ 表示倍率オブジェクト種類
標準ツールバー

17
標準ツールバー
標準ツールバーでは、よく使うメニューをボタンとして表示しています。
[ マイナンバーカード]
テンプレートを「マイナンバーカード」に切り替えます。
[在留カード]
テンプレートを「在留カード」に切り替えます。
[特別永住者証明書]
テンプレートを「特別永住者証明書」に切り替えます。
[特定在留カード・特定特別永
住者証明書]
テンプレートを「特定在留カード・特定特別永住者証明書」のテンプレートに
切り替えます。
[1 行に 1 段入力]
[1 行に 2 段入力]
1 行に 1 段入力と 2 段入力を切り替えることができます。
[1 行に 2 段入力]を選択すると、入力行数が 2 倍になります。
ただし、この機能はカスタムテンプレートでは使用できません。
[起動メニューを表示する]
起動メニューを表示します。 ( → P. 24)
[ 印刷]
[印刷]ダイアログボックスを表示します。 ( → P. 29)
[ クイック印刷]
現在の印刷設定情報を使用して印刷します。 ( → P. 34)
21ページ

18
第 1 章 ImageCreate SE 券面追記専用版の基礎
[ 印刷プレビュー]
印刷イメージを表示します。 ( → P. 33)
[元に戻す]
直前に実行した操作を無効とします。最大 20 個までの操作を元に戻すことがで
きます。
[やり直す]
「元に戻す」で無効にした操作を再度有効にします。
[切り取り]
選択しているオブジェクトを切り取ります。 ( → P. 84)
[コピー]
選択しているオブジェクトをコピーします。 ( → P. 87)
[貼り付け]
切り取りまたはコピーしたオブジェクトを貼り付けます。 ( → P. 87)
[ すべてのテキストデータを
クリアする] すべてのテキストオブジェクトの入力データをクリアし、印刷開始行を 1 行目
に変更します。 ( → P. 33)
[公印を非表示にします]
[公印を表示します]
公印の表示 / 非表示を切り替えます。
メモ
- 公印が登録されていないテンプレートでは使用できません。
レイアウトツールバー

19
レイアウトツールバー
レイアウトツールバーでは、レイアウトに使用するメニューをボタンとして表示しています。
[ 囲み選択]
指定した範囲に含まれるオブジェクトを選択します。指定した範囲から
はみ出した部分があるオブジェクトは選択されません。 ( → P. 82)
[ 交差選択]
指定した範囲に含まれるか触れているオブジェクトをすべて選択します。
( → P. 82)
[重ね順] 選択したオブジェクトの重ね順を設定します。
左側から「最前面へ」、「前面へ」、「背面へ」、「最背面へ」となります。 ( →
P. 90)
[配置] 選択したオブジェクトを用紙に合わせて配置します。
左側から、「用紙の左右中央に合わせる」、「用紙の上下中央に合わせる」、
「用紙の上下左右中央に合わせる」となります。 ( → P. 91)
[位置合わせ]
選択した複数のオブジェクトの位置を揃えます。
左側から「左端で揃える」、「左右中央で揃える」、「右端で揃える」、「左
右に等間隔で揃える」、「上端で揃える」「上下中央で揃える」、「下端で揃
える」、「上下に等間隔で揃える」となります。 ( → P. 92)
[ロック]
選択したオブジェクトをロックします。ロックしたオブジェクトは編集
できません。 ( → P. 95)
[ロック解除]
「ロック」および「枠のみ固定する」を解除します。
[枠のみ固定する]
オブジェクトの位置、サイズなど、レイアウトにかかわる情報をロック
します。文字の編集は可能です。 ( → P. 94)
挿入ツールバー

20
第 1 章 ImageCreate SE 券面追記専用版の基礎
挿入ツールバー
挿入ツールバーでは、オブジェクトを挿入するツールをボタンとして表示しています。
[選択]
オブジェクトを選択します。他のオブジェクトツールを選択
していないときは常にこの状態です。
[テキスト]
文字を挿入します。 ( → P. 96)
[背景]
用紙の背景を設定します。 ( → P. 99)
24ページ

21
券面追記を行う

券面追記を行う
収録されているテンプレートを使った、基本的な券面追記の手順を説明します。
券面追記の基本操作
管理者設定メニューを使う
2
券面追記の基本操作

23
券面追記の基本操作
ここでは、「マイナンバーカードの 2 行目に追記する」手順を例に説明します。
テンプレートを選択する(P.24)
文字を入力する(P.28)
公印の位置を調整する(P.29)
印刷する(P.31)
テンプレートを選択する

24
第 2 章 券面追記を行う
テンプレートを選択する
1
本ソフトウェアを起動します。
または、標準ツールバーの (起動メニュー)をクリックします。
2
テンプレートを選択します。
ここでは、「マイナンバーカード」を選択します。
[入力行選択]ダイアログボックスが表示されます。
3
入力データを印刷する行(印刷開始行)をプルダウンより選択し、[開く]をクリック
します。
ここでは、「2 行目」を選択します。
メモ
- 印刷開始行を変更したいときは、[文字]プロパティから変更できます。 ( → P. 28)
- [オプション]メニューの[環境設定]から[入力行選択]ダイアログボックスの表示(チェックマークなし)
28ページ

25
/ 非表示(チェックマークあり)を設定することができます。設定を変更したあとは、[OK]をクリックします。
‐ ダイアログボックスを表示しない場合は、印刷開始行に必ず 1 行目が設定されます。印刷開始行を変更
したいときは、文字プロパティにて変更してください。 ( → P. 28)
‐ 初期設定は、[入力行選択]ダイアログボックスを表示します。(チェックマークなし)
デザインエリアにテンプレートが表示されます。
4
1 行を 2 段で入力する場合は、標準ツールバー (1 行に 2 段入力 ) をクリッ
クします。
[1 行に 2 段入力]を選択すると、1 行 2 段入力用のテンプレートに切り替わり、入力行数が 2 倍になります。
マイナンバーカードでは、入力行が 4 行から 8 行になります。
1行目
4行目
3行目
2行目
1行目
8行目
2行目
[1 行に 1 段入力] [1 行に 2 段入力]
29ページ

26
第 2 章 券面追記を行う
メモ
- 収録テンプレートについて
本ソフトウェアには次のテンプレートが収録されています。
テンプレートには、各カードに文字を入力する領域(テキストオブジェクト)を配置しています。配置されてい
るテキストオブジェクトには文字を入力できますが、オブジェクトの移動やサイズの変更はできないように設定
されています。 ( → P. 94)
第一テキスト
第一テキスト
第二
テキスト
第一テキスト
第二
テキスト
第一テキスト
- テンプレートを変更する
テンプレートを変更する場合は、次のいずれかの方法で切り替えることができます。
‐[ファイル]メニューから選択する
‐ 標準ツールバーから選択する
標準ツールバー または をクリックします。
マイナンバーカード(第一テキスト)
在留カード
(第一テキスト、第二テキスト)
特定在留カード・特定特別永住者証明書
(第一テキスト)
特別永住者証明書
(第一テキスト、第二テキスト)
30ページ

27
- テンプレートを切り替えた場合、編集中のテキストオブジェクトの文字は次のように引き継がれます。
‐ テキストオブジェクト 1 個→ 1 個に引き継いだとき
第一テキスト
第一テキスト
" 第一テキスト " は、" 第一テキスト " に引き継がれ
ます。
‐ テキストオブジェクト 2 個→ 2 個に引き継いだとき
第一テキスト
第二
テキスト
第一テキスト
第二
テキスト
" 第一テキスト " は、" 第一テキスト " に引き継がれ
ます。
" 第二テキスト " は、" 第二テキスト " に引き継がれ
ます。
‐ テキストオブジェクト 2 個→ 1 個に引き継いだとき
第一テキスト
第二
テキスト
第一テキスト
" 第一テキスト " は、" 第一テキスト " に引き継がれ
ます。
" 第二テキスト " は、削除されます。
- 新規テンプレートの作成と保存については、「テンプレートの作成と保存(P.55)」をご覧ください。
- 収録のテンプレート以外のテンプレートを選択する手順については、「保存したテンプレートを開く(P.60)」
をご覧ください。
削除
文字を入力する

28
第 2 章 券面追記を行う
文字を入力する
1
テキストオブジェクトを選択します。
オブジェクトが選択されると、オブジェクトの四隅および辺の中央に選択ハンドル( )が表示されます。
2
文字を入力します。
[文字]プロパティの[入力データ]に任意の文字列を入力します。
[ 1 ] 入力データ
任意の文字列を入力します。
[ 2 ][クリア]
入力データの文字をすべて削除し、印刷開始行を初期値(1 行目)に戻します。
[ 3 ] 印刷開始行
印刷する行を指定します。
[ 4 ] 指定した行数に収める
入力データの文字を収める行数を設定します。
メモ
- フォントは、印刷設定ファイルにて設定されています。 ( → P. 34)
フォントの変更のしかたについては、「文字を入力する(P.96)」をご覧ください。
- 収める行数に対して文字列が長い場合、フォントはテンプレートで指定したサイズより小さくなります。
[ 1 ]
[ 2 ]
[ 3 ]
[ 4 ]
公印の位置を調整する

29
公印の位置を調整する
位置調整の方法は、管理者設定メニューのテンプレートの設定の公印の配置方法によって異なります。
- マイナンバーカード、特定在留カード・特定特別永住者証明書 ⇒「[テキスト末尾]の場合(P.29)」
- 在留カード、特別永住者証明書 ⇒「[行に連動させる]の場合(P.30)」
メモ
- 公印は削除や切り取りができません。一時的に非表示にする場合は[公印を消去]をクリックします。 ( → P.
17)
公印を完全に削除する場合は、管理者設定メニューの[テンプレートの設定]で[公印をクリアする]を使
用します。 ( → P. 35)
- 公印の大きさは、管理者設定メニューのテンプレートの設定で編集することができます。 ( → P. 35)
- 公印は位置合わせ機能で整列させることができません。 ( → P. 92)
- 公印はコピーができません。 ( → P. 87)
■[テキスト末尾]の場合
1
画面上の公印オブジェクトをクリックします。
2
公印プロパティで配置を調整します。
[ 1 ] 末尾間隔
テキスト末尾と公印オブジェクトの間隔(-10.0 ~ 10.0)を設定します。
[ 2 ] 自由配置に切り替える
チェックを入れると、公印画像をドラッグして画面内の任意の箇所に配置することができます。
[ 1 ]
[ 2 ]
33ページ

30
第 2 章 券面追記を行う
■[行に連動させる]の場合
1
画面上の公印オブジェクトをクリックします。
2
公印プロパティで配置を調整します。
[ 1 ][先頭行に連動する]
公印位置を「先頭行」に連動させます。
[ 2 ][最終行に連動する]
公印位置を「最終行」に連動させます。
[ 3 ] 自由配置に切り替える
チェックを入れると、公印画像をドラッグして画面内の任意の箇所に配置することができます。
[ 1 ]
[ 2 ]
[ 3 ]
印刷する

31
印刷する
1
標準ツールバー をクリックします。
または、[ファイル]メニューの[印刷]をクリックします。
[印刷]ダイアログボックスが表示されます。
2
印刷に使うプリンターを指定します。
ここでは、「Canon CX-M1720」を選択します。
メモ
- 選択できるプリンターは、Canon CX-M1700 / Canon CX-M1720 のみです。
- [プロパティ]をクリックすると、プリンターの印刷設定を設定できます。詳しくは、プリンターの取扱説明
書をご覧ください。
- 本ソフトウェアからの印刷では、印刷設定の部数は反映されません。必ず 1 部で印刷します。
- [プレビュー]をクリックすると、印刷データを確認できます。 ( → P. 33)
35ページ

32
第 2 章 券面追記を行う
- 印刷位置を調整する
現在の印刷位置から移動させて印刷したいときは、次の手順で印刷位置を調整します。印刷位置の調整結果は印
刷プレビューには反映されません。
① [印刷位置調整]をクリックします。
② [調整値]を入力します。
[ 左からの距離]
左右方向にずれているときに設定します。
マイナス( - )に設定するほど、印刷位置は左側
に移動し、プラス( + )に設定するほど、右側に
移動します。
上(-)
下(+)
右(+)左(-)
[上からの距離]
上下方向に移動したいときに入力します。
マイナス( - )に設定するほど、印刷位置は上側
に移動し、プラス( + )に設定するほど、下側に
移動します。
③ [OK]をクリックします。
設定した値が[印刷]ダイアログボックスに表示されます。(左 / 上のいずれも調整値が 0.00mm の場
合は表示されません。)
36ページ

33
3
[印刷]をクリックします。
印刷が実行されます。
4
現在編集中のデータを終了して新しいデータを入力する場合は、標準ツールバー
をクリックします。
編集を終了する場合は、画面右上の (閉じる)をクリックします。 ( → P. 12)
メモ
- [すべてのテキストデータをクリアする]では背景や公印画像は削除されません。
- 印刷プレビュー を使って印刷データを確認する
印刷をする前に、印刷プレビュー画面にて印刷データを確認できます。[印刷]プレビュー画面のツールバーでは、
次のような操作が行えます。
(印刷プレビュー画面)
[印刷] [印刷]ダイアログボックスを表示します。
[ズーム] プレビュー画面の倍率(ズーム)を指定します。
37ページ

34
第 2 章 券面追記を行う
- クイック印刷 を使って印刷を実行する
クイック印刷とは、現在の印刷設定に従って印刷を実行する機能です。
現在の印刷設定は次のいずれかの情報になります。
‐ ①本ソフトウェアを起動してから印刷を実行(または[印刷]ダイアログボックスにて[適用]をクリッ
ク)したときの情報
‐ ②①を実行していない場合は、印刷設定ファイルに保存されている情報
‐ ③②がない場合は、ご使用の環境の「通常使うプリンター」に設定されているプリンター情報
- 印刷設定ファイルについて
本ソフトウェアでは、ひとつの印刷設定ファイルを保持します。印刷設定ファイルは、テンプレートを開くとき、
新規テンプレートを作成するときに読み込まれます。
‐ 印刷設定ファイルに保存される情報は、「プリンター名および印刷設定」、「テキストオブジェクトのフォ
ント名」となっています。
‐ 印刷設定ファイルは、印刷を実行したとき、およびテンプレートを保存したときに上書き保存されます。
‐ 印刷設定ファイルを確認できなかった場合、または印刷設定ファイルに書き込まれているフォントがご
使用の環境に存在しない場合は、次の画面が表示されます。フォントを選択して、[OK]をクリックして
ください。
‐ 印刷設定ファイルを確認できなかった場合、または印刷設定ファイルに書き込まれているプリンターが
ご使用の環境に存在しない場合の初期値は、「通常使うプリンター名および印刷設定」となります。
- 印刷中にエラーが発生したときは
プリンターのステータスモニターに表示されるエラーの内容を確認して必要な対処を行ってください。エラーの
対処方法は、プリンターの取扱説明書をご覧ください。
管理者設定メニューを使う

35
管理者設定メニューを使う
管理者設定メニューは、パスワードを知っている管理者のみが使用できます。
管理者が使用できる機能は、以下のようになっています。
テンプレートの設定 ( → P. 35) 作業中のテンプレートの書式設定と公印設定を変更します。
設定の移行 ( → P. 42) テンプレートなどの設定をインポート / エクスポートします。
印刷履歴の設定 ( → P. 47) 印刷履歴の出力と印刷履歴自動保存の設定を変更します。
管理者パスワード設定 ( → P. 52) 初期設定ウィザードで設定した管理者パスワードを変更します。
テンプレートの設定
1
[オプション]メニューの[管理者設定]をクリックします。
2
パスワードを入力します。
メモ
- パスワードは初期設定ウィザードで設定したパスワードです。
⇒「起動する(P.5)」
39ページ

36
第 2 章 券面追記を行う
3
[テンプレートの設定]をクリックします。
メモ
- 編集中のテンプレートのオブジェクトの数・サイズ・位置が変更されている場合は、以下の画面が表示され
ます。[OK]をクリックするとテンプレートの保存ダイアログが表示されます。
任意の名前を入力し、[保存]をクリックしてください。
40ページ

37
4
作業中のテンプレートの書式を設定します。
[ 1 ][フォント名]
フォントをプルダウンリストから選択します。ご使用の環境にインストールされているフォントが
選択できます。初期値は印刷設定ファイルに保存される情報となります。 ( → P. 34)
[ 2 ][フォントサイズ]
フォントの大きさを指定します。
[ 3 ][行数設定]
テキストオブジェクトを収める最大行数を指定します。
[ 1 ]
[ 3 ]
[ 2 ]
41ページ

38
第 2 章 券面追記を行う
5
作業中のテンプレートの公印を設定します。
[ 1 ][公印をインポートする]
公印として使用する画像を指定します。
[ 2 ][公印画像]
現在設定されている公印の画像とサイズが表示されます。
[ 3 ][配置方法]
公印をどこに配置するかを選択します。
[テキスト末尾]
公印をテキストオブジェクトの末尾に配置します。
末尾からの間隔は数値で指定します。
[行に連動させる]
公印の位置を「先頭行」または「最終行」に連動させます。
メモ
- 配置方法はテンプレートごとに固定されています。マイナンバーカードおよび特定在留カー
ド・特定特別永住者証明書では[テキスト末尾]、在留カードおよび特別永住者証明書では[行
に連動させる]となっており、変更はできません。カスタムテンプレートの場合のみ、配置
方法を選択できます。
[ 4 ][サイズと基準位置を調整する]
インポートした公印画像のサイズを変更します。 ( → P. 40)
[ 5 ][公印をクリアする]
現在設定している公印の画像をクリアします。
[ 1 ]
[ 3 ]
[ 5 ]
[ 2 ]
[ 4 ]
42ページ

39
メモ
- インポートした公印画像のサイズが大きすぎると、以下のメッセージが表示されます。任意のサイズに変更
したい場合は、「公印の大きさを変更する(P.40)」をご覧ください。
6
[OK]をクリックし、テンプレート設定を保存します。
メモ
- テンプレート設定ファイルの拡張子は、(*.ITI) となっています。
43ページ

40
第 2 章 券面追記を行う
■ 公印の大きさを変更する
インポートした公印データの大きさを編集します。
1
[サイズと基準位置を調整する]をクリックします。
公印サイズの編集画面が表示されます。
44ページ

41
2
入力ボックスに数値を入力するか、画面上の公印画像のハンドル( )をドラッグして、
公印のサイズを調整します。
メモ
- どちらの方法で公印のサイズを調整しても、縦横比は変更されません。
- カスタムテンプレートで配置方法を[行に連動させる]を選択している場合は、公印の大きさに加えて位置
を横方向にのみ移動させることができます。
3
サイズの調整が完了したら、[確定]をクリックします。
設定の移行

42
第 2 章 券面追記を行う
設定の移行
設定のインポートとエクスポートをすることができます。
移行できる項目は、以下の通りです。エクスポートしたデータは、設定ファイル(*.IBK)として保存されます。
- マイナンバーカードのテンプレート設定 • カスタムテンプレートのテンプレート設定
- 在留カードのテンプレート設定 • 管理者パスワードファイル
- 特別永住者証明書のテンプレート設定 • 通常使用するフォント
- 特定在留・特定特別永住者証明書のテンプ
レート設定
- 印刷履歴自動保存パス
- カスタムテンプレートファイル
■ 設定のエクスポート
1
[オプション]メニューの[管理者設定]をクリックします。
2
パスワードを入力します。
メモ
- パスワードは初期設定ウィザードで設定したパスワードです。
⇒「起動する(P.5)」
46ページ

43
3
[設定の移行]をクリックします。
4
[設定のエクスポート]をクリックします。
5
ファイル名を指定し、[保存]をクリックします。
メモ
- コンピューター本体を入れ替えるときや、別々のコンピューター間で設定を共有したいときに便利です。
- Template(テンプレートフォルダー)ではない場所に保存されているテンプレート設定は、エクスポートの
対象になりません。エクスポートしたいデータはあらかじめ Template フォルダーに保存しておいてください。
47ページ

44
第 2 章 券面追記を行う
■ 設定のインポート
1
[オプション]メニューの[管理者設定]をクリックします。
2
パスワードを入力します。
メモ
- パスワードは初期設定ウィザードで設定したパスワードです。
⇒「起動する(P.5)」
3
[設定の移行]をクリックします。
メモ
- 編集中のテンプレートのオブジェクトの数・サイズ・位置が変更されている場合、以下のメッセージが表示
されます。[OK]をクリックするとテンプレートの保存ダイアログが表示されるため、任意の名前を入力し
て[保存]をクリックします。
48ページ

45
4
[設定のインポート]をクリックします。
5
設定ファイル(*.IBK)を選択し[開く]をクリックします。
6
インポートする設定を選択し、[OK]をクリックします。
メモ
- [すべて選択]にチェックを入れると、設定ファイル内のすべての設定をインポートできます。
49ページ

46
第 2 章 券面追記を行う
- インポートしようとしたカスタムテンプレートと同名のテンプレートが既に存在する場合、[インポートファ
イルの確認]ダイアログボックスが表示されます。ファイルのインポート方法を選択して、[OK]をクリッ
クします。
[インポートファイルで置き換える]
既存のテンプレートファイルは、インポートされる同
名のテンプレートファイルで置き換えられます。
[インポートしない]
インポートをキャンセルします。
[別の名前をつけてインポートする]
インポートされる同名のテンプレートファイルは、指
定された名前で新たに作成されます。
- 管理者パスワードが設定されている状態で「管理者パスワード」をインポートすると、確認メッセージが表
示されます。
管理者パスワードを上書きする場合は[はい]を、上書きしない場合は[いいえ]を選択してください。
- 管理者パスワードは忘れないように管理してください。
印刷履歴の設定

47
印刷履歴の設定
本ソフトウェアを使って印刷した内容は、次の内容が印刷履歴として保存されます。
<印刷履歴ファイル(*.CSV) を Microsoft Office Excel で開いたときの表示例>
A B C D E F G H I J K L
履歴
種類
作業者
ユーザー
ID
コンピューター名 申請者
データ取得
年月日
カード種別 印刷データ 印刷年月日 プリンター名
印刷
記録
印刷
結果
PrnLog1 - XXXX XXX - - 1. マイナン
バーカード
[東京都千代田区△△○番
○号]
2015/10/15
11:08
Canon
CX-M1720
○ -
PrnLog1 - XXXX XXX - - 3. 在留カード [平成 25 年 10 月 15 日]
[埼玉県三郷市△△町○丁
目○番地]
2015/10/15
13:10
Canon
CX-M1720
○ -
PrnLog1 - XXXX XXX - - 4. 特別永住者
証明書
[平成 25 年 10 月 15 日]
[神奈川県川崎市川崎区△
△町○番地]
2015/10/15
14:20
Canon
CX-M1720
○ -
セル列 項目 内容
A 履歴種類 印刷を実行したときは、"PrnLog1" を表示
B 作業者 -(ハイフン)を表示 *
C ユーザー ID 印刷を実行したコンピューターのログイン ID
D コンピューター名 印刷を実行したコンピューター名
E 申請者 -(ハイフン)を表示 *
F データ取得年月日 -(ハイフン)を表示 *
G カード種別 印刷実行したテンプレートの種類
カスタムテンプレートの場合は、「99.(ファイル名)」を表示
H 印刷データ すべてのテキストオブジェクトの内容を以下のように出力します。
[第一テキスト][第二テキスト][第三テキスト]…
在留カード、特別永住者証明書のとき:
[第二テキスト][第一テキスト][第三テキスト]…
I 印刷年月日 印刷を実行した日時
J プリンター名 印刷に使用したプリンタードライバー名
K 印刷記録 ○(マル)を表示
L 印刷結果 -(ハイフン)を表示 *
* システムと連携して印刷する場合に使用します。
51ページ

48
第 2 章 券面追記を行う
■ 印刷履歴を確認する
当月分の印刷履歴をファイル出力します。(CSV 形式)
1
[オプション]メニューの[管理者設定]をクリックします。
2
パスワードを入力します。
メモ
- パスワードは初期設定ウィザードで設定したパスワードです。
⇒「起動する(P.5)」
3
[ 印刷履歴の設定]をクリックします。
[印刷履歴の設定]ダイアログボックスが表示されます。
52ページ

49
4
[ファイルに出力]をクリックします。
[印刷履歴保存]ダイアログボックスが表示されます。
5
ファイル名を指定し、[保存]をクリックします。
当月分の履歴が保存されます。(CSV 形式)
7
保存したファイルを任意のアプリケーションソフトウェアで開きます。
当月の印刷履歴が確認できます。
53ページ

50
第 2 章 券面追記を行う
■ 印刷履歴の保存場所を変更 / 確認する
1
[オプション]メニューの[管理者設定]をクリックします。
2
パスワードを入力します。
メモ
- パスワードは初期設定ウィザードで設定したパスワードです。
⇒「起動する(P.5)」
3
[印刷履歴の設定]をクリックします。
[印刷履歴の設定]ダイアログボックスが表示されます。
54ページ

51
4
[自動保存パスの変更]をクリックします。
5
現在、印刷履歴の保存場所に設定されているフォルダーのパスが表示されます。保存場
所を変更したい場合は、[変更する]をクリックします。
6
新しい保存先を指定し[OK]をクリックします。
メモ
- 当月の初回起動時に、前月の印刷履歴ファイルが自動的に CSV ファイルとして印刷履歴保存されます。
9 月 10 月 11 月
10 月度ファイル保存9 月度ファイル保存
:印刷を実行した日(または本ソフトウェアを起動した日)
管理者パスワードを設定する

52
第 2 章 券面追記を行う
管理者パスワードを設定する
管理者のパスワードを変更します
1
[オプション]メニューの[管理者設定]をクリックします。
2
パスワードを入力します。
メモ
- パスワードは初期設定ウィザードで設定したパスワードです。
⇒「起動する(P.5)」
3
[ パスワードの変更]をクリックします。
56ページ

53
4
新しいパスワードを入力し、下段に確認用として同じパスワードを入力します。
5
[OK]をクリックします。
メモ
- 管理者パスワードは忘れないように管理してください。
テンプレートの作成

テンプレートの作成
新しいテンプレートの作成と保存について説明します。
テンプレートの作成と保存
レイアウト補助機能の設定
3
テンプレートの作成と保存

55
テンプレートの作成と保存
テンプレートの作成と保存について説明します。
新規テンプレートを作成する
新しく白紙の状態からテンプレートを作成するときは、次の手順で行います。
1
起動メニューの[その他のテンプレート]をクリックします。
59ページ

56
第 3 章 テンプレートの作成
2
[新規作成]をクリックします。
メモ
- 他のテンプレートの編集画面からその他のテンプレートの新規作成画面を起動させるには、[ファイル]メ
ニューの[その他のテンプレートを開く]から[新規作成]をクリックします。
3
カードのレイアウトにあわせて「行数」、「行の高さ」、「オブジェクトの幅」を入力します。
「行数」、「行の高さ」、「オブジェクトの幅」は次の範囲で設定できます。
行数:1 行~ 16 行
行の高さ:0.35 mm ~ 50.00 mm
オブジェクトの幅:0.10 mm ~ 100.00 mm
メモ
- テキストオブジェクトの高さは、[行数]×[行の高さ]となります。
- 「行数」にて指定した行数が[印刷開始行]から選択できる最大値となります。
- テキストオブジェクトを作成したあとに、「行数」は変更できません。
- 「行の高さ」と「オブジェクトの幅」は、プロパティから変更することができます。
60ページ

57
4
[OK]をクリックします。
白紙のテンプレートが作成されます。
メモ
- 基本的なオブジェクトの操作については、「オブジェクトの操作(P.81)」をご覧ください。
- 各オブジェクトの作成のしかたについては、「オブジェクトの作成(P.96)」をご覧ください。
テンプレートを保存する

58
第 3 章 テンプレートの作成
テンプレートを保存する
現在編集中のレイアウトデータをカスタムテンプレートとして保存します。
メモ
- カスタムテンプレートに保存されるオブジェクトは、[文字]オブジェクトと[背景]オブジェクトとなって
います。
- [文字]オブジェクトの入力データは、テンプレートには保存されません。
1
[ファイル]メニューの[テンプレートとして保存]をクリックします。
[名前を付けて保存]ダイアログボックスが表示されます。
2
ファイル名を指定し、[保存]をクリックします。
カスタムテンプレートが保存されます。
メモ
- カスタムテンプレートは Template(テンプレートフォルダー)に保存することをおすすめします。
Template(テンプレートフォルダー)に保存したカスタムテンプレートは、サブメニューから選択できます。
( → P. 60)
テンプレートフォルダーの位置
<C:\ProgramData\Canon Finetech\ImageCreate SE M17\Template>
- Template(テンプレートフォルダー)ではない場所に保存されているテンプレート設定は、エクスポート ( →
P. 42) の対象になりません。
- テンプレートファイルの拡張子は、(*.IST) となっています。
- テンプレート設定ファイルの拡張子は、(*.ITI) となっています。
- フォルダー内に同じファイル名のテンプレートがある場合は、次のようなメッセージが表示されます。上書
きするときは[はい]をクリックしてください。
- 収録のテンプレートに上書き保存はできません。収録のテンプレートの変更については「収録のテンプレー
トを変更する(P.59)」をご覧ください。
収録のテンプレートを変更する

59
収録のテンプレートを変更する
本ソフトウェアに収録のテンプレートを、別のテンプレートと差し換えたいときは、次の手順で行います。
なお、収録のテンプレートに上書き保存はできません。
1
テンプレートを編集したら、任意のファイル名を付けて Template(テンプレートフォ
ルダー)に保存します。 ( → P. 58)
2
差し換えたいテンプレートファイルを、Template(テンプレートフォルダー)から削
除します。
各カードのファイル名は、以下のようになっています。
カード種類 テンプレートのファイル名
マイナンバーカード RBANGO01.IST
マイナンバーカード(1 行 2 段) RBANGO11.IST
在留カード RZAIRU01.IST
在留カード(1 行 2 段) RZAIRU11.IST
特別永住者証明書 REIJYU01.IST
特別永住者証明書(1 行 2 段) REIJYU11.IST
特定在留カード・特定特別永住者証明書 RTOKUTEI01.IST
特定在留カード・特定特別永住者証明書(1 行 2 段) RTOKUTEI11.IST
3
手順
1
のファイル名を、手順
2
で削除したファイル名に変更します。
テンプレートが変更されます。
メモ
- 差し換えたテンプレートは、テンプレートの切り替えの操作には影響がありませんが、本ソフトウェアの内
部ではカスタムテンプレートとして扱われるため、ファイルを開いたときの動作が収録テンプレートとは異
なります。 ( → P. 62)
- 削除した収録テンプレートを元に戻したい場合は、新しく差し換えたテンプレートを Template(テンプレー
トフォルダー)から移動(または削除)してから、本ソフトウェアを再インストールしてください。
保存したテンプレートを開く

60
第 3 章 テンプレートの作成
保存したテンプレートを開く
保存したテンプレートは次の手順で開きます。
メモ
- 本ソフトウェアに収録のテンプレートの開きかたについては、「テンプレートを選択する(P.24)」をご覧
ください。
1
起動メニューの[その他のテンプレート]をクリックします。
64ページ

61
2
一覧から開きたいファイルをクリックし、[開く]をクリックします。
メモ
- 他のテンプレートの編集画面からその他のテンプレートを開くには、[ファイル]メニューの[その他のテン
プレートを開く]からテンプレートファイルをクリックします。
65ページ

62
第 3 章 テンプレートの作成
- 開きたいテンプレートがリストにない場合は[参照]をクリックして参照するフォルダーを指定します。
- [その他のテンプレートを開く]のサブメニューには、Template(テンプレートフォルダー)に保存したカ
スタムテンプレートの一覧が表示されます。
- [その他のテンプレートを開く]から[参照]をクリックすると、[開く]ダイアログボックス(Template(テ
ンプレートフォルダー))を開きます。
- テンプレートを Template(テンプレートフォルダー)と異なる場所に保存した場合は、そのテンプレートを
開いたときに次のようなメッセージが表示されます。[はい]をクリックすると、テンプレートフォルダーに
ファイルがコピーされます。
- テンプレートを切り替えると、編集中のテキストオブジェクトの文字は引き継がれます。 ( → P. 26)
この場合、テキストオブジェクトは最大 2 個(第一テキスト、第二テキスト)まで引き継がれます。 ( → P. 96)
カスタムテンプレートを開いた場合は、収録テンプレートと以下の動作が異なります。
‐ タイトルバーには、カードの名前ではなく「ファイル名(.IST)」が表示されます。
‐ 入力行選択ダイアログボックスには、カードの名前ではなく「ファイル名(.IST)」が表示されます。
‐ デザインエリアの左下のタブには、カードの名前ではなく「ファイル名(.IST)」が表示されます。
‐ 印刷設定ファイルに書き込まれているフォントが変更されても、配置済のテキストオブジェクトのフォ
ントは変更されません。保存したときに設定したフォントとなります。
レイアウト補助機能の設定

63
レイアウト補助機能の設定
デザインエリアのレイアウト補助機能について説明します。
レイアウト補助機能を使ってデザインエリアをカスタマイズすると、作成したオブジェクトを正確かつ簡単に配置
できるようになるため、効率的に作業を進めることができます。
ルーラーを表示する
ルーラーの表示 / 非表示を切り替えます。
ルーラーは、デザインエリアの上側と左側にミリ単位で表示されます。
1
[表示]メニューの[ルーラー]をクリックします。
ルーラーの表示 / 非表示が切り替わります。
「ルーラー」
ガイドバーを使う

64
第 3 章 テンプレートの作成
ガイドバーを使う
ガイドバーは、デザインエリアのオブジェクトを配置したり、変形したりするときに便利なツールです。また、ガ
イドバーへの吸着機能を使うと、オブジェクトをガイドバーの位置に揃うように配置・変形できます。
ガイドバーは画面に表示されていても印刷されません。
■ メニューからガイドバーを作成する
1
[表示]メニューの[ガイドバー]から[水平線を追加]または[垂直線を追加]をクリッ
クします。
[ガイドバー位置]ダイアログボックスが表示されます。
2
ガイドバーを引く位置を入力し、[OK]をクリックします。
位置は、0.1mm 単位で入力できます。
ガイドバーが設定されます。
68ページ

65
■ ルーラーからガイドバーを作成する
1
ルーラーを表示します。
⇒「ルーラーを表示する(P.63)」
2
ルーラー上にポインターを置き、デザインエリア上にドラッグします。
水平方向にガイドバーを引くときは、上側のルーラーからドラッグし、垂直方向にガイドバーを引くときは、
左側のルーラーからドラッグします。
マウスの左ボタンを外すと、デザインエリアにガイドバーが設定されます。
69ページ

66
第 3 章 テンプレートの作成
■ 複数のガイドバーを一度に作成する
1
[表示]メニューの[ガイドバー]から[詳細設定]をクリックします。
[ガイドバー詳細設定]ダイアログボックスが表示されます。
2
ガイドバーを設定する方向を、[水平方向]または[垂直方向]から選択し、[追加]を
クリックします。
[ガイドバー位置]ダイアログボックスが表示されます。
70ページ

67
3
ガイドバーを引く位置を入力し、[設定]をクリックします。
位置は、0.1mm 単位で入力できます。
4
手順 2 ~ 3 を行い、ガイドバーを引く位置をすべて入力します。
71ページ

68
第 3 章 テンプレートの作成
5
ガイドバーの形状や色を設定します。
[スタイル]からガイドバーの線の形状を選択します。クリックすると、形状のリストが表示されます。
[色]からガイドバーの色を選択します。
クリックすると、[色の設定]ダイアログボックスが表示されます。
メモ
- ガイドバーの形状や色を標準の設定に戻したいときは[初期化]をクリックします。
クリックする。
クリックする。
72ページ

69
- [色の設定]ダイアログボックスにて、新しい色を作成して設定したいときは、次のように操作します。
① 基本となる色を選択して、[色の作成]をクリックします。
② 新しい色の情報を設定します。
1. 色をクリックする。
2. 次のいずれかにて調整する。
- スライダー
- 色相、彩度、明度
- 赤、緑、青(RGB)
色の確認
スライダー
赤、緑、青(RGB)
色相、彩度、明度
73ページ

70
第 3 章 テンプレートの作成
③ [色の追加]をクリックします。
[作成した色]に新しい色が追加されます。
④ ガイドバーに設定する色を選択して、[OK]をクリックします。
6
[OK]をクリックします。
ガイドバーが設定されます。
74ページ

71
メモ
- ガイドバーの表示 / 非表示を切り替えるときは、[表示]メニューの[ガイドバー]から[表示する]をクリッ
クします。
- 設定した位置を変更したいときは、変更したい数値をダブルクリックして入力カーソルを表示したあと、数
値を再度入力します。
75ページ

72
第 3 章 テンプレートの作成
- 設定した位置を削除したいときは、削除したい位置を選択し、[削除]をクリックします。
- 設定したすべての位置を削除するときは、[全て削除]をクリックします。
76ページ

73
■ ガイドバーの位置を移動する
1
用紙より外側のデザインエリア内(グレーの部分)でガイドバーをドラッグし、任意の
位置に移動します。
77ページ

74
第 3 章 テンプレートの作成
2
正確な位置に移動したいときは、手順 1 の位置でダブルクリックします。
[ガイドバー位置]ダイアログボックスが表示されます。
3
移動位置を入力し、[OK]をクリックします。
位置は、0.1mm 単位で入力できます。
78ページ

75
■ ガイドバーを削除する
1
ガイドバーにポインターを置き、ルーラー上までドラッグします。
用紙より外側のデザインエリア内(グレーの部分)でガイドバーをポイントして移動させます。
マウスの左ボタンを外すと、ガイドバーが削除されます。
メモ
- [表示]メニューの[ガイドバー]から[すべて削除]をクリックすると、デザインエリア上のすべてのガイ
ドバーを一括で削除できます。
79ページ

76
第 3 章 テンプレートの作成
■ ガイドバーにオブジェクトを吸着させる
1
[表示]メニューの[ガイドバー]から[吸着させる]をクリックします。
吸着機能の有効(チェックマークあり)/ 無効(チェックマークなし)が切り替わります。
2
オブジェクトをガイドバーに沿って配置させます。
オブジェクトをドラッグしてガイドバーに近づけると、オブジェクトの枠がガイドバーに吸着します。
グリッドを使う

77
グリッドを使う
グリッドは、デザインエリア上にマス目を表示する機能で、ガイドバーと同様にオブジェクトの配置や変形に便利
なツールです。また、グリッドへの吸着機能を使うと、オブジェクトをグリッドの位置に揃うように配置・変形で
きます。
グリッドは画面に表示されていても印刷されません。
■ グリッドを表示する
1
[表示]メニューの[グリッド]から[表示する]をクリックします。
グリッドの表示 / 非表示が切り替わります。
メモ
- グリッドの形状や色を変更したいときは、[表示]メニューの[グリッド]から[詳細設定]をクリックします。
[スタイル]
グリッドの形状を選択します。
[色]
グリッドの色を選択します。
新しい色を作成して設定したいときは、「複数のガイドバー
を一度に作成する」の手順 5 のメモ ( → P. 69) を参考に設
定します。
[間隔]
グリッドの間隔を 0.01 mm 単位で設定します。
- グリッドの形状や色を標準の設定に戻したいときは[初期化]をクリックします。
81ページ

78
第 3 章 テンプレートの作成
■ グリッドにオブジェクトを吸着させる
1
[表示]メニューの[グリッド]から[吸着させる]をクリックします。
吸着機能の有効(チェックマークあり)/ 無効(チェックマークなし)が切り替わります。
2
オブジェクトをグリッドに沿って配置させます。
オブジェクトをドラッグしてグリッドに近づけると、オブジェクトの枠がグリッドに吸着します。
メモ
- 吸着を設定した状態で、キーボードの矢印キーを押すと、オブジェクトが次のグリッドの位置に移動します。
[Ctrl]キーを押しながら矢印キーを押すと、グリッドを無視して移動させることができます。
- グリッドが非表示のときでも、吸着機能は有効となります。
表示倍率を変える

79
表示倍率を変える
小さいオブジェクトを編集したり、全体のデザインイメージを確認したりできるように、任意の表示倍率に変える
ことができます。
1
[表示]メニューの[表示倍率]から任意の倍率をクリックします。
メモ
- 画面下部のステータスバーで、現在の表示倍率を確認できます。また、現在の表示倍率をクリックすると、
表示倍率の変更ができます。
オブジェクトの操作と作成

オブジェクトの操作と作成
基本的なオブジェクトの操作方法および各オブジェクトの作成について説明します。
オブジェクトの操作
オブジェクトの作成
4
オブジェクトの操作

81
オブジェクトの操作
文字やイメージをオブジェクトといいます。ここでは、オブジェクトの操作方法について説明します。
オブジェクトを選択する
オブジェクトを選択するときは、挿入ツールバー[選択]ツールが選ばれている状態でオブジェクトをクリックし
ます。
オブジェクトが選択されると、オブジェクトの四隅および辺の中央に選択ハンドル( )が表示されます。
メモ
- 他のオブジェクトツールを選択していないときは、常に[選択]ツールが選ばれている状態となります。
- オブジェクトを選択すると、画面下部のステータスバーに選択しているオブジェクトの情報が表示されます。
複数のオブジェクトを選択するときは、次のいずれかで行います。
選択ハンドル
85ページ

82
第 4 章 オブジェクトの操作と作成
■ マウスと[Shift]キーを使って選択する
[Shift]キーを押しながら、オブジェクトをクリックします。数個のオブジェクトを選択したいときに有効です。
■ マウスで範囲を指定して選択する
ドラッグして、オブジェクトを囲みます。多くのオブジェクトを一度に選択したいときに有効です。
範囲を指定して選択する方法は、[囲み選択]と[交差選択]があります。
[囲み選択]と[交差選択]は、レイアウトツールバーのボタンで切り替えることができます。 ( → P. 19)
[囲み選択]
指定した範囲に含まれるオブジェクトを選択します。
指定した範囲からはみ出した部分があるオブジェクトは選択されません。
86ページ

83
[交差選択]
指定した範囲に含まれるか触れているオブジェクトはすべて選択します。
■ メニューから選択する
すべてのオブジェクトを選択するときは、[編集]メニューの[すべてを選択]を選択します。
メモ
- 複数のテキストオブジェクトを選択すると、[フォント]プロパティの[フォント]と[スタイル]を一括編
集することができます。
オブジェクトを移動する

84
第 4 章 オブジェクトの操作と作成
オブジェクトを移動する
オブジェクトの移動は、次のいずれかで行います。
■ マウスで移動する
オブジェクトを選択し、任意の位置にドラッグします。通常はこの方法でオブジェクトの移動を行います。
メモ
- [Shift]キーを押しながらマウスでドラッグすると、水平移動 / 垂直移動を行うことができます。
■ 矢印キーで移動する
オブジェクトを選択し、キーボードの矢印キーで任意の位置に移動します。オブジェクトを少しずつ動かしながら
位置を調整するときに有効です。
より小さい単位で微調整したいときは、[Ctrl]キーを押しながら矢印キーを押します。
■[切り取り]で移動する
オブジェクトを切り取って移動します。
1
オブジェクトを選択します。
88ページ

85
2
標準ツールバー をクリックします。
または、[編集]メニューの[切り取り]をクリックします。
メモ
- [切り取り]は、右クリックで表示されるメニューから選ぶこともできます。
- 第一テキスト ( → P. 96) は切り取りできません。
3
切り取ったオブジェクトの貼り付け位置をクリックします。
4
標準ツールバー をクリックします。
または、[編集]メニューの[貼り付け]をクリックします。
切り取ったオブジェクトが貼り付けられます。
メモ
- [貼り付け]は、右クリックで表示されるメニューから選ぶこともできます。
■[ブロック]プロパティを設定して移動する
[ブロック]プロパティで、用紙の左端および上端からの位置を入力してオブジェクトを移動させます。正確な位置
にオブジェクトを移動したいときに有効です。
1
オブジェクトを選択します。
2
[ブロック]プロパティを設定します。
[位置]の[左]および[上]を入力します。
設定した位置にオブジェクトが移動します。
オブジェクトを削除する

86
第 4 章 オブジェクトの操作と作成
オブジェクトを削除する
作成したオブジェクトを削除します。
1
オブジェクトを選択します。
2
[編集]メニューの[削除]をクリックします。
選択したオブジェクトが削除されます。
メモ
- [Delete]キーを押す、または、右クリックで表示されるメニューから削除することもできます。
- 第一テキスト ( → P. 96) は削除できません。
オブジェクトをコピーする

87
オブジェクトをコピーする
オブジェクトのコピーは、次のいずれかで行います。
■ マウスでコピーする
[Ctrl]キーを押しながらのマウスでドラッグすると、オブジェクトのコピーを行うことができます。
■[コピー]と[貼り付け]でコピーする
1
オブジェクトを選択します。
2
標準ツールバー をクリックします。
または、[編集]メニューの[コピー]をクリックします。
メモ
- [コピー]は、右クリックで表示されるメニューから選ぶこともできます。
3
コピーしたオブジェクトの貼り付け位置をクリックします。
91ページ

88
第 4 章 オブジェクトの操作と作成
4
標準ツールバー をクリックします。
または、[編集]メニューの[貼り付け]をクリックします。
コピーしたオブジェクトが貼り付けられます。
メモ
- [貼り付け]は、右クリックで表示されるメニューから選ぶこともできます。
- 他のアプリケーションソフトウェアでコピーしたテキストは、[文字]プロパティの[入力データ]に貼り付
けることができます。
オブジェクトを拡大/縮小する

89
オブジェクトを拡大 / 縮小する
選択ハンドルをドラッグすると、テキストオブジェクトを拡大または縮小することができます。
メモ
- 背景オブジェクトは拡大または縮小できません。
1
オブジェクトを選択します。
2
オブジェクトの四隅または辺の中央に表示される選択ハンドル( )をドラッグして
動かします。
このとき、キーボードの[Shift]キーを押しながら四隅の選択ハンドルをドラッグすると、縦横等倍率で
拡大または縮小できます。
オブジェクトの重ね順を設定する

90
第 4 章 オブジェクトの操作と作成
オブジェクトの重ね順を設定する
重なったオブジェクトを前面に出したり、背面に送ったりすることができます。
1
オブジェクトを選択します。
2
レイアウトツールバー からオブジェクトの移動する位置をクリックしま
す。
または[レイアウト]メニューの[重ね順]からオブジェクトの移動する位置を選択します。
選択した位置にオブジェクトが移動します。
メモ
- [重ね順]は、右クリックで表示されるメニューから選んで設定することもできます。
[最前面へ] [前面へ]
一番前に配置されます。 ひとつ前に配置されます。
[最背面へ] [背面へ]
一番後ろに配置されます。 ひとつ後ろに配置されます。
オブジェクトを用紙に合わせて配置する

91
オブジェクトを用紙に合わせて配置する
用紙に合わせてオブジェクトを配置することができます。
1
オブジェクトを選択します。
2
レイアウトツールバー をクリックします。
または、[レイアウト]メニューの[配置]から整列方法をクリックします。
オブジェクトが決められた位置で整列します。
[用紙の左右中央に合わせる] [用紙の上下中央に合わせる]
[用紙の上下左右中央に合わせる]
オブジェクトを整列させる

92
第 4 章 オブジェクトの操作と作成
オブジェクトを整列させる
指定した軸を基準にオブジェクトを整列させることができます。
1
複数のオブジェクトを選択します。
2
レイアウトツールバー から整列方法をクリックします。
または、[レイアウト]メニューの[位置合わせ]から整列方法をクリックします。
オブジェクトが決められた位置で整列します。
メモ
- [位置合わせ]は、右クリックで表示されるメニューから選んで設定することもできます。
[左端で揃える] [右端で揃える]
選択しているオブジェクトの一番左のオブジェクト
に合わせて揃えます。
選択しているオブジェクトの一番右のオブジェク
トに合わせて揃えます。
[左右中央で揃える] [上下に等間隔で揃える]
選択しているオブジェクトの左右方向に対して中心
になる位置で揃えます。
選択しているオブジェクトの一番上と一番下のオブ
ジェクト間を等間隔で揃えます。
96ページ

93
[上端で揃える]
選択しているオブジェクトの一番上のオブジェクトに合わせて揃えます。
[上下中央で揃える]
選択しているオブジェクトの上下方向に対して中心になる位置で揃えます。
[下端で揃える]
選択しているオブジェクトの一番下のオブジェクトに合わせて揃えます。
[左右に等間隔で揃える]
選択しているオブジェクトの一番左と一番右のオブジェクト間を等間隔で揃えます。
オブジェクトを枠のみ固定する

94
第 4 章 オブジェクトの操作と作成
オブジェクトを枠のみ固定する
オブジェクトの位置とサイズの情報を固定します。文字の編集は可能です。
メモ
- 収録テンプレートのすべてのテキストオブジェクトに設定されています。
1
オブジェクトを選択します。
2
レイアウトツールバー をクリックします。
または、[レイアウト]メニューの[枠のみ固定する]を選択します。
選択ハンドルが青色( )に変わり、オブジェクト枠のみが固定されます。
メモ
- [オブジェクト枠のみ固定]は、右クリックで表示されるメニューから選んで設定することもできます。
- オブジェクト枠のみ固定を解除する
オブジェクト枠のみ固定を解除するときは、次のいずれかで行います。
‐ レイアウトツールバー をクリックする。
‐[レイアウト]メニューの[ロック解除]を選択する。
‐ 右クリックで表示されるメニューから[ロック解除]を選択する。
オブジェクトを固定する

95
オブジェクトを固定する
配置したオブジェクトを誤って編集したり移動したりしないように固定(ロック)しておくことができます。
1
オブジェクトを選択します。
2
レイアウトツールバー をクリックします。
または、[レイアウト]メニューの[ロック]を選択します。
選択ハンドルが灰色( )に変わり、オブジェクトはロックされます。
メモ
- 設定を解除するには、レイアウトツールバー をクリック(または、[レイアウト]メニューの[ロック
解除]を選択)します。
オブジェクトの作成

96
第 4 章 オブジェクトの操作と作成
オブジェクトの作成
各オブジェクトの作成のしかたについて説明します。
メモ
- オブジェクトの操作方法については、「オブジェクトの操作(P.81)」をご覧ください。
文字を入力する
文字を入力するときは、[テキスト]ツールを使います。
メモ
- フォント種類やサイズなどの違う文字を入力したいときは、それぞれオブジェクトを作ります。1 つのエリ
ア内に複数のフォント種類やサイズなどは設定できません。
- テキストオブジェクトは、作成した順番に " 第一テキスト、" 第二テキスト "、" 第三テキスト "・・・となります。
テンプレートを切り替えた場合、編集中のテキストオブジェクトは最大 2 個(第一テキスト、第二テキスト)
まで引き継がれます。
1
挿入ツールバー[テキスト]をクリックします。
または、[挿入]メニューの[テキスト]をクリックします。
100ページ

97
2
デザインエリア上をクリックします。
または、始点をクリックしたあとドラッグし、終点の位置でマウスの左ボタンを外します。
文字を入力する領域(テキストオブジェクト)が作成されます。
3
オブジェクトの位置や大きさを調整します。
4
必要に応じて、[フォント]プロパティおよび[ブロック]プロパティを設定します。
- [フォント]プロパティ
[フォント]プロパティでは、文字の種類やサイズなどを設定します。
[ 1 ] フォント
[名前]
フォントをプルダウンリストから選択します。ご使用の環境にインストールされているフォントが
選択できます。初期値は印刷設定ファイルに保存される情報となります。 ( → P. 34)
[サイズ]
フォントの大きさを指定します。
[ 3 ]
[ 2 ]
[ 1 ]
101ページ

98
第 4 章 オブジェクトの操作と作成
[ 2 ] スタイル
[太字]
文字を太くします。
[ 3 ] 間隔
[行の高さ]
オブジェクト枠内の 1 行あたりの行高さを 0.01 mm 単位で設定します。
- [ブロック]プロパティ
[ブロック]プロパティでは、オブジェクトの位置、大きさおよび操作制御について設定します。
[ 1 ] 位置
用紙に対するオブジェクトの位置を 0.01 mm 単位で入力します。
[ 2 ] サイズ
オブジェクトの大きさ(幅、高さ)を 0.01 mm 単位で入力します。
[ 3 ] 対象
選択しているオブジェクトの印刷および表示について設定します。初期設定は、すべてチェックマー
クが入った状態になっています。
[印刷対象]
オブジェクトを印刷する / しないを切り替えます。
[表示対象]
オブジェクトの表示 / 非表示を切り替えます。
[ 3 ]
[ 2 ]
[ 1 ]
背景を設定する

99
背景を設定する
背景を設定するときは、[背景]ツールを使います。
1
挿入ツールバー[背景]をクリックします。
または、[挿入]メニューの[背景]をクリックします。
2
[背景]プロパティの[画像ファイル指定]をクリックします。
3
画像を選択し、[開く]をクリックします。
デザインエリア上に背景が設定されます。
メモ
- 配置した背景は用紙サイズに合わせて伸縮します。この場合、縦横比は保持されません。
- 背景を削除するときは、[背景]プロパティの[背景をクリア]をクリックします。
付録

5
付録
仕様
コンピューター入れ替え時の作業手順
仕様

101
仕様
用紙サイズ カード 54.0 mm × 85.6 mm
収録テンプレート マイナンバーカード、在留カード、特別永住者証明書、特定在
留カード・特定特別永住者証明書
オブジェクト 種類 文字、画像、背景
文字 対応フォント TrueType フォント、OpenType フォント
文字コード Unicode(UTF-16)対応
画像 表示可能ファイル
種類
ビットマップ ファイル形式(*.bmp)、TIFF 形式(*.tif)
※ 1
、EMF
形式(*.emf)、PNG 形式(*.png)、GIF 形式(*.gif)、JPEG 形式
(*.jpg)、WMF 形式(*.wmf)、ICO 形式(*.ico)
※ 1
無圧縮 ( インターリーブ )、LZW 圧縮のみ対応。
コンピューター入れ替え時の作業手順

102
コンピューター入れ替え時の作業手順
本ソフトウェアで作成したテンプレートや設定項目を新しいコンピューターに引き継ぐことができます。
1
使用中の設定ファイルをエクスポートします。
詳しい手順は「設定のエクスポート(P.42)」をご覧ください。
メモ
- エクスポートしたデータは、設定ファイル(*.IBK)として保存されます。別のコンピューターからアクセスでき
る場所に保存してください。
2
使用中のコンピューターから、本ソフトウェアをアンインストールします。
詳しい手順はソフトウェアに同梱されているセットアップガイドをご覧ください。
3
新しいコンピューターに、本ソフトウェアをインストールします。
詳しい手順はソフトウェアに同梱されているセットアップガイドをご覧ください。
4
初期設定ウィザードが起動したら[設定ファイルをインポート]を選択し、手順
1
でエ
クスポートしたデータをインポートします。
詳しい手順は「設定ファイルをインポートする場合(P.10)」をご覧ください。
索引

103
索引
かな
い
印刷 ........................................................................................................17
印刷設定ファイル ..........................................................................34
印刷プレビュー .......................................................................18, 33
印刷履歴設定 .................................................................... 48, 50, 52
か
ガイドバー .........................................................................................64
囲み選択 ......................................................................................19, 82
管理者設定メニュー .....................................................................35
き
起動メニューを表示する ........................................... 13, 17, 24
く
クイック印刷 ............................................................................17, 34
グリッド ..............................................................................................77
こ
公印 ................................................................................................29, 40
交差選択 ......................................................................................19, 83
さ
在留カード .................................................................................17, 26
し
初期設定ウィザード ........................................................................6
新規作成 ..............................................................................................56
す
ステータスバー ...............................................................................15
すべてのテキストデータをクリアする .............................18
せ
[選択]ツール ..................................................................................20
そ
挿入ツールバー .......................................................................14, 20
て
[テキスト]ツール ................................................................20, 96
デザインエリア ...............................................................................15
テンプレートの選択 .....................................................................24
と
特定在留カード・特定特別永住者証明書 ................17, 26
特別永住者証明書 ..................................................................17, 26
は
[背景]ツール ..........................................................................20, 99
ひ
表示倍率 ..............................................................................................78
標準ツールバー .......................................................................14, 17
ふ
プロパティエリア ..........................................................................15
ま
マイナンバーカード .............................................................17, 26
め
メニューバー ....................................................................................14
も
文字の入力 .........................................................................................28
る
ルーラー ..............................................................................................63
れ
レイアウトツールバー ........................................................14, 19
わ
枠のみ固定する .......................................................................19, 94
107ページ

4Y1-8634-030 CANON FINETECH NISCA INC. 2020-2026
お客様相談センター
0570-08-0064
キヤノンマーケティングジャパン株式会社
キヤノンマーケティングジャパン株式会社
【受付時間】
<平日 > 9 : 00~17 : 00(土日、祝祭日と年末年始、弊社休業日を除く)
*上記番号は0570から始まるナビダイヤルを利用しています。
*ナビダイヤルをご利用いただけない場合は、03-6634-4412 におかけください。