日本語の取扱説明書を、ひとつの場所で。登録不要で検索・閲覧
tebiki取扱説明書・マニュアル検索マイ説明書
キヤノン日本語 PDF31 ページ

HDI ドライバー (PDF形式/1.07Mバイト)W6400

HDI ドライバー (PDF形式/1.07Mバイト)

PDFプレビュー
/ 31
キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 目次 — 原本ページ — 1ページ
PDFを読み込んでいます…

本文・図解

31 ページ · 表 0 点 · 図版 31 点

目次

キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 目次 — 原本ページ — 1ページ
キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 目次 — 原本ページ — 1ページ画像を保存

キヤノン imagePROGRAF
HDI ドライバガイド
目 次
はじめに ................................................................................................................................ ii
■ 対象プリンタ ............................................................................................................ii
■ 適用する AutoCAD のバージョン.............................................................................ii
本書の読みかた ..................................................................................................................... ii

■ マークについて ........................................................................................................ii
■ ボタン表記について .................................................................................................ii
■ 商標について ............................................................................................................ii
■ お客様へのお願い....................................................................................................iii

第 1 章 HDI ドライバのインストール.................................................................... 1-1
動作環境 ............................................................................................................................ 1-1
インストール手順 ............................................................................................................. 1-1
■ キヤノン製インストーラを使用したインストール .............................................. 1-1
■ [プロッタを追加ウィザード]を使用したインストール ................................... 1-6

第 2 章 印刷を実行する ......................................................................................... 2-1
印刷手順 ............................................................................................................................ 2-1
第 3 章 印刷の設定を行う...................................................................................... 3-1
[プロッタ環境設定エディタ]ダイアログボックスを開く ............................................ 3-1
■ AutoCAD のファイルメニューから開く場合 ...................................................... 3-1

■ Windows のスタートメニューから開く場合........................................................ 3-2
[プロッタ環境設定エディタ]ダイアログボックスの機能 ............................................ 3-3
■ [デバイスとドキュメントの設定]シート......................................................... 3-3
[カスタム プロパティ]ダイアログボックスを開く ..................................................... 3-6
[カスタム プロパティ]ダイアログボックスの機能 ..................................................... 3-7
■ 用紙の種類やインクの種類を設定する ................................................................ 3-7

■ カラーマッチングや明るさを設定する ................................................................ 3-8
■ 用紙の詳細を設定する ......................................................................................... 3-8
付録-A サポート用紙サイズ一覧 .......................................................................付録-1
付録-B 用紙の種類別余白一覧 ...........................................................................付録-3
索引 .............................................................................................................索引-1

i

はじめに

キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — はじめに — 原本ページ — 2ページ
キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — はじめに — 原本ページ — 2ページ画像を保存

はじめに
はじめに
キヤノン imagePROGRAF HDI ドライバ(以下 HDI ドライバ)は、オートデスク社の CAD 用
ソフトウェア「AutoCAD」および「AutoCAD LT」(以下 AutoCAD)のアーキテクチャ、HDI
(Heidi Device Interface)に対応した専用プリンタドライバです。HDI ドライバを使うと、用紙
に合わせた最適な印刷設定が可能になり、AutoCAD で作成した図面を鮮明に印刷することがで
きます。
■ 対象プリンタ
キヤノン ラージフォーマットプリンタ W6400
キヤノン ラージフォーマットプリンタ W8400
■ 適用する AutoCAD のバージョン
AutoCAD 2000 / LT2000
AutoCAD 2000i / LT2000i
AutoCAD 2002 / LT2002
AutoCAD 2004 / LT2004
AutoCAD 2005 / LT2005
本書の読みかた
■ マークについて
本書では、安全のためにお守りいただきたいことや取り扱い上の制限・注意などの説明に、下

記のマークを付けています。
操作上、必ず守っていただきたい重要事項や制限事項が書かれています。誤っ
た操作によるトラブルを防ぐために、必ずお読みください。
操作の参考となることや補足説明が書かれています。お読みになることをお
勧めします。
■ ボタン表記について
本書では、ボタン名称を以下のように表しています。
コンピュータ画面上のボタン:[ボタン名称]•
例:[OK]
[設定]
■ 商標について
Canon、Canon ロゴ、imagePROGRAF は、キヤノン株式会社の商標または登録商標です。
Microsoft
®
、Windows
®
は、米国 Microsoft Corporation の米国およびその他の国における登録
商標です。
オートデスク、AutoCAD、AutoCAD LT、その他オートデスク製品名は、Autodesk, Inc.の米国
およびその他の国における商標または登録商標です。
その他の会社名および製品名は、各社の商標または登録商標です。
ii

お客様へのお願い

キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — お客様へのお願い — 原本ページ — 3ページ
キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — お客様へのお願い — 原本ページ — 3ページ画像を保存

はじめに
■ お客様へのお願い
本書の内容の一部または全部を無断で転載することは、禁止されています。•

本書の内容に関しては、将来予告なく変更することがあります。
本書の内容については万全を期していますが、万一不審な点や誤り、記載もれなどにお気づ
きの点がございましたら、最寄のお客様ご相談窓口までご連絡ください。
このソフトウェアを運用した結果については、上記にかかわらず責任を負いかねますので、
ご了承ください。
Copyright© 2005 CANON INC. ALL RIGHTS RESERVED.
iii

第1章 HDIドライバのインストール

キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 第1章 HDIドライバのインストール — 原本ページ — 4ページ
キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 第1章 HDIドライバのインストール — 原本ページ — 4ページ画像を保存

第 1 章 HDI ドライバのインストール第 1 章 HDI ドライバのインストール
第1章 HDI ドライバのインストール
ここでは、HDI ドライバの動作環境とインストール手順について説明
します。
動作環境
HDI ドライバの動作する OS は、AutoCAD のバージョンによって異なります。下の表をご覧く
ださい。
動作 OS
AutoCAD の
バージョン
Windows
XP
Windows
2000
Windows
Me
Windows
98
Windows
NT4
AutoCAD 2000
AutoCAD LT2000
× ○ × ○ ○
AutoCAD 2000i
AutoCAD LT2000i
× ○ × ○ ○
AutoCAD 2002
AutoCAD LT2002
○ ○ ○ ○ ○
AutoCAD 2004
AutoCAD LT2004
○ ○ × × ○
AutoCAD 2005
AutoCAD LT2005
○ ○ × × ×
インストール手順
HDI ドライバをインストールするには 2 通りの方法があります。
キヤノン製インストーラを使用してインストールする•

  • [プロッタを追加ウィザード]を使用してインストールする

■ キヤノン製インストーラを使用したインストール
プリンタ本体に同梱されている「User Software CD-ROM」を起動すると、キヤノン製インス
トーラの画面が表示されます。この画面からインストールする手順は、以下のようになります。
1. CD-ROM ドライブに「User Software CD-ROM」を挿入し、キヤノン製インストーラを起
動します。
1-1

5ページ

キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 原本ページ — 5ページ
キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 原本ページ — 5ページ画像を保存

第 1 章 HDI ドライバのインストール第 1 章 HDI ドライバのインストール
キヤノン製インストーラの画面が表示されない場合は、デスクトップの
[マイコンピュータ]から CD-ROM アイコンを開き、[SetUp.exe]を押
し、アイコンを開きます。
2. キヤノン製インストーラの[Setup Menu]から、[ソフトウェア個別インストール]ボタ
ンを押します。
[使用許諾契約]が表示されます。
3. [使用許諾契約の条項に同意します]を選択して、[次へ]ボタンを押します。
[インストール一覧]が表示されます。
4. [インストール一覧]から[imagePROGRAF HDI ドライバ]の[インストール]ボタンを
押します。
[キヤノン imagePROGRAF HDI ドライバのインストール]が表示されます。
1-2

6ページ

キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 原本ページ — 6ページ
キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 原本ページ — 6ページ画像を保存

第 1 章 HDI ドライバのインストール第 1 章 HDI ドライバのインストール
5. ご使用の AutoCAD のバージョンを選択し、[次へ]ボタンを押します。
HDI ドライバファイルが AutoCAD プログラムが格納された[Drv]フォルダにコピーされ
ます。
6. AutoCAD を起動し、[ファイル]メニューから[プロッタ管理]を選択します。
[Plotters]ウィンドウが表示されます。
7. [プロッタを追加ウィザード]アイコンを押します。
[プロッタを追加 - 説明]が表示されます。
[プロッタを追加ウィザード]は、[スタート]メニューの[設定]から[コ
ントロールパネル]を選択し、[Autodesk プロッタ管理]アイコンを押し
て、[Plotters]ウィンドウから[プロッタを追加ウィザード]アイコンを
押して開くこともできます。
8. 画面表示を確認して、[次へ]ボタンを押します。
[プロッタを追加 - 開始]が表示されます。
1-3

7ページ

キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 原本ページ — 7ページ
キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 原本ページ — 7ページ画像を保存

第 1 章 HDI ドライバのインストール第 1 章 HDI ドライバのインストール
9. [マイコンピュータ]を選択して、[次へ]ボタンを押します。
[プロッタを追加 - プロッタの型式]が表示されます。
10. [製造元]のリストで[Canon Inc.]が選択されていることを確認し、[型式]でインストー
ルするプリンタ名を選択して[次へ]ボタンを押します。
[プロッタを追加 - PCP/PC2 を読み込む]が表示されます。
以前に保存した PCP または PC2 ファイルからプロッタの情報を読み込む
場合は、[ファイルを読み込む]ボタンを押して、読み込むことができま
す。読み込まない場合は、このまま手順 11 へ進みます。
11. [次へ]ボタンを押します。
[プロッタを追加 - ポート]が表示されます。
1-4

8ページ

キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 原本ページ — 8ページ
キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 原本ページ — 8ページ画像を保存

第 1 章 HDI ドライバのインストール第 1 章 HDI ドライバのインストール
12. [ポートへ出力]にチェックマークが付いていることを確認し、プロッタに使用するポー
トを選択して[次へ]ボタンを押します。
[プロッタを追加 - プロッタ名]が表示されます。
[プロッタ名]に表示されている名称は変更することもできますが、通常
はこのまま手順 13 に進みます。
13. [次へ]ボタンを押します。
[プロッタ追加-完了]が表示されます。
14. [完了]ボタンを押します。
HDI ドライバのインストールが終了します。
15. [終了]ボタンで[インストール一覧]と[Setup Menu]を終了し、CD-ROM ドライブか
ら「User Software CD-ROM」を取り出します。
1-5

[プロッタを追加ウィザード]を使用したインストール

キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — [プロッタを追加ウィザード]を使用したインストール — 原本ページ — 9ページ
キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — [プロッタを追加ウィザード]を使用したインストール — 原本ページ — 9ページ画像を保存

第 1 章 HDI ドライバのインストール第 1 章 HDI ドライバのインストール
■ [プロッタを追加ウィザード]を使用したインストール
キヤノン製インストーラを使用しないで[プロッタを追加ウィザード]でインストールする場
合は、以下のような手順になります。
1. AutoCAD を起動し、[ファイル]メニューから[プロッタ管理]を選択します。
[Plotters]ウィンドウが表示されます。
2. [プロッタを追加ウィザード]アイコンを押します。
[プロッタを追加- 説明]が表示されます。
[プロッタを追加ウィザード]は、[スタート]メニューの[設定]から[コ
ントロールパネル]を選択し、[Autodesk プロッタ管理]アイコンを押し
て、[Plotters]ウィンドウから[プロッタを追加ウィザード]アイコンを
押して開くこともできます。
3. 画面表示を確認して、[次へ]ボタンを押します。
[プロッタを追加 - 開始]が表示されます。
4. [マイコンピュータ]を選択して、[次へ]ボタンを押します。
[プロッタを追加 - プロッタの型式]が表示されます。

1-6

10ページ

キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 原本ページ — 10ページ
キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 原本ページ — 10ページ画像を保存

第 1 章 HDI ドライバのインストール第 1 章 HDI ドライバのインストール
5. CD-ROM ドライブに「User Software CD-ROM」を挿入します。
6. [プロッタを追加 - プロッタの型式]の[ディスクを所有]ボタンを押します。
[開く]ダイアログボックスが表示されます。
7. [ファイルの場所]から CD-ROM ドライブを選択し、hif ファイルのあるフォルダまで移動
します。
hif 形式のファイルは、以下のフォルダに含まれています。
:¥Japanese¥HDI¥2000i(AutoCAD のバージョンが 2000i の場合)
8. hif ファイルを選択して、[開く]ボタンを押します。
[プロッタを追加 - プロッタの型式]に戻ります。
9. [製造元]のリストから[Canon Inc.]を選択し、[型式]からプリンタを選択して、[次へ]
ボタンを押します。
[プロッタを追加 - PCP/PC2 を読み込む]が表示されます。
1-7

11ページ

キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 原本ページ — 11ページ
キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 原本ページ — 11ページ画像を保存

第 1 章 HDI ドライバのインストール第 1 章 HDI ドライバのインストール
以前に保存した PCP または PC2 ファイルからプロッタの情報を読み込む
場合は、[ファイルを読み込む]ボタンを押して、読み込むことができま
す。読み込まない場合は、このまま手順 10 へ進みます。
10. [次へ]ボタンを押します。
[プロッタを追加 - ポート]が表示されます。
11. [ポートへ出力]にチェックマークが付いていることを確認し、プロッタに使用するポー
トを選択して[次へ]ボタンを押します。
[プロッタを追加 - プロッタ名]が表示されます。
[プロッタ名]に表示されている名称は変更することもできますが、通常
はこのまま手順 12 に進みます。
12. [次へ]ボタンを押します。
HDI ドライバファイルが AutoCAD プログラムが格納された[Drv]フォルダにコピーされ、
[プロッタを追加 - 完了]が表示されます。
1-8

12ページ

キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 原本ページ — 12ページ
キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 原本ページ — 12ページ画像を保存

第 1 章 HDI ドライバのインストール第 1 章 HDI ドライバのインストール
13. [完了]ボタンを押します。
HDI ドライバのインストールが終了します。
14. CD-ROM ドライブから「User Software CD-ROM」を取り出します。
1-9

第2章 印刷を実行する

キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 第2章 印刷を実行する — 原本ページ — 13ページ
キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 第2章 印刷を実行する — 原本ページ — 13ページ画像を保存

第 2 章 印刷を実行する
第2章 印刷を実行する
ここでは、HDI ドライバを使用して印刷するときの操作について説明
します。
以下の説明では、AutoCAD LT2000i から印刷する手順を例にあげて
います。
印刷手順
1. AutoCAD を起動し、画像ファイルを開きます。
2. [ファイル]メニューから[印刷]を選択します。
[印刷]ダイアログボックスが表示されます。
3. [印刷デバイス]シートで、[プロッタの設定]の[名前]に、[W6400PG]のようなご使
用のプリンタ名が表示されていることを確認します。

[名前]に他のプリンタ名が選択されている場合は、[名前]のリストか
ら使用するプリンタ名を選択してください。
[名前]には、HDI ドライバをインストール時に登録したプリンタ名が
表示されます。
4. [プロパティ]ボタンを押します。
[プロッタ環境設定エディタ]ダイアログボックスが表示されます。
2-1

14ページ

キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 原本ページ — 14ページ
キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 原本ページ — 14ページ画像を保存

第 2 章 印刷を実行する
5. 印刷に必要な設定を行います。
[プロッタ環境設定エディタ]ダイアログボックスの設定方法については、
第 3 章「印刷の設定を行う」(→ P.3-1)をご覧ください。
6. [OK]ボタンを押して[プロッタ環境設定エディタ]ダイアログボックスを閉じます。
[印刷]ダイアログボックスが表示されます。

[プロッタ環境設定エディタ]ダイアログボックスでの設定内容は、[印
刷]ダイアログボックスの[印刷設定]シートの[用紙サイズと用紙単
位]に反映されます。
[印刷]ダイアログボックスの詳細については、AutoCAD のマニュアル
を参照してください。
7. [印刷設定]シートと[印刷デバイス]シートで必要な設定を行い、[OK]ボタンを押しま
す。
印刷が開始されます。
2-2

15ページ

キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 原本ページ — 15ページ
キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 原本ページ — 15ページ画像を保存

第 2 章 印刷を実行する

出力用紙の総ピクセル数が一定数を超えると、AutoCAD のハングアッ
プを避けるため、解像度を下げるか色数を減らすように警告するダイア
ログボックスが表示されます。その場合は、[OK]ボタンを押して印刷
を中止し、解像度や色数を変更してください。
選択した用紙の種類によっては、印刷できない解像度があります。印刷
できない解像度が選択されている場合は、解像度を変更するように警告
するダイアログボックスが表示されます。その場合は[OK]を押して
印刷を中止し、解像度を変更してください。
印刷を開始すると、AutoCAD からのメッセージが表示されます。[OK]
ボタンを押して印刷を実行してください。このメッセージ表示は、
AutoCAD の[ツール]メニューの[オプション]で無効にすることが
できます。詳細については、AutoCAD のマニュアルを参照してくださ
い。
2-3

第3章 印刷の設定を行う

キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 第3章 印刷の設定を行う — 原本ページ — 16ページ
キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 第3章 印刷の設定を行う — 原本ページ — 16ページ画像を保存

第 3 章 印刷の設定を行う
第3章 印刷の設定を行う
ここでは、HDI ドライバの印刷設定について説明しています。
HDI ドライバの印刷設定は、[プロッタ環境設定エディタ]ダイアロ
グボックスで行います。
[プロッタ環境設定エディタ]ダイアログボックスを開く
[プロッタ環境設定エディタ]ダイアログボックスを開くには、AutoCAD の[ファイル]メニュー
から開く方法と、Windows の[スタート]メニューから開く方法があります。
■ AutoCAD のファイルメニューから開く場合
1. AutoCAD の[ファイル]メニューから[印刷]を選択します。
[印刷]ダイアログボックスが表示されます。
2. [プロッタの設定]の[名前]に、[W6400PG]のような使用するプリンタ名が表示され
ていることを確認します。
3. [プロパティ]ボタンを押します。
[プロッタ環境設定エディタ]ダイアログボックスが表示されます。
3-1

Windowsのスタートメニューから開く場合

キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — Windowsのスタートメニューから開く場合 — 原本ページ — 17ページ
キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — Windowsのスタートメニューから開く場合 — 原本ページ — 17ページ画像を保存

第 3 章 印刷の設定を行う
■ Windows のスタートメニューから開く場合
1. [スタート]メニューの[設定]から[コントロールパネル]を選択します。
[コントロールパネル]ウィンドウが表示されます。
2. [Autodesk プロッタ管理]アイコンを押して開きます。
[Plotters]ウィンドウが表示されます。
3. [W6400PG]アイコン(アイコンの名称は、ご使用のプリンタ名)を押して開きます。
[プロッタ環境設定エディタ]ダイアログボックスが表示されます。
3-2

[プロッタ環境設定エディタ]ダイアログボックスの機能

キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — [プロッタ環境設定エディタ]ダイアログボックスの機能 — 原本ページ — 18ページ
キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — [プロッタ環境設定エディタ]ダイアログボックスの機能 — 原本ページ — 18ページ画像を保存

第 3 章 印刷の設定を行う
[プロッタ環境設定エディタ]ダイアログボックスの機能
[プロッタ環境設定エディタ]ダイアログボックスは、3 種類のシートから構成されています。
[プロッタ環境設定エディタ]ダイアログボックスの表示は、これらのシートの各項目を選択
することにより、切り替わります。
ここでは、[プロッタ環境設定エディタ]ダイアログボックスの機能について説明します。
[一般]シートおよび[ポート]シートの詳細については、AutoCAD のマ
ニュアルを参照してください。
■ [デバイスとドキュメントの設定]シート
このシートで主な印刷設定を行います。
このシートでは、各設定項目がツリー構造で表示されます。項目を選択して、画面表示を切り
替えながら、「解像度」などのグラフィックス設定、「用紙の種類」や「カラーマッチング」な
どのカスタムプロパティ設定、「インク乾燥時間」や「ロール紙の安全余白」などの用紙の詳
細設定を行うことができます。
3-3

設定用紙の供給元とサイズの設定

キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 設定用紙の供給元とサイズの設定 — 原本ページ — 19ページ
キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 設定用紙の供給元とサイズの設定 — 原本ページ — 19ページ画像を保存

第 3 章 印刷の設定を行う
各項目の設定手順を説明します。
設定用紙の供給元とサイズの設定
用紙の供給元(カット紙またはロール紙)の設定と、用紙サイズの設定を行うことができます。
1. [用紙]の下の階層にある[供給元とサイズ]を押します。
[デバイスとドキュメント設定]シートの表示が、用紙の供給元とサイズ設定用の表示に
切り替わります。
2. [供給元]のリストから供給元を指定します。
3 [サイズ]のリストからサイズを指定します。
[供給元]の設定を変更すると、[サイズ]で指定したサイズが、自動的に
標準設定に戻ります。供給元を変更した場合には、再度、[サイズ]を指
定してください。
4. [OK]ボタンを押します。
グラフィックスの設定
印刷モードや解像度を設定することができます。
1. [グラフィックス]の下の階層にある[ベクトル グラフィックス]を押します。
[デバイスとドキュメント設定]シートの表示が、グラフィック用の表示に切り替わりま
す。
3-4

カスタムプロパティの設定

キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — カスタムプロパティの設定 — 原本ページ — 20ページ
キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — カスタムプロパティの設定 — 原本ページ — 20ページ画像を保存

第 3 章 印刷の設定を行う
2. [カラー]または[モノクロ]を選択します。
3. [カラー デプス]をリストから選択します。
[カラー デプス]には、以下の設定があります。
モード 設定内容
16777216(24-ビット)色カラー
256(8-ビット)色
2 階調グレー
256 階調グレー
モノクロ
16777216 階調グレー
4. [解像度]をスライダーを動かして設定します。
[解像度]には、以下の設定があります。
解像度 設定内容
300dpi 解像度が低い分、印刷速度が速くなります。印刷に時間が短く、
少ないメモリ容量で印刷できます。
600dpi 解像度が高い分、印刷が遅くなります。最良の印刷結果が得られま
すが、印刷に時間がかかり多量のメモリ容量が必要になります。
5. [OK]ボタンを押します。
カスタムプロパティの設定
カスタムプロパティの設定では、HDI ドライバ特有の設定を行うことができます。
詳細は、「[カスタム プロパティ]ダイアログボックスを開く」(→ P.3-6)、「[カスタム プロ
パティ]ダイアログボックスの機能」(→ P.3-7)を参照してください。

3-5

[カスタム プロパティ]ダイアログボックスを開く

キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — [カスタム プロパティ]ダイアログボックスを開く — 原本ページ — 21ページ
キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — [カスタム プロパティ]ダイアログボックスを開く — 原本ページ — 21ページ画像を保存

第 3 章 印刷の設定を行う
[カスタム プロパティ]ダイアログボックスを開く
[カスタム プロパティ]ダイアログボックスでは、「用紙の種類」や「カラーマッチング」、「明
るさ」などの設定を行うことができます。
ここでは、[カスタム プロパティ]ダイアログボックスを開く手順を説明します。
1. [プロッタ環境設定エディタ]ダイアログボックスの[デバイスとドキュメント設定]シー
トを選択します。
[プロッタ環境設定エディタ]ダイアログボックスの開き方については、
「[プロッタ環境設定エディタ]ダイアログボックスを開く」(→ P.3-1)
を参照してください。
2. [カスタム プロパティ]を押します。
[デバイスとドキュメントの設定]シートの表示が、カスタムプロパティ用の表示に切り
替わります。
3. [カスタム プロパティ]ボタンを押します。
[カスタム プロパティ]ダイアログボックスが表示されます。
3-6

[カスタム プロパティ]ダイアログボックスの機能

キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — [カスタム プロパティ]ダイアログボックスの機能 — 原本ページ — 22ページ
キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — [カスタム プロパティ]ダイアログボックスの機能 — 原本ページ — 22ページ画像を保存

第 3 章 印刷の設定を行う
[カスタム プロパティ]ダイアログボックスの機能
ここでは、[カスタム プロパティ]ダイアログボックスの設定方法について説明します。
■ 用紙の種類やインクの種類を設定する
印刷する用紙とインクの種類を設定します。
1. [印刷設定]の[用紙の種類]のリストから用紙の種類を選択します。

用紙の種類には、以下のような用紙を指定することができます。
普通紙、ファインアート、コート紙、フォト光沢紙、合成紙など
用紙の種類については、付録-A の「サポート用紙サイズ一覧」(→ P.
付録-1)をご覧ください。
使用できる用紙の種類は、お使いのブラックインクの種類によって異な
ります。
[用紙の種類]は、必ず実際にプリンタにセットしているものを選択し
てください。プリンタにセットしている用紙と[用紙の種類]の設定が
一致していないと、正しい印刷結果にならないことがあります。
[用紙の詳細設定]ボタンを押すと、[用紙の詳細設定]ダイアログボッ
クスが表示されます。このダイアログボックスでインクの乾燥時間など
を設定することができます。詳細については、後述の「用紙の詳細を設
定する」(→ P.3-8)を参照してください。
2. [インクの種類]を設定します。
[インクの種類]には、以下の設定があります。
インクの種類 設定内容
フォトブラック[Bk] 色再現性がよいので、写真印刷などに向いています。
マットブラック[MBk] 黒濃度が濃いので、線画、CAD の印刷に向いています。

指定したインクの種類によって、選択できる用紙の種類が異なります。
インクの種類で設定したブラックインクの種類と、実際にプリンタに取
り付けたブラックインクの種類が異なる状態で印刷を行うと、プリンタ
の操作パネルに警告メッセージが表示されます。印刷の実行、または中
止をプリンタの操作パネルで決定する必要があります。
最良の印刷結果を得るために、上記の警告メッセージが表示された場合
には、印刷を中止してプリンタに取り付けたブラックインクの種類と
[インクの種類]の設定を同じにすることをお勧めします。
3. [OK]ボタンを押します。
3-7

カラーマッチングや明るさを設定する

キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — カラーマッチングや明るさを設定する — 原本ページ — 23ページ
キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — カラーマッチングや明るさを設定する — 原本ページ — 23ページ画像を保存

第 3 章 印刷の設定を行う
■ カラーマッチングや明るさを設定する
作成した図面などを最適な色合いで印刷するには、「カラーマッチング」や「明るさ」を設定
します。
1. [カラーマッチング]のリストからカラーマッチング方法を選択します。
[カラーマッチング]には、以下のモードがあります。
カラーマッチング 設定内容
鮮やかな色に 鮮やかさを優先させてカラーマッチングを行います。
写真調 写真画像に適した印刷結果になるように色味を優先させてカラーマッチ
ングを行います。
色差最小 スクリーン上のオリジナルの文書(例:ロゴ)表示と印刷結果との間の色味
の差を小さくすることを優先します。
2. [明るさ]のリストから明るさを選択します。
[明るさ]には、以下の設定があります。
明るさ 設定内容
暗く 暗めに印刷します。
やや暗く 標準よりもやや暗めに印刷します。
標準 標準的な明るさで印刷します。
やや明るく 標準よりもやや明るめに設定します。
明るく 明るめに印刷します。
3. 必要に応じて、[淡い色を見やすい色にする]にチェックマークを付けます。

[淡い色を見やすい色にする]にチェックマークを付けると、黄色や水色
の細線など白地に印刷すると見えにくい画像を見やすく印刷することが
できます。
4. [OK]ボタンを押します。
■ 用紙の詳細を設定する
インクの乾燥時間など、用紙の種類に合わせた設定はプリンタ本体の操作パネルで行うことが
できます。その中の一部の設定を[用紙の詳細設定]ダイアログボックスから変更することが
できます。きれいに印刷できないとき、この画面で設定を調整することによって改善できる場
合があります。
[用紙の詳細設定]ダイアログボックスは、[カスタムプロパティ]ダイアログボックスの[用
紙の詳細設定]ボタンを押すと表示されます。
3-8

インクの乾燥時間

キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — インクの乾燥時間 — 原本ページ — 24ページ
キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — インクの乾燥時間 — 原本ページ — 24ページ画像を保存

第 3 章 印刷の設定を行う
[用紙の詳細設定]ダイアログボックスの設定は一時的なもので、印刷が
終了すると、本体の操作パネルの設定に戻ります。
[用紙の詳細設定]ダイアログボックスの各項目の設定方法を説明します。
インクの乾燥時間
各ページの印刷後、次の用紙を排紙するまでの待ち時間(ページ間)や、次のラインを印刷す
るまでの時間(スキャン間)を用紙の種類に合わせて設定することができます。
1. インクが乾きにくい用紙の場合は、[用紙の詳細設定]ダイアログボックスの[インク乾
燥時間]の[ページ間]のリストからページ間の乾燥時間を設定します。
[ページ間]のインク乾燥時間には、以下の設定があります。
ページ間 設定内容
パネル優先 本体の操作パネルに設定されている値になります。
なし インク乾燥のための待ち時間をなくします。
30 秒、1 分、3 分、
5 分、10 分、30 分、
60 分
印刷終了後、設定した時間が経過してから排紙します。インクが
乾燥しにくい用紙の場合、この値を増やしてください。
2. ページ内ににじみや色ムラが発生する用紙の場合、[インク乾燥時間]の[スキャン間]

のリストからスキャン間の乾燥時間を設定します。
[スキャン間]のインク乾燥時間には、以下の設定があります。
スキャン間 設定内容
パネル優先 本体の操作パネルに設定されている値になります。
なし インク乾燥のための待ち時間をなくします。
1 秒、3 秒、5 秒、
7秒、9 秒
ページ内でにじみが発生する用紙や、フチなし印刷時に色ムラが
発生する用紙の場合、この値を増やしてください。
3. [OK]ボタンを押します。
ロール紙の安全余白
印刷画像の乱れやプリントヘッドのこすれが発生する場合に、ロール紙の「先端余白」および
「後端余白」を調整します。
用紙の種類別にあらかじめ設定されている先端、後端余白については、付
録-B「用紙の種類別余白一覧」(→ P.付録-3)をご覧ください。
1. [用紙の詳細設定]ダイアログボックスで、[ロール紙の安全余白]の[先端余白]のリス
トから、先端余白を設定します。
[先端余白]には、以下の設定があります。
先端余白 設定内容
パネル優先 本体の操作パネルに設定されている値になります。
5mm 印刷に特に問題がない場合に選択します。定型サイズで印刷しま

す。
20mm カールの強い紙を使用した場合など、プリントヘッドのこすれが
発生するときに選びます。用紙サイズが定型よりも 15mm 紙送り
方向に大きくなります。
2. [ロール紙の安全余白]の[後端余白]のリストから、後端余白を設定します。
[後端余白]には、以下の設定があります。
3-9

用紙厚さ

キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 用紙厚さ — 原本ページ — 25ページ
キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 用紙厚さ — 原本ページ — 25ページ画像を保存

第 3 章 印刷の設定を行う
後端余白 設定内容
パネル優先 本体の操作パネルに設定されている値になります。
5mm 印刷に特に問題がない場合に選択します。定型サイズで印刷しま
す。
10mm 用紙の後端いっぱいまで画像を印刷する場合など、乾く前のイン
クがカッターに付着して、カッターが印刷画像を汚してしまうと
きに選びます。用紙サイズが定型よりも 5mm 紙送り方向に大き
くなります。
3. [OK]ボタンを押します。
余白を小さくすると、印刷画像が乱れたり、用紙によってはプリントヘッ
ドのこすれが発生することがありますのでご注意ください。プリントヘッ
ドがこすれる場合は、プリンタ本体でヘッドの高さを調整する必要があり
ます。
用紙厚さ
薄い用紙から厚い用紙まで、プリンタにセットした用紙の種類によって[用紙厚さ]の設定を
変更することができます。
1. [用紙の詳細設定]ダイアログボックスの[用紙厚さ]のリストから、用紙の厚さを設定
します。
[用紙厚さ]には、以下の設定があります。
用紙厚さ 設定内容
パネル優先 本体の操作パネルに設定されている値になります。

厚い 厚い用紙をセットしたとき、またはプリントヘッドにこすれが起き
ているときに選択します。
標準 用紙の厚さが標準的で、印刷に特に問題がないときに選択します。
薄い 薄い用紙をセットしたとき、または画像が鮮明に印刷されないとき
に選択します。
2. [OK]ボタンを押します。
吸着力
用紙に合わせて吸着力を設定します。
1. [用紙の詳細設定]ダイアログボックスの[吸着力]のリストから、吸着力を設定します。
[吸着力]には、以下の設定があります。
吸着力 設定内容
パネル優先 本体の操作パネルに設定されている値になります。
強い 「やや強い」に設定しても紙浮きが発生したときに選択します。
やや強い カール等により、紙浮きが発生したときに選択します。
標準 特に印刷に問題がない場合に選択します。
弱い 薄い紙を使用していて、用紙端部の画質に乱れが生じたときに選択
します。
2. [OK]ボタンを押します。
カットスピード
オートカットのスピードを選択します。オートカットできれいに切れない場合に調整します。
1. [用紙の詳細設定]ダイアログボックスの[カットスピード]のリストから、カットスピー

ドを設定します。
[カットスピード]には、以下の設定があります。
3-10

用紙の外形サイズを優先する

キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 用紙の外形サイズを優先する — 原本ページ — 26ページ
キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 用紙の外形サイズを優先する — 原本ページ — 26ページ画像を保存

第 3 章 印刷の設定を行う
カットスピード 設定内容
パネル優先 本体の操作パネルに設定されている値になります。
標準 オートカットで特に問題ない場合に選びます。
高速 「標準」の設定で切断面がきれいにならないときに選びます。
2. [OK]ボタンを押します。
用紙の外形サイズを優先する
このチェックボックスで[ロール紙の安全余白]で設定した余白を、ドライバで設定した用紙
サイズの内側にとるか、外側にとるかを設定します。
用紙の外形サイズ
を優先する
設定内容
(a) オン 余白を、設定した用紙サイズの内側にとります。用紙の外形サイ
ズは保たれますが、印刷領域が小さくなるので、下端の画像が欠
ける場合があります。この設定にする場合は、チェックマークを
付けます。
(b) オフ 余白を、設定した用紙サイズの外側にとります。印刷領域は保た
れますが、余白の分、外形サイズが大きくなります。この設定に
する場合は、チェックマークをはずします。
3-11

付録-A サポート用紙サイズ一覧

キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 付録-A サポート用紙サイズ一覧 — 原本ページ — 27ページ
キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 付録-A サポート用紙サイズ一覧 — 原本ページ — 27ページ画像を保存

付録-A サポート用紙サイズ一覧
付録-A サポート用紙サイズ一覧
HDI ドライバでサポートしている用紙サイズは以下のとおりです。
用紙サイズ W6400PG W8400PG
ISO A0 841.0 x 1189.0 mm(33.11 x 46.81 inch) - ○
ISO A1 594.0 x 841.0 mm(23.39 x 33.11 inch) ○ ○
ISO A1 横 841.0 x 594.0 mm(33.11 x 23.39 inch) - ○
ISO A2 420.0 x 594.0 mm(16.54 x 23.39 inch) ○ ○
ISO A2 横 594.0 x 420.0 mm(23.39 x 16.54 inch) ○ ○
ISO A3 297.0 x 420.0 mm(11.69 x 16.54 inch) ○ ○
ISO A3 横 420.0 x 297.0 mm(16.54 x 11.69 inch) ○ ○
ISO A3 ノビ 329.0 x 483.0 mm(12.95 x 19.02 inch) ○ ○

ISO A3 ノビ横 483.0 x 329.0 mm(19.02 x 12.95 inch) ○ ○
ISO A4 210.0 x 297.0 mm(8.27 x 11.69 inch) ○ ○
ISO A4 横 297.0 x 210.0 mm(11.69 x 8.27 inch) ○ ○
ISO B0 1000.0 x 1414.0 mm(39.37 x 55.67 inch) - ○
ISO B1 707.0 x 1000.0 mm(27.83 x 39.37 inch) - ○
ISO B1 横 1000.0 x 707.0 mm(39.37 x 27.83 inch) - ○
ISO B2 500.0 x 707.0 mm(19.69 x 27.83 inch) ○ ○
ISO B2 横 707.0 x 500.0 mm(27.83 x 19.69 inch) - ○
ISO B3 353.0 x 500.0 mm(13.90 x 19.69 inch) ○ ○
ISO B3 横 500.0 x 353.0 mm(19.69 x 13.90 inch) ○ ○

ISO B4 250.0 x 353.0 mm(9.84 x 13.90 inch) ○ ○
ISO B4 横 353.0 x 250.0 mm(13.90 x 9.84 inch) ○ ○
JIS B0 1030.0 x 1456.0 mm(40.55 x 57.32 inch) - ○
JIS B1 728.0 x 1030.0 mm(28.66 x 40.55 inch) - ○
JIS B1 横 1030.0 x 728.0 mm(40.55 x 28.66 inch) - ○
JIS B2 515.0 x 728.0 mm(19.69 x 27.83 inch) ○ ○
JIS B2 横 728.0 x 515.0 mm(27.83 x 19.69 inch) - ○
JIS B3 364.0 x 515.0 mm(14.33 x 20.28 inch) ○ ○
JIS B3 横 515.0 x 364.0 mm(20.28 x 14.33 inch) ○ ○
JIS B4 257.0 x 364.0 mm(10.12 x 14.33 inch) ○ ○

JIS B4 横 364.0 x 257.0 mm(14.33 x 10.12 inch) ○ ○
ANSI E 863.6 x 1117.6 mm(34.0 x 44.0 inch) - ○
ANSI E 横 1117.6 x 863.6 mm(44.0 x 34.0 inch) - ○
ANSI F 711.2 x 1016.0 mm(28.0 x 40.0 inch) - ○
ANSI F 横 1016.0 x 711.2 mm(40.0 x 28.0 inch) - ○
ANSI D 558.8 x 863.6 mm(22.0 x 34.0 inch) ○ ○
ANSI D 横 863.6 x 558.8 mm(34.0 x 22.0 inch) - ○
ANSI C 431.8 x 558.8 mm(17.0 x 22.0 inch) ○ ○
ANSI C 横 558.8 x 431.8 mm(22.0 x 17.0 inch) ○ ○
ANSI B 279.4 x 431.8 mm(11.0 x 17.0 inch) ○ ○

ANSI B 横 431.8 x 279.4 mm(17.0 x 11.0 inch) ○ ○
ANSI B Super 330.2 x 482.6 mm(13.0 x 19.0 inch) ○ ○
ANSI B Super 横 482.6 x 330.2 mm(19.0 x 13.0 inch) ○ ○
ANSI Letter 215.9 x 355.6 mm(8.5 x 11.0 inch) ○ ○
ANSI Letter 横 355.6 x 215.9 mm(11.0 x 8.5 inch) ○ ○
ANSI Legal 215.9 x 355.6 mm(8.5 x 14.0 inch) ○ ○
ANSI Legal 横 355.6 x 215.9 mm(14.0 x 8.5 inch) ○ ○
ARCH E(幅 36”) 609.6 x 914.4 mm(24.0 x 36.0 inch) - ○
ARCH E1 762.0 x 1066.8 mm(30.0 x 42.0 inch) - ○
ARCH E1 横 1066.8 x 762.0 mm(42.0 x 30.0 inch) - ○

ARCH E2 660.4 x 965.2 mm(26.0 x 38.0 inch) - ○
ARCH E2 横 965.2 x 660.4 mm(38.0 x 26.0 inch) - ○
ARCH E3 685.8 x 990.6 mm(27.0 x 39.0 inch) - ○
付録-1

28ページ

キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 原本ページ — 28ページ
キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 原本ページ — 28ページ画像を保存

付録-A サポート用紙サイズ一覧
用紙サイズ W6400PG W8400PG
ARCH E3 横 990.6 x 685.8 mm(39.0 x 27.0 inch) - ○
ARCH D(幅 24”) 609.6 x 914.4 mm(24.0 x 36.0 inch) ○ ○
ARCH D 横(幅 36”) 914.4 x 609.6 mm(36.0 x 24.0 inch) - ○
ARCH C 457.2 x 609.6 mm(18.0 x 24.0 inch) ○ ○
ARCH C 横(幅 24”) 609.6 x 457.2 mm(24.0 x 18.0 inch) ○ ○
ARCH B 304.8 x 457.2 mm(12.0 in x 18.0 inch) ○ ○
ARCH B 横 457.2 x 304.8 mm(18.0 x 12.0 inch) ○ ○
ARCH A 228.6 x 304.8mm(9.0 x 12.0 inch) ○ ○
ARCH A 横 304.8 x 228.6 mm(12.0 x 9.0 inch) ○ ○

DIN C0 917.0 x 1296.0 mm(36.10 x 51.02 inch) - ○
DIN C1 648.0 x 917.0 mm(25.51 x 36.10 inch) - ○
DIN C1 横 917.0 x 648.0 mm(36.10 x 25.51 inch) - ○
DIN C2 458.0 x 648.0 mm(18.03 x 25.51 inch) ○ ○
DIN C2 横尾 648.0 x 458.0 mm(25.51 x 18.03 inch) - ○
DIN C3 324.0 x 458.0 mm(12.76 x 18.03 inch) ○ ○
DIN C3 横 458.0 x 324.0 mm(18.03 x 12.76 inch) ○ ○
DIN C4 229.0 x 324.0 mm(9.02 x 12.76 inch) ○ ○
DIN C4 横 324.0 x 229.0 mm(12.76 x 9.02 inch) ○ ○
大全(20” x 24”) 508.0 x 609.0 mm(20.0 x 24.0 inch) ○ ○

大全(20” x 24”)横 609.0 x 508.0 mm(24.0 x 20.0 inch) ○ ○
全紙(18” x 22”) 457.2 x 558.2 mm(18.0 x 22.0 inch) ○ ○
全紙(18” x 22” )横 558.2 x 457.2 mm(22.0 x 18.0 inch) ○ ○
半切(14” x 17”) 355.6 x 431.8 mm(14.0 x 17.0 inch) ○ ○
半切(14” x 17”)横 431.8 x 355.6 mm(17.0 x 14.0 inch) ○ ○
四切(10” x 12”) 254.0 x 304.8 mm(10.0 x 12.0 inch) ○ ○
四切(10” x 12”)横 304.8 x 254.0 mm(12.0 x 10.0 inch) ○ ○
四切ワイド(10” x 15”) 254.0 x 381.0 mm(10.0 x 15.0 inch) ○ ○
四切ワイド(10” x 15”)横 381.0 x 254.0 mm(15.0 x 10.0 inch) ○ ○

六切(8” x 10”) 203.2 x 254.0 mm(8.0 x 10.0 inch) ○ ○
六切(8” x 10”)横 254.0 x 203.2 mm(10.0 x 8.0 inch) ○ ○
US フォト(16” x 20”) 406.4 x 508.0 mm(16.0 x 20.0 inch) ○ ○
US フォト(16” x 20”)横 508.0 x 406.4 mm(20.0 x 16.0 inch) ○ ○
ポスター 20” x 30” 508.0 x 762.0 mm(20.0 x 30.0 inch) ○ ○
ポスター 20” x 30”横 762.0 x 508.0 mm(20.0 x 30.0 inch) - ○
ポスター 30” x 40” 762.0 x 1016.0 mm(30.0 x 40.0 inch) - ○
ポスター 30” x 40”横 1016.0 x 762.0 mm(40.0 x 30.0 inch) - ○
ポスター 42” x 60” 1066.8 x 1524.0 mm(42.0 x 60.0 inch) - ○

ポスター 44” x 62” 1117.6 x 1574.8 mm(44.0 x 62.0 inch) - ○
付録-2

付録-B 用紙の種類別余白一覧

キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 付録-B 用紙の種類別余白一覧 — 原本ページ — 29ページ
キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 付録-B 用紙の種類別余白一覧 — 原本ページ — 29ページ画像を保存

付録-B 用紙の種類別余白
付録-B 用紙の種類別余白一覧
各用紙にあらかじめ設定されている先端余白、後端余白は以下のとおりです。
用紙の種類 先端余白 後端余白
普通紙 5 mm 5 mm
普通紙(上質) 5 mm 5 mm
コート紙 5 mm 5 mm
厚口コート紙 5 mm 5 mm
特厚コート紙 5 mm 5 mm
フォト光沢紙 5 mm 10 mm
フォト半光沢紙 5 mm 10 mm
フォト光沢紙(厚口) 5 mm 5 mm
フォト半光沢紙(厚口) 5 mm 5 mm
合成紙(糊無し) 5 mm 5 mm
合成紙(糊付き) 5 mm 5 mm
バックライトフィルム 5 mm 10 mm
防炎クロス 5 mm 5 mm
クロス
*
5 mm 5 mm
プルーフ用紙 2 5 mm 5 mm
ファインアート(フォト) 5 mm 5 mm
ファインアート(フォト厚口) 5 mm 5 mm
ファインアート(画材) 5 mm 5 mm
キャンバス(マット)
*
5 mm 5 mm
キャンバス(半光沢) 5 mm 5 mm
和紙 5 mm 5 mm

色付きコート紙 5 mm 5 mm
普通紙(CAD) 5 mm 5 mm
トレーシングペーパー(CAD) 5 mm 5 mm
半透明マットフィルム(CAD) 5 mm 10 mm
クリアフィルム(CAD)
*
5 mm 5 mm
スペシャル 1-5 5 mm 5 mm
*:imagePROGRAF W8400 のみ対応します。
付録-3

索引

キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 索引 — 原本ページ — 30ページ
キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 索引 — 原本ページ — 30ページ画像を保存

付録-B 用紙の種類別余白
索 引
A
Autodesk プロッタ管理, 1-3, 1-6, 1-7
D
[Drv]フォルダ, 1-3
H
HDI ドライバのインストール, 1-1
hif ファイル, 1-7
P
[Plotters]ウィンドウ, 1-3, 1-6, 3-2
あ
明るさ, 3-8
鮮やかな色に, 3-8
後端余白, 3-9
淡い色を見やすい色にする, 3-8
い
[一般]シート, 3-3
色差最小, 3-8
色数, 2-3
インク乾燥時間, 3-9
インクの種類, 3-7
印刷, 2-1
[印刷設定]シート, 2-2
[印刷デバイス]シート, 2-2
インストール手順, 1-1
か
[カスタム プロパティ]ダイアログボック
ス, 3-6, 3-7
型式, 1-4, 1-7
カットスピード, 3-10
カラー, 3-5
カラー デプス, 3-5
カラーマッチング, 3-8
き
キヤノン製インストーラ, 1-1
吸着力, 3-10
供給元, 3-4
供給元とサイズ, 3-4
く
グラフィックス, 3-4
さ
サイズ, 3-4
サポート用紙サイズ一覧, 付録-1
し

写真調, 3-8
す
スキャン間, 3-9
せ
製造元, 1-4, 1-7
先端余白, 3-9
そ
総ピクセル数, 2-3
て
[デバイスとドキュメントの設定]シート,
3-3, 3-6
と
動作環境, 1-1
な
名前, 3-1
は
ハングアップ, 2-3
ふ
フォトブラック[Bk], 3-7
[プロッタ環境設定エディタ]ダイアログ
ボックス, 2-1, 3-1, 3-2, 3-3, 3-6
プロッタ管理, 1-3, 1-6, 3-2
プロッタの設定, 2-1, 3-1
プロッタ名, 1-5, 1-8
プロッタを追加 - PCP/PC2 を読み込む,
1-4, 1-7
索引-1

31ページ

キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 原本ページ — 31ページ
キヤノン W6400 HDI ドライバー (PDF形式/1.07Mバイト) — 原本ページ — 31ページ画像を保存

付録-B 用紙の種類別余白
プロッタを追加 - 開始, 1-3, 1-6
プロッタを追加 - 完了, 1-5, 1-8
プロッタを追加 - 説明, 1-3, 1-6
プロッタを追加 - プロッタの型式, 1-4,
1-6
プロッタを追加 - プロッタ名, 1-5, 1-8
プロッタを追加 - ポート, 1-4, 1-8
プロッタを追加ウィザード, 1-3, 1-6
プロパティ, 2-1, 3-1
へ
ページ間, 3-9
ベクトル グラフィックス, 3-4
ほ
[ポート]シート, 3-3
ま
マットブラック[MBk], 3-7
も
モノクロ, 3-5
よ
用紙, 3-4
用紙厚さ, 3-10
用紙サイズと用紙単位, 2-2
用紙の種類, 3-7
用紙の種類別余白一覧, 付録-3
用紙の詳細設定, 3-8
[用紙の詳細設定]ダイアログボックス,
3-8, 3-9, 3-10
ろ
ロール紙の安全余白, 3-9
索引-2

製品・資料情報

メーカーキヤノンカテゴリプリンター・複合機
適用機種
資料名HDI ドライバー (PDF形式/1.07Mバイト)形式日本語 PDF · 31 ページ · 1.1 MB
出典キヤノン 製品サポート 掲載内容の訂正

みんなの質問・相談

HDI ドライバー (PDF形式/1.07Mバイト) の掲示板

使い方・故障・設定の疑問を、この説明書を使う人に相談できます。

登録・ログイン不要
+ この説明書について質問する
    名前の入力は任意です。

    これまでの質問・相談

    投稿を読み込んでいます…

    説明書の画像
    画像を保存原画像を開く

    長押し・右クリックで画像を保存できます。