1ページ
パソコンと本体の準備をしましょう11
パソコンに「P-touch Editor 5.2」と QL-820NWB 用プ11
リンタードライバーをインストールしてください。
作成するラベルに適した DK ロール21
を選び、本体にセットします。
ここでは、29mm 幅長尺テープ
(DK-2210)を使用します。
インストール手順とロールのセットについては、本体同梱のか
んたん設置ガイドをご覧ください。
P-touch Editor 512 を起動しましょう21
デスクトップ上に「P-touch Editor 5.2」ショートカッ11
トアイコンがある場合は、ダブルクリックします。
または、「スタート」→「すべてのプログラム」→「Brother
P-touch」→「P-touch Editor 5.2」の順にクリックします。
「新規作成」画面が表示されます。
「新規作成」画面では、使用するプリンターを選択し、新21
しいレイアウトを選択します。
編集画面にテキストを配置しましょう31
D00W9Y001
P-touch Editor 512 を使って、
賞味期限ラベルを作ってみよう!
「P-touch Editor 512」を使って、賞味期限ラベルを作成してみましょう。
用紙タブをクリックして、「用紙」画面を表示させ、メディ11
アと長さを設定します。
テキストタブをクリックして、「テキスト」画面を表示さ21
せ、フォントと向きを設定します。
31 をクリックして、「テキスト入力」を選択します。カー
ソルが表示され、文字を入力することができます。
文字を入力したら、カーソルでテキストボックスを選択41
し、移動することもできます。
51 3、4 を繰り返して、下図のように日付以外の文字を入
力し、レイアウトを整えます。
文字を入力するカーソルが表示されていないことを確認して
から、次の手順へ進んでください。テキストボックス以外の
場所で一度クリックすると、カーソル表示を消すことができ
ます。
Windows・
®
を例に説明しています。お使いのパソコンの OS や設定により画面が異なる場合があります。
Express モード編集画面を例に説明しています。・
2
新しいレイアウト
プリンターの選択:
QL-820NWB
2
用紙タブをクリック
メディア:29mm
長さ:39mm
テキストタブをクリック
フォント/サイズ:
美杉ゴシック M / 9
向き:縦書き
ラベルイメージ
テンプレートの転送は Windows
®
に USB 接続時のみ対応しております。Mac には対応しておりません。
2ページ
r
編集画面に日時を挿入しましょう41
「製造年月日」を設定してみましょう。
あらかじめ設定しておくと、テキストを修正しなくても印刷するときの日時をラベルに印刷することができます。
メニューバーの「挿入」→「日付と時刻」を選択すると、「日付と時刻のプロパティ」画面が表示されます。11
「書式」タブ内の「種類」を「日付」、「設定」の「印刷時の日付時刻」に21
チェックマークを入れます。
「フォーマット」でお好みの日付時刻の表示を選択します。どのように表示31
されるかはサンプル画面で確認できます。
ここでは、「y2.m1.d1.」を選択します。
「テキスト」タブをクリックし、「文字の制御」の「枠サイズを固定」のチェッ41
クマークをはずします。
[OK]をクリックします。51
日時テキストが編集画面に挿入されます。日時テキスト内には マークが
表示されます。
日時テキストを選択し、大きさや位置を調整します。61
※日時テキストのフォントは、「Helsinki」を設定してください。
※サンプル例ではフォントサイズ:9を設定しています。
「賞味期限」を「製造年月日」から 7 日後に設定してみましょう。
あらかじめ設定しておくと、テキストを修正しなくても印刷するときの日時から加算/減算した日時をラベ
ルに印刷することができます。
メニューバーの「挿入」→「日付と時刻」を選択すると、「日付と時刻のプロパティ」画面が表示されます。11
「書式」タブ内の「種類」を「日付」、「設定」の「印刷時の日付時刻」に21
チェックマークを入れます。
賞味期限を「印刷時の日付時刻」から 7 日後とする場合は、「加算/減算」31
の単位を「日」、期間を「7」と選択します。
「フォーマット」でお好みの日付時刻の表示を選択します。どのように表示41
されるかはサンプル画面で確認できます。
ここでは、「y2.m1.d1.」を選択します。
「テキスト」タブをクリックし、「文字の制御」の「枠サイズを固定」のチェッ51
クマークをはずします。
[OK]をクリックします。61
日時テキストが編集画面に挿入されます。日時テキスト内には マークと
加算した日数「+7 日」が表示されます。
日時テキストを選択し、大きさや位置を調整します。71
※日時テキストのフォントは、「Helsinki」を設定してください。
※サンプル例ではフォントサイズ:9を設定しています。
日時テキスト挿入時に、「テキスト」タブ内の「文字の制御」の「枠サイズを固定」チェックマークをはずすと、テキストボックスの・
大きさに比例して文字サイズを拡大、縮小することができます。
日時テキスト内の・ マークと加算/減算の設定表示は印刷されません。
ラベルに印刷される日時テキストの文字サイズは、本体内蔵のサイズ(25 種類 /5pt-96pt)に依存するため、P-touch Editor の画面・
上の文字サイズとは異なって印刷される場合があります。テキストのレイアウトは余裕を取って配置することをお勧めします。それで
もうまく印刷できない場合は、P-touch Editor の画面上で調節して、もう一度、印刷してください。
日時テキストを複数挿入する場合は、日時テキストの青枠が重ならないように配置してください。青枠が重なると正しく印刷されない・
場合があります。
青枠が重ならないように
配置してください。
青枠が重なっています。
正しく印刷されない場合
があります。
3
4
2
2
5
6
7
6
4
5
3
3ページ
ラベルをパソコンに保存しましょう51
完成したラベルをテンプレートとしてパソコンに保存します。データを保存しておくと、次回ラベル作成時に
そのテンプレートを呼び出して編集を加え、新しいラベルを作成することもできます。
メニューバーの「ファイル」→「名前をつけて保存」を選択すると、「名前をつけて保存」画面が表示されます。11
任意の保存場所を指定し、「ファイル名」に名前を入力します。21
ファイル名は QL-820NWB 本体に登録しておくと、液晶ディスプレーに表
示されます。
メイン画面:全角 4 文字(半角 5 ~ 15 文字)、印刷プレビュー画面:全角
6 文字(半角 6 ~ 15 文字)が表示されます。
[保存]をクリックします。31
ラベルを本体に登録しましょう61
パソコンへの保存が完了したら、テンプレートを本体へ転送します。転送したテンプレートは本体に登録され、
パソコンに接続しなくても印刷することができます。
本体とパソコンを USB ケーブルで接続し、本体の電源を入れます。11
転送するデータを編集画面に表示します。21
メニューバーの「ファイル」→「テンプレート転送」を選択すると、「PC(Brother QL-820NWB)¥転送用データセット」画31
面が表示されます。
転送するラベルを選択して、41 をクリックします。
「PC のファイルをプリンターへ転送します。よろしいですか?」というメッ51
セージが表示されたら[OK]をクリックします。転送が開始されます。
テンプレートの転送には時間がかかる場合があります。転送中は本体の電源
を切らないでください。
「転送は正常に終了しました。」と表示されたら[OK]をクリックします。本体への転送が完了しました。61
ラベルを印刷しましょう71
本体の電源を入れます。11
本体の上/下矢印ボタンを押して、転送したテンプレートを選択します。21
「PC(Brother QL-820NWB)¥転送用データセット」画面の「キー割り当て」
は、本体での登録番号を示しています。テンプレートを選択する際にご参照
ください。
この場合、「カスタードプリン」テンプレートのキー割り当て番号は「5」
です。本体液晶画面には、下記のように表示されます。
本体の[OK]ボタンを押します。上/下矢印ボタンで印刷枚数設定後、[OK] ボタンを押すことにより印刷開始します。31
「4. 編集画面に日時を挿入しましょう」で作成した日時テキストは、本体内蔵の文字サイズで印刷されます。P-touch Editor 5.2 で作成
した文字サイズと異なって印刷された場合は、もう一度、P-touch Editor でサイズを調整してください。(詳しくは、「4. 編集画面に日
時を挿入しましょう」のご注意をご覧ください。)
2
3
4
上/下矢印ボタン
電源ボタン
OK ボタン
1
2
3
4ページ
不要になったデータを削除するには81
パソコン(P-touch Transfer Manager 2.3)の転送用データを削除します。
「スタート」→「すべてのプログラム」→「Brother P-touch」→「P-touch ツール」→「P-touch Transfer Manager 2.3」を11
クリックします。
画面左側の「PC(Brother QL-820NWB)」内の「転送用データセット」を21
選択すると、画面右側にお使いのパソコンから本体に転送したテンプレート
が表示されます。
削除したいテンプレートを選択して、ツールバーの「ファイル」→「削除」31
を選択するか、または右クリックして「削除」をクリックします。
削除確認画面が表示されたら[OK]をクリックします。選択したテンプレー41
トが転送用データから削除されました。
本体に登録したテンプレートを削除します。
本体とパソコンを USB ケーブルで接続し、本体の電源を入れます。11
「スタート」→「すべてのプログラム」→「Brother P-touch」→「P-touch ツール」→「P-touch Transfer Manager 2.3」を21
クリックします。
画面左側の「Brother QL-820NWB」を選択すると、画面右側に本体に登録31
されているテンプレートが表示されます。
削除したいテンプレートを選択して、ツールバーの「ファイル」→「削除」を41
選択するか、または右クリックして「削除」をクリックします。
削除確認画面が表示されたら[OK]をクリックします。選択したテンプレー51
トが本体から削除されました。
付録91
キー割り当て番号について
キー割り当て番号とは、本体に保存されるテンプレートの登録番号です。「6. ラベルを本体に登録しましょう」でパソコンから本体
にテンプレートを転送するとき、画面上の「キー割り当て」欄に表示されている番号が、そのテンプレートのキー割り当て番号とし
て本体に登録されます。
本体ではテンプレートを 255 種類まで登録することができます。•
本体で、すでに登録されている番号と同じキー割り当て番号で、新しいテンプレートをパソコンから転送した場合には、登録され•
ていたテンプレートに上書き登録されます。新しく転送したテンプレートがそのキー割り当て番号に登録されます。
本体に登録されているテンプレートを消去したくない場合は、本体で使用されていないキー割り当て番号でテンプレートを転送し•
てください。キー割り当て番号は、下記の手順で変更することができます。
①「転送用データセット」の画面上で、転送するテンプレートの「キー割り当て」番号を選択し、右クリックして「プロパティ」をクリッ
クします。
②「コンテンツの概要」タブ内の「キー割り当て」を変更したい番号(1-255)に設定します。
③[OK]をクリックします。
よくあるご質問
Q1 メモリ容量はどのくらいありますか?
A1 QL-820NWB 本体内蔵メモリは 6MB、テンプレートは最大 255 種類まで保存可能です。内蔵メモリが不十分な場合、本体への
転送(登録)はできなくなります。本体の不要なテンプレートを削除してください。
Q1 テンプレートを本体に転送すると、ファイル容量が変わるのはどうしてですか?
A1 P-touch Transfer Manager 2.3 でテンプレートをセットしたときのファイル形式と本体転送後のファイル形式が異なるため、
ファイル容量が変わります。
Q1 本体に登録できるテンプレート数および、使用されているキー割り当て番号はどのように確認できますか?
A1 ① 本体とパソコンを USB ケーブルで接続し、本体の電源を入れます。
②「スタート」→「すべてのプログラム」→「Brother P-touch」→「P-touch ツー
ル」→「P-touch Transfer Manager 2.3」をクリックします。
③ 画面左側の「Brother QL-820NWB」を選択すると、画面右側に本体に登録
されているテンプレートが表示されます。テンプレート数および、使用されて
いるキー割り当て番号をご確認ください。
Q1 テンプレートを本体に転送できない(転送できたが日付自動更新ができない)の
はなぜですか?
A1 プリンタードライバーインストールが正常に行われなかった可能性があります。プリンタードライバーの再インストールを行い、
もう一度、転送作業を行ってください。