QL-580N 取扱説明書
STEP
1
は
じ
め
に
STEP
2
STEP
3
ご
使
用
に
な
る
前
に
ラ
ベ
ル
を
作
成
し
よ
う
こ
ん
な
と
き
に
は
お
手
入
れ
取扱説明書
本機をご使用になる前に、必ず本書をお読みください。また、本書はお読みになっ
た後、いつでも見られるところに大切に保管してください。
目 次
1
STEP
1
は
じ
め
に
STEP
2
STEP
3
ご
使
用
に
な
る
前
に
ラ
ベ
ル
を
作
成
し
よ
う
こ
ん
な
と
き
に
は
お
手
入
れ
はじめに ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 3
本書で使用する記号 ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・5
安全上のご注意 ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・5
使用上のご注意 ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・7
ご使用になる前に ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 9
1 付属品を確認する ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 10
2 各部の名称 ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 11
本 体 ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・11
3 電源を接続する ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 11
4 保護シートを取り外す ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 12
5 DK ロールをセットする ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 13
6 インターフェイスケーブルを使用する ・・・・・・・・・・・・・・・・・・・・・・・・・ 14
7 ソフトウェアをインストールする ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 15
ソフトウェアの概要 ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・15
動作環境 ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・15
インストールする前に ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・15
Windows
®
をお使いの場合には・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・16
Mac OS をお使いの場合には ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・21
8 ソフトウェアをアンインストールする ・・・・・・・・・・・・・・・・・・・・・・・・・ 27
Windows
®
をお使いの場合には・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・27
Mac OS をお使いの場合には ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・29
ラベルを作成しよう ・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 31
1 ラベルの種類 ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 32
2 一般的な手順 ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 33
3 P-touch Editor ヘルプを起動する ・・・・・・・・・・・・・・・・・・・・・・・・・・・ 34
Windows
®
をお使いの場合には・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・34
Mac OS をお使いの場合には ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・35
4 LED ランプ ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 36
お手入れ・こんなときには ・・・・・・・・・・・・・・・・・・・・・・ 37
お手入れ ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 38
プリントヘッドのお手入れ ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・38
ローラーのお手入れ ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・38
ラベル排出口のお手入れ ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・39
こんなときには ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 40
おかしいな?と思ったとき ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・40
主な仕様 ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・43
消耗品 / オプション品のご注文について ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・44
消耗品のご紹介 ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・46
ユーザーサポートについて(お問い合わせ)・・・・・・・・・・・・・・・・・・・・・・・・・・・47
索引 ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・48
目 次
STEP 1STEP 1
STEP 2STEP 2
STEP 3STEP 3
3ページ
2
はじめに
3
STEP
1
は
じ
め
に
STEP
2
STEP
3
ご
使
用
に
な
る
前
に
ラ
ベ
ル
を
作
成
し
よ
う
こ
ん
な
と
き
に
は
お
手
入
れ
はじめに
このたびは、QL-580N(以下、「本機」)をお買い上げいただきありがとうございます。
本機を使用される前に必ず本書をお読みください。なお、本書はお読みになった後も大
切に保管してください。
弊社では、ご購入の製品をインターネットのホームページでご登録していただいたお客
様を対象に、より充実したサービス&サポートや情報提供などを行っております。この
機会にぜひご登録ください。
オンラインユーザー登録のホームページアドレス:
https://myportal.brother.co.jp/
※ 製品に同梱されている、CD-ROM のインストーラーのオンラインユーザー登録画面
から、上記ホームページアドレスに接続し、オンラインユーザー登録を行うことも
できます。
皆様のご登録をお待ちしております。
本ソフトウェア製品(ソフトウェアに組み込まれたプログラム、イメージ、クリップアー
ト、テンプレート、テキスト等を含みますが、それだけに限りません。)、付属のマニュ
アル等の文書および本ソフトウェアの複製物についての権限および著作権は、ブラザー
工業株式会社またはその供給者が所有します。
ユーザーは事前の許可なしに、上記ソフトウェアの全体または一部を転売、複製、改変、
リバースエンジニアリング、逆アセンブルまたは逆コンパイルすることは出来ません。
編集ならびに出版における通告
- ブラザー工業株式会社は、本書に掲載された仕様ならびに資料を予告なしに変更する
権利を有します。
また提示されている資料に依拠したため生じた損害( 間接的損害を含む)に対しては、
出版物に含まれる誤植その他の誤りを含め、一切の責任を負いません。
- 本書における画面表示は使用するパソコンの OS やプリンターによって異なります。
- 本書の内容は予告なしに変更することがあります。
- 本書の内容の一部または全部を無断で複写、転載することは禁じられています。
- 本書の内容は万全を期して作成いたしましたが、万一不審な点や誤りなどお気づきの
ことがありましたらご連絡ください。
- 万一、本機や本機で作成したラベルを使用したこと、および故障・修理によりデータ
が消えたり変化したことで生じた損害や逸失利益、または第三者からのいかなる請求
につきましても、当社では一切その責任を負えませんので、あらかじめご了承くださ
い。
この装置は、情報処理装置等電波障害自主規制協議会(VCCI)の基準に基づくクラス
B 情報技術装置です。この装置は、家庭環境で使用することを目的としていますが、
この装置がラジオやテレビジョン受信機に近接して使用されると、受信障害を引き起
こすことがあります。取扱説明書に従って正しい取り扱いをしてください。
5ページ
はじめに4
商標について
brother のロゴはブラザー工業株式会社の登録商標です。
Microsoft、Windows Vista、Windows、Windows Server は、米国およびその他の国
における Microsoft Corporation の登録商標です。
Apple、Macintosh、Mac OS は、米国およびその他の国における Apple Inc. の登録商
標です。
Adobe Reader は、Adobe Systems Incorporated の登録商標です。
その他記載したソフトウェア名、製品名は、開発元各社の商標または登録商標です。
本書で使用する記号
5
STEP
1
は
じ
め
に
STEP
2
STEP
3
ご
使
用
に
な
る
前
に
ラ
ベ
ル
を
作
成
し
よ
う
こ
ん
な
と
き
に
は
お
手
入
れ
本書にある以下の記号は、重要度によって追加情報を表示するために使用しています。
この記号は、従っていただく情報や手順を表しています。
もし手順に従っていただけない場合は、故障やケガ、誤動作の原因となる場合があ
ります。
この記号は、本機をよりよく知っていただくため、また機能的に使っていただくた
めの情報や手順を表しています。
本製品をお使いいただく方や他の人々への危害、財産への損害を未然に防ぐために、
必ずお守りいただきたい事項について、いろいろな絵表示にて説明しております。
その表示と意味は次の通りです。
本書で使用している絵表示は次の通りです。
記号は:「気をつけるべきこと」危険通告を意味しています。
記号は:「してはいけないこと」禁止事項を意味しています。
記号は:「しなければならないこと」義務行為を意味しています。
警告
この表示を無視して誤った取扱いをすると、人が死亡または重傷を
負う危険の可能性が想定される内容を示しています。
注意
この表示を無視して誤った取扱いをすると、人が傷害を負う可能性
および物的損害のみが発生する可能性が想定される内容を示してい
ます。
警告
本体について
火災、故障、感電、窒息の原因となりますので、以下のことを必ずお守りください。
- 分解、改造しないでください。
内部の点検、調整、修理は、「お買い上げの販売店またはブラザーコールセン
ター」にご依頼ください。(お客様による分解、改造により故障した場合は、
保証期間内でも有料修理となります。)
- 落としたり、踏んだり、強い衝撃を与えないでください。
- DK ロールカバーを持って、持ち上げないでください。
カバーがはずれて本機が落下する恐れがあります。
- コーヒーやジュースなどの飲み物、花瓶の水をかけるなど、水で濡らさないで
ください。
- 異物が本機に入った状態で使用しないでください。
万一、本機が破損したり、本機に水などの液体や異物が入った場合は、速やか
に本機の電源スイッチを切り、電源コードをコンセントから抜き、「お買い上
げの販売店またはブラザーコールセンター」にご連絡ください。
- 梱包用の袋をかぶらないでください。
- 本機が入っていた袋は、お子様がかぶって遊ばないように、手の届かない所に
保管または廃棄してください。かぶって遊ぶと窒息の恐れがあります。
- 雷が鳴った場合雷からの衝撃を避けるために使用をすぐに止め、電源コードを
抜いてください。
本書で使用する記号
安全上のご注意
7ページ
はじめに6
- プリントヘッドの近くは、ご使用中とても熱くなりますので直接手で触らない
でください。
使用後もしばらくは熱を帯びていますので直接触らないでください。
- 本機を片手で持たないでください。
片手で持つと落下の危険性があります。
- 使用中や保管時に異臭を感じたり、発熱・変色・変形、その他今までと異なる
ことに気がついたときは、電源コードをコンセントから抜き、すぐに使用を中
止してください。
電源コードについて
火災、故障、感電の原因となりますので、以下のことを必ずお守りください。
- 必ず付属の電源コードを使用してください。
- 指定された電圧(100V)以外では使用しないでください。
- タコ足配線はしないでください。
- 電源コードやプラグなどを傷つけたり、加工しないでください。また、家具な
どの重いものを乗せたり、無理に曲げたり、引っ張ったりしないでください。
- 電源コードが傷ついたときは、使用しないでください。
- 濡れた手で電源コード、プラグに触れないでください。
- プラグは根元まで確実に差し込んでください。また、ゆるみのあるコンセント
には差し込まないでください。
注意
本体について
- 本機は、コンセントに近く、電源プラグを抜きやすい所に設置して使用してく
ださい。
電源コードについて
- 長期間ご使用にならないときは、安全のために必ず電源コードをコンセントか
ら抜いてください。
- コンセントへの抜き差しは、電源プラグを持って行ってください。
カッターについて
けがをする恐れがありますので、以下のことを必ずお守りください。
- カッターユニットのカッター刃には直接手を触れないでください。
- カッターユニットが動作しているときは、DK ロールカバーを開けないでくだ
さい。
- カッターユニットに余分な力を加えないでください。
設置・保管場所について
- 本機をぐらついた台の上や高い棚の上など不安定な場所に置かないでくださ
い。
倒れたり、落下して、けがをする恐れがあります。
- 本機の上に重いものを置かないでください。
バランスが崩れて倒れたり、落下して、けがをする恐れがあります。
警告
使用上のご注意
7
STEP
1
は
じ
め
に
STEP
2
STEP
3
ご
使
用
に
な
る
前
に
ラ
ベ
ル
を
作
成
し
よ
う
こ
ん
な
と
き
に
は
お
手
入
れ
本体について
- 本機はテレビやラジオの近くに置くと、誤動作する可能性があります。
電磁妨害のもとになる機器の近くには設置しないでください。
- 直射日光の当たる場所、火器・暖房器具の近くなど温度の極端に高い場所や低い場所、
湿気やほこりの多い場所での使用、保管は避けてください。使用温度範囲は、10 ℃
~ 35 ℃です。
- 本機のお手入れには、特別な場合を除きシンナー、ベンジン、アルコールなどの有機
溶剤は使用しないでください。
塗装がはがれたり、傷の原因となります。本機の汚れは、柔らかい乾いた布で拭いて
ください。
- テープ排出口や USB ポート、シリアルポート、LAN ポートに物を入れたり、ふさい
だりしないでください。
- 長期間ご使用にならないときは、DK ロールをはずして保管してください。
- 印刷するときは、DK ロールカバーを必ず閉めてください。
- 同梱している USB ケーブルのみを使用してください。
注意
DK ロール(DK ラベル、DK テープ)
- DK ロールの取扱いにはご注意ください。
DK ロールを落とすと部品が破損して使用できなくなる恐れがあります。
- DK ロールは、感熱紙、感熱フィルムを使用しているため、日光や熱などによ
り、ラベルの色あせが進行します。屋外や耐久性が必要とされるラベル用途に
は推奨できません。
- ラベルを貼り付ける場所や物の材質、環境条件などによっては、ラベルの色が
変わる、はがれる、または、はがした際に糊が残る、ラベルの色が移る、はが
れない、下地がいたむなどの不具合が生じることがあります。貼り付ける場所
や物の材質や使用目的を確認し、あらかじめ目立たない部分でテストしてから
ご使用ください。
- CD/DVD フィルムラベルをご使用になる場合は、CD/DVD プレーヤーの故障
およびデータ破損の原因となりますので、以下のことを必ずお守りください。
- スロットローディングタイプの CD/DVD プレーヤー(例:車載 CD プレーヤー)
には、CD/DVD ラベルを貼り付けたディスクを使用しないでください。
- CD、DVD に貼り付けたラベルは、はがさないでください。ディスクの薄い表
面がはがれて、データ破損の原因となることがあります。
- インクジェットプリンター対応の CD/DVD ディスクに、CD/DVD ラベルを貼
らないでください。貼り付けたラベルが、簡単にはがれてしまう恐れがありま
す。また、ラベルがはがれることにより、データ破損の原因となることがあり
ます。
- CD/DVD ラベルは、CD/DVD ラベルロール付属のアプリケーターを使用し、
確実に貼り付けてください。
使用上のご注意
9ページ
はじめに8
DK ラベル、DK テープについて
- 本機には、ブラザー純正の消耗品( マーク付き)を使用ください。
それ以外のものは使用しないでください。
- ラベル、テープを貼り付ける表面が濡れていたり、ほこりや油、糊で汚れている場合
は、ラベル、テープがはがれやすくなることがあります。
あらかじめ、貼り付ける表面を掃除してから、ラベル、テープを貼り付けてください。
- DK ロールは、感熱紙、感熱フィルムを使用しているため、紫外線、風雨などの影響
で、色あせが生じたり、はがれやすくなることがあります。
- DK ロールは、直射日光、高温多湿、ほこりを避けて、冷暗所で保管してください。
- また、開封後は、できるだけ早く使用してください。
- 印刷面を爪や金属物でこすったり、直接濡れた手などで触らないでください。
ラベル、テープの色が変色する恐れがあります。
- ラベル、テープを人や動物、植物、公共の場や第三者の所有物に貼らないでください。
- DK ロールの終わりはラベルスプールに付着しないように作られているので、最後の
ラベルは適切にカットされない恐れがあります。もし、そのようなことが起きた場合
は残りのラベルを取り除き、新しい DK ロールをセットし再度ラベルを印刷してくだ
さい。
:こういった事象をふまえて、パッケージ上で記載されているラベル枚数よりも多く
含まれていることもあります。
CD/DVD フィルムラベルについて
- CD/DVD ラベルに関しては、ご使用になる CD/DVD プレーヤーの取扱説明書にて、
事前に問題がないことをご確認の上、ご使用ください。
- 当社は、CD/DVD ラベルの使用により生じる故障やデータ破損に関して、一切責任を
負いませんので、十分ご確認の上、ご使用ください。
CD-ROM、ソフトウェアについて
- CD-ROM にキズをつけないように注意してください。また、CD-ROM を極端に高温、
あるいは低温の場所に置いたり、CD-ROM の上に重いものを載せたり、力を加えた
りしないでください。
- CD-ROM に収録されているソフトウェアは、本機を使用する目的に限り、一事業所
内で複数のパソコンにインストールして使用することができます。
ご使用になる前に
9
STEP
1
は
じ
め
に
STEP
2
STEP
3
ご
使
用
に
な
る
前
に
ラ
ベ
ル
を
作
成
し
よ
う
STEP1STEP1
こ
ん
な
と
き
に
は
お
手
入
れ
ご使用になる前に
本機を箱から取り出したら、ラベルの作成をはじめる前に本機の準備をしま
しょう。10 ページの「1 付属品を確認する」から順番に読み進んでください。
1 付属品を確認する Î10 ページ
2 各部の名称 Î11 ページ
3 電源を接続する Î11 ページ
4 保護シートを取り外す
Î12 ページ
5 DK ロールをセットする Î13 ページ
6 インターフェイスケーブルを使用する Î14 ページ
7 ソフトウェアをインストールする Î15 ページ
8 ソフトウェアをアンインストールする Î27 ページ
1 付属品を確認する
STEP1 ご使用になる前に10
本製品を使用される前に、以下の付属品が揃っているか確認してください。万一、不足
や破損がある場合は、お手数ですが、お買い上げの販売店にお問い合わせください。
QL-580N
USB ケーブル 取扱説明書(本書)
CD-ROM ユーザー登録のご案内
電源コード 保証書
DK ROLL(お試しロール)
Brother QL-580N には、2 種類のお試し
ロールが含まれています。
- 宛名ラベル(100 枚入り)
- 62mm 長尺ロール(8m)
クリーニングシート
1 付属品を確認する
2 各部の名称
11
STEP
1
は
じ
め
に
STEP
2
STEP
3
ご
使
用
に
な
る
前
に
ラ
ベ
ル
を
作
成
し
よ
う
こ
ん
な
と
き
に
は
お
手
入
れ
本機に電源コードを接続し、コンセントに
電源プラグを差し込みます。
- プラグを差し込む前に、コンセントが
100V であるか確認してください。
- 本機をご使用になった後は、コンセン
トから電源コードを抜いてください。
- コンセントから電源コードを引き抜
くときに、電源コードを引っ張らない
でください。電源コード内の線が破損
するおそれがあります。
- プリンタードライバーのインストー
ル時に、接続を促すメッセージが表示
されるまでは、本機をパソコンに接続
しないでください。
前面 背面
2 各部の名称
本 体
フィード
ボタン
LED
ランプ
電源
ボタン
カット
ボタン
DK ロールカバー
ラベル
トレイ
電源ポート
電源
コード
シリアルポート
LAN ポートUSB ポート
3 電源を接続する
4 保護シートを取り外す
STEP1 ご使用になる前に12
1
本機の前面にあるDKロールカバーを持ち上
げ、カバーを開きます。
2
保護シートを手前に引いて取り出します。
4 保護シートを取り外す
保護シート
保護シート
5 DKロールをセットする
13
STEP
1
は
じ
め
に
STEP
2
STEP
3
ご
使
用
に
な
る
前
に
ラ
ベ
ル
を
作
成
し
よ
う
こ
ん
な
と
き
に
は
お
手
入
れ
1
電源ボタン( )をしばらく押し続けて、本
機の電源を切ります。本機の前面にある DK
ロールカバーを持ち上げ、カバーを開きま
す。
2
スプールガイドに沿って、DK ロールのス
プールを挿入します。
- DK ロールのスプールが左右ともスプールガイド
にしっかりと挿入されていることを確認してく
ださい。
- 本機の右側に DK ロールを寄せて、スプールを挿
入します。
3
DK ロールの先端が右の図に示され
ている部分に揃うまで、DK ロール
の先端を差し込みます。
ロールの先端をラベル出力スロットの
上端に揃えます。
4
DK ロールカバーを閉じます。
電源ボタン( )を押して本機の電源を入れると、
DK ダイカットラベルの先端が自動的に揃います。
5 DK ロールをセットする
6 インターフェイスケーブルを使用する
STEP1 ご使用になる前に14
RS-232C ケーブルとネットワークケーブルは、標準の付属品ではありません。
ご利用のインターフェイスに適したケーブルをお買い求めください。
- USB ケーブル
付属のインターフェイスケーブルを使用してください。
- RS-232C ケーブル
2m 以上のインターフェイスケーブルを使用しないでください。
詳細については、ユーザーズガイドの“付録 - シリアルケーブル”を参照してくだ
さい。
- ネットワークケーブル
10BASE-T または 100BASE-TX Fast Ethernet Network 用のストレートの
Category5(以上)のツイストペアケーブルを使用してください。
重要
EMC 制限を順守するには、付属のインターフェイスケーブルを使用してください。
EMC 制限を順守するには、シールドされたインターフェイスケーブルを使用してくだ
さい。
ブラザー工業株式会社によって明示的に承認されていない変更や改変を行った場合、お
客様が本機を使用する権限は無効になります。
- LAN 接続に関する注意
本機を過電圧になりやすい LAN に接続しないでください。
- RS-232C 接続に関する注意
本機の RS-232C シリアルコネクタ部分は、制限電源(Limited Power Source)で
はありません。
6 インターフェイスケーブルを使用する
7 ソフトウェアをインストールする
15
STEP
1
は
じ
め
に
STEP
2
STEP
3
ご
使
用
に
な
る
前
に
ラ
ベ
ル
を
作
成
し
よ
う
こ
ん
な
と
き
に
は
お
手
入
れ
本機を使用するのに必要な P-touch Editor とプリンタードライバーについて説明しま
す。本機には、以下のラベル編集ソフトウェアおよびプリンタードライバーが付属して
います。
P-touch Editor Version 5.0
P-touch Editor を使用することにより、宛名ラベルや CD/DVD ラベルなどの、様々
なラベルを作成することができます。また、P-touch Editor Version 5.0 を使用す
ることで、事前に作成したデータベース情報とのリンク(データベース機能)や、
名前や住所などのラベル情報の管理(ラベルリスト機能)もできます。
P-touch Library 2.1
P-touch Library 2.1 を使用することにより、作成したラベルを再度印刷するときに、
素早く簡単に呼び出すことができます。
Microsoft
®
Word/Excel
®
/Outlook
®
用 アドイン
各アプリケーションのアドインアイコンを使用することにより、直接 Microsoft
®
Word/Excel
®
/Outlook
®
から素早くラベルを作ることができます。
プリンタードライバー
プリンタードライバーをインストールすることにより、本機を使用してラベルを印
刷することができます。
ソフトウェアは、下記のオペレーティングシステムや Microsoft
®
アプリケーションに
対応しています。
P-touch Editor Version 5.0、P-touch Library 2.1、プリンタードライバー
Microsoft
®
Windows
®
XP/Windows Vista
®
/Windows
®
7/
Windows Server
®
2003/Windows Server
®
2008
Mac OS X 10.3.9 - 10.6
Microsoft
®
Word/Excel
®
/Outlook
®
用アドイン (Windows
®
のみ)
Microsoft
®
Word 2002/2003/2007/2010, Microsoft
®
Excel
®
2002/2003/2007/2010, Microsoft
®
Outlook
®
2002/2003/2007/2010
- インストーラーにメッセージが表示されるまでは、USB ケーブルをパソコンに接続し
ないでください。
- インストールする際は、アドミニストレーター権限でログインしてください。
- ソフトウェアをインストールするときに、エラーが発生した場合は、初めからインス
トールし直してください。
7 ソフトウェアをインストールする
ソフトウェアの概要
動作環境
インストールする前に
Windows®をお使いの場合には
STEP1 ご使用になる前に16
インストール手順は、使用するパソコンの OS によって異なります。
OS ごとのインストール手順に従って、正しくインストールを行ってください。
また、画面や作業のステップは予告なく変更することがございます。
1
パソコンを起動して、CD-ROM ドライブに CD-ROM を挿入します。
QL のインストーラーが起動し、セットアップ画面が表示されます。
- 画面が表示されるまで、少々時間がかかる場合があります。
- 画面が自動的に起動しない場合は、CD-ROM 内の "Setup.exe" アイコンをダ
ブルクリックしてください。
2
[標準インストール]をクリック
し、インストールを開始します。
使用許諾契約画面が表示されます。
標準インストール
P-touch Editor 5.0、日本語
フ ォ ン ト、プ リ ン タ ー ド ラ イ
バー、ソフトウェアユーザーズ
ガイド(PDF)、ネットワークユー
ザーズガイド(PDF) がインス
トールされます。
個別インストール
P-touch Editor 5.0、日本語フォント、プリンタードライバー、ソフトウェ
アユーザーズガイド(PDF)、ネットワークユーザーズガイド(PDF) を個別
にインストールします。
ユーティリティ インストール
BRAdmin Light がインストールされます。
ユーザーズガイド
ソフトウェアユーザーズガイド(PDF)、ネットワークユーザーズガイド
(PDF)、Adobe
®
Reader
®
のダウンロードページを表示します。
3
使用許諾契約をよく読んでください。使用許諾の諸条件に合意され
る場合、[はい]をクリックしてインストールを続けます。
ユーザー情報画面が表示されます。
4
画面に従ってインストールを進めてください。
5
アドイン機能をインストールしたい Microsoft
®
Office アプリ
ケーションを選び、[次へ]をクリックしてください。
全ての Microsoft
®
Office アプリケーションを閉じてください。
アドインの詳細は、P-touch Editor ヘルプを参照してください。
Windows
®
をお使いの場合には
1
2
3
4
1
2
3
4
18ページ
17
STEP
1
は
じ
め
に
STEP
2
STEP
3
ご
使
用
に
な
る
前
に
ラ
ベ
ル
を
作
成
し
よ
う
こ
ん
な
と
き
に
は
お
手
入
れ
6
画面に従ってインストールを進めてください。
USB ケーブルをお使いの場合には
7-1 USBケーブルを使うローカルプリン
ターを選択して、[ 次へ ] をクリック
します。
7-2 画面の指示に従って操作します。この
画面が表示されたら、本機の電源が
入っていることを確認します。USB
ケーブルをパソコンに接続してから
本機に接続します。
本機の USB ポートにはコーションラベ
ルが着けてあるため、それを剥がして
USB ケーブルを接続してください。
18 ページのステップ 8 へ進みます。
ネットワークケーブルをお使いの場合には
7-1 Brother ピアツーピア ネットワー
クプリンターを選択して、[ 次へ ] を
クリックします。
本機がネットワークケーブルによって
ネットワークに接続されていることを
確認します。
7-2 ネットワークを検索し、リストから選択(推奨)を選択するか、ま
たは、本機の IP アドレスまたはノード名を入力します。[ 次へ ] を
クリックします。
プリンターの IP アドレスとノード名は、プリンター設定一覧で確認できます。
詳細については、ネットワークユーザーガイド(PDF)を参照してください。
ネットワークユーザーズガイド(PDF)は、[ スタート ] - [ すべてのプログラ
ム(またはプログラム)] - [Brother P-touch] - [ マニュアル ] - [QL-580N] -
[ ネットワークユーザーズガイド ] にあります。
19ページ
STEP1 ご使用になる前に18
ソフトウェアの詳細については、“ソフトウェアユーザーズガイド(PDF)”を参照
してください。
ソフトウェアユーザーズガイド(PDF)は、[ スタート ] - [ すべてのプログラム(ま
たはプログラム)] - [Brother P-touch] - [ マニュアル ] - [QL-580N] - [ ソフトウェ
アユーザーズガイド ] にあります。
7-3 プリンターを選択します。
18 ページのステップ 8 へ進みます。
共有ネットワークプリンターをお使いの場合には
7-1 ネットワーク共有プリンターを選択
して、[ 次へ ] をクリックします。
本機がネットワークケーブルによって
ネットワークに接続されていることを
確認します。
7-2 プリンターのキューを選択して、[OK] をクリックします。
ネットワーク内のプリンターの場所や名前が不明の場合には、管理者にお問い
合わせください。
8
[ 次へ ] をクリックします。
- “はい、表示します。”を選択した場合は、インストールを完了する前に、オンラ
インユーザー登録ページが表示されます。(推奨)
- “いいえ、表示しません。”を選択した場合は、そのままインストールを続けます。
9
[ 完了 ] をクリックします。
10 ソフトウェアを起動します。
[ スタート ] - [ すべてのプログラム(またはプログラム)] - [Brother P-touch] -
[P-touch Editor 5.0] をクリックして、P-touch Editor を起動します。
20ページ
19
STEP
1
は
じ
め
に
STEP
2
STEP
3
ご
使
用
に
な
る
前
に
ラ
ベ
ル
を
作
成
し
よ
う
こ
ん
な
と
き
に
は
お
手
入
れ
Windows 用 BRAdmin Light 設定ユーティリティをインストールする
BRAdmin Light は、Brother ネットワーク接続デバイスの初期設定用ユーティリティで
す。ネットワーク上の Brother 製品を検索したり、ステータスを確認したり、IP アドレ
スなどの基本的なネットワーク設定を行うこともできます。
BRAdmin Light の詳細については、http://solutions.brother.co.jp/ をご覧ください。
下記は、Windows Vista
®
の例です。
- より詳細なプリンター管理が必要な場合は、http://solutions.brother.co.jp/ から
最新版の Brother BRAdmin Professional ユーティリティをダウンロードして使
用してください。
- パーソナルファイアウォールソフトウェアをご使用の場合、BRAdmin Light は未
設定のデバイスを検出できないことがあります。そのような場合は、パーソナル
ファイアウォールソフトウェアを無効にして、BRAdmin Light を再試行してくだ
さい。アドレス情報の設定後、パーソナルファイアウォールソフトウェアを再び有
効にしてください。
1
“ユーティリティ インストール”をクリッ
クします。
この画面は、CD-ROM を挿入したときに表示さ
れる画面と同じです。
2
“BRAdmin Light”をクリックして、画面
の指示に従って操作します。
Windows ファイアウォールが有効な場合は、
"このプログラムをWindows Firewallの例外とし
て追加する必要があります。追加しますか? " と
いうメッセージが表示されます。お使いの環境に
合わせて、[ はい ] または [ いいえ ] を選択します。
21ページ
STEP1 ご使用になる前に20
BRAdmin Light を使用して、IP アドレス、サブネットマスク、およ
びゲートウェイを設定する
1
[ スタート ] - [ すべてのプログラム(または
プログラム)] - [Brother] - [BRAdmin
Light] - [BRAdmin Light] をクリックしま
す。BRAdmin Light は、新しいデバイスを
自動的に検索します。
ネットワーク内に DHCP/BOOTP/RARP サーバー
がある場合、プリントサーバーは IP アドレスを自動
的に取得するので、以下の操作は必要ありません。
2
未設定のデバイスをダブルクリックします。
デフォルトのパスワードは、“access”です。
3
IP 取得方法として STATIC を選択します。
IP アドレス、サブネットマスク、およびゲー
トウェイを入力して、[OK] をクリックしま
す。
4
アドレス情報がプリンターに保存されます。
Mac OSをお使いの場合には
21
STEP
1
は
じ
め
に
STEP
2
STEP
3
ご
使
用
に
な
る
前
に
ラ
ベ
ル
を
作
成
し
よ
う
こ
ん
な
と
き
に
は
お
手
入
れ
ここでは P-touch Editor 5.0、プリンタードライバーのインストール手順を説明します。
プリンタードライバーをインストールした後に、本機の設定方法を説明します。
- プリンタードライバーのインストールが完了するまで本機を接続しないでくださ
い。もし接続してしまった場合には、USB ケーブルを Macintosh から切り離して
ください。
- インストールする際は、アドミニストレーター権限でログインしてください。
ここでは例として Mac OS X10.5 で説明します。説明文中にある "QL-XXX" の "XXX"
をお手持ちの機種名に読み替えてください。
1
Macintosh を立ち上げ、CD-ROM を CD-ROM ドライブに挿入
します。
QL_Series アイコンをダブルクリックしてください。
2
“Mac OS X”フォルダーをクリックし、“Brother
QL-XXX Driver”フォルダー内の“Brother QL-
XXX Driver.pkg”をダブルクリックします。
プリンタードライバーのインストール設定画面が表示されま
す。画面表示にしたがってインストールを進めます。
3
インストール完了後、画面右下の“閉じ
る”をクリックします。
プリンタードライバーのインストールが完了し
たら、P-touch Editor をインストールします。
4
“Mac OS X”フォルダー内の
“P-touch Editor 5.0 Installer.mpkg”をダブル
クリックします。
P-touch Editor のインストールを開始します。画面の指示
に従ってください。
Mac OS をお使いの場合には
23ページ
STEP1 ご使用になる前に22
5
““再起動”をクリックして、ソフトウェ
アのインストールを終了してください”
とメッセージが表示されますので、“再
起動”をクリックしてください。
Macintosh は再起動します。
6
再起動後、USB ケーブル / ネッ
トワークケーブルを本機に接続
します。
本機の USB ポートにはコーション
ラベルが着けてあるため、それを剥
がして USB ケーブルを接続してく
ださい。
7
USB ケーブル / ネットワークケーブルを Macintosh のポートに
接続します。
電源ボタンを押し、本機に電源を入れます。
USB ハブを経由して本機を Macintosh に接続した時、正しく接続されないこ
とがあります。そのような時には、Macintosh の USB ポートと本機を直接接
続してください。
8
(Mac OS X 10.3.9 - 10.4.x)
Mac OS の入っているドライブをダブルクリックし、“アプリケー
ション”-“ユーティリティ”-
“プリンタ設定ユーティリティ”の順にクリックします。
(Mac OS X 10.5.x - 10.6)
“アップルメニュー”-“システム環境設定 ...”の順にクリックし、
“プリントとファックス”をクリックします。次に をクリックし
ます。
電源ポート
電源
コード
シリアルポート
LAN ポートUSB ポート
24ページ
23
STEP
1
は
じ
め
に
STEP
2
STEP
3
ご
使
用
に
な
る
前
に
ラ
ベ
ル
を
作
成
し
よ
う
こ
ん
な
と
き
に
は
お
手
入
れ
USB ケーブルをお使いの場合には
9
(Mac OS X 10.3.9 - 10.4.x)
[ 追 加 ] を ク リ ッ クし て、画面 上 部 の
[USB] を選択します。
一覧から QL-XXX を選択して、再び [ 追
加 ] をクリックすると、プリンターがプリ
ンター設定ユーティリティに追加されま
す。
(Mac OS X 10.5.x - 10.6)
をクリックします。
一覧から QL-XXX を選択して、[ 追加 ] をクリックすると、プリ
ンターがプリントとファックスに追加されます。
Mac OS X 10.4.x の場合は、[ 追加 ] をクリックして、プリンターを BRPTUSB
接続で追加します。(こうした場合、印刷エラーが発生すると、エラーダイア
ログが表示されます。)適切なプリンター名を設定します。
ステップ 10 へ進みます。
25ページ
STEP1 ご使用になる前に24
ネットワークケーブルをお使いの場合には
- ネットワークを自動で設定する場合
9-1 [ 追加 ]/ をクリックします。
(Mac OS X 10.3.9)
右の図のように選択します。
(Mac OS X 10.4.x - 10.6)
次のステップへ進みます。
9-2 一覧から QL-XXX を選択して、再び [ 追加 ] をクリックすると、
プリンターがプリンター設定ユーティリティに追加されます。
ステップ 10 へ進みます。
(Mac OS X 10.3.9) (Mac OS X 10.4.x)
(Mac OS X 10.5.x-10.6)
26ページ
25
STEP
1
は
じ
め
に
STEP
2
STEP
3
ご
使
用
に
な
る
前
に
ラ
ベ
ル
を
作
成
し
よ
う
こ
ん
な
と
き
に
は
お
手
入
れ
ソフトウェアの詳細については、P-touch Editor ヘルプ を参照してください。
Mac 用 BRAdmin Light 設定ユーティリティをインストールする
BRAdmin Light は、Brother ネットワーク接続デバイスの初期設定用ユーティリティで
す。ネットワーク上の Brother 製品を検索したり、ステータスを確認したり、IP アドレ
スなどの基本的なネットワーク設定を行うこともできます。
BRAdmin Light の詳細については、http://solutions.brother.co.jp/ をご覧ください。
- ネットワークを手動で設定する場合
9
(Mac OS X 10.3.9)
[追加]をクリックして、画面上部の IP プリントを選択します。ア
ドレス入力欄に、プリンターの IP アドレスを入力します。使用す
るドライバーの一覧から QL-XXX を選択して、再び[追加]をク
リックすると、プリンターがプリンター設定ユーティリティに追加
されます。
(Mac OS X 10.4.x - 10.6)
[ 追加]/ をクリックして、画面上部の
IP プリンタ /IP を選択します。アドレス
入力欄に、プリンターの IP アドレスを入
力します。使用するドライバーの一覧から
QL-XXX を選択して、再び[追加]をク
リックすると、プリンターがプリンター設
定ユーティリティに追加されます。
キュー項目を設定するときには、
“BRNxxxxxxxxxxxx”を 入 力 し て く だ さ い。
“xxxxxxxxxxxx”は、Ethernet アドレスです。
10 プリンタリスト / プリントとファクス 画面に戻れば、QL-XXX が
追加されていることを確認して、プリンタリスト / プリントとファ
クス 画面を閉じます。
これで、本機をご使用になることができます。
パーソナルファイアウォールソフトウェアをご使用の場合、BRAdmin Light は未設
定のデバイスを検出できないことがあります。そのような場合は、パーソナルファ
イアウォールソフトウェアを無効にして、BRAdmin Light を再試行してください。
アドレス情報の設定後、パーソナルファイアウォールソフトウェアを再び有効にし
てください。
1
[Mac OS X] フォルダーの“BRAdmin
Light.pkg”をダブルクリックします。
BRAdmin Light Installer が起動します。画面の指示に従っ
て操作します。
27ページ
STEP1 ご使用になる前に26
2
インストールが完了して、
“ソフトウェアは正常にインストールさ
れました”というメッセージが表示され
たら、[ 閉じる ] をクリックします。
BRAdmin Light のインストールは完了しまし
た。
BRAdmin Light を使用して、IP アドレス、サブネットマスク、およ
びゲートウェイを設定する
1
[Macintosh HD] - [ ライブラリ ] -[Printers] -
[Brother] - [P-touch Utilities] - [BRAdmin
Light.jar] をクリックします。
BRAdmin Light は、新しいデバイスを自動的に検索しま
す。
ネットワーク内にDHCP/BOOTP/RARPサーバーがあ
る場合、プリントサーバーは IP アドレスを自動的に取
得するので、以下の操作は必要ありません。
2
未設定のデバイスをダブルクリックし
ます。
デフォルトのパスワードは、“access”です。
3
IP取得方法 として STATIC を選択します。
IP アドレス、サブネットマスク、およびゲー
トウェイを入力して、[OK] をクリックしま
す。
4
アドレス情報がプリンターに保存されます。
8 ソフトウェアをアンインストールする
27
STEP
1
は
じ
め
に
STEP
2
STEP
3
ご
使
用
に
な
る
前
に
ラ
ベ
ル
を
作
成
し
よ
う
こ
ん
な
と
き
に
は
お
手
入
れ
アンインストール手順は、使用するパソコンの OS によって異なります。
手順では、パソコンの画面表示を「クラシック表示」に設定した場合で説明しています。
また、モデル名を「QL-XXXX」と表示しています。
P-touch Editor をアンインストールする
1
Windows
®
XP をお使いの場合
[コントロールパネル]から[プログラムの追加と削除]を選択し
ます。「プログラムの追加と削除」画面が表示されます。
Windows Vista
®
/Windows
®
7 をお使いの場合
[コントロールパネル]から[プログラム]を選んで[プログラム
のアンインストール]を開きます。[プログラムのアンインストー
ルまたは変更]画面が表示されます。
2
Windows
®
XP をお使いの場合
「Brother P-touch Editor 5.0」を選択して、[削除]をクリック
します。
Windows Vista
®
/Windows
®
7 をお使いの場合
「Brother P-touch Editor 5.0」を選択して、[アンインストール]
をクリックします。「ユーザーアカウント制御」画面が表示された
ら、[続行]をクリックします。
3
「ファイル削除の確認」画面が表示されたら、[OK]をクリックし
ます。
アンインストールが開始されます。
4
ソフトウェアのアンインストールが完了すると、「メンテナンスの
完了」画面が表示されます。
[完了]をクリックします。
5
Windows
®
XP をお使いの場合
[プログラムの追加と削除]ダイアログを閉じます。
Windows Vista
®
/Windows
®
7 をお使いの場合
[ プログラムのアンインストールまたは変更]ダイアログを閉じま
す。
P-touch Editor のアンインストールが完了しました。
8 ソフトウェアをアンインストールする
Windows
®
をお使いの場合には
29ページ
STEP1 ご使用になる前に28
プリンタードライバーをアンインストールする
1
本機の電源を切ります。
2
Windows
®
XP をお使いの場合
[コントロールパネル]から[プリンタと FAX]を開きます。
Windows Vista
®
をお使いの場合
[コントロールパネル]から[ハードウェアとサウンド]を選んで
[プリンタ]を開きます。
Windows
®
7 をお使いの場合
[ ]から[デバイスとプリンター]を開きます。
詳しくは、Windows
®
のヘルプをご覧ください。
3
Windows
®
XP をお使いの場合
「Brother QL-XXXX」を選んで、[ファイル]-[削除]をクリッ
クします。
Windows Vista
®
をお使いの場合
「Brother QL-XXXX」を選んでアイコンを右クリックした後、[削
除]をクリックします。
Windows
®
7 をお使いの場合
「Brother QL-XXXX」を選んでアイコンを右クリックした後、[デ
バイスの削除]をクリックします。
4
Windows
®
XP をお使いの場合
[ファイル]-[サーバーのプロパティ]を選択します。
Windows Vista
®
をお使いの場合
[プリンタ]ウィンドウ内で右クリックし、[管理者として実行]-
[サーバーのプロパティ]を選択します。
もし承認画面が表示された場合、[続行]をクリックしてください。
また、ユーザーアカウントコントロール画面が表示された場合は、
パスワードを入力し、[OK]をクリックしてください。
Windows
®
7 をお使いの場合
[デ バ イ ス と プ リ ン タ ー]ウ イ ン ド ウ 内 で、[Fax]も し く は
[Microsoft XPS Document Writer]を選択し、メニューバー
に表示された[プリントサーバープロパティ]をクリックします。
Mac OSをお使いの場合には
29
STEP
1
は
じ
め
に
STEP
2
STEP
3
ご
使
用
に
な
る
前
に
ラ
ベ
ル
を
作
成
し
よ
う
こ
ん
な
と
き
に
は
お
手
入
れ
- アンインストール手順は使用する Macintosh の OS によって異なります。
ソフトウェアをアンインストールするときは、管理者権限を持つユーザーでログインし
てください。
手順では、モデル名を「QL-XXXX」と表示しています。
5
Windows
®
XP をお使いの場合
[ドライバ]タブをクリックし、[Broth QL-XXXX]を選択後、[削
除]をクリックします。
Windows Vista
®
をお使いの場合
[ドライバ]タブをクリックし、[Brother QL-XXXX]を選択後、
[削除]をクリックします。
Windows
®
7 をお使いの場合
[ドライバー]のタブを選択し、[ドライバー設定の変更]をクリッ
クします。
もし承認画面が表示された場合、[続行]をクリックしてください。
また、ユーザーアカウントコントロール画面が表示された場合は、
パスワードを入力し、[OK]をクリックしてください。
[Brother QL-XXXX]を選択後、[削除]をクリックします。
6
Windows
®
XP をお使いの場合
手順 7 へ
Windows Vista
®
をお使いの場合
[ドライバとパッケージを削除する]を選択し、[OK]をクリック
します。
Windows
®
7 をお使いの場合
[ ドライバーとパッケージを削除する ] を選択し、[OK] をクリッ
クします。
7
[プリントサーバーのプロパティ]ウィンドウを閉じます。
プリンタードライバーがアンインストールされます。
P-touch Editor をアンインストールする
1
P-touch Editor がインストールされているドライブの「アプリ
ケーション」フォルダー→「P-touch Editor 5.0」フォルダー→
「Uninstall P-touch」フォルダー→
「UninstallPtEditor.command」の順にダブルクリックします。
「ターミナル」画面が表示され、アンインストールが開始されます。
「UninstallPtEditor.command」をダブルクリックしても、「ターミナル」画面
が表示されないときは、右クリック(もしくは Control キー + マウスクリッ
ク)でコンテキストメニューを表示させ、「ターミナル」を選択します
Mac OS をお使いの場合には
31ページ
STEP1 ご使用になる前に30
2
(赤いボタン)を押して、「ターミナル」画面を閉じます。
3
「アプリケーション」フォルダー内の「P-touch Editor 5.0」フォ
ルダーを削除します。
「P-touch Editor 5.0」フォルダーを削除する前に必要なファイルなどが残っ
ていないか確認してください。
P-touch Editor のアンインストールが完了しました。
プリンタードライバーをアンインストールする
1
本機の電源を切ります。
2
Mac OS X 10.3.9-10.4.x をお使いの場合
Mac OS X がインストールされているドライブをダブルクリック
し、「アプリケーション」フォルダー→「ユーティリティ」フォル
ダー→「プリンタ設定ユーティリティ」の順にダブルクリックしま
す。
「プリンタリスト」画面が表示されます。
Mac OS X 10.5.x - 10.6 をお使いの場合
アップルメニューから「システム環境設定 ...」→「プリントとファ
クス」を選択します。
3
Mac OS X 10.3.9-10.4.x をお使いの場合
「QL-XXXX」を選択して、 をクリックします。
Mac OS X 10.5.x - 10.6 をお使いの場合
「QL-XXXX」を選択して、 をクリックします。
4
「プリンタリスト」/「プリントとファクス」画面を閉じます。
プリンタードライバーのアンインストールが完了しました。
ラベルを作成しよう
31
STEP2STEP2 STEP
1
は
じ
め
に
STEP
2
STEP
3
ご
使
用
に
な
る
前
に
ラ
ベ
ル
を
作
成
し
よ
う
こ
ん
な
と
き
に
は
お
手
入
れ
ラベルを作成しよう
本機では、パソコンと接続して編集ソフトを使って印刷するだけではなく、作成
したテンプレートを本体に転送して、バーコードスキャナなどの入力機器と接続
して印刷することができます。(P-touch Template)
1 ラベルの種類 Î32 ページ
2 一般的な手順 Î33 ページ
3 P-touch Editor ヘルプを起動する Î34 ページ
4 LED ランプ
Î36 ページ
1 ラベルの種類
STEP2 ラベルを作成しよう32
本機で作成できるラベルの見本です。
さまざまなラベルから選ぶことができます。詳細については、46 ページを参照してくだ
さい。
作成したいラベルの種類を選択します。
1 ラベルの種類
2 一般的な手順
33
STEP
1
は
じ
め
に
STEP
2
STEP
3
ご
使
用
に
な
る
前
に
ラ
ベ
ル
を
作
成
し
よ
う
こ
ん
な
と
き
に
は
お
手
入
れ
このセクションでは、ラベルを作成するための一般的な手順について説明します。
パソコンに接続してラベルを作成する
紙詰まりにならないように、ラベル出力スロットからラベルを取り出します。
パソコンに接続せずに本体のみでラベルを作成する
1
ラベルデータを作成します。
P-touch Editor を使用して、テキストを直接入力するか、Microsoft
®
Office ア
プリケーションからテキストをコピーします。
P-touch Editor のさまざまな編集機能を使用して、ラベルの書式を設定したり、
修飾を設定します。
ラベルの作成方法の詳細については、ヘルプを参照してください。
2
ラベルを印刷します。
Brother QL プリンターからラベルを印刷します。
ラベルの印刷方法の詳細については、ヘルプを参照してください。
1
ラベルデータを作成して、プリンターに転送します。(ユーザーズガ
イドの P-touch Transfer Manager の章を参照してください。)
2
P-touch Template コマンドを使用して、転送したテンプレートを
印刷します。(P-touch Template 機能の詳細については、CD-
ROMに収録されているP-touch Template を参照してください。)
2 一般的な手順
- P-touch Editor でテキストを入力
します。
- Microsoft
®
Office からテキストを
コピーします。(Windows
®
の場合)
3 P-touch Editorヘルプを起動する
STEP2 ラベルを作成しよう34
このセクションでは、Windows
®
用 P-touch Editor ヘルプの起動方法を説明します。以
下は、Windows Vista
®
での例です。
[ スタート ]( )ボタンから起動
P-touch Editor ヘルプを起動するには、タ
スクバー上の起動ボタンをクリックして、
[すべてのプログラム(またはプログラ
ム)]をポインターで示します。[Brother
P-touch]、続いて[P-touch Editor 5.0 ヘルプ]をクリックします。
新規 / 開くダイアログボックスからの起動
P-touch Editor 5.0 を起動して新規 / 開くダ
イアログボックスが表示されたら、ヘルプと
操作ガイドをクリックします。
P-touch Editor から起動
ヘルプメニューをクリックして、P-touch Editor ヘルプを選択します。
マウスを右クリックして、P-touch Editor ヘルプを選択します。
3 P-touch Editor ヘルプを起動する
Windows
®
をお使いの場合には
Professional モードExpress モード
Snap モード
Mac OSをお使いの場合には
35
STEP
1
は
じ
め
に
STEP
2
STEP
3
ご
使
用
に
な
る
前
に
ラ
ベ
ル
を
作
成
し
よ
う
こ
ん
な
と
き
に
は
お
手
入
れ
このセクションでは、Mac 用 P-touch Editor ヘルプの起動方法を説明します。以下は、
Mac OS X 10.4.9 での例です。
「新規 / 開く」ダイアログから起動する
「新規 / 開く」ダイアログ内で、ヘルプ - 操
作ガイドをクリックします。
P-touch Editor からの起動
ヘルプメニューをクリックして、P-touch Editor ヘルプを選択しま
す。
control( コントロールキー)を押下しながらマウスをクリックして、
P-touch Editor ヘルプを選択します。
Mac OS をお使いの場合には
Snap モード
4 LEDランプ
STEP2 ラベルを作成しよう36
LED ランプの定義
Brother QL プリンターの LED ランプは、現在の動作状態を示します。
ランプ 状態
消灯
電源が切れています。
緑色のランプが点灯
電源が入っています。
緑色のランプが点滅
パソコンからデータを受信しています。
オレンジ色のランプが点灯
ロールカバーが開いています。ロールカバーをきちん
と閉めてください。
オレンジ色のランプが点滅
冷却中
(プリントヘッドの温度が下がるまでお待ちください)
赤色のランプが点灯
ブートプログラムが起動しています。
赤色のランプが点滅
次のいずれかのエラーを示します。
- ラベルセンサーエラー
(DK ロールの終わり、またはラベル詰まり)
- DK ロールが正しくセットされていません
- 送信エラー
4 LED ランプ
お手入れ・こんなときには
37
STEP3STEP3 STEP
1
は
じ
め
に
STEP
2
STEP
3
ご
使
用
に
な
る
前
に
ラ
ベ
ル
を
作
成
し
よ
う
こ
ん
な
と
き
に
は
お
手
入
れ
お手入れ・こんなときには
本機のお手入れのしかたや消耗品の交換方法について説明します。
また、おかしいな?と思ったときの原因と対処方法についても記載していま
す。
お手入れ
こんなときには
プリントヘッドのお手入れ Î38 ページ
ローラーのお手入れ Î38 ページ
ラベル排出口のお手入れ Î39 ページ
おかしいな?と思ったとき Î40 ページ
主な仕様 Î43 ページ
消耗品 / オプション品のご注文について Î44 ページ
消耗品のご紹介 Î46 ページ
ユーザーサポートについて(お問い合わせ) Î47 ページ
索引 Î48 ページ
お手入れ
STEP3 お手入れ・こんなときには38
本機は、必要に応じてお手入れをしてください。ほこりの多い場所など、使用される環
境によっては、頻繁にお手入れをする必要があります。
本機で使用する DK ロール(感熱紙タイプ)は、自動的にプリントヘッドを掃除するよ
うに作られています。印刷中またはラベルフィード中に、DK ロールがヘッドを通り過
ぎたときに、プリントヘッドが掃除されます。
クリーニングシート(別売)を使用してローラーを掃除します。
本機には、クリーニングシートが 1 枚のみ付属しています。必要に応じて Î46 ページ
の「消耗品のご紹介」を参照して、ご購入ください。
ローラーのお手入れをする場合は、本機専用のクリーニングシートのみを使用して
ください。
それ以外のクリーニングシートを使用すると、ローラーの表面にキズをつけたり、
故障したりする場合があります。
1
電源ボタンをしばらく押し続けて、本機の電源を切ります。
2
本機の前面にある DK ロールカバーを
持ち上げ、カバーを開きます。
3
DK ロールを取りはずします。
お手入れ
プリントヘッドのお手入れ
ローラーのお手入れ
ラベル排出口のお手入れ
39
STEP
1
は
じ
め
に
STEP
2
STEP
3
ご
使
用
に
な
る
前
に
ラ
ベ
ル
を
作
成
し
よ
う
こ
ん
な
と
き
に
は
お
手
入
れ
- ラベル排出口(金属のプレート部と樹脂のガイド
部)に糊が付着して、紙詰まりが生じる場合は、コ
ンセントから電源プラグを抜き、ラベル排出口を
エタノールまたはイソプロピルアルコールに浸し
た布でふき取ってください。
4
クリーニングシートの裏紙をはがして、先端を印字ユニットに通
し、下の図に矢印で示されている位置まで挿入します。
- シートの①部をはがさないで通してください。
- クリーニングシートの印刷面が上向きになっているか確認してください。
5
DK ロールカバーを閉じ、電源ボタン( )を押して、本機の電源
を入れます。
6
フィードボタンを1秒以上押し続け
ます。
ローラーは 10cm 回転します。
クリーニングシートの粘着面が、ローラー
の汚れやほこりを取り除きます。
- フィードボタンを1秒以上押し続けな
いと、ローラーは 8mm しか回転しま
せん。
- 使用済みのクリーニングシートは、再
使用しないでください。
フィードボタン
ラベル排出口のお手入れ
ラベル排出口
こんなときには
STEP3 お手入れ・こんなときには40
使用中に問題が発生したときは、該当する項目を参照して、対処してください。
問題点 対処方法
印刷でき ない。
印 刷 エ ラ ー が
表示される。
- ケーブルが外れていませんか?
ケーブルがしっかり接続されているか確認してください。
- DK ロールが正しくセットされていますか?
正しくセットされていない場合は、DK ロールを取り外して、セッ
トしなおしてください。
- DK ロールを使い切っていませんか?
ロールが残っているか確認してください。
- DK ロールカバーが開いていませんか?
DK ロールカバーが閉じているか確認してください。
- 印刷エラーや送信エラーが発生していませんか?
Brother QL プリンターの電源を切り、再び電源を入れてください。
それでもエラーが表示される場合は、お買い上げのブラザー販売店
にお問い合わせください。
電 源 ボ タ ン が
点灯しない。
- 電源コードが正しく差し込まれていますか?
電源コードが差し込まれていることを確認してください。正しく差
し込まれている場合は、別のコンセントに差し込んでみてくださ
い。
ラ ベ ル に 筋 が
入る。印字品質
が低い。ラベル
が 正 し く 引 き
込まれない。
- プリントヘッドやローラーが汚れていませんか?
プリントヘッドは通常の使用では汚れませんが、ローラーからのほ
こりや汚れがプリントヘッドに溜まる場合があります。
このような場合は、ローラーを掃除してください。
Î38 ページの「ローラーのお手入れ」を参照してください。
デ ー タ 送 信 エ
ラ ー が パ ソ コ
ン に 表 示 さ れ
る。
- 正しいポートが選択されていますか?
プリンターのプロパティダイアログボックスの“印刷するポート”
リストで正しいポートが選択されているか確認してください。
- QL プリンターが冷却モード(オレンジ色の LED ランプが点滅)に
なっていませんか?
LED ランプが点滅しなくなるまで待ってから、再び印刷してくださ
い。
- 別のユーザーがネットワーク経由で印刷していませんか?
印刷しようとしたときに、他のユーザーが大量のデータを印刷して
いた場合、処理中の印刷が終了するまで、プリンターは新しい印刷
ジョブを受け付けることができません。そのような場合は、他の印
刷ジョブが完了してから、印刷ジョブを再度実行してください。
ラ ベ ル が カ ッ
タ ー 周 辺 で 詰
まる。
- お買い上げの販売店またはブラザーコールセンターにお問い合わ
せください。
こんなときには
おかしいな?と思ったとき
42ページ
41
STEP
1
は
じ
め
に
STEP
2
STEP
3
ご
使
用
に
な
る
前
に
ラ
ベ
ル
を
作
成
し
よ
う
こ
ん
な
と
き
に
は
お
手
入
れ
印刷後、ラベル
が 正 し く 排 出
されない。
- ラベルの排出経路がふさがっていないか確認してください。
- DK ロールを取り外して、セットしなおし、DK ロールが正しくセッ
トされているか確認してください。DK ロールカバーがきちんと閉
じているか確認してください。
印 刷 品 質 が 低
い。
- ローラーにほこりや汚れが付着している可能性があります。
クリーニングシート(別売)を使用して、ローラーを掃除してくだ
さい。
詳細については、Î38 ページの「ローラーのお手入れ」を参照し
てください。
ア ド イ ン が 有
効 な と き に 新
し い ラ ベ ル
ロ ー ル を 取 り
付けても、レイ
ア ウ ト ス タ イ
ル が 更 新 さ れ
ない。
- アドインを有効にする前に(P-touch 機能が Microsoft ツールバー
に追加される前に)、新しいロールをセットしませんでしたか?
アドインを終了して、2 番目の種類のラベルロールをセットし、ア
ドイン を再起動してください。
Microsoft
®
Word のアドイ
ン ア イ コ ン が
表示されない
- Microsoft
®
Outlook
®
が起動していませんか?
また、Microsoft
®
Outlook
®
の標準で使用するエディターに
Microsoft
®
Word が選択されていませんか?
プログラムの制約により、Microsoft
®
Outlook
®
と Microsoft
®
Word のアドインは同時には使用できません。Microsoft
®
Outlook
®
を終了して、Microsoft
®
Word を起動し直してくださ
い。
カッターエラー
- カッターエラーが発生した場合は、DK ロールカバーを閉じたまま、
電源ボタンを押します。カッターが正常位置まで戻り、本機の電源
が自動的に切れます。本機の電源が切れてから、カッターユニット
を点検して、紙詰まりを取り除きます。
印刷されたバー
コードが読めな
い。
- 別のバーコードスキャナを試してください。Editor 上で印刷ボタン
を押し“品質優先”を有効にしてバーコードを印刷することをお奨
めします。
また、ラベル送りの失敗を防ぐため、ラベルロールがプリントヘッ
ドに対してまっすぐセットされていることを確認してください。
問題点 対処方法
ラベル
プリントヘッド
推奨印刷方向
43ページ
STEP3 お手入れ・こんなときには42
プ リ ン タ ー を
リ セ ッ ト し た
い。パソコンか
ら 転 送 し た
デ ー タ を 削 除
したい。
- 本機をリセットするには、電源ボタンを押し続けて、本機の電源を
切ります。次に、電源ボタンを 2 秒間押し続けます。電源ボタンを
押したまま、カットボタンを 6 回押します。本機がリセットされま
す。パソコンから転送されたデータはすべて削除されて、お買い上
げいただいたときの状態にもどります。
現 在 の 印 刷
ジ ョ ブ を キ ャ
ンセルしたい。
- プリンターの電源が入っていることを確認して、電源ボタンを押し
ます。
USB ケーブ ル
経 由 で 印 刷 す
るときに、プリ
ン タ ー が 一 時
停 止 と 印 刷 を
繰り返す。
- プリンターが逐次印刷に設定されていませんか?
その場合は、印刷モードをバッファ印刷に設定してください。([ コ
ントロールパネル ] - [ プリンタと FAX] からプリンターのプロパ
ティを開き、[ 全般 ] タブの [ 印刷設定 ] をクリックします。“一ペー
ジ分のデータを受信してから印刷を開始する”オプションを選択し
ます。)
- もうひとつの解決策は、USB 印刷が完了するまで、ネットワーク
ケーブルを取り外しておくことです。
問題点 対処方法
主な仕様
43
STEP
1
は
じ
め
に
STEP
2
STEP
3
ご
使
用
に
な
る
前
に
ラ
ベ
ル
を
作
成
し
よ
う
こ
ん
な
と
き
に
は
お
手
入
れ
製品仕様
動作環境
※ 1 Microsoft
®
が推奨する条件に合う、パソコンにインストールされている必要があ
ります。
※ 2 すべてのオプションを選択してソフトウェアをインストールするときに必要な空
き容量。
※ 3 RS-232C インターフェイスは、ESC/P コマンドを使用して印刷する場合にのみ
必要です。
項 目 仕 様
表示 LED ランプ
印刷
印刷方式 サーマルヘッドによるダイレクトサーマル方式
印刷スピード
最大 110mm/ 秒、68 ラベル / 分(宛名ラベル)
(USB ケーブル接続時)
プリントヘッド 300dpi/720 ドット
最大印刷幅 59mm
最小印刷長さ 12.7mm
ボタン
電源ボタン( )、フィードボタン( )、カットボタン
( )
インターフェイス USB、RS-232C、10/100BASE-TX Wired Ethernet
電源 100V AC 50/60Hz 1.9A
サイズ 133(W)x 240(D)x 143(H)mm
重量 約 1.2kg (DK ロールを除く)
カッター オートカッター
項 目 仕 様
OS
Windows
® Windows
®
XP /Windows Vista
®※ 1 /Windows
®
7
Windows Server
®
2003/2008
Macintosh Mac OS X 10.3.9-10.6
イ ン タ ー
フェイス
Windows
® USB Ver.1.1 準拠、シリアル(RS-232C)※ 3 、
10/100BASE-TX
Macintosh USB Ver.1.1 準拠、10/100BASE-TX
ハード
ディスク
Windows
®
空き容量 70MB 以上※ 2
Macintosh 空き容量 120MB 以上 ※ 2
その他 CD-ROM ドライブ
動作温度 10 ℃~ 35 ℃
動作湿度 20% ~ 80%(結露しないこと)
主な仕様
消耗品/オプション品のご注文について
STEP3 お手入れ・こんなときには44
この度は本製品をお買い上げいただき誠にありがとうございました。
- 消耗品 / オプション品はお買い上げのお店でも取扱いがございますが、ブラザー販売株
式会社 ダイレクトクラブにてインターネット、電話によるご注文も承っております。
- 配送料は、お買い上げ金額の合計が 3,000 円以上の場合は全国無料です。
- 3,000 円未満の場合は 350 円の配送料を頂きます。
(代引き手数料は全国一律無料)配送料は変更になる場合があります。
- 配送地域は日本国内に限らせて頂きます。
<代引き> ・・・・ご注文後2~3営業日後の商品発送
<お振込(銀行・郵便)> ・・・・ご入金確認後2~3営業日後の商品発送
※ 代金は先払いとなります。(銀行/郵便局備え付けの振込用紙等からお振り込み
ください)
※ 振込手数料はお客様負担となります。
<クレジットカード> ・・・・カード番号確認後2~3営業日後の商品発送
※ カード名義人様のみのお申し込みとし、カード登録の住所のみへの配送とさせて
頂きます。
ご注文先
ブラザー販売株式会社 ダイレクトクラブ
インターネット :http://direct.brother.co.jp/
フリーダイヤル :0120-118-825
(土・日・祝日、長期休暇を除く 9 時~ 12 時 13 時~ 17 時)
FAX :052-825-0311
振込先口座名義 :ブラザー販売株式会社
銀行 :三井住友銀行 上前津(カミマエヅ)支店 普通 6428357
郵便 :振り込み番号 00860-1-27600
消耗品 / オプション品のご注文について
46ページ
45
STEP
1
は
じ
め
に
STEP
2
STEP
3
ご
使
用
に
な
る
前
に
ラ
ベ
ル
を
作
成
し
よ
う
こ
ん
な
と
き
に
は
お
手
入
れ
Ɔ ʳʣʵᴬʐ˂ʡሗ᭒ǾֿջȽȼǾ´¶ ʤ˂ʂɁȈᐗֿɁȧጳ̿ȉɥȧᆬᝓɁ˨ǾȧᜤоȢȳȨȗǿ
ȈᐗֿɁȧጳ̿ȉՒɆ˨ᜤɁ᚜ᇉΙಐɂǾఖۨߴΙಐᴥሎᣅᴦȺȬǿ ᴥ៵ሎ μᴢɥֆɦȳఖۨߴΙಐ᚜
ᇉȺ᚜ᇉȪȹȝɝɑȬǿ²°± ° ࢳ ¹ ఌး٣ᴦ
Ɔ॒ ᛵȽکնɂঃɟȗɝɑȬȟǾȦɁʁ˂ʒɥɽʞ˂Ǿછ۾ȪȹȝΈȗȢȳȨȗǿ
ᐗ ֿº ȧา୫ʁ˂ʒ
ǽʠʳʀ˂៧ۨಊࣻ͢ᇋ ʊɮʶɹʒɹʳʠᚐ
ÆÁØᴷ°μ²¸²μ°³±±ǽÔÅÌᴷ°±²°±±¸¸²μ
ȝറȧͳǽȎ
ØÁÆÌÅÔҰջȝ
ȝୈȗศᦿᚐҰળᣅˁ᥄ΠҰળᣅˁ͍ऀȠˁɵ˂ʓ
ɵ˂ʓሗ᭒ ḧ ÖÉÓÁ Ḩ ÊÃÂ ḩ ÕÃ Ḫ ÄÉÎÅÒÓ ḫ ÃÆ Ḭ Íáóôåò ḭ ÊÁÃÃÓ
ɵ˂ʓ ÎÏ®
ӛఙ᪅ǽǽǽǽǽࢳǽǽǽǽఌ ɵ˂ʓջᏲ̷ջ
ֿջለ ջ
ԨΙᴥяᴦ
ᴥሎᣅᴦ
ȧา୫ୣᦀ
ᦂᭊᴥяᴦ
ᴥሎᣅᴦ
նୣᦀ
ᣞ୳
ն
消耗品のご紹介
STEP3 お手入れ・こんなときには46
DK ラベル
あらかじめプレカットされたラベルです。
DK テープ
全面粘着テープです。
※ 本紙記載の消耗品の種類は、予告なく変更することがあります。
※ 表示価格はすべて希望小売価格(税込)です。
( 消費税 5%を含んだ希望小売価格で表示しております。2010 年 9 月現在。最新の価格はブラ
ザーダイレクトクラブのウェブページにてご確認ください。
http://direct.brother.co.jp/)
※ 蛍光増白剤無しのタイプは、食品ラベルにもご使用いただけます。
名称 品名 サイズ 入り数 用紙種別
ラベル
の色
文字
の色
単価(円)
(税込)
宛名ラベル
DK-
1201
29mm x 90mm
1 本
(400 枚)
感熱紙 白 黒 ¥1,260
宛名ラベル(小)
DK-
1209
29mm x 62mm
1 本
(800 枚)
感熱紙 白 黒 ¥2,100
CD/DVD
フィルムラベル
DK-
1207
58mm x 58mm
(円形)
1 本
(100 枚)
感熱
フィルム
白 黒 ¥2,310
ダイカット
ラベル
DK-
1221
23 × 23mm
( 蛍光増白剤無し )
1 本
(1200 枚)
感熱紙 白 黒
\1,785
DK-
1220
39 × 48mm
( 蛍光増白剤無し )
1 本
(620 枚)
\2,205
DK-
1226
52 × 29mm
( 蛍光増白剤無し )
1 本
(1000 枚)
\2,520
名称 品名 サイズ 入り数 用紙種別
ラベル
の色
文字
の色
単価(円)
(税込)
長尺紙テープ
DK-
2210
幅 29mm
30.48m 巻
(蛍光増白剤無し)
1 本 感熱紙 白 黒 ¥1,470
長尺紙テープ
(大)
DK-
2205
幅 62mm
30.48m 巻
(蛍光増白剤無し)
1 本 感熱紙 白 黒 ¥2,100
長尺フィルム
テープ(黄色)
DK-
2606
幅 62mm
15.24m 巻
1 本
感熱
フィルム
黄 黒 ¥6,510
名称 品名 サイズ 入り数 用紙種別
ラベル /
テープ
の色
文字
の色
単価(円)
(税込)
クリーニング
シート
DK-
CL99
ー 10 シート ー ー ー ¥1,260
消耗品のご紹介
ユーザーサポートについて(お問い合わせ)
47
STEP
1
は
じ
め
に
STEP
2
STEP
3
ご
使
用
に
な
る
前
に
ラ
ベ
ル
を
作
成
し
よ
う
こ
ん
な
と
き
に
は
お
手
入
れ
アフターサービスについてご不明な点やご相談がある場合、下記までお問い合わせくだ
さい。
ブラザーコールセンター
TEL:0120-590-383
FAX:052-819-5904
受付時間:9:00 ~ 12:00/13:00 ~ 17:00
*日曜・祝日・弊社指定休日を除きます
(ブラザーコールセンターは、ブラザー販売株式会社が運営しています。)
ユーザーサポートについて(お問い合わせ)
お知らせ
- 当社ホームページ (http://www.brother.co.jp/) の QL-580N 製品ページより
最新ソフトウェアのダウンロードなど、皆様のお役に立てる情報を提供して
おります。ぜひご覧ください。
- 本製品の補修用性能部品の最低保有期間は製造打切後 5 年です。
索引
STEP3 お手入れ・こんなときには48
L
LED ランプの定義 ........................................................ 36
M
Microsoft
®
Word/Excel
®
/Outlook
®
用
アドイン................................................................................... 15
P
P-touch Editor ................................................................ 15
P-touch Library ............................................................. 15
R
RS-232C ケーブル...................................................... 14
U
USB ケーブル......................................................10・14
あ
アドイン................................................................................... 15
安全上のご注意.................................................................... 5
い
印刷する................................................................................... 33
え
エラー......................................................................................... 40
お
お手入れ................................................................................... 37
か
カットボタン ...................................................................... 11
し
仕様 ............................................................................................... 43
使用上のご注意.................................................................... 7
消耗品
紹介 ................................................................................... 46
注文 ................................................................................... 44
そ
ソフトウェア
インストール
Win..........................................................................16
Mac........................................................................21
概要 ....................................................................................15
動作環境........................................................................15
て
電源コード .............................................................................10
電源の ON/OFF................................................................12
電源ボタン .............................................................................11
と
動作環境....................................................................................15
ね
ネットワークケーブル..............................................14
ふ
フィードボタン.................................................................11
付属品..........................................................................................10
プリンタードライバー..............................................15
へ
ヘルプの起動
Win .....................................................................................34
Mac....................................................................................35
ほ
保証書..........................................................................................10
ゆ
ユーザーサポート...........................................................47
ら
ラベルの作成・印刷 ....................................................33
キャンセル..................................................................42
ろ
ロールセット .......................................................................13
索引
50ページ
51ページ
Printed in China
LB8736001