日本語の取扱説明書を、ひとつの場所で。登録不要で検索・閲覧
tebiki取扱説明書・マニュアル検索マイ説明書
ブラザー日本語 PDF81 ページ

ユーザーズガイドQL-800

ユーザーズガイド

PDFプレビュー
/ 81
PDFを読み込んでいます…

本文・図解

81 ページ · 表 0 点 · 図版 81 点

ユーザーズガイド QL-800

図を読み込み中
原文・図解 · p.1

ユーザーズガイド
QL-800
最初に「安全にお使いいただくために」をよく読んでから、正しい設置手順について
「かんたん設置ガイド」を読んでください。なお、本書はお読みになった後もいつでも
見ることができるよう大切に保管してください。
Version 04
JPN

はじめに

図を読み込み中
原文・図解 · p.2

i
はじめに
重要なお知らせ
 本書の内容および本機の仕様は予告なく変更されることがあります。
 ブラザー工業株式会社は、本書に記載されている仕様および内容を予告なく変更する権利を保有し、出
版物の誤植等の誤りを含む(ただし必ずしもこれに限定されない)記載内容によって生じた、いかなる
損害(間接損害を含む)についても責任は負いません。
 本書に掲載されている画面イメージは、お使いのパソコンのオペレーティングシステム、製品モデルお
よびソフトウェアのバージョンによって異なる場合があります。
 安全に正しくお使いいただけるよう、ご使用になる前に必ず本機に付属されているすべての文書をお読
みください。
 本書に掲載されているラベルプリンターのイラストは、お使いのラベルプリンターのものとは異なる場
合があります。
 ご利用できるオプションや付属品は国によって異なる場合があります。
取扱説明書の種類について
本機をご利用するための取扱説明書、および本書の最新版は、サポートサイト:
http://www.brother.co.jp/support/ からダウンロードすることができます。

1
同梱されている紙面のマニュアル
2
サポートサイトで、PDF 形式でマニュアルを公開しています。
安全にお使いいただくために
1 安全情報が記載されています。本機をご使用になる前にお読みくだ
さい。
かんたん設置ガイド
1 本機の使用についての基本的な情報と、困ったときの対処方法が記
載されています。
ユーザーズガイド(本書)
2 ユーザーズガイドには本機の設定や操作、困ったときの対処方法、

お手入れの手順などが記載されています。

本書で使用されている記号

図を読み込み中
原文・図解 · p.3

ii
本書で使用されている記号
本書では、以下の記号が使われています。
警告や指示を無視して製品を取り扱うと、死亡または重傷につながる危険の可能
性を示します。
回避しないと、軽度または中程度の負傷につながる危険の可能性を示します。
重要
従うべき情報または指示を示します。これを無視した場合、損傷したりまたは正
常な動作が妨げられたりするおそれがあります。
メモ
本機をよりよく知っていただくための情報や手順、または機能的に使用していた
だくための情報や手順を表しています。
警告
注意

4ページ

図を読み込み中
原文・図解 · p.4

iii
その他のご注意
DK ロール(DK ラベルおよび DK テープ)
 ブラザー純正品をご使用ください( 、 マークが付いています)。指定品以外の付属品や消耗品
を使用しないでください。
 ラベルを貼る場所の表面が濡れていたり、汚れていたり、油がついていたりすると、ラベルがはがれ
やすくなります。表面を拭いてから貼ってください。
 DK ロールは感熱紙 / フィルムを使用しております。紫外線・風・雨などにさらすと色があせたり、は
がれたりする可能性があります。
 直射日光・高温・湿気・ほこりを避けてください。冷暗所で保管してください。開封後はできるだけ
はやくご使用ください。
 印字面を爪や金属で傷つけたり、水・汗・ハンドクリームなどが付着した手で触れたりしないでくだ
さい。変色や色あせの原因となります。
 人・動物・植物にラベルを貼らないでください。また、許可なく公共または私有のものにラベルを貼
らないでください。
 DK ロールの最後の部分は設計上ラベルスプールに貼り付いていないため、最後のラベルを正しく

カットできない場合があります。この場合、残ったラベルを取り除き、新しい DK ロールを入れてか
ら最後のラベルをやり直してください。
メモ:そのためパッケージに記載されているラベル枚数よりも多く含まれています。
 ラベルをはがす際に、ラベルの一部が表面に残る場合があります。
 CD/DVD ラベルを使用する前に、ラベルの貼付けに関する CD/DVD プレーヤーの取扱説明書の指示に
必ず従ってください。
 スロットローディング式の CD/DVD プレーヤーにはラベルを使用しないでください。
 CD/DVD に貼りつけた後は、ラベルをはがさないでください。薄い表面層がはがれてディスクが破損
する可能性があります。
 インクジェットプリンター用に設計された CD/DVD に CD/DVD ラベルを貼り付けないでください。ラ
ベルがディスクから簡単にはがれ、そのディスクを使用するとデータが失われたり破損したりする可
能性があります。
 CD/DVD ラベルを貼るときは、CD/DVD ラベルロールに付属のアプリケーターをお使いください。そ

うしないと、CD/DVD プレーヤーが損傷する可能性があります。
 ユーザーは CD/DVD ラベルの貼付に責任を負うものとします。ブラザー工業株式会社は、CD/DVD ラ
ベルの不適切な使用に起因するデータの紛失または損傷について一切責任を負いません。
 DK ロールを落下させないように注意してください。
 DK ロールは感熱紙 / フィルムを使用しています。ラベルおよび印字の両方が日光と熱で退色します。
耐久性が必要となる屋外での使用には、DK ロールを使用しないでください。
 場所、材質、環境により、ラベルがはがれにくくなったり、変色や、他の物に色移りすることがあり
ます。ラベルを貼る前に周囲の条件や材質を確かめてください。ラベルを貼り付ける前に、貼り付け
たい面の目立たない部分にラベルの小片を貼り付けてテストしてください。
 印刷結果が期待通りにならない場合は、プリンタードライバーまたはプリンター設定ツールの調整オ
プションを使用してください。

重要なお知らせ

図を読み込み中
原文・図解 · p.5

iv
重要なお知らせ
„ 本書の Windows Vista
®
はすべてのバージョンの Windows Vista
®
を表します。
„ 本書の Windows
®
7 はすべてのバージョンの Windows
®
7 を表します。
„ 本書の Windows
®
8 はすべてのバージョンの Windows
®
8 を表します。
„ 本書の Windows
®
8.1 はすべてのバージョンの Windows
®
8.1 を表します。
„ 本書の Windows
®
10 は、Windows
®
10 Home、Windows
®
10 Pro、Windows
®
10 Enterprise、および
Windows
®
10 Education を表します。
本書の Windows
®
10 は、Windows
®
10 Mobile、Windows
®
10 Mobile Enterprise、Windows
®
10 IoT
Core を含みません。
©2019 Brother Industries, Ltd. All rights reserved.

目次

図を読み込み中
原文・図解 · p.6

v
目次
Section I 基本操作
1 本機を設定する 2
各部の名称.................................................................................................................................................2
前面 .....................................................................................................................................................2
背面 .....................................................................................................................................................3

電源コードを接続する...............................................................................................................................4
DK ロールをセットする ............................................................................................................................4
電源を入れる / 切る ...................................................................................................................................5
2 パソコンから印刷する (P-touch Editor) 6

ソフトウェアとプリンタードライバーをパソコンにインストールする ...................................................6
本機とパソコンを接続する........................................................................................................................6
パソコンから印刷する...............................................................................................................................7
使用できるアプリケーション..............................................................................................................7

パソコンからラベルを作成する ..........................................................................................................8
ラベルを貼る .......................................................................................................................................9
3 モバイル端末から印刷する 10
モバイル端末で使用するアプリケーションをインストールする ............................................................10
使用できるアプリケーション............................................................................................................10

モバイル端末から印刷する......................................................................................................................11
ラベルを貼る .....................................................................................................................................11
4 本体設定を変更する 12
プリンター設定ツール(Windows
®
の場合)...........................................................................................12
プリンター設定ツールをご使用になる前に ......................................................................................12

プリンター設定ツールを使用する(Windows
®
の場合).........................................................................13
本体設定(Windows
®
の場合)................................................................................................................15
設定ダイアログボックス ...................................................................................................................15
メニューバー .....................................................................................................................................17

基本設定タブ .....................................................................................................................................17
拡張設定タブ .....................................................................................................................................18
複数のラベルプリンターに設定の変更を適用する ...........................................................................18
プリンター設定ツール(Mac の場合).....................................................................................................19

プリンター設定ツールをご使用になる前に ......................................................................................19
プリンター設定ツールを使用する(Mac の場合)...................................................................................19
設定ダイアログボックス ...................................................................................................................20
基本設定タブ .....................................................................................................................................21

拡張設定タブ .....................................................................................................................................21
複数のラベルプリンターに設定の変更を適用する ...........................................................................22
5 その他の機能 23
本体設定を確認する ................................................................................................................................23
他のアプリケーションで 2 色印刷を設定する ........................................................................................23

分散印刷(Windows
®
のみ)....................................................................................................................25

7ページ

図を読み込み中
原文・図解 · p.7

vi
Section II アプリケーション
6 ラベル作成ソフトウェア「P-touch Editor」の使用方法 29
Windows
®
の場合 ....................................................................................................................................29
P-touch Editor を起動する.................................................................................................................29
P-touch Editor を使用して印刷する ..................................................................................................31

62 ㎜の黒赤 DK ロールを使って印刷する .........................................................................................33
赤範囲、明るさ、コントラストを調整する ......................................................................................37
Mac の場合 ..............................................................................................................................................39
P-touch Editor を起動する.................................................................................................................39

操作モード.........................................................................................................................................40
2 色印刷設定......................................................................................................................................41
赤範囲を調整する..............................................................................................................................42
7 ラベル管理ソフトウェア「P-touch Library」の使用方法(Windows

®
のみ) 43
P-touch Library ........................................................................................................................................43
P-touch Library を起動する .....................................................................................................................43
テンプレートを開いて編集する ..............................................................................................................44
テンプレートを印刷する .........................................................................................................................45

テンプレートを検索する .........................................................................................................................46
8 「P-touch Editor Lite 」の使用方法(Windows
®
のみ) 48
9 P-touch ソフトウェアの更新方法 52
P-touch Editor を更新する(Windows
®
のみ).........................................................................................52
Windows
®
の場合 ..............................................................................................................................52

Mac の場合 ........................................................................................................................................54
ファームウェアを更新する......................................................................................................................55
Windows
®
の場合 ..............................................................................................................................55
Mac の場合 ........................................................................................................................................58

8ページ

図を読み込み中
原文・図解 · p.8

vii
Section III 付録
10 本機をリセットする 60
本機のボタンを使用してすべての設定を工場出荷時の設定にリセットする ..........................................60
プリンター設定ツールでデータをリセットする .....................................................................................60
11 お手入れ 61
本機外観のお手入れ ................................................................................................................................61
印字ヘッドのお手入れ.............................................................................................................................61

ローラーのお手入れ ................................................................................................................................61
ラベル出力スロットのお手入れ ..............................................................................................................63
12 困ったときは 64
概要 .........................................................................................................................................................64
印刷の問題.........................................................................................................................................65

バージョン情報 .................................................................................................................................68
表示ランプについて ................................................................................................................................69
こんなときには .................................................................................................................................71
13 製品仕様 72
本機の仕様...............................................................................................................................................72

基本操作

図を読み込み中
原文・図解 · p.9

Section I
基本操作 I
本機を設定する 2
パソコンから印刷する (P-touch Editor) 6
モバイル端末から印刷する 10
本体設定を変更する 12
その他の機能 23

1 本機を設定する

図を読み込み中
原文・図解 · p.10

2
1
1

各部の名称 1

前面 1
本機を設定する 1
1 テープ送りボタン
2 カットボタン
3 Editor Lite 表示ランプ
4 Editor Lite ボタン
5 ステータス表示ランプ
6 電源ボタン
7 ラベル出力スロット
8 DK ロールカバー
9 スプールアーム
10 スプールガイド
8
7
9
10
コントロールパネルボタン
4
5
3
621

背面

図を読み込み中
原文・図解 · p.11

本機を設定する
3
1
背面 1
1 電源コードスロット
2 USB ポート
重要
本機をご使用になる前に、必ず次の手順でプラテン保護シートを取り除いてください。
1 必ず本機の電源が入っていないことを確認します。
本機の前面にある DK ロールカバーを持ち上げ、カバーを開きます。
2 プラテン保護シートをラベル出力スロットから外します。

  • プラテン保護シートは捨てないでください。
  • 本機を使わないときは DK ロールカバーを持ち上げて DK ロールを抜いてください。印刷品質を保

つためにラベル出力スロットにプラテン保護シートを挿入してください。
2 1
プラテン
保護シート

電源コードを接続する

図を読み込み中
原文・図解 · p.12

本機を設定する
4
1
電源コードを接続する 1
電源コードを本機に接続します。その後、電源コードを家庭用コンセントに差し込みます。
DK ロールをセットする 1
a 必ず本機の電源が入っていないことを確認します。
本機の前面にある DK ロールカバーを持ち上げ、カバーを開きます。
b スプールガイドに沿って DK ロールを挿入します。
DK ロールのスプールアームがスプールガイドにしっかりと挿入されていることを確認してください。

電源を入れる/切る

図を読み込み中
原文・図解 · p.13

本機を設定する
5
1
c DK ロールを差し込みます。

  • ロールの先端をラベル出力スロットの内部へ差し込みます。
  • 図のように、ラベル出力スロットにラベルの端が揃うまで引き出します。

d DK ロールカバーを閉じます。
重要

  • 本機に印字したラベルを残さないでください。紙詰まりを引き起こす原因となります。
  • 本機を使用しないときは、DK ロールカバーを閉じてほこりやごみがたまらないようにしてください。

電源を入れる / 切る 1
オン:( )電源ボタンを押して、電源を入れます。表示ランプが緑色に点灯します。
オフ:( )電源ボタンを長押しして、電源を切ります。
メモ
DK プレカットラベルを装着しているとき、( )電源ボタンを押して本体の電源を入れると、DK プレ
カットラベルの先端が自動的に揃います。
重要
本機の電源を切る場合は、オレンジ色の表示ランプが消えるまで電源コードを抜かないでください。

2 パソコンから印刷する (P-touch Editor)

図を読み込み中
原文・図解 · p.14

6
2
2
ソフトウェアとプリンタードライバーをパソコンにインストー
ルする 2
Windows
®
パソコンまたは Mac から印刷するには、プリンタードライバー、P-touch Editor、その他のア
プリケーションをパソコンにインストールする必要があります。
Windows
®
の場合:
プリンタードライバー、P-touch Editor、P-touch Update Software、プリンター設定ツール
Mac の場合:
プリンタードライバー、P-touch Editor、P-touch Update Software、プリンター設定ツール
重要
P-touch Editor を使用して印刷する場合は、Editor Lite の緑色の表示ランプが消灯するまで P-touch
Editor Lite ボタンを長押しします。
a 弊社のウェブサイト(http://install.brother/)にアクセスし、最新のソフトウェアのインストーラーと
製品マニュアルをダウンロードします。
b ダウンロードした EXE ファイル(Windows

®
の場合)または DMG ファイル(Mac の場合)をダブル
クリックし、画面の手順に従ってインストールを行います。
c インストールが完了したら画面を閉じます。
Windows Vista
®
をご使用の場合:
プリンタードライバー、P-touch Editor、P-touch Update Software、プリンター設定ツールをそれぞれイン
ストールしてください。
本機とパソコンを接続する 2
a USB ケーブルを接続する前に、必ず本機の電源が入っていないことを確認します。
b USB ケーブルを本機背面の USB ポートに接続します。
c USB ケーブルをパソコンの USB ポートに接続します。
d 本機の電源を入れます。
パソコンから印刷する
(P-touch Editor) 2

パソコンから印刷する

図を読み込み中
原文・図解 · p.15

パソコンから印刷する (P-touch Editor)
7
2
パソコンから印刷する 2
使用できるアプリケーション 2
本機を効果的に使用するために、多くのアプリケーションと機能が利用できます。
これらのアプリケーションを使用するには、プリンタードライバーをインストールする必要があります。
弊社のウェブサイト(http://install.brother/)にアクセスし、アプリケーションのインストーラーとプリン
タードライバーをダウンロードします。
アプリケーション Windows Mac 機能
P-touch Editor r r
描画ツールが付属されており、さまざまな異なるフォント
やスタイル、フレーム、インポートされた画像、バーコー
ドなどを含む複雑なレイアウトを印刷します。
P-touch Library r
P-touch Editor テンプレートを管理、印刷します。
このアプリケーションは P-touch Editor にインストールさ
れています。
P-touch Update Software r r ソフトウェアを最新のバージョンにアップデートします。

プリンター設定ツール r r 本機のデバイス設定をパソコンから指定します。
機能 Windows Mac 機能
分散印刷 r
多数のラベルを印刷する場合、複数のラベルプリンターに
印刷を配分することができます。
同時に印刷を行うので、印刷時間を短縮することができま
す。
詳細については、25 ページの「分散印刷(Windows® の
み)」を参照してください。

パソコンからラベルを作成する

図を読み込み中
原文・図解 · p.16

パソコンから印刷する (P-touch Editor)
8
2
パソコンからラベルを作成する 2
本機にはさまざまな印刷方法があります。
ここでは、P-touch Editor を使用してパソコンから印刷する手順について説明します。
a P-touch Editor を起動し、印刷する文書を開きます。
b ラベルのデザインを作成します。
c カットオプションを確認します。
d[ファイル]を選択し、メニューバーから[印刷]を選択するか、[印刷]アイコンをクリックしま
す。
カットオプション 2
カットオプションを使用すると、印刷時にアイテムの給紙方法とカット方法を指定できます。プリンター
ドライバーを使用して、パソコンから印刷するときのカットオプションを選択します。
ラベルカットオプション一覧表
オートカット カットアットエンド 仕上がりイメージ
○
○ ○ /
 ABCABC
  ABCABC

ABC
ABC

ラベルを貼る

図を読み込み中
原文・図解 · p.17

パソコンから印刷する (P-touch Editor)
9
2
ラベルを貼る 2
a ラベルから裏紙をはがします。
b ラベルの位置を決め、指で上から下にしっかりと押さえながらラベルを貼り付けます。
メモ
表面が濡れている、汚れているまたは平らではない場合、ラベルを貼り付けるのが難しい場合がありま
す。そのような場所に貼ると簡単にはがれてしまうことがあります。

3 モバイル端末から印刷する

図を読み込み中
原文・図解 · p.18

10
3
3
モバイル端末で使用するアプリケーションをインストールする 3
本機は、モバイル端末にインストールしたアプリケーションから印刷することができます。ご使用のモバ
イル端末にブラザーが提供しているモバイルアプリケーションをインストールして、本機と USB ケーブ
ルで接続することで、アプリケーション上で作成したラベルを直接印刷することができます。
使用できるアプリケーション 3
以下のアプリケーションは、Google Play™ から無料でダウンロードできます。
メモ

  • モバイル端末の対応 OS は、App Store または Google Play™ で確認してください。
  • USB での接続には、お使いのモバイル端末が USB ホスト機能に対応している必要があります。
  • プリンターと Android™ モバイル端末を接続するには、OTG ケーブル(USB ホストケーブル)を購入

してください。
モバイル端末から印刷する 3
アプリケーション 機能
Brother iPrint&Label
テンプレートを使用して、スマートフォン、タブレットなどのモバイル端
末でラベルを作成し、直接本機で印刷することができます。

モバイル端末から印刷する

図を読み込み中
原文・図解 · p.19

モバイル端末から印刷する
11
3
モバイル端末から印刷する 3
a 本機がお使いのモバイル端末と接続されていることを確認してください。
モバイル端末でモバイル印刷アプリケーションを起動します。
b ラベルテンプレートを選択します。
作成しておいたラベルや画像を選択して印刷することもできます。
c アプリケーションメニューの[印刷]をタップします。
カットオプション 3
8 ページの「カットオプション」を参照してください。
ラベルを貼る 3
a ラベルから裏紙をはがします。
b ラベルの位置を決め、指で上から下にしっかりと押さえながらラベルを貼り付けます。
メモ
表面が濡れている、汚れているまたは平らではない場合、ラベルを貼り付けるのが難しい場合がありま
す。そのような場所に貼ると簡単にはがれてしまうことがあります。

4 本体設定を変更する

図を読み込み中
原文・図解 · p.20

12
4
4
プリンター設定ツール(Windows
®
の場合) 4
Windows
®
パソコンのプリンター設定ツールを使用して、本機の本体設定を指定します。
重要
プリンター設定ツールは、対応した弊社のプリンターでのみ使用できます。
プリンター設定ツールをご使用になる前に 4
 電源コードが本機と電源コンセントに接続されていることを確認してください。
 プリンタードライバーが正しくインストールされ、印刷できることを確認してください。
 USB ケーブルで本機とパソコンを接続します。
本体設定を変更する 4

プリンター設定ツールを使用する(Windows®の場合)

図を読み込み中
原文・図解 · p.21

本体設定を変更する
13
4
プリンター設定ツールを使用する(Windows
®
の場合) 4
a 本機をパソコンに接続します。
b プリンター設定ツールを起動します。
 Windows Vista
®
/ Windows
®
7 の場合
[スタート]>[すべてのプログラム]>[Brother]>[Label & Mobile Printer]>[Printer
Setting Tool]の順にクリックします。
 Windows
®
8 / Windows
®
8.1 の場合
アプリ画面で、[Printer Setting Tool]をクリックします。
 Windows
®
10 の場合
[スタート]>[Brother]>[Printer Setting Tool]の順にクリックします。
メイン画面が表示されます。
1 プリンター
接続されているプリンターを表示します。
2 本体設定
電源設定やプリンター設定など、本機の本体設定を指定します。
3 終了
画面を閉じてください。
1
2
3

22ページ

図を読み込み中
原文・図解 · p.22

本体設定を変更する
14
4
c[プリンター]の横に、設定するラベルプリンターが表示されていることを確認します。別のラベル
プリンターが表示された場合は、ドロップダウンリストから目的のラベルプリンターを選択します。
メモ
ラベルプリンターが 1 台しか接続されていない場合は、そのラベルプリンターのみが使用可能であるた
め、選択する必要はありません。
d 変更する設定を選択し、ダイアログボックスで設定を指定または変更します。
設定ダイアログボックスの詳細については、15 ページの「本体設定(Windows® の場合)」を参照し
てください。
e[設定]、次に[終了]をクリックして、本機に設定を適用します。
f[終了]をクリックします。
重要
本機が次の印刷ジョブを待っているときにのみ、プリンター設定ツールを使用して設定します。ジョブ
を処理している間に設定しようとすると、本機が誤動作する可能性があります。

本体設定(Windows® の場合)

図を読み込み中
原文・図解 · p.23

本体設定を変更する
15
4
本体設定(Windows
®
の場合) 4
プリンター設定ツールの[本体設定]を使用して、本機とパソコンを USB ケーブルで接続するときのプ
リンター設定を指定または変更します。1 台のラベルプリンターの本体設定を変更できるだけでなく、複
数のラベルプリンターに同じ設定を適用することもできます。
パソコンのアプリケーションから印刷する場合、プリンタードライバーからさまざまな印刷設定を指定で
きます。ただし、プリンター設定ツールの[本体設定]を使用すると、より高度な設定を指定することが
できます。
[本体設定]を開くと、本機の現在の設定内容が読み込まれ、表示されます。現在値を取得できなかった
場合は、前の設定が表示されます。現在値を取得できず、以前の設定が指定されていなかった場合、本機
の工場出荷時の設定が表示されます。
設定ダイアログボックス 4
重要
タブを表示するには、パソコンまたは本機の管理者権限が必要です。
本機の管理者権限は、[プリンターのプロパティ]の[セキュリティ]タブで確認できます。

1 メニューバー
リストから各メニューに含まれるコマンドを選択します。
2 プリンター
設定するラベルプリンターを指定します。
本機が 1 台しか接続されていない場合は、そのプリンターのみが表示されるため、選択する必要はあり
ません。
1
2
3
4
5
6
7
8

24ページ

図を読み込み中
原文・図解 · p.24

本体設定を変更する
16
4
3 設定タブ
指定または変更できる設定が含まれています。
メモ
タブに が表示されている場合、そのタブの設定は指定または変更できません。さらに、[設定]を
クリックしても、そのタブの設定は本機に適用されません。また、[コマンドファイルに保存]または
[エクスポート]コマンドを使用すると、タブの設定が保存されず、エクスポートもされません。
4 現在値を取得
現在接続されているラベルプリンターから設定を取得し、ダイアログボックスに表示します。 の付
いたタブのパラメーター設定も取得されます。
5 このページの内容を設定しない
このチェックボックスを選択すると、タブに が表示され、設定を指定または変更できなくなりま
す。
[設定]をクリックしても、 が表示されているタブの設定は本機に適用されません。また、[コマン
ドファイルに保存]または[エクスポート]コマンドを使用すると、タブの設定は保存されず、エクス
ポートもされません。
6 パラメーター
現在の設定内容を表示します。
7 終了
[本体設定]を終了し、プリンター設定ツールのメイン画面に戻ります。

8 設定
本機に設定を適用します。
指定した設定をコマンドファイルに保存するには、ドロップダウンリストから[コマンドファイルに保
存]を選択します。

メニューバー

図を読み込み中
原文・図解 · p.25

本体設定を変更する
17
4
メニューバー 4
設定ダイアログボックスのメニュー項目について説明します。
[ファイル]メニュー

  • プリンターへ設定する

本機に設定を適用します。
[設定]をクリックしたときと同じ操作を行います。

  • 設定の確認

現在の設定内容を表示します。

  • 設定内容をコマンドファイルに保存する

指定された設定内容をコマンドファイルに保存します。
[設定]ドロップダウンリストから[コマンドファイルに保存]を選択した場合と同じ操作を行いま
す。

  • インポート

エクスポートされたファイルをインポートします。

  • エクスポート

現在の設定をファイルに保存します。
[メンテナンス]メニュー

  • 工場出荷設定に戻す

すべてのラベルプリンターの設定を工場出荷時の設定に戻します。

  • オプション設定

[起動時に現在値を取得できなかった場合、エラーメッセージを表示しない]チェックボックスを選
択すると、次回からメッセージが表示されません。
[バージョン情報]メニュー
バージョン情報を表示します。
基本設定タブ 4
設定ダイアログボックスの基本設定タブについて説明します。
[電源設定]

  • 自動電源オン

電源コードが電源コンセントに接続されているときに本機の電源を自動的にオンにするかどうかを
指定します。
利用可能な設定:[オン]、[オフ]

  • オートパワーオフ(AC/DC)

本機を電源コンセントに接続したときに自動的にオフになるまでの時間を指定します。
利用可能な設定:[オフ]、[10/20/30/40/50/60 分]

拡張設定タブ

図を読み込み中
原文・図解 · p.26

本体設定を変更する
18
4
拡張設定タブ 4
設定ダイアログボックスの拡張設定タブについて説明します。
[印刷設定]

  • 印刷の濃さ [ 黒 ]

黒色の濃度を設定します。
利用可能な設定:[+6/+5/+4/+3/+2/+1/0/-1/-2/-3/-4/-5/-6]

  • 印刷の濃さ [ 赤 ]

赤色の濃度を設定します。
利用可能な設定:[+6/+5/+4/+3/+2/+1/0/-1/-2/-3/-4/-5/-6]
[セキュリティ]

  • 印刷後の印字データ

印刷後に印字データを削除するかどうかを指定します。
利用可能な設定:[消去しない]、[消去する]
複数のラベルプリンターに設定の変更を適用する 4
a 最初のラベルプリンターに設定を適用した後、パソコンから切断し、2 台目をパソコンに接続します。
b[プリンター]ドロップダウンリストから新しく接続したラベルプリンターを選択します。
c[設定]をクリックします。最初のラベルプリンターに適用された同じ設定が 2 台目のラベルプリン
ターに適用されます。
d 設定を変更したいすべてのラベルプリンターに対して手順 a – c を繰り返します。
メモ
現在の設定をファイルに保存するには、[ファイル]-[エクスポート]をクリックします。
[ファイル]-[インポート]をクリックし、エクスポートした設定ファイルを選択することで、別のラ
ベルプリンターに同じ設定を適用することができます。詳細については、15 ページの「本体設定
(Windows® の場合)」を参照してください。

プリンター設定ツール(Mac の場合)

図を読み込み中
原文・図解 · p.27

本体設定を変更する
19
4
プリンター設定ツール(Mac の場合) 4
プリンター設定ツールを使用して、Mac から本機の本体設定を指定できます。1 台のラベルプリンターの
本体設定を変更できるだけでなく、複数のラベルプリンターに同じ設定を適用することもできます。
メモ
初期設定のインストーラーを使用してプリンタードライバーをインストールすると、プリンター設定
ツールが自動的にインストールされます。詳細については、6 ページの「ソフトウェアとプリンタード
ライバーをパソコンにインストールする」を参照してください。
重要
プリンター設定ツールは、対応した弊社のプリンターでのみ使用できます。
プリンター設定ツールをご使用になる前に 4
 電源コードが本機と電源コンセントに接続されていることを確認してください。
 プリンタードライバーが正しくインストールされ、印刷できることを確認してください。
 USB ケーブルで本機とパソコンを接続します。
プリンター設定ツールを使用する(Mac の場合) 4
a 本機をパソコンに接続します。

b[Macintosh HD]-[アプリケーション]-[Brother]-[Printer Setting Tool]-[Printer Setting
Tool.app]をクリックします。
[プリンター設定ツール]画面が表示されます。
c[プリンター]の横に、設定するラベルプリンターが表示されていることを確認します。別のラベル
プリンターが表示された場合は、ポップアップリストから目的のラベルプリンターを選択してくださ
い。
d 設定タブを選択し、設定を指定または変更します。
e 設定タブの[プリンターへ設定する]をクリックして、本機に設定を適用します。
f[終了]をクリックして設定を終了します。
重要
本機が次の印刷ジョブを待っているときにのみ、プリンター設定ツールを使用して設定します。ジョブ
を処理している間に設定しようとすると、本機が誤動作する可能性があります。

設定ダイアログボックス

図を読み込み中
原文・図解 · p.28

本体設定を変更する
20
4
設定ダイアログボックス 4
1 プリンター
接続されているラベルプリンターを表示します。
2 インポート
ファイルから設定内容をインポートします。
3 エクスポート
現在の設定をファイルに保存します。
4 設定タブ
指定または変更できる設定が含まれています。
5 プリンターへ設定する
本機に設定を適用します。
6 工場出荷設定に戻す
プリンターを工場出荷時の設定に戻します。
7 現在値を取得
現在接続されているラベルプリンターから設定を取得し、ダイアログボックスに表示します。
8 終了
プリンター設定ツールを終了します。
1
2
3
4
5
6 7 8

基本設定タブ

図を読み込み中
原文・図解 · p.29

本体設定を変更する
21
4
基本設定タブ 4
設定ダイアログボックスの基本設定タブについて説明します。

  • 自動電源オン

電源コードが電源コンセントに接続されているときに本機の電源を自動的にオンにするかどうかを指定
します。
利用可能な設定:[無効]、[有効]

  • 自動電源オフ(AC/DC)

本機を電源コンセントに接続したときに自動的にオフになるまでの時間を指定します。
利用可能な設定:[オフ]、[10/20/30/40/50/60 分]
拡張設定タブ 4
設定ダイアログボックスの拡張設定タブについて説明します。

  • 印刷の濃さ [ 黒 ]

黒色の濃度を設定します。
利用可能な設定:[+6/+5/+4/+3/+2/+1/0/-1/-2/-3/-4/-5/-6]

  • 印刷の濃さ [ 赤 ]

赤色の濃度を設定します。
利用可能な設定:[+6/+5/+4/+3/+2/+1/0/-1/-2/-3/-4/-5/-6]

  • 印刷後の印字データ

印刷後に印字データを削除するかどうかを指定します。
利用可能な設定:[消去しない]、[消去する]

複数のラベルプリンターに設定の変更を適用する

図を読み込み中
原文・図解 · p.30

本体設定を変更する
22
4
複数のラベルプリンターに設定の変更を適用する 4
a 最初のラベルプリンターに設定を適用した後、パソコンから切断し、2 台目をパソコンに接続します。
b[プリンター]ドロップダウンリストから新しく接続したラベルプリンターを選択します。
c[プリンターへ設定する]をクリックします。
最初のラベルプリンターに適用された同じ設定が 2 台目のラベルプリンターに適用されます。
d 設定を変更したいすべてのラベルプリンターに対して手順 a – c を繰り返します。
メモ
現在の設定をファイルに保存するには、[エクスポート]をクリックします。
[インポート]をクリックし、エクスポートした設定ファイルを選択することで、別のラベルプリン
ターに同じ設定を適用することができます。詳細については、20 ページの「設定ダイアログボックス」
を参照してください。

5 その他の機能

図を読み込み中
原文・図解 · p.31

23
5
5
本体設定を確認する 5
ファームウェアバージョン、本体設定、シリアル番号などの情報を含む設定レポートを印刷することがで
きます。
a 本機の電源を入れます。
b( )カットボタンを数秒間押し続けてレポートを印刷します。
メモ
幅 29 mm 以上、印刷長 64 mm 以上のラベルの DK ロールをお使いください。2 色印刷用の DK ロール
は使用できません。
他のアプリケーションで 2 色印刷を設定する 5
P-touch Editor 以外のアプリケーションから 2 色印刷を行う場合は、以下の手順に従ってください。
Windows
®
の場合
a[デバイスとプリンター]画面を開き、[QL-800]を選択して右クリックします。
[プリンターのプロパティ]をクリックします。
b[全般]タブを選択し、[基本設定]ボタンをクリックします。
c[基本設定]タブの[用紙タイプ]セクションで[黒赤]を選択します。
その他の機能 5

32ページ

図を読み込み中
原文・図解 · p.32

その他の機能
24
5
Mac の場合
a[ファイル]をクリックし、[印刷]または[プリント]を選択します。
印刷画面が表示されます。
b[詳細を表示]ボタンをクリックします。
印刷画面が別に表示されます。
印刷オプションのプルダウンをクリックして[拡張設定]を選択します。
c[カラー]セクションで[2 色(黒赤)]を選択します。
重要
62mm の黒赤 DK ロールを使って 1 色印刷する際も、以上のように設定してください。

分散印刷(Windows® のみ)

図を読み込み中
原文・図解 · p.33

その他の機能
25
5
分散印刷(Windows
®
のみ) 5
多数のラベルを印刷する場合、複数のラベルプリンターに印刷を配分することができます。
同時に印刷を行うので、印刷時間を短縮することができます。
メモ

  • 印刷は、USB 接続を経由して接続されたラベルプリンターに配分することができます。
  • ページ数は、選択したラベルプリンター間で自動的に分割されます。指定されたページ数がラベルプリ

ンター間で均等に分割できない場合、手順 d で印刷設定を指定した時にダイアログボックスに一覧表
示される順に割り当てられます。
a P-touch Editor の[ファイル]メニューから[印刷]をクリックします。
b[プロパティ]をクリックします。
67 67 66
200

34ページ

図を読み込み中
原文・図解 · p.34

その他の機能
26
5
c[拡張設定]タブをクリックし、[分散印刷を適用する]チェックボックスを選択して、[設定]をク
リックします。
d[分散印刷設定]ダイアログボックスで、分散印刷に使用するラベルプリンターを選択します。
1.[最新のテープ情報を検出する]をクリックします。
2.[現在用紙]および[用紙種類]の下に検出された現在の本体情報が表示されます。
3.[プリンター名]の横にあるチェックボックスで使用するものを選択します。
メモ
選択したラベルの幅が[現在用紙]に表示されている幅と異なる場合、 アイコンが表示されます。
[設定用紙]で指定したラベル幅でラベルプリンターをロードします。
3 2
1

35ページ

図を読み込み中
原文・図解 · p.35

その他の機能
27
5
e ラベルサイズを指定します。
A. ラベルプリンターが 1 つだけ選択されている場合
手順 d の[分散印刷設定]ダイアログボックスで、設定を指定するラベルプリンターを選択し、ダ
ブルクリックするか、または右クリックして[設定]をクリックします。[設定用紙]ドロップダウ
ンリストから、ラベルサイズを選択します。
メモ
手順 d の[分散印刷設定]ダイアログボックスに表示される情報は、[備考]欄で入力できます。
B. 複数のラベルプリンターが選択されている場合
手順 d の[分散印刷設定]ダイアログボックスで、設定を指定するラベルプリンター(複数)を選
択し、右クリックして[設定]をクリックします。[設定用紙]ドロップダウンリストから、ラベル
サイズを選択します。同じラベルサイズ設定が、選択したすべてのラベルプリンターに適用されま
す。
メモ
複数台を設定する場合は、[印刷設定]と[備考]欄は使用できません。
f[OK]をクリックして、ラベルサイズ設定画面を閉じます。
g[OK]をクリックして、[分散印刷設定]画面を閉じます。

h[OK]をクリックして、[ プロパティ ] 画面を閉じます。
分散印刷設定が終了しました。
i P-touch Editor の [ 印刷 ] ボタンをクリックすると、分散印刷が開始されます。
メモ

  • USB ハブまたはプリントサーバーを使用して接続されているラベルプリンターの情報が検出できない

場合があります。印刷する前に、手動で設定を入力し、ラベルプリンターで印刷できるかどうかを確認
します。

  • 実際にお使いの環境で接続テストを実行することをお勧めします。情報技術管理者または管理者に確認

してください。

アプリケーション

図を読み込み中
原文・図解 · p.36

Section II
アプリケーション II
ラベル作成ソフトウェア「P-touch Editor」の使用方法 29
ラベル管理ソフトウェア「P-touch Library」の使用方法
(Windows® のみ) 43
「P-touch Editor Lite 」の使用方法(Windows® のみ) 48
P-touch ソフトウェアの更新方法 52

6 ラベル作成ソフトウェア「P-touch Editor」 の使用方法

図を読み込み中
原文・図解 · p.37

29
6
6
パソコンでラベルプリンターを使用するには、ラベル作成ソフトウェア「P-touch Editor」とプリンタード
ライバーをインストールする必要があります。
最新のドライバーとソフトウェアをダウンロードするには、サポートサイト
(http://www.brother.co.jp/support/)にアクセスしてください。
製品を選択し、[ソフトウェアダウンロード]を選択します。
Windows
®
の場合 6
P-touch Editor を起動する 6
a P-touch Editor を起動します。
 Windows Vista
®
/ Windows
®
7 の場合
[スタート]ボタンから、[すべてのプログラム]-[Brother P-touch]-[P-touch Editor 5.2]
(Windows Vista
®
の場合は[P-touch Editor 5.1])をクリックするか、またはデスクトップの[P-
touch Editor 5.2](Windows Vista
®
の場合は[P-touch Editor 5.1])アイコンをダブルクリック

します。
 Windows
®
8 / Windows
®
8.1 の場合
[アプリ]画面で[P-touch Editor 5.2]をクリックするか、またはデスクトップの[P-touch
Editor 5.2]をダブルクリックします。
 Windows
®
10 の場合
[スタート]ボタンから、[Brother P-touch]- [P-touch Editor 5.2]をクリックするか、または
デスクトップの[P-touch Editor 5.2]をダブルクリックします。
b P-touch Editor が起動したら、新しいレイアウトを作成するか既存のレイアウトを開くかを選択しま
す。
メモ
起動時の P-touch Editor の動作を変更するには、P-touch Editor のメニューバーで[ツール]-[オプ
ション]をクリックして、[オプション]ダイアログボックスを表示します。左側で、[全般]見出しを
選択してから、[起動時の設定]下の[動作]リストボックスで希望の設定を選択します。デフォルト
設定は、[新規ビューを表示]です。

ラベル作成ソフトウェア「P-touch Editor」
の使用方法 6

38ページ

図を読み込み中
原文・図解 · p.38

ラベル作成ソフトウェア「P-touch Editor」の使用方法
30
6
c 表示されたオプションを 1 つ選択します。
1 新しいレイアウトを作成するには、[新しいレイアウト]をダブルクリックするか、[新しいレイア
ウト]を選択して[→]をクリックします。
2 プリセットレイアウトを使用して新しいレイアウトを作成するには、希望のカテゴリーボタンをダ
ブルクリックするか、希望のカテゴリーボタンを選択して[→]をクリックします。
3 プリセットレイアウトをデータベースに接続するには、[データベースを接続する]の隣のチェッ
クボックスを選択します。
4 既存のレイアウトを開くには、[開く]をクリックします。
2
1
3
4

P-touch Editor を使用して印刷する

図を読み込み中
原文・図解 · p.39

ラベル作成ソフトウェア「P-touch Editor」の使用方法
31
6
P-touch Editor を使用して印刷する 6
 Express モード
このモードでは、テキストや画像を含んだレイアウトを素早く作成できます。
メニューバーの[ファイル]から[印刷]を選択するか、または[印刷]アイコンをクリックすること
で印刷できます。印刷する前に[印刷]画面で印刷設定を実施してください。
 Professional モード
このモードでは、幅広い高度なツールとオプションを使用して、レイアウトを作成できます。
メニューバーの[ファイル]から[印刷]を選択するか、または[印刷]アイコン(A)をクリックす
ることで印刷できます。印刷する前に[印刷]画面で印刷設定を実施してください。
さらに、[印刷]アイコン(B)をクリックすると、印刷設定を変更せずに印刷を開始できます。
テキストなどオブジェクトの属性を設定するには、プロパティパレット(C) を表示させます。
メニューバーの[表示]から[プロパティパレット]をクリックし、表示させたいプロパティパレット

を選択します。
画面上に表示されたタブをクリックすると、プロパティパレットが表示されます。
B
A
C

40ページ

図を読み込み中
原文・図解 · p.40

ラベル作成ソフトウェア「P-touch Editor」の使用方法
32
6
 Snap モード
このモードでは、パソコンの画面表示の全部または一部を取り込み、画像として印刷し、今後使用する
ために保存することができます。
a[Snap]モード選択ボタンをクリックします。
[Snap モードの説明]ダイアログボックスが表示されます。
b[OK]をクリックします。
Snap モードパレットが表示されます。

62㎜の黒赤DKロールを使って印刷する

図を読み込み中
原文・図解 · p.41

ラベル作成ソフトウェア「P-touch Editor」の使用方法
33
6
62 ㎜の黒赤 DK ロールを使って印刷する 6
本機に同梱のお試しロール (62mm)、市販の長尺紙テープ ( 黒赤 ) DK-2251 を使用する際は、以下のよう
に設定してください。
P-touch Editor により設定する
Express モード 6
a [用紙]を選択すると 2 色
モードが表示されます。
b[2 色モード]で[黒赤]を選択
します。
c [テキスト]を選択するとテ
キストの色を編集できます。
d [飾り枠]を選択するとフ
レームの色を編集できます。

Professional モード

図を読み込み中
原文・図解 · p.42

ラベル作成ソフトウェア「P-touch Editor」の使用方法
34
6
Professional モード 6

  • テキストの色を編集するには、

[選択テキストの文字色を設定]
を使用します。

  • 囲まれた領域を塗りつぶす色を編

集するには、 [塗りつぶしの色の
変更]を使用します。

  • 線の色を編集するには、 [線の色

の変更]を使用します。

  • オブジェクトの背景色を編集する

には、 [オブジェクトの背景色の
変更]を使用します。
背景色を変更するには、以下の手
順に従ってください:
a 対象エリアを右クリックし、[背
景の設定]をクリックします。
b[描画]タブの[塗りつぶし]
枠内で、種類:模様、パターン:
任意のパターンを選択します。
c[色]タブの[背景]で色を選
択します。
a [用紙]タブをクリックす
ると、詳細な項目が表示されま
す。
が表示されていない場合は、
メニューバーの[表示]から
[プロパティパレット]をクリッ
クして、[用紙]を選択します。

43ページ

図を読み込み中
原文・図解 · p.43

ラベル作成ソフトウェア「P-touch Editor」の使用方法
35
6
b[用紙]タブから[黒赤]を選択
します。
c [色]タブをクリック
します。
が表示されていない場合
は、メニューバーの[表示]か
ら[プロパティパレット]をク
リックして、[色]を選択しま
す。

44ページ

図を読み込み中
原文・図解 · p.44

ラベル作成ソフトウェア「P-touch Editor」の使用方法
36
6
メモ

  • 黒 / 赤の印刷の濃度はプリンター設定ツールで調整できます。
  • 2 色印刷をするときは、速度優先モードのみ有効です。
  • テキストの色を編集するには、

[選択テキストの文字色を設定]
を使用します。

  • 囲まれた領域を塗りつぶす色を編

集するには、 [塗りつぶしの色の
変更]を使用します。

  • 線の色を編集するには、 [線の色

の変更]を使用します。

  • オブジェクトの背景色を編集する

には、 [オブジェクトの背景色の
変更]を使用します。
背景色を変更するには、以下の手
順に従ってください:
a 対象エリアを右クリックし、[背
景の設定]をクリックします。
b[描画]タブの[塗りつぶし]
枠内で、種類:模様、パターン:
任意のパターンを選択します。
c[色]タブの[背景]で色を選
択します。

赤範囲、明るさ、コントラストを調整する

図を読み込み中
原文・図解 · p.45

ラベル作成ソフトウェア「P-touch Editor」の使用方法
37
6
赤範囲、明るさ、コントラストを調整する 6
a P-touch Editor の[印刷]ダイア
ログを開きます。
a
b[プロパティ]をクリックしま
す。
c[基本設定]タブを選択します。
d[用紙タイプ]を[黒赤]に設定
します。

46ページ

図を読み込み中
原文・図解 · p.46

ラベル作成ソフトウェア「P-touch Editor」の使用方法
38
6
e[拡張設定]タブを選択します。
f[明るさ][コントラスト]を設
定します。(設定可能範囲:-20
~ +20)
g[赤範囲]を設定します。(設定
可能範囲:-20 ~ +20)

Mac の場合

図を読み込み中
原文・図解 · p.47

ラベル作成ソフトウェア「P-touch Editor」の使用方法
39
6
Mac の場合 6
P-touch Editor を起動する 6
a[Macintosh HD]-[アプリケーション]-[P-touch Editor]アプリケーションアイコンをダブルク
リックして、起動してください。
メモ
Mac を使用している場合は、P-touch Editor で作成したラベルデータを本機に転送することはできませ
ん。

操作モード

図を読み込み中
原文・図解 · p.48

ラベル作成ソフトウェア「P-touch Editor」の使用方法
40
6
操作モード 6
„ Standard モード
このモードでは、テキストや画像を含んだレイアウトを作成できます。
画面は、次のような項目で構成されています。
1 ツールバー
2 ラベルインスペクタ
3 オブジェクトインスペクタ
4 ラベル編集エリア
1
2
4
3

2 色印刷設定

図を読み込み中
原文・図解 · p.49

ラベル作成ソフトウェア「P-touch Editor」の使用方法
41
6
2 色印刷設定 6
本機では 2 色印刷が可能です。本機に同梱のお試しロール (62mm)、市販の長尺紙テープ ( 黒赤 ) DK-2251
を使用する際は、以下のように設定してください。
P-touch Editor を使用して設定する
6
メモ
黒 / 赤の印刷の濃度はプリンター設定ツールで調整できます。
a[62 ㎜ Black/Red]を選択します。
b テキストや図形の色をお好みに合わせて変更できます。

赤範囲を調整する

図を読み込み中
原文・図解 · p.50

ラベル作成ソフトウェア「P-touch Editor」の使用方法
42
6
赤範囲を調整する 6
a P-touch Editor の[印刷]ダイア
ログを開きます。
b[詳細設定]を選択します。
c[赤色の範囲]を設定します。
(設定可能範囲:-20 ~ +20)

7 ラベル管理ソフトウェア「P-touch Library」 の使用方法(Windows® のみ)

図を読み込み中
原文・図解 · p.51

43
7
7
P-touch Library 7
このプログラムでは、P-touch Editor テンプレートを管理したり、印刷したりできます。
P-touch Library を起動する 7
 Windows Vista
®
/ Windows
®
7 の場合
[スタート]ボタンから、[すべてのプログラム]-[Brother P-touch]-[P-touch ツール]-
[P-touch Library 2.3](Windows Vista
®
の場合は[P-touch Library 2.2])をクリックします。
 Windows
®
8 / Windows
®
8.1 の場合
[アプリ]画面で[P-touch Library 2.3]をクリックします。
 Windows
®
10 の場合
[スタート]ボタンから、[Brother P-touch]下の[P-touch Library 2.3]をクリックします。
P-touch Library が起動すると、メイン画面が表示されます。
メイン画面 7
1 メニューバー

機能に応じて各メニュータイトル([ファイル]、[編集]、[表示]、[ツール]、および[ヘルプ])下に
グループ化された、利用可能なすべての機能にアクセスできます。
2 ツールバー
頻繁に使用されるコマンドへアクセスできます。
ラベル管理ソフトウェア「P-touch Library」
の使用方法(Windows
®
のみ) 7
2
3
1
5
4

テンプレートを開いて編集する

図を読み込み中
原文・図解 · p.52

ラベル管理ソフトウェア「P-touch Library」の使用方法(Windows
®
のみ)
44
7
3 フォルダー表示
フォルダーのリストを表示します。フォルダーを選択すると、選択したフォルダーのテンプレートがテ
ンプレートリストに表示されます。
4 テンプレートデータリスト
選択されたフォルダー内のテンプレートリストを表示します。
5 プレビュー
テンプレートリストで選択されたテンプレートのプレビューを表示します。
テンプレートを開いて編集する 7
開く、または編集するテンプレートを選択して、[開く]をクリックします。
テンプレートに関連したプログラムが起動して編集が可能になります。
ツールバーアイコンの説明
アイコン ボタン名 機能
開く 選択したテンプレートデータを開きます。
印刷 ラベルプリンターで選択したテンプレートを印刷します。
検索 P-touch Library に登録されているテンプレートを検索できます。
表示形式 ファイル表示形式を変更します。

テンプレートを印刷する

図を読み込み中
原文・図解 · p.53

ラベル管理ソフトウェア「P-touch Library」の使用方法(Windows
®
のみ)
45
7
テンプレートを印刷する 7
印刷するテンプレートを選択して、[印刷]をクリックします。
接続しているラベルプリンターから印刷されます。

テンプレートを検索する

図を読み込み中
原文・図解 · p.54

ラベル管理ソフトウェア「P-touch Library」の使用方法(Windows
®
のみ)
46
7
テンプレートを検索する 7
P-touch Library に登録されているテンプレートを検索できます。
a[検索]をクリックします。
[検索]ダイアログボックスが表示されます。
b 検索条件を指定します。
次の検索条件が使用できます。
c[検索を開始]をクリックします。
検索が始まります。
検索結果が画面に表示されます。
設定 詳細
複数のパラメーター 複数の基準が指定されたときにプログラムがどのように検索するかを決定します。
[AND]を選択すると、プログラムはすべての条件を満たすファイルを検索します。
[OR]を選択すると、条件のいずれかを満たすファイルが検索されます。
名前 ファイル名を指定してテンプレートを検索します。
タイプ ファイルタイプを指定してテンプレートを検索します。
サイズ ファイルサイズを指定してテンプレートを検索します。
日付 ファイル日付を指定してテンプレートを検索します。

55ページ

図を読み込み中
原文・図解 · p.55

ラベル管理ソフトウェア「P-touch Library」の使用方法(Windows
®
のみ)
47
7
d[検索]ダイアログボックスを閉じます。
検索結果を確認するには、フォルダー表示の[検索結果]をクリックします。
メモ
テンプレートを[すべてのコンテンツ]フォルダーまたはフォルダーリストにドラッグアンドドロップ
して、テンプレートを P-touch Library に登録することができます。また、次の手順を使用して、
P-touch Editor を設定して、テンプレートを P-touch Library に自動的に登録することもできます。
1 P-touch Editor メニューから、[ツール]-[オプション]を選択します。
2 [オプション]ダイアログボックスで、[全般]タブの[登録条件の設定]をクリックします。
3 P-touch Editor で作成したテンプレートを登録するタイミングを選択し、[OK] をクリックします。

8 「P-touch Editor Lite 」の使用方法 (Windows® のみ)

図を読み込み中
原文・図解 · p.56

48
8
8
ドライバやソフトウェアをインストールせずに、P-touch Editor Lite を使って、すばやくシンプルなラベル
を作成することができます。
P-touch Editor Lite は、USB ケーブルで本機を接続した時にのみ使用可能です。
USB ケーブルを接続すると、パソコン画面にダイアログボックスが表示されます。

  • Windows Vista

®
では、 (P-touch Editor Lite)をクリックします。

  • Windows

®
7 / Windows
®
8 / Windows
®
8.1 / Windows
®
10 では、[フォルダーを開いてファイルを表示]
をクリックして、 (PtLite10)をダブルクリックします。
P-touch Editor Lite が起動します。
* 本機を P-touch Editor Lite モードに設定しておく必要があります。Editor Lite の表示ランプが点灯するま
で、Editor Lite ボタンを押し続けます。
レイアウト画面
1 コマンドツールバー
「P-touch Editor Lite 」の使用方法
(Windows
®
のみ) 8
アイコン 機能
新規作成画面を表示します。
P-touch Editor Lite のファイル(.lbt)を開きます。
データをパソコンに保存します。本機には保存できません。
新たにテキストボックスを挿入します。(1 行、複数行の両方のテキストを含むラベルを作成するときに
便利です。)
作成するラベルに、イメージを挿入します。
[ファイルから]:パソコン内にあるイメージファイルを挿入します。

[画面キャプチャ]:パソコンの画面上で選択した範囲を、画像として挿入します。
[絵文字]:パソコンに組み込まれている絵文字を挿入します。
飾り枠を挿入します。
一時的に本機を P-touch Editor で使用できるモードに変更し、P-touch Editor Lite が終了して、P-touch
Editor が起動します。
P-touch Editor とプリンタードライバーがインストールされていることが必要です。
2
1

57ページ

図を読み込み中
原文・図解 · p.57

「P-touch Editor Lite 」の使用方法(Windows
®
のみ)
49
8
2 プロパティツールバー
メニューを表示します。
P-touch Editor Lite の全ての機能が集約されています。
P-touch Editor Lite を最小化します。
P-touch Editor Lite を終了します。
アイコン 機能
をクリックして、書体を設定します。
をクリックして、文字サイズを設定します。
または をクリックしても、文字サイズを調節できます。
/
文字のスタイルを設定します。
/ 太字 / 斜体
/ 下線
テキストボックス内のテキストの字揃えを設定します。
ラベルの幅を設定します。 をクリックすると、プリンターにセットされているラベル幅を
自動的に検知します。
ラベルの長さを設定します。 をクリックすると、入力されたテキストに合わせてラベルの
長さを自動的に調節します。
ラベルとテキストの向きを同時に変更することができます。
をクリックすると、ラベルの表示倍率が設定できます。
か をクリックしても、表示倍率が設定できます。

をクリックすると印刷を行います。 をクリックし、[オプション印刷]を選択すると下
記の印刷方法を設定することができます。
[オートカット]:印刷の後、ラベルは 1 枚ずつ自動的にカットされます。
[カットアットエンド]:最後のラベル印刷の後、ラベルがカットされます。
[コピー部数]:同じラベルを複数枚印刷します。
アイコン 機能

58ページ

図を読み込み中
原文・図解 · p.58

「P-touch Editor Lite 」の使用方法(Windows
®
のみ)
50
8
3 ラベルビュー
表示 機能
起動後に表示されるラベルビューです。ラベルイメージの左側にはラベル幅が表
示されます。ラベルイメージの右側に「自動」と表示されているときは、ラベル
の長さはテキストの長さに合わせて自動的に調節されます。
ラベルの長さや幅を手動で変更することができます。カーソルをラベルイメージ
の境界線まで動かし、青い線が表示されたら、境界線をドラッグして長さ・幅を
変更します。
P-touch Editor Lite の画面サイズを調整できます。画面の端にカーソルを持ってい
き、カーソルが矢印に変わったらドラッグしてサイズを調整します。
オブジェクトを動かしたときにガイドラインが現れることがあります。ガイドラ
インは、オブジェクトが印刷可能範囲の左か右、上か下、または中央で揃えられ
たときに表示されます。左の図では、ガイドラインはオブジェクトがラベルの上
端で中央揃えされている状態を示しています。
挿入されたテキスト、イメージ、飾り枠はオブジェクトとして扱われます。オブ

ジェクトは、8 つの青いポイントで囲まれます。
オブジェクトが選択されている状態を示します。
カーソルが 8 つの青いポイントのいずれかにかかると、矢印に変わります。この
状態で青いポイントをドラッグすると、オブジェクトのサイズを変更することが
できます。
カーソルが十字矢印になっているときは、オブジェクトをドラッグして移動する
ことができます。テキストオブジェクトの場合、カーソルはオブジェクトの境界
線の上にきたときのみ十字矢印に変わります。
3

59ページ

図を読み込み中
原文・図解 · p.59

「P-touch Editor Lite 」の使用方法(Windows
®
のみ)
51
8
レイアウト表示エリアで右クリックすると、下記のメニュー項目が表示されます。
その他の機能(右クリックで表示)
メニュー 機能 / 使用方法
元に戻す
やり直し
[元に戻す]をクリックすると、ひとつ前の操作に戻ります。
[やり直し]をクリックすると、[元に戻す]で戻した操作を取り消します。
切り取り
コピー
貼り付け
切り取りまたはコピーしたいテキスト(またはオブジェクト)を選んで、[切り取り]ま
たは[コピー]をクリックします。貼り付けを行いたい部分でクリックした後、[貼り付
け]をクリックします。
余白 この機能はラベルプリンターではご利用になれません。
挿入 [挿入]をクリックして、以下のメニューを表示します。
[テキストボックス]をクリックすると、ラベルに新しいテキストボックスを挿入します。
[ファイルから]をクリックすると、パソコン内にあるイメージファイルを選択して挿入
します。
[画面キャプチャ]をクリックすると、パソコンの画面上で選択した範囲を画像として挿

入します。
[絵文字]をクリックすると、パソコンに組み込まれている絵文字を選択して挿入します。
[飾り枠]をクリックすると、P-touch Editor Lite に組み込まれている飾り枠を選択して
挿入します。
向き [縦書き]または[横書き]をクリックすると、テキストの向きが変わります。
ナンバリング(連番) テキスト内の英数字を選択し、[ナンバリング(連番)]をクリックして設定します。
[オプション印刷]-[ナンバリング(連番)]の設定が自動的に有効になり、設定した
英数字が連番で印刷されます。
イメージの変更 イメージを選択し、[イメージの変更]をクリックすると、現在のイメージを別のイメー
ジに置き換えて変更することができます。
回転 オブジェクトを[0°]、[90°]、[180°]、[270°]に回転することができます。
順序 重なっているオブジェクトをひとつ選択し、[順序]をクリックします。[最前面に移
動]、[最背面に移動]、[前面に移動]、または [背面に移動]]のいずれかをクリックす
ると、各オブジェクトの順序を設定できます。

P-touch Editor [P-touch Editor]をクリックすると、一時的に本機を P-touch Editor で使用できるモー
ドに変更し、P-touch Editor Lite が終了して、P-touch Editor が起動します。
P-touch Editor とプリンタードライバーがインストールされていることが必要です。
オプション [オプション]をクリックして、ダイアログを表示します。
[表示]では、P-touch Editor Lite で使用する単位(ミリメートル)と言語を設定できます。
P-touch Editor Lite で使用する言語を選択します。アプリケーションを再起動して、選択
した言語を適用します。
[ナンバリング]では、[オプション印刷]-[ナンバリング(連番)]で印刷した後、ナン
バリング設定した英数字の値を更新するか、最初の値のままにするかを設定で きます。
ブラザーソリューション
センター
[ブラザーソリューションセンター]をクリックすると、ウェブサイトにアクセスし、情

報を確認することができます。
バージョン情報 [バージョン情報]をクリックすると、P-touch Editor Lite のバージョン情報を確認する
ことができます。
終了 [終了]をクリックすると、P-touch Editor Lite が終了します。

9 P-touch ソフトウェアの更新方法

図を読み込み中
原文・図解 · p.60

52
9
9
P-touch Update Software を使用して、ソフトウェアを最新のバージョンにアップグレードできます。
メモ

  • 実際のソフトウェアと本書の内容は異なる場合があります。
  • データの転送中またはファームウェアの更新中は、電源を切らないでください。

P-touch Editor を更新する(Windows
®
のみ) 9
重要
(Windows
®
のみ)P-touch Editor を更新する前に、プリンタードライバーをインストールしてくださ
い。
Windows
®
の場合 9
a P-touch Update Software を起動します。
 Windows Vista
®
/ Windows
®
7 の場合
[P-touch Update Software]アイコンをダブルクリックします。
メモ
次の方法で P-touch Update Software を起動することもできます。
[スタート]ボタンをクリックし、[すべてのプログラム]-[Brother P-touch]-[P-touch Update
Software]を選択します。
 Windows
®
8 / Windows
®
8.1 の場合
[アプリ]画面で[P-touch Update Software]をクリックするか、またはデスクトップの
[P-touch Update Software]をダブルクリックします。

 Windows
®
10 の場合
[スタート]ボタンから[Brother P-touch]-[P-touch Update Software]をクリックするか、
またはデスクトップの[P-touch Update Software]をダブルクリックします。
P-touch ソフトウェアの更新方法 9

61ページ

図を読み込み中
原文・図解 · p.61

P-touch ソフトウェアの更新方法
53
9
b[PC 系アップデート]アイコンをクリックします。
c[プリンター]と[言語]を選択し、P-touch Editor の隣にあるチェックボックスを選択し、[インス
トール]をクリックします。
d インストールが完了したことを示すメッセージが表示されます。

Mac の場合

図を読み込み中
原文・図解 · p.62

P-touch ソフトウェアの更新方法
54
9
Mac の場合 9
a デスクトップの[P-touch Update Software]アイコンをダブルクリックします。
メモ
次の方法で P-touch Update Software を起動することもできます。
[Macintosh HD]-[アプリケーション]-[P-touch Update Software]をダブルクリックし、
[P-touch Update Software]アプリケーションアイコンをダブルクリックします。
b[Mac 系アップデート]アイコンをクリックします。
c[プリンター]と[言語]を選択し、P-touch Editor の隣にあるチェックボックスを選択し、[インス
トール]をクリックします。
d インストールが完了したことを示すメッセージが表示されます。

ファームウェアを更新する

図を読み込み中
原文・図解 · p.63

P-touch ソフトウェアの更新方法
55
9
ファームウェアを更新する 9
重要

  • ファームウェアを更新する前にプリンタードライバーをインストールしてください。
  • データの転送中またはファームウェアの更新中は、電源を切らないでください。
  • 他のアプリケーションが起動している場合は終了させてください。

Windows
®
の場合 9
a ラベルプリンターの電源を入れ、USB ケーブルに接続します。
b P-touch Update Software を起動します。
 Windows Vista
®
/ Windows
®
7 の場合
[P-touch Update Software]アイコンをダブルクリックします。
メモ
次の方法で P-touch Update Software を起動することもできます。[スタート]ボタンをクリックし、
[すべてのプログラム]-[Brother P-touch]-[P-touch Update Software]を選択します。
 Windows
®
8 / Windows
®
8.1 の場合
[アプリ]画面で[P-touch Update Software]をクリックするか、またはデスクトップの
[P-touch Update Software]をダブルクリックします。
 Windows
®
10 の場合
[スタート]ボタンから[Brother P-touch]-[P-touch Update Software]をクリックするか、

またはデスクトップの[P-touch Update Software]をダブルクリックします。

64ページ

図を読み込み中
原文・図解 · p.64

P-touch ソフトウェアの更新方法
56
9
c[本体系アップデート]アイコンをクリックします。
d[プリンター]を選択し、[本体は正しく接続されています]メッセージが表示されたことを確認し
て、[OK]をクリックします。

65ページ

図を読み込み中
原文・図解 · p.65

P-touch ソフトウェアの更新方法
57
9
e[言語]を選択し、更新するファームウェアの隣にあるチェックボックスを選択し、[転送]をクリッ
クします。
重要
データ転送中にラベルプリンターの電源を切ったり、ケーブルを抜かないでください。
f 更新する内容を確認し、[転送]をクリックして更新を開始します。
ファームウェアのアップデートが開始されます。
重要
更新中にラベルプリンターの電源を切ったり、ケーブルを抜かないでください。

Mac の場合

図を読み込み中
原文・図解 · p.66

P-touch ソフトウェアの更新方法
58
9
Mac の場合 9
a ラベルプリンターの電源を入れ、USB ケーブルに接続します。
b デスクトップの[P-touch Update Software]アイコンをダブルクリックします。
メモ
次の方法で P-touch Update Software を起動することもできます。
[Macintosh HD]-[アプリケーション]-[P-touch Update Software]をダブルクリックし、
[P-touch Update Software]アプリケーションアイコンをダブルクリックします。
c[本体系アップデート]アイコンをクリックします。
d[プリンター]を選択し、[本体は正しく接続されています]が表示されたことを確認して、[OK]を
クリックします。
e[言語]を選択し、更新するファームウェアの隣にあるチェックボックスを選択し、[転送]をクリッ
クします。
重要
データ転送中にラベルプリンターの電源を切ったり、ケーブルを抜かないでください。
f 更新する内容を確認し、[転送]をクリックして更新を開始します。

ファームウェアのアップデートが開始されます。
メモ
更新中にラベルプリンターの電源を切らないでください。

付録

図を読み込み中
原文・図解 · p.67

Section III
付録 III
本機をリセットする 60

お手入れ 61

困ったときは 64

製品仕様 72

10 本機をリセットする

図を読み込み中
原文・図解 · p.68

60
10
10
本機の動作がうまくいかない場合やすべての保存済みラベルファイルを削除したい場合は、初期設定に戻
すことができます。
本機のボタンを使用してすべての設定を工場出荷時の設定にリ
セットする 10
本機をリセットするには、次の手順を実施します。
a 本機の電源を切ります。
b( )電源ボタンを長押ししながら、( )カットボタンを数秒間押し続けます。
ステータス表示ランプがオレンジ色に点灯し、Editor Lite の表示ランプが緑色で点滅します。
c( )電源ボタンを押し続けたまま、( )カットボタンを 3 回押して、本体設定を含むすべての設定
を工場出荷時の設定にリセットします。
ステータス表示ランプがオレンジ色に点灯し、Editor Lite の表示ランプが緑色で点灯します。
( )電源ボタンを離すと、ステータス表示ランプと Editor Lite の表示ランプが数回点滅した後、ス
テータス表示ランプが緑色で点灯します。
プリンター設定ツールでデータをリセットする 10
パソコンのプリンター設定ツールを使用しても、本機のすべての設定を工場出荷時の設定にリセットする

ことができます。
詳細については、17 ページの「工場出荷設定に戻す」を参照してください。
本機をリセットする 10

11 お手入れ

図を読み込み中
原文・図解 · p.69

61
11
11
性能を維持するために、定期的に本機のお手入れを行ってください。
メモ
本機をお手入れするときは、必ず電源コードを抜いてください。
本機外観のお手入れ 11
本機のほこりや汚れは乾いた柔らかい布でふき取ってください。
汚れがひどいときは、水でぬらして固く絞った布でふき取ってください。
メモ
シンナー、ベンジン、アルコールなどの有機溶剤は使用しないでください。
本機の表面が変形したり、損傷を受ける可能性があります。
印字ヘッドのお手入れ 11
本機で使用される DK ロール(感熱記録紙タイプ)は、印字ヘッドを自動的に清掃するように設計されて
います。DK ロールが印刷およびラベルフィード中に印字ヘッドを通過すると、印字ヘッドがクリーニン
グされます。
ローラーのお手入れ 11
クリーニングシート(別売)を使用してローラーをお手入れしてください。
本機には、クリーニングシートが 1 枚付いています。
メモ
ローラーを清掃するときは、必ず本機専用のクリーニングシートを使用してください。
他のクリーニングシートを使用すると、ローラーの表面が損傷し、故障の原因となる場合があります。

a 本機の電源を切ります。
b DK ロールカバーを本機の前面に近い両側で持ち、しっかりと持ち上げて DK ロールカバーを開きま
す。

お手入れ 11

70ページ

図を読み込み中
原文・図解 · p.70

お手入れ

62
11
c DK ロールを取り外します。
メモ
ローラーを清掃する前に、必ず DK ロールを取り外してください。DK ロールが取り外されていないと、
ローラークリーニング機能が正しく動作しません。
d クリーニングシートの(B)の部分を取り外します。クリーニングシートの端(A)を印刷部に挿入し
ます。
メモ
クリーニングシートの印字面を上に向けてください。
e DK ロールカバーを閉じて、本機の電源を入れます。
f フィード( )ボタンを 1 秒以上押します。
クリーニングシートが排出されます。
クリーニングシートの粘着面がローラーの汚れやほこりを取り除きます。
メモ

  • クリーニングシートが排出されない場合は、クリーニングシートが排出されるまでフィード( )ボ

タンを押し続けます。
使用後はクリーニングシートを廃棄してください。

ラベル出力スロットのお手入れ

図を読み込み中
原文・図解 · p.71

お手入れ

63
11
ラベル出力スロットのお手入れ 11
ラベル出力スロットに付着した粘着物が原因で本機にラベルが詰まる場合は、ラベル出力スロットを布で
拭いてください。
粘着物を除去するのが困難な場合は、少し湿らせた布を使用してください。

12 困ったときは

図を読み込み中
原文・図解 · p.72

64
12
12
概要 12
本章では、ラベルプリンターの使用時によくある問題を解決する方法について説明します。ラベルプリン
ターに問題が起きた場合は、初めに次の内容について、正しく対応しているかどうかを確認してくださ
い。
 ラベルプリンターを、電源コンセントに接続する。詳細については、4 ページの「電源コードを接続す
る」を参照してください。
 すべての保護材をラベルプリンターから取り外す。
 正しいプリンタードライバーをインストールし、選択する。詳細については、6 ページの「ソフトウェ
アとプリンタードライバーをパソコンにインストールする」を参照してください。
 ラベルプリンターをパソコンまたはモバイル端末に接続する。詳細については、6 ページの「本機とパ
ソコンを接続する」を参照してください。
 DK ロールカバーを完全に閉じる。
 DK ロールを正しく挿入する。詳細については、4 ページの「DK ロールをセットする」を参照してくだ
さい。
まだ問題が解決しない場合、本章の困ったときの対処方法をお読みください。本章を読んだ後でも問題が

解決しない場合は、サポートサイト(http://www.brother.co.jp/support/)をご覧ください。

困ったときは 12

印刷の問題

図を読み込み中
原文・図解 · p.73

困ったときは

65
12
印刷の問題 12
問題点 対処方法
表示ステータスが点灯しない。 • 電源コードが正しく差し込まれていますか?
電源コードが差し込まれていることを確認してください。正しく差し込ま
れている場合は、別のコンセントに差し込んでみてください。
印刷できない。印刷エラーが表示さ
れる。

  • USB ケーブルや電源コードが外れていませんか?

しっかり接続されているか確認してください。

  • DK ロールが正しくセットされていますか?

正しくセットされていない場合は、DK ロールを取り外して、セットしな
おしてください。

  • DK ロールを使い切っていませんか?

ロールが残っているか確認してください。

  • DK ロールカバーが開いていませんか?

DK ロールカバーが閉じているか確認してください。

  • 印刷エラーや送信エラーが発生していませんか?

本機の電源を切り、再び電源を入れてください。それでもエラーが表示
される場合は、お買い上げの販売店にお問い合わせください。

  • 本機が USB ハブを経由してパソコンに接続されている場合は、パソコン

に直接接続してください。パソコンに直接接続していてもエラーが表示
される場合は、別の USB ポートに接続してください。
印字ラベルにスジが残る、文字が汚
い、ラベルが正しく給紙されない。

  • 印字ヘッドまたはローラーが汚れていませんか?

印字ヘッドは通常の使用では汚れませんが、ローラーからの糸くずまた
は汚れが印字ヘッドに付着することがあります。
このような場合は、ローラーを清掃してください。
詳細については、61 ページの「ローラーのお手入れ」を参照してくださ
い。
データ送信エラーがパソコンに表示
される。

  • 正しいポートが選択されていますか?

プリンターのプロパティ画面で、ポートタブの “ 印刷するポート ” リスト
で正しいポートが選択されているか確認してください。

  • 本機がクーリング中(表示ステータスがオレンジ色に点滅)になってい

ませんか?
表示ステータスが点滅しなくなるまで待ってから、再び印刷してくださ
い。
印刷後、ラベルが正しく排出されな
い。

  • ラベルの排出経路がふさがっていないか確認してください。
  • DK ロールを取り外して、セットしなおし、DK ロールが正しくセットさ

れているか確認してください。

  • DK ロールカバーがきちんと閉じているか確認してください。

現在の印刷ジョブをキャンセルした
い。

  • 本機の電源が入っていることを確認し、( )電源ボタンを押します。

印刷品質が悪い。 • ローラーに汚れや糸くずなどが付着していませんか?
クリーニングシート(別売)を使用してローラーをお手入れしてくださ
い。
詳細については、61 ページの「ローラーのお手入れ」を参照してくださ
い。

74ページ

図を読み込み中
原文・図解 · p.74

困ったときは

66
12
アドイン機能が有効になっていると
きにロールを交換した後、レイアウ
トスタイルが更新されない。

  • P-touch Editor を閉じてアドインを終了し、アドインを再度有効にしま

す。
P-touch アドインアイコンが、
Microsoft
®
Word で表示されない。

  • Microsoft

®
Word を Microsoft
®
Outlook
®
から起動していますか?

  • Microsoft

®
Word が Microsoft
®
Outlook
®
のデフォルトエディターとして
選択されていますか?
プログラムの制限により、Microsoft
®
Word アドインは上記の設定では動
作しません。Microsoft
®
Outlook
®
を終了し、Microsoft
®
Word を再起動し
ます。
カッターエラー • カッターエラーが発生した場合は、DK ロールカバーを閉じたまま、( )
電源ボタンを押します。カッターが正常位置まで戻り、本機の電源が自
動的に切れます。
本機の電源が切れてから、ラベル出力スロットを点検して、詰まってい
るものを取り除きます。
本機をリセットしたい。 本機の電源が入っていない状態で、( )電源ボタンを押したまま( )
カットボタンを押し続けます。Editor Lite の表示ランプが点滅し始め、表
示ステータスがオレンジ色に点灯したら、( )電源ボタンを押し続けなが
ら( )カットボタンを 3 回押します。本機が工場出荷時の設定にリセッ
トされます。
問題点 対処方法

75ページ

図を読み込み中
原文・図解 · p.75

困ったときは

67
12
印刷されたバーコードが読み取れな
い。
„ 以下のように、バーコードが印字ヘッドに揃うようにラベルを印刷して
ください。
1 印字ヘッド
2 バーコード
3 印刷方向
„ 別のバーコードリーダーを使用してみてください。
„ バーコード印刷の際は、[印刷品質]オプションで[品質優先]を選択し
て、印刷してください(黒赤 DK ロール使用時は除く)。
Windows Vista
®
の場合
[印刷品質]オプションを表示するには、[スタート]ボタンから[コント
ロールパネル]-[ハードウェアとサウンド]-[プリンター]をクリックし、
設定したいラベルプリンターを右クリックして[印刷設定]をクリックして
[印刷設定]画面を開きます。
Windows
®
7 の場合
[印刷品質]オプションを表示するには、[スタート]ボタンから[デバイス
とプリンター]をクリックし、設定したいラベルプリンターを右クリックし
て[印刷設定]をクリックして[印刷設定]画面を開きます。
Windows
®
8 / Windows
®
8.1 の場合
[印刷品質]オプションを表示するには、[アプリ]画面の[コントロールパ

ネル]-[ハードウェアとサウンド]-[デバイスとプリンター]をクリック
し、設定したいラベルプリンターを右クリックして[印刷設定]をクリック
して[印刷設定]画面を開きます。
Windows
®
10 の場合
[印刷品質]オプションを表示するには、[スタート]ボタンから[コント
ロールパネル]-[デバイスとプリンター]をクリックし、設定したいラベル
プリンターを右クリックして[印刷設定]をクリックして[印刷設定]画面
を開きます。
Mac の場合
[品質]オプションを変更するには、プリント画面を開き、印刷オプション
のプルダウンをクリックして[基本設定]を選択します。
問題点 対処方法
1
2
3

バージョン情報

図を読み込み中
原文・図解 · p.76

困ったときは

68
12
バージョン情報 12
赤色印刷時に白色の縦線が表示され
る。
1 本機から DK ロールを取り外します。
2 DK ロールカバーを完全に閉じます。
3 Editor Lite ボタンを 5 秒以上押し続けます。プラテンローラーの回転が終
わるのを待ちます。
4 プラテンローラーの回転が止まったら、DK ロールをセットしてくださ
い。
ローラーが約 40 秒間回転します。
ラベルを給紙したい。 フィード( )ボタンを 1 秒間押します。
問題点 対処方法
本機のファームウェアのバージョン
番号を知らない。
次の手順を実施してください。
1 本機の電源を入れます。
2 ( )カットボタンを数秒間押し続けてレポートを印刷します。
このレポートを印刷する場合、幅 29 mm 以上、印刷長 64 mm 以上のラベ
ルの DK ロールを推奨します。
2 色印刷用の DK ロールは使用できません。
ソフトウェアの最新バージョンを使
用しているかどうかを確認したい。
P-touch Update Software を使用して今のバージョンが最新かどうかを確認し

てください。
P-touch Update Software の詳細については、52 ページの「P-touch ソフト
ウェアの更新方法」を参照してください。
問題点 対処方法

表示ランプについて

図を読み込み中
原文・図解 · p.77

困ったときは

69
12
表示ランプについて 12
表示ランプは本機の状態を示します。
/ / 表示色でランプが点灯している。
/ / 表示色でランプが点滅している。
いずれかの色でランプが消灯、点灯または点滅することがある。
ランプが消灯している。
LED ランプ Editor Lite 表示ランプ 内容
電源 OFF
電源 ON
テープ送りモード
印刷中モード
正転 / 逆転ローラー回転モード
カット中モード
クリーニング中
P-touch Editor Lite モード
印刷準備中モード
ジョブをキャンセル中
パソコンから印刷データ受信中
転送中
DK ロールカバーが開いています。すぐに閉めてください。
リセット中モード
詳細については、60 ページの「本機のボタンを使用してすべて
の設定を工場出荷時の設定にリセットする」を参照してくださ
い。
リセット中モードに( )カットボタンが 3 回押されました。
システムオフモード
リセット中モードに( )カットボタンが 1 回または 2 回押
されました。
クーリング中
データ上書きモード
ブートモード

78ページ

図を読み込み中
原文・図解 · p.78

困ったときは

70
12
(2 秒間に 1 回)
DK ロール切れ
フィードエラー
本機を使用中に DK ロールカバーが開いた
媒体なしエラー
媒体不正エラー
通信コマンドエラー
2 色媒体高解像度印刷エラー
(2 秒間に 2 回)
カッターエラー
システムエラー
LED ランプ Editor Lite 表示ランプ 内容

こんなときには

図を読み込み中
原文・図解 · p.79

困ったときは

71
12
こんなときには 12
問題点 対処方法
バッファーに受信済みデータあり 印刷データがバッファーに残っています。すべてのデータが本機
に送信されない場合、印刷が開始されません。
本機の電源を切り、再び電源を入れてください。
ヘッドクーリング中 サーマルヘッドが熱すぎます。
本機が停止して、サーマルヘッドのクーリングが完了した後に印
刷を再開します。多数のラベルを印刷すると、ヘッドが熱くなり
すぎることがあります。
サーマルヘッドが高温になり過ぎると、印刷エリアの外に余分な
印刷が発生することがあります。この現象を回避する、または発
生頻度を減らすには、本機を密閉された場所ではなく、十分な換
気を行える環境でご使用ください。
使用する DK ロールの種類やラベルに印字する内容によっては、
クーリングが発生して通常より印刷時間がかかることがありま
す。
メモ
高所(3,048 m 以上)など空気濃度の薄いところでは、本機を
冷やすために利用できる空気が薄いため、このような現象が
起きやすくなります。
ブートモード中 問題を解決するために、販売店またはブラザーコールセンターま

でお問い合わせください。
DK ロールエラー 以下の項目を確認してください。

  • 正しい DK ロールを使用している。
  • 充分なラベル残量がある。
  • DK ロールが正しく装着されている。

エラーの解除 エラーの解除手順
1 DK ロールカバーを開け、再び閉めます。
2 エラーが解除されない場合、( )カットボタンを押します。
3 それでもエラーが解除されない場合は、本機の電源を切り、
電源を入れ直してください。
4 それでもエラーが解除されない場合は、ブラザーコールセン
ターまでお問い合わせください。

13 製品仕様

図を読み込み中
原文・図解 · p.80

72
13
13
本機の仕様 13
製品仕様 13
サイズ
寸法 約 125(W)x 213(D)x 142(H)mm
重量 約 1.15 kg(DK ロールを除く)
表示ランプ
Editor Lite ランプ(緑色)、ステータスランプ(緑色、オレンジ色、赤色)
ボタン
フィードボタン、カットボタン、Editor Lite ボタン、電源ボタン
印刷
印刷方式 感熱方式
印字ヘッド 300 dpi / 720 ドット
印刷解像度 標準:300 dpi × 300 dpi
高解像度モード 300 dpi × 600 dpi
印刷速度 最高 148 mm/ 秒
2 色(白色 DK ロールに黒と赤)印刷時:最高 24 mm/ 秒
実際の印刷速度は条件により異なります。
最大印刷幅 58.9 mm
最小印字長 12.7 mm
インターフェース
USB ポート Version 2.0 Full Speed B タイプ ペリフェラル
電源
電源 AC 100V 50/60Hz 2.0 A
オートパワーオフ オフ /10/20/30/40/50/60 分
(オートパワーオフ設定を変更するには、12 ページの「本体設定を変更する」を参

照してください。)
その他
カッター 高耐久性オートカッター
環境 動作温度 / 湿度 動作時:10 ℃~ 35 ℃ /20% ~ 80%
最大湿球温度:27°C
対応オペレーティングシステム
すべてのソフトウェアの最新のリストについては、http://www.brother.co.jp/support/ を参照してください。

brother JPN

図を読み込み中
原文・図解 · p.81

製品・資料情報

メーカーブラザーカテゴリプリンター・複合機
適用機種
資料名ユーザーズガイド形式日本語 PDF · 81 ページ · 5.3 MB
出典ブラザー 製品サポート 掲載内容の訂正

みんなの質問・相談

ユーザーズガイド の掲示板

使い方・故障・設定の疑問を、この説明書を使う人に相談できます。

登録・ログイン不要
+ この説明書について質問する
    名前の入力は任意です。

    これまでの質問・相談

    投稿を読み込んでいます…

    説明書の画像
    画像を保存原画像を開く

    長押し・右クリックで画像を保存できます。