1ページ
ご使用になる前に必ず本書をお読みください。
本書はお読みになった後でも大切に保管し、いつでも手にとって見ることができるように印刷して保管してく
ださい。
本書の内容と本製品の仕様は、予告なく変更されることがあります。
弊社は、本書に記載されている仕様および内容を予告なく変更する権利を留保し、誤植やその他の出版関連の
誤りを含む(ただし必ずしもこれに限定されない)記載内容によって生じた、いかなる損害(間接損害を含む)
についても責任は負いません。
本書に記載されている画面イメージは、お使いの OS またはプリンターによって異なる場合があります。
Version D
JPN
ソフトウェアユーザーズガイド
Brother QL シリーズ
ピータッチ
目次
1
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
目次
登録商標について ........................................................................................................................................................................................3
本書について ....................................................................................................................................................................................................3
本書で使用されている記号 ..............................................................................................................................................................3
ラベル作成の概要 .............................................................................................................................................................................................4
ラベル作成から印刷まで .....................................................................................................................................................................4
Windows
®
用 P-touch Editor の使用方法 ........................................................................................................................... 6
P-touch Editor を起動する .............................................................................................................................................................6
P-touch Editor ヘルプを起動する ...................................................................................................................................... 10
他のアプリケーションから直接印刷する ........................................................................................................................... 12
プリンタードライバーを設定する(QL-700/720NW の場合).........................................................12
プリンタードライバーを設定する(QL-550/580N/650TD/1050TypeA の場合).14
他のアプリケーションから印刷する ................................................................................................................................. 16
他のアプリケーションでラベルを作成する ...............................................................................................................17
P-touch Transfer Manager の使用方法(QL-580N/650TD/1050TypeA/720NW で
Windows
®
使用時)......................................................................................................................................................................................24
P-touch Transfer Manager の起動 .................................................................................................................................24
USB でパソコンからプリンターにラベルテンプレートを転送する .............................................25
ラベルテンプレートのバックアップ ................................................................................................................................. 27
ネットワークを介してプリンターにテンプレートを転送する
(QL-580N/720NW のみ)............................................................................................................................................................27
P-touch Library の使用方法 ............................................................................................................................................................30
P-touch Library を起動する ......................................................................................................................................................30
ラベルを検索する .................................................................................................................................................................................... 31
P-touch Transfer Express でラベルテンプレートを転送する (QL-720NW で
Windows
®
使用時)......................................................................................................................................................................................32
P-touch Editor Lite の使用方法(QL-700 で Windows
®
使用時)......................................................33
P-touch Editor Lite LAN の使用方法 (QL-720NW で Windows
®
使用時)........................37
P-touch Update Software を使用する ..............................................................................................................................40
P-touch Editor に「できてる!ラベル」の新しいカテゴリーをダウンロードする /
P-touch Editor をアップデートする .............................................................................................................................40
P-touch Editor Lite (Windows
®
のみ)/ 本機のファームウェアを
アップデートする .................................................................................................................................................................................... 42
P-touch テンプレート機能を使ってラベル印刷する(QL-580N/720NW/1050TypeA
のみ)............................................................................................................................................................................................................................44
バーコードリーダー接続印刷機能 ........................................................................................................................................44
ラベルを複数のプリンターに分散印刷する(QL-720NW で Windows
®
使用時).............45
分散印刷 .............................................................................................................................................................................................................45
Mac 用 P-touch Editor の使用方法(QL-550/580N/650TD/700/720NW のみ).....47
P-touch Editor を起動する .........................................................................................................................................................47
目次 ..................................................................................................................... 1
はじめに .............................................................................................................. 3
ラベルを作成する ............................................................................................... 4
3ページ
2
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
P-touch Editor ヘルプを起動する ......................................................................................................................................49
ESC/P コマンドによる制御(QL-580N/650TD/1050TypeA/720NW のみ)...................51
利用可能なコマンド .............................................................................................................................................................................51
シリアルケーブル .................................................................................................................................................................................... 51
付録 .................................................................................................................. 51
はじめに
登録商標について3
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
はじめに
ブラザーラベルプリンター(以下、「本機」)をご使用になると、ラベル編集ソフトウェア P-touch Editor で
作成したカスタムラベルをすばやく簡単に印刷することができます。
登録商標について
ブラザーは、ブラザー工業株式会社の登録商標です。本書の内容の一部または全部を無断で複写・転載する
ことは禁じられています。
brother のロゴはブラザー工業株式会社の登録商標です。
Microsoft、Windows Vista、Windows、Excel、Outlook は、米国およびその他の国における Microsoft
Corporation の登録商標です。
Apple、Macintosh、Mac OS は、米国およびその他の国における Apple Inc. の登録商標です。
Adobe Reader は、Adobe Systems Incorporated の登録商標です。
本書で使用されているその他のソフトウェアや製品の名称は、開発した各企業の商標もしくは登録商標で
す。
本ガイドに製品名が記載されている各ソフトウェアの開発会社は、著作プログラムに特定したソフトウェア
ライセンス契約を有します。
ユーザーズガイドならびに本ソフトウェアユーザーズガイドで取り上げたその他のすべての商標および製
品名は、それぞれの企業の登録商標です。
本書について
このガイド(PDF)は、CD-ROM で提供されています。
本書で使用されている記号
本書にある以下の記号は、重要度によって追加情報を表示するために使用します。
本ガイド内では、マウスポインターが に変わると、クリックするだけで参照するページに移行します。
Adobe
®
Reader
®
の基本機能については、Adobe
®
Reader
®
ヘルプファイルを参照してください。
この記号は、従っていただく情報や手順を表しています。
もし手順に従っていただけない場合は、故障やケガ、誤動作の原因となる場合があります。
この記号は、本機をよりよく知っていただくため、また機能的に使っていただくための情報や手順を表して
います。
ラベルを作成する
ラベル作成から印刷まで4
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
ラベルを作成する
このセクションでは、本機を使用してラベルを作成する際の一般的な手順を示します。
順を追った詳しい説明については、ヘルプファイルを参照してください。Windows
®
をお使いの場合は、
P-touch Editor ヘルプを参照してください。Mac をお使いの場合は、49 ページを参照してください。
ラベル作成から印刷まで
1 作成したいラベルのタイプを選択します。さまざまな選択肢がそろっております。
2 作成したいラベルに適した DK ロールを用意します。
本機には、1 個または複数のサンプルロールが提供されています。(その他のロールは、個別に購入可能です。)
ラベル作成の概要
ラベル例
作成するラベルタイプに適した DK ロールを
選択します。
選択した DK ロールを取り付けます。
Îかんたん設置ガイド/ユーザーズガイド
6ページ
ラベル作成から印刷まで5
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
3 ラベルの作成と印刷
ラベルの作成
P-touch Editorを使用する
他のアプリケーションを使用する(Windows
®
専用)
外部入力機器とつないで印刷する(QL-580N/1050TypeA/720NW のみ)
テキスト入力 ラベル編集
テキスト入力
ラベルの印刷
Windows
®
Express モード
Windows
®
Professional モード
Snap モード
Windows
®
/Mac
Express モード
Professional モード
結果が異なる場合があります。
Microsoft
®
Word/Excel
®
/Outlook
®
- アドイン機能
- テキストインポート
- スクリーンキャプチャ
- テキストプリント
- ドラッグアンドドロップ
ラベル編集
テキスト入力 ラベル編集
Mac
Standard モード
Standard モード
- P-touch テンプレートを使用する
P-touch テンプレートマニュアルを参照して下さい。
(QL-580N/1050TypeA の場合:[CD Drive]:\Tools)
(QL-720NW の場合:http://solutions.brother.co.jp/ から製品名で検索し、
ソフトウエアダウンロード>ユーティリティのダウンロード)
本体のみでラベルを印刷する(QL-650TD のみ)
- プリセットテンプレートを使用する
- ダウンロードテンプレートを使用する
(QL-550/580N/650TD/700/720NW のみ)
(Mac は QL-550/580N/650TD/700/720NW のみ)
Windows®用P-touch Editorの使用方法
P-touch Editor を起動する6
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
このセクションでは、P-touch Editor の起動手順について説明します。P-touch Editor を使用すると、さ
まざまなラベルを作成できます。
各種ラベルのサンプルとラベルの作成、印刷、保存の詳細については、P-touch Editor ヘルプを参照してく
ださい。画面は、お使いの OS により異なります。以下は、Windows Vista
®
の例です。各画像内のプリン
ター名はご購入のモデル名に置き換えてお読みください。
P-touch Editor を起動する
1 [スタート]-[すべてのプログラム(または
プログラム)]-[Brother P-touch]-[P-touch
Editor 5.0]をクリックします。
P-touch Editor が起動すると、[新規 / 開く]ダイアログボックスが表示され、ダイアログボックス
上で新規ラベルレイアウトの作成または既存ラベルを開くかを選択できます。
2 [新規 / 開く]ダイアログボックス内のオプショ
ンを選択して、 をクリックします。
- ラベルプリンターとメディアサイズを選択できます。
- [ファイルを開く]を選択すると、[開く]ダイアログ
ボックスが表示されます。あらかじめ作成し保存して
おいたファイルを選択して開くことができます。
- [履歴を見る]を選択すると、[履歴]ダイアログ
が表示されます。最近作成されたラベルの中から
選択できます。
- [新規作成]を選択した場合には、縦書きか横書き
かを選択してください。
- [用途から選ぶ]を選択すると、ラベルアプリケー
ションごとに選択できます。
- [ヘ ルプと操 作ガイ ド]を 選択する と、P-touch
Editor ヘルプが表示されます。ヘルプファイルを
使用すると、ラベルレイアウトの作成方法が順を
追って学習できます。
- インターネットに接続されたパソコンで[最新版を
確認する]を選択すると、ブラザ-ソリューションセ
ンターにつながります。ブラザ-ソリューションセ
ンターで最新のソフトウェアダウンロードや FAQ
(よくある質問)をご確認ください。
Windows
®
用 P-touch Editor の使用方法
以下の方法でも P-touch Editor を起動でき
ます(インストール時にショートカットを作
成した場合のみ)。
- デスクトップ上のショートカットアイコ
ンをダブルクリックします。
- クイック起動バー上のショートカットア
イコンをクリックします。
P-touch Editor の起動時の動作方法を指定するには、P-touch Editor 上のメニューバーの[ツール]
-[オプション]をクリックして[オプション]ダイアログボックスを表示させます。[全般]タブで
は、[起動時の設定]の[動作]リストボックス内の設定を選択できます。通常は、[新規 / 開くダイ
アログを表示]を選択してください。
8ページ
P-touch Editor を起動する7
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
レイアウトウィンドウ
Express モード
Express モードでは、テキストや画像を使用して簡単にラベルを作成できます。
レイアウトウィンドウは、以下のセクションで構成されています。
メニューバー
コマンドは、機能ごとに各メニュー(ファイル、編集、表示、挿入など)に割り当てられています。
コマンドバー
コマンドバーには、新規 / 開く、用紙、テキスト、飾り枠、図などが含まれています。
描画 / 編集 ツールバー
オブジェクトの選択、テキスト入力、図形の描画などのツールを提供します。
プロパティバー
テキスト、画像などを簡単に挿入してフォーマットすることができます。
レイアウトウィンドウ
レイアウトウィンドウは、オブジェクトの表示や編集に使用されます。
データベースウィンドウ
接続されたデータベースを表示します。
モードスイッチ
編集ソフトの各モードが切り替わります。
- [表示]メニューでは、ツールバーとウィンドウの表示 / 非表示が可能です。
- 詳細については、P-touch Editor ヘルプを参照してください。
5
2
1
4
3
6
7
1
2
3
4
5
6
7
9ページ
P-touch Editor を起動する8
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
Professional モード
Professional モードは、テンプレート作成をはじめとした本格的ラベル作成機能を提供します。
レイアウトウィンドウは、以下のセクションで構成されています。
メニューバー
コマンドは、機能ごとに各メニュー(ファイル、編集、表示、挿入など)に割り当てられています。
標準ツールバー
このツールバーには、頻繁に使用されるコマンド(新規レイアウト、開く、保存、印刷など)が提供されて
います。
プロパティパレット
プロパティパレットには、印刷、用紙、テキスト、およびレイアウトプロパティボックスが含まれています。
各パレットの左側をクリックすると、ボックスが表示 / 非表示になります。
描画 / 編集 ツールバー
オブジェクトの選択、テキスト入力、図形の描画などのツールを提供します。
レイアウトウィンドウ
レイアウトウィンドウは、オブジェクトの表示や編集に使用されます。
データベースウィンドウ
接続されたデータベースを表示します。
モードスイッチ
Editor の各モードが切り替わります。
サイドバー
このタブを選択することで、テキスト、バーコード、表などの挿入とフォーマット、ラベルテンプレートを
作成するためのオブジェクトの順序変更、高度な設定を簡単に実行できます。
- [表示]メニューでは、ツールバー、パレット、ウィンドウの表示 / 非表示が可能です。
- 詳細については、P-touch Editor ヘルプを参照してください。
5
2
1
4
6
8
3
7
1
2
3
4
5
6
7
8
10ページ
P-touch Editor を起動する9
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
Snap モード
Snap モードでは、画面をキャプチャしたり、画像として印刷したり、後で使用するために保存することが
可能です。Snap モードを起動するには、以下の手順を実行します。
1 [Snap]モ ー ド ボ タ ン を ク リ ッ ク す る と、
Snap モード描写ダイアログボックスが表示
されます。 をクリックします。
2 Snap モードが表示されます。
- [今後、この画面を表示しない]にチェック
マークを入れると、次回から直接 Snap モー
ドに移行できます。
- [スタート]-[すべてのプログラム(P)]-
[Brother P-touch]-[P-touch Editor 5.0
(Snap モード)]からも起動することができ
ます。
詳細については、P-touch Editor ヘルプを参照
してください。
P-touch Editorヘルプを起動する
P-touch Editor ヘルプを起動する10
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
P-touch Editor ヘルプを起動する
このセクションでは、Windows
®
用 P-touch Editor ヘルプの起動方法を説明します。画面は、お使いの OS
により異なります。以下は、Windows Vista
®
での例です。
スタートボタンからの起動
P-touch Editor ヘルプを起動するには、タスクバー
上の [ スタート ] をクリックして、[すべてのプロ
グラム(またはプログラム)]-[Brother P-touch]
-[P-touch Editor 5.0 ヘルプ]をクリックします。
新規 / 開くダイアログボックスからの起動
P-touch Editor 5.0 を起動して新規 / 開くダイア
ログボックスが表示されたら、ヘルプと操作ガイ
ドをクリックします。
P-touch Editor からの起動
ヘルプメニューをクリックして、P-touch Editor ヘルプを選択します。
マウスを右クリックして、P-touch Editor ヘルプを選択します。
Professional モードExpress モード
Snap モード
12ページ
P-touch Editor ヘルプを起動する11
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
ヘルプの記述内容を印刷する
P-touch Editor ヘルプで提供された情報は、印刷できます。P-touch Editor ヘルプ情報を印刷する際は、通
常のプリンターをご使用ください。
1 [目次]タブで、印刷したい項目を選択します。
2 ツールバー上の[印刷]をクリックします。
3 印刷する項目の範囲を選択して、 をク
リックします。
4 使用するプリンターを選択して、 をクリックします。
A4 など、一般的な用紙サイズをサポートしている通常のプリンターを選択します。
他のアプリケーションから直接印刷する
プリンタードライバーを設定する(QL-700/720NW の場合)12
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
本機では、プリンタードライバーをインストールすることにより、ほとんどの Windows
®
アプリケーション
から直接印刷することができます。
プリンタードライバーを設定する(QL-700/720NW の場合)
下記のステップでは、QL-XXX の「XXX」の部分をご使用のプリンター名に置き換えてお読みください。以
下の画面内のプリンター名は、ご購入のプリンター名と異なる場合があります。
画面は、お使いのモデルや OS により異なります。以下は、Windows Vista
®
での例です。
1 • Windows
®
XP では
[コントロールパネル]から[プリンタと FAX]を選択します。
- Windows Vista
®
では
[コントロールパネル]から[ハードウェアとサウンド]を選んで[プリンタ]を開きます。
- Windows
®
7 では
から[デバイスとプリンター]を開きます。
2 • Windows
®
XP では
「Brother QL-XXXX」を選択して、[ファ
イル]-[プロパティ]をクリックします。
[Brother QL-XXXX のプロパティ]ダイア
ログボックスが表示されるので、[全般]タ
ブ内の をクリックします。
[Brother QL-XXXX 印刷設定]ダイアログ
ボックスが表示されます。
- Windows Vista
®
では
「Brother QL-XXXX」を選択して、[印刷設定の選択]をクリックします。
[Brother QL-XXXX 印刷設定]ダイアログボックスが表示されます。
- Windows
®
7 では
「Brother QL-XXXX」を右クリックして、[印刷設定]をクリックします。
[Brother QL-XXXX 印刷設定]ダイアログボックスが表示されます。
他のアプリケーションから直接印刷する
本機の用紙サイズが他の通常プリンターとは異なるため、アプリケーションソフトウェアで適正ラベ
ルサイズが設定可能でない限り、ドライバーやアプリケーションソフトウェアをインストールしても
印刷できない場合があります。
詳細については、Windows
®
ヘルプをご覧ください。
14ページ
プリンタードライバーを設定する(QL-700/720NW の場合)13
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
3 各項目を選択して [OK] をクリックします。
- [ 基本設定タブ]
このタブでは、用紙サイズ、印刷枚数、印刷品
質、カットオプションなどが設定できます。
- [ 拡張設定 ] タブ
このタブでは、グラフィックスオプション
(「ハーフトーン」、「明るさ」、「コントラス
ト」)、ラベルフォーマットなどが設定できま
す。
ラベルフォーマットの変更や、[設定]をク
リックすると表示される[長尺テープフォー
マット]ダイアログボックスから新しいラベル
フォーマットを作成することができます。
フォーマットの名称(「名前」)とサイズ
(「幅」、「長さ」、「左右余白」)を設定して、ア
プリケーションで使用する長尺テープフォー
マットを登録できます。
- [その他の設定 ] タブ
このタブでは、「単位」が設定できます。
4 [プリンタ]ウィンドウを閉じます。
プリンタードライバーを設定する (QL-550/580N/650TD/1050TypeA の場合)
プ リ ン タ ー ド ラ イ バ ー を 設 定 す る(QL-550/580N/650TD/
1050TypeA の場合)
14
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
プリンタードライバーを設定する
(QL-550/580N/650TD/1050TypeA の場合)
下記のステップでは、QL-XXX の「XXX」の部分をご使用のプリンター名に置き換えてお読みください。以
下の画面内のプリンター名は、ご購入のプリンター名と異なる場合があります。
画面は、お使いのモデルや OS により異なります。以下は、Windows Vista
®
での例です。
1 • Windows
®
XP では
[コントロールパネル]から[プリンタと FAX]を選択します。
- Windows Vista
®
では
[コントロールパネル]から[ハードウェアとサウンド]を選んで[プリンタ]を開きます。
- Windows
®
7 では
から[デバイスとプリンター]を開きます。
2 • Windows
®
XP では
「Brother QL-XXXX」を選択して、[ファ
イル]-[プロパティ]をクリックします。
[Brother QL-XXXX のプロパティ]ダイア
ログボックスが表示されるので、[全般]タ
ブ内の をクリックします。
[Brother QL-XXXX 印刷設定]ダイアログ
ボックスが表示されます。
- Windows Vista
®
では
「Brother QL-XXXX」を選択して、[印刷設定の選択]をクリックします。
[Brother QL-XXXX 印刷設定]ダイアログボックスが表示されます。
- Windows
®
7 では
「Brother QL-XXXX」を選択して、[プリンターのプロパティ]をクリックします。
[Brother QL-XXXX 印刷設定]ダイアログボックスが表示されます。
詳細については、Windows
®
ヘルプをご覧ください。
16ページ
プ リ ン タ ー ド ラ イ バ ー を 設 定 す る(QL-550/580N/650TD/
1050TypeA の場合)
15
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
3 各項目を選択して をクリックします。
- [ページ設定]タブ
このタブは、フォーマットと幅の設定に使用さ
れます。
をクリックするとラベル
フォーマットの定義ダイアログボックスが表示
されます。ここではラベルフォーマットを変更
することや、新規ラベルフォーマットを作成す
ることができます。
フォーマット名(「名前」)とサイズ(「テープ
幅」、「テープ長」、「左右余白」)を設定して、
をクリックします。
- [グラフィックス]タブ
このタブでは、「ハーフトーン」、「明るさ」、
「コントラスト」を設定できます。
- [オプション]タブ
このタブでは、カット間のラベルの数に関する
「オートカット」、「最後をカット」、「ミラー印
刷」、「単位」を設定できます。
4 [プリンタ]ウィンドウを閉じます。
カットオプションは、モデルによって異なりま
す。
他のアプリケーションから印刷する
他のアプリケーションから印刷する16
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
他のアプリケーションから印刷する
例として、Microsoft
®
Word を使用します。画面は、モデルや OS により異なります。以下は、Windows
Vista
®
での例です。
1 と をクリックします。
[印刷]ダイアログボックスが表示されます。
2 「Brother QL-XXX」を選択します。
をクリックして表示された[プロパ
ティ]ダイアログボックスからプリンタードライ
バーの設定を変更できます。
3 をクリックして、[印刷]ダイアログボックスを閉じます。
4 [ページレイアウト]をクリックすると、リボンが表示されます。次に、ページ設定の右側
のマークをクリックします。
[ページ設定] ダイアログボックスが表示されます。
5 [用紙]タブをクリックして、印刷したい用
紙サイズを選択します。
15 ページで追加したラベルフォーマットも選択
できます。
さらに、[余白]タブでページ余白も設定してく
ださい。
6 をクリックします。
選択した用紙サイズに合わせて、Microsoft
®
Word のウィンドウサイズが調整されます。必要に応じ
て文書編集を行なってください。
7 と をクリックします。
[印刷]ダイアログボックスが表示されます。
をクリックします。
指定されたラベルが印刷されます。
他のアプリケーションでラベルを作成する
他のアプリケーションでラベルを作成する17
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
他のアプリケーションでラベルを作成する
ソフトウェアのインストール時にアドイン機能を選択すると、Microsoft
®
Word、Excel
®
、および Outlook
®
ツールバーに P-touch アイコンが自動的に追加されます(Microsoft
®
Word、Excel
®
、Outlook
®
がパソコ
ン上にインストールされている場合のみ)。アドイン機能は、Windows
®
専用です。
各アプリケーション内で、印刷したいテキストを選択して P-touch アイコンをクリックすると、ラベルの作成や印
刷が短時間で簡単に行なえます。
設定によっては、アドイン機能を使用してダウンロードされた文字列がラベルリストに登録されます。ラベルリス
トは、P-touch Editor 専用のデータベースです。ラベルリストを表示するには、[ファイル]-[データベース]-
[ラベルリスト]をクリックします。
詳しい内容については、P-touch Editor ヘルプを参照してください。
- アドイン機能は、以下のアプリケーションに対応しています。
Microsoft
®
Word 2002/2003/2007/2010、Microsoft
®
Excel
®
2002/2003/2007/2010、およ
び Microsoft
®
Outlook
®
2002/2003/2007/2010
19ページ
他のアプリケーションでラベルを作成する18
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
アドイン機能の登録と解除
画面は、お使いの OS により異なります。以下は、Windows Vista
®
の例です。
1 [スタート]-[すべてのプログラム(またはプログ
ラム)]-[Brother P-touch]-[P-touch ツール]-
[P-touch Editor 5.0 アドイン設定]をクリックし
ます。
[Brother P-touch アドイン設定]ダイアログボックス
が現れます。
2 P-touch Editor アドイン機能ボタンをインストール
したいアプリケーションのチェックボックスをク
リックします。
ここでは、アプリケーション単位で、ツールバー上のP-touch
Editor ボタンをクリックしたとき開きたいラベル作成ソフ
トウェアのバージョンを選択します。
- Expressモード :Expressモードを開始します。
- Professionalモード:Professional モードを開始します。
- 直ちに印刷 :ラベルを印刷します。
プログラムを実行する前に、Word、Excel
®
、およびOutlook
®
プログラムを閉じてください。
20ページ
他のアプリケーションでラベルを作成する19
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
Microsoft
®
Word
アドイン機能を使用すると、Microsoft
®
Word 内のテキストを直接ラベルレイアウトにコピーできます。
Microsoft
®
Word を使用してラベルを作成する
1 Microsoft
®
Word 文書を開き、ラベル内に含
めたいテキストをワード文書から選択します。
2 Microsoft
®
Word リボン / 標準ツールバー上で、 をクリックします。
データベースウィンドウ内に表示されたラベルリストに Microsoft
®
Word テキストを追
加する方法
P-touch エディター画面のデータベースウィンドウ内に保存されるラベルリストデータの例
「データをラベルリストに記録しますか?」というメッセージが表示されたときに「いいえ」をクリックし
た後に、ラベルリストの登録を希望する場合は、[ツール]- [オプション]に移行して、[ラベルリスト]
タブ内の「アドインから取り込んだデータを自動的に登録する」をチェックします。
Microsoft
®
Outlook
®
の実行中に Microsoft
®
Word を標準エディターとして選択すると、
Microsoft
®
Word 内のアドイン機能は使用できなくなります。Microsoft
®
Outlook
®
を終了して、
Microsoft
®
Word を再起動してください。
テキストをラベルリストに自動的に追加する方法については、下記の「ラベルリストに Microsoft
®
Word テキストを追加する方法」を参照してください。
初めて使用する場合は、「データをラベルリストに記録しますか?」というメッセージが表示されま
す。「はい」をクリックすると、ラベルリスト内に新規レコードが自動的に作成され、次回のテキス
ト登録以降毎回、以下の各フィールドにテキストが追加されます。ラベルリストに新しい情報を追
加するたびに、参考として以下の情報も記録されます。
当該テキスト 追加されたフィールド
作成日 日付フィールド
指定されたテキストの最初の行 タイトルフィールド
指定されたテキストの最初の行を含むすべての行 本文フィールド
郵便番号として検出された文字列 コードフィールド
21ページ
他のアプリケーションでラベルを作成する20
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
Microsoft
®
Excel
®
アドイン機能を使用すると、Microsoft
®
Excel
®
内のテキストを直接ラベルレイアウトにコピーできます。
Microsoft
®
Excel
®
を使用してラベルを作成する
1 Microsoft
®
Excel
®
のワークシートを開いて、
Excel のスプレッドシートからラベル内に含め
たいテキストのセルを選択します。
2 Microsoft
®
Excel
®
リボン / 標準ツールバー上で、 をクリックします。
[Brother P-touch 取り込み設定]ダイアログボックスが表示されます。
3 [取り込み形式]で、セル内の行送りを調整し
て をクリックします。
3
[取り込み形式]では、テキストの表示/ 印刷
方法を変更できます。[取り込み列]ボック
ス内にリ ストされて いる項目 を選択し て
をクリックすると、新規フィールドが
[取り込み形式]ボックスに追加されます。
セルごとにスペース、改行、コンマ、文字を
入力し、ラベルに印刷することができます。
また、フィールドを反転表示させて、キー
ボード上の Delete キーを押すと、フィールド
を画面内から削除できます。
- テキ ス ト を自 動的 に ラ ベル リ スト に 追加 す る方 法 につ い ては、21 ペー ジ の「Microsoft
®
Excel
®
からラベルリストにテキストを追加する方法」を参照してください。
- ラベルリストのコードフィールド内にデータを含めたい場合は、[Brother P-touch 取り込み
設定]ダイアログボックス内の[ラベルリストのコード欄へ取り込む列]を選択してください。
22ページ
他のアプリケーションでラベルを作成する21
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
Microsoft
®
Excel
®
からラベルリストにテキストを追加する方法
「データをラベルリストに記録しますか?」というメッセージが表示されたときに「いいえ」をクリックし
た後に、ラベルリストの登録を希望する場合は、[ツール]- [オプション]に移行して、「ラベルリスト」
タブ内の「アドインから取り込んだデータを自動的に登録する」をチェックします。
初めて使用する場合は、「データをラベルリストに記録しますか?」というメッセージが現れます。
「はい」をクリックすると、ラベルリスト内に新規レコードが自動的に作成され、次回のテキスト登
録以降毎回、以下の各フィールドにテキストが追加されます。ラベルリストに新しい情報を追加す
るたびに、参考として以下の情報も記録されます。
当該テキスト 追加されたフィールド
作成日 日付フィールド
ラベルレイアウト内で指定されたテキストの最初の
行
タイトルフィールド
ラベルレイアウト内で指定されたテキストの最初の
行を含むすべての行
本文フィールド
[ラベルリストのコード欄へ取り込む列]内で指定さ
れたセルの内容
コードフィールド
23ページ
他のアプリケーションでラベルを作成する22
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
Microsoft
®
Outlook
®
アドイン機能を使用すると、Microsoft
®
Outlook
®
内のテキストを直接ラベルレイアウトにコピーできます。
インポートできる項目は、連絡先、予定表、削除済みアイテム、下書き、受信トレイ、ジャーナル、ノート
(ノートダイアログボックス内のテキストは不可)、アウトボックス、送信済みアイテム、仕事のウィンドウ
です。
Microsoft
®
Outlook
®
内の連絡先データを使用してラベルを作成する
1 Microsoft
®
Outlook
®
連絡先を開いて、含め
たい連絡先情報を反転表示させます。
2 Microsoft
®
Outlook
®
リボン / 標準ツールバー上で、 をクリックします。
3 [取り込み形式]では、セル内の行送りを調整
して をクリックします。
3
Microsoft
®
Word と同様に、Microsoft
®
Outlook
®
内には連絡先データの他に
メッセージ内のテキストも含めることが
できます。
テキストを自動的にラベルリストに追加する方法については、23 ページ の「Microsoft
®
Outlook
®
からラベルリストにテキストを追加する方法」を参照してください。
[取り込み形式]では、テキストの表示/ 印刷
方法を変更できます。[取り込みデータ]ボッ
クス内にリスト化されている項目を選択し
て をクリックすると、新規フィール
ドが[取り込み形式]ボックスに追加されま
す。
セルごとにスペース、改行、コンマ、文字を
入力でき、それらをラベルに印刷することが
できます。また、フィールドを反転表示させ
て、キーボード上の Delete キーを押すと、
フィールドを画面内から削除できます。
- テキ ス ト を自 動的 に ラ ベル リ スト に 追加 す る方 法 につ い ては、23 ペー ジ の「Microsoft
®
Outlook
®
からラベルリストにテキストを追加する方法」を参照してください。
- ラベルリストのコードフィールドにデータを含めたい場合は、[Brother P-touch 取り込み設
定]ダイアログボックス内の[ラベルリストのコード欄へ取り込む列]を選択します。
24ページ
他のアプリケーションでラベルを作成する23
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
Microsoft
®
Outlook
®
からラベルリストにテキストを追加する方法
「データをラベルリストに記録しますか?」というメッセージが表示されたときに「いいえ」をクリックし
た後に、ラベルリストの登録を希望する場合は、[ツール]- [オプション]に移行して、「ラベルリスト」
タブ内の「アドインから取り込んだデータを自動的に登録する」をチェックします。
初めて使用する場合は、「データをラベルリストに記録しますか?」というメッセージが現れます。
「はい」をクリックすると、ラベルリスト内に新規レコードが自動的に作成され、次回のテキスト登
録以降毎回、以下の各フィールドにテキストが追加されます。ラベルリストに新しい情報を追加す
るたびに、参考として以下の情報も記録されます。
当該テキスト 追加されたフィールド
作成日 日付フィールド
氏名 タイトルフィールド
ラベルレイアウト内で指定されたテキストの最初の
行を含むすべての行
本文フィールド
[ラベルリストのコード欄へ取り込む列]内で指定さ
れたセルの内容
コードフィールド
P-touch Transfer Managerの使用方法 (QL-580N/650TD/1050TypeA/720NWでWindows®使用時)
P-touch Transfer Manager の起動24
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
P-touch Transfer Manager:このアプリケーションは、プリンターの本体にラベルテンプレートを転送す
ることや、プリンター本体に転送されたデータのバックアップを行なうことができます(対応モデルのみ)。
P-touch テンプレートを使用するには転送機能が必要になります。P-touch テンプレートについての詳細
は、QL-580N/650TD/1050 TypeA をお使いの場合は、同梱の CD-ROM 内の [ ツール ] フォルダにある
「P-touch テンプレートマニュアル」を参照してください。QL-720NW をお使いの場合は、次のウェブサイ
トから「P-touch テンプレートマニュアル」をダウンロードしてご覧下さい。
http://solutions.brother.co.jp/ から製品名で検索し、ソフトウエアダウンロード>ユーティリティのダウン
ロードネットワークを介してテンプレートを転送するには、BRAdmin Professional を使用する必要があり
ます。弊社ウェブサイトからダウンロードしてご使用ください。
P-touch Transfer Manager の起動
1 [スタート]ボタンをクリックした後、[すべてのプログラム(プログラム)]- [Brother
P-touch]- [P-touch ツール]- [P-touch Transfer Manager 2.1]を選択します。
P-touch Transfer Manager が起動します。
レイアウトウィンドウ
メニューバー
コマンドは、機能ごとに各メニュー(ファイル、編集、表示など)に割り当てられています。
ツールバー
頻繁に使用されるコマンドのアイコンがあります。どれでもクリックすると、そのコマンドにアクセス
します。
プリンター機種を選択する(P-touch Transfer Manager 専用)
データの送信先のプリンターモデルを選択します。プリンターが選択されると、選択されたプリンター
に送信可能なデータのみがリスト表示内に表示されます。
フォルダー表示
フォルダーリストを表示します。フォルダーが選択されると、選択されたフォルダー内のデータが右側
のリスト表示内に表示されます。
リスト表示
選択されたフォルダー内のデータが表示されます。
プレビュー
リスト表示内で選択されたラベルテンプレートがプレビューとして表示されます。
P-touch Transfer Manager の使用方法
(QL-580N/650TD/1050TypeA/
720NW で Windows
®
使用時)
3
6
2
4
1
5
1
2
3
4
5
6
USB でパソコンからプリンターにラベルテンプレートを転送する
USB でパソコンからプリンターにラベルテンプレートを転送す
る
25
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
アイコンの説明
USB でパソコンからプリンターにラベルテンプレートを転
送する
プリンターにメッセージを転送する際の詳細は、P-touch Transfer Manager のヘルプを参照してください。
1 データ転送先のプリンターを選択します。
2 [転送用データセット]を右クリックした後、
[新規作成]を選択して新規フォルダーを作
成します。
ここでは、例として「Transfer」フォルダーを作
成します。
アイコン ボタン名 機能
転送
(P-touch Transfer
Manager 専用)
パソコン上のラベルテンプレートやその他のデータをプ
リンターに転送します(USB ケーブル接続時)。
バックアップ
(P-touch Transfer
Manager 専用)
P-touch Transfer Manager を使用してブラザープリン
ターに転送されたデータのバックアップを実行します。
開く 選択されたデータを編集します。
印刷
(P-touch Library
専用)
選択されたラベルテンプレートをプリンターで印刷しま
す。
検索 P-touch Library で管理されたデータを検索します。
スタイル表示 ファイル表示フォーマットのスタイルを変更します。
USB でテンプレートを転送する際は、必ずネットワークケーブルを外して行なってください。
データを転送する前に、パソコンとプリンターの
USB 接続が正しく行なわれ、プリンターの電源が
オンになっていることを確認してください。
27ページ
USB でパソコンからプリンターにラベルテンプレートを転送す
る
26
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
3 作成したフォルダーに転送データをドラッ
グします。
「すべてのコンテンツ」、またはフィルターの下位
フォルダーから転送データをドラッグします。
複数のデータセットを転送する場合は、作成した
フォルダーにすべての転送データを移動してく
ださい。
4 先に作成したフォルダー内の転送データに、
キー割り当て番号が自動的に割り当てられ
ます。
番号を変更する場合は、リスト表示内のデータ名
を右クリックした後、キー割り当て番号を選択し
ます。
5 転送したいデータまたはフォルダーを選択
して、 をクリックします。
転送確認メッセージが表示されます。
6 [OK]をクリックします。
フ ォルダー表 示で選択さ れたフォル ダー内の
データがプリンターに転送されます。
- キー割り当ては、メッセージテキスト以外のデータ転送に必要です。
- すでにプリンターの本体に転送されたデータのキー割り当て番号を変更すると、番号が上書きされま
す。プリンターに転送済みのデータに使用されているキー割り当て番号は、「ラベルテンプレートのバッ
クアップ」(27 ページ)にしたがってデータをバックアップするとチェックできます。
- 転送データのデータ名をクリックして新しい名前に変更することができます。プリンターの機種によっ
ては、データ名として使用可能な文字数に制限がある場合があります。
リスト表示内の特定のデータを選択すると、
選択されたデータのみがプリンターに転送
されます。
ラベルテンプレートのバックアップ
ラベルテンプレートのバックアップ27
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
ラベルテンプレートのバックアップ
この機能は、プリンター内のラベルテンプレートやその他のデータをパソコンに転送します。
1 パソコンとプリンターを USB ケーブルで接続してプリンター電源をオンにします。
フォルダー表示内にプリンターの機種名が表示されます。
フォルダー表示内のプリンターの機種名を選択すると、プリンターに転送された現在のデータが表示されま
す。
2 バックアップ元のプリンターを選択した後、
をクリックします。
バックアップ確認メッセージが表示されます。
3 [OK]をクリックします。
名前に日付を含む新規フォルダーがプリンター
フォルダー内に作成され、プリンターのすべての
データが新しいフォルダーに転送されます。
ネットワークを介してプリンターにテンプレートを転送する
(QL-580N/720NW のみ)
ネットワークを介してプリンターにテンプレートを転送するには、BRAdmin Professional が必要です。弊
社ウェブサイトからダウンロードしてご使用ください。
1 P-touch Editor 5.0 で転送したいテンプレートを作成したら、[ ファイル ]-[ テンプレートの転
送 ] メニューを選択して登録してください。
2 をクリックして、登録したテンプレートを .blf フォーマットで保存します。
- USB ケーブル接続時にのみ有効です。
- パソコン上では、バックアップデータを編集できません。
- 一部のプリンターの仕様では、オリジナルデータのバックアップ元と異なるモデルのプリンター
にバックアップデータを再転送できない場合があります。
29ページ
ネットワークを介してプリンターにテンプレートを転送する
(QL-580N/720NW のみ)
28
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
3 BRAdmin Professional を起動します。
プリンターと[コントロール]メニューの[ファー
ムウェアロード]を選択します。
4 BRAdmin Professional のファームウェア
ロード方法を選択します。
[TFTP PUT]を選択して、[OK]ボタンをクリッ
クします。
5 ステップ 2 で保存した .blf フォーマットの
ファイルを選択して、プリンターにロードし
ます。
blf ファイルを選択して、[OK]ボタンをクリッ
クします。
複数のプリンターが接続されている場合は、IP
アドレスから任意のプリンターを見つけること
ができます。IP アドレスはプリンターの設定情
報を印刷して確認することができます。プリン
ターの設定情報を印刷するには、カットボタン
を押し続けながら電源をオンにします。
初期設定でパスワードは「access」となっています。
30ページ
ネットワークを介してプリンターにテンプレートを転送する
(QL-580N/720NW のみ)
29
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
すべてのプリンターデータを削除する
1 パソコンとプリンターを USB ケーブルで接続してプリンター電源をオンにします。
フォルダー表示内にプリンターモデル名が表示されます。
2 プリンターを右クリックした後、[全削除]を
選択します。
確認メッセージが表示されます。
3 [OK]をクリックします。
プリンター内のすべてのデータが消去されます。
P-touch Libraryの使用方法
P-touch Library を起動する30
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
P-touch Library:このアプリケーションを使用すると、P-touch ラベルテンプレートやパソコン上のその
他のデータを管理できます。
本機を使用して P-touch Library のラベルを印刷できます。
P-touch Library を起動する
1 [スタート]ボタンをクリックした後、[すべてのプログラム (プログラム)]- [Brother
P-touch]- [P-touch ツール]- [P-touch Library 2.1]を選択します。
P-touch Library が起動します。
データを開いて編集する
1 編集したいデータを選択した後、 を
クリックします。
データに関連するアプリケーションが開いて、
データ編集が可能になります。
ラベルを印刷する
1 印刷したいラベルテンプレートを選択した
後、 をクリックします。
接続されたプリンターでラベルが印刷されます。
P-touch Library の使用方法
ラベルを検索する
ラベルを検索する31
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
ラベルを検索する
P-touch Library に登録されたラベルテンプレートを検索することができます。
1 をクリックします。
[検索]ダイアログボックスが表示されます。
2 検索条件として使用する項目をチェックして、検索項目を設定します。
設定可能な検索項目は、以下の通りです。
3 [検索開始]をクリックします。
検索が開始されます。
[検索]ダイアログを閉じます。検索結果は、フォルダー表示内の「検索結果」でチェックできます。
設定 詳細
複数条件項目の扱い
複数の検索項目の組合せ方法が設定されます。「かつ」を選ぶと、すべての条件を
満たすファイルが検索されます。「または」を選ぶと、条件のいずれか 1 つを満た
すファイルが検索されます。
名前 検索するデータ名を入力します。
種類 検索するデータ種類を選択します。
サイズ 検索するデータサイズを設定します。
更新日付 検索するデータが最後に修正された日付を設定します。
- 「すべて」フォルダーまたはリスト表示にドラッグアンドドロップすると、データを P-touch
Library に登録できます。P-touch Editor で作成したラベルテンプレートを自動的に P-touch
Library に登録する場合は、以下の方法をご使用ください。
1. P-touch Editor メニューから[ツール]- [オプション]を選択します。
2.[オプション]ダイアログボックスの[全般]タブで、[登録条件の設定]をクリックします。
3. P-touch Editor で作成したラベルテンプレートを登録するタイミングを選択したら、[OK]
をクリックします。
P-touch Transfer Expressでラベルテンプレートを転送する (QL-720NW で Windows®使用時)
32
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
P-touch Transfer Express を使って、1個または複数のラベルテンプレートやデータベースをローカルの
USB 接続を経由して QL-720NW に転送することができます。管理者がラベルテンプレートを作成し、ラベ
ルテンプレートと P-touch Transfer Express を利用者に配信します。利用者は P-touch Transfer Express
を使って、ラベルテンプレートを QL-720NW に転送します。P-touch Transfer Express は下記の弊社ウェ
ブサイトからダウンロードできます。
http://solutions.brother.co.jp/ から製品名で検索し、ソフトウエアダウンロード>ユーティリティのダウン
ロード
P-touch Transfer Express でラベルテン
プレートを転送する (QL-720NW で
Windows
®
使用時)
P-touch Editor Liteの使用方法 (QL-700でWindows®使用時)
33
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
P-touch Editor Lite を使用するのにドライバーやソフトウェアをインストールする必要はありません。
P-touch Editor Lite を使って、すばやく、簡単にシンプルなラベルを作成することができます。
P-touch Editor Lite は、USB ケーブルで接続した時にのみ使用可能です。
1 USBケーブルが接続されると、パソコン画面にダイアログボックスが表示されます。Windows
®
XP/Windows Vista
®
では、 (P-touch Editor Lite)をクリックします。Windows
®
7では、
[ フォルダーを開いてファイルを表示] をクリックして、 (ptlite10)をダブルリックします。
P-touch Editor Lite が起動します。
* プリンターを P-touch Editor Lite モードに設定しておく必要があります。詳細については、かんた
ん設置ガイドを参照してください。
編集画面
コマンドツールバー
プロパティツールバー
P-touch Editor Lite の使用方法
(QL-700 で Windows
®
使用時)
アイコン 機能
新規作成画面を表示します。
P-touch Editor Lite のファイル(.lbt)を
開きます。
データをパソコンに保存します。本機に
は保存できません。
新たにテキストボックスを挿入します。
(1行、複数行の両方のテキストを含むラ
ベルを作成するときに便利です。)
作成するラベルに、イメージを挿入します。
[ファイルから]: パソコン内にあるイ
メージファイルを挿入します。
[画面キャプチャ]: パソコンの画面上で選
択した範囲を、画像として挿入します。
[絵文字]: パソコンに組み込まれている絵
文字を挿入します。
飾り枠を挿入します。
メニューを表示します。
P-touch Editor Lite の全ての機能が集約
されています。
P-touch Editor Lite を最小化します。
P-touch Editor Lite を終了します。
1
2
1
アイコン 機能
をクリックして、書体を設
定します。
をクリックして、文字サイ
ズを設定します。
または をクリックしても、
文字サイズを調節できます。
文字のスタイルを設定します。
太字 斜体 下線
テキストボックス内のテキ
ストの字揃えを設定します。
ラベルの幅を設定します。
をクリックすると、プリン
ターにセットされているテー
プ幅を自動的に検知します。
ラベルの長さを設定します。
をクリックすると、入力され
たテキストに合わせてラベル
の長さを自動的に調節します。
ラベルとテキストの向きを同
時に変更することができます。
をクリックすると、ラベル
の表示倍率が設定できます。
か をクリックしても、表
示倍率が設定できます。
をクリックすると印刷
を 行い ま す。 を クリ ッ ク
し、[オプション印刷]を選
択すると下記の印刷方法を
設定することができます。
[オートカット]: 印刷の後、
ラベルは1枚ずつ自動的に
カットされます。
[最後をカット]: 最後のラベ
ル印刷の後、ラベルがカット
されます。
[コピー部数]: 同じラベルを
複数枚印刷します。
2
35ページ
34
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
ラベルビュー
表示 機能
起動後に表示されるラベルビューです。ラベルイメージの左側にはテープ幅が表示
されます。ラベルイメージの右側に「自動」と表示されているときは、テープの長
さはテキストの長さに合わせて自動的に調節されます。
ラベルの境界線をドラッグして、ラベルの長さや幅を手動で変更することができま
す。カーソルをラベルイメージの境界線まで動かし、青い線が表示されたら、ド
ラッグして長さ・幅を変更できます。
P-touch Editor Lite のウィンドウサイズを調整できます。P-touch Editor Lite の
ウィンドウの端にカーソルを持っていき、カーソルが矢印に変わったらドラッグし
てサイズを調整できます。
オブジェクトを動かしたときにガイドラインが現れることがあります。ガイドライ
ンは、オブジェクトが印刷可能範囲の左か右、上か下、または中央で揃えられたと
きに表示されます。左の図では、ガイドラインはオブジェクトがテープの上端で中
央揃えされている状態を示しています。
挿入されたテキスト、イメージ、飾り枠はオブジェクトとして扱われます。オブ
ジェクトは、8つの青いポイントで囲まれます。
オブジェクトが選択されている状態を示します。
カーソルが 8 つの青いポイントのいずれかにかかると、矢印に変わります。この状
態で青いポイントをドラッグすると、オブジェクトのサイズを変更することができ
ます。
カーソルが十字矢印になっているときは、オブジェクトをドラッグして移動するこ
とができます。テキストオブジェクトの場合、カーソルはオブジェクトの境界線の
上にきたときのみ十字矢印に変わります。
3
3
36ページ
35
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
その他の機能(マウスの右クリックで表示されるメニュー)
メニュー 機能 / 使用方法
元に戻す
やり直し
[元に戻す]をクリックすると、ひとつ前の操作に戻ります。
[やり直し]をクリックすると、[元に戻す]で戻した操作を取り消します。
切り取り
コピー
貼り付け
切り取りまたはコピーしたいテキスト(またはオブジェクト)を選んで、[切り取
り]または[コピー]をクリックします。貼り付けを行いたい部分でクリックした
後、[貼り付け]をクリックします。
余白 QL ではご利用になれません。
挿入
[挿入]をクリックして、以下のメニューを表示します。
[テキストボックス]をクリックすると、ラベルに新しいテキストボックスを挿入
します。
[ファイルから]をクリックすると、パソコン内にあるイメージファイルを選択し
て挿入します。
[画面キャプチャ]をクリックすると、パソコンの画面上で選択した範囲を画像と
して挿入します。
[絵文字]をクリックすると、パソコンに組み込まれている絵文字を選択して挿入
します。
[飾り枠]をクリックすると、P-touch Editor Lite に組み込まれている飾り枠を選
択して挿入します。
向き [縦書き]または[横書き]をクリックすると、テキストの向きが変わります。
ナンバリング(連番)
テキスト内の英数字を選択し、[ナンバリング(連番)]をクリックして設定しま
す。[オプション印刷]-[ナンバリング(連番)]の設定が自動的に有効になり、設
定した英数字が連番で印刷されます。
イメージの変更
イメージを選択し、[イメージの変更]をクリックすると、現在のイメージを別の
イメージに置き換えて変更することができます。
回転 オブジェクトを[0°]、[90°]、[180°]、[270°]に回転することができます。
順序
重なっているオブジェクトをひとつ選択し、[順序]をクリックします。[最前面に
移動]、[最背面に移動]、[前面に移動]、[背面に移動]のいずれかをクリックする
と、各オブジェクトの順序を設定できます。
オプション
[オプション]をクリックして、ダイアログを表示します。
[表示]では、P-touch Editor Lite で使用する単位(ミリメートルまたはインチ)
と言語を設定できます。
[ナンバリング]では、[オプション印刷]-[ナンバリング(連番)]で印刷した後、
ナンバリング設定した英数字の値を更新するか、最初の値のままにするかを設定で
きます。
4
4
37ページ
36
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
ブ ラザー ソリュ ーション
センター
バージョン情報
終了
[ブラザーソリューションセンター]をクリックすると、ウェブサイトにアクセス
し、情報を確認することができます。
[バージョン情報]をクリックすると、P-touch Editor Lite のバージョン情報を確
認することができます
[終了]をクリックすると、P-touch Editor Lite が終了します。
メニュー 機能 / 使用方法
P-touch Editor Lite LAN の使用方法 (QL-720NWで Windows®使用時)
37
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
P-touch Editor Lite LAN を使って、すばやく、簡単にシンプルなラベルを作成することができます。
P-touch Editor Lite LAN は本機がネットワーク接続時にのみ使用可能です。接続方法については、かんた
ん設置ガイドを参照してください。
同梱の CD-ROM からインストールされた P-touch Editor Lite LAN を、サーバー上の共有フォルダにコピー
することにより、ネットワーク内の他のユーザーも P-touch Editor Lite LAN にアクセスして、ラベル作成
や、ネットワークに接続された QL-720NW で印刷することができます。
P-touch Editor Lite LAN の共有方法
- ネットワーク上の共有フォルダーから、P-touch Editor Lite LAN が入ったフォルダーをお使いのパソコン
にコピーします。
- ネットワーク上の共有フォルダーにある P-touch Editor Lite LAN を起動します。
1 PteLiteLAN フォルダー内の をダブルクリックします。
P-touch Editor Lite LAN が起動します。
編集画面
コマンドツールバー
プロパティツールバー
P-touch Editor Lite LAN の使用方法
(QL-720NW で Windows
®
使用時)
アイコン 機能
新規作成画面を表示します。
P-touch Editor Lite のファイル(.lbt)を
開きます。
データをパソコンに保存します。本機に
は保存できません。
新たにテキストボックスを挿入します。
(1行、複数行の両方のテキストを含むラ
ベルを作成するときに便利です。)
作成するラベルに、イメージを挿入します。
[ファイルから]: パソコン内にあるイ メージ
ファイルを挿入します。
[画面キャプチャ]: パソコンの画面上で選 択
した範囲を、画像として挿入します。
[絵文字]: パソコンに組み込まれている絵 文
字を挿入します。
飾り枠を挿入します。
メニューを表示します。
P-touch Editor Liteの全ての機能が集約 されて
います。
P-touch Editor Lite を最小化します。
P-touch Editor Lite を終了します。
1
2
3
1
アイコン 機能
をクリックして、書体を設 定
します。
をクリックして、文字サイ ズを設
定します。 または をクリック
しても、文字サイズを調節できます。
文字のスタイルを設定します。
太字 斜体 下線
テキストボックス内のテキ
ストの字揃えを設定します。
ラベルの幅を設定します。 を
クリックすると、プリン ターに
セットされているテープ幅を自
動的に検知します。
ラベルの長さを設定します。
をクリックすると、入力され
たテキストに合わせてラベル の
長さを自動的に調節します。
ラベルとテキストの向きを同 時
に変更することができます。
をクリックすると、ラベル の
表示倍率が設定できます。 か
をクリックしても、表示倍率
が設定できます。
をクリックすると印刷を行
います。 をクリックし、[オプ
ション印刷]を選択すると[オート
カット]、[最後をカット]、[コピー
部数 ] を設定することができます。
印刷の後、ラベルは1枚ずつ自動
的にカットされます。
[最後をカット]: 最後のラベル印刷
の後、ラベルがカットされます。
[コピー部数]: 同じラベルを複数枚
印刷します。
[Printer Setup...]:接続されている
プリンターのリストを表示します。
3
2
39ページ
38
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
ラベルビュー
- 複数のプリンターが接続されている場合は、印刷に使うプリンターを選択します。 をクリッ
クして、[Printer Setup...] をクリックすると、ネットワークに接続されたプリンターのリスト
が表示されます。IP アドレスから任意のプリンターを見つけることができます。
- プリンターの IP アドレスはプリンターの設定情報を印刷して確認することができます。プリン
ターの設定情報を印刷するには、カットボタンを押し続けながら電源をオンにします。
- BRAdminによりリスト内のプリンターを確認することができるので、BRAdminを使用してプ
リンター設定をすることを推奨します。
2
4
4
表示 機能
起動後に表示されるラベルビューです。ラベルイメージの左側にはテープ幅が表示
されます。ラベルイメージの右側に「自動」と表示されているときは、テープの長
さはテキストの長さに合わせて自動的に調節されます。
ラベルの境界線をドラッグして、ラベルの長さや幅を手動で変更することができま
す。カーソルをラベルイメージの境界線まで動かし、青い線が表示されたら、ド
ラッグして長さ・幅を変更できます。
P-touch Editor Lite LAN のウィンドウサイズを調整できます。P-touch Editor
Lite LAN のウィンドウの端にカーソルを持っていき、カーソルが矢印に変わった
らドラッグしてサイズを調整できます。
オブジェクトを動かしたときにガイドラインが現れることがあります。ガイドライ
ンは、オブジェクトが印刷可能範囲の左か右、上か下、または中央で揃えられたと
きに表示されます。左の図では、ガイドラインはオブジェクトがテープの上端で中
央揃えされている状態を示しています。
挿入されたテキスト、イメージ、飾り枠はオブジェクトとして扱われます。オブ
ジェクトは、8 つの青いポイントで囲まれます。
オブジェクトが選択されている状態を示します。
カーソルが 8 つの青いポイントのいずれかにかかると、矢印に変わります。この状
態で青いポイントをドラッグすると、オブジェクトのサイズを変更することができ
ます。
カーソルが十字矢印になっているときは、オブジェクトをドラッグして移動するこ
とができます。テキストオブジェクトの場合、カーソルはオブジェクトの境界線の
上にきたときのみ十字矢印に変わります。
40ページ
39
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
その他の機能(マウスの右クリックで表示されるメニュー)
メニュー 機能 / 使用方法
元に戻す
やり直し
[元に戻す]をクリックすると、ひとつ前の操作に戻ります。
[やり直し]をクリックすると、[元に戻す]で戻した操作を取り消します。
切り取り
コピー
貼り付け
切り取りまたはコピーしたいテキスト(またはオブジェクト)を選んで、[切り取り]または[コ
ピー]をクリックします。貼り付けを行いたい部分でクリックした 後、[貼り付け]をクリック
します。
余白 QLではご利用になれません。
挿入
[挿入]をクリックして、以下のメニューを表示します。
[テキストボックス]をクリックすると、ラベルに新しいテキストボックスを挿入します。
[ファイルから]をクリックすると、パソコン内にあるイメージファイルを選択し て挿入します。
[画面キャプチャ]をクリックすると、パソコンの画面上で選択した範囲を画像と して挿入します。
[絵文字]をクリックすると、パソコンに組み込まれている絵文字を選択して挿入します。
[飾り枠]をクリックすると、P-touch Editor Lite LANに組み込まれている飾り枠を選択して挿入
します。
向き [縦書き]または[横書き]をクリックすると、テキストの向きが変わります。
ナンバリング(連番)
テキスト内の英数字を選択し、[ナンバリング(連番)]をクリックして設定します。[オプション
印刷]-[ナンバリング(連番)]の設定が自動的に有効になり、設定した英数字が連番で印刷さ
れます。
イメージの変更
イメージを選択し、[イメージの変更]をクリックすると、現在のイメージを別のイメージに置き
換えて変更することができます。
回転 オブジェクトを[0°]、[90°]、[180°]、[270°]に回転することができます。
順序
重なっているオブジェクトをひとつ選択し、[順序]をクリックします。[最前面に移動]、[最背
面に移動]、[前面に移動]、[背面に移動]のいずれかをクリックすると、各オブジェクトの順序
を設定できます。
オプション
[オプション]をクリックして、ダイアログを表示します。
[表示]では、P-touch Editor Lite で使用する単位(ミリメートルまたはインチ)と言語を設定でき
ます。
P-touch Editor Lite LANで使用する言語を選択します。アプリケーションを再起動して、選択した
言語を適用します。
[ナンバリング]では、[オプション印刷]-[ナンバリング(連番)]で印刷した後、ナンバリング
設定した英数字の値を更新するか、最初の値のままにするかを設定で きます。
ブラザーソリューションセンター
バージョン情報
終了
[ブラザーソリューションセンター]をクリックすると、ウェブサイトにアクセスし、情報を確認
することができます。
[バージョン情報]をクリックすると、P-touch Editor Lite LANのバージョン情報を確認すること
ができます。
[終了]をクリックすると、P-touch Editor Lite LANが終了します。
5
5
P-touch Update Softwareを使用する
P-touch Editor に「できてる!ラベル」の新しいカテゴリーをダ
ウンロードする / P-touch Editor をアップデートする
40
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
P-touch Update Software を使うと、パソコンに、「できてる!ラベル」のカテゴリーをダウンロードし、
P-touch Editor で印刷することができます。さらに、このツールをつかって、ソフトウェアを最新バージョ
ンにアップデートすることもできます。
以下は Windows Vista
®
の例です。以下の手順では、「XX-XXXX」の部分を、ご使用のプリンター名に置き
換えてお読みください。
P-touch Editor に「できてる!ラベル」の新しいカテゴリー
をダウンロードする / P-touch Editor をアップデートする
1 [P-touch Update Software]アイコンをダブルクリックします。
P-touch Update Software を使用する
- ご利用できる機能は、お使いの機種や OS により異なります。
- P-touch Editor に「できてる!ラベル」の新しいカテゴリーをダウンロード
する(QL-550/580N/650TD/700/720NW のみ)
- P-touch Editor をアップデートする(全 QL モデル)
- 本機のファームウェアをアップデートする(QL-720NW のみ)
- P-touch Editor Lite をアップデートする(QL-700 のみ)(Windows
®
のみ)
- P-touch Update Software を使うには、まず付属の CD-ROM からインストー
ルするか、弊社ウェブサイト http://solutions.brother.com からダウンロード
してインストールする必要があります。
- ソフトウェアのインストール方法の詳細は、本機に同梱されている紙マニュア
ルのインストール手順を参照してください。
- P-touch Update Software を使うには、インターネットに接続している必要
があります。
- 「 できてる!ラベル」のデザインは編集できません。
- この説明書の掲載内容と、実際のソフトウェアは、異なる場合があります。
- P-touch Update Software をインストールすると、パソコンのデスクトップ
(またはインストール時に指定した場所)に、アイコンが表示されるようにな
ります。このアイコンをクリックするだけで、P-touch Update Software を
開いて、「できてる!ラベル」の新しいデザインを見ることができます。
- Windows
®
をお使いの場合、P-touch Update Software を開くには、以下の
方法もあります。
- スタートボタン - [すべてのプログラム]-[Brother P-touch]-[P-touch
Update Software]をクリックします。
- 編集ソフトウェア(P-touch Editor)が最新のバージョンであることを知らせ
るメッセージが起動時に表示された場合は、[はい]をクリックして、ステッ
プ 3 に進みます。
42ページ
P-touch Editor に「できてる!ラベル」の新しいカテゴリーをダ
ウンロードする / P-touch Editor をアップデートする
41
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
2 [PC 系アップデート]アイコンをクリックし
ます。
3 [プリンター]と[言語]を選択し、ダウン
ロードしたい「できてる!ラベル」か、アッ
プ デ ー ト し た い ソ フ ト ウ ェ ア の チ ェ ッ ク
ボックスにチェックをいれて、[インストー
ル]をクリックします。
4 ダウンロードした「できてる!ラベル」は、
P-touch Editor の[できてる!ラベル]タ
ブに保存されます。
- [詳細はこちら]をクリックすると、Web
ページ上で、「できてる!ラベル」の具体例
を見ることができます。
- 言語によっては「できてる!ラベル」が用意
されていない場合があります。
ダウンロードした「できてる!ラベル」の言
語によって、タブの名称が異なります。
P-touch Editor Lite (Windows®のみ)/本機のファーム ウェアをアップデートする
P-touch Editor Lite (Windows
®
のみ)/ 本機のファームウェア
をアップデートする
42
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
P-touch Editor Lite (Windows
®
のみ)/ 本機のファーム
ウェアをアップデートする
1 本機の電源を入れて、USB ケーブルを接続します。
本機を USB ケーブルを使ってパソコンに接続する前に、P-touch Editor Lite が起動していないこと
を確認します。Editor Lite ランプが消えるまで、Editor Lite ボタンを押し続けます。
2 [P-touch Update Software]アイコンをダブルクリックします。
3 [本体系アップデート]アイコンをクリック
します。
4 プリンターを選択し、[本体は正しく接続さ
れています。]と表示されていることを確認
して、[OK]をクリックします。
P-touch Update Software を開くには、以下の方法もあります。
スタートボタン - [すべてのプログラム]-[Brother P-touch]-[P-touch Update
Software]をクリックします。
44ページ
P-touch Editor Lite (Windows
®
のみ)/ 本機のファームウェア
をアップデートする
43
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
5 [言語]を選択し、アップデートしたい
P-touch Editor Liteまたは本機ファームウェア
のチェックボックスをチェックして、[転送]を
クリックします。
6 ダウンロードする内容を確認し、[開始]ボ
タンをクリックします。
7 ソフトウェアをダウンロードしている間、右
のような画面がパソコンに表示されます。
本機の液晶表示画面には、右のような画面が表示
されます。
8 [OK]をクリックして、ダウンロードを完了
します。
9 ダウンロードが完了すると、本機の表示が入力画面に戻ります。
アップデート中に本機の電源を切らないでくだ
さい。
P-touchテンプレート機能を使ってラベル印刷 する(QL-580N/720NW/1050TypeAのみ)
バーコードリーダー接続印刷機能44
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
バーコードリーダー接続印刷機能
プリンターにバーコードリーダーを接続して、バーコードを読み取
るだけでパソコンに接続しなくても、ラベルやバーコードを簡単に
印刷できます。
- 定型テンプレート印刷機能 (QL-580N/720NW/
1050TypeA のみ)
使用頻度の高いラベルデータを本機に登録しておくと、
バーコードを読み取るだけで、同じラベルが印刷できま
す。
- バーコード作成(コピー)印刷機能 (QL-580N/720NW/1050TypeA のみ)
バーコードリーダーで読み取ったバーコードをあらかじめ作成しておいたテンプレートのサイズ
や規格に合わせて印刷します。
- データベース置換印刷機能(QL-720NW のみ)
テンプレートとデータベース(Microsioft
®
Excel
®
等)を作成しておくと、データベースの情報
をテンプレートに反映することができます。
データベース上のバーコードと一致するキーバーコードを読み取ると該当のラベルが印刷できま
す。
本機能についての詳細は、次のウェブサイトから「バーコードリーダー接続印刷ガイド」をダウンロードし
てご覧ください。
http://solutions.brother.co.jp/ へアクセス。[製品名から探す]に製品名を入力して検索、サポートメニュー
の[製品マニュアル]を開いてダウンロードしてください。
P-touch テンプレート機能を使ってラベル印刷
する(QL-580N/720NW/1050TypeA のみ)
ラベルを複数のプリンターに分散印刷する (QL-720NW でWindows®使用時)
分散印刷45
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
分散印刷
大量のラベルを作成する場合に、複数台のプリンターに印刷を分散させることができます。同時に印刷でき
るので、トータルの印刷時間を短縮できます。
1 P-touch Editor 5.0 のツールバーの [ ファイル ] から [ 印刷 ] をクリックします。
2 [ プロパティ ] をクリックします。
3 [ 拡張設定]タブで、「分散印刷を適用する」
をチェックし、[設定]をクリックします。
ラベルを複数のプリンターに分散印刷する
(QL-720NW で Windows
®
使用時)
- USB 接続または、ネットワーク接続のプリンターに印刷を分散できます。
- 印刷枚数は自動的に指定したプリンターに振り分けられます。各プリンターに割り振られた印
刷枚数が均等にならなかった場合は、手順 4 の印刷設定時に表示されているリストの、上にあ
るプリンターから多く割り振られていきます。
無線接続 有線接続
67 67 66
200
67 67 66
200
47ページ
分散印刷46
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
4 「分散印刷の設定」ダイアログボックスで、分
散印刷に使用するプリンターを選択します。
1.「最新のテープ情報を検出する」をクリックし
ます。
2.「現在用紙」と「用紙種類」の下に、検出され
たプリンターの現在の印刷状況が表示されま
す。
3. 分散印刷に使用する「プリンター名」の横のチェックボックスにチェックを入れます。
5 印刷に使用するテープ幅を設定します。
A. 一台のプリンターを選択した場合
手順 4 のダイアログボックスから、設定を変更す
るプリンターを選択して、ダブルクリック、また
は右クリックしてから [ 設定 ] をクリックします。
[ 設定用紙 ] のリストボックスからテープ幅を選
択します。
B. 複数台のプリンターを選択した場合
手順 4 のダイアログボックスから、設定を変更す
るプリンターを選択して、右クリックしてから
[ 設定 ] をクリックします。[ 設定用紙 ] リスト
ボックスからテープ幅を選択します。選択したプ
リンター全てが同じテープ幅で設定されます。
6 [OK]をクリックして、テープ幅設定ウィンドウを閉じます。
7 [OK]をクリックして、[ 分散印刷の設定 ] ウィンドウを閉じます。
設定が終了しました。
8 [OK]をクリックして、分散印刷を開始します。
複数のプリンターが接続されている場合は、ポート名から任意のプリンターを見つけることができます。
ポート名の BRNxxxxxxxxxxxx にある xxxxxxxxxxxx は、プリンターのMAC アドレス /Ethernet アドレス
を示します。MAC アドレス /Ethernet アドレスはプリンターの設定情報を印刷して確認することができ
ます。プリンターの設定情報を印刷するには、カットボタンを押し続けながら電源をオンにします。
手順 4 のダイアログボックスに表示させたい情報を、「備考」テキストボックスに入力できま
す。
複数台を設定する場合は「プリンターの状態」、「備考」欄は使用できません。
- 選択したテープ幅が「現在用紙」に表示されているサイズと異なる場合、 が「現在用紙」の
下に表示されます。「設定用紙」に設定されているラベルをプリンターにセットしてください。
- 実際に使用する環境での接続テストをお勧めします。購入先の販売代理店へご相談ください。
3
1
2
Mac 用P-touch Editorの使用方法 (QL-550/580N/650TD/700/720NW のみ)
P-touch Editor を起動する47
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
P-touch Editor を起動する
1 デスクトップ上の をダブルクリックします。
P-touch Editor が起動します。
Mac 用 P-touch Editor の使用方法
(QL-550/580N/650TD/700/720NW のみ)
このセクションでは、P-touch Editor の概要を説明します。詳細については、P-touch Editor ヘルプをご覧
ください。
49ページ
P-touch Editor を起動する48
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
レイアウトウィンドウ
Standard モード
このモードでは、テキストと画像を使用して簡単にラベルを作成できます。
レイアウトウィンドウは、以下のセクションで構成されています。
コマンドバー
コマンドバーには、新規 / 開く、用紙、テキスト、飾り枠、図などが含まれています。
描画 / 編集 ツールバー
オブジェクトの選択、テキスト入力、図形の描画などのツールを提供します。
インスペクター
テキスト、画像などの挿入やフォーマットが簡単に行なえます。
レイアウトウィンドウ
レイアウトウィンドウは、オブジェクトの表示や編集に使用されます。
データベースウィンドウ
データベースを表示します。
- [表示]メニューを使用すると、ツールバーやウィンドウの表示 / 非表示が可能です。
- 詳細については、P-touch Editor ヘルプをご覧ください。
5
2
1
4
3
1
2
3
4
5
P-touch Editorヘルプを起動する
P-touch Editor ヘルプを起動する49
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
Snap モード
このモードでは、画面をキャプチャしたり、画像として印刷したり、後で使用するために保存することが可
能です。Snap モードを起動するには、以下の手順を実行します。
1 [Snap] モードをクリックすると、Snap モー
ド描写ダイアログボックスが表示されます。
をクリックしてください。
2 Snap モードが表示されます。
P-touch Editor ヘルプを起動する
このセクションでは、Mac 用 P-touch Editor ヘルプの起動方法を説明します。以下は、Mac OS X 10.5 で
の例です。
[新規 / 開く]ダイアログの起動
P-touch Editor 5.0 を起動して[新規 / 開く]ダ
イア ログボックスが表示されたら、[ヘルプと操
作ガイド]をクリックします。
P-touch Editor からの起動
ヘルプメニューをクリックして、P-touch Editor
ヘルプを選択します。
[今後、この画面を表示しない]にチェックマー
クをつけると、次回から直接 Snap モードに移
行できます。
詳細については、P-touch Editor ヘルプをご覧
ください。
51ページ
P-touch Editor ヘルプを起動する50
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
Snap モード からの起動
control(コントロールキー)を押下しながらマウ
スをクリックして、P-touch Editor ヘルプを選択
します。
付録
利用可能なコマンド51
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
付録
本機には、フォントと複数のバーコードが組み込まれています。コマンドを送信すると、組み込まれた文字
やバーコードを印刷することができます。
利用可能なコマンド
利用可能なコマンドは、ESC/P 準拠の P-touch 専用コマンドです。
詳細については、QL-580N/650TD/1050TypeA をお使いの場合は、同梱 CD-ROM に含まれている「コマ
ンドリファレンス」([CD Drive]:\Tools\ESCP)を参照してください。
QL-720NW をお使いの場合は、次のウェブサイトから「コマンドリファレンス」をダウンロー ドしてご覧
下さい。http://solutions.brother.co.jp/ から製品名で検索し、製品マニュアル>コマンドリファレンス
シリアルケーブル
本機で使用可能なシリアルケーブル(RS-232C ケーブル)のピン割り当てを下表に示します。これらのケー
ブルは、オンラインストアで購入可能です。長さが 2.0 メートルを超えるインターフェイスケーブルはご使
用にならないでください。
QL-580N/650TD/1050TypeA をお使いの場合
本機側 パソコン側
(D-sub メス、ロックネジ #4-40 インチネジ) (D-Sub9P メス)
ESC/P コマンドによる制御
(QL-580N/650TD/1050TypeA/720NW のみ)
本機のRS-232C シリアルコネクタ部は、制限付電源ではありません。
信号名 ピン番号 ピン割り当て ピン番号 信号名
DCD 1 1 DCD
RXD 2 2 RXD
TXD 3 3 TXD
DTR 4 4 DTR
GND 5 5 GND
DSR 6 6 DSR
RTS 7 7 RTS
CTS 8 8 CTS
RI 9 9 RI
53ページ
シリアルケーブル52
は
じ
め
に
ラ
ベ
ル
を
作
成
す
る
付
録
QL-720NW をお使いの場合
本機側 パソコン側
(D-sub メス、ロックネジ #4-40 インチネジ) (D-Sub9P メス)
本機のRS-232C シリアルコネクタ部は、制限付電源ではありません。
信号名 ピン番号 ピン割り当て ピン番号 信号名
DCD 1 1 DCD
RXD 2 2 RXD
TXD 3 3 TXD
DTR 4 4 DTR
GND 5 5 GND
DSR 6 6 DSR
RTS 7 7 RTS
CTS 8 8 CTS
RI 9 9 RI