日本語の取扱説明書を、ひとつの場所で。登録不要で検索・閲覧
tebiki取扱説明書・マニュアル検索マイ説明書
サンワサプライ日本語 PDF52 ページ

WorldCard ユーザーマニュアル(Windows用)Ver8.7PSC-15UB

取扱説明書

PDFプレビュー
/ 52
PDFを読み込んでいます…

本文・図解

52 ページ · 表 0 点 · 図版 52 点

1ページ

図を読み込み中
原文・図解 · p.1

WorldCard
ユーザーマニュアル
Version: v8.7
Release: 2019/12

2ページ

図を読み込み中
原文・図解 · p.2

目次
第1章 始めましょう ....................................................1-1
1.1 WorldCardを起動する ...................................................1 - 1
1.2 ソフトウェアのアクティベーション ..................................1 - 1
1.3 オンラインヘルプ .........................................................1 - 2
第2章 連絡先の追加........................................................2-1
2.1 スキャナーから追加 ......................................................2 - 1
2.1.1 スキャナーを接続 ..................................................2 - 1

2.1.2 スキャンウィザード ...............................................2 - 1
2.2 連絡先を手動で追加する ................................................2 - 2
2.3 同じ会社の連絡先を追加 ................................................2 - 2
2.4 メールの署名から連絡先を追加 ........................................2 - 2
第3章 連絡先の編集........................................................3-1
3.1 編集 ..........................................................................3 - 1
3.1.1 連絡先リスト ........................................................3 - 2

3.1.2 連絡先を編集 .......................................................3 - 2
3.1.3 名刺画像の編集 .....................................................3 - 3
3.2 連絡先の削除/復元 .......................................................3 - 5
第4章 グループを管理する ...............................................4-1
4.1デフォルトグループ ......................................................4 - 1
4.2 新しいグループを追加 ...................................................4 - 1
4.3 グループを削除 ............................................................4 - 2

第5章 連絡先の検索 .......................................................5-1
5.1 クイック検索 .............................................................. 5 - 1
5.2 詳細検索 .................................................................... 5 - 1
5.3 重複した連絡先の検索 ...................................................5 - 1
第6章 インポート、エクスポート、同期 ..............................6-1
6.1 関連する設定 ...............................................................6 - 1
6.2 同期 ..........................................................................6 - 3

6.3 インポート .................................................................. 6 - 4
6.4 エクスポート ...............................................................6 - 5

3ページ

図を読み込み中
原文・図解 · p.3

6.5 WorldCard 名刺データ交換 互換性一覧 ...........................6 - 7
第7章 連絡先の活用 ......................................................7-1
7.1 メールを送る ...............................................................7 - 1
7.2 Skype........................................................................ 7 - 2
7.3 ウェブサイトの表示 ......................................................7 - 3
7.4 地図の表示、乗換検索 ...................................................7 - 3
7.5 SNSアカウントの検索 ...................................................7 - 3

7.6 印刷プレビュー ............................................................7 - 4
第8章 設定 .................................................................8-1
8.1 一般 ..........................................................................8 - 1
8.2 スキャン設定 ...............................................................8 - 2
8.3 フィールドディスプレイ ................................................8 - 2
8.4 ユーザー定義フィールド ................................................8 - 3

8.5 自動更新 .................................................................... 8 - 4
第9章 データベース管理 ................................................9-1
9.1 新しいデータベースを作成..............................................9 - 1
9.2 既存のデータベースを開く..............................................9 - 2
9.3 名前を付けて新しくデータベースを保存する .......................9 - 2
9.4 データベース名の変更 ...................................................9 - 2
9.5 パスワードを設定、変更 ................................................9 - 2

9.6 復元ポイントの作成 ......................................................9 - 3
9.7 データベースを復元する ................................................9 - 3
別紙 A ユーザインターフェースの概要 .............................a-1
1. ユーザインタフェースの概要 ............................................ a - 1
2. ツールバー ................................................................... a - 2
3. 表示モード ................................................................... a - 2
4. 名刺データの索引 ........................................................... a - 4

5. メニュー ..................................................................... a - 4

4ページ

図を読み込み中
原文・図解 · p.4

ユーザー・マニュアルを発行した時点で、ソフトウェアが既に最新バージョンに
更新されていることがあり得ます。 この場合、ソフトウェアの表示画面が、ユー
ザー・マニュアルと異なることがありますので、予めご了承ください。
最新の製品情報は、Penpower社WEBサイト http://www.penpower.net/index_
en.html のサポートページまたは国内販売元ホームページに適宜掲載致します。
また、ユーザー登録された方には、 プログラムの更新情報を、Penpowerないし
国内販売元ホームページの製品サポートページないしメールで適宜ご案内を致しま
す。

5ページ

図を読み込み中
原文・図解 · p.5

PenPower Technology Ltd.
Software User License Agreement
You are licensed to legally use this software program (“the Software”) by PenPower
Technology Ltd (“PenPower”) under this license agreement (“The Agreement”). If you
do not agree with any of the provisions in this Agreement, please do not install, copy or
use the Software. By using the Software, you are deemed to fully understand and accept
the provisions of this Agreement.
1. Intellectual Property

All intellectual property rights in the Software, together with all information and
documents included in the packaging for the Software (including but not limited to
copyrights), are property of PenPower or have been licensed to PenPower, and are
protected by relevant laws and regulations.
2. License to Use
You are authorized to use the Software on one (1) single computer only. You may not
use the Software on any other machines other than the said single computer.

3. Authority to Copy
The Software and all documents included with the Software, and copyright thereof,
are property of PenPower. You are licensed to make one (1) copy of the Software for
your personal backup purposes. All other acts of copying are strictly prohibited. The
backup copy shall not be installed nor used while the Software is being used.
You may not sell, lease, dissemble, reverse engineer, copy, translate, adapt or derive
the Software, or obtain the source code of the Software by any other means. You

may not use the Software for any purposes other than those permitted under this
Agreement.
4. Business Users
If you need to install or use the Software on more than one (1) computer, please
contact PenPower or our local distributor to purchase a license for the additional use.
5. Privacy Policy
This privacy policy explains what information PenPower may collect about you, how
PenPower and other companies may use it, and tracking technologies that may be
used to collect information. When you use our sites or our mobile applications (our

"apps"), PenPower collect information about you and use it to facilitate and improve
our services. PenPower may change this Privacy Policy at any time by posting a
revised Privacy Policy on this page or apps download screen and such changes will be
effective upon posting.

6ページ

図を読み込み中
原文・図解 · p.6

Information PenPower collect:
a. Information collected automatically: When you visit our sites and use our apps,
PenPower automatically collect and store information about your computer or mobile
device and your activities. This information may include:

  • Your computer's or mobile device’s IP address.
  • Technical information about your computer or mobile device (such as type of device,

web browser or operating system).

  • Your preferences and settings (time zone, language, etc.).
  • Your computer's or mobile device's unique ID number.
  • Your mobile device's geographic location (specific geographic location if you've

enabled collection of that information, or general geographic location automatically).

  • How long you visited our sites or used our apps and which services and features you

used.
b. Information you choose to provide: You may choose to open an account and provide us
with information in order to use certain services or to take advantage of special offers.
This information may include your name, serial number and related information of the
services, email address, phone number. You may choose not to provide us with any
personally identifiable information. But if you don't provide certain information, you
won't be able to use some of the services PenPower offer.

How PenPower use your information:
a. We use your information to provide and improve our services, customize services for
you, make special offers, better understand our users, diagnose and fix problems, and
sell and display ads that may be relevant to you.
b. Email Address: PenPower use your email address only to allow you to log in to your
account, send you confirmations (of your registration, purchase, etc.), and to send
you messages as part of our services. PenPower will also use your email address to

respond to your customer service inquiries.
c. Phone Number: PenPower use your mobile phone number only to send you SMS
messages that you've requested.
d. Advertisers : Advertisers and advertising networks use tracking technologies to collect
information about users' computers or mobile devices and their online activities (for
example, web pages visited and searches made) as well as general geographic location
and use that information to display targeted ads to users. PenPower sometimes allow

these ad companies to collect such information when you use our sites and apps to
enable them to display targeted ads to you.
e. Legal Matters: PenPower may use or disclose user information: in response to a legal
request, such as a subpoena, court order, or government demand; to comply with the
law; in connection with a threat of litigation; to investigate or report illegal activity; to
protect the legal rights of PenPower, our customers, our sites and apps or users of our

7ページ

図を読み込み中
原文・図解 · p.7

sites and apps; or to enforce our rights or defend claims. PenPower may also transfer
your information to another company in connection with a corporate restructuring,
such as a sale or merger.
e. Mobile Device IDs: If you're using an app, PenPower use mobile device IDs (the
unique identifier assigned to a device by the manufacturer), instead of cookies, to
recognize you.
f. Apps: If you install one of our apps on your mobile device, your use of the app is

subject to our app license agreement.
6. Liability
You agree to indemnify PenPower against all losses, costs, debts, settlement payments
or other expenses (including but not limited to attorneys fees) arising from your
breach of this Agreement, and you agree to compensate PenPower for all of the
abovementioned damages.
7. Third Party Offerings
The Software may allow you to access the contents, software applications and data
services of a third party, including but not limited to a variety of Internet applications

("Third Party Offerings") and interoperate with them. Your access to and use of any
Third Party Offering is governed by the agreed terms and conditions in connection
with the offering and the copyright laws of the country the third party belongs to.
Third Party Offerings are not owned or provided by the PenPower. Third Party
Offerings may at any time for any reason be modified or discontinued. PenPower
does not control, endorse, or accept any responsibility associated with Third Party

Offerings. Any agreement between you and any third party in connection with a Third
Party Offering, including privacy policies and use of your personal information,
delivery of and payment for goods and services, and any other terms, conditions,
warranties, or representations of the third party associated with such agreement is
solely a dealing between you and the third party. You should take into consideration
and shall assume all risks or responsibilities in connection with the use of "Third Party

Offerings."
8. No Warranty
Effectiveness of a packaged software in handling information is closely related to its
software and hardware environment. The Software is published following careful
development and product testing by PenPower, but PenPower is not able to conduct
tests based on all possible combinations of software and hardware environment.
Therefore, PenPower is unable to promise nor warrant that there will be absolutely
no risk of loss or damage of information, or any other kind of loss, during installation

and/or execution of the Software. You must be fully aware of your risks in using the
Software.

8ページ

図を読み込み中
原文・図解 · p.8

PenPower will provide you with the Software and support services in respect of the
Software to the maximum extent permitted by law. However, PenPower does not
warrant that the Software and information included in the package of the Software
contain no defects or errors. PenPower is not liable for any indirect, special or
incidental loss arising from the Software, including but not limited to loss of profits,
damage to business reputation, cessation of work, hardware malfunction or damage,

or any other commercial damage or loss arising from commercial use of the Software.
9. Limitation of Liability and Damages
Except as expressly specified and expressly agreed to in writing by PenPower,
PenPower shall not be responsible for any damage incurred by you for any reason
under this Agreement, The maximum amount of compensation payable by PenPower,
in respect of any damage incurred by you for any reason under this Agreement, is
limited to the amount you have already paid to PenPower in respect of the Software.

Under no circumstances will PenPower be held liable for the possibility of loss,
notwithstanding PenPower may be aware of the possibility of such loss.
10.Prohibition Against Sublicense
You are prohibited to assign the license in respect of the Software granted to you
under this Agreement, or to grant a sublicense to another person.
11.Jurisdiction
With regards to any disputes arising from this Agreement, PenPower and you agree
that the court having jurisdiction over the business location of PenPower will be the

court in the first instance.
12.Miscellaneous
In the event that any provision of this Agreement is found to be invalid at law, such
invalidity will not affect the validity of any other provisions, or the legal enforceability
of such other provisions.

第1章 始めましょう

図を読み込み中
原文・図解 · p.9

1-1
Chapter 1 Getting Started
第1章 始めましょう
1.1 WorldCardを起動する
「スタート」/「すべてのプログラム」/ 「WorldCard」/ 「WorldCard
V8」または、WorldCard V8のショートカット を実行してプログラムを起動
します。
1.2 ソフトウェアのアクティベーション
製品パッケージにアクティベーションコードが同封されています。ソフトウ
ェアをアクティベートしライセンスを取得してください。アクティベーション
コードと要求された情報を入力すると、WorldCard が使用できます。
アクティベーションコードの取得方法
パッケージに同封されているアクティベーションコードを探します。もしパ
ッケージ内にアクティベーションコードが見当たらない場合や、コードを忘れ
た場合、コードを追加購入したい場合は、「アクティベーションコードの入手
方法」 をクリックしてください。

1.3 オンラインヘルプ

図を読み込み中
原文・図解 · p.10

1-2
WorldCard
インターネットを使わずにアクティベートする
アクティベーションにはインターネット接続が必要となります。もしインタ
ーネットをお使いにならない場合、「オフライン登録」をクリックし、指示に
従ってソフトウェアをアクティベートしてください。
1.3 オンラインヘルプ
WorldCard には充実したオンラインヘルプがあります。
1. 「ヘルプ/ユーザーマニュアル」 をクリックしてユーザーマニュアルを表示
します。
2. WorldCardを使用する上で問題が生じた場合、「ヘルプ/FAQ」から情報を
参照するかもしくは、「ヘルプ/情報/カストマーメール」をクリックしてメ
ールでサポートサービスを受けられます。(注1)
3. 保証サービスを受けるために[ヘルプ/登録]からユーザーを登録します。(
注1)
注:日本のユーザーの方は、製品パッケージ内に同梱のユーザー登録票・保証書に記載の
登録先宛にご登録ください。日本のPenpower社正規ビジネスパートナーからサポートが
受けられます。

第2章 連絡先の追加

図を読み込み中
原文・図解 · p.11

2-1
Chapter 2 Add Contacts
第2章 連絡先の追加
2.1 スキャナーから追加
2.1.1 スキャナーを接続
WorldCardは付属のWorldCard専用スキャナーをサポートしています。
WorldCard専用スキャナーの操作方法については以下の説明を参照してくださ
い。
パソコンのUSBポートに、スキャナーのUSBコネクタを接続してくださ
い。次にスキャンする面を上に向けてスキャナーに名刺を挿入しスキャンしま
す。スキャン中はスキャナーのランプが点滅します。ランプの点滅が終わった
ことを確認して、名刺の裏面をスキャンするか、裏面をスキャンしない場合は
「裏面をスキップ」をクリックして、次の名刺をスキャンします。
ヒント:「設定」/「スキャン設定」をクリックすると、認識言語やその他の項目を設定
することができます。詳細についてはスキャン設定を参照してください。
2.1.2 スキャンウィザード
WorldCardではスキャンウィザードから名刺をスキャンすることができま
す。名刺をデジタルデータに変換するために名刺上のテキストを認識します。

もし、カードの裏面をスキャンする場合は、「裏面」にチェックし、カ
ード裏面の認識言語を選択します。両面スキャンする場合は、表面をスキャン
してから裏面をスキャンします。 「完了」をクリックすると、連絡先リストに
スキャンした連絡先が表示されます。

2.2 連絡先を手動で追加する

図を読み込み中
原文・図解 · p.12

2-2
WorldCard
ヒント:
1. 「自動スキャン」:名刺を挿入すると、自動的にスキャンを開始します。
2. 「スキャン後自動認識」:認識を開始する前に名刺画像を確認する場合はこの項目の
チェックを外します。
3. スキャン後、「スキャン」ボタンが「認識」ボタンに変わります。「認識」ボタンを
クリックすると、名刺の認識が実行されます。
4. スキャン画像を削除する場合は、削除ボタン をクリックしてスキャン画像を削
除します。 をクリックして表面と裏面の画像を入れ替えることが出来ます。
2.2 連絡先を手動で追加する
メイン画面のメニューから「管理」タブ-「連絡先」-「手動で連絡先を追
加」をクリックします。データが空白の編集画面が表示されますので空のフィ
ールドに連絡先情報を入力します。
2.3 同じ会社の連絡先を追加
リスト内の連絡先を選択して「管理」タブ-「連絡先」-「同じ会社の名刺を
追加」をクリックします。選択された連絡先と同じ会社名、住所、電話番号、
ファックス番号、ウェブサイトが自動的に入力された状態で編集画面が表示さ

れます。
2.4 メールの署名から連絡先を追加
受信したメールに記載されている署名から連絡先を追加することができま
す。「管理」タブ-「連絡先」-「連絡先を追加- 電子署名」をクリックします。
表示されたウィンドウのテキスト領域に電子メールの署名をコピーして貼り付
けます。 「認識」ボタンを押すことで、編集ページに切り替わり、認識結果が
表示されます。

13ページ

図を読み込み中
原文・図解 · p.13

2-3
Chapter 2 Add Contacts

第3章 連絡先の編集

図を読み込み中
原文・図解 · p.14

3-1
Chapter 3 Edit Contacts
第3章 連絡先の編集
データを選択して右クリック - 「編集」を選択することで、編集ウィンド
ウが表示され、連絡先の情報を編集することができます。
ヒント:「管理」タブ-「連絡先」には、選択した2つの名刺データの結合や、選択した名
刺を2つに分割するオプションがあります。
3.1 編集
編集画面には「連絡先リスト」、「情報」、「カード画像」の3つの領域が
あります。修正後に をクリックして編集画面を閉じると、編集した情報が
保存されます。もし、編集したものを元に戻す場合は、 をクリックするか、
「編集」タブ-「元に戻す」をクリックしてください。グループ内に自分で連絡
先を追加するには 「連絡先」タブ-「連絡先を手動で追加する」をクリックしま
す。
同じ会社の連絡先を追加するには、 をクリックするか、「連絡先」タ
ブ-「同じ会社の名刺を追加する」をクリックすることで、会社名、住所、電話
番号が自動的に入力された状態で新しい連絡先が追加されます。

3.1.1 連絡先リスト

図を読み込み中
原文・図解 · p.15

3-2
WorldCard
3.1.1 連絡先リスト
編集ページの連絡先リストの領域では、同じグループ内の連絡先をすぐに切
り替えることができます。連絡先リストを展開するには、「拡張」をクリック
します。連絡先リスト内の別の連絡先をクリックすると編集したデータがすべ
て保存されます。もし編集した内容を保存したくない場合は、別の連絡先に切
り替える前に、「復元」ボタンをクリックします。
3.1.2 連絡先を編集
情報エリアでは、任\意にデータを修正することができます。もし、別の連
絡先を変更する場合は、連絡先リストに表示されている連絡先をクリックしま
す。
写真を追加: 名前欄の隣の写真アイコンをクリックして写真を追加・変更で
きます。写真を削除するには、写真をもう一度クリックして「削除」を選択し
ます。
データの順序変更:名前や会社の情報が複数登録されている場合は、項目に
カーソルを合わせ ボタンをクリックして順序を変更します。
データの項目名の変更:ドロップダウンメニューをクリックして項目名を別
の形式に変更します。
連絡先情報を使用:メールアドレス、WEBサイトURL、インスタントメッセ

ージのデータが登録されていれば、直接、電子メールを呼び出したり、連絡先
のウェブサイトにリンクすることができます。
連絡先リスト
連絡先情報
名刺画像

3.1.3 名刺画像の編集

図を読み込み中
原文・図解 · p.16

3-3
Chapter 3 Edit Contacts
3.1.3 名刺画像の編集
名刺データに名刺画像がある場合、編集ページの右下に画像が表示され、以
下の機能を行うことができます。
・ または をクリックして、カードの表面と裏面の表示を切り替えます。

  • をクリックして拡大、 をクリックして縮小します。 をクリックする

ことで倍率を元に戻します。

  • をクリックしてカード画像を90度回転させます。
  • をクリックして名刺データに画像を追加します。
  • をクリックして名刺画像を保存します。

その他の機能は以下をご参照ください。

  • 部分選択と認識

名刺の情報が完全に認識されない場合があります。その場合は、「部分選択
と認識」ボタン をクリックし、その部分をマウスの左ボタンでドラッグして
囲み、入力するフィールドを選択すると、再認識ができます。 .

  • 手動で黒い枠の削除

適切にスキャンされていない場合に、名刺画像には黒い枠があります。名刺
の枠を削除する場合、「手動で再フレーミング」ボタン をクリックすると、
名刺の黒い枠が削除されます。マウスで保存したい部分を囲んでからマウスを
外すと、「変更してもよろしいですか」の画面が表示され、「はい」をクリッ
クすると、残りの範囲は取り除かれます。

17ページ

図を読み込み中
原文・図解 · p.17

3-4
WorldCard
再認識
名刺画像のエリアにある表面、裏面の言語を選択し、 ボタンをク
リックするか、「編集」タブ/「再認識」を選択すると、再認識ウィン
ドウが表示されます。再認識したい面を選択してください。表面と裏面
の両方を再認識したい場合、「両面」をチェックしてください。再認識
を行うと、前のデータがクリアされ新しい認識結果に置き換わります。

3.2 連絡先の削除/復元

図を読み込み中
原文・図解 · p.18

3-5
Chapter 3 Edit Contacts
3.2 連絡先の削除/復元
連絡先を削除する場合、連絡先を右クリックし、メニューから「削
除」を選択します。削除した連絡先は画面の左下の「ごみ箱」に移動さ
れます。
削除された連絡先を表示するには、「ごみ箱」ボタンをクリックし
てください。ごみ箱にある連絡先を完全に削除する場合は右クリック
して「削除」を選択することで完全に削除されます。元に戻す場合、
「元に戻す」を選択することで連絡先を復元することができます。
ヒント:ショートカット「Ctrl」キー+「Z」を押して削除された連絡先を復元することが
できます。

第4章 グループを管理する

図を読み込み中
原文・図解 · p.19

4-1
Chapter 4 Manage Contacts
第 4 章 グループを管理する
WorldCard では連絡先を異なるグループに分類して管理することができま
す。各連絡先は、1 つまたは複数のグループに分類することができます。
4.1 デフォルトグループ
「全ての連絡先」、「未確認」、「お気に入り」、「未整理」、「Google
の既定のグループ」のデフォルトのグループがあります。これらのデフォルト
のグループは削除、名前の変更をすることはできません。次の説明を参照して
ください。
未確認 : 手動でチェックしていない連絡先は、自動的にこのグループに分類さ
れています。このグループから連絡先を移動するには、ダブルクリックして編
集ページを開くか、「編集」/「編集済みとしてマーク」を選択します。
お気に入り : カード画像領域のお気に入りのボタン をクリックして「お気に
入り」グループに連絡先を追加することができます。「お気に入り」グループ
から連絡先を削除するには、 をクリックします
その他の連絡先 : どのグループに振り分けられていない連絡先は「その他の連

絡先」グループに分類されます。これは、同期処理やその他の処理中に発生し
ます。
Google の既定のグループ : Google と同期後、My 連絡先、家族、友人、同僚、
などの Google の既定のグループが表示します。
4.2 新しいグループを追加
1. 「管理」-「グループ」-「新しいグループ」 をクリックします。
2. グループ名を入力します。
注:グループ名を重複して登録することはできません。
ヒント:連絡先を選択してから、「管理」-「連絡先」-「設定グループ」を選択すること
で、連絡先のグループを設定することができます。また、「新しいグループ」を
クリックすることで新規グループを作成することができます。

4.3 グループを削除

図を読み込み中
原文・図解 · p.20

4-2
WorldCard
4.3 グループを削除
グループを削除するには次の 3 つの方法があります。グループに登録されてい
た連絡先は、デフォルトのグループの「その他の連絡先」に移動されます。
1. 「管理」-「グループ」-「グループの削除」を選択
2. 対象のグループを右クリックして、「グループ削除」を選択
3. 「管理」-「連絡先」-「グループ設定」をクリックします。削除するグルー
プを選択し、「グループ削除」ボタンで削除します。
注:削除したグループにある連絡先が複数のグループに属している場合、属している他の
グループを選択することで連絡先を見つけることができます。もし、他のグループに
も属していない場合は、 「その他の連絡先」グループに移動されます。
4.4 グループ名の変更
グループ名を変更するには、次の 3 つの方法があります。
1. 「管理」-「グループ」-「グループ名を変更」を選択
2. 対象のグループを右クリックして、「名前の変更」を選択
3. 「管理」-「連絡先」-「グループ設定」をクリックします。変更するグルー

プを選択し、「名前の変更」ボタンで変更します。
注:グループ名を重複して登録することはできません。
4.5 連絡先をグループに登録
連絡先をグループに登録するには以下の方法があります。
1. 左のグループエリアに連絡先を直接ドラッグアンドドロップします。この
方法では、1 つのグループに設定することができます。連絡先を複数のグ
ループに設定する場合は、以下の方法をご参照ください。

21ページ

図を読み込み中
原文・図解 · p.21

4-3
Chapter 4 Manage Contacts
2. 「管理」-「連絡先」-「グループの設定」を選択するか、連絡先を右クリッ
クし「グループ設定」を選択します。グループ設定画面が表示されますの
で、登録するカテゴリにチェックを入れ「確認」ボタンを押して設定しま
す。
ヒント:他の連絡先管理ツールに同期した場合、いくつかのソフトウェアでは、連絡先を
複数のグループに分類することができませんのでご注意下さい。そのため、他の
システムとの互換性を確保するには、「グループの管理」ダイアログウィンドウ
の「メインカテゴリとして設定」をクリックして連絡先のメインカテゴリを設定
します。もし他のソフトウェアにWorldCardの連絡先をインポートすると、メイ
ンカテゴリとして設定したグループに分類されます。
4.6 多階層での連絡先のグループ管理
WorldCard は、基本的な 1 階層のグループ管理データベースのほかに、多
階層のグループ管理データベースを提供しています。「データベース」-「新し
いデータベースを作成」を選択、1 階層のグループ構造のデータベースを作成す

る場合は「基本的な連絡先グループ管理」を選択、多階層のグループ構造のデー
タベースを作成する場合は「マルチレイヤ連絡先グループ管理」を選択してデー
タベースを作成します。

22ページ

図を読み込み中
原文・図解 · p.22

4-4
WorldCard
注:
1. 多階層グループ管理のデータベースの場合、全ての同期機能は無効になります。
2. 多階層グループ管理のデータベースを1階層グループ管理のデータベースに転送する
ことはできません。
3. 同じグループ名を同じ階層に作成する事は出来ません。
4. 親グループを削除した場合、下の階層のグル―プも削除されます。
5. 連絡先は多階層グループ管理の1グループのみに分類することができます。

第5章 連絡先の検索

図を読み込み中
原文・図解 · p.23

5-1
Chapter 5 Search Contacts
第5章 連絡先の検索
5.1 クイック検索
メイン画面の検索フィールド にキーワードを入力し
て、簡単に検索することができます。検索画面から戻る時は、「管理」-「検索
結果をクリア」を選択するか、検索フィールドの アイコンを押します。
5.2 詳細検索
検索フィールドの隣にある ボタンから高度な検索を行えます。「高度な
検索」ウィンドウの「フィールド」リストでは検索条件を 3 つまで選択できます。
もし検索結果で複数の名刺が該当する場合は、条件を追加して検索条件を絞り
込むことが可能です。フィールドを選択したら、各フィールドの検索ワードを
テキスト入力します。
5.3 重複した連絡先の検索
「実行」- 「重複した連絡先を検索」を選択して重複した連絡先を検索しま
す。重複した連絡先をすぐに削除する場合は、「クイック削除」をクリックしま
す。選択して削除する場合は、削除する連絡先を右クリックして、 「削除」を
選択するか、「管理」-「お問い合わせ」-「削除」、またはキーボードの「Delete」

キーを押して削除します。
表示を戻る場合は移動するには、リストの一番上の「閉じる」をクリックし
ます。

第6章 インポート、エクスポート、同期

図を読み込み中
原文・図解 · p.24

6-1
Chapter 6 Sync/Import/Export with Other Contact Management System
第6章 インポート、エクスポート、同期
インポート/エクスポート/同期機能を使用することで、他のアプリケーシ
ョンで連絡先情報を使用することができます。例えばWorldCardに情報を追加
して、Outlookにデータを追加する使用する場合は、データをエクスポートしま
す。もし、WorldCard、Outlookの両方で追加/ 変更/情報を削除する場合は同
期をします。
6.1 関連する設定
同期する前に、初めにアカウントIDとパスワードを入力してアカウントに
接続する必要があります。接続するにはドロップダウンメインメニューの「設
定」をクリックするか、クイックツールバーの をクリックすることができま
す。

  • Google連絡先

ID設定: 「アカウントを設定」 をクリックし、Googleアカウントとパスワード
を入力します。別のGoogle アカウントと同期する場合は、再度「アカウントを
設定」をクリックし、新しいアカウントとパスワードを入力してください。
ヒント: Gmailアカウントがない場合は、「アカウントを作成」をクリックして、Gmailの
アカウントの登録ページを表示します。

  • Outlook 連絡先

同期フォルダ―: 「ブラウズ」をクリックし、WorldCard Link と同期する
Outlook のフォルダーを選択します。
カード画像と連絡先をエクスポート: 「カード画像のある連絡先をエクスポー
ト」にチェックすると、Outlook連絡先のカードの画像を見ることができます。

  • ACT!

ID設定: ACT!のアカウント、パスワード、およびデータベースのパスを入力し
ます。
カード画像と連絡先をエクスポート: 「カード画像のある連絡先をエクスポー
ト」にチェックすると、ACT!のカードの画像を見ることができます。

25ページ

図を読み込み中
原文・図解 · p.25

6-2
WorldCard

  • Lotus Notes

接続アカウント: データベースのパスを入力します

  • Salesforce

接続アカウント: Salesforceのアカウント、パスワード、セキュリティトーク
ンを入力してログインします。

  • DBank Space/Dropbox Space

重複フィルター: 「重複コンテンツをフィルター」にチェックを入れると、重複
した宛名データをインポートするときに、WorldCardは自動的に最新情報をキ
ープし、同じか古い宛名データがフィルターにかけられます。
インポートの際にグループ情報を変換: インポートされた名刺データファイル
が階層的に分類されているが、WorldCardがそのような分類になっていない場
合、WorldCardのグループ分類に合わせる方法を選択しなければなりません。
「マルチレイヤーをシングルレイヤーに」を選択すると、全ての階層の名前を
一つに統合するか、または、「第一レイヤーだけを保持」を選択して第一レイ
ヤーの名前を、WorldCardのグループ名にすることのどちらかを行います。

  • wcxf file/wcf file

重複フィルター: 「重複インポートを確認(重複をスキップ)」にチェック
すると、インポートの際に重複確認を行い、同一レコードは上書き更新されま
す。また、同一レコード数がレポート表示されます。
インポート中にグループ情報を変換: WorldCard v6では第2、第3階層のグルー
プ構造に対応していましたが、WorldCardv8ではグループは第1階層のみ対応
しています。ここでは第2階層以降のグループが設定しているwcfファイルをイ
ンポートするときの動作を設定します。

  • Microsoft Excel

エクスポート:「使用可能フィールド」から、出力したい項目にチェックを入れ
ます。右側の「フィールドのエクスポート」でエクスポートされる項目を確認
出来ます。項目の順序を変更する場合は、「フィールドのエクスポート」の項
目を選択し、「上に移動」又は、「下に移動」をクリックして調節します。項
目を削除するには、「削除」をクリックするか、チェックを外します。

  • テキストファイル

エクスポート:「使用可能フィールド」から、出力したい項目にチェックを入れ
ます。右側の「フィールドのエクスポート」でエクスポートされる項目を確認
出来ます。項目の順序を変更する場合は、「フィールドのエクスポート」の項
目を選択し、「上に移動」又は、「下に移動」をクリックして調節します。項
目を削除するには、「削除」をクリックするか、チェックを外します。

6.2 同期

図を読み込み中
原文・図解 · p.26

6-3
Chapter 6 Sync/Import/Export with Other Contact Management System

  • CSV File

エクスポート:「使用可能フィールド」から、出力したい項目にチェックを入れ
ます。右側の「フィールドのエクスポート」でエクスポートされる項目を確認
出来ます。項目の順序を変更する場合は、「フィールドのエクスポート」の項
目を選択し、「上に移動」又は、「下に移動」をクリックして調節します。項
目を削除するには、「削除」をクリックするか、チェックを外します。
6.2 同期
WorldCardではGoogle Contact、Microsoft Outlook、Salesforce、Lotus
Notes、ACT!、WorldCardデータ交換ファイル(.wcxf)、WorldCardのV6フ
ァイル(.WCF)などたくさんの種類のソフトウェアと同期して管理する事が可
能です。
WorldCardをGmailアカウントに同期すると、両方のデータが同じになりま
す。もし片方のすべての連絡先を消去した場合、次回の同期すると、もう片方
のすべての連絡先が削除されます。同期を開始するには、[管理]/[同期]をクリ
ックするか、クイックツールバーの をクリックしてください。

  • Google 連絡先/ ACT! /Salesforce(取引先責任者)

Salesforce(取引先責任者) / ACT! いずれかを選択し、アカウントにログイ
ンします。同期により何個のデータが追加・削除・変更されるか情報が表示さ
れます。情報を確認後、同期を開始する場合は「同期」ボタンを押します。同
期完了後、「終了」ボタンを押してウィンドウを閉じます。

  • Microsoft Outlook/Lotus Notes

Microsoft Outlook/Lotus Notesいずれかを選択し、同期するディレクト
リを指定します。同期により何個のデータが追加・削除・変更されるか情報が
表示されます。情報を確認後、同期を開始する場合は「同期」ボタンを押しま
す。同期完了後、「終了」ボタンを押してウィンドウを閉じます。
注: 過去に同期を実行している場合、双方の名刺レコードの関係性が保存され、同期する
たびに両方の名刺データが同一になります。例えば、もしどちらかの名刺データをす
べて削除してから同期を実行した場合、もう一方の名刺データもすべて削除されま
す。そのため同期をしたいけれど、名刺データを削除したくない場合は、「同期記録
を削除」をクリックし、同期の記録をリセットします。 次回、同期を実行すると新
規の同期となり、WorldCard とLotus Notesの名刺データを結合します。 ただし、
名刺が重複してしまうことに注意してください。
「設定」の「自動で同期」にチェックすると、自動的に同期をすることがで
きます。同期状態を確認する場合は、メイン画面右下に表示されている自動同

期のステータスから確認することができます。

6.3 インポート

図を読み込み中
原文・図解 · p.27

6-4
WorldCard
6.3 インポート
WorldCard 名刺管理ソフトは名刺データをMicrosoft Outlook Express、
Microsoft Outlook、Salesforce、Lotus Notes、PocketPC Contacts、Palm
Desktop、ACT! By Sag、Goldmine などのPIM ソフトウェア、WorldCard
V6ファイル(.WCF)、WorldCard交換ファイル(.wcxf)、名刺画像(.jpg)、
Dropbox、DBank、CSVファイル(*.csv)、vCardファイル(*.vcf)からインポー
トすることができます。
インポートを開始するには、[管理]/[インポート]をクリックするか、クイ
ックツールバーの をクリックしてください。

  • Microsoft Outlook/Lotus Notes

Microsoft Outlook/ Lotus Notesを選択して「次へ」をクリック。インポ
ートを開始します。インポートしたデータはグループの「すべての連絡先」ま
たは「その他の連絡先」で確認することができます。

  • ACT!/Salesforce

Salesforce / ACT! を選択して「次へ」をクリック。インポートを開始しま
す。インポートしたデータはグループの「すべての連絡先」または「その他の
連絡先」で確認することができます。

  • WorldCard交換ファイル(*.wcxf)/ WorldCard v6(*.wcf)

WorldCard交換ファイルは、Google同期機能をサポートしていないWorld-
Cardシリーズで連絡先を管理するのに役立ちます。 WorldCard交換ファイル/
WorldCardのV6を選択し、インポートファイル(.wcxf/.wcf)を選択します。イ
ンポートした連絡先は、「すべての連絡先」または「その他の連絡先」、それ
ぞれのグループで確認することができます。

6.4 エクスポート

図を読み込み中
原文・図解 · p.28

6-5
Chapter 6 Sync/Import/Export with Other Contact Management System

  • DBank Space/Dropbox Space

Dropbox/ DBankを選択し「次へ」をクリック。アカウントにログイン
し、インポートをしたい wcxfファイルを選択します。そして、「OK」をク
リックするとインポートのプロセスが開始されます。インポートされた連絡先
は、「全ての連絡先」か「その他の連絡先」のグループに登録されます。
ヒント:「オリジナルグループを保持する」にチェックマークを入れると、インポートさ
れた連絡先はグループの情報を保持したまま WorldCard にインポートされま
す。また、ファイルの隣の をクリックして不要な wcxfファイルを削除するこ
とができます。

  • 画像ファイル (*.jpeg)

「画像ファイル」を選択し、「次へ」をクリックします。次に画像ファイル
と認識言語を選択しインポートを開始します。インポートしたデータは 「すべ
ての連絡先」または「その他の連絡先」で確認することができます。

  • CSV ファイル (*.csv)

CSVファイルを選択し、「次へ」をクリック。 インポートしたいファイ
ルを選択し「OK」をクリックします。 「スキップ」と表示された項目が沢
山表示されています。 「スキップ」をクリック、ドロップダウンメニューが
開くので、そのメニューの中から、同じ列のデータに適合した項目を選択しま
す。各列で同じように項目を選択して、「確認」ボタンを押すとインポートの
プロセスが始まります。完了後、「すべての連絡先」または「その他の連絡
先」の中にインポートされた宛先データがあることが確認できます。
ヒント:インポートするフィールド(項目)を設定したあと、「名前を付けて保存」をク
リックして、テンプレートとして保存すると、次回、インポートする項目を最初
から設定する手間が省けます。
注:もしCSVファイルの最初の行がインポートしたい宛名情報である場合は、「先頭行の
データもインポート」にチェックを入れてください。

  • vCard ファイル (*.vcf)

vCardファイルを選択して「次へ」をクリック。インポートするファイルを
選択して「確認」をクリックするとインポートのプロセスが始まります。イン
ポートされたデータは、「全ての宛先」か「その他の宛先」のグループに入っ
ています 。
注:WorldCardはvCard バージョン2.1/3.0をサポートしています。
6.4 エクスポート

29ページ

図を読み込み中
原文・図解 · p.29

6-6
WorldCard
WorldCardでは様々な種類の形式にエクスポートする事が出来ます。 エク
スポートする範囲を「全ての名刺」、「選択されたレコード」、「ビューエリ
ア内すべての名刺」から選択して、エクスポートします
ノート:
1. エクスポート前にアカウント、パスワード、ディレクトリを設定します。 また、連絡
先はフィルタをかけて重複しないようにすることができます。
2.WorldCardでは一部のバージョンのみサポートしているソフトウェアがあります。
例:Salesforce(エンタープライズ/アンリミテッド版)、 ACT(2011〜2014年
(V16))
「管理」/「エクスポート」または、 をクリックし、次のエクスポート
項目のいずれかを選択します。

  • Microsoft Outlook/Lotus Notes

Microsoft Outlook/Lotus Notesを選択します。エクスポートする範囲を選
択し、次にエクスポート先を指定してエクスポートを実行します。エクスポー
トした結果はすぐに確かめることが出来ます。

  • ACT!/Salesforce

Salesforce / ACT! を選択します。エクスポートする範囲を選択し、アカウ
ントにログインしてエクスポート先を指定、エクスポートを実行します。エク
スポートした結果はすぐに確かめることが出来ます。

  • WorldCard交換ファイル(*.wcxf) / WorldCard v6(*.wcf) / 画像ファイ

ル:(*.jpeg)/Microsoft Excel/Text ファイル(*.txt)/CSVファイル(*.csv)
エクスポートする範囲を選択し、次にエクスポート先を指定してエクスポー
トを実行すると、指定した保存先のフォルダの中にエクスポートされます。
ヒント:CSVファイルへエクスポートする場合、ファイルのエンコードをANSI(デフォ
ルト)または、Unicodeから選択することができます。

  • DBank Space/Dropbox Space

DropboxとDBankストレージを選択し、「次へ」をクリックします。デー
タ範囲を選択し「次へ」。アカウントにログインし、「確認」をクリックする
とwcxfファイルがエクスポートされます。 DropboxやDBankストレージ上にエ
クスポートされたwcxfファイルを確認することができます。

  • vCard File (*.vcf)

vCardファイルを選択し、データ範囲を選択します。データペースのエクス
ポートパスを定義します。 エクスポート後指定のエクスポートパス上にエク
スポートされた名刺データが確認できます。

6.5 WorldCard 名刺データ交換 互換性一覧

図を読み込み中
原文・図解 · p.30

6-7
Chapter 6 Sync/Import/Export with Other Contact Management System
6.5 WorldCard 名刺データ交換 互換性一覧
同期
インポート
同期先 バージョン
Gmail Contacts 全バージョン
Microsoft Outlook 2003~2019、
Office 365デスクトップ版のみ対応
ACT! 2011~2019(v21)
Lotus Notes v6.5~v9.0
Salesforce 取引先(エンタープライズ/無制
限)
全バージョン
インポート先 バージョン
Microsoft Outlook 2003~2019、
Office 365デスクトップ版のみ対応
ACT! 2011~2019(v21)
Lotus Notes v6.5~v9.0
Salesforce 取引先(エンタープライズ/ 無制
限)
全バージョン
WorldCard Data Exchange File (wcxf) 全バージョン
DBank / Dropbox 全バージョン

vCard ファイル 全バージョン
画像ファイル (JPG) 全バージョン
CSV ファイル 全バージョン
vCard ファイル 2.1/3.0
エクスポート
インポート先 バージョン
Microsoft Outlook 2003~2019、
Office 365デスクトップ版のみ対応
ACT! 2011~2018(v20)
Lotus Notes v6.5~v9.0
Salesforce取引先(エンタープライズ/無制限) 全バージョン
Salesforce リード(エンタープライズ/ 無制
限)
全バージョン
WorldCard Data Exchange File (wcxf) 全バージョン
DBank 全バージョン
Dropbox 全バージョン

31ページ

図を読み込み中
原文・図解 · p.31

6-8
WorldCard
インポート先 バージョン
画像ファイル (jpg) 全バージョン
Microsoft Excel 2003~2019、
Office 365デスクトップ版のみ対応
Text ファイル 全バージョン
CSV ファイル 全バージョン
vCard ファイル 3.0

第7章 連絡先の活用

図を読み込み中
原文・図解 · p.32

7-1
Chapter 7 Direct Actions to Contact
第7章 連絡先の活用
WorldCardでは、ワンクリックでさまざまな機能を介して、連絡先と連携
することができます。Skypeを使用して電話をかけたり、SNS上からユーザー
を検索したり、Webサイトをひらいたり、ルート検索や地図検索、電子メール
を送信するができます。
7.1 メールを送る
連絡先にEメールを送信する場合、連絡先を右クリックして、「メールを
送信」を選択するか、「メール」ボタン をクリックし「送信先」「CC」
「BCC」を選択すると、標準のメール管理ソフトの新規メール作成画面が表示
され、メールアドレスが自動入力されます。
ヒント:「実行」/「メール送信」/ 「添付ファイル」を選択した場合、選択した連絡先の
名刺画像やテキストファイルが添付されます。

7.2 Skype

図を読み込み中
原文・図解 · p.33

7-2
WorldCard
7.2 Skype
WorldCardでSkypeの機能を使用するためには、あらかじめSkypeソフトウ
ェアをインストールする必要があります。電話番号が登録されている連絡先を
右クリックし、「Skype」を選択するか、「操作」/ 「Skype」を選択、もしく
は、電話のアイコン をクリックすると、携帯電話や固定電話を経由して呼び
出すことができます。また、Skypeアカウントを持っている場合、 をクリッ
クしてメッセージを送信することができます。
Skype Out機能を使用する為には、あらかじめSkypeクレジットを取得する
必要があります。また、国コードのない電話番号は、海外に電話をかける際、
初めに情報を変更する必要があります。Skypeウィンドウのドロップダウンか
ら相手の国を選択して国コードを設定します。

7.3 ウェブサイトの表示

図を読み込み中
原文・図解 · p.34

7-3
Chapter 7 Direct Actions to Contact
7.3 ウェブサイトの表示
連絡先にURL情報が登録されている場合、右クリックメニューの「ウェブサ
イト表示」または ボタンでウェブサイトを開くことができます。
7.4 地図の表示、乗換検索
住所情報が登録されている場合、オンライン地図で検索する名刺データ
を右クリックし「地図検索」をクリックするか ボタンをクリックすると、
Google Mapで名刺の住所を検索できます。また、WorldCardの乗り換えプラン
機能は、Google Map上で複数の宛先の住所への経路検索ができます。(または
Baidu Mapでも2つの宛先までの経路検索ができます)
1. 複数のコンタクト先を選択、右クリック、「路線検索」を選択。
2. 特定の宛先住所を選択するか、「すべて選択」をクリックして、「次へ」
をクリック。「マイアドレス」を編集するか路線検索に追加することがで
きます
ヒント: WorldCard は自動的に「マイアドレス」に入力した住所を自動的に保存します。

次回検索する時は、ドロップダウンメニューから、住所を選択するだけで済みます。
3. 路線検索のウィンドウを開き、出発地と目的地の住所を確認し、「確認」
をクリックします。上部右側にある「上へ」と「下へ」のボタンを使っ
て、行き先の住所の順序を変えることができます。
ヒント:住所を再選択したいときは、「戻る」ボタンを使って前の画面に戻ります。
4. WorldCardは、既定値で設定されているブラウザーを開き、路線検索の結
果をGoogle Map ( またはBaidu Map)上に表示します。
7.5 SNSアカウントの検索
名刺データを右クリックし、「SNS アカウント検索」メニューから「Face-
book」、「Twitter」、「LinkedIn」、「Weibo」のアカウント検索が可能で
す。

7.6 印刷プレビュー

図を読み込み中
原文・図解 · p.35

7-4
WorldCard
7.6 印刷プレビュー
WorldCardでは、封筒、ラベル、カードなどさまざまな形式で連絡先情報
を印刷することができます。

  • または、 をクリックして拡大、縮小します。
  • 「選択された名刺」 または、「プレビュエリア内のすべての名刺」

を選択して印刷する範囲を設定します。

  • をクリックして、連絡先の情報を印刷します。
  • をクリックしてプレビュー画面を閉じます。
  • の矢印をクリックして、ページを切替えます。

第8章 設定

図を読み込み中
原文・図解 · p.36

8-1
Chapter 8 Settings
第8章 設定
WorldCardには機能に関する多くの設定オプションがあります。例:名前
の表示順、表示フィールド、同期、エクスポート、インポート、認識、ユーザ
ー定義フィールド
メニューの「設定」 またはツールバーの ボタンから「設定」ウィンド
ウを開きます。
8.1 一般
名前の表示:名前を表示する順番を設定します。アジア地域の言語 ( 中国語、
日本語、韓国語) および、アジア地域以外の言語をそれぞれ設定します。
住所表示: 郵便番号の分割、国情報の表示を設定します。
フォントサイズ: スライドバーを動かしてフォントサイズを調節します。
住所の地図表示: 宛先データの住所を表示するために使用する電子地図を設定し
ます。 Google Map, Baidu Mapと自動選択のオプションがあります。
1. 自動選択: 住所の国コードに応じて使用する地図の種類をWorldCardが
自動的に判断して決めます。自動選択モードでは、中国以外の国ではGoogle
Mapで表示されますが、中国(中華人民共和国)の住所の場合は自動的にBaidu

Mapで表示されます。
2. Google Map: 全ての住所の地図がGoogle Mapで表示されます。
3. Baidu Map: 全ての住所の地図がBaidu Mapで表示されます。
(中国(中華人民共和国)出張中、ないし中国在住のユーザーなどには、Baidu
で地図が表示されると便利になります。)
翻訳エンジン: オンライン翻訳のエンジンを選択します。
Emailを送信: Lotus Notesのフォーマットを使用してメールを送信します。

8.2 スキャン設定

図を読み込み中
原文・図解 · p.37

8-2
WorldCard
8.2 スキャン設定
カードスタイル、認識言語、中国語の出力文字を設定します。
8.3 フィールドディスプレイ
メニュー「設定/ 表示フィールド」を開き、リストモードの表示フィールド
に関するオプションを設定します。「使用可能フィールド」から項目を選択す
ると、「表示フィールド」に追加されます。選択した項目はWorldCardのリス
ト画面に追加されます。項目を削除するには、「表示フィールド」リストから
選択し、「削除」ボタンを押します。画面右のフィールド詳細で各フィールド
の幅とテキストの配置を設定できます。設定が完了したら、「適用」をクリッ
クして適用します。また、メイン画面の項目の列の幅や、「上に移動」クリッ
クすると「下へ移動」をクリックして配置を変更することができます。

8.4 ユーザー定義フィールド

図を読み込み中
原文・図解 · p.38

8-3
Chapter 8 Settings
8.4 ユーザー定義フィールド
WorldCard ではデフォルトで表示される名刺情報に加えて、ユーザーが独
自にフィールド(項目)を追加することが可能です。「追加」をクリックして
新しいフィールドを追加し、フィールド名を入力したら「更新」ボタンをクリ
ックします。「自動的に名刺から認識する」をチェックすると、定義したフィ
ールドにキーワードを設定できます。以後、WorldCard で名刺を認識した時
に、このキーワードのデータが自動的に定義したフィールドに入力されます。

8.5 自動更新

図を読み込み中
原文・図解 · p.39

8-4
WorldCard
8.5 自動更新
アップデートがリリースされたときに更新プログラムをインストールする通
知されます。更新の通知を受信したくない場合、チェックを外すことで機能を
オフにすることができます。

第9章 データベース管理

図を読み込み中
原文・図解 · p.40

9-1
Chapter 9 Manage Database
第9章 データベース管理
異なる管理目的の場合、データベースを作成して新しくデータを管理する事
が出来ます。
9.1 新しいデータベースを作成
1. 「データベース」/「新しいデータベースを作成」を選択します。
2. 「基本的な連絡先グループ管理」または「マルチレイヤ連絡先グループ管
理」からデータベースの種類を選択してください。
3. データベースの保存先、データベース名、パスワードを設定します。
4. 「OK」ボタンを押してデータベースを作成します。
ヒント:
1.名刺情報の保護のためにパスワードを設定します。
2. 指定した保存先のフォルダを開く事でデータベースファイルを確認する事が
出来ます
3.「マルチレイヤ連絡先グループ管理」の詳細については、4.6を参照してくだ
さい

9.2 既存のデータベースを開く

図を読み込み中
原文・図解 · p.41

9-2
WorldCard
9.2 既存のデータベースを開く
1. 「データベース」/「既存のデータベースを開く」を選択します。
2. データベースファイル (.wrp形式)を選択して「開く」ボタンを押します。
3. もし、選択したデータベースにパスワードが設定されている場合、パスワ
ードを入力して下ださい。
ヒント:「データベース」タブの中には最近アクセスデータベースの履歴が表示
されています。
9.3 名前を付けて新しくデータベースを保存する
現在編集しているデータベースを新しく名前を付けて複製する事が出来ます。
1. 「データベース」/「 名前をつけてデータベースを保存」を選択します。
2. 保存先を選択します
3. 「保存」をクリックします。
9.4 データベース名の変更
データベースの名前を変更するには、初めに名前を変更するデータベースを
開く必要があります。その後、次の手順を実行します
1. 「データベース」/「 データベース名を変更」を選択します。
2. 新しいデータベースの名前を入力します。
3. 「OK」ボタンをクリックして名前を変更します。

9.5 パスワードを設定、変更
データベースにパスワードを設定/変更するには、初めに設定するデータベ
ースを開く必要があります。その後、次の手順を実行します。

9.6 復元ポイントの作成

図を読み込み中
原文・図解 · p.42

9-3
Chapter 9 Manage Database
1. 「データベース」 /「パスワード設定/パスワード変更」を選択します。
2. パスワードを設定しない場合は、「パスワードを設定しない」を選択しま
す。パスワードを設定又は、変更する場合は「パスワードを設定」を選択
します。
3. 新しいパスをードを入力し、「OK」をクリックします。
9.6 復元ポイントの作成
動作中にエラーが生じてデータの損失を防ぐために、手動で復元ポイント設
定してデータベースをバックアップすることをお勧めします。もし、アプリケ
ーションでエラーが発生した場合は、「バックアップ·データベース·ファイル」
からデータベースを復元することができます。
1. 「データベース」 /「復元ポイントを作成」を選択します。
2. 復元ポイントの名前を入力します。
3. 「バックアップ」ボタンを押して、「BackupFile」フォルダーに復元ポイ
ントのデータを作成します。
9.7 データベースを復元する
1. 「データベース」 /「復元」を選択します。
2. 復元ポイントを選択します。バックアップしたファイルを確認する場合は

「ファイルを開く」を押します。
3. 「復元」ボタンを押してデータベースを復元します。
注注:現在のデータベースで連絡先情報を編集している場合、復元を行うと現
在のデータベースが全て削除され、バックアップしたデータが上書され
ます。もし、現在のデータベースを保持したい場合は、復元前に別のフ
ァイル名でデータベースを保存してください。

別紙 A ユーザインターフェースの概要

図を読み込み中
原文・図解 · p.43

a-1
Appendix A: User Interface Introduction
別紙 A ユーザインターフェースの概要
WorldCard では、連絡先のグループ分類、メール送信し、新しい連絡先を
追加 / 削除、結合 / 分割や、インポート / エクスポート / 同期、連絡先の検索を
行うことが出来ます。
1. ユーザインタフェースの概要
1 グループパネル
グループを操作する画面です。グループは自由に作成、移動、
削除、名前を変更することができます。
2 メニュー メニューから実行したい機能を見つけることができます。
3 ツールバー
インポート/エクスポート/同期、設定、表示モード切替、電子
メール、検索等の機能を簡単に実行できます。
4 連絡先リスト
登録されている連絡先情報が表示されます。任意の連絡先をダ
ブルクリックする事で編集ができます。詳しくは3.1章を参照
してください。
5 ゴミ箱
削除された連絡先が保存されており、元に戻すことが出来ま
す。詳しくは3.2章を参照してください。
6 インデックス
インデックスボタンをクリックすると、インデックスが注(中

国語注音)、拼(中国語ハンピン)、12···(中国語画数)、
EN(アルファベット順)、日(50音順)、한(韓国語よみ)
に切り替わります。
7 名刺画像 名刺画像が表示されます。
8
クイックコンタクトエ
リア
電子メール、SkypeやSNSに素早くコンタクト出来ます。
1 グループページ 2 メニュー 3 ツールバー 4 連絡先リスト
5 ゴミ箱 6 インデックス 7 名刺画像 8 クイックコンタクトエリア

2. ツールバー

図を読み込み中
原文・図解 · p.44

a-2
WorldCard
3. 表示モード
WorldCardには2つの表示モード(リストモード と画像モード )が
あります。連絡先を右クリックすると、連絡先の編集、エクスポート、印刷プ
2. ツールバー
1
7
6
5
4
3
2
8
1
ス キ ャ ン ウ ィ
ザード
名刺をスキャンします。詳しくは 2.1.2章を参照してください。
2
同 期 / イ ン ポ ー
ト / エ ク ス ポ ー
ト
様々な種類の形式/ソフトウェアと連携出来ます。詳しくは 第5章を
参照してください。
3 メール送信
デフォルトのE-メールソフトウェアが起動して、連絡先に電子メー
ルを送信、又は連絡先情報をファイルとしてメール添付します。詳
しくは 6.1章を参照してください。
4 その他の機能 選択した連絡先のウェブサイト、周辺地図を検索します。
5 印刷プレビュー 連絡先の一覧を様々な印刷形式でプレビューします。
6 設定
スキャン、アカウント設定が設定できます。詳しくは 7.1章を参照
してください。
7 表示モード 表示モードをリストモードまたは、画像モードから選択できます。

8 連絡先の検索
キーワードを入力して連絡先を探します。詳しくは 4.3章を参照し
てください。
レビュー、編集、削除、グループ設定、連絡先の結合/分割、メール送信、Web
サイト表示、地図/路線検索などの機能を選択できます。

  • リストモード

リストモード では連絡先を右側のパネルの上部にリスト表示し、名刺
の表面と裏面の画像をパネルの下部に表示します。リストには選択したカテゴ
リーの名刺が表示されます。連絡先をダブルクリックすると編集することがで
きます。文字が太字の連絡先は、編集画面を開いて編集/確認をまだ行っていな
いことを表します。リスト最上段のフィールド名をクリックすると名刺レコー
ドがソートされます。名刺画像が片面のみ または、両面 であることを
アイコンで確認出来ます。

45ページ

図を読み込み中
原文・図解 · p.45

a-3
Appendix A: User Interface Introduction

  • 画像モード

画像モードでは、名刺画像のみを一覧表示します。編集する場合、名刺画像
をダブルクリックします。 ボタンをクリックすると、全ての名刺画像の表
示を表面にします。 ボタンをクリックすると、全ての名刺画像の表示を裏
面にします。名刺画像上の をクリックすると、1つの名刺画像の表面/裏面を
切り替えます。スライドバーで名刺画像の表示サイズを調節します。
ヒント:「設定」/「フィールド表示」からリストモードで表示する項目を変更できます。

4. 名刺データの索引

図を読み込み中
原文・図解 · p.46

a-4
WorldCard
5. メニュー
画面上部に 7 つの主要なメニューが表示されています:「データベース」、
「管理」、「編集」、「操作」、「表示」、「設定」、 「ヘルプ」

  • データベース

4. 名刺データの索引
名刺の索引機能には複数の言語があります。 ボタンをクリックして 注
(中国語注音符号)、拼(中国語ピンイン)、12..(中国語筆順)、EN(英語の文
字)、 日(日本語読み)、한(ハングル読み)から選択します。
索引方法を名刺の名前 または会社名 から選択できます。名前 を選
択した場合、名刺を名前の頭文字でソートします。会社名 を選択した場合、
名刺を会社名の頭文字でソートします。名前または会社名の頭文字で表示され
ない場合、 グループ(一番下)に入っています。

47ページ

図を読み込み中
原文・図解 · p.47

a-5
Appendix A: User Interface Introduction
パスワード設定/
パスワード変更
他の人からのアクセスを保護する為に、パスワードを設定で
きます。パスワードを設定すると、データベースを開く度
に、設定したパスワードを入力する必要があります。
データベースの名前を変
更
データベースの名前を変更します
復元ポイントを作成
ソフトウェアのエラーが発生した時のデータ損失を防ぐため
に復元ポイントを作成する事が出来ます。
復元 作成したポイントに復元します。
新規データベースを作成
する
連絡先を別の目的で管理する時に、新しいデータベースを作
成します。
既存データベースを開く データベースを開きます。
名前を付けて保存
現在のデータベースを新しいデータベースとして名前を付け
て保存します。
既定値
直近で開いた最新の3つのデータベースが表示され、素早く
データベースを切り替えることが出来ます。
閉じる WorldCardを閉じます。

  • 管理

連絡先
連絡先を手動で登録したり、同じ会社情報で登録したり、メールの署名か
ら登録することができます。また、連絡先の削除や、連絡先の結合/分割、
グループ設定が出来ます。
グループ グループ作成/削除/名前の変更が出来ます。
同期
Microsoft Outlook連絡先、Google連絡先、Salesforce、ACT!、Lotus
Notesと同期する事ができます。

48ページ

図を読み込み中
原文・図解 · p.48

a-6
WorldCard
インポート
Microsoft Outlook Express、Microsoft Outlook、SalesforceなどのPIM
ソフトウェア、WorldCard V6ファイル(.WCF)、WorldCard交換ファイ
ル(.wcxf)、名刺画像(.jpg)、Dropbox、DBank、CSVファイル(*.csv)、
vCardファイル(*.vcf)からインポートすることができます。
エクスポート
Microsoft Outlook Express、Microsoft Outlook、Salesforceなどの
PIM ソフトウェア、WorldCard交換ファイル(.wcxf)、名刺画像(.jpg)、
Dropbox、DBank、CSVファイル(*.csv)、vCardファイル(*.vcf)にエク
スポートすることができます。

  • 編集

切り取り 選択した連絡先を切り取ります。
コピー 選択した連絡先をコピーします。
貼りつけ 切り取り/コピーした連絡先を貼り付けます。
すべて選択 カテゴリー内の全ての連絡先を選択します。
削除 選択した連絡先を削除します。
編集済としてマーク 選択した連絡先を編集済みとしてマークします。

49ページ

図を読み込み中
原文・図解 · p.49

a-7
Appendix A: User Interface Introduction

  • 実行

スキャン スキャンウィザードから名刺のスキャンを実行します。
キャリブレーション
スキャン画像に異常が有る場合、スキャナのキャリブレー
ションを実行します。
印刷プレビュー 連絡先の一覧を様々な印刷形式でプレビューします。
メール送信
デフォルトのE-メールソフトウェアが起動して、連絡先に電
子メールを送信、又は連絡先情報をファイルとしてメール添
付します。
Skype Skype経由で連絡先を呼び出します
ウェブサイト表示 連絡先のウェブサイトを表示します。
地図検索 Google Mapで連絡先の住所の地図を表示します。
路線検索 Google Mapで目的地までのルートを検索します。
SNSアカウント検索
連絡先の情報からFacebook, LinkedIn, Twitter, Weiboのア
カウントを検索します。
詳細検索 特定の項目、グループ、タイムスタンプから検索できます。
重複した連絡先を検索 重複している連絡先を検索します
検索結果をクリア 検索結果をクリアします

50ページ

図を読み込み中
原文・図解 · p.50

a-8
WorldCard

  • 設定

一般 姓と名の表示順等を設定します。
スキャン設定
カードスタイル、認識言語、中国語の出力文字を設定しま
す。
同期、エクスポート、
インポート
同期、エクスポート、インポートのアカウント等を設定しま
す
表示フィールド リストモードに表示するフィールド項目を設定します
ユーザー定義フィールド
WorldCardの標準の項目に加え、ユーザーが任意の名前で項
目を作成する事が出来ます。
自動更新設定 自動更新機能の有効 / 無効を設定します

  • 表示モード

表示モード リストモード、画像モードから連絡先の表示方法を選択できます。
アクションエリアを
表示
電子メール、SkypeやSNSに素早くコンタクト出来るを表示/非表
示にします。

51ページ

図を読み込み中
原文・図解 · p.51

a-9
Appendix A: User Interface Introduction

  • ヘルプ

ユーザーマニュアル ユーザーマニュアルを参照できます。
FAQ
PenpowerのWebサイトに接続してFAQを確認出来ま
す。
登録 保証サービスを受けるためのユーザー登録します。
ソフトウェアライセンスの
解除
アクティベート解除を行うための行うための WEB ページ
を表示します。
Penpower製品 Penpower の WEB サイトを表示します
解除 WorldCardの情報を表示します。
※日本のユーザーの方は、製品パッケージ内に同梱のユーザー登録票・保証書
に記載の登録先宛にご登録ください。日本のPenpower社正規ビジネスパートナ
ーからサポートが受けられます。

52ページ

図を読み込み中
原文・図解 · p.52

WorldCard
ユーザーマニュアル
Manufacturer: PenPower Technology Ltd.
Version: v8.7
Release: 2019/12

製品・資料情報

メーカーサンワサプライカテゴリパソコン・周辺機器
適用機種
資料名取扱説明書形式日本語 PDF · 52 ページ · 2.7 MB
出典サンワサプライ 製品サポート 掲載内容の訂正