1ページ
ʇʟʒɰɱɬ ɮʽʃʒ˂ʵ ɶɮʓʇʟʒɰɱɬ ɮʽʃʒ˂ʵ ɶɮʓʇʟʒɰɱɬ ɮʽʃʒ˂ʵ ɶɮʓ
Windows®
Macintosh
2ページ
2
特長
CD-ROM の取り扱いについて
- CD-ROM の表面を傷つけないでください。
- CD-ROM を非常に高温または低温になる場所に置かないでください。
- CD-ROM を曲げたり、上に重いものを載せないでください。
- CD-ROM に収録されたソフトウェアは本製品にのみにご使用できます。複数のパソコンにイン
ストールすることもできます。
- CD-ROM に収録されているソフトウェアをインストールする前に USB ケーブルをパソコンと
接続しないでください。
システム必要条件
事前にインストール可能なパソコンの動作環境をご確認ください。
はじめに
P-touch Editor
複雑なレイアウトの多種多様なラベルをフォント、テンプレー
ト、クリップアートなどを使うことにより、簡単に作成できる
ソフトウェアです。
Printer Driver
本機をプリンターとして使用するためのソフトウェアです。P-
touch Editor を使って作成したラベルや画像を印刷できます。
動作環境
QL-1050 TypeA は Windows
®
のみ対応しています。
OS
Windows
® *1 Windows
®
XP
*2
/Windows Vista
®*3
/
Windows
®
7
*4
Macintosh
*5 Mac OS X 10.3.9 - 10.6
メモリ
Windows
®
Windows
®
XP:128MB 以上
Windows Vsita
®
:512MB 以上
Windows
®
7: 1GB 以上(32-bit)
もしくは 2GB 以上(64-bit)
Macintosh
Mac OS X 10.3.9:128MB 以上
Mac OS X 10.4.x:256MB 以上
Mac OS X 10.5.x:512MB 以上
Mac OS X 10.6 : 1GB 以上
ハードディスク
空き容量
*6
Windows
® 70MB 以上
Macintosh 100MB 以上
インターフェイス
USB Ver 2.0 Full Speed
シリアルポート(RS-232C)
*7
モニター
Windows
® SVGA、High Color 以上のグラフィック能力
Macintosh 256 色以上
その他 CD-ROM ドライブ
3ページ
3
*1
Microsoft
®
推奨の OS がインストールされているパソコン
*2
Windows
®
XP でご利用の場合、インストールと印刷には「コンピューターの管理者」アカウ
ントが必要です。「制限付きアカウント」では動作しません。
*3
Windows Vista
®
でご利用の場合、インストールにはアドミニストレーター権限が必要です。
*4
Windows
®
7 でご利用の場合、インストールにはアドミニストレーター権限が必要です。
*5
Mac OS でご利用の場合、インストールには管理者権限が必要です。
*6
インストール可能なオプションをすべてインストールする場合に必要な空き容量です。
*7
QL-650TD、QL-1050 Type A (Windows
®
) のみ対応しています。
- Microsoft、Windows Vista、Windows、Windows Server は米国およびその他の国に
おける Microsoft Corporation の登録商標です。
- Apple、Macintosh、Mac OS は Apple Inc. の米国およびその他の国における登録商標です。
- その他記載したソフトウェア名、商品名、製品名は、一般に開発元各社の商標または登録商
標です。
- P-touch はブラザー工業株式会社の登録商標です。
4ページ
4
1 パソコンを起動し、CD-ROM ドライブに CD-ROM を挿入します。
2 「標準インストール」をクリックします。
インストール項目:
1 標準インストール:
P-touch Editor 5.0 とプリンタードライバー
2 個別インストール:
P-touch Editor 5.0 またはプリンタードライバー
3 ユーザーズガイドを表示します:
ソフトウェアユーザーズガイド(PDF)を表示しま
す。
4 Adobe Reader をダウンロードします:
Adobe
®
Reader
®
のダウンロードページを表示します。
3 使用許諾契約をよくお読みになり、使用許諾の諸条件に合意される場合は、[はい]をクリック
します。
4 画面の指示にしたがってインストールを進めます。
5 アドイン設定をしたいソフトウェアにチェックを入れ、
[次へ]をクリックします。(アドインとは、Microsoft
®
Office のアプリケーションでラベルを作成することがで
きる機能です。各アプリケーションで取り込みたいテキス
トを選択して、P-touch アイコンをクリックすることによ
り、素早く簡単にラベルを作成することができます。)
ソフトウェアとプリンタードライバーをインストールする
(Windows
®
編)
- ソフトウェアおよびプリンタードライバーのインストールを開始するまでは、パソコン
に USB ケーブルを接続しないでください。
- ソフトウェアをインストールするときは、Windows Vista
®
/Windows
®
7 の場合、ア
ドミニストレーター権限でログインしてください。Windows
®
XP の場合、「コン
ピューターの管理者」アカウントが必要です。
- USB ケーブルを使用したインストール手順を説明しています。
- インストール手順は予告なく変更される場合があります。
- ここでは、Windows Vista
®
の画面を例に説明しています。また、モデル名を「QL-
XXX」と表示しています。
自動的に起動しない場合は、CD-ROM 内の「Setup.exe」をダブルクリックしてください。
Microsoft
®
Office のアプリケーションがすべて終
了していることを確認してください。
- アドイン設定はソフトウェアインストール後にも
おこなえます。
- アドイン機能について詳しくは「P-touch
Editor ヘルプ」をご覧ください。
1
2
3
4
5ページ
5
6 「Driver Setup」画面が表示されたら、モデル名を選択して、[OK]
をクリックします。
画面の表示にしたがって、プリンタードライバーのインストールを
進めます。
7 「ドライバのセットアップ」画面に表示されたら、プリンタードライバーをインストールするた
めに本機とパソコンを USB ケーブルで接続して、本機の電源を入れます。
8 インストールが正常に完了すると、「Brother QL-XXXX が正常に追加されました」と表示さ
れます。[完了]をクリックします。
9 ドライバーのインストールが完了すると、「オンラインユーザー登録」画面が表示されます。す
ぐにオンラインユーザー登録するかを選択して、[次へ]をクリックします。
- 「はい、表示します。」を選択した場合は、インストールを終了する前に、オンラインユー
ザー登録画面へ進みます。(登録推奨)
- 「いいえ、表示しません。」を選択した場合は、インストールを続けます。
10 インストールを終了するには[完了]をクリックします。
ソフトウェアのインストールが完了しました。
11 ソフトウェアを起動します。
P-touch Editor を起動するには、「スタート」→「すべてのプログラム(プログラム)」→
「Brother P-touch」→「P-touch Editor 5.0」の順にクリックします。
本機の USB ポート部に貼付されている「注意シール」をはがしてください。
パソコンを再起動するようにメッセージが表示された場合は、「再起動」を選択して[完
了]をクリックします。
本機の
USB ポートへ接続
パソコンの
USB ポートへ接続
6ページ
6
手順では、パソコンの画面表示を「クラシック表示」に設定した場合で説明しています。また、モデ
ル名を「QL-XXXX」と表示しています。
P-touch Editor をアンインストールする
1 ・ Windows
®
XP をお使いの場合
[コントロールパネル]から[プログラムの追加と削除]を選択します。「プログラムの追加と
削除」画面が表示されます。
- Windows Vista
®
/Windows
®
7 をお使いの場合
[コントロールパネル]から[プログラム]を選んで[プログラムのアンインストール]を開き
ます。[プログラムのアンインストールまたは変更]画面が表示されます。
2 ・ Windows
®
XP をお使いの場合
「Brother P-touch Editor 5.0」を選択して、[削除]をクリックします。
- Windows Vista
®
/Windows
®
7 をお使いの場合
「Brother P-touch Editor 5.0」を選択して、[アンインストール]をクリックします。「ユー
ザーアカウント制御」画面が表示されたら、[続行]をクリックします。
3 「ファイル削除の確認」画面が表示されたら、[OK]をクリックします。
アンインストールが開始されます。
4 ソフトウェアのアンインストールが完了すると、「メンテナンスの完了」画面が表示されます。
[完了]をクリックします。
5 ・ Windows
®
XP をお使いの場合
[プログラムの追加と削除]ダイアログを閉じます。
- Windows Vista
®
/Windows
®
7 をお使いの場合
[ プログラムのアンインストールまたは変更]ダイアログを閉じます。
P-touch Editor のアンインストールが完了しました。
プリンタードライバーをアンインストールする
1 本機の電源を切ります。
2 ・ Windows
®
XP をお使いの場合
[コントロールパネル]から[プリンタと FAX]を開きます。
- Windows Vista
®
をお使いの場合
[コントロールパネル]から[ハードウェアとサウンド]を選んで[プリンタ]を開きます。
- Windows
®
7 をお使いの場合
[ ]から[デバイスとプリンター]を開きます。
ソフトウェアとプリンタードライバーをアンインストールする
(Windows
®
編)
アンインストール手順はお使いのパソコンの OS によって異なります。
詳しくは、Windows
®
のヘルプをご覧ください。
7ページ
7
3 ・ Windows
®
XP をお使いの場合
「Brother QL-XXXX」を選んで、[ファイル]-[削除]をクリックします。
- Windows Vista
®
をお使いの場合
「Brother QL-XXXX」を選んでアイコンを右クリックした後、[削除]をクリックします。
- Windows
®
7 をお使いの場合
「Brother QL-XXXX」を選んでアイコンを右クリックした後、[デバイスの削除]をクリックし
ます。
4 ・ Windows
®
XP をお使いの場合
[ファイル]-[サーバーのプロパティ]を選択します。
- Windows Vista
®
をお使いの場合
[プリンタ]ウィンドウ内で右クリックし、[管理者として実行]-[サーバーのプロパティ]を
選択します。
もし承認画面が表示された場合、[続行]をクリックしてください。また、ユーザーアカウント
コントロール画面が表示された場合は、パスワードを入力し、[OK]をクリックしてください。
- Windows
®
7 をお使いの場合
[デバイスとプリンター]ウインドウ内で、[Fax]もしくは[Microsoft XPS Document
Writer]を選択し、メニューバーに表示された[プリントサーバープロパティ]をクリックし
ます。
5 ・ Windows
®
XP をお使いの場合
[ドライバ]タブをクリックし、[Broth QL-XXXX]を選択後、[削除]をクリックします。
- Windows Vista
®
をお使いの場合
[ドライバ]タブをクリックし、[Brother QL-XXXX]を選択後、[削除]をクリックします。
- Windows
®
7 をお使いの場合
[ドライバー]のタブを選択し、[ドライバー設定の変更]をクリックします。
もし承認画面が表示された場合、[続行]をクリックしてください。また、ユーザーアカウント
コントロール画面が表示された場合は、パスワードを入力し、[OK]をクリックしてください。
[Brother QL-XXXX]を選択後、[削除]をクリックします。
6 ・ Windows
®
XP をお使いの場合
手順 7 へ
- Windows Vista
®
をお使いの場合
[ドライバとパッケージを削除する]を選択し、[OK]をクリックします。
- Windows
®
7 をお使いの場合
[ ドライバーとパッケージを削除する ] を選択し、[OK] をクリックします
7 [プリントサーバーのプロパティ]ウィンドウを閉じます。
プリンタードライバーがアンインストールされます。
8ページ
8
1. P-touch Editor
1-1. P-touch Editor について
P-touch Editor は、複雑なレイアウトの多種多様なラベルをフォント、テンプレート、クリップアー
トなどを使うことにより、簡単に作成できるソフトウェアです。
下記の例は P-touch Editor で作成できるラベルのごく一部です。また、使用されている社名、人名、
地名などは架空のものです。「P-touch Editor ヘルプ」の操作編では、次のようなラベルを作成する
手順を説明しています。
ラベルを作成する(Windows
®
編)
タイトル 例 紹介している機能
Snap モードで画面をキャプ
チャしてみよう!
*1
- Snap モードの起動方法
- 画面キャプチャ
表を作ってみよう!
*2
- 表の挿入
- セルの結合
- 表内へのテキスト入力
- お気に入りに追加
縦書きラベルを作ってみよう
*2 ・縦書きラベルの作成
- 縦中横組み文字の設定
決まった長さのラベルを作って
みよう
*2
- テキストの拡大、均等割付
- 文字の制御方法
ナンバリング(連番)印刷して
みよう
*3
- テキストのナンバリングの設
定、印刷
バーコードラベルを作って
みよう!
*3
- 規格の選択
- サイズの変更
9ページ
9
*1
Snap モード
*2
Express モード
*3
Professional モード
1-2. P-touch Editor の起動
P-touch Editor の起動手順について説明します。P-touch Editor を使用すると、さまざまなラベルを
作成できます。各種ラベルのサンプルとラベルの作成、印刷、保存などの詳細については、P-touch
Editor ヘルプをご参照ください。
ここでは、Windows Vista
®
の画面を例に説明しています。各画像内のプリンター名はご購入のモデ
ル名に置き換えてお読みください。
1「スタート」→「すべてのプログラム(プログラム)」
→「Brother P-touch」→「P-touch Editor 5.0」の順
にクリックします。
長尺テープを縦方向に使ってラ
ベルを作ってみよう!
*3
- ラベルの縦置き
- カットラインの追加
- 印刷
データベースを利用してラベル
を作ってみよう
*3
- Excel ファイルの接続方法
- レイアウトへのマージ
アドインを利用してラベルを
作ってみよう!
*3 ・アドインの使い方
レイアウトスタイルを利用して
ラベルを作ってみよう!
*3
- レイアウトスタイルを編集し
て登録する
次の方法でも P-touch Editor を起動することができます(インストール時にショートカッ
トを作成した場合のみ)。
- デスクトップ上のショートカットアイコンをダブルクリックします。
- クイック起動バー上のショートカットアイコンをクリックします。
タイトル 例 紹介している機能
10ページ
10
P-touch Editor が起動すると、「新規 / 開く」画面が表示され、新規ラベルレイアウトの作成、ま
たは既存ラベルを開くかを選択できます。
2「新規 / 開く」画面が表示されたら、画面内の様々なオプションを選択して[OK]をクリックします。
・ プリンターの選択、メディアサイズ
ラベルプリンターとメディアサイズを選択できます。
・ 開く - ファイルを開く
「開く」画面が表示されます。以前に作成して保存し
たファイルが表示され、選択して開くことができま
す。
・ 開く - 履歴を見る
「履歴」画面が表示されます。最近作成されたラベル
が表示され、選択して開くことができます。
・ 新しいレイアウトの作成 - 新規作成
新規ラベルレイアウトを作成することができます。縦書きか横書きかを選択してください。
・ 新しいレイアウトの作成 - 用途から選ぶ
あらかじめ用意されたテンプレートを選択して、お好みのレイアウトを簡単に作成することがで
きます。
・ ヘルプ - 操作ガイド
P-touch Editor ヘルプが表示されます。ヘルプファイルを使用すると、ラベルレイアウトの作成
方法が順を追って学習できます。
・ 最新版を確認する
インターネットに接続されたコンピューターでクリックすると、ブラザ-ソリューションセン
ターにつながります。ブラザ-ソリューションセンターで最新のソフトウェアダウンロードや
FAQ(よくある質問)をご確認ください。
P-touch Editor 編集画面が表示されます。
P-touch Editor の起動時の動作方法を指定することができます。
P-touch Editor 編集画面の「ツール」メニューから「オプション」を選択します。「オプ
ション」画面が表示されたら、「全般」タブ内の「起動時の設定」で「動作」リストボック
ス内の設定を選択します。通常は、「新規 / 開くダイアログを表示」を選択してください。
11ページ
11
1-3. P-touch Editor を使う
■ P-touch Editor 編集画面 -Express モード
Express モードでは、テキストや画像を使用して簡単にラベルを作成できます。編集画面の構成
は下記のようになっています。
① メニューバー
コマンドは、機能ごとに各メニュー(ファイル、編集、表示、挿入など)に割り当てられてい
ます。
② コマンドバー
コマンドバーには、新規 / 開く、用紙、テキスト、飾り枠、図などが含まれています。
③ プロパティパレット
コマンドバーまたは、レイアウト上のオブジェクトを選択すると、関連する設定項目を自動的
に表示します。
④ モードスイッチ
P-touch Editor の編集モードを切り替えます。
⑤ 描画 / 編集ツールバー
オブジェクトの選択、テキスト入力、図形の描画などのボタンを集めたバーです。
⑥ レイアウトウィンドウ
レイアウトウィンドウは、オブジェクトの表示や編集に使用されます。
⑦ データベースウィンドウ
接続されたデータベースを表示します。
- 「表示」メニューでは、ツールバー、ルーラーなどの表示 / 非表示を設定できます。
- 詳細については、P-touch Editor ヘルプを参照してください。
12ページ
12
■ P-touch Editor 編集画面 -Professional モード
Professional モードでは、テンプレート作成をはじめとした本格的ラベル作成機能を提供しま
す。編集画面の構成は下記のようになっています。
① メニューバー
コマンドは、機能ごとに各メニュー(ファイル、編集、表示、挿入など)に割り当てられてい
ます。
② 標準ツールバー
このツールバーには、頻繁に使用されるコマンド(新規レイアウト、開く、保存、印刷など)
を集めたバーです。
③ プロパティパレット
プロパティパレットには、印刷、用紙、テキスト、および配置があります。各パレットの左側
をクリックすると、パレットの表示 / 非表示を設定できます。
④ 描画 / 編集ツールバー
オブジェクトの選択、テキスト入力、図形の描画などのボタンを集めたバーです。
⑤ レイアウトウィンドウ
レイアウトウィンドウは、オブジェクトの表示や編集に使用されます。
⑥ データベースウィンドウ
接続されたデータベースを表示します。
⑦ モードスイッチ
P-touch Editor の編集モードを切り替えます。
⑧ サイドバー
このタブを選択することで、テキスト、バーコード、表などの挿入とフォーマット、ラベルテ
ンプレートを作成するためのオブジェクトの順序変更、高度な設定を簡単に実行できます。
- 「表示」メニューでは、ツールバー、プロパティパレット、サイドバーなどの表示 / 非
表示を設定できます。
- 詳細については、P-touch Editor ヘルプを参照してください。
13ページ
13
■ P-touch Editor 編集画面 -Snap モード
Snap モードでは、画面をキャプチャしたり、画像として印刷したり、後で使用するために保存
することが可能です。Snap モードの起動手順を説明します。
1 P-touch Editor 編集画面で[Snap]モードスイッチを
クリックします。「Snap モードの説明」画面が表示さ
れます。
2[OK]をクリックします。Snap モードが表示されます。
- 「Snap モードの説明」画面内の「今後、この画面を表示しない」にチェックマークを入
れると、次回から直接 Snap モードに切り替えができます。
- 「スタート」→「すべてのプログラム(プログラム)」→「Brother P-touch」→「P-
touch Editor 5.0 (Snap モード)」からも起動することができます。
詳細については、P-touch Editor ヘルプを参照してください。
14ページ
14
1-4. P-touch Editor ヘルプの起動
ここでは、Windows Vista
®
の画面を例にしています。画面に表示されるプリンター名はお使いのモデ
ル名になります。
■ 「スタート( )」ボタンから起動する
P-touch Editor ヘルプを起動するには、「スタート
( )」ボタン→「すべてのプログラム(プログラ
ム)」→「Brother P-touch」→「P-touch Editor 5.0
ヘルプ」の順にクリックします。
■ 「新規 / 開く」画面から起動する
P-touch Editor 5.0 を起動すると「新規 / 開く」画面
が表示されます。「ヘルプ - 操作ガイド」をクリック
します。
■ P-touch Editor 編集画面から起動する
「ヘルプ」メニューから「P-touch Editor ヘルプ」を選択します。
■ Snap モード画面から起動する
Snap モードの画面上で、右クリックして
「P-touch Editor ヘルプ」を選択します。
「最新版を確認する」をクリックすると、イ
ンストールされている P-touch Editor よ
り新しいバージョンのエディターをダウン
ロードできるかどうか確認することができ
ます。
P-touch Editor の編集画面を表示しているときに、キーボードの「F1」キーを押しても、
ヘルプを起動することができます。
Professional モード Express モード
15ページ
15
1-5. P-touch Editor ヘルプを使う
P-touch Editor ヘルプを操作して、閲覧します。
① ツールバー
ヘルプを素早く、簡単に操作するためのアイコンです。
② タブ
「目次」、「キーワード」、「検索」、「お気に入り」の 4 通りの方法で、P-touch Editor ヘルプの
記載情報を検索することができます。
③ メニュー
選択したタブの内容が表示されます。
④ トピックエリア
選択した項目の説明が表示されます。
操作編:事例に従って、ラベル作成手順を説明します。
機能編:P-touch Editor の機能を項目別に説明します
トラブルシューティング:トラブルの対処法について説明します。
各ヘルプにジャンプ:P-touch Library、P-touch Transfer Manager のヘルプにジャンプし
ます。
16ページ
16
1-6. P-touch Editor ヘルプの印刷
ヘルプの内容を印刷することができます。ヘルプは通常のプリンターから印刷します。
1「目次」タブで印刷したいトピックを選択します。
2 ツールバーの をクリックします。「トピックの印刷」画面が表示されます。
3 印刷するトピックの範囲を選択して、[OK]をクリッ
クします。「印刷」画面が表示されます。
4 設定を確認して、[印刷]をクリックします。ヘルプが
印刷されます。
A4 など一般的な用紙サイズに対応している通常のプリンターを選択してください。
17ページ
17
2. P-touch Library
2-1. P-touch Library について
P-touch Library はエディターで作成したデータを管理したり、前に使用したデータを簡単に見つけ
出して再利用することができます。
P-touch Library の特長:
データの管理
大切なデータを収集します。
エディターとの連携
収集したデータを編集したり、すぐに印刷することができます。
プレビュー機能
収集したデータの内容を一目で確認できるサムネイル機能と詳細に確認できるプレ
ビュー機能により、目的とするデータを容易に探し出すことができます。
2-2. P-touch Library ヘルプの起動
■ P-touch Library から起動する場合:
①「スタート」→「すべてのプログラム(プログラム)」→「Brother P-touch」→「P-touch
ツール」→「P-touch Library 2.1」の順にクリックします。
② P-touch Library が起動したら、「ヘルプ」メニュー→「トピックの検索」を選択します。「P-
touch Library/P-touch Transfer Manager ヘルプ」が表示されます。
■ P-touch Editor 編集画面から起動する場合:
- Express モードのとき
①「ヘルプ」メニュー→「P-touch Editor ヘルプ」を選択し、P-touch Editor ヘルプを表示さ
せます。
②「目次」タブ内の「各ヘルプへ移行」をクリックして項目を開き、「P-touch Library ヘルプ
へ移行」をクリックします。
③右側画面内の[P-touch Library のヘルプにジャンプ]をクリックします。「P-touch
Library/P-touch Transfer Manager ヘルプ」が表示されます。
- Professional モードのとき
① P-touch Editor 編集画面ツールバーの をクリックします。
② P-touch Library が起動したら、「ヘルプ」メニュー→「トピックの検索」を選択します。
「P-touch Library/P-touch Transfer Manager ヘルプ」が表示されます。
① 過去に使用したデータを一目で確認
できます。
② 選択したデータをすぐ印刷できます。
18ページ
18
3. P-touch Editor からテンプレートを転送する(P-touch Transfer Manager)
(QL-650TD、QL-1050 Type A のみ)
3-1. P-touch Transfer Manager について
P-touch Transfer Manager とは、プリンターにデータを転送したり、プリンターのデータをバック
アップするためのソフトウェアです。
P-touch Transfer Manager の特長:
転送機能
プリンターにテンプレートなどを容易に転送できます。
バックアップ機能
プリンターのデータをバックアップすることができます。
3-2. P-touch Transfer Manager で転送する
1 P-touch Editor を起動し、転送したいラベルレイアウトを作成します。
2「ファイル」メニューから「テンプレートの転送」を選択します。
3 プリンターの電源を入れ、「転送」をクリックします。(詳しい操作方法は、P-touch Transfer
Manager のヘルプを参照してください。)
3-3. P-touch Transfer Manager ヘルプの起動
■ P-touch Transfer Manager から起動する場合:
①「スタート」→「すべてのプログラム(プログラム)」→「Brother P-touch」→「P-touch
ツール」→「P-touch Transfer Manager 2.1」の順にクリックします。
② P-touch Transfer Manager が起動したら、「ヘルプ」メニュー→「トピックの検索」を選択
します。「P-touch Library/P-touch Transfer Manager ヘルプ」が表示されます。
■ P-touch Editor 編集画面から起動する場合:
- Express モードのとき
①「ヘルプ」メニュー→「P-touch Editor ヘルプ」を選択し、P-touch Editor ヘルプを表示さ
せます。
②「目次」タブ内の「各ヘルプへ移行」をクリックして項目を開き、「P-touch Transfer
Manger へ移行」をクリックします。
③右側画面内の[P-touch Transfer Manger のヘルプにジャンプ]をクリックします。「P-
touch Library/P-touch Transfer Manager ヘルプ」が表示されます。
- Professional モードのとき
① P-touch Editor 編集画面ツールバーの をクリックします。
② P-touch Library を起動したら、「ヘルプ」メニュー→「トピックの検索」を選択します。「P-
touch Library/P-touch Transfer Manager ヘルプ」が表示されます。
19ページ
19
プリンタードライバーのインストール後に本機のセットアップ方法も記載しています。手順では、モ
デル名を「QL-XXXX」と表示しています。
1 Macintosh を起動して、CD-ROM ドライブに CD-ROM を挿入し、
「QL_Series」の CD-ROM アイコンが表示されたら、ダブルクリックします。
2 「Mac OS X」フォルダーをクリックし、「Brother QL-XXX Driver」フォルダ内
の「Brother QL-XXXX Driver.pkg」をダブルクリックします。
画面表示にしたがって、インストールを進めます。
3 インストールが完了し、右の画面が表示されたら[閉じ
る]をクリックします。
プリンタードライバーのインストールが完了しました。
引き続き、P-touch Editor のインストールへ進みます。
4 「Mac OS X」フォルダー内の「P-touch Editor 5.0
Installer.mpkg」をダブルクリックします。
P-touch Editor のインストール設定画面が表示されます。画面表示にしたがっ
て、インストールを進めます。
5 インストールが完了し、「“再起動”をクリックして、ソ
フトウェアのインストールを終了してください。」と表示
されたら[再起動]をクリックして、Macintosh を再起
動させます。
ソフトウェアとプリンタードライバーをインストールする
(Macintosh 編)
- プリンタードライバーのインストールが完了するまでは、Macintosh に本機を接続し
ないでください。
- ソフトウェアをインストールするときは、管理者権限を持つユーザーでログインしてく
ださい。
- インストール手順はお使いの Macintosh の OS によって異なります。ここでは、Mac
OS X 10.5 の画面を例に説明しています。
20ページ
20
6 再起動したら、本機の USB ポートに USB ケーブ
ルを接続します。
7 Macintosh の USB ポートに USB ケーブルを接続して、
本機の電源を入れます。
8 ・ Mac OS X 10.3.9-10.4.x をお使いの場合
Mac OS X がインストールされているドライブをダブルクリックし、「アプリケーション」フォ
ルダー→「ユーティリティ」フォルダー→「プリンタ設定ユーティリティ」の順にダブルク
リックします。
- Mac OS X 10.5.x - 10.6 をお使いの場合
アップルメニューから「システム環境設定」→「プリントとファクス」を選択します。
9 ・ Mac OS X 10.3.9 - 10.4.x をお使いの場合
[追加]をクリックして、画面上部の[USB]を選択します。一覧から「QL-XXXX」を選択し
て、もう一度[追加]をクリックします。プリンターが「プリンタリスト」に追加されます。
- Mac OS X 10.5.x - 10.6 をお使いの場合
をクリックします。一覧から「QL-XXXX」を選択して、[追加]をクリックします。プリ
ンターが「プリントとファクス」に追加されます。
10 「プリンタリスト」/「プリントとファクス」画面に戻っ
たら、「QL-XXXX」が追加されていることを確認して画面
を閉じます。
本機がプリンターとして使用できます。
本機の USB ポート部に貼付されている「注
意シール」をはがしてください。
ソフトウェアについて詳しくは、P-touch Editor ヘルプをご覧ください。
本機の
USB ポートへ接続
Macintosh の
USB ポートへ接続
21ページ
21
手順では、モデル名を「QL-XXXX」と表示しています。
P-touch Editor をアンインストールする
1 P-touch Editor がインストールされているドライブの「アプリケーション」フォルダー→「P-
touch Editor 5.0」フォルダー→「Uninstall P-touch」フォルダー→
「UninstallPtEditor.command」の順にダブルクリックします。
「ターミナル」画面が表示され、アンインストールが開始されます。
2 (赤いボタン)を押して、「ターミナル」画面を閉じます。
3 「アプリケーション」フォルダー内の「P-touch Editor 5.0」フォルダーを削除します。
P-touch Editor のアンインストールが完了しました。
プリンタードライバーをアンインストールする
1 本機の電源を切ります。
2 ・ Mac OS X 10.3.9-10.4.x をお使いの場合
Mac OS X がインストールされているドライブをダブルクリックし、「アプリケーション」フォ
ルダー→「ユーティリティ」フォルダー→「プリンタ設定ユーティリティ」の順にダブルク
リックします。
「プリンタリスト」画面が表示されます。
- Mac OS X 10.5.x - 10.6 をお使いの場合
アップルメニューから「システム環境設定 ...」→「プリントとファクス」を選択します。
3 ・ Mac OS X 10.3.9-10.4.x をお使いの場合
「QL-XXXX」を選択して、 をクリックします。
- Mac OS X 10.5.x - 10.6 をお使いの場合
「QL-XXXX」を選択して、 をクリックします。
4 「プリンタリスト」/「プリントとファクス」画面を閉じます。
プリンタードライバーのアンインストールが完了しました。
ソフトウェアとプリンタードライバーをアンインストールする
(Macintosh 編)
- ソフトウェアをアンインストールするときは、管理者権限を持つユーザーでログインし
てください。
- アンインストール手順はお使いの Macintosh の OS によって異なります。
「UninstallPtEditor.command」をダブルクリックしても、「ターミナル」画面が表示さ
れないときは、右クリック(もしくは Control キー + マウスクリック)でコンテキストメ
ニューを表示させ、「ターミナル」を選択します。
「P-touch Editor 5.0」フォルダーを削除する前に必要なファイルなどが残っていないか
確認してください。
22ページ
22
1. P-touch Editor について
P-touch Editor は、複雑なレイアウトの多種多様なラベルをフォント、テンプレート、クリップアー
トなどを使うことにより、簡単に作成できるソフトウェアです。
下記の例は P-touch Editor で作成できるラベルのごく一部です。また、使用されている社名、人名、
地名などは架空のものです。「P-touch Editor ヘルプ」の操作編では、次のようなラベルを作成する
手順を説明しています。
*
Snap モード
ラベルを作成する(Macintosh 編)
タイトル 例 紹介している機能
Snap モードで画面をキャプ
チャしてみよう
*
- Snap モードの起動方法
- 画面キャプチャ
Snap モードにファイルを
ドロップしてみよう
* ・ドラッグ&ドロップ機能
アドレスラベルを作ってみよう
- ラベルの大きさを指定
- 印刷
- レイアウトの保存
長尺テープでラベルを作って
みよう
- テープ長設定
- クリップアートの挿入の方法
CD ケースラベルを作って
みよう
- クリップアートの挿入
表を作ってみよう
- 表の挿入
- セルの結合
- 表内へのテキスト入力
- お気に入りに追加
幅広ラベルを作ってみよう
- 幅広ラベルの設定
- 文字飾りの設定
テンプレートを利用してデータ
ベースを接続してみよう
- テンプレートの選択
- データベース接続
23ページ
23
2. P-touch Editor を使う
P-touch Editor の起動手順について説明します。P-touch Editor を使用すると、さまざまなラベルを
作成できます。各種ラベルのサンプルとラベルの作成、印刷、保存などの詳細については、P-touch
Editor ヘルプをご参照ください。
1 P-touch Editor がインストールされているドライブの
「アプリケーション」→「PtouchEditor 5.0」の順にク
リックします。
2「P-touch Editor」をダブルクリックします。
P-touch Editor 編集画面が表示されます。
■ P-touch Editor 編集画面 -Standard モード
Standard モードでは、テキストや画像を使用して簡単にラベルを作成できます。編集画面の構
成は下記のようになっています。
① コマンドバー
コマンドバーには、新規 / 開く、用紙、テキスト、飾り枠、図などが含まれています。
② 描画 / 編集ツールバー
オブジェクトの選択、テキスト入力、図形の描画などのボタンを集めたバーです。
③ レイアウトウィンドウ
レイアウトウィンドウは、オブジェクトの表示や編集に使用されます。
④ データベースウィンドウ
接続されたデータベースを表示します。
⑤ Snap モードスイッチ
編集画面を Snap モードに切り替えます。
⑥ インスペクター
コマンドバーまたは、レイアウト上のオブジェクトを選択すると、関連する設定項目を自動的
に表示します。
エイリアスが作成されている場合は、エイリアスをダブルクリックしてください。
- 「表示」メニューでは、ツールバーやインスペクターなどの表示 / 非表示を設定できます。
- 詳細については、P-touch Editor ヘルプをご覧ください。
24ページ
24
■ P-touch Editor 編集画面 -Snap モード
Snap モードでは、画面をキャプチャしたり、画像として印刷したり、後で使用するために保存
することが可能です。Snap モードの起動手順を説明します。
1 P-touch Editor 編集画面で[Snap モード]ボタンを
クリックします。「Snap モードの説明」画面が表示さ
れます。
2[OK]をクリックします。Snap モードが表示されます。
「Snap モードの説明」画面内の「今後、この画面を表示しない」にチェックマークを入れ
ると、次回から直接 Snap モードに切り替えができます。
詳細については、P-touch Editor ヘルプを参照してください。
25ページ
25
3. P-touch Editor ヘルプを使う
P-touch Editor ヘルプ表示方法を説明しています。ここでは、Mac OS X 10.4.11 の画面を例にして
います。画面に表示されるプリンター名はお使いのモデル名になります。
■ 「新規 / 開く」画面から起動する
P-touch Editor 5.0 を起動すると「新規 / 開く」画面
が表示されます。「ヘルプ - 操作ガイド」をクリック
します。
■ P-touch Editor 編集画面から起動する
「ヘルプ」メニューから「P-touch Editor ヘルプ」を
選択します。
■ Snap モード画面から起動する
Snap モードの画面上で、右クリック(もしくは
Control キー + クリック)して、「P-touch Editor ヘ
ルプ」を選択します。
「最新版を確認する」をクリックすると、イ
ンストールされている P-touch Editor よ
り新しいバージョンのエディターをダウン
ロードできるかどうか確認することができ
ます。
26ページ
26
■ P-touch Editor ヘルプを閲覧する
① ツールアイコン
ヘルプを素早く、簡単に操作するためのアイコンです。
② トピックエリア
選択した項目の説明が表示されます。
操作編:事例に従って、ラベル作成手順を説明しています。
機能編:P-touch Editor の機能を項目別に説明しています
トラブルシューティング:トラブルの対処法について説明しています。
③ 検索エリア
質問、キーワードを入力すると、P-touch Editor ヘルプの記載情報を検索することができます。
■ P-touch Editor ヘルプを印刷する
ヘルプの内容を印刷することができます。ヘルプは通常のプリンターから印刷します。
1 画面に印刷したいヘルプを表示させます。
2 ・ Mac OS X 10.3.9-10.4.x をお使いの場合
「ファイル」メニューから「プリント ...」を選択します。「プリント」画面が表示されます。
・ Mac OS X 10.5.x - 10.6 をお使いの場合
ツールアイコンから「プリント ...」を選択します。「プリント」画面が表示されます。
3 設定を確認して[プリント]をクリックします。ヘルプが印刷されます。
A4 など一般的な用紙サイズに対応している通常のプリンターを選択してください。
27ページ
Printed in China
LB8739001