日本語の取扱説明書を、ひとつの場所で。登録不要で検索・閲覧
tebiki取扱説明書・マニュアル検索マイ説明書
ブラザー日本語 PDF26 ページ

ソフトウェアユーザーズガイドPJ-623 / PJ-663

ソフトウェアユーザーズガイド

PDFプレビュー
/ 26
PDFを読み込んでいます…

本文・図解

26 ページ · 表 0 点 · 図版 26 点

P-TOUCH EDITORソフトウェア ユーザーズガイド PJ-623/PJ-663モバイルプリンター

ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — P-TOUCH EDITORソフトウェア ユーザーズガイド PJ-623/PJ-663モバイルプリンター — 原本ページ — 1ページ
ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — P-TOUCH EDITORソフトウェア ユーザーズガイド PJ-623/PJ-663モバイルプリンター — 原本ページ — 1ページ画像を保存

P-TOUCH EDITOR ソフトウェア
ユーザーズガイド
PJ-623/PJ-663
モバイルプリンター
Version 0
JPN

はじめに

ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — はじめに — 原本ページ — 2ページ
ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — はじめに — 原本ページ — 2ページ画像を保存

i
はじめに
ブラザーのモバイルプリンター PJ-623/PJ-663(Bluetooth 機能つきモデル)(以下まとめて「本機」)は、
Windows
®
、Macintosh の多くのアプリケーションやモバイル機器と互換性があり、P-touch Editor をはじ
め多様なアプリケーションで作成されたさまざまなデータを、すばやく簡単に印刷することができます。
P-touch Editor は、データの編集に関連する便利な機能も搭載したレイアウト / デザイン編集ソフトウェア
です。開発者向けの資料である、「P-touch Template コマンドリファレンス」を参照してソフトウェアを
作る際には、そのテンプレートを作成することもできます。
本書は、P-touch Editor および P-touch Transfer Manager、P-touch Library を使用してカスタムテンプレー
トを作成・印刷・管理する方法を記載しています。
重要なお知らせ
 本書の内容と本製品の仕様は、予告なく変更されることがあります。

 弊社は、本書に記載されている仕様および内容を予告なく変更する権利を留保し、誤植やその他の出版
関連の誤りを含む(ただし必ずしもこれに限定されない)記載内容によって生じた、いかなる損害(間
接損害を含む)についても責任は負いません。
 本書に記載されている画面イメージは、お使いの OS またはプリンターによって異なる場合がありま
す。
 本機を安全かつ適切に使用するため、ご使用の前に、同梱されている書類を必ずすべてお読みくださ
い。
本書で使用されている記号
本書にある以下の記号は、重要度によって追加情報を表示するために使用します。
本書について
本書(PDF)は、CD-ROM で提供されています。
メモ
本書はパソコンで Adobe
®
Reader
®
を使ってご覧になる場合、リンク設定がある場所ではマウスポイン
ターが に変わります。その場合、クリックするだけで参照するページに移行します。
Adobe
®
Reader
®
の基本機能については、Adobe
®
Reader
®
ヘルプファイルを参照してください。

この記号は、従っていただく情報や手順を表しています。
もし手順に従っていただけない場合は、故障や誤動作の原因となる場合があります。
この記号は、本機をよりよく知っていただくための情報や手順、または機能的に使っていただくた
めの情報や手順を表しています。

目次

ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — 目次 — 原本ページ — 3ページ
ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — 目次 — 原本ページ — 3ページ画像を保存

ii
目次
1 P-touch Editor のインストールとアンインストール 1
P-touch Editor をインストールする...........................................................................................................1
P-touch Editor をアンインストールする ...................................................................................................2
2 P-touch Editor の使用方法 3
P-touch Editor を使用する .........................................................................................................................3

P-touch Editor を起動する ...................................................................................................................3
操作モード...........................................................................................................................................5
P-touch Editor ヘルプを使用する ..............................................................................................................8
P-touch Editor ヘルプを見る ...............................................................................................................8

P-touch Editor ヘルプを印刷する ......................................................................................................10
3 P-touch Transfer Manager と P-touch Library の使用方法 11
P-touch Transfer Manager を使用する....................................................................................................11
P-touch Transfer Manager を起動する..............................................................................................11
テンプレートやその他のデータをパソコンからプリンターに転送する ...........................................13

プリンター内のテンプレートやその他のデータをバックアップする...............................................17
プリンター内のすべてのデータを削除する ......................................................................................18
P-touch Library を使用する .....................................................................................................................19
P-touch Library を起動する ...............................................................................................................19

テンプレートを開いて編集する ........................................................................................................20
テンプレートを印刷する ...................................................................................................................21
テンプレートやその他のデータを検索する ......................................................................................21

1 P-touch Editor のインストールとアンインストール

ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — 1 P-touch Editor のインストールとアンインストール — 原本ページ — 4ページ
ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — 1 P-touch Editor のインストールとアンインストール — 原本ページ — 4ページ画像を保存

1
1
1
P-touch Editor を使用すると、編集用ソフトウェアとして印刷デザインを作成することができます。また、
P-touch Template コマンドを利用した、特殊な印刷のためのテンプレートを作成することができます。
各種テンプレートのサンプルとテンプレートの作成、印刷、保存の詳細については、P-touch Editor ヘル
プをご参照ください。
最新のドライバーやソフトウェアは、次のウェブサイトからダウンロードできます。
http://solutions.brother.co.jp/
P-touch Editor をインストールする 1
a CD-ROM をパソコンの CD-ROM ドライブに挿入します。
b[PC(Windows)用ソフトウェア]-[P-touch Editor 5.0]をクリックします。
c 画面の指示に従ってインストールを進めます。
d[完了]をクリックして、インストール画面を閉じます。
P-touch Editor のインストールと
アンインストール 1
ドライバーをインストールしていないと、使用できない機能もあります。

ドライバーのインストール方法については、取扱説明書を参照ください。

P-touch Editorをアンインストールする

ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — P-touch Editorをアンインストールする — 原本ページ — 5ページ
ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — P-touch Editorをアンインストールする — 原本ページ — 5ページ画像を保存

P-touch Editor のインストールと アンインストール
2
1
P-touch Editor をアンインストールする 1
a Windows
®
XP では
[コントロールパネル]から[プログラムの追加と削除]を選択します。
[プログラムの追加と削除]ダイアログが表示されます。
Windows Vista
®
/ Windows
®
7 では
[コントロールパネル]から[プログラム]を選択し、[プログラムのアンインストール]を開きま
す。
[プログラムのアンインストールまたは変更]ダイアログが表示されます。
b[Brother P-touch Editor 5.0]を選択し、[削除](XP)/[アンインストール](Windows Vista
®
お
よび Windows
®
7)をクリックします。
c[OK]をクリックします。
アンインストールが開始されます。ソフトウェアがパソコンから削除されると、[メンテナンスの完
了]ダイアログが表示されます。
d[プログラムの追加と削除](XP)/[プログラムと機能](Windows Vista

®
および Windows
®
7)ダイ
アログを閉じます。
P-touch Editor がアンインストールされました。

2 P-touch Editorの使用方法

ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — 2 P-touch Editorの使用方法 — 原本ページ — 6ページ
ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — 2 P-touch Editorの使用方法 — 原本ページ — 6ページ画像を保存

3
2
2
以下は、Windows Vista
®
の例であり、お使いのパソコンの OS によって異なることがあります。各画像内
のプリンター名(XX-XXXX)はご購入のモデル名に置き換えてお読みください。
P-touch Editor を使用する 2
P-touch Editor を起動する 2
a スタートボタン -[すべてのプログラム]-[Brother P-touch]-[P-touch Editor 5.0]をクリックし
ます。
P-touch Editor が起動すると、[新規 / 開く]ダイアログが表示され、新規テンプレートを作成するか、
既存テンプレートを開くかをダイアログ上で選択できます。
メモ

  • 以下の方法でも P-touch Editor を起動できます(インストール時にショートカットを作成した場合の

み)。

  • デスクトップ上のショートカットアイコンをダブルクリックします。
  • クイック起動バー上のショートカットアイコンをクリックします。
  • P-touch Editor の起動時の動作方法を指定するには、P-touch Editor 上のメニューバーの[ツール]-

[オプション]をクリックして[オプション]ダイアログを表示させます。[全般]タブで、[起動時の
設定]の[動作]リストボックス内の設定を選択できます。通常は、[新規 / 開くダイアログを表示]
を選択してください。
P-touch Editor の使用方法 2

7ページ

ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — 原本ページ — 7ページ
ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — 原本ページ — 7ページ画像を保存

P-touch Editor の使用方法
4
2
b[新規 / 開く]ダイアログ内のオプションを選択して、[OK]をクリックします。
 プリンターとメディアサイズを選択できます。
[ファイルを開く]を選択すると、[開く]ダイアログが表示されます。あらかじめ作成し保存して
おいたテンプレートを選択して開くことができます。
[履歴を見る]を選択すると、[履歴]ダイアログが表示されます。最近作成されたテンプレートの
中から選択できます。
[新規作成]を選択した場合には、縦書きか横書きかを選択してください。
[用途から選ぶ]を選択すると、使用用途に適したテンプレートを新規作成できます。
[ヘルプと操作ガイド]を選択すると、P-touch Editor ヘルプが表示されます。
ヘルプファイルを使用すると、テンプレートの作成方法が順を追って学習できます。
 インターネットに接続されたパソコンで[最新版を確認する]を選択すると、P-touch Editor の最
新バージョンを確認できます。お使いのソフトより新しいバージョンがある場合は、ブラザ-ソ

リューションセンターにつながります。ブラザ-ソリューションセンターで最新のソフトウェアダ
ウンロードや Q&A(よくあるご質問)をご確認ください。

操作モード

ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — 操作モード — 原本ページ — 8ページ
ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — 操作モード — 原本ページ — 8ページ画像を保存

P-touch Editor の使用方法
5
2
操作モード 2
P-touch Editor には、Express モード、Professional モード、Snap モードという、3つの異なる操作
モードがあります。3つのモードは、モードスイッチで簡単に切り替えることができます。
 Express モード
Express モードでは、テキストや画像を使用して簡単にテンプレートを作成できます。
レイアウトウィンドウは、以下のセクションで構成されています。
1 メニューバー
すべてのコマンドが、機能ごとに各メニュー([ファイル]、[編集]、[表示]、[挿入]など)に割り
当てられています。
2 コマンドバー
頻繁に使用されるコマンド([新規 / 開く]、[用紙]、[テキスト]、[飾り枠]、[図]など)のアイコ
ンがあります。
3 描画 / 編集 ツールバー
オブジェクトの選択、テキスト入力、図形の描画などのツールがあります。
4 プロパティバー
テキスト、画像などを簡単に挿入してフォーマットすることができます。
5 テンプレートウィンドウ

テンプレートの作成や編集に使用します。
6 データベースウィンドウ
データベースやラベル一覧の内容を表示しており、そこから独自のテンプレート集にコンテンツを
追加できます。
7 モードスイッチ
別の操作モードに切り替えることができます。
メモ

  • [表示]メニューでは、ツールバーとウィンドウの表示 / 非表示が可能です。
  • Express モードの詳細については、P-touch Editor ヘルプを参照してください。

7
2
1
3
4
5
6

9ページ

ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — 原本ページ — 9ページ
ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — 原本ページ — 9ページ画像を保存

P-touch Editor の使用方法
6
2
 Professional モード
Professional モードでは、多様なツールとオプションを使い、本格的なテンプレートを作成できます。
レイアウトウィンドウは、以下のセクションで構成されています。
1 メニューバー
すべてのコマンドが、機能ごとに各メニュー([ファイル]、[編集]、[表示]、[挿入]など)に割り
当てられています。
2 標準ツールバー
頻繁に使用されるコマンド(新規レイアウト、開く、保存、印刷など)のアイコンがあります。
3 プロパティパレット
印刷、用紙、テキスト、およびレイアウトなどの各パレットがあります。
各パレットの左側をクリックすると、ボックスが表示 / 非表示になります。
4 描画 / 編集 ツールバー
オブジェクトの選択、テキスト入力、図形の描画などのツールがあります。
5 テンプレートウィンドウ
テンプレートの作成や編集に使用します。
6 データベースウィンドウ
データベースやラベル一覧の内容を表示しており、そこから独自のテンプレート集にコンテンツを

追加できます。
7 モードスイッチ
別の操作モードに切り替えることができます。
8 サイドバー
このタブを選択することで、テキスト、バーコード、表などの挿入とフォーマットや、テンプレー
トを作成するためのオブジェクトの順序変更、高度な設定を簡単に実行できます。
メモ

  • [表示]メニューでは、ツールバーとウィンドウの表示 / 非表示が可能です。
  • Professional モードの詳細については、P-touch Editor ヘルプを参照してください。

7
2
1
3
4
8
6
5

10ページ

ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — 原本ページ — 10ページ
ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — 原本ページ — 10ページ画像を保存

P-touch Editor の使用方法
7
2
 Snap モード
Snap モードでは、画面をキャプチャしたり、画像として印刷したり、あとで使用するために保存して
おくことができます。
a[Snap]モードボタンをクリックすると、[Snap モードの説明]ダイアログが表示されます。
b[OK]をクリックすると、Snap モードが表示されます。
メモ

  • [Snap モードの説明]ダイアログの[今後、この画面を表示しない]にチェックマークを入れると、

次回から はダイアログを表示せず、直接 Snap モードに移行できます。

  • スタートボタン -[すべてのプログラム]-[Brother P-touch]-[P-touch Editor 5.0 (Snap モード)]

からも起動することができます。

  • Snap モードの詳細については、P-touch Editor ヘルプを参照してください。

P-touch Editorヘルプを使用する

ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — P-touch Editorヘルプを使用する — 原本ページ — 11ページ
ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — P-touch Editorヘルプを使用する — 原本ページ — 11ページ画像を保存

P-touch Editor の使用方法
8
2
P-touch Editor ヘルプを使用する 2
P-touch Editor ヘルプを見る 2
このセクションでは、P-touch Editor ヘルプの使用方法を説明します。
スタートボタンから起動する 2
スタートボタン -[すべてのプログラム]-[Brother P-touch]-[P-touch Editor 5.0 ヘルプ]をクリッ
クします。
[新規 / 開く]ダイアログから起動する 2
P-touch Editor を起動して[新規 / 開く]ダイアログが表示されたら、[ヘルプ - 操作ガイド]をクリック
します。

12ページ

ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — 原本ページ — 12ページ
ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — 原本ページ — 12ページ画像を保存

P-touch Editor の使用方法
9
2
P-touch Editor から起動する 2
 Express モードまたは Professional モードからの起動:
[ヘルプ]メニューをクリックして、[P-touch Editor ヘルプ]を選択します。
Express モード 2
Professional モード 2

P-touch Editorヘルプを印刷する

ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — P-touch Editorヘルプを印刷する — 原本ページ — 13ページ
ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — P-touch Editorヘルプを印刷する — 原本ページ — 13ページ画像を保存

P-touch Editor の使用方法
10
2
 Snap モードからの起動:
Snap モードのパレット上で、マウスポインターが「移動ポインター」(十字矢印)に変わる位置に合
わせ、右クリックして、[P-touch Editor ヘルプ]を選択します。
Snap モード 2
メモ
[F1]キーを押しても、P-touch Editor を開くことができます。
P-touch Editor ヘルプを印刷する 2
P-touch Editor ヘルプは、あとで参照するために印刷することができます。
a[目次]タブで、印刷したい項目を選択します。
b ツールバー上の[印刷]をクリックします。
c 印刷する項目の範囲を選択して、[OK]をクリックします。
d 使用するプリンターを選択して、[印刷]をクリックします。

3 P-touch Transfer ManagerとP-touch Libraryの使用方法

ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — 3 P-touch Transfer ManagerとP-touch Libraryの使用方法 — 原本ページ — 14ページ
ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — 3 P-touch Transfer ManagerとP-touch Libraryの使用方法 — 原本ページ — 14ページ画像を保存

11
3
3
P-touch Transfer Manager 3
このアプリケーションを使用すると、プリンターの本体にテンプレートやその他のデータを転送したり、
プリンター本体に転送されたデータのバックアップを行うことができます。
P-touch Transfer Manager でプリンターにデータを転送した後、P-touch Template コマンドを使用して、
PC 以外の携帯端末からプリンターにテキストデータを送り、テンプレートに挿入したり、印刷をします。
P-touch Template コマンドの詳細については、次のウェブサイトから「P-touch Template コマンドリファ
レンス」をダウンロードしてご覧下さい。http://www.brother.co.jp/dev/mwprintersdk/index.htm
本機能は、プログラミングを理解された開発者向けの情報として公開しています。
P-touch Library 3
このアプリケーションを使用すると、パソコン上の P-touch テンプレートやその他のデータを管理するこ

とができます。また、テンプレートを印刷することができます。
P-touch Transfer Manager を使用する 3
P-touch Transfer Manager を起動する 3
スタートボタン -[すべてのプログラム]-[Brother P-touch]-[P-touch ツール]-
[P-touch Transfer Manager 2.1]をクリックします。
P-touch Transfer Manager が起動し、メインウィンドウが表示されます。
メモ
P-touch Editor からも、P-touch Transfer Manager を起動できます。
[ファイル]-[テンプレートの転送]をクリックします。
P-touch Transfer Manager と
P-touch Library の使用方法 3

15ページ

ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — 原本ページ — 15ページ
ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — 原本ページ — 15ページ画像を保存

P-touch Transfer Manager と P-touch Library の使用方法
12
3
メインウィンドウ 3
1 メニューバー
すべてのコマンドが、機能ごとに各メニュー([ファイル]、[編集]、[表示]、[ツール]、[ヘルプ]な
ど)に割り当てられています。
2 ツールバー
頻繁に使用されるコマンドのアイコンがあります。
3 プリンター機種選択メニュー
データの送信先のプリンター機種を選択します。プリンターが選択されると、選択されたプリンターに
送信可能なデータのみがテンプレートリスト内に表示されます。
4 フォルダーリスト
フォルダーとプリンターの一覧を表示します。フォルダーを選択すると、選択されたフォルダー内のテ
ンプレートがテンプレートリスト内に表示されます。
5 テンプレートリスト
選択されたフォルダー内のデータが一覧表示されます。
6 プレビュー
テンプレートリスト内のテンプレートがプレビュー表示されます。
2
4
1
3
5
6

テンプレートやその他のデータをパソコンからプリンターに転送する

ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — テンプレートやその他のデータをパソコンからプリンターに転送する — 原本ページ — 16ページ
ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — テンプレートやその他のデータをパソコンからプリンターに転送する — 原本ページ — 16ページ画像を保存

P-touch Transfer Manager と P-touch Library の使用方法
13
3
テンプレートやその他のデータをパソコンからプリンターに転送する 3
テンプレートをパソコンからプリンターに転送するには、以下の操作を行います。
a パソコンとプリンターを USB ケーブルで接続してプリンターの電源をオンにします。
プリンターの機種名が、フォルダーリスト内に表示されます。
フォルダーリスト内のプリンターを選択すると、そのプリンターに保存されているテンプレートやそ
の他のデータが表示されます。
b データ転送先のプリンターを選択します。
ツールバーアイコンの説明
アイコン ボタン名 機能
転送
パソコン上のテンプレートやその他のデータをプリンターに転送
します(USB ケーブル接続でのみ有効)。
バックアップ
プリンターに保存されているテンプレートやその他のデータをパ
ソコンに保存します(USB ケーブル接続でのみ有効)。
開く 選択したテンプレートを開きます。
検索
P-touch Library に登録されたテンプレートやその他のデータを検

索します。
スタイル表示 ファイル表示のスタイルを変更します。
USB ケーブル接続時にのみ有効です。

17ページ

ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — 原本ページ — 17ページ
ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — 原本ページ — 17ページ画像を保存

P-touch Transfer Manager と P-touch Library の使用方法
14
3
c[転送用データセット]を右クリックし、[新規作成]を選択して新しいフォルダーを作成します。
この例では[Transfer]フォルダーを作成します。
d 転送したいテンプレートなどのデータを、作成したフォルダーにドラッグします。
[すべてのコンテンツ」、または[フィルター]の下位フォルダー([レイアウト]など)を選択する
と、フォルダー内にあるテンプレートなどのデータが表示されます。
複数のテンプレートなどを転送する場合は、作成したフォルダーにすべての転送データを移動してく
ださい。
作成したフォルダー内にファイルを移動すると、各ファイルに、キー割り当て番号が割り当てられま
す。

18ページ

ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — 原本ページ — 18ページ
ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — 原本ページ — 18ページ画像を保存

P-touch Transfer Manager と P-touch Library の使用方法
15
3
e キー割り当て番号を変更する場合は、ファイルを右クリックし、[キー割り当て]を選択して、キー
割り当て番号を選択します。
メモ

  • プリンターに転送するすべてのデータに、キー割り当て番号が割り当てられます。
  • 転送するテンプレートなどのキー割り当て番号が、すでにプリンターに保存されている別テンプレート

の番号と同じ場合は、古いテンプレートが、新しいテンプレートによって上書きされます。
プリンターに転送済みのデータに使用されているキー割り当て番号は、データをバックアップすると確
認できます。詳しくは「プリンター内のテンプレートやその他のデータをバックアップする」(17 ペー
ジ)をご覧ください。)

  • メモリがいっぱいの場合は、プリンターに保存されているテンプレートを 1 ~ 2 ファイル削除してくだ

さい。詳しくは、「プリンター内のテンプレートやその他のデータをバックアップする」(17 ページ)
をご覧ください。)
f 転送するテンプレートなどのデータ名を変更するには、該当のデータをクリックして新しい名前を入
力します。プリンターの機種によっては、データ名として使用可能な文字数に制限がある場合があり
ます。

19ページ

ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — 原本ページ — 19ページ
ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — 原本ページ — 19ページ画像を保存

P-touch Transfer Manager と P-touch Library の使用方法
16
3
g 転送したいデータを含むフォルダーを選択し、[転送]をクリックします。
確認メッセージが表示されます。
メモ

  • 個別のファイルを、フォルダーにまとめずにプリンターに転送することもできます。転送したいファイ

ルを選択し、[転送]をクリックします。

  • 複数のファイルやフォルダーを選択し、一回の操作で転送することもできます。

h[OK]をクリックします。
選択されたテンプレート、フォルダーやその他のデータが、プリンターに転送されます。

プリンター内のテンプレートやその他のデータをバックアップする

ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — プリンター内のテンプレートやその他のデータをバックアップする — 原本ページ — 20ページ
ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — プリンター内のテンプレートやその他のデータをバックアップする — 原本ページ — 20ページ画像を保存

P-touch Transfer Manager と P-touch Library の使用方法
17
3
プリンター内のテンプレートやその他のデータをバックアップする 3
プリンターに保存したテンプレートやその他のデータをパソコンに保存するには、以下の操作を行いま
す。
a パソコンとプリンターを USB ケーブルで接続してプリンターの電源をオンにします。
プリンターの機種名が、フォルダーリスト内に表示されます。
フォルダーリスト内のプリンターを選択すると、そのプリンターに保存されているテンプレートやそ
の他のデータが表示されます。
b バックアップ元のプリンターを選択した後、[バックアップ]をクリックします。
確認メッセージが表示されます。
c[OK]をクリックします。
フォルダーリスト内のプリンターのフォルダーの下に、新しいフォルダーが作成されます。バック
アップの日時がフォルダー名になります。
プリンターのテンプレートなどのデータが、すべて新しいフォルダーに転送され、パソコンに保存さ
れます。
 USB ケーブル接続時にのみ有効です。

 バックアップしたテンプレートなどのデータは、パソコン上では編集できません。
 一部のプリンターの仕様では、オリジナルデータのバックアップ元と異なるモデルのプリンターにバッ
クアップデータを再転送できない場合があります。

プリンター内のすべてのデータを削除する

ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — プリンター内のすべてのデータを削除する — 原本ページ — 21ページ
ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — プリンター内のすべてのデータを削除する — 原本ページ — 21ページ画像を保存

P-touch Transfer Manager と P-touch Library の使用方法
18
3
プリンター内のすべてのデータを削除する 3
プリンターに保存されたすべてのテンプレートやその他のデータを削除するには、以下の操作を行いま
す。
a パソコンとプリンターを USB ケーブルで接続してプリンターの電源をオンにします。
プリンターの機種名が、フォルダーリスト内に表示されます。
b プリンターを右クリックし、[全削除]を選択します。
確認メッセージが表示されます。
c[OK]をクリックします。
プリンター内のテンプレートなどのデータがすべて削除されます。
USB ケーブル接続時にのみ有効です。

P-touch Libraryを使用する

ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — P-touch Libraryを使用する — 原本ページ — 22ページ
ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — P-touch Libraryを使用する — 原本ページ — 22ページ画像を保存

P-touch Transfer Manager と P-touch Library の使用方法
19
3
P-touch Library を使用する 3
P-touch Library を起動する 3
スタートボタン -[すべてのプログラム]-[Brother P-touch]-[P-touch ツール]-
[P-touch Library 2.1]をクリックします。
P-touch Library が起動し、メインウィンドウが表示されます。
メインウィンドウ 3
1 メニューバー
すべてのコマンドが、機能ごとに各メニュー([ファイル]、[編集]、[表示]、[ツール]、[ヘルプ]な
ど)に割り当てられています。
2 ツールバー
頻繁に使用されるコマンドのアイコンがあります。
3 フォルダーリスト
フォルダーの一覧を表示します。フォルダーを選択すると、選択されたフォルダー内のテンプレートが
テンプレートリスト内に表示されます。
4 テンプレートリスト
選択されたフォルダー内のデータが一覧表示されます。
5 プレビュー
テンプレートリスト内の選択されたテンプレートなどのデータが、プレビュー表示されます。

2
3
1
4
5

テンプレートを開いて編集する

ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — テンプレートを開いて編集する — 原本ページ — 23ページ
ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — テンプレートを開いて編集する — 原本ページ — 23ページ画像を保存

P-touch Transfer Manager と P-touch Library の使用方法
20
3
テンプレートを開いて編集する 3
編集したいテンプレートを選択し、[開く]をクリックします。
そのテンプレートに関連するアプリケーションが開いて、テンプレートの編集が可能になります。
メモ
開くアプリケーションは、選択したファイルの種類によって変わります。例えば、P-touch テンプレー
トを選択した場合は、P-touch Editor が開きます。
ツールバーアイコンの説明
アイコン ボタン名 機能
開く 選択したテンプレートを開きます。
印刷 選択したテンプレートを印刷します。
検索
P-touch Library に登録されたテンプレートやその他のデータを検
索します。
スタイル表示 ファイル表示のスタイルを変更します。

テンプレートを印刷する

ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — テンプレートを印刷する — 原本ページ — 24ページ
ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — テンプレートを印刷する — 原本ページ — 24ページ画像を保存

P-touch Transfer Manager と P-touch Library の使用方法
21
3
テンプレートを印刷する 3
印刷したいテンプレートを選択し、[印刷]をクリックします。
接続されたプリンターでテンプレートが印刷されます。
テンプレートやその他のデータを検索する 3
P-touch Library に登録されたテンプレートやその他のデータを検索することができます。
a[検索]をクリックします。
[検索]ダイアログが表示されます。

25ページ

ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — 原本ページ — 25ページ
ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — 原本ページ — 25ページ画像を保存

P-touch Transfer Manager と P-touch Library の使用方法
22
3
b 検索項目を設定します。
設定可能な検索項目は、以下の通りです。
c[検索開始]をクリックします。
検索が開始されます。
d[検索]ダイアログを閉じます。
検索結果は、フォルダーリスト内の「検索結果」で確認できます。
メモ
テンプレートやその他のデータを P-touch Library に登録するには、[すべてのコンテンツ]フォルダー
またはフォルダーリストにドラッグアンドドロップします。テンプレートを自動的に P-touch Library
に登録する場合は、以下の操作を行ってください。
1 P-touch Editor メニューから[ツール]-[オプション]を選択します。
2 [オプション]ダイアログの[全般]タブで、[登録条件の設定]をクリックします。
3 P-touch Editor で作成したテンプレートを登録するタイミングを選択したら、[OK]をクリックしま
す。
設定 詳細
複数の条件項目の扱い 複数の検索項目の組合せ方法が設定されます。[かつ]を選ぶと、すべての条件を満

たすファイルが検索されます。[または]を選ぶと、条件のいずれか 1 つを満たす
ファイルが検索されます。
名前 ファイル名でテンプレートやその他のデータを検索します。
種類 ファイルの種類でテンプレートやその他のデータを検索します。
サイズ ファイルサイズでテンプレートやその他のデータを検索します。
更新日付 ファイルの更新日付でテンプレートやその他のデータを検索します。

brother JPN

ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — brother JPN — 原本ページ — 26ページ
ブラザー PJ-623 / PJ-663 ソフトウェアユーザーズガイド — brother JPN — 原本ページ — 26ページ画像を保存

製品・資料情報

メーカーブラザーカテゴリプリンター・複合機
適用機種
資料名ソフトウェアユーザーズガイド形式日本語 PDF · 26 ページ · 1.5 MB
出典ブラザー 製品サポート 掲載内容の訂正

みんなの質問・相談

ソフトウェアユーザーズガイド の掲示板

使い方・故障・設定の疑問を、この説明書を使う人に相談できます。

登録・ログイン不要
+ この説明書について質問する
    名前の入力は任意です。

    これまでの質問・相談

    投稿を読み込んでいます…

    説明書の画像
    画像を保存原画像を開く

    長押し・右クリックで画像を保存できます。