日本語の取扱説明書を、ひとつの場所で。登録不要で検索・閲覧
tebiki取扱説明書・マニュアル検索マイ説明書
ブラザー日本語 PDF4 ページ

ユーザーズガイドPT-P700

ユーザーズガイド

PDFプレビュー
/ 4
PDFを読み込んでいます…

本文・図解

4 ページ · 表 0 点 · 図版 4 点

1ページ

ブラザー PT-P700 ユーザーズガイド — 原本ページ — 1ページ
ブラザー PT-P700 ユーザーズガイド — 原本ページ — 1ページ画像を保存

火災、やけど、けが、感電、破裂、発熱、異臭、発煙を避けるため、以下
のことを必ずお守りください。

  • 破損や故障を避けるため、本機は指定された電圧と付属の AC アダプター

(AD-E001)で使用してください。

  • 激しい雷雨の最中は本機に触れないでください。
  • トイレなどの湿度の高い場所で本機や AC アダプターを使用しないでください。
  • タコ足配線はしないでください。
  • 本機や電源コード、プラグを傷つけないでください。また、重いものを乗せない

でください。電源コードを無理に曲げたり、引っ張ったりしないでください。コ
ンセントから AC アダプターを引き抜くときは、電源コードを引っ張らないでく
ださい。

  • プラグはコンセントに根元まで確実に差し込んでください。ゆるみのあるコンセ

ントには差し込まないでください。

  • 濡れた手で触れる、飲み物をこぼすなど、本機や AC アダプター、電源プラグ、

電池を水で濡らさないでください。

  • 本機や AC アダプター、電池を分解、改造しないでください。
  • 金属が電池の+-の両方に触れることがないようにしてください。
  • 電池を交換する際に、ハサミや金属製のペンなどの鋭いものを使わないでくださ

い。

  • 電池を火の中に入れたり、高熱にさらしたりしないでください。
  • 使用中や保管時に異臭を感じたり、発熱、変色、変形、その他今までと異なるこ

とに気がついたときは、AC アダプターをコンセントから抜き、すぐに電池を取
り外して本機の使用を中止してください。

  • 液が手につかないように、破損したり液漏れしている電池は使用しないでくださ

い。

  • 変形、液漏れしている電池や、ラベルが破損している電池は使用しないでくださ

い。本機の破損の原因となります。

  • 失明につながる恐れがあるため、電池から漏れた液が目に入ったときは、すぐに

大量のきれいな水で洗った後、医師の治療を受けてください。
傷害、液漏れ、やけど、発熱を避けるため、以下のことを必ずお守りくだ
さい。

  • 本機を使用しないときは、お子様の手の届かない所に保管してください。また、

本機の一部やラベルをお子様が口に入れないようにしてください。なにか飲み込
んでしまった場合は、すぐに治療を受けさせてください。

  • 印刷直後は、印字ヘッド付近の金属に触れないでください。
  • カッター刃には直接手を触れないでください。(「各部の名称」をご覧ください。)
  • 電池から漏れた液が皮膚や服についた場合は、すぐにきれいな水で洗ってくださ

い。

  • 本機をご使用にならないときは、電池を取り外して AC アダプターを抜いてくだ

さい。

  • 指定された電池以外は使用しないでください。古い電池と新しい電池、違う種類

の電池、充電レベルの異なる電池、異なる製造元の電池、異なるモデルの電池を
混ぜて使用しないでください。電池の+-の向きを逆にセットしないでくださ
い。

  • 本機や AC アダプターを落としたり、叩いたりしないでください。
  • カセットカバーを閉じる際に、指を本機の中に入れないようにしてください。
  • 充電式ニッケル水素電池を使用する場合は、電池や充電器についての指示をよく

読んでから正しい方法で使用してください。

  • 充電式ニッケル水素電池は、専用の充電器で充電してから使用してください。
  • ラベルを貼り付ける場所や物の材質、環境条件などによっては、ラベルがはがれ

る、はがれなくなる、色あせする、他の物に色が移るなどの不具合が生じること
があります。あらかじめ環境条件や材質を確認してからラベルを貼り付けてくだ
さい。

  • 本書に記載されていない方法や目的で本機を使用しないでください。事故や本機

の破損の原因となることがあります。

  • 本機には、ブラザー TZe テープのみを使用してください。 マークがついていな

いテープは使用できません。

  • 本機の汚れは、柔らかい乾いた布のみで拭いてください。アルコールや有機溶剤

は使用しないでください。

  • 印字ヘッドの汚れをとる場合は、軽く拭いてください。印字ヘッドには手を触れ

ないでください。

  • テープ出口、AC アダプター差し込み口、充電池収納スペースなどに異物を入れ

ないでください。

  • 本機や電池、AC アダプターを直射日光や雨に当たる場所、火器・暖房器具の近

くなどの温度の極端に高い場所や低い場所(車のダッシュボード上や後部トラン
クなど)、湿気やほこりの多い場所に置かないでください。

  • カセットが空の状態で印刷を行わないでください。印字ヘッドの破損の原因とな

ります。

  • 印刷中やフィード中にテープを引っ張らないでください。テープや本機の破損の

原因となります。

  • 本機には、充電池の充電機能はありません。
  • 印刷したラベルの長さは、パソコン上で表示されている長さと異なる場合があり

ます。

  • 製造・出荷時には、上面パネルに透明なプラスチック製の保護フィルムが貼って

あります。ご使用の前に保護フィルムをはがしてください。

  • ナンバリング印刷機能を使って複数枚のラベルを印刷する場合、本機はテープカ

セットの終わりを検知せず、そのまま印刷を続けます。

  • 本紙の内容と本機の仕様は、予告なく変更されることがあります。
  • 印刷 1 枚目(連続印刷時は 1 枚目のみ)の前に 25mm 程度のラベルの切り落と

しが発生します。

  • CD-ROM にはキズをつけないでください。また、CD-ROM を高温または低温の

場所に置かないでください。

  • CD-ROM の上に重いものを載せたり、力を加えたりしないでください。
  • CD-ROM に収録されているソフトウェアは、本機とともに使用するためのものです。

詳しくは、CD-ROM のライセンスを参照してください。このソフトウェアは、一
事業所内で複数のパソコンにインストールして使用することができます。
■充電式ニッケル水素電池の廃棄
不要になった充電池は、貴重な資源を守るために廃棄しないでお近くの充電式電池
リサイクル協力店へお持ちください。
詳細は、一般社団法人 JBRC のホームページ(http://www.jbrc.com)をご参照くだ
さい。
お知らせ:
弊社サポートサイト(ブラザーソリューションセンター)
http://support.brother.co.jp では、最新 OS への対応状況、最新ソフトウェアのダウ
ンロード、よくある質問など皆様のお役に立てる情報を提供しております。
* サポートサイト(ブラザーソリューションセンター)には、弊社ホームページ
(http://www.brother.co.jp/)内 P-touch 製品ページからもアクセスすることがで
きます。
部品の保有期間:
本製品の補修用性能部品の最低保有期間は、製造打切後 5 年です。

安全上のご注意

警告
回避できなかった場合、人が死亡または重傷を負う危険
の可能性が想定される内容を示しています。
注意
回避できなかった場合、人が傷害を負う危険が想定され
る内容を示しています。
このたびは、P-touch(ピータッチ)PT-P700 をお買い上げいただきありがとうございます。
PT-P700 は本機に搭載されている簡易版ラベル作成ソフトウェア「P-touch Editor Lite」、または、
付属の CD-ROM からインストールするラベル作成ソフトウェア「P-touch Editor 5.1」を使用しま
す。「P-touch Editor Lite」を使用する場合は、パソコンにドライバーやソフトウェアをインストー
ルすることなく、すぐにラベル作成が始められます。

ご使用の前に必ず本書をお読みの上、正しくお使いください。

なお、本書はお読みになった後も大切に保管してください。
■電源高調波
JIS C 61000-3-2 適合品
本機は、高調波電流規格「JIS C 61000-3-2」に適合しています。
1. ユーザーズガイド(本紙)
本機の基本的な使いかたと、困ったときの対処方法について詳しく説明しています。
2. ソフトウェアユーザーズガイド(付属の CD-ROM 内、PDF 形式)
P-touch Editor などの使い方について詳しく説明しています。
最新版の取扱説明書は、弊社サポートサイト(ブラザーソリューションセンター)
http://support.brother.co.jp からダウンロードすることができます。ブラザーソリューションセンターでは、
本機の最新のドライバーをダウンロードしたり、FAQ やトラブルの対処方法を見たりすることもできます。
この装置は、情報処理装置等電波障害自主規制協議会(VCCI)の基準に基づくクラス B 情報技術装置です。こ
の装置は、家庭環境で使用することを目的としていますが、この装置がラジオやテレビジョン受信機に近接し

て使用されると、受信障害を引き起こすことがあります。取扱説明書に従って正しい取り扱いをしてください。
Printed in China
LAF511001
日本語
PT-P700
ユーザーズガイド

使用上のご注意

重要なお知らせ
ブラザーコールセンター
TEL :0120 - 590 - 383
受付時間 :9:00 ~ 12:00 / 13:00 ~ 17:00(月~金)
10:00 ~ 12:00 / 13:00 ~ 17:00(土)
※ 日曜・祝日・弊社指定休日を除きます
(ブラザーコールセンターは、ブラザー販売株式会社が運営しています。)

2ページ

ブラザー PT-P700 ユーザーズガイド — 原本ページ — 2ページ
ブラザー PT-P700 ユーザーズガイド — 原本ページ — 2ページ画像を保存

1
付属品を確認する
本機を使用される前に以下の付属品が揃っているか確認してください。万一、不足や破損が
ある場合は、お手数ですが、お買い上げの販売店にお問い合わせください。
2

各部の名称

3
テープカセットをセットする
1. 本機をカセットカバーが上を向くように置いてか
ら、右図の丸印の部分に指をかけて、カセットカ
バーを矢印の方向に開けます。
2. テープカセットをセットしてカセットカバーを閉め
ます。
本機を直立状態に戻します。
4
電源を接続する
AC アダプター使用時
付属の AC アダプター(AD-E001)を使用する場合は、
アダプターコードのプラグを本機の AC アダプター
ジャックに差し込みます。次に、プラグをお近くのコン
セントに差し込みます。
電池使用時
本機を電池で使用する場合は、本機の底にある電池カ
バーを開き、6 本の単 3 アルカリ乾電池(LR6)または充
電式ニッケル水素電池(HR6)をセットして電池カバー
を閉めます。電池の+-の向きに注意してください。電
池は必ず 6 本同時に、新しい電池またはフル充電した充
電池と交換してください。
5
簡易版ラベル作成ソフトウェア P-touch
Editor Lite を使ってラベルを作成する
1. 本機の電源を入れ、Editor Lite ランプが緑色に点灯

しているのを確認します。点灯していなければ、
Editor Lite ボタンを押し続けて点灯させます。
2. USB ケーブルを使ってパソコンと接続してくださ
い。
3. USB ケーブルが接続されると、パソコンの画面上にダイアログボックスが表示されま
す。(以降の画面は、お使いの OS によって異なる場合があります。)
Windows Vista
®
の場合
[P-touch Editor Lite]をクリックします。
Windows
®
7 の場合
[フォルダーを開いてファイルを表示]をクリックし、次に[PTLITE10]をダブルクリック
します。
Windows
®
8 / 8.1 の場合
[スタート]画面で、[PT-P700]- [フォルダーを開いてファイルを表示]の順にクリックし、
[PTLITE10]をダブルクリックします。
Mac OS X v10.6.8 - v10.9.x の場合
デスクトップで[PT-P700]をダブルクリックし、次に[P-touch Editor Lite]アプリケー
ションアイコンをダブルクリックします。

4. P-touch Editor Lite が起動します。P-touch Editor Lite についての詳しい情報は、CD-ROM
に含まれているソフトウェアユーザーズガイドを参照(Windows
®
の場合)するか、サ
ポートサイト(ブラザーソリューションセンター)http://support.brother.co.jp よりブラ
ザーソリューションセンターを開き、ソフトウェアユーザーズガイドをダウンロード
(Mac の場合)してください。
Mac をお使いの場合は、CD-ROM の アイコンからこの URL を開くことができます。

  • PT-P700 • AC アダプター(AD-E001) • USB ケーブル(A- ミニ B、1.0m)
  • CD-ROM • ユーザーズガイド(本紙) • お試しテープカセット
  • テープカタログ • 保証書 • オンラインユーザー登録のご案内

1 上面パネル
2 Editor Lite ランプ
3 Editor Lite ボタン
4 テープ出口
5 フィード&カットボタン
6 ステータスランプ
7 電源ボタン
8 電池カバー
9 ミニ USB ポート
10 AC アダプタージャック
11 カセットカバー
12 リリースレバー
13 印字ヘッド
14 テープカッター
15 カッター刃
注意
指をテープ出口の中に入れないようにしてくださ
い。カッター刃でけがをする危険があります。
メモ
カセットカバーを閉じられない場合は、白いレバー
が上の位置にあることを確認してください。上にな
い場合は、レバーを持ち上げてからカバーを取り付
けてください。
10
9 11
4
3
1
2
5
6
7
8
12
13
14
15
メモ
本機が USB ハブを経由して接続されている場合は、
正しく検出されないことがあります。
メモ

  • ダイアログボックスが表示されない場合は、別のソフトウェアのウィンドウの後ろに

隠れている場合があります。他のウィンドウを全て最小化してダイアログボックスを
表示させてください。

  • (Windows

®
の場合)
本機をお使いのパソコンにはじめて接続する場合、P-touch Editor Lite の起動に通常よ
りも時間がかかります。本機を接続しても自動的にソフトウェアが起動しない場合、
[マイコンピュータ]から起動することもできます。[PTLITE10.EXE]をダブルク
リックして P-touch Editor Lite を起動してください。

  • (Windows Vista

®
の場合)
デバイスを最初に接続した際に、スキャンを実施してください。その後、スキャン終
了時に表示されるダイアログボックスで、[ソフトウェアとゲームに対しては常にこの
動作を行う]チェックボックスをチェックしてください。次に本機を接続すると、
P-touch Editor Lite は自動的に起動します。
(Windows
®
の場合) (Mac の場合)
重要
P-touch Editor Lite をお使いの間は、本機の電源を切ったり、USB ケーブルを抜いたりし
ないでください。

3ページ

ブラザー PT-P700 ユーザーズガイド — 原本ページ — 3ページ
ブラザー PT-P700 ユーザーズガイド — 原本ページ — 3ページ画像を保存

6
接続を解除する
Windows
®
の場合
1. P-touch Editor Lite を使用している場合は、ウィンドウ右上隅の アイコンをクリック
して P-touch Editor Lite を終了します。
2. 本機との接続を解除するには、パソコンのタスクバーのアイコン( 、 、 のいずれ
か)をクリックします。
3. [USB マスストレージデバイスを安全に取り外します]をクリックします。
4. デバイスを安全に取り外せるというメッセージが表示されたら、本機の電源を切り、
USB ケーブルを抜いてください。
Mac の場合
1. P-touch Editor Lite を使用している場合は、ウィンドウ左上隅の赤いボタンをクリックし
て P-touch Editor Lite を終了します。
2. デスクトップ上の[PT-P700]を選択し、以下の操作のどちらかを行います。

  • コンテキストメニューから[取り出す]を選択します。
  • ゴミ箱にドラッグ&ドロップします。

3. デバイスを安全に取り外せるというメッセージが表示されたら、本機の電源を切り、
USB ケーブルを抜いてください。
7
ラベル作成ソフトウェア P-touch Editor
5.1 を使ってラベルを作成する
さらに高度なアプリケーションを使用したいときは、P-touch Editor 5.1 をインストールするこ
とで高度なラベル作成機能を利用することができます。P-touch Editor についての詳しい情報
は、CD-ROM に含まれているソフトウェアユーザーズガイドを参照するか、サポートサイト
(ブラザーソリューションセンター)http://support.brother.co.jp よりソフトウェアユーザーズガ
イドをダウンロードしてください。
ソフトウェアとプリンタードライバーをインストールする
Windows
®
の場合
1. パソコンを起動し、CD-ROM ドライブに CD-ROM を挿入します。
2. 画面の指示に従ってセットアップを完了します。
Mac の場合
サポートサイト(ブラザーソリューションセンター)http://support.brother.co.jp よりドライバー、

ソフトウェア、マニュアルをダウンロードします。
Mac をお使いの場合は、CD-ROM の アイコンからこの URL を開くことができます。
P-touch Editor を起動する
Windows Vista
®
/ Windows
®
7 の場合
スタートメニューから、[すべてのプログラム]- [Brother P-touch]- [P-touch Editor 5.1]
の順にクリックします。P-touch Editor 5.1 が起動します。
Windows
®
8 / 8.1 の場合
[スタート]または[アプリ]画面で[P-touch Editor 5.1]をクリックするか、デスクトップ
で[P-touch Editor 5.1]をダブルクリックします。P-touch Editor 5.1 が起動します。
Mac OS X v10.6.8 - v10.9.x の場合
[Macintosh HD]- [アプリケーション]- [P-touch Editor 5.1]の順にダブルクリックして
から、[P-touch Editor]アプリケーションアイコンをダブルクリックします。

8
本体設定を変更する
[Printer Setting Tool]内の[本体設定]を使用すると、デフォルトのプリンター設定を変更
することができます。
1. 本機とパソコンを接続し、設定します。
2. Windows Vista
®
/ Windows
®
7 の場合:スタートメニューから、[すべてのプログラム]-
[Brother]- [Label & Mobile Printer]- [Printer Setting Tool]の順にクリックします。
Windows
®
8 / 8.1 の場合:[スタート]または[アプリ]画面で、[Printer Setting Tool]
をクリックします。
Mac OS X v10.6.8 - v10.9.x の場合:[Macintosh HD]- [アプリケーション]- [Brother]-
[P-touch Utilities]- [Brother P-touch Utility.app]の順にクリックします。
メイン画面が表示されます。
3. [プリンタ]プルダウンリストから設定するプリンターを選択し、[本体設定]をクリッ

クします。[本体設定]画面が表示されます。
4. 設定、変更を行います。(下の画面は Windows
®
のものです。)
1 通電時パワーオン
電源コードを電源コンセントに差し込んだとき、プリンターの電源が自動的に入るかどう
かを設定します。
設定項目:[有効]、[無効]初期設定値:[ 無効 ]
2 AC アダプター時のオートパワーオフ
自動でプリンターの電源が切れるまでの時間を設定します。
設定項目:[なし]、10/20/30/40/50 分、1/2/4/8/12 時間 初期設定値: 1 時間
3 内容
本機の情報を印刷する際の印刷内容を設定します。
設定項目:[すべて]、[印刷履歴]、[本体設定]初期設定値:[ すべて ]
4 長さ位置調整
パソコン上で表示されるラベルの長さに対応するように、印刷されるラベルの長さを調整
します。
設定項目:- 3%~+ 3%(1%刻み)初期設定値: 0%
5 印字テスト
長さ位置調整の結果を確認するためにテストラベルを印刷します。
6 メニューバー

  • [ファイル]- [プリンターへ設定する]

設定内容をプリンターに反映します。[設定]ボタンをクリックしたときと同じ動作で
す。

  • [ファイル]- [インポート]

エクスポートしたファイルを読み込み、その設定を本ツールに適用します。

  • [ファイル]- [エクスポート]

現在の設定をファイルに保存します。

  • [ツール]- [本体情報を印刷する]

プリンター情報を印刷します。

  • [ツール]- [工場出荷状態に戻す]

プリンターの設定がすべて初期設定に戻ります。

  • [ツール]- [オプション設定]

[起動時に現在値を取得できなかった場合、エラーメッセージを表示しない]のチェッ
クボックスにチェックを入れると、次回からメッセージが表示されません。
7 現在値を取得
クリックすると、現在接続されているプリンターの設定値を取得して、ダイアログボック
スに表示します。
5. 設定の変更が終わったら、[設定]- [終了]をクリックし、メイン画面で[終了]をク
リックして設定を完了します。
9
ソフトウェアとプリンタードライバー
をアンインストールする
プリンタードライバーをアンインストールする
この操作は PT-P700 からの印刷が不要になった場合、または PT-P700 のプリンタードライ
バーをインストールし直す場合にのみ、行ってください。
Windows Vista
®
の場合
1. 本機の電源を切ります。
2. スタートメニューから、[コントロールパネル]- [ハードウェアとサウンド]- [プリン
タ]の順にクリックします。
3. [Brother PT-P700]を選択し、[このプリンタの削除]をクリック、またはアイコン上

で右クリックして[削除]を選択します。
4. [プリンタ]画面内で右クリックして、[管理者として実行]- [サーバーのプロパティ ...]
を選択します。
権限確認画面が表示されたら、[続行]をクリックします。
[ユーザーアカウント制御]画面が表示されたら、パスワードを入力して[OK]をク
リックします。[プリントサーバーのプロパティ]画面が表示されます。
5. [ドライバ]タブをクリックして、[Brother PT-P700]を選択し、[削除 ...]をクリック
します。
6. [ドライバーとパッケージを削除する]を選択して、[OK]をクリックします。
7. [プリントサーバーのプロパティ]画面を閉じます。プリンタードライバーのアンインス
トールが完了しました。
重要
USB ケーブルをパソコンに接続する前に、Editor Lite ランプが点灯していないことを確
認してください。Editor Lite ランプが点灯している場合は、ランプが消えるまで Editor
Lite ボタンを押し続けてください。
メモ
(Windows

®
8 / 8.1 の場合のみ)
CD-ROM の PDF マニュアルを開く際には、Adobe
®
Reader
®
をご利用ください。
Adobe
®
Reader
®
がインストールされているにもかかわらずファイルを開けない場合は、コン
トロールパネルから「.pdf」ファイルの関連付けを「Adobe
®
Reader
®
」に変更してください。
重要

  • USB ケーブルをパソコンに接続する前に、Editor Lite ランプが点灯していないことを

確認してください。Editor Lite ランプが点灯している場合は、ランプが消えるまで
Editor Lite ボタンを押し続けてください。

  • AC アダプターが電源コンセントに接続されていることを確認してください。
  • プリンタードライバーがインストールされていて、使用できる状態であることを確認

してください。

  • プリンターとパソコンを USB ケーブルで接続してください。

1
2
3
4
5
7
6

4ページ

ブラザー PT-P700 ユーザーズガイド — 原本ページ — 4ページ
ブラザー PT-P700 ユーザーズガイド — 原本ページ — 4ページ画像を保存

Windows
®
7 の場合
1. 本機の電源を切ります。
2. スタートメニューから、[デバイスとプリンター]を選択します。
3. [Brother PT-P700]を選択し、[デバイスを削除]をクリック、またはアイコン上で右
クリックして[デバイスを削除]を選択します。
ユーザーアカウント制御画面が表示されたら、パスワードを入力して[はい]をクリッ
クします。
4. [デバイスとプリンター]画面で[FAX]または[Microsoft XPS ドキュメントライ
ター]を選択し、メニューバーに表示された[プリントサーバープロパティ]をクリッ
クします。
5. [ドライバー]タブをクリックし、[ドライバー設定の変更]をクリックします。ユー
ザーアカウント制御画面が表示されたら、パスワードを入力して[はい]をクリックし
ます。[Brother PT-P700]を選択して、[削除 ...]をクリックします。
6. [ドライバーとパッケージを削除する]を選択して、[OK]をクリックします。画面の指
示に従ってアンインストールを進めてください。

7. [プリントサーバーのプロパティ]画面を閉じます。プリンタードライバーのアンインス
トールが完了しました。
Windows
®
8 / 8.1 の場合
1. 本機の電源を切ります。
2. [アプリ]画面で[コントロールパネル]- [ハードウェアとサウンド]- [デバイスとプ
リンター]の順番に選択します。
3. [Brother PT-P700]を選択し、[デバイスを削除]をクリック、またはアイコン上で右
クリックして[デバイスを削除]を選択します。
ユーザーアカウント制御画面が表示されたら、パスワードを入力して[はい]をクリッ
クします。
4. [デバイスとプリンター]画面で[FAX]または[Microsoft XPS ドキュメントライター]
を選択し、メニューバーに表示された[プリントサーバープロパティ]をクリックします。
5. [ドライバー]タブをクリックし、[ドライバー設定の変更]をクリックします。ユー
ザーアカウント制御画面が表示されたら、パスワードを入力して[はい]をクリックし
ます。[Brother PT-P700]を選択して、[削除 ...]をクリックします。

6. [ドライバーとパッケージを削除する]を選択して、[OK]をクリックします。画面の指
示に従ってアンインストールを進めてください。
7. [プリントサーバーのプロパティ]画面を閉じます。プリンタードライバーのアンインス
トールが完了しました。
Mac OS X v10.6.8 - v10.9.x の場合
1. 本機の電源を切ります。
2. [アップルメニュー]- [システム環境設定]をクリックし、[プリントとファクス]
(OS X v10.6.8)/[プリントとスキャン](OS X v10.7.x - v10.9.x)をクリックします。
3. [Brother PT-P700]を選択して、[-]をクリックします。
4. [プリントとファクス ](OS X v10.6.8)/[プリントとスキャン ](OS X v10.7.x /
v10.8.x / v10.9.x)の画面を閉じます。プリンタードライバーのアンインストールが完了
しました。
ソフトウェアをアンインストールする
この操作はソフトウェアが不要になった場合、またはソフトウェアをインストールし直す場

合にのみ、行ってください。
ソフトウェアをアンインストールするには、お使いの OS の通常の方法に従ってください。
10
ステータスランプの定義
本機のステータスランプは、現在の動作状態を示します。
11

困ったときは

12

仕様

*1
別売。
*2
推奨の電池についての最新の情報については、http://support.brother.co.jp を参照してくだ
さい。
最新の互換 OS については、サポートサイト(ブラザーソリューションセンター)
(http://support.brother.co.jp)を参照してください。
ランプ 状態
消灯
電源が切れています。
緑色のランプが点灯
電源が入っています。
緑色のランプが点滅
パソコンからデータを受信しています。
データを転送しています。
オレンジ色のランプが点灯
カセットカバーが開いています。カセットカバーをきちんと
閉めてください。
本機がリセット移行中であるか、リセット移行中にフィード
&カットボタンが押されました。
本機のリセットについての詳しい情報は、「困ったときは」
を参照してください。
オレンジ色のランプが点滅 冷却中(温度が下がるまでお待ちください)
本機がリセット移行中です。本機のリセットについての詳し
い情報は、「困ったときは」を参照してください。
赤色のランプが点灯
ブートモード中です。

赤色のランプが点滅
次のいずれかのエラーを示します。
赤色のランプが 0.9 秒ごとに点滅

  • テープカセットがありません。
  • テープカセットが正しくセットされていません。
  • 互換性のないテープカセットがセットされています。
  • 印刷中にカセットカバーが開きました。
  • 送信エラー
  • オーバーヒートエラー
  • カッターエラー

赤色のランフプが 0.3 秒ごとに点滅

  • システムエラー

問題 解決方法
本機を ON にしたまま
P-touch Editor を終了した場
合、どうすればプログラム
をもう一度起動することが
できますか?
プログラムをもう一度起動するには、3 つの方法がありま
す。以下のいずれかを実行してください。

  • 一度本機の電源を切ってから入れ直す。
  • 本機の電源を ON にしたまま USB ケーブルを抜き差しす

る。

  • (Windows

®
の場合)
P-touch Editor Lite を[マイコンピュータ]から起動する。
本機の電源が入らない。
電池が正しく装着されているか、または付属の電源アダプタ
がしっかりと接続されているかを確認してください。
P-touch Editor Lite を終了で
きない。
エラーメッセージが表示されているかどうかを確認し、それ
を解決してください。ラベルが印刷中の場合はソフトウェア
を終了することはできません。
印刷したラベルに白い線が
入る。
印字ヘッドが汚れていると、印刷したラベルに線が入ったり
印字品質が低くなることがあります。綿棒や別売品の印字
ヘッドクリーニングカセット(TZe-CL4)を使って、印字
ヘッドのクリーニングを行ってください。
* 印字ヘッドには直接手を触れないでください。
ラベルがなかなか切れない。
アルコールで湿らせた綿棒でカッター刃を拭いてください。
* カッター刃には直接手を触れないでください。
印刷したラベルの文字の両
側の余白(空白)が大きす
ぎる。
余白を[大]に設定した場合、文字の両側には約 25mm の

余白ができます。設定を[小]にして、余白を減らしてくだ
さい。
P-touch Editor Lite で、マウスを右クリックして表示された
メニューから[余白]を選択します。設定を[小]に変更し
てください。
印刷されない。印刷した文
字が正しく表示されていな
い。

  • テープカセットが正しくセットされているか確認してくだ

さい。

  • テープカセットが空の場合は、交換してください。
  • カセットカバーがきちんと閉じているか確認してくださ

い。
印刷しようとすると電源が
切れる。

  • 電池が消耗している可能性があります。電池を交換してく

ださい。

  • 電池が正しくセットされているか確認してください。
  • 誤ったアダプターを使っていませんか? 推奨のアダプ

ターは AD-E001 です。
テープが正しく送られない。
テープが本機の中で詰まる。

  • テープの端がテープガイドの下を通っているか確認してく

ださい。

  • 印刷中にフィード&カットボタンを押していませんか?

印刷中にはフィード&カットボタンは押さないでください。
本機をリセットしたい。
本機の電源が OFF の状態で、電源ボタンを押したままフィー
ド&カットボタンを押し続けてください。Editor Lite ランプ
が点滅をはじめ、ステータスランプがオレンジ色に点灯した
ら、電源ボタンを押し続けたままフィード&カットボタンを
6 回押してください。本機が工場出荷状態にリセットされま
す。
製品仕様
外形寸法(幅 × 奥行き × 高さ) 約 78 mm(幅)×152 mm(奥行き)×143 mm(高さ)
重量 約 710 g(電池とテープカセットを除く)
電源
AC アダプター(AD-E001)
単 3 アルカリ乾電池 6 本(LR6)
*1
単 3 充電式ニッケル水素電池 6 本(HR6)
*1 *2
消耗品・別売品
テープカセット
ブラザー TZe テープ
テープ幅:3.5 mm、6 mm、9 mm、12 mm、18 mm、24 mm
AC アダプター AD-E001※ 付属していますが、紛失時などは購入可能です。
動作環境 Windows

® Mac
OS
Windows Vista
®
/ Windows
®
7 /
Windows
®
8 / 8.1
Mac OS X v10.6.8 / v10.7.x
/ v10.8.x / v10.9.x
ハードディスク空き容量 70 MB 以上 500 MB 以上
メモリー
Windows Vista
®
:512 MB 以上
Windows
®
7 / Windows
®
8 / 8.1:
1 GB(32-bit)または 2 GB(64-bit)
以上
2 GB 以上
(Mac OS X v10.6.x は
1 GB 以上 )
モニター
SVGA / High Color またはそれ以上
のグラフィック能力
256 色以上

製品・資料情報

メーカーブラザーカテゴリプリンター・複合機
適用機種
資料名ユーザーズガイド形式日本語 PDF · 4 ページ · 2.7 MB
出典ブラザー 製品サポート 掲載内容の訂正

みんなの質問・相談

ユーザーズガイド の掲示板

使い方・故障・設定の疑問を、この説明書を使う人に相談できます。

登録・ログイン不要
+ この説明書について質問する
    名前の入力は任意です。

    これまでの質問・相談

    投稿を読み込んでいます…

    説明書の画像
    画像を保存原画像を開く

    長押し・右クリックで画像を保存できます。