日本語の取扱説明書を、ひとつの場所で。登録不要で検索・閲覧
tebiki取扱説明書・マニュアル検索マイ説明書
ブラザー日本語 PDF98 ページ

ユーザーズガイド ~パソコン活用編~DCP-8025JN

ユーザーズガイド ~パソコン活用編~

PDFプレビュー
/ 98
PDFを読み込んでいます…

本文・図解

98 ページ · 表 0 点 · 図版 98 点

DCP-8025JN取扱説明書~パソコン活用編~

図を読み込み中
原文・図解 · p.1

2ページ

図を読み込み中
原文・図解 · p.2

2

3ページ

図を読み込み中
原文・図解 · p.3

3
STEP
2
STEP
1
STEP
3

取扱説明書の構成

図を読み込み中
原文・図解 · p.4

4 取扱説明書の構成
本機には、以下の取扱説明書が同梱されています。
かんたん設置ガイド
本機を使用するための準備について記載しています。
取扱説明書
コピーのしかたや本機のお手入れ、困ったときの対処法な
どについて記載しています。
CD-ROM

  • 取扱説明書 ~パソコン活用編~(本書)

付属の CD-ROM に収録されている「PDF マニュアル」
です。
プリンタ、スキャナなど、パソコンと接続して使う機能
について記載しています。

  • ネットワーク設定説明書

ネットワークプリンタ、ネットワークスキャンなどネッ
トワーク環境で使う機能について記載しています。
取扱説明書の構成

本書の表記

図を読み込み中
原文・図解 · p.5

本書の表記 5
本文中では、マークおよび商標について、以下のように表記しています。
マークについて
商標について
Windows
®
98 の正式名称は、Microsoft
®
Windows
®
98 operating system です。
Windows
®
98SE の正式名称は、Microsoft
®
Windows
®
98 Second Edition
operating system です。
Windows
®
2000 Professional の正式名称は、Microsoft
®
Windows
®
2000
Professional operating system です。(本文中では Windows
®
2000 と表記しています。)
Windows
®
Me の正式名称は、Microsoft
®
Windows
®
Millennium Edition operating
system です。
Windows NT
®
Workstation 4.0 の正式名称は、Microsoft
®
Windows NT
®

Workstation
operating system Version 4.0 です。(本文中では Windows NT
®
4.0 と表記しています。)
Windows
®
XP の正式名称は、Microsoft
®
Windows
®
XP Professional operating
system および Microsoft
®
Windows
®
XP Home Edition operating system です。
本文中では、OS 名称を略記しています。
Microsoft 、Windows および Windows NT は、米国 Microsoft Corporation の米国
およびその他の国における登録商標です。
Apple、Macintosh、Mac、Mac OS は、アップルコンピュータ社の登録商標です。
Adobe、Photoshop は Adobe Systems Incorporated(アドビシステムズ社)の
商標です。
Pentium は、Intel Corporation の登録商標です。

本書に記載されているその他の会社名および製品名は、各社の商標または登録
商標です。
本機をお使いになるにあたって、守っていただきたいこ
とがらを説明しています。
本機の操作手順に関する補足情報を説明しています。
参照先を記載しています。
取扱説明書に記載の参照先を記載しています。
本書の表記
P. XXX
P. XXX

本書の読みかた

図を読み込み中
原文・図解 · p.6

6 本書の読みかた
本書は次のようなレイアウトで説明しています。
本書の読みかた

Acrobat Readerの表示画面と操作

図を読み込み中
原文・図解 · p.7

Acrobat Reader の表示画面と操作 7
本 PDF マニュアルをお読みになるための Acrobat Reader の表示画面と操作を
簡潔に説明します。
ACROBAT
Acrobat Reader の表示画面と操作

やりたいこと目次

図を読み込み中
原文・図解 · p.8

8 やりたいこと目次
あなたの「○○したい」から該当ページを参照できます。
各機能をご利用になる前に取扱説明書の「第2章 ご使用前の準備」
を必ずお読みください。
プリンタ
プリンタとして使いたい。 カスタム設定をしたい。
ネットワーク内で本機を共有
プ リ ン タ と し て 使 い た い。
やりたいこと目次
P. 29
P. 14 P. 28
P. 47

9ページ

図を読み込み中
原文・図解 · p.9

やりたいこと目次 9
スキャナ
文字や写真をそのままパソコ
ンのデータにしたい。
(スキャンイメージ)
画像ファイルをテキストファ
イルに変換したい。
(スキャン OCR)
複数の原稿をまとめてスキャ
ンしたい。
P. 49 P. 50
P. 47 P. 54 P. 64

10ページ

図を読み込み中
原文・図解 · p.10

10 やりたいこと目次

目次

図を読み込み中
原文・図解 · p.11

目次 11
取扱説明書の構成 .................................................... 4
本書の表記 .............................................................. 5
本書の読みかた ....................................................... 6
Acrobat Reader の表示画面と操作 .......................... 7
やりたいこと目次 .................................................... 8
目次 ....................................................................... 11
第 1 章 プリンタとして使う ........................... 13
プリンタとして使用する前に ................................. 14

ドライバをインストールする ........................................................ 14
プリンタとしての特長 .................................................................. 14
印刷する ....................................................................................... 16
両面印刷(自動両面印刷)する ..................................................... 16
多目的トレイを使用して印刷する ................................................. 17
厚紙に印刷する ............................................................................. 18

封筒に印刷する ............................................................................. 20
操作パネルからの操作 ........................................... 22
セキュリティ印刷のしかた ............................................................ 22
印刷データのクリアのしかた ........................................................ 23
Windows
®
でプリンタドライバの設定をする ......... 24
ドライバでの設定内容 :Windows
®
......................... 25
[ 基本設定 ] タブでの設定項目 ....................................................... 25

[ 拡張機能 ] タブでの設定項目 ....................................................... 28
[ オプション ] タブでの設定項目 .................................................... 38
[ サポート ] タブでの項目 .............................................................. 40
Macintosh
®
でプリンタドライバの設定をする
(Mac OS
®
8.6~9.2).............................................. 41
Macintosh
®
でプリンタドライバの設定をする
(Mac OS
®
X 10.1/10.2.1 以降)............................. 43
第 2 章 スキャナとして使う ........................... 45

スキャナとして使う前に:Windows
®
.................... 46
ドライバをインストールする必要があります ................................ 46
スキャナとして使う:Windows
®
........................... 47
スキャンボタンを利用する ............................................................ 47
画像をテキストに変換する〔OCR 機能〕....................................... 53
原稿をスキャンする(Windows
®
98/98SE/Me/2000/XP, Windows NT
®
4.0)54
目 次

12ページ

図を読み込み中
原文・図解 · p.12

12 目次
原稿をスキャンする(Windows
®
XP) .......................................... 59
スキャナとして使う前に :Macintosh
®
.................... 63
ドライバをインストールする必要があります ................................ 63
スキャナとして使う:Macintosh
®
......................... 64
Macintosh
®
でスキャンする ......................................................... 64
スキャナウィンドウの設定項目 ..................................................... 65
ネットワークスキャン機能を使う:Macintosh
®
..... 67
ネットワークスキャン機能とは ..................................................... 67

ネットワークスキャンを使用する前に .......................................... 67
第 3 章 その他の便利な使い方(ControlCenter2.0) ........ 69
ControlCenter2.0 とは:Windows
®
....................... 70
ControlCenter2.0 の基本操作 ....................................................... 70
使用できる機能 ............................................................................. 71
ControlCenter2.0 を起動する ....................................................... 72
スキャン:Windows
®
............................................ 73

カスタム:Windows
®
............................................ 75
コピー:Windows
®
............................................... 77
ControlCenter2.0 とは:Macintosh
®
..................... 79
ControlCenter2.0 の基本操作 ....................................................... 79
使用できる機能 ............................................................................. 80
ControlCenter2.0 を起動する ....................................................... 81
スキャン:Macintosh
®
.......................................... 82

カスタム:Macintosh
®
.......................................... 84
コピー:Macintosh
®
............................................. 86
第 4 章 付 録 ................................................. 89
エラーメッセージが表示されたときは ................... 90
故障かな?と思ったときは .................................... 90
使用環境 ................................................................ 91
パソコン環境〔Windows
®
〕 .......................................................... 91
パソコン環境〔Macintosh
®
〕......................................................... 92

索 引 ................................................................... 95
アフターサービスのご案内 ..................................... 97

プリンタとして使う

図を読み込み中
原文・図解 · p.13

プリンタとして使う
■ プリンタとして使用する前に ...................................................... 14
ドライバをインストールする .............................................................. 14
プリンタとしての特長 ........................................................................ 14
印刷する............................................................................................. 16
両面印刷(自動両面印刷)する........................................................... 16
多目的トレイを使用して印刷する ....................................................... 17

厚紙に印刷する................................................................................... 18
封筒に印刷する................................................................................... 20
■ 操作パネルからの操作 ................................................................ 22
セキュリティ印刷のしかた ................................................................. 22
印刷データのクリアのしかた .............................................................. 23
■ Windows
®
でプリンタドライバの設定をする.............................. 24

■ ドライバでの設定内容 :Windows
®
.............................................. 25
[ 基本設定 ] タブでの設定項目 ............................................................. 25
[ 拡張機能 ] タブでの設定項目 ............................................................. 28
[ オプション ] タブでの設定項目 ......................................................... 38
[ サポート ] タブでの項目.................................................................... 40
■ Macintosh
®
でプリンタドライバの設定をする (Mac OS
®
8.6~9.2).............41

■ Macintosh
®
でプリンタドライバの設定をする (Mac OS
®
X 10.1/10.2.1 以降).....43
1章

プリンタとして使用する前に

図を読み込み中
原文・図解 · p.14

14 1 章 プリンタとして使う
ドライバをインストールする
本機をプリンタとして使用するには、付属の CD-ROM の中にあるプリンタドラ
イバをインストールする必要があります。CD-ROM の中には、Windows
®
98/
98SE/Me/2000/XP, Windows NT
®
4.0、およびApple社製Macintosh
®
のUSBポー
ト搭載機で、Mac OS
®
8.6 以降に対応のプリンタドライバが用意されています。
これらのドライバは、Windows
®
、Mac OS
®
に簡単にインストールでき、片面印
刷/両面印刷の指定や印刷方向、用紙のカスタムサイズの設定等ができます。
ドライバのインストール方法については、「かんたん設置ガイド」を参照してく
ださい。
プリンタとしての特長
本機は、高品質のレーザープリンタとしての特長を備えており、スキャン中で
もパソコンからのデータを印刷することができます。
以下に、プリンタとしての特長を説明します。

  • ハイスピード印刷

1 分間に最高 18 枚(片面印刷時の場合。両面印刷時は 8.5 枚)の印刷ができま
す。(印刷する内容によって異なります。)

  • 両面印刷(両面印刷できるのは、A4/US レターのみです。)

用紙の両面への印刷指定ができますので、省資源、経費節減に有効です。

  • 2400 × 600dpi 出力

普通紙に 2400 × 600dpi の解像度で印刷します。

  • 双方向パラレルインターフェース(IEEE1284)に対応

本機のパラレルポートはパソコンとの双方向通信に対応します。

  • USB(Universal Serial Bus) に対応

Hi-Speed USB 2.0 に対応します。

  • 多彩な記録紙対応

本機は普通紙、OHP フィルム、はがきおよび封筒に対応します。

  • ネットワークプリント

ネットワークプリントに対応します。
プリンタとして使用する前に

15ページ

図を読み込み中
原文・図解 · p.15

プリンタとして使用する前に 15

  • 印刷品質の設定については を参照してください。
  • パソコンとの接続については「かんたん設置ガイド」を参照してください。
  • 用紙についての詳細は を参照してください。
  • ステータスランプが黄色の点灯になっていたら、 を押してメモリーに

残っているデータをクリアすることができます。

  • 印刷された記録紙は前面の排紙トレイに出てきます。
  • 本機がパソコンからのデータを印刷中でもコピー操作はできますが、コピーを

開始するのはパソコンの印刷終了後です。
P. 28
P. 30
■ ご使用のソフトウェアの種類やパソコンの環境によっては、本機で印刷でき
ない場合もあります。
■ 用紙を再度挿入する前に、用紙をまっすぐに伸ばさないと紙づまりが発生す
ることがあります。
■ 非常に薄い用紙や非常に厚い用紙の使用はお勧めしません。
■ 多目的トレイをご利用の際に、用紙が一度に2枚給紙される場合は、給紙中
に前面の用紙以外を押さえてください。
■ Windows
®
2000/XP をお使いの方へ

  • この取扱説明書ではブラザー製プリンタドライバがインストールされてい

る環境の機能について説明しています。

  • Windows

®
標準ドライバのみをインストールした環境では、プリンタの全機
能はサポートされません。

印刷する

図を読み込み中
原文・図解 · p.16

16 1 章 プリンタとして使う
印刷する
両面印刷(自動両面印刷)する
両面印刷できるのは、A4/US レターのみです。
アプリケーションソフトの [ ファイル ] メニューから [ 印刷 ]
を選択します。
[ 印刷 ] ダイアログボックスの中で本機のプリンタ名を選択し、
[ プロパティ ] をクリックします。
用紙サイズや向きなどの印刷設定を行い、[OK] をクリック
します。
[ 印刷 ] ダイアログボックスにて [OK] をクリックすると、印
刷を開始します。
ステイタスランプが黄色で点滅して印刷を開始します。
アプリケーションソフトの [ ファイル ] メニューから [ 印刷 ]
を選択します。
[ 印刷 ] ダイアログボックスの中で本機のプリンタ名を選択し、
[ プロパティ ] をクリックします。
[ 両面印刷 ] を選択します。
[OK] をクリックして、印刷を開始します。
[ 印刷 ] ダイアログボックスにて [OK] をクリックすると、印
刷を開始します。
ステイタスランプが黄色で点滅して印刷を開始します。
1
2

3
4
1
2
3
4
5

多目的トレイを使用して印刷する

図を読み込み中
原文・図解 · p.17

プリンタとして使用する前に 17
多目的トレイを使用して印刷する
本機の前面には、多目的トレイがあります。多目的トレイに用紙を入れると、自
動的に多目的トレイモードになります。
多目的トレイを開けま
す。
必要に応じて、サブトレイを開き
ます。
印刷したい面を上にして
記録紙を多目的トレイへ
セットします。
記録紙ガイドの凸部までの枚数の
記録紙をセットしてください。
記録紙ガイドリリースボタンを押しながら、記録紙ガイドを
記録紙の幅に合わせます。
アプリケーションソフトの [ ファイル ] メニューから
[ 印刷 ] を選択します。
[ 印刷 ] ダイアログボックスの中で本機のプリンタ名を選択
し、[ プロパティ ] をクリックします。
用紙サイズや向きなどの印刷設定を行い、[OK] をクリック
します。
[ 印刷 ] ダイアログボックスにて [OK] をクリックすると、
印刷を開始します。
ステイタスランプが黄色で点滅して印刷を開始します。
1
サブトレイ
多目的トレイ
2
記録紙ガイド
3
4
5
6
7

厚紙に印刷する

図を読み込み中
原文・図解 · p.18

18 1 章 プリンタとして使う
厚紙に印刷する
本機の背面には背面排紙トレイがあり、記録紙を曲げることなく排紙すること
ができます。厚い記録紙に印刷するときは、多目的トレイから記録紙を入れ、背
面排紙トレイから排紙してください。
背面排紙トレイを開きま
す。
必要に応じて、フェイスアップ出
力サポータを引き出します。
多目的トレイを開けま
す。
必要に応じて、サブトレイを開き
ます。
印刷したい面を上にして
記録紙を多目的トレイへ
セットします。
記録紙ガイドの凸部までの枚数の
記録紙をセットしてください。
記録紙ガイドリリースボタンを押しながら、記録紙ガイドを
記録紙の幅に合わせます。
アプリケーションソフトの [ ファイル ] メニューから
[ 印刷 ] を選択します。
1
背面排紙 ト レ イ
2
サブトレイ
多目的トレイ
3
記録紙ガイド
4
5

19ページ

図を読み込み中
原文・図解 · p.19

プリンタとして使用する前に 19
[ 印刷 ] ダイアログボックスの中で本機のプリンタ名を選択
し、[ プロパティ ] をクリックします。
用紙サイズや向きなどの印刷設定を行い、[OK] をクリック
します。
[ 印刷 ] ダイアログボックスにて [OK] をクリックすると、
印刷を開始します。
ステイタスランプが黄色で点滅して印刷を開始します。
印刷後、背面排紙トレイを閉じます。
背面排紙トレイ奥の両サイドにある青色のレバーを下げたときは、自動的に元の位
置に戻ります。
6
7
8
9

封筒に印刷する

図を読み込み中
原文・図解 · p.20

20 1 章 プリンタとして使う
封筒に印刷する
封筒に印刷するときは、多目的トレイと背面排紙トレイを使って以下の手順で
操作します。
背面排紙トレイを開きま
す。
必要に応じて、フェイスアップ出
力サポータを引き出します。
多目的トレイを開けま
す。
必要に応じて、サブトレイを開き
ます。
印刷したい面を上にして
封筒を多目的トレイへ
セットします。
一度にセットする封筒は3枚以下
にしてください。
記録紙ガイドリリースボタンを押しながら、記録紙ガイドを
封筒の幅に合わせます。
アプリケーションソフトの [ ファイル ] メニューから
[ 印刷 ] を選択します。
[ 印刷 ] ダイアログボックスの中で本機のプリンタ名を選択
し、[ プロパティ ] をクリックします。
1
背面排紙 ト レ イ
2
サブトレイ
多目的トレイ
3
記録紙ガイド
4
5
6

21ページ

図を読み込み中
原文・図解 · p.21

プリンタとして使用する前に 21
用紙サイズや向きなどの印刷設定を行い、[OK] をクリック
します。
[ 印刷 ] ダイアログボックスにて [OK] をクリックすると、
印刷を開始します。
ステイタスランプが黄色で点滅して印刷を開始します。
印刷後、背面排紙トレイを閉じます。
背面排紙トレイ奥の両サイドにある青色のレバーを下げたときは、自動的に元の位
置に戻ります。

  • 【印刷後、封筒にしわが入るとき】

開いた背面排紙トレイの奥の両サイドにある青色のレバーを右図の矢印の方向
に下げます。封筒の印刷後、青色のレバーを元の位置に戻してください。
7
8
9

操作パネルからの操作

図を読み込み中
原文・図解 · p.22

22 1 章 プリンタとして使う
操作パネルにはプリンタ用に次のボタンが用意されています。
セキュリティ印刷のしかた
パソコンから本機に機密書類の印刷データが送られてきた場合、受信して即印
刷をすると、プリンタの近辺にいる人に見られてしまう可能性があります。
そのような場合は、パソコン側のプリンタドライバでパスワードを設定します。
パスワードが設定されていると、本機は印刷データを受信しても、プリンタの
操作パネル上でパスワードが入力されるまで印刷を行いません。データはプリ
ンタの電源をオフにしても保持されます。
パスワードを入力して印刷後、データはメモリーからクリアされます。
データ受信後の印刷は、以下の操作で行います。
を押します。
メモリーにセキュリティデータがない場合は、「データガ アリマセン」と表示されます。
を押してユーザーを選択し、
を押します。
を押して印刷したいデータを
選択し、 を押します。
操作パネルからの操作
本機のメモリーに残る
データおよび印刷中の
データをクリアします。
セキュリティ印刷をし
ます。
P. 34

1
2
セキュリティ プリント
ナマエ ?
▲ KOIZUMI
▼ SAKAI
▲▼デ センタク/セットボ タン
3
セキュリティ プリント
ブ ンショメイ ?
▲ TEST 1
▼ TEST 2
▲▼デ センタク/セットボ タン

印刷データのクリアのしかた

図を読み込み中
原文・図解 · p.23

操作パネルからの操作 23
印刷データのクリアのしかた
本機内のメモリーに登録されている印刷用データおよび印刷中のデータをクリ
アすることができます。
4桁のパスワードを入力し、
を押します。
「プリント」を選択して を押し
ます。
印刷を開始します。
を押します。
を押します。

  • セキュリティ印刷で同時にアクセスできるユーザは、最大 10 名までです。
  • 1ユーザがセキュリティ印刷できるジョブ数は3件までです。

3件以上のセキュリティ印刷を行う場合は、未処理のジョブを印刷してから
行ってください。
4
セキュリティ プリント
TEST 1
パスワード:XXXX
ニュウリョク/セットボ タン
5
セキュリティ プリント
TEST 1
▲ プリント
▼ ショウキョ
▲▼デ センタク/セットボ タン
6
1

Windows(R)でプリンタドライバの設定をする

図を読み込み中
原文・図解 · p.24

24 1 章 プリンタとして使う
プリンタドライバは、本機をプリンタとして使用するときに必要なソフトウェ
アです。プリンタドライバは、CD-ROM に収録されています。最新のプリンタ
ドライバは、以下のサイトからダウンロードすることもできます。
http://solutions.brother.co.jp
ここでは、プリンタドライバの機能について説明します。表示される画面はご
使用の OS により異なります。プリンタドライバの機能の詳細は、プリンタドラ
イバのオンラインヘルプを参照してください。
本機でパソコンから印刷する際にプリンタドライバで各種の設定をすることが
できます。
アプリケーションソフトの [ ファイル ] メニューから [ 印刷 ]
を選択します。
[ 印刷 ] ダイアログボックスの中で本機のプリンタ名を選択し、
[ プロパティ ] をクリックします。
各項目を設定します。

  • 設定内容の詳細は を参照し

てください。
[OK] をクリックします。
[ 印刷 ] ダイアログボックスに戻ります。

  • お買い上げ時の設定に戻す場合は、手順 3 で [ 標準に戻す ] をクリックしてから

[OK] をクリックします。
Windows
®
でプリンタドライバの設定をする
1
2
3 P. 25
4

ドライバでの設定内容:Windows(R)

図を読み込み中
原文・図解 · p.25

ドライバでの設定内容 :Windows ® 25
プリンタドライバで変更できる設定項目について説明します。
プリンタドライバで設定できる項目は、OS が異なっていても基本的に同じで
す。ただし、お使いの OS によっては利用できない項目があります。
お使いのアプリケーションソフトに類似した機能がある場合は、両方の設定が
有効となりますので、同時に使用しないでください。
[ 基本設定 ] タブでの設定項目
設定後 [OK] ボタンをクリックして、選択した設定を確定します。
標準設定に戻すときは [ 標準に戻す ] ボタンをクリックします。
①現在の設定状態
この部分には、用紙サイズ、レイアウト、印刷の向き、拡大縮小、部数、部単
位など、現在の設定状態が表示されます。
②用紙サイズ
プルダウンメニューから、使用する [ 用紙サイズ ] を選択します。
ドライバでの設定内容 :Windows
®
1
3
2
4
5
6
7

26ページ

図を読み込み中
原文・図解 · p.26

26 1 章 プリンタとして使う
③レイアウト
イメージのサイズを縮小して複数のページを 1 枚の用紙に印刷したり、イメー
ジのサイズを拡大して 1 枚のページを複数の用紙に印刷できます。
仕切り線
[ レイアウト ] 機能で複数のページを1枚の用紙に印刷する場合、各ページを
仕切る線を「 」(実線)、「 」(破線)、「なし」から選択できます。
④印刷の向き
文書を印刷する向き(縦または横)を選択します。
⑤部数
印刷する部数を設定します。
部単位
複数の部数が選択されている場合に、この項目が有効になります。
[ 部単位 ] チェックボックスをチェックすると、文書全体が 1 部印刷されてから、
選択した部数だけ印刷が繰り返されます。[部単位 ]チェックボックスが未チェッ
クの場合は、文書の各ページが選択された部数分だけ印刷されてから、次のペー
ジが印刷されます。
縦選択時 横選択時
部単位チェックボックスがチェック 部単位チェックボックスが未チェック
例:4枚を1ページに縮小印刷 例:1枚を4ページに拡大印刷

27ページ

図を読み込み中
原文・図解 · p.27

ドライバでの設定内容 :Windows ® 27
⑥用紙媒体
使用する用紙のタイプを選択します。
用紙の種類にあった用紙媒体を選択することによって、印刷品質が向上します。

  • 普通紙
  • 普通紙(厚め)
  • 厚紙(ハガキ)
  • 超厚紙
  • ボンド紙
  • OHP
  • 封筒
  • 封筒(厚め)
  • 封筒(薄め)

通常の普通紙を使用している場合は、[ 普通紙 ] を選択します。より重い用紙を
使用している場合は、[ 普通紙(厚め)] か [ 厚紙(ハガキ)] を選択します。
ボンド紙には、[ ボンド紙 ] を選択し、OHP フィルムには [OHP] を選択します。
封筒の場合、厚さが通常のときは「封筒」を、厚いときは「封筒(厚め)」、薄
いときは「封筒(薄め)」を選択します。
⑦給紙方法
1 ページ目に使用するトレイを選択します。

  • 自動選択
  • トレイ 1
  • トレイ 2

*オプションの「記録紙トレイ# 2」(ローワートレイ)が装着されている場合

  • MP トレイ
  • 手差し

2 ページ目以降で使用するトレイを選択します。

  • 1 ページ目と同一
  • トレイ 1
  • トレイ 2

*オプションの「記録紙トレイ# 2」(ローワートレイ)が装着されている場合

  • MP トレイ
  • 手差し

[拡張機能]タブでの設定項目

図を読み込み中
原文・図解 · p.28

28 1 章 プリンタとして使う
[ 拡張機能 ] タブでの設定項目
タブの設定を変更するには、画面の中のいずれかのアイコンを選択します。

  • 印刷品質

①解像度
記録紙や原稿、使用目的に合わせて解像度を選択します。

  • HQ 1200(「両面印刷ユニットを使う」を設定した場合は選択できません。)
  • 600dpi
  • 300dpi

②トナー節約モード
[ オン ] を選択することで、印刷密度を下げて、ランニングコストを抑えること
ができます。
■ Windows のプリンタ共有機能を使って使用する場合、ご使用の OS の種類の
組み合わせなどの環境によっては、拡張機能が使用できない場合があります。
1
2
3

29ページ

図を読み込み中
原文・図解 · p.29

ドライバでの設定内容 :Windows ® 29
③印刷設定
(Windows
®
98/98SE/Me)
[ 自動設定 ] を選択すると、プリンタは自動的に最適の印刷設定で印刷します。
[ 手動設定 ] を選択すると、[ 明るさ ]、[ コントラスト ]、[ ディザリング ] オプ
ションを手動で変更できます。
(Windows
®
2000 Professional/XP, Windows NT
®
4.0)
[プリンタのハーフトーンを使う]は、プリンタのハーフトーン機能を使って印
刷するときに選択します。
[システムのハーフトーンを使う]Windows システムの持つハーフトーン機能を
使って印刷するときに選択します。
[ 階調印刷を改善する ] は、階調部分がきれいに印刷できないときに選択します。

  • 両面印刷(両面印刷できるのは、A4/US レターのみです。)

①両面印刷
チェックボックスをチェックすると、両面印刷を自動で行うか手動で行うかが
選択できます。

  • 両面印刷ユニットを使う

本機内部の両面トレイを使って自動で両面印刷が行えます。

  • 手動両面印刷

このモードの場合、本機は、すべての偶数番号のページを最初に印刷しま
す。その後、プリンタドライバが停止し、用紙をもう一度セットするのに
必要な指示が表示されます。[OK] ボタンをクリックすると、奇数番号のペー
ジが印刷されます。
1
2
3

30ページ

図を読み込み中
原文・図解 · p.30

30 1 章 プリンタとして使う
②綴じ方
両面印刷時、綴じる向きを6種類の中から選択します。
③綴じしろ
チェックボックスをチェックすると、綴じ側のオフセット値をインチ(0 ~ 8 イ
ンチ)か、ミリメートル(0 ~ 203.2mm)で設定できます。

  • ウォーターマーク

ロゴや本文をウォーターマーク(透かし絵)として文書に入れることができま
す。あらかじめ設定されたウォーターマークの一つを選択するか、作成済みの
ビットマップファイルまたはテキストファイルを使うことができます。
[ ウォーターマークを使う ] をチェックして、使いたいウォーターマークを選択
してください。
①ウォーターマークを使う
チェックボックスをチェックすると、ウォーターマークの選択ができます。
1
3
2
5 4
6

31ページ

図を読み込み中
原文・図解 · p.31

ドライバでの設定内容 :Windows ® 31
②ウォーターマーク印刷設定
以下に示す選択項目があります。

  • 全ページ
  • 開始ページのみ
  • 2 ページ目から
  • カスタム

③バックグランド印刷
チェックボックスをチェックすると、ページ上の文書の背景に透かし絵が印刷
されます。オフの場合、透かし絵は文書の上部に印刷されます。
④袋文字(Windows
®
2000 Professional/XP, Windows NT
®
4.0)
チェックボックスをチェックにすると、ウォーターマークが袋文字で印刷され
ます。
⑤ウォーターマーク選択
透かし絵を選択して [ 編集 ] ボタンをクリックすると、[ ウォーターマーク設定 ]
ダイアログボックスが表示され、透かし絵のサイズや位置などを変更できます。
⑥ 2 部目から有効 (Windows
®
2000 Professional/XP, Windows NT
®
4.0)
部単位印刷の場合、2 部目以降ウォーターマークを印刷します。

  • ウォーターマーク設定

ウォーターマークを選択し、[ 編集 ] ボタンを押すと、ウォーターマークのサイ
ズとページ上の位置を変更することができます。新しいウォーターマークを追
加したい場合は、[ 新規 ] ボタンをクリックし、[ スタイル ] の [ 文字を使う ] ま
たは [ ビットマップを使う ] を選択します。
1
3
2
4
5
6

32ページ

図を読み込み中
原文・図解 · p.32

32 1 章 プリンタとして使う
①位置
ページ上の透かし絵を配置する位置を設定します。
②タイトル
設定した透かし絵のタイトルを設定します。ここで設定したタイトルは、
[ ウォーターマーク選択 ] に表示されます。
③スタイル
新しく追加する透かし絵が、文字かビットマップかを選択します。
④ウォーターマーク文字
透かし絵の文字を [ 表示内容 ] ボックスに入力して、フォント、サイズ、スタイ
ル、カラーを選択します。
⑤ウォーターマークビットマップ
[ ファイル ] ボックスにビットマップイメージのファイル名を入力するか、
[ 参照 ] ボタンをクリックして、ビットマップファイルを指定します。
⑥拡大・縮小
イメージのサイズを設定します。

33ページ

図を読み込み中
原文・図解 · p.33

ドライバでの設定内容 :Windows ® 33

  • ページ設定

拡大縮小機能を使用して文書の印刷サイズを変更できます。
①拡大・縮小
文書を画面に表示されたとおりに印刷する場合は、[ オフ ] をチェックします。
文書のサイズが特別な場合や、標準サイズの用紙しかない場合は、[ 印刷用紙サ
イズに合わせます ] をチェックして、用紙サイズを選択します。
印刷出力を拡大や縮小する場合は、[ 任意倍率 ] をチェックして、倍率を指定し
ます。
②左右反転 / 上下反転
[ 左右反転 ] 機能や [ 上下反転 ] 機能をページの設定に使用することもできます。
1
2

34ページ

図を読み込み中
原文・図解 · p.34

34 1 章 プリンタとして使う

  • その他特殊機能

[ その他の特殊機能 ] で各機能を設定できます。
セキュリティ印刷
パソコンから機密書類の印刷データを送って即印刷されると、プリンタの近辺
にいる人に見られてしまう可能性があります。そのような場合に備えて、パス
ワードを設定します。
パスワードが設定されていると、本機は印刷データを受信しても、プリンタの
操作パネル上でパスワードが入力されるまで印刷を行いません。
① [ セキュリティ印刷 ] のチェックボックスをチェックして、ユーザー名とパス
ワードを入力します。
本機に転送した印刷データを削除する場合も、ここで設定したパスワードで削
除します。
P. 22
1

35ページ

図を読み込み中
原文・図解 · p.35

ドライバでの設定内容 :Windows ® 35
クイックプリントセットアップ
ドライバの設定を素早く選択できます。
①クイックプリントセットアップ オン / オフ
クイックプリントセットアップを [ オン ] にすると、ドライバ設定をすばや
く選択することができます。タスクトレイのアイコン上でマウスボタンを
クリックするだけで、設定を確認できます。
②詳細設定ボタン
設定を表示するには、[ 詳細設定 ] ボタンをクリックします。[ 詳細設定 ] ダイア
ログボックスが表示されます。
1
2

36ページ

図を読み込み中
原文・図解 · p.36

36 1 章 プリンタとして使う
設定保護管理機能(Windows® 95/98/98SE/Me のみ)
パスワードで設定を保護できます。
①設定ボタン
パスワードを設定するには、[ 設定 ] ボタンをクリックします。[ 設定保護管
理機能 ] ダイアログボックスが表示されます。
②部数印刷のロック / レイアウト・拡大縮小のロック / ウォーターマー
クのロック
チェックボックスをチェックすると、[ 部数印刷のロック ]、[ レイアウト・
拡大縮小のロック ]、[ ウォーターマークのロック ] 機能をロックしてパス
ワードで保護することができます。(パスワード設定時のみ)
③パスワードの変更ボタン
パスワードを記録して、後で参照できるように安全な場所に保管します。パ
スワードを忘れてしまうと、これらの設定にアクセスできなくなります。
1
13
2

37ページ

図を読み込み中
原文・図解 · p.37

ドライバでの設定内容 :Windows ® 37
日付・時間を印刷する
[印刷する]チェックボックスをチェックすると、設定した日付と時刻が文章に
印刷されます。
①詳細設定ボタン
日付と時間の設定をするには、[ 詳細設定 ] ボタンをクリックします。[ 日
付・時間 ] ダイアログボックスが表示されます。
日付と時間の印刷モード、書式、フォント、位置を設定します。
背景を日付と時間に含めるときは、[ 上書き印刷する ] を選択します。
[ 上書き印刷する ] が選択されると、パーセンテージを変更して日付と時間の [ 背
景の濃さ ] を設定できます。
1

[オプション]タブでの設定項目

図を読み込み中
原文・図解 · p.38

38 1 章 プリンタとして使う
[ オプション ] タブでの設定項目
オプションタブでは、プリンタに装着されたオプションやそれぞれの給紙先に
入れられた用紙サイズの情報を設定します。これらの設定情報は、プリンタド
ライバの機能に反映されます。
①使用可能なオプション
オプションの「記録紙トレイ#2」(LT- 5000)を装着し、使用可能にするには、
ドライバにそのオプションをインストールする必要があります。使用可能なオ
プションの中からモデル番号を選択し、[ 追加 ] をクリックします。オプション
トレイが [ 追加したオプション ] と [ 給紙方法の設定 ] に表示され、同時に、画
面には [ 記録紙トレイ#2 ] が設置された本機のイラストが表示されます。
1
3
2

39ページ

図を読み込み中
原文・図解 · p.39

ドライバでの設定内容 :Windows ® 39
②給紙方法の設定
それぞれの給紙先で使用する用紙サイズを設定します。ここで用紙サイズを設
定しておくと、印刷する文書の用紙サイズによって、給紙先を自動的に切り替
えます。ただし、この設定を有効にするには基本設定タブの [ 給紙方法 ] の設定
を [ 自動選択 ] にしておく必要があります。
使用する用紙トレイや用紙サイズをお買い上げ時の設定に戻すときは、[ 標準に
戻す ] ボタンをクリックし、[OK] ボタンをクリックしてください。
③給紙方法の既定値
印刷したい文書の用紙サイズが、②給紙方法の設定での用紙サイズ設定に合わ
ない場合に使用される給紙先が選択できます。
[ 給紙方法の設定 ] リストから、設
定するトレイを選択します。
[ 用紙サイズ ] プルダウンリスト
から、使用する用紙のサイズを
選択します。
[ 変更 ] ボタンをクリックします。
1
2
3

[サポート]タブでの項目

図を読み込み中
原文・図解 · p.40

40 1 章 プリンタとして使う
[ サポート ] タブでの項目
ドライババージョンと設定情報が示されています。また、[Brother Solutions
Center] のリンクもあります。
サポートタブをクリックすると、次の画面が表示されます。
① Brother Solutions Center
FAQ(よくある質問)、ユーザー向けガイド、ドライバー更新、機器の使用上の
ヒントなど、ブラザー製品に関する情報を提供しているウェブサイトです。
②設定の確認
クリックすると、現在の基本的なドライバ設定の一覧が表示されます。
1
2

Macintosh(R)でプリンタドライバの設定をする (Mac OS(R) 8.6~9.2)

図を読み込み中
原文・図解 · p.41

Macintosh® でプリンタドライバの設定をする (Mac OS ® 8.6~9.2) 41
アップルメニューより [ セレ
クタ ] を選択します。
Brother Laser アイコンをクリックします(アイコンの色が強
調表示されます)。
セレクタの右の欄にあるプリンタ名 [DPC-8025J] をクリック
してからセレクタを閉じます。
アプリケーションソフトの
[ ファイル ] メニューから [ 用
紙設定 ] を選択します。
以下の項目が設定できます。

  • 用紙サイズ
  • 印刷方向
  • 拡大 / 縮小

設定が終わったら、[OK] をク
リックします。
アプリケーションソフトの
[ ファイル ] メニューから
[ プリント ] を選択します。
以下の項目が設定できます。

  • 部数 • 用紙媒体
  • ページ • トナー節約モード
  • 解像度 • グレースケール
  • 給紙方法

[ オプション ] をクリックすると、レイ
アウト指定と両面印刷指定ができます。
Macintosh
®
でプリンタドライバの設定をする
(Mac OS
®
8.6~9.2)
次ページへ続く
1
2
3
4

42ページ

図を読み込み中
原文・図解 · p.42

42 1 章 プリンタとして使う
[ オプション ] をクリックしま
す。
以下の項目が設定できます。

  • レイアウト(1枚への印刷ページ、

印刷順、枠線の有無)

  • 両面印刷(自動/手動、印刷の向き)

設定が終わったら、[OK] をク
リックします。
[ プリント ] をクリックしま
す。
印刷が開始されます。
5
6

Macintosh(R)でプリンタドライバの設定をする (Mac OS(R) X 10.1/10.2.1以降)

図を読み込み中
原文・図解 · p.43

Macintosh ® でプリンタドライバの設定をする (Mac OS® X 10.1/10.2.1 以降) 43
アプリケーションソフトの
[ ファイル ] メニューから
[ ページ設定 ] を選択します。
[ フォーマット ] が [DCP-
8025J] になっていることを確
認します。
以下の項目が設定できます。

  • 用紙サイズ
  • 方向 • 拡大 / 縮小

設定が終わったら、[OK] をク
リックします。
アプリケーションソフトの
[ ファイル ] メニューから [ プ
リント ] を選択します。
[ プリンタ ] が [DCP-8025J]
になっていることを確認しま
す。
以下の項目が設定できます。

  • 部数
  • ページ
  • 丁合い

Macintosh
®
でプリンタドライバの設定をする
(Mac OS
®
X 10.1/10.2.1 以降)
次ページへ続く
1
2

44ページ

図を読み込み中
原文・図解 · p.44

44 1 章 プリンタとして使う
両面印刷をする場合は、[ 両
面印刷 ] を選択します。
(両面印刷できるのは、A4/US レターの
みです。)
以下の項目が設定できます。

  • 自動両面印刷
  • 手動両面印刷(Mac OS

®
X 10.1 の
み)

  • 印刷の向き(長辺を綴じる、短辺を

綴じる)
[ プリント ] をクリックしま
す。
印刷が開始されます。
3
4

スキャナとして使う

図を読み込み中
原文・図解 · p.45

スキャナとして使う
■ スキャナとして使う前に:Windows
®
......................................... 46
ドライバをインストールする必要があります ...................................... 46
■ スキャナとして使う:Windows
®
................................................ 47
スキャンボタンを利用する ................................................................. 47
画像をテキストに変換する〔OCR 機能〕............................................. 53
原稿をスキャンする(Windows
®
98/98SE/Me/2000/XP, Windows NT
®
4.0).... 54
原稿をスキャンする(Windows
®
XP)................................................ 59

■ スキャナとして使う前に :Macintosh
®
........................................ 63
ドライバをインストールする必要があります ...................................... 63
■ スキャナとして使う:Macintosh
®
.............................................. 64
Macintosh
®
でスキャンする ............................................................... 64
スキャナウィンドウの設定項目........................................................... 65
■ ネットワークスキャン機能を使う:Macintosh
®
.........................67
ネットワークスキャン機能とは........................................................... 67

ネットワークスキャンを使用する前に ................................................ 67
2章

スキャナとして使う前に:Windows(R)

図を読み込み中
原文・図解 · p.46

46 2 章 スキャナとして使う
ドライバをインストールする必要があります
本機をスキャナとして使用する場合は、付属の CD-ROM に収録されているドラ
イバをインストールする必要があります。以下のソフトウェアを使用すると、ス
キャンした文書や画像を管理したり、加工することができます。

  • Presto!

®
PageManager
®

  • Brother 日本語 OCR
  • 付属の CD-ROM に収録されている「Presto!

®
PageManager
®
」は、Windows
NT
®
には対応していません。

  • ドライバやソフトウェアのインストール方法については、「かんたん設置ガイ

ド」をお読みください。

  • Brother 日本語 OCR は、スキャンした画像ファイルをテキストファイルに変換

できます。漢字、ひらがな、カタカナ、アルファベット、アラビア数字および
図表の入った原稿を認識できます。変換したファイルは TXT 形式、RTF 形式、
CSV 形式で保存できるので、Microsoft
®
Word や Microsoft
®
Excel で編集で
きます。

  • 「Presto!

®
PageManager
®
」に関する詳細は、ソフトウェアに付属の電子マニュ
アルを参照してください。なお、テクニカルサポートに関する情報は以下のと
おりです。
ニューソフトジャパン株式会社 東京都港区新橋 6-21-3
ニューソフトカスタマーサポートセンター
Tel:03-5472-7008 、Fax:03-5472-7009
受付時間:10:00 ~ 12:00 、13:00 ~ 17:00
(土曜、日曜、祝祭日を除く)
電子メール:support@newsoft.co.jp
ホームページ:http://www.newsoft.co.jp/

  • TWAIN とは、スキャナなどの画像入力デバイス用の関数(API)や手続きの集

合体です。多くのスキャナやグラフィックソフトウェアが TWAIN に対応して
います。「WIA(Windows Image Acquisition)」は Windows でデジタルカメラ
やスキャナなどから USB などを通して画像を取り込むためのものです。WIA
は Windows
®
Me から採用された新しい機能なので、古い機種やソフトウェア
などは対応していないことがあります。
スキャナとして使う前に:Windows
®

スキャナとして使う:Windows(R)

図を読み込み中
原文・図解 · p.47

スキャナとして使う:Windows ® 47
スキャンボタン を利用する
インストールしたソフトの中で、以下の機能は操作パネル上の を押して
スキャンモードにして使用します。

  • スキャン E メール
  • スキャンイメージ
  • スキャン OCR
  • スキャンファイル

を使用するには、あらかじめ本機を USB ケーブルまたはパラレルケーブ
ルでパソコンに接続しておく必要があります。
スキャンした白黒またはカラー原稿を、添付ファイルとして E メールに取り込
むことができます。

  • ソフトが自動的に起動しないとき

Windows
®
2000/XP は、「スキャナとカメラのウィザード」→「DCP のプロパ
ティ」→「イベント」でボタンの設定をします。

  • スキャンボタンを押した後、 パソコンのソフトが起動していても、スキャンは

開始されない場合は、Presto!
®
PageManager
®
にて「ファイル」→「スキャン
ボタンの設定」→「TWAIN ユーザーインターフェイスを無効にする」にチェッ
クすると、スキャンされるようになります。
スキャン E メール
ADF(自動原稿送り装置)または原稿台ガラスに原稿をセット
します。
を押します。
スキャナとして使う:Windows
®
1
2
▲スキャン E メール
スキャン イメージ
スキャン OCR
▼スキャン ファイル
▲▼デ センタク/セットボ タン

48ページ

図を読み込み中
原文・図解 · p.48

48 2 章 スキャナとして使う
ネットワーク接続の場合は続いて次の手順 5 ~ 8 を行います。
を押して「スキャン E メール」を選択します。
を押します。
を押して「PC」を選択します。
を押します。
を押してスキャンしたデータを送信するコンピュータ名
を選択します。
を押します。

  • スキャンされた原稿が添付ファイルとして保存されます。ControlCenter2.0 で

設定されているメールソフトが起動し、メッセージが表示されるので宛先の
メールアドレスを入力します。

  • を使ってスキャンするときの設定は、ControlCenter2.0 から変更でき

ます。詳しくは、 を参照してください。

  • ファイルはビットマップ (*.BMP)、JPEG(*.JPG)、TIFF(*.TIFF)、PNG(*.PNG)、

PDF(*.PDF)のいずれかの形式で保存できます。
3
4
5
6
7
8
P. 73

49ページ

図を読み込み中
原文・図解 · p.49

スキャナとして使う:Windows ® 49
カラー写真のスキャン画像を、グラフィックアプリケーションに取り込んで表
示したり修正することができます。
ネットワーク接続の場合は続いて次の手順 5 ~ 6 を行います。
スキャンイメージ
ADF(自動原稿送り装置)または原稿台ガラスに原稿をセット
します。
を押します。
を押して「スキャン イメージ」を選択します。
を押します。
を押してスキャンしたデータを送信するコンピュータ名
を選択します。
を押します。

  • ControlCenter2.0 で設定されているアプリケーションが起動し、画像データが

表示されます。
1
2
▲スキャン E メール
スキャン イメージ
スキャン OCR
▼スキャン ファイル
▲▼デ センタク/セットボ タン
3
4
5
6
P. 73

50ページ

図を読み込み中
原文・図解 · p.50

50 2 章 スキャナとして使う
原稿が文字テキストであれば、Brother OCR を使って自動的に編集可能なテキ
ストファイルに変換することができます。
ネットワーク接続の場合は続いて次の手順 5 ~ 6 を行います。
スキャン OCR
ADF(自動原稿送り装置)または原稿台ガラスに原稿をセット
します。
を押します。
を押して「スキャン OCR」を選択します。
を押します。
を押してスキャンしたデータを送信するコンピュータ名
を選択します。
を押します。

  • Brother OCR が起動され、画像データに OCR(光学的手法による文字認識)の

処理を実行します。
認識処理後、Brother OCR 画面でテキストデータに変換された文書を編集・修
正することができます。
1
2
▲スキャン E メール
スキャン イメージ
スキャン OCR
▼スキャン ファイル
▲▼デ センタク/セットボ タン
3
4
5
6

51ページ

図を読み込み中
原文・図解 · p.51

スキャナとして使う:Windows ® 51
白黒またはカラー原稿をスキャンしてパソコンの指定先フォルダに保存するこ
とができます。保存の際のファイル形式および保存先フォルダの設定は、
ControlCenter2.0 で行います。詳しくは、 を参照してください。
ネットワーク接続の場合は続いて次の手順 5 ~ 6 を行います。
スキャンファイル
ADF(自動原稿送り装置)または原稿台ガラスに原稿をセット
します。
を押します。
を押して「スキャン ファイル」を選択します。
を押します。
を押してスキャンしたデータを送信するコンピュータ名
を選択します。
を押します。
P. 73
1
2
▲スキャン E メール
スキャン イメージ
スキャン OCR
▼スキャン ファイル
▲▼デ センタク/セットボ タン
3
4
5
6

52ページ

図を読み込み中
原文・図解 · p.52

52 2 章 スキャナとして使う

  • 保存されるファイル形式や保存先フォルダ、ファイル名の初期設定は以下のと

おりです。

  • 保存先フォルダ

マイドキュメント\マイピクチャ \Control Center 2\Scan
マイピクチャフォルダがない場合は、「マイドキュメント \Control Center
2\Scan」となります。

  • ファイル形式

JPG

  • ファイル名

CCFyyyymmdd_XXXXX
yyyy:西暦
mm:月
dd:日
XXXXX:通し番号

  • ファイルはビットマップ (*.BMP)、JPEG(*.JPG)、TIFF(*.TIFF)、PNG(*.PNG)、

PDF(*.PDF)のいずれかの形式で保存できます。

画像をテキストに変換する〔OCR機能〕

図を読み込み中
原文・図解 · p.53

スキャナとして使う:Windows ® 53
画像をテキストに変換する〔OCR 機能〕
取り込んだ画像ファイルをテキストファイルに変換できます。
[ スタート ] メニューの [ すべてのプログラム ] - [Brother OCR
Ver.XXX] の順に選択します。
[ 日本語 OCR] のアイコンをクリックします。
ボタンをクリックしてスキャナから画像を読み込みま
す。
スキャナドライバが起動されます。
ボタンをクリックします。
文字認識が行われます。

  • スキャナから読み込む場合は、TWAIN 対応のスキャナが接続されており、ス

キャナのドライバがインストールされている必要があります。また、最初に
[ファイル]メニューの[スキャナの選択]で、インストールしたスキャナのド
ライバを選択しておいてください。

  • スキャン済みの画像データがパソコン内にある場合は、手順3で ボタンを

クリックして画像ファイルを読み込みます。

  • 読み取り率は、きれいな原稿のほうが向上します。
  • 認識されたテキストファイルのデータ量は、認識処理前の画像ファイルに比べ

て小さくなります。
1
2
3
4

原稿をスキャンする(Windows(R) 98/98SE/Me/ 2000/XP, Windows NT(R) 4.0)

図を読み込み中
原文・図解 · p.54

54 2 章 スキャナとして使う
原稿をスキャンする(Windows
®
98/98SE/Me/
2000/XP, Windows NT
®
4.0)
本機のドライバは TWAIN 対応です。ドライバにより、TWAIN 対応の他のアプ
リケーション(「Presto!
®
PageManager
®
」や「Adobe
®
Photoshop
®
」など)で、
画像を直接スキャンできます。ここでは、「Presto!
®
PageManager
®
」でスキャ
ンする場合について説明します。TWAIN 対応の他のアプリケーションから直接
原稿をスキャンするときも、手順は同様です。
あらかじめ、「Presto!
®
PageManager
®
」を起動させ、[ ファイル ] メニューの
[TWAIN対応機器の選択...]で、接続している機器の機種名を選択しておきます。

  • 「Presto!

®
PageManager
®
」の操作の詳細については、「Presto!
®
PageManager
®
ユーザーズマニュアル」をお読みください。ユーザーズマニュアルは、[スター
ト]メニューから[プログラム]- [ Presto!
®
PageManager
®
6]-[Presto!
®
PageManager
®
6.0 ユーザーズマニュアル]を選ぶと表示されます。

  • 付属の CD-ROM に収録されている「Presto!

®
PageManager
®
」は、Windows
NT
®
には対応していません。

  • Windows

®
XP で TWAIN を使用するときは、「TWAIN ドライバ設定ツール」を
使います。「TWAIN ドライバ設定ツール」は、以下の手順で起動します。
[スタート]メニューから[すべてのプログラム]-[Brother]-[( モデル名 )]
-[TWAIN ドライバ設定ツール」を選択します。
ADF(自動原稿送り装置)または原稿台ガラスに原稿をセッ
トします。
ADF(自動原稿送り装置)を使用する場合、複数の原稿をセットすることでまとめ
てスキャンすることができます。
Presto!
®
PageManager
®
画面から をクリックします。
TWAIN ダイアログボックスが表示されます。
必要に応じて TWAIN ダイアログボックスで以下の項目を設
定します。

  • 解像度
  • 色数
  • 明るさ など

[ スキャン開始 ] ボタンをクリックします。
スキャンが終了したら [ キャンセル ] ボタンをクリックして
Presto!
®
PageManager
®
画面に戻ります。

  • ドライバのインストール方法については「かんたん設置ガイド」を参照してく

ださい。

  • 操作の詳細については、Presto!

®
PageManager
®
の電子マニュアル(PDF 形
式)をご覧ください。
1
2
P. 55
3
4

55ページ

図を読み込み中
原文・図解 · p.55

スキャナとして使う:Windows ® 55

  • TWAIN ダイアログボックスでの設定(Windows

®
98/98SE/Me/
2000/XP, Windows NT
®
4.0)
TWAIN ダイアログボックスで設定できる項目について、以下に説明します。
①イメージタイプ
カラー写真:写真の場合に選択します。
ウェブ素材:ホームページに使用する場合に選択します。
モノクロ原稿:文書の場合に選択します。
②解像度
解像度のプルダウンメニューからスキャンする解像度を選択します。解像度を
高くすると必要なメモリーや読取時間が増えますが、スキャンされた画像の質
は向上します。
選択できる解像度と指定可能な色数の対応は以下のとおりです。
解像度
白黒 / グレー /
256 階調グレー
256 色
カラー
1,677 万色カラー/
1,677 万色カラー(高速)
100 × 100dpi ○ ○ ○
150 × 150dpi ○ ○ ○
200 × 200dpi ○ ○ ○
300 × 300dpi ○ ○ ○
400 × 400dpi ○ ○ ○
600 × 600dpi ○ ○ ○
1
2
3
4
5

56ページ

図を読み込み中
原文・図解 · p.56

56 2 章 スキャナとして使う
③色数
白黒
テキストや線画の場合に設定します。
グレ-スケール
写真画像の場合にグレ-、または 256 階調グレ-に設定します。
カラー
256 色カラー、1,677 万色カラー、1,677 万色カラー(高速)のいずれかを選択
します。
④明るさ/コントラスト
必要に応じてマウスでつまみを左右にドラッグして、明るさやコントラストを
調節してください。
⑤原稿サイズ
以下のいずれかのサイズを設定します。

  • レター 215.9 × 279.4mm(8 1/2 × 11 in)
  • A4 210 × 297mm
  • リーガル 215.9 × 355.6mm(8 1/2 × 14 in)
  • A5 148 × 210mm
  • B5(JIS) 182 × 257mm
  • エクゼクティブ 184.15 × 266.7mm(7 1/4 × 10 1/2 in)
  • 名刺 90 × 60mm
  • L 判 9 × 13cm(3.5 × 5 in)
  • 2L 判 13 × 18cm(5 × 7 in)
  • ハガキ 10 × 15cm(4 × 6 in)
  • ユーザー定義サイズ

1200 ×
1200dpi
○ × ○
2400 ×
2400dpi
○ × ○
4800 ×
4800dpi
○ × ○
9600 ×
9600dpi
○ × ○
解像度
白黒 / グレー /
256 階調グレー
256 色
カラー
1,677 万色カラー/
1,677 万色カラー(高速)

57ページ

図を読み込み中
原文・図解 · p.57

スキャナとして使う:Windows ® 57
[ ユーザー定義サイズ ] を選択した場合は、右
の画面が表示されます。[ 幅 ] と [ 高さ ] を入
力します。
プレビューは、低い画質ですばやく画像をスキャンし、確認できる機能です。画
像のサムネイルがスキャンエリアに表示され、どのようにスキャンされるのか
確認できます。

  • 1,677 万色カラーは最適な色で画像を作成できますが、作成した画像ファイル

のデータ容量は、256 色カラーを使用した場合の 3 倍ほどになります。

  • 1,677 万色カラー(高速)ではブラザーカラーマッチング技術を利用しないた

め 1,677 万色カラーよりも高速にスキャンすることができます。

  • ユーザー定義サイズを選択した後でも、スキャンの範囲をさらに調整できます。

左マウスボタンを使って、スキャン範囲の点線をドラッグします。この作業は
スキャンするときに画像を切り取るために必要です。

  • 名刺をスキャンするには、名刺サイズ(90 × 60mm)の設定を選択し、原稿台

ガラスにセットしてください。

  • ワープロアプリケーション、グラフィックアプリケーション上で使用される写

真や、その他の画像をスキャンする場合は、濃度・モード・画質の設定を調整
して、どの設定が最適か判断してください。

  • 必要以上に解像度を高く設定すると、データ容量も取り込み時間も増大します。

適切な解像度を選択してください。

  • ユーザー定義サイズは、8.9×8.9mmから215.9×355.6mmまで調整できます。

プレビューで画像を調整する(Windows
®
98/98SE/Me/2000/XP,
Windows NT
®
4.0)
ADF(自動原稿送り装置)または原稿台ガラスに原稿をセッ
トします。
[ プレビュー開始 ] ボタンをクリックします。
全原稿がパソコンにスキャンされると TWAIN ダイアログボックスのスキャンエリア
に表示されます。
1
2

58ページ

図を読み込み中
原文・図解 · p.58

58 2 章 スキャナとして使う
スキャンされた原稿の一部分を切り取るには、左マウスボタン
を使ってスキャンエリアの点線の側面か端をドラッグします。
点線を調整して スキャンしたい部分を囲みます。
必要に応じて TWAIN ダイアログボックスの解像度、色数、
明るさの設定を調整します。
[ スキャン開始 ] ボタンをクリックします。
選択された範囲だけが Presto!
®
PageManager
®
画面に表示されます。
Presto!
®
PageManager
®
画面上で画像を調整します。

  • 操作の詳細については、Presto!

®
PageManager
®
の電子マニュアル(PDF 形
式)を参照してください。

  • [ プレビュー開始 ] ボタンを使用して画像をプレビューし、画像の不要部分を切

り取ります。プレビューのとおりでよければ、スキャナ画面から [ スキャン開
始 ] ボタンをクリックして画像をスキャンします。
3
4
5
6
スキャン範囲
■ ADF(自動原稿送り装置)でプレビューを見た場合は、[ プレビュー開始 ] ボ
タンをクリックした時点で原稿を排出してしまうため、再度、セットしてか
ら [ スキャン開始 ] ボタンをクリックする必要があります。

原稿をスキャンする(Windows(R) XP)

図を読み込み中
原文・図解 · p.59

スキャナとして使う:Windows ® 59
原稿をスキャンする(Windows
®
XP)
本機のドライバは WIA 対応です。ドライバにより、TWAIN または WIA 対応の
他のアプリケーション(「Presto!
®
PageManager
®
」や「Adobe
®
Photoshop
®
」
など)で、画像を直接スキャンできます。
原稿台ガラスに原稿をセットしてスキャンするときは、以下の手順で操作しま
す。ここでは、「Presto!
®
PageManager
®
」でスキャンする場合について説明し
ます。
あらかじめ、「Presto!
®
PageManager
®
」を起動させ、[ ファイル ] メニューの
[TWAIN 対応機器の選択...]で、接続している機器の機種名を選択しておきます。

  • 「Presto!

®
PageManager
®
」の操作の詳細については、「Presto!
®
PageManager
®
ユーザーズマニュアル」をお読みください。ユーザーズマニュアルは、[スター
ト]メニューから[プログラム]- [ Presto!
®
PageManager
®
6]-[Presto!
®
PageManager
®
6.0 ユーザーズマニュアル]を選ぶと表示されます。
ADF(自動原稿送り装置)または原稿台ガラスに原稿をセッ
トします。
ADF(自動原稿送り装置)を使用する場合、複数の原稿をセットすることでまとめて
スキャンすることができます。
Presto!
®
PageManager
®
画面から をクリックします。
WIA ダイアログボックスが表示されます。
必要に応じて WIA ダイアログボックスで以下の項目を設定し
ます。

  • 解像度
  • 明るさ
  • 画像の種類 など

[ スキャン ] ボタンをクリックします。
スキャンが終了したら [ キャンセル ] ボタンをクリックして
Presto!
®
PageManager
®
画面に戻ります。

  • ドライバのインストール方法については「かんたん設置ガイド」を参照してく

ださい。

  • 操作の詳細については、Presto!

®
PageManager
®
の電子マニュアル(PDF 形
式)をご覧ください。
1
2
P. 60
3
4

60ページ

図を読み込み中
原文・図解 · p.60

60 2 章 スキャナとして使う

  • WIA ダイアログボックスでの設定(Windows

®
XP)
①給紙方法
[ フラットベット ] は原稿台ガラスからスキャンするとき、[ ドキュメントフィー
ダ ] は ADF(自動原稿送り装置)からスキャンするときに選択します。
②スキャンする画像の種類を選択します。
③スキャンした画像の品質の調整
ここをクリックすると、[ 詳細プロパティ ] ウィンドウが表示されます。
④明るさ / コントラスト
必要に応じてマウスカーソルでつまみを左右にドラッグして、明るさやコント
ラストを調節してください。
⑤解像度
プルダウンメニューから解像度を選択します。解像度を高くすると必要なメモ
リーや読取時間は増えますが、画質は向上します。
[100] [150] [200] [300] [400] [500] [600] [1200] の中から選択します。
⑥画像の種類
[ カラー画像 ] [ グレースケール画像 ] [ 白黒画像またはテキスト ] の中から選択し
ます。
1
2
3
4
65

61ページ

図を読み込み中
原文・図解 · p.61

スキャナとして使う:Windows ® 61

  • プレビューで画像を調整する(Windows

®
XP)
プレビューは、低い画質ですばやく画像をスキャンし、確認できる機能です。画
像のサムネイルがスキャンエリアに表示され、どのようにスキャンされるのか
確認できます。

  • Windows

®
XP で、2400/4800/9600dpi の解像度を有効にするときは、「スキャ
ナユーティリティ」を使って設定を変更します。(元に戻すこともできます。)
「スキャナユーティリティ」は以下の方法で起動します。
① [ スタート ] メニューから[すべてのプログラム]ー[Brother]ー[(モデ
ル名)]ー[スキャナユーティリティ]の順に選択します。
「スキャナユーティリティ」が起動します。
※ アプリケーションによっては、1200dpi 以上の解像度でのスキャンに対応
していないことがあります。
原稿の表側を下にして、原稿台ガラスに置きます。
[ 給紙方法 ] のプルダウンメニューから [ フラットベット ]
(①)を選択します。
1
2
4
5
3 6
1
2

62ページ

図を読み込み中
原文・図解 · p.62

62 2 章 スキャナとして使う
画像の種類を選択します。(②)
スキャンダイアログボックスの [ プレビュー ] ボタン(③)を
クリックします。
原紙全体がパソコンにスキャンされ、ダイアログボックスのスキャンエリアに表示
されます。
④のウィンドウにてマウスの左ボタンを押しながらマウスを
ドラッグし、取り込みたい部分を指定します。
詳細設定が必要な場合は、[ スキャンした画像の品質の調整 ]
(⑤)をクリックします。
詳細プロパティ画面 が表示され、「明るさ」「コントラスト」「解像度」
「画像の種類」が選択できます。設定が終了したら [OK] を押します。
スキャンダイアログボックスの [ スキャン ] ボタン(⑥)を押
します。
元画像中、選択された部分だけが取り込まれ、Presto!
®
PageManager
®
画面(あ
るいはアプリケーションソフトの画面)に表示されます。
3
4
5
6
P. 60
7

スキャナとして使う前に:Macintosh(R)

図を読み込み中
原文・図解 · p.63

スキャナとして使う前に :Macintosh ® 63
ドライバをインストールする必要があります
本機をスキャナとして使用する場合は、付属の CD-ROM に収録されているドラ
イバをインストールする必要があります。また、スキャナを便利に使いこなす
ために Presto!
®
PageManager
®
の使用をお勧めします。
Presto!
®
PageManager
®
を使用すると、スキャンした文書や画像を管理したり、
加工することができます。

  • ドライバやソフトウェアのインストール方法については、「かんたん設置ガイ

ド」をお読みください。

  • 「Presto!

®
PageManager
®
」に関する詳細は、ソフトウェアに付属の電子マニュ
アルを参照してください。なお、テクニカルサポートに関する情報は以下のと
おりです。
ニューソフトジャパン株式会社 東京都港区新橋 6-21-3
ニューソフトカスタマーサポートセンター
Tel:03-5472-7008 、Fax:03-5472-7009
受付時間:10:00 ~ 12:00 、13:00 ~ 17:00
(土曜、日曜、祝祭日を除く)
電子メール:support@newsoft.co.jp
ホームページ:http://www.newsoft.co.jp/

  • TWAIN とは、スキャナなどの画像入力デバイス用の関数(API)や手続きの集

合体です。多くのスキャナやグラフィックソフトウェアが TWAIN に対応して
います。
スキャナとして使う前に : Macintosh
®

スキャナとして使う:Macintosh(R)

図を読み込み中
原文・図解 · p.64

64 2 章 スキャナとして使う
Macintosh
®
でスキャンする
Macintosh
®
からスキャンする場合は、TWAIN ドライバを使用し、TWAIN
対応のアプリケーション(Presto!
®
PageManager
®
、Adobe Photoshop
®
など)
から実行します。本機と Macintosh
®
が USB ケーブルで接続されているこ
とを確認してください。

  • Mac OS

®
8.6~9.2、Mac OS
®
X 10.2.1 以降で使用できます。
Macintosh
®
を起動してアプリケーションソフトを起動します。
ADF(自動原稿送り装置)か原稿台ガラスに原稿をセットし
ます。
Brother TWAIN のスキャナウィンドウを表示させます。
お使いのアプリケーションソフトウェアによってメニューの名称などは異なります。

  • Presto!

®
PageManager
®
の場合
[ ファイル ] メニューから [ 取り込む ] の順に選択します。
必要に応じてスキャナウィンドウ内の項目を設定します。
[ スタート ] ボタンをクリックします。スキャンが終了すると
アプリケーション上にイメージが表示されます。
スキャナとして使う:Macintosh
®
1
2
3
4
5

スキャナウィンドウの設定項目

図を読み込み中
原文・図解 · p.65

スキャナとして使う:Macintosh® 65
スキャナウィンドウの設定項目
スキャナウィンドウでは、以下の項目が設定できます。
なお、ここでの説明では MacOS
®
9.0 の場合の画面で記載しています。

  • イメージ

①解像度
スキャンの解像度は、解像度ポップアップメニューから選択します。より高い
解像度を選択すると時間はかかりますが、精密なイメージを取り込むことがで
きます。
モデルによって解像度は異なります。
②色数
取り込む色数を設定します。
白黒
線画およびテキストのとき。
グレイ(誤差拡散方式)
写真を含む原稿で比較的階調がはっきりしている原稿のとき。
256 階調グレイ
写真を含む原稿で微妙な表現を要求されるとき。
8 ビットカラー
256 色のカラーで取り込みます。ビジネス文書等に最適です。
24 ビットカラー
1677 万色のカラーで取り込みます。「8 ビットカラー」の約 3 倍の容量です。
1
2

66ページ

図を読み込み中
原文・図解 · p.66

66 2 章 スキャナとして使う
③スキャンエリア
読み込む範囲を設定します。ポップアップメニューから選択することができま
す。また、任意の寸法を入力したり任意の範囲を指定することもできます。

  • 調整

イメージ調整
[ イメージ調整 ] ボタンをクリックして、「明るさ」「コントラスト」を調整します。
濃い原稿のときは明るめに、うすい原稿のときはコントラストを強くします。
3

ネットワークスキャン機能を使う:Macintosh(R)

図を読み込み中
原文・図解 · p.67

ネットワークスキャン機能を使う:Macintosh® 67
ネットワークスキャン機能とは
本機でスキャンしたデータを、ネットワーク上のパソコンへ送ったり保存でき
る機能です。
ネットワークスキャンを使用する前に
ネットワークスキャン機能を使う場合は、スキャンしたデータを保存するパソコ
ンをあらかじめ選ぶ必要があります。「かんたん設置ガイド」に記載されている
インストール作業を行うと、コンピュータ名は自動的にインストールしたパソコ
ンが登録されています。このまま使用する場合は操作する必要はありません。
IP アドレスを変更したり、保存先のパソコンを変える場合には、以下の手順で
操作してください。
[ライブラリ]-[Printers]-[Brother]-[Utilities]-
[DeviceSelector]の[DeviceSelector]をダブルクリックします。
「Device Selector」画面が開きます。
Device Selector は ControlCenter2.0 からも起動できます。
[ネットワーク]を選択し

ます。
ネットワークスキャン機能を使う:Macintosh
®
■ あらかじめ本機の TCP/IP の設定が必要です。詳しくは、「ネットワーク設定
説明書」をご覧ください。
すでにネットワークプリンタとして機能している場合は、TCP/IP が正しく設
定されているので、設定する必要はありません。
■ Mac OS
®
8.6 ~ 9.2 をお使いの場合は、この機能は使用できません。
1
2

68ページ

図を読み込み中
原文・図解 · p.68

68 2 章 スキャナとして使う
項目を設定します。

  • IP アドレスを変更する場合は、新しい IP アドレスを入力します。
  • 本機の名称を変更する場合は、「ノード名」に新しい名称を入力します。
  • 使用できる機器の一覧を検索してから設定する場合は、[検索]をクリックして該

当する製品名を探すこともできます。
[OK]をクリックします。

  • スキャンした画像データの保存に制限をつけたいときは

スキャンした画像データをパソコンに保存するとき、パスワードを入力しない
と保存できないように設定できます。
「パソコンをブラザー製品のスキャンキーへ登録」をオンにして、4 桁の数字を
パスワードとして登録します。

3
4

その他の便利な使い方 (ControlCenter2.0)

図を読み込み中
原文・図解 · p.69

その他の便利な使い方
(ControlCenter2.0)
■ ControlCenter2.0 とは:Windows
®
........................................... 70
ControlCenter2.0 の基本操作 ............................................................. 70
使用できる機能................................................................................... 71
ControlCenter2.0 を起動する ............................................................. 72
■ スキャン:Windows
®
................................................................. 73

■ カスタム:Windows
®
................................................................. 75
■ コピー:Windows
®
.................................................................... 77
■ ControlCenter2.0 とは:Macintosh
®
......................................... 79
ControlCenter2.0 の基本操作 ............................................................. 79
使用できる機能................................................................................... 80
ControlCenter2.0 を起動する ............................................................. 81

■ スキャン:Macintosh
®
............................................................... 82
■ カスタム:Macintosh
®
............................................................... 84
■ コピー:Macintosh
®
.................................................................. 86
3章

ControlCenter2.0とは:Windows(R)

図を読み込み中
原文・図解 · p.70

70 3 章 その他の便利な使い方(ControlCenter2.0)
本機を設置したときにインストールされるソフトウェアのひとつで、本機が持
つスキャナなどの機能の入り口の役割を持っています。
ControlCenter2.0 の基本操作
ControlCenter2.0 では、本機で利用できるさまざまな機能をボタンをクリックす
るだけで呼び出せます。
ControlCenter2.0 の画面が表示されたら、以下の手順で機能を選択します。
①モデル名を選択する
ネットワーク接続などで複数の機器が接続されているときは、操作するモデル
名を選択します。
②機能タブをクリックする
スキャンなど機能の種類を選択します。
お使いのモデルによって表示されるタブの数は変わります。
③使用する機能のボタンをクリックする
機能タブを選んで表示されるボタンから使用したい項目を選択します。設定さ
れたソフトウェアや設定画面が起動し、機能が実行されます。
お使いのモデルによって表示されるボタンの数は変わります。

  • [設定]をクリックして表示されるメニューを使用すると、タブの表示内容に関係な

く各項目の設定画面を表示できます。
ControlCenter2.0 とは:Windows
®
1
2
3

使用できる機能

図を読み込み中
原文・図解 · p.71

使用できる機能 71
使用できる機能
ControlCenter2.0 画面の左側には、機能の種類別にタブが表示されます。それぞ
れのタブでできることは以下のとおりです。
①スキャン
使用する目的に応じて原稿をスキャンします。画像データとして保存したり、テ
キストデータを抜き出したり、E メールにデータを添付することができます。
②カスタム
よく使用する設定やソフトウェアを登録して、クリックするだけでスキャンで
きます。よく使う設定を 4 つまで登録できます。
③コピー
原稿をコピーします。コピー時の設定を 4 つまで登録できます。

  • [設定]をクリックして表示されるメニューを使用すると、タブの表示内容に関係な

く各項目の設定画面を表示できます。
1
2
3
P. 73
P. 75
P. 77

ControlCenter2.0を起動する

図を読み込み中
原文・図解 · p.72

72 3 章 その他の便利な使い方(ControlCenter2.0)
ControlCenter2.0 を起動する
パソコンを起動したとき、ControlCenter2.0 も同時に起動させることができま
す。
[スタート]メニューから[すベてのプログラム(プログラ
ム)]-[Brother]-[(モデル名)]-[ControlCenter2.0]を選
択します。
ControlCenter2.0 のウィンドウが開き、タスクトレイに が表示されます。
起動時の動作を設定する
タスクトレイの を右クリックし、[起動状態の設定]を選
択します。
「起動状態の設定」ダイアログボックスが表示されます。
起動時の動作を選択し
ます。

  • パソコン起動時に起動する:

ControlCenter2.0 が起動し、
タスクトレイで待機します。

  • パソコン起動時にウィンド

ウを開く:
ControlCenter2.0 が起動し、
ウィンドウを開きます。

  • 起動時にスプラッシュを表

示する:
起動時にスプラッシュ画面
を表示します。
[OK] をクリックします。
1
1
2
3

スキャン:Windows(R)

図を読み込み中
原文・図解 · p.73

ControlCenter2.0 を起動する 73
使用する目的に応じて、データをスキャンします。本機のスキャンボタンの動
作も設定できます。
①イメージ
原稿をスキャンして、任意のアプリケーションで開きます。
② OCR
文字の入った原稿をスキャンして、パソコンで編集できる文字データ(テキス
トデータ)に変換します。
③ E メール
スキャンした原稿を添付ファイルにして、メールの送信画面を起動します。
④ファイル
原稿をスキャンして、すぐにパソコンの指定したフォルダに保存します。
「E メール」、「ファイル」の場合、ファイル形式を選択することができます。
ファイル形式-保存したいファイル形式をファイル形式のプルダウンメニュー
から選択することができます。

  • Windows ビットマップ(*.BMP)
  • JPEG(*.JPG)
  • TIFF -非圧縮(*.TIF)
  • TIFF -圧縮(*.TIF)
  • TIFF マルチページ-非圧縮(*.TIF)
  • TIFF マルチページ-圧縮(*.TIF)
  • ポータブルネットワークグラフィック PNG(*.PNG)
  • PDF(*.PDF)

スキャン:Windows
®
1 2 3 4

74ページ

図を読み込み中
原文・図解 · p.74

74 3 章 その他の便利な使い方(ControlCenter2.0)
起動するアプリケーションやスキャン時の設定は、以下の手順で変更できます。
スキャンの設定を変更する
各ボタンを右クリックして表示されるメニューから[設定]
を選択します。
[ControlCenter の設
定]タブをクリック
し、内容を設定しま
す。
[本体スキャンボタンの設定]
タブをクリックすると、本機
のスキャンボタンからスキャ
ンする動作を設定できます。
例)「イメージ」の場合
1
2

カスタム:Windows(R)

図を読み込み中
原文・図解 · p.75

ControlCenter2.0 を起動する 75
よく使用する設定やソフトウェアを登録して、クリックするだけでスキャンで
きます。よく使う設定を 4 つまで登録できます。
よく使う設定を登録する
ボタンを右クリックし
て[設定]を選択しま
す。
「カスタム」ダイアログボック
スが表示されます。
「カスタムの名前」に名前を入力します。
スキャンの種類を選択します。
スキャンの種類は「イメージ」「OCR」「E メール」「ファイル」から選びます。
カスタム:Windows
®
1
2
3

76ページ

図を読み込み中
原文・図解 · p.76

76 3 章 その他の便利な使い方(ControlCenter2.0)
「設定」タブで他の項目を必要に応じて設定します。
[OK]をクリックします。
設定した内容で登録されます。
スキャンを実行する
原稿をセットして設定したボタンをクリックする
設定に従ってスキャンが実行されます。
4
5
1

コピー:Windows(R)

図を読み込み中
原文・図解 · p.77

ControlCenter2.0 を起動する 77
原稿をコピーします。コピー時の設定を 4 つまで登録できます。
コピーの設定を登録する
ボタンを右クリックし
て[設定]を選択しま
す。
「コピー」ダイアログボックス
が表示されます。
「コピーの名前」に名前を入力します。
「コピーの名前」を選択します。
「コピー設定」は、「用紙サイズに合わせる」または「100%」から選びます。
コピー:Windows
®
1
2
3

78ページ

図を読み込み中
原文・図解 · p.78

78 3 章 その他の便利な使い方(ControlCenter2.0)
他の項目を必要に応じて設定します。
[OK]をクリックします。
設定した内容で登録されます。
コピーを実行する
原稿をセットして設定したボタンをクリックする
設定に従ってコピーが実行されます。
4
5
1

ControlCenter2.0とは:Macintosh(R)

図を読み込み中
原文・図解 · p.79

ControlCenter2.0 の基本操作 79
本機を設置したときにインストールされるソフトウェアのひとつで、本機が持
つスキャナなどの機能の入り口の役割を持っています。
ControlCenter2.0 の基本操作
ControlCenter2.0 では、本機で利用できるさまざまな機能をボタンをクリックす
るだけで呼び出せます。
ControlCenter2.0 の画面が表示されたら、以下の手順で機能を選択します。
①モデル名を選択する
ネットワーク接続などで複数の機器が接続されているときは、操作するモデル
名を選択します。
②機能タブをクリックする
スキャンなど機能の種類を選択します。
お使いのモデルによって表示されるタブの数は変わります。
③使用する機能のボタンをクリックする
機能タブを選んで表示されるボタンから使用したい項目を選択します。設定さ
れたソフトウェアや設定画面が起動し、機能が実行されます。
お使いのモデルによって表示されるボタンの数は変わります。

  • Mac

®
OS 8.6 ~ 9.2 をお使いの場合は、この機能は使用できません。

  • [設定]をクリックして表示されるメニューを使用すると、タブの表示内容に関係な

く各項目の設定画面を表示できます。
ControlCenter2.0 とは:Macintosh
®
1
2
3

使用できる機能

図を読み込み中
原文・図解 · p.80

80 3 章 その他の便利な使い方(ControlCenter2.0)
使用できる機能
ControlCenter2.0 画面の左側には、機能の種類別にタブが表示されます。それぞ
れのタブでできることは以下のとおりです。
①スキャン
使用する目的に応じて原稿をスキャンします。画像データとして保存したり、テ
キストデータを抜き出したり、E メールにデータを添付することができます。
②カスタム
よく使用する設定やソフトウェアを登録して、クリックするだけでスキャンで
きます。よく使う設定を 4 つまで登録できます。
③コピー
原稿をコピーします。コピー時の設定を 4 つまで登録できます。

  • [設定]をクリックして表示されるメニューを使用すると、タブの表示内容に関係な

く各項目の設定画面を表示できます。
1
2
3
P. 82
P. 84
P. 86

ControlCenter2.0を起動する

図を読み込み中
原文・図解 · p.81

ControlCenter2.0 を起動する 81
ControlCenter2.0 を起動する
パソコンを起動したとき、ControlCenter2.0 も同時に起動させることができま
す。
[MacintoshHD]-[ライブラリ]-[Printers]-[Brother]-
[Utilities]-[ControlCenter]から[ControlCenter]アイコン
をクリックします。
ControlCenter2.0 のウィンドウが開き、タスクトレイに が表示されます。
起動時の動作を設定する
メニューバーの をクリックして、[ 起動状態の設定 ] を選
択します。
「起動状態の設定」ダイアログボックスが表示されます。
起動時の動作を選択し
ます。

  • パソコン起動時に起動する:

ControlCenter2.0 が起動し、
メニューバーで待機します。

  • 起動時にメインウィンドウ

を開く:
ControlCenter2.0 が起動し、
ウィンドウを開きます。

  • 起動時にスプラッシュを表

示する:
起動時にスプラッシュ画面
を表示します。
[OK] をクリックします。
1
1
2
3

スキャン:Macintosh(R)

図を読み込み中
原文・図解 · p.82

82 3 章 その他の便利な使い方(ControlCenter2.0)
使用する目的に応じて、データをスキャンします。本機のスキャンボタンの動
作も設定できます。
①イメージ
原稿をスキャンして、任意のアプリケーションで開きます。
② OCR
文字の入った原稿をスキャンして、パソコンで編集できる文字データ(テキス
トデータ)に変換します。
③ E メール
スキャンした原稿を添付ファイルにして、メールの送信画面を起動します。
④ファイル
原稿をスキャンして、すぐにパソコンの指定したフォルダに保存します。
「E メール」、「ファイル」の場合、ファイル形式を選択することができます。
ファイル形式-保存したいファイル形式をファイル形式のプルダウンメニュー
から選択することができます。

  • Windows ビットマップ(*.BMP)
  • JPEG(*.JPG)
  • TIFF -非圧縮(*.TIF)
  • TIFF -圧縮(*.TIF)
  • TIFF マルチページ-非圧縮(*.TIF)
  • TIFF マルチページ-圧縮(*.TIF)
  • ポータブルネットワークグラフィック PNG(*.PNG)
  • PDF(*.PDF)

スキャン:Macintosh
®
1 2 3 4

83ページ

図を読み込み中
原文・図解 · p.83

ControlCenter2.0 を起動する 83
起動するアプリケーションやスキャン時の設定は、以下の手順で変更できます。
スキャンの設定を変更する
[Ctrl ]キーを押しながらボタンをクリックします。
[ControlCenter の設
定]タブをクリック
し、内容を設定しま
す。
[本体スキャンボタンの設定]
タブをクリックすると、本機
のスキャンボタンからスキャ
ンする動作を設定できます。
例)「イメージ」の場合
1
2

カスタム:Macintosh(R)

図を読み込み中
原文・図解 · p.84

84 3 章 その他の便利な使い方(ControlCenter2.0)
よく使用する設定やソフトウェアを登録して、クリックするだけでスキャンで
きます。よく使う設定を 4 つまで登録できます。
よく使う設定を登録する
[Ctrl ]キーを押しな
がらボタンをクリック
します。
「カスタム」ダイアログボック
スが表示されます。
「カスタムの名前」に名前を入力します。
カスタム:Macintosh
®
1
2

85ページ

図を読み込み中
原文・図解 · p.85

ControlCenter2.0 を起動する 85
スキャンの種類を選択します。
スキャンの種類は「イメージ」「OCR」「E メール」「ファイル」から選びます。
「設定」タブで他の項目を必要に応じて設定します。
[OK]をクリックします。
設定した内容で登録されます。
スキャンを実行する
原稿をセットして設定したボタンをクリックする
設定に従ってスキャンが実行されます。
3
4
5
1

コピー:Macintosh(R)

図を読み込み中
原文・図解 · p.86

86 3 章 その他の便利な使い方(ControlCenter2.0)
原稿をコピーします。コピー時の設定を 4 つまで登録できます。
コピーの設定を登録する
[Ctrl ]キーを押しな
がらボタンをクリック
します。
「コピー」ダイアログボックス
が表示されます。
「コピーの名前」に名前を入力します。
「コピーの名前」を選択します。
「コピー設定」は、「用紙サイズに合わせる」または「100%」から選びます。
コピー:Macintosh
®
1
2
3

87ページ

図を読み込み中
原文・図解 · p.87

ControlCenter2.0 を起動する 87
他の項目を必要に応じて設定します。
[OK]をクリックします。
設定した内容で登録されます。
コピーを実行する
原稿をセットして設定したボタンをクリックする
設定に従ってコピーが実行されます。
4
5
1

88ページ

図を読み込み中
原文・図解 · p.88

88 3 章 その他の便利な使い方(ControlCenter2.0)

付録

図を読み込み中
原文・図解 · p.89

付 録
■ エラーメッセージが表示されたときは ........................................ 90
■ 故障かな?と思ったときは ......................................................... 90
■ 使用環境..................................................................................... 91
パソコン環境〔Windows
®
〕................................................................ 91
パソコン環境〔Macintosh
®
〕.............................................................. 92
■ 索 引 ........................................................................................ 95

■ アフターサービスのご案内 ......................................................... 97
4章

エラーメッセージが表示されたときは

図を読み込み中
原文・図解 · p.90

90 4 章 付 録
液晶ディスプレイにエラーメッセージが表示されたときは、取扱説明書の「エ
ラーメッセージ」 をご確認ください。
取扱説明書に記載の処置を行ってもエラーが解決しないときは、お客様相談窓
口 0120-143410 へ連絡してください。

故障かな?と思ったとときは、取扱説明書の「故障かな?と思ったときは」

をご確認ください。
取扱説明書に記載の処置を行ってもエラーが解決しないときは、お客様相談窓
口 0120-143410 へ連絡してください。
エラーメッセージが表示されたときは
P. 111

故障かな?と思ったときは

P. 120

使用環境

図を読み込み中
原文・図解 · p.91

使用環境 91
パソコン環境〔Windows
®
〕
本機とパソコンを接続してお使いいただくには、以下のパソコン環境が必要に
なります。また当社ホームページ(http://solutions.brother.co.jp)で最新のドライ
バ対応状況についてご確認ください。

  • Windows

®
98/98SE/Me/2000 Professional, Windows NT
®
4.0 (SP6 以降 )
Pentium
®
II プロセッサ(Pentium
®
互換 CPU 含む)以上 /64MB(推奨 128MB)
以上

  • Windows

®
XP
Pentium
®
II プロセッサ 300MHz(Pentium
®
互換 CPU 含む)以上 /128MB
(推奨 256MB)以上
300MB 以上の空き容量
2 倍速以上必須
Hi-Speed USB 2.0
パラレル
ネットワーク(10Base-T)/(100Base-TX)
OS/CPU/ メモリー
ディスク容量
CD-ROM ドライブ
インターフェース
使用環境

パソコン環境〔Macintosh(R)〕

図を読み込み中
原文・図解 · p.92

92 4 章 付 録
パソコン環境〔Macintosh
®
〕
本機とパソコンを接続してお使いいただくには、以下のパソコン環境が必要に
なります。
お使いいただいているパソコンのOSによって本機で使用できる機能が異なりま
す。
Mac OS
®
8.6 ~ 9.2 / 32MB(推奨 64MB)以上
Mac OS
®
X 10.1 または 10.2.1 以降 / 128MB(推奨 160MB)以上

  • Power PC G3 以上
  • Power PC G4 対応

280MB の空き容量

  • USB ケーブル、パラレルケーブル、ネットワークケーブルは市販のものをお

使いください。

  • USB ケーブル、パラレルケーブルは長さが 2.0m 以下のものをお使いくださ

い。

  • お使いのパソコンが Hi-Speed USB 2.0 に対応している場合は、Hi-Speed

USB 2.0 の動作が保証されたケーブルをお使いください。
(Hi-Speed USB 2.0 の動作が保証されたケーブルには認証ロゴがはいってい
ます)。

  • メモリーの容量に余裕があると、動作が安定します。
  • USB 接続は、次のパソコンに対応しています。
  • Windows

®
98/98SE/Me/2000/XP のプレインストールモデル

  • 以下のアップグレードモデル

Windows
®
98/98SE → Windows
®
Me/2000/XP
Windows
®
Me → Windows
®
2000/XP
Windows
®
2000 → Windows
®
XP

  • Windows

®
2000 Professional/XP, Windows NT
®
4.0 を使用してる場合は、ア
ドミニストレータ(Administrator)権限でログインする必要があります。
OS /メモリー
CPU
ディスク容量

93ページ

図を読み込み中
原文・図解 · p.93

使用環境 93
2 倍速以上必須
USB
ネットワーク

  • OS 対応表

お使いいただいているパソコンの OS によって本機で使用できる機能が異な
ります。
当社ホームページ(http://solutions.brother.co.jp)で最新のドライバ対応状況につ
いてご確認ください。
CD-ROM ドライブ
インターフェース
Mac OS
®
Mac OS
®
X
8.6 ~ 9.2 10.1 10.2.1 以降
プリンタ ○ ○ ○
スキャナ ○ × ○
Presto!
®
PageManager
®
○ ○ ○
ControlCenter2.0 × × ○

  • USB ケーブル、ネットワークケーブルは市販のものをお使いください。
  • USB ケーブルは長さが 2.0m 以下のものをお使いください。
  • メモリーの容量に余裕があると、動作が安定します。
  • Mac OS

®
9.0.2/9.0.3 をお使いの場合は、Mac OS
®
9.0.4 へのアップグレード
が必要となります。

  • Mac OS

®
X 10.2 をお使いの場合は、Mac OS
®
X 10.2.1 へのアップグレード
が必要となります。

94ページ

図を読み込み中
原文・図解 · p.94

94 4 章 付 録

索引

図を読み込み中
原文・図解 · p.95

索 引 95
数字
2400 × 1200dpi 出力 .................14
24 ビットカラー .........................65
256 階調グレイ ..........................65
2L 判 ........................................56
8 ビットカラー ...........................65
A
A4 ............................................56
A5 ............................................56
B
B5 ............................................56
C
ControlCenter2.0 .......... 69,70,79
I
IEEE1284 .................................14
L
L 判 .........................................56

M
Macintosh® でスキャンする ........64
O
OHP フィルム ............................14
U
USB .........................................14
W
WIA ..........................................60
い
イメージ ...................................65
イメージ調整 .............................66
色数 ....................................56,65
印刷する ...................................16
え
エクゼクティブ .......................... 56
エラーメッセージが表示されたときは
............................................ 90
か
解像度 ................................ 55,65

カスタム ............................. 75,84
画像をテキストに変換する〔OCR 機能〕
............................................ 53
カラー ...................................... 56
く
グレイ ...................................... 65
グレースケール .......................... 56
け
原稿サイズ ................................ 56
原稿をスキャンする ............. 54,59
こ

故障かな?と思ったときは .......... 90

コピー ................................ 77,86

困ったときには .......................... 90

コントラスト ............................. 66
し
自動両面印刷 ............................. 16
白黒 ................................... 56,65
す
スキャナウィンドの設定 ............. 65
スキャナとして使う ................... 63
スキャン ............................. 73,82
スキャン E メール ...................... 47
スキャン OCR ........................... 50
スキャンイメージ ...................... 49
スキャンエリア .......................... 66
スキャンファイル ...................... 51
スキャンボタンを使用する .......... 47
索 引

96ページ

図を読み込み中
原文・図解 · p.96

96 索 引
せ
セキュリティ印刷 .................22,34
そ
双方向パラレルインターフェース .14
た
多目的トレイ .............................17
ち
調整 ..........................................66
ね
ネットワークスキャン機能 ...........67
は
ハイスピード印刷 .......................14
ハガキ ......................................56
ふ
封筒 ..........................................14
普通紙 ......................................14
プリンタとしての特長 .................14
プリンタドライバの設定 ..............14
め
名刺 ..........................................56
ゆ
ユーザー定義サイズ ....................56

り
リーガル ...................................56
両面印刷する .............................16
れ
レター ......................................56

アフターサービスのご案内

図を読み込み中
原文・図解 · p.97

97
アフターサービスのご案内

98ページ

図を読み込み中
原文・図解 · p.98

製品・資料情報

メーカーブラザーカテゴリプリンター・複合機
適用機種
資料名ユーザーズガイド ~パソコン活用編~形式日本語 PDF · 98 ページ · 6.2 MB
出典ブラザー 製品サポート 掲載内容の訂正

みんなの質問・相談

ユーザーズガイド ~パソコン活用編~ の掲示板

使い方・故障・設定の疑問を、この説明書を使う人に相談できます。

登録・ログイン不要
+ この説明書について質問する
    名前の入力は任意です。

    これまでの質問・相談

    投稿を読み込んでいます…

    説明書の画像
    画像を保存原画像を開く

    長押し・右クリックで画像を保存できます。