日本語の取扱説明書を、ひとつの場所で。登録不要で検索・閲覧
tebiki取扱説明書・マニュアル検索マイ説明書
キヤノン日本語 PDF12 ページ

LabelCreate SE V2 セットアップガイド 2025年10月15日掲載(PDF:797KB)

LabelCreate SE V2 セットアップガイド 2025年10月15日掲載(PDF:797KB)

PDFプレビュー
/ 12
PDFを読み込んでいます…

本文・図解

12 ページ · 表 0 点 · 図版 12 点

1ページ

キヤノン LabelCreate SE V2 LabelCreate SE V2 セットアップガイド 2025年10月15日掲載(PDF:797KB) — 原本ページ — 1ページ
キヤノン LabelCreate SE V2 LabelCreate SE V2 セットアップガイド 2025年10月15日掲載(PDF:797KB) — 原本ページ — 1ページ画像を保存

1
4Y1-8656-020
©CANON FINETECH NISCA INC. 2025
* 本書の内容は予告なく変更することがありますのでご了承ください。
はじめに ...........................................................................2
インストールする ..........................................................3
ラベル印刷連携モジュール(オプション)を
製品版にアップデートする .........................................7
起動する ...........................................................................9
ユーザーズガイドを読む .......................................... 10
ユーザーズガイドを登録する .................................. 11

アンインストールする............................................... 12
LabelCreate SE V2
セットアップガイド

はじめに

キヤノン LabelCreate SE V2 LabelCreate SE V2 セットアップガイド 2025年10月15日掲載(PDF:797KB) — はじめに — 原本ページ — 2ページ
キヤノン LabelCreate SE V2 LabelCreate SE V2 セットアップガイド 2025年10月15日掲載(PDF:797KB) — はじめに — 原本ページ — 2ページ画像を保存

2
はじめに
このたびは、「LabelCreate SE(ラベルクリエイト SE)V2」をお買い上げいただきまして、誠にありがとうございます。
本書では、本ソフトウェアのインストール / アンインストールの手順、起動のしかた、ユーザーズガイドの表示方法
を説明します。
メモ

  • 本書では、Windows 11 をご使用の場合に表示される画面で説明しています。

動作環境について
本ソフトウェアは、次の環境でご使用になれます。
OS
※ 1
Microsoft Windows 11 日本語版
メモリー 上記 OS が動作するために必要なメモリー
ディスプレイ
解像度 800 × 600 ドット以上、16 ビットカラー以上
表示可能なカラーディスプレイ
インストール時のハード
ディスク空き容量
250MB 以上
※ 1
Windows 64 ビット環境では、32 ビット互換モードで動作します。
商標について

  • LabelCreate、LabelCreate SE、ラベルクリエイトは、キヤノンファインテックニスカ株式会社の登録商標です。
  • Canon、Canon ロゴは、キヤノン株式会社の商標です。
  • Microsoft および Windows は、マイクロソフト グループの企業の商標です。
  • その他、本書に記載されている会社名、商品名および名称( サービス名称、ブランド名称などすべて含む)は各

社の登録商標または商標です。

インストールする

キヤノン LabelCreate SE V2 LabelCreate SE V2 セットアップガイド 2025年10月15日掲載(PDF:797KB) — インストールする — 原本ページ — 3ページ
キヤノン LabelCreate SE V2 LabelCreate SE V2 セットアップガイド 2025年10月15日掲載(PDF:797KB) — インストールする — 原本ページ — 3ページ画像を保存

3
インストールする
本ソフトウェアをインストールする手順を説明します。

  • インストールを開始する前に、必ず次のことを確認してください。

- パソコンには、管理者のアカウントでサインインしてください。
- ウィルス検出プログラムやシステムに常駐するプログラムは、あらかじめ終了してください。

  • 本ソフトウェアの製品版を使用する場合は「LabelCreate SE V2 ライセンスキーとソフトウェアダウンロードに

関するお知らせ」を準備してください。

  • ラベル印刷連携モジュールの製品版を使用する場合は「LabelCreate SE V2 用オプション ラベル印刷連携モジュー

ル ライセンスキーに関するお知らせ」を準備してください。
➡「ラベル印刷連携モジュール(オプション)を製品版にアップデートする(P.7)」

  • 本ソフトウェアを入手するには、キヤノンホームページにアクセスする必要があります。インターネットへの接

続料金はお客様のご負担となります。
メモ

  • 本ソフトウェアの試用版を使用される場合

- 本ソフトウェアは 30 日間無料で使用できます。
- 試用版は、ライセンスキーを購入することで製品版にアップデートできます。
- 試用期間が終了すると、本ソフトウェアを使用することはできません。

  • 本ソフトウェアの試用版を使用後に製品を購入された場合

- 本ソフトウェアを起動したときに表示される画面の[製品版へアップデート]をクリックして、ライセンスキーを入力して
ください。
1 キヤノンホームページにアクセスして、本ソフトウェアのインストーラーをダウンロードしま
す。
キヤノンホームページ:canon.jp/labelcreate-dl
2 インストーラーを起動します。
「lcsev2_nnnn.exe」(* nnnn は数字)をダブルクリックして起動すると、インストール画面が表示されます。
メモ

  • 「ユーザーアカウント制御」ダイアログボックスが表示されたときは、[はい]をクリックしてください。
  • 本ソフトウェアは、「Microsoft .NET Framework 4.8」上で動作します。インストール画面が表示されたら、[イン

ストール]をクリックして「Microsoft .NET Framework 4.8」をインストールしてください。

4ページ

キヤノン LabelCreate SE V2 LabelCreate SE V2 セットアップガイド 2025年10月15日掲載(PDF:797KB) — 原本ページ — 4ページ
キヤノン LabelCreate SE V2 LabelCreate SE V2 セットアップガイド 2025年10月15日掲載(PDF:797KB) — 原本ページ — 4ページ画像を保存

4
3[次へ]をクリックします。
ソフトウェア使用許諾書が表示されます。
4 内容にご同意いただける場合は、[使用許諾契約の条項に同意します]にチェックを入れて、[次
へ]をクリックします。

5ページ

キヤノン LabelCreate SE V2 LabelCreate SE V2 セットアップガイド 2025年10月15日掲載(PDF:797KB) — 原本ページ — 5ページ
キヤノン LabelCreate SE V2 LabelCreate SE V2 セットアップガイド 2025年10月15日掲載(PDF:797KB) — 原本ページ — 5ページ画像を保存

5
5 ライセンスキーを入力し、[次へ]をクリックします。
ライセンスキーは、本製品をご購入した際に送付される「LabelCreate SE V2 ライセンスキーとソフトウェアダ
ウンロードに関するお知らせ」に記載されています。
メモ

  • 本ソフトウェアを試用版として使用される場合、ライセンスキーの入力は必要ありません。[次へ]をクリックし

てください。

  • 「ユーザー名」と「所属」の入力は任意です。必要に応じて入力してください。

6 インストール先のフォルダーを指定します。
「LabelCreate SE V2 のインストール先」に表示されているフォルダーにインストールするときは、[次へ]をクリッ
クします。
インストール先を変更するときは、[変更]をクリックして設定します。

6ページ

キヤノン LabelCreate SE V2 LabelCreate SE V2 セットアップガイド 2025年10月15日掲載(PDF:797KB) — 原本ページ — 6ページ
キヤノン LabelCreate SE V2 LabelCreate SE V2 セットアップガイド 2025年10月15日掲載(PDF:797KB) — 原本ページ — 6ページ画像を保存

6
7[インストール]をクリックします。
メモ

  • ご使用の環境に「LabelCreate SE」がインストールされている場合は、設定情報の引き継ぎを確認する画面が表示

されます。設定を引き継ぐ場合は、[はい]をクリックしてください。
この操作では以下の情報が引き継がれます。
- ユーザー設定ファイル(UserSettings.xml)
[表示]メニューの設定情報、最近使ったファイルのリスト、検索 / 置換ワード履歴 など
- 共通設定ファイル(CommonSetting.xml)
バーコード微調整補正値、印刷履歴の自動保存パス など
- カスタム用紙情報(CustomSheet.ppt)
登録したカスタム用紙の情報
- パレット情報(UserPalette.pal)
編集したカラーパレットの情報
8[完了]をクリックします。
メモ

  • すぐに本ソフトウェアを起動するときは、「LabelCreate SE V2 を起動する」にチェックマークを入れてから[完了]

をクリックします。

ラベル印刷連携モジュール(オプション)を製品版にアップデートする

キヤノン LabelCreate SE V2 LabelCreate SE V2 セットアップガイド 2025年10月15日掲載(PDF:797KB) — ラベル印刷連携モジュール(オプション)を製品版にアップデートする — 原本ページ — 7ページ
キヤノン LabelCreate SE V2 LabelCreate SE V2 セットアップガイド 2025年10月15日掲載(PDF:797KB) — ラベル印刷連携モジュール(オプション)を製品版にアップデートする — 原本ページ — 7ページ画像を保存

7
ラベル印刷連携モジュール(オプショ
ン)を製品版にアップデートする
「LabelCreate SE V2」をインストールすると、同時に「ラベル印刷連携モジュール」の試用版が自動でインストールさ
れます。試用版から製品版へアップデートする場合は、次の手順でライセンスキーを入力してください。

  • インストールを開始する前に、必ず次のことを確認してください。

- パソコンには、管理者のアカウントでサインインしてください。
- ウィルス検出プログラムやシステムに常駐するプログラムは、あらかじめ終了してください。
メモ

  • 「ラベル印刷連携モジュール」を使うと、連携ファイル(CSV)を特定のフォルダーに保存するだけで、指定のプ

リンターから自動的に印刷させることができます。詳しい操作方法については、「ユーザーズガイド」を参照して
ください。

  • 「ラベル印刷連携モジュール」の試用版では、「Sample」のスタンプを付けて印刷します。
  • 「ラベル印刷連携モジュール」の製品版のご購入については、本製品をご購入の販売店にお問い合わせください。
  • 「LabelCreate SE V2」の試用期間が終了した場合は、「LabelCreate SE V2」をアンインストールしてください。

1 タスクバーから隠れているインジケーターを表示して、 のアイコンを右クリックします。
2 右クリックで表示されるメニューから[バージョン情報を表示]をクリックします。
3[ライセンスキー入力]をクリックします。
ライセンスキーは、「ラベル印刷連携モジュール」をご購入した際に送付される「LabelCreate SE V2 用オプショ
ン ラベル印刷連携モジュール ライセンスキーに関するお知らせ」に記載されています。
メモ

  • 「ユーザーアカウント制御」ダイアログボックスが表示されたときは、[はい]をクリックしてください。

8ページ

キヤノン LabelCreate SE V2 LabelCreate SE V2 セットアップガイド 2025年10月15日掲載(PDF:797KB) — 原本ページ — 8ページ
キヤノン LabelCreate SE V2 LabelCreate SE V2 セットアップガイド 2025年10月15日掲載(PDF:797KB) — 原本ページ — 8ページ画像を保存

8
4 ライセンスキーを入力し、[OK]をクリックします。
5[OK]をクリックします。
6「バージョン情報」画面を閉じます。

起動する

キヤノン LabelCreate SE V2 LabelCreate SE V2 セットアップガイド 2025年10月15日掲載(PDF:797KB) — 起動する — 原本ページ — 9ページ
キヤノン LabelCreate SE V2 LabelCreate SE V2 セットアップガイド 2025年10月15日掲載(PDF:797KB) — 起動する — 原本ページ — 9ページ画像を保存

9
起動する
本ソフトウェアの起動のしかたを説明します。
1 デスクトップ上のアイコン (LabelCreate SE V2)をダブルクリックします。
または、[スタート]メニュー →[すべてのアプリ]→[LabelCreate SE V2]を選びます。
本ソフトウェアが起動します。
メモ

  • 本ソフトウェアの操作方法については、「ユーザーズガイド」を参照してください。

➡「ユーザーズガイドを読む(P.10)」

  • 本ソフトウェアを終了するときは、画面右上の (閉じる)をクリック([ファイル]メニュー→[終了]をクリッ

ク)します。

ユーザーズガイドを読む

キヤノン LabelCreate SE V2 LabelCreate SE V2 セットアップガイド 2025年10月15日掲載(PDF:797KB) — ユーザーズガイドを読む — 原本ページ — 10ページ
キヤノン LabelCreate SE V2 LabelCreate SE V2 セットアップガイド 2025年10月15日掲載(PDF:797KB) — ユーザーズガイドを読む — 原本ページ — 10ページ画像を保存

10
ユーザーズガイドを読む
ユーザーズガイドには、本ソフトウェアの操作方法について記載されています。
1 本ソフトウェアを起動します。
2[ヘルプ]メニュー→[オンラインマニュアルを見る]を選びます。
パソコン内に登録したユーザーズガイドを読む場合は、[オフラインマニュアルを見る]を選びます。
メモ

  • インターネットへの接続料金はお客様のご負担となります。
  • オフラインのパソコンでユーザーズガイドを読む場合は、あらかじめダウンロードしたユーザーズガイドをパソ

コン内に登録する必要があります。
➡「ユーザーズガイドを登録する(P.11)」

ユーザーズガイドを登録する

キヤノン LabelCreate SE V2 LabelCreate SE V2 セットアップガイド 2025年10月15日掲載(PDF:797KB) — ユーザーズガイドを登録する — 原本ページ — 11ページ
キヤノン LabelCreate SE V2 LabelCreate SE V2 セットアップガイド 2025年10月15日掲載(PDF:797KB) — ユーザーズガイドを登録する — 原本ページ — 11ページ画像を保存

11
ユーザーズガイドを登録する
オフラインのパソコンを使用している場合は、以下の手順でユーザーズガイドを登録してください。
1 キヤノンホームページにアクセスして、本ソフトウェアのユーザーズガイドをダウンロードし
ます。
キヤノンホームページ:canon.jp/labelcreate-dl
2 本ソフトウェアを起動します。
➡「起動する(P.9)」
3[オプション]メニュー→[環境設定]を選びます。
4[参照]をクリックします。
5 登録するユーザーズガイドを選び、[開く]をクリックします。
ユーザーズガイド:lcv2_ug_ja_nnn.pdf("nnn" の部分は数字)
6[OK]をクリックします。
メモ

  • インターネットへの接続料金はお客様のご負担となります。

アンインストールする

キヤノン LabelCreate SE V2 LabelCreate SE V2 セットアップガイド 2025年10月15日掲載(PDF:797KB) — アンインストールする — 原本ページ — 12ページ
キヤノン LabelCreate SE V2 LabelCreate SE V2 セットアップガイド 2025年10月15日掲載(PDF:797KB) — アンインストールする — 原本ページ — 12ページ画像を保存

12
アンインストールする
本ソフトウェアをアンインストールする手順を説明します。
1[スタート]をクリックし、[すべてのアプリ]を選びます。
2 一覧から[LabelCreateSE V2]を右クリックし、表示されたメニューから[アンインストール]
を選びます。
「プログラムと機能」画面が表示されます。
3 一覧から「LabelCreateSE V2」を選び、[アンインストール]をクリックします。
確認のメッセージが表示されます。
4[アンインストール]をクリックします。
アンインストールが実行されます。
メモ

  • ラベル印刷連携モジュールの管理画面を開いている場合は、アンインストール前に閉じてください。
  • 「LabelCreate SE V2」をアンインストールすると、「ラベル印刷連携モジュール」も自動的にパソコンから削除さ

れます。

  • 「ユーザーアカウント制御」ダイアログボックスが表示されたときは、[はい]をクリックしてください。
  • アンインストール操作を行っても、本ソフトウェアで作成したデータファイルは削除されません。
  • 上記の手順と異なる方法でアンインストールした場合は、不要なファイルがパソコン内に残ってしまうことがあ

ります。

  • 次の画面が表示された場合は、「セットアップの完了後、アプリケーションを自動的に終了して再起動する」を選

んで[OK]をクリックしてください。

製品・資料情報

メーカーキヤノンカテゴリプリンター・複合機
適用機種
資料名LabelCreate SE V2 セットアップガイド 2025年10月15日掲載(PDF:797KB)形式日本語 PDF · 12 ページ · 0.8 MB
出典キヤノン 製品サポート 掲載内容の訂正

みんなの質問・相談

LabelCreate SE V2 セットアップガイド 2025年10月15日掲載(PDF:797KB) の掲示板

使い方・故障・設定の疑問を、この説明書を使う人に相談できます。

登録・ログイン不要
+ この説明書について質問する
    名前の入力は任意です。

    これまでの質問・相談

    投稿を読み込んでいます…

    説明書の画像
    画像を保存原画像を開く

    長押し・右クリックで画像を保存できます。