日本語の取扱説明書を、ひとつの場所で。登録不要で検索・閲覧
tebiki取扱説明書・マニュアル検索マイ説明書
キヤノン日本語 PDF52 ページ

プリンタードライバーガイド (PDF形式/1.74Mバイト)D350

プリンタードライバーガイド (PDF形式/1.74Mバイト)

PDFプレビュー
/ 52
PDFを読み込んでいます…

本文・図解

52 ページ · 表 0 点 · 図版 52 点

1ページ

図を読み込み中
原文・図解 · p.1

1
2
3
JPN
戻る

前へ

次へ
トップ
目次
索引
本書の使いかた
プリンタドライバガイド
ご使用前に必ず本書をお読みください。
将来いつでも使用できるように大切に保管してください。
お使いになる前に
印刷する

困ったときには

目次

図を読み込み中
原文・図解 · p.2

1
2
3
i
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
目次
本書の使いかた.................................................................................................................................................. iii
商標および著作権について........................................................................................................................vi
1 お使いになる前に.......................................................................................................................................... 1-1
困ったときの参照先 .................................................................................................................................. 1-2

動作環境 ............................................................................................................................................................ 1-3
インストールの確認をする................................................................................................................... 1-4
Windows 2000/XP の場合 ........................................................................................................ 1-4
Windows Vista/7 の場合 ............................................................................................................. 1-4

ソフトウェアをアンインストール(削除)/再インストールする.......................... 1-5
CARPS ドライバを削除する ........................................................................................................ 1-5
ソフトウェアを再インストールする........................................................................................ 1-6
2 印刷する........................................................................................................................................................... 2-1

文書を印刷する............................................................................................................................................. 2-2
印刷を中止する....................................................................................................................................... 2-2
印刷の設定を変更する............................................................................................................................. 2-4
Windows アプリケーションから表示する場合 .............................................................. 2-4

[プリンタ]
(Windows XP の場合は[プリンタと FAX]
)
フォルダから表示する場合............................................................................................................. 2-5

3ページ

図を読み込み中
原文・図解 · p.3

1
2
3
ii
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
プリンタのプロパティ画面と印刷設定画面 .............................................................................. 2-6
プリンタのプロパティ ....................................................................................................................... 2-7
印刷設定 ...................................................................................................................................................2-12
本製品をネットワーク上で使用する...........................................................................................2-26

本製品を共有プリンタとして設定する................................................................................2-26
ネットワーク上で共有プリンタを使用する .....................................................................2-28
3 困ったときには .............................................................................................................................................. 3-1
プリンタのトラブル .................................................................................................................................. 3-2

プリンタドライバのトラブル ............................................................................................................. 3-4
インストール/アンインストール時のトラブル.................................................................... 3-7
索引.......................................................................................................................................................................... I-1

本書の使いかた

図を読み込み中
原文・図解 · p.4

1
2
3
iii
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
本書の使いかた
■

トップページについて
1
2
3
JPN
੒ɞ

Ұɋ

ඒɋ
ʒʍʡ
ᄻඒ
ጪऀ
టంɁΈȗȞȲ
ʡʴʽʉʓʳɮʚɶɮʓ
ȧΈႊҰȾ॒ȭటంɥȝᝣɒȢȳȨȗǿ఼߬
ȗȷȺɕΈႊȺȠɞɛșȾ۾ҒȾίከȪȹȢȳȨȗǿ
ȝΈȗȾȽɞҰȾ
ԱҥȬɞٌ
ȶȲȻȠȾɂ
前のページまたは次のページを表示します。
一つ前に表示したページに戻ります。
トップページに戻ります。
「本書の使いかた」のページを表示します。
クリックすると、それぞれの章や目次、索引ページを
表示します。

章扉について

図を読み込み中
原文・図解 · p.5

1
2
3
iv
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
■

章扉について
1
2
3
±±
ȝΈȗȾȽɞҰȾ
ԱҥȬɞٌ
ȶȲȻȠȾɂ
ᄻඒ
ጪऀ
੒ɞ

Ұɋ

ඒɋ
ʒʍʡ
± ȝΈȗȾȽɞҰȾٌ
ȶȲȻȠɁՎྃа®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®

®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®® ±²
Ӧͽၥہ ®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®® ±³
ɮʽʃʒ˂ʵɁᆬᝓɥȬɞ®®®®®®®®®®®®®®®®®

®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®® ±´
×éîäï÷ó ²°°°¯ØÐ Ɂکն ®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®±´
×éîäï÷ó Öéóôá Ɂکն®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®±´
ʇʟʒɰɱɬɥɬʽɮʽʃʒ˂ʵᴥҭ᪍ᴦᴬѓɮʽʃʒ˂ʵȬɞ ®®®®®®®®®®®®®®®®®®®® ±μ
ÃÁÒÐÓ ʓʳɮʚɥҭ᪍Ȭɞ®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®±μ
ʇʟʒɰɱɬɥѓɮʽʃʒ˂ʵȬɞ®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®®±¶
一つ前に表示したページに戻ります。
前のページまたは次のページを表示します。

トップページに戻ります。
章の目次が記載されています。
クリックすると、それぞれの章や目次、索引ページを
表示します。

6ページ

図を読み込み中
原文・図解 · p.6

1
2
3
v
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
本書では、本製品を使用する上で安全のためにお守りいただきたいことや、役に立つ情報に下記のマークを付けています。
警告
取り扱いを誤った場合に、死亡または重傷を負う恐れのある警告事項が書かれています。
注意
取り扱いを誤った場合に、傷害を負う恐れや物的損害が発生する恐れのある注意事項が書かれています。
メモ
操作上、必ず守っていただきたい重要事項や制限事項が書かれています。
また本書では、コンピュータ画面上のボタンや項目を以下のように表記しています。
・

コンピュータ画面上のボタンおよび選択項目:
[詳細設定]

商標および著作権について

図を読み込み中
原文・図解 · p.7

1
2
3
vi
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
商標および著作権について
商標について
Canon、Canon ロゴはキヤノン株式会社の商標です。
Microsoft、
Windows、
Windows Server、
Windows Vista は、
米国 Microsoft Corporation の米国およびその他の国における登録商標または商標です。
その他、本文中に記載された会社名、製品名等は、各社の登録商標、または商標です。
著作権について
Copyright
©
2009 Canon Inc. All rights reserved.
キヤノン株式会社の事前の書面による承諾を得ることなしに、いかなる形式または手段(電子的、機械的、磁気的、光学的、化学的、手動、またはその他の
形式/手段を含む)をもっても、本書の全部または一部を、複製、転用、複写、検索システムへの記録、任意の言語やコンピュータ言語への変換などをする
ことはできません。
免責事項
本書の内容は予告なく変更することがありますのでご了承ください。
キヤノン株式会社は、ここに定める場合を除き、市場性、商品性、特定使用目的の適合性、または特許権の非侵害性に対する保証を含め、明示的または暗示

的にかかわらず本書に関していかなる種類の保証を負うものではありません。キヤノン株式会社は、直接的、間接的、または結果的に生じたいかなる自然の
損害、あるいは本書をご利用になったことにより生じたいかなる損害または費用についても、責任を負うものではありません。

1 お使いになる前に

図を読み込み中
原文・図解 · p.8

1
2
3
1-1
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
1 お使いになる前に
困ったときの参照先.......................................................................................................... 1-2
動作環境 ............................................................................................................................... 1-3
インストールの確認をする............................................................................................. 1-4
Windows 2000/XP の場合 ........................................................ 1-4

Windows Vista/7 の場合............................................................. 1-4
ソフトウェアをアンインストール(削除)/再インストールする .................... 1-5
CARPS ドライバを削除する........................................................ 1-5
ソフトウェアを再インストールする........................................ 1-6

困ったときの参照先

図を読み込み中
原文・図解 · p.9

1
2
3
1-2
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ

困ったときの参照先

ドライバのインストール時、または本製品の使用時にトラブルが起き
た場合には、以下を参照してください。
ソフトウェアガイド(本書)
「第 3 章 困ったときには」を参照してください。
README.TXT ファイル
CARPS ドライバのインストール時と使用時の留意点(ヒントおよび
制限事項)については、README.TXT ファイルを参照してください。
オンラインヘルプ
ドライバソフトに収録されている HTML ヘルプファイルにも追加のヘ
ルプ情報が収められています。
[印刷設定]画面で[ヘルプ]ボタンをクリックすると、該当のタブの
機能とオプションに関する情報が表示されます。目次や、キーワード
から表示したい項目を検索することもできます。

動作環境

図を読み込み中
原文・図解 · p.10

1
2
3
1-3
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
動作環境
ハードウェア環境
・

IBM コンピュータまたは IBM 互換コンピュータ
・

CD-ROM ドライブ、
または CD-ROM へのアクセスが可能なネット
ワーク環境
・

USB ポートが装備され、USB クラスドライバがインストールされ
ているコンピュータ
Microsoft Windows 2000 Professional
CPU:Intel
®

Pentium
®
133MHz 以上
メモリ:64MB 以上
Microsoft Windows XP
CPU:Intel
®

Pentium
®
/Celeron series
300MHz 以上
メモリ:128MB 以上
Microsoft Windows Vista
CPU:800MHz 以上
メモリ:512MB 以上
Microsoft Windows 7
CPU: 1GHz 以上
メモリ : 1GB 以上
メモ
・ 管理者権限を持つユーザとしてログオンしてください。
・ CARPS Printer Driver 3.0 は、
Windows 98/ME には対応しておりません。

インストールの確認をする

図を読み込み中
原文・図解 · p.11

1
2
3
1-4
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
インストールの確認をする
ドライバが正しくインストールされているか、また本製品が通常使う
プリンタとして設定されているかを確認します。
メモ
アプリケーションから[印刷]画面を開いたときに、本製品が選択されていれ
ば、本製品が通常使うプリンタとして設定されています。
■

Windows 2000/XP の場合
1.

[プリンタと FAX]
(Windows 2000 の場合は[プ
リンタ]
)フォルダを開きます。
タスクバーの[スタート]から[プリンタと FAX]
(Windows 2000 の
ときは[スタート]→[設定]→[プリンタ]
)をクリックします。
プリンタドライバのアイコンが表示されているか確認します。
2.

通常使うプリンタに設定します。
本製品のプリンタのアイコンをクリックします。
[ファイル]
メニューから、
[通常使うプリンタに設定]
をクリックします。
■

Windows Vista/7 の場合
1.

[プリンタ]フォルダを開きます。
Windows Vista の場合 : タスクバーの[スタート]から[コントロール
パネル]→[ハードウェアとサウンド]の[プリンタ]をダブルクリッ
クします。
プリンタドライバのアイコンが表示されているか確認します。
Windows 7 の場合:タスクバーの[スタート]から[デバイスとプリン
ター]を選択します。
2.

通常使うプリンタに設定します。
本製品のプリンタのアイコンをクリックします。
ツールバーの[既定に設定]をクリックします。
または、右クリックしてポップアップメニューから、
[通常使うプリンタ
に設定]をクリックします。

ソフトウェアをアンインストール(削除)/再インストールする

図を読み込み中
原文・図解 · p.12

1
2
3
1-5
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
ソフトウェアをアンインストール
(削除)
/再インストールする
CARPS ドライバが正常に作動しない場合は、
CARPS ドライバを削除
してから、再インストールします。再インストールするときも、まず
現在インストールされているソフトウェアを削除する必要がありま
す。CARPS ドライバを削除する前に、次の点を確認してください。

インストールするソフトウェアを手元に用意してください。

コンピュータ上で実行中のアプリケーションがある場合は、終了し
てください。
メモ
・ ソフトウェアをアンインストールするときは、管理者権限を持つユーザとし
てログオンしてください。
・ Windows Vista/7 をお使いの場合、
[ユーザーアカウント制御]ダイアログ
ボックスが表示された場合は、
[続行]または[はい]をクリックします。
■

CARPS ドライバを削除する
1.

タスクバーの
[スタート]
から
[
(すべての)
プログラ
ム]
→
[Canon

Printer

Uninstaller]
→
[CARPS
Printer Driver Uninstaller]
をクリックします。
[プリンタの削除]画面が表示されます。
2.

削除したいプリンタを選択し、
[削除]をクリックし
ます。
確認のメッセージが表示されます。
3.

[はい]をクリックします。
ドライバが削除されます。
メモ
手順 2 で[クリーンアップ]を選択すると、CARPS プリンタドライバ
に関連する、プリンタ登録、ドライバ登録、レジストリ登録、ドライバ
ファイルのすべてが削除されます。

ソフトウェアを再インストールする

図を読み込み中
原文・図解 · p.13

1
2
3
1-6
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
4.

[終了]をクリックします。
メモ
再起動を促すメッセージが表示されることがあります。このときはコンピュー
タを再起動させてから再インストールしてください。
■

ソフトウェアを再インストールする
タスクバーの[スタート]から[(マイ)コンピュータ]をクリック
(Windows 2000 のときは、
[マイコンピュータ]をダブルクリック)
して CD-ROM のアイコンを開き、
[Setup.exe]をダブルクリックす
ると、
セットアップ画面が表示されます。
スタートアップガイドに従っ
てインストールし直してください。
ネットワークやハードディスクに保存したコピーを使ってインストー
ルするときは、コピー先の[Setup.exe]をダブルクリックしてセッ
トアップ画面を表示します。

2 印刷する

図を読み込み中
原文・図解 · p.14

1
2
3
2-1
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
2 印刷する
文書を印刷する .................................................................................................................. 2-2
印刷を中止する ...................................................................................... 2-2
印刷の設定を変更する ..................................................................................................... 2-4
Windows アプリケーションから表示する場合 .............. 2-4
[プリンタ]
(Windows XP の場合は[プリンタと
FAX]
)フォルダから表示する場合 ......................................... 2-5

プリンタのプロパティ画面と印刷設定画面 ............................................................... 2-6
プリンタのプロパティ....................................................................... 2-7
印刷設定 ...................................................................................................2-12
本製品をネットワーク上で使用する......................................................................... 2-26
本製品を共有プリンタとして設定する ...............................2-26
ネットワーク上で共有プリンタを使用する.....................2-28

文書を印刷する

図を読み込み中
原文・図解 · p.15

1
2
3
2-2
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
文書を印刷する
1.

アプリケーションで印刷する文書を開きます。
2.

印刷のコマンドを選びます。
通常は、
[ファイル]メニューで[印刷]を選びます。
[印刷]画面が表示されます。
3.

[印刷]画面の[プリンタの選択]または[プリンタ
名]で、使用するプリンタをクリックします。
4.

[詳細設定]または[プロパティ]をクリックします。
メモ
アプリケーションによっては[印刷]画面の[全般]タブで使用するプ
リンタを選択し、印刷の詳細設定を行います(Windows 2000 のみ)
。
5.

印刷の詳細設定を行い、
[OK]をクリックします。
メモ
詳しくは、
「印刷の設定を変更する」
(→ P.2-4)を参照してください。
6.

[印刷]または[OK]をクリックします。
印刷が開始されます。
メモ
印刷を中止するには、
[キャンセル]をクリックします。
■

印刷を中止する
Windows 2000/XP の場合
1.

[プリンタと FAX]
フォルダ
(Windows 2000 の場
合は、
[プリンタ]フォルダ)を開きます。
タスクバーの[スタート]から、
[プリンタと FAX]
(Windows 2000
の場合は、
[スタート]から、
[設定]→[プリンタ]
)をクリックします。
2.

お使いのプリンタのアイコンをダブルクリックしま
す。
3.

印刷を中止する文書を右クリックし、
[キャンセル]
または[印刷中止]→[はい]をクリックします。
メモ
Windows 2000 の場合は、
[キャンセル]または[印刷中止]をク
リックすると削除されます。

16ページ

図を読み込み中
原文・図解 · p.16

1
2
3
2-3
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
Windows Vista/7 の場合
1.

[プリンタ]フォルダを開きます。
Windows Vista の場合 : タスクバーの[スタート]から、
[コントロー
ルパネル]
→
[ハードウェアとサウンド]
の
[プリンタ]
をクリックします。
Windows 7 の場合 : タスクバーの[スタート]から[デバイスとプリン
ター]を選択します。
2.

お使いのプリンタのアイコンをダブルクリックしま
す。
3.

印刷を中止する文書を右クリックし、
[キャンセル]
→[はい]をクリックします。
文書を選択して、
[ドキュメント]の[キャンセル]→[はい]をクリッ
クしても印刷を中止できます。
メモ
プリンタのアイコンをクリックし、
[印刷ジョブの表示]をクリックし
てもジョブを表示させることができます。

印刷の設定を変更する

図を読み込み中
原文・図解 · p.17

1
2
3
2-4
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
印刷の設定を変更する
印刷の設定を表示または変更する場合は、プリンタドライバの[プロ
パティ]または[印刷設定]画面を表示してください。
[プロパティ]画面は、アプリケーションの[印刷]画面および[プリ
ンタ]
(Windows XP の場合は[プリンタと FAX]
)フォルダから開
くことができます。
[印刷設定]画面は、
[プリンタ]
(Windows XP
の場合は[プリンタと FAX]
、Window 7 の場合は[デバイスとプリ
ンター]
)フォルダから開くことができます。
この画面を表示するには、次の方法に従ってください。
メモ
・[プロパティ]画面では、プリンタの詳細設定や、すべての Windows アプリ
ケーション用の印刷設定ができます。
[印刷設定]画面では、本製品の印刷の
詳細設定を変更することができます。
・[プロパティ]画面に表示されるタブの数は、お使いの環境と画面の表示のし
かたによって異なります。
・ 画面の表示のしかたによって、設定内容の有効期間が異なります。
・ アプリケーションの[印刷]画面から[プロパティ]画面を表示した

場合、選択した印刷オプションは現在の印刷のみに適用され、アプリ
ケーション終了時に無効になります。
・[プリンタ]
(Windows XP のときは[プリンタと FAX]
、Window 7
の場合は[デバイスとプリンター]
)フォルダから[プロパティ]画面
を表示した場合、選択した印刷オプションはすべての Windows アプ
リケーションに適用され、設定を変更するまで有効です。
■

Windows アプリケーションから表示する
場合
[印刷設定]または[プロパティ]画面を開く
1.

印刷のコマンドを選択します。
通常は、
[ファイル]メニューで[印刷]を選択します。
[印刷]画面が表示されます。
2.

[印刷]画面の[プリンタの選択]または[プリンタ
名]でプリンタを選択します。
3.

[詳細設定]または[プロパティ]をクリックします。
お使いのプリンタのプロパティまたは印刷設定画面が表示されます。
メモ
アプリケーションによっては[印刷]画面の[全般]タブで使用するプ
リンタを選択し、印刷の詳細設定を行います(Windows 2000 のみ)
。

[プリンタ](Windows XPの場合は[プリ ンタとFAX])フォルダから表示する場合

図を読み込み中
原文・図解 · p.18

1
2
3
2-5
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
■
[プリンタ]
(Windows XP の場合は[プリ
ンタと FAX]
)フォルダから表示する場合
Windows 2000/XP の場合

[プロパティ]画面を開く
1.

[プリンタと FAX]
(Windows 2000 のときは、
[プ
リンタ]
)フォルダを開きます。
タスクバーの[スタート]から、
[プリンタと FAX]
(Windows 2000
のときは、
[スタート]→[設定]→[プリンタ]
)をクリックします。
2.

プリンタのアイコンをクリックします。
3.

[ファイル]メニューから[プロパティ]をクリック
します。
プリンタのアイコンを右クリックして、ポップアップメニューから[プ
ロパティ]を選択しても、
[プロパティ]画面を表示することができます。

[印刷設定]画面を開く
1.

[プリンタと FAX]
(Windows 2000 のときは、
[プ
リンタ]
)フォルダを開きます。
タスクバーの[スタート]から、
[プリンタと FAX]をクリックします。
2.

プリンタのアイコンをクリックします。
3.

[ファイル]メニューから[印刷設定]をクリックし
ます。
プリンタのアイコンを右クリックして、ポップアップメニューから[印
刷設定]を選択しても、
[印刷設定]画面を表示することができます。
Windows Vista/7 の場合

[プロパティ]画面を開く
1.

[プリンタ]フォルダを開きます。
Windows Vista の場合:タスクバーの[スタート]から、
[コントロー
ルパネル]
→
[ハードウェアとサウンド]
の
[プリンタ]
をクリックします。
Windows 7 の場合 : タスクバーの[スタート]から[デバイスとプリン
ター]を選択します。
2.

プリンタのアイコンを右クリックして、
ポップアップ
メニューから[プロパティ]を選択します。
プリンタアイコンをクリックし、ツールバーのプルダウンメニューから
[プリンタのプロパティの設定]を選択しても[プロパティ]画面を表示
することができます。

[印刷設定]画面を開く
1.

[プリンタ]フォルダを開きます。
Windows Vista の場合:タスクバーの[スタート]から、
[コントロー
ルパネル]
→
[ハードウェアとサウンド]
の
[プリンタ]
をクリックします。
Windows 7 の場合 : タスクバーの[スタート]から[デバイスとプリン
ター]を選択します。
2.

プリンタのアイコンを右クリックして、
ポップアップ
メニューから[印刷設定]を選択します。
プリンタアイコンをクリックし、ツールバーから[印刷設定の選択]を
選択しても[印刷設定]画面を表示することができます。

プリンタのプロパティ画面と印刷設定画面

図を読み込み中
原文・図解 · p.19

1
2
3
2-6
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
プリンタのプロパティ画面と印刷設定画面
プリンタドライバには、次の 2 つの主要な画面があります。
メモ
画面は Windows Vista を使用しています。
[プロパティ]画面
この画面では、
プリンタの詳細設定や、
すべての Windows アプリケー
ション用の印刷条件を設定できます。
[印刷設定]画面
この画面では、本製品での印刷時に使用できる印刷オプションの初期
設定を指定できます。

プリンタのプロパティ

図を読み込み中
原文・図解 · p.20

1
2
3
2-7
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
■

プリンタのプロパティ
プロパティ画面には、プリンタの設定や、印刷条件を設定するための
タブがあります。
メモ
・[プロパティ]画面に表示されるタブの数は、お使いの機種や環境によって異
なります。
・ お使いの機種によっては表示されない項目があります。
・ それぞれの機能については、オンラインヘルプを参照してください(→オン
ラインヘルプ:P.1-2)
。
・ 画面は Windows Vista を使用しています。
[全般]タブ
テストページの印刷や印刷設定が行えます。詳細は、Windows のマ
ニュアルを参照してください。
[共有]タブ
プリンタの共有の設定値を指定します。このタブは、共有設定が有効
になっている場合のみ利用できます(→本製品をネットワーク上で使
用する:P.2-26)
。
詳細は、Windows のマニュアルを参照してください。

21ページ

図を読み込み中
原文・図解 · p.21

1
2
3
2-8
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
[ポート]タブ
プリンタの接続先のポートを指定します。
詳細は、
Windows のマニュ
アルを参照してください。
[詳細設定]タブ
印刷時のスプール機能の設定を指定します。詳細は、Windows の
マニュアルを参照してください。
メモ
[印刷ドキュメントをスプールし、プログラムの印刷処理を高速に行う]および
[すぐに印刷データをプリンタに送る]は、プリンタドライバのインストール時
に自動的に有効(オン)に設定されます。

22ページ

図を読み込み中
原文・図解 · p.22

1
2
3
2-9
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
[色の管理]タブ
カラープロファイルをプリンタに関連付けます。
詳細は、
Windows の
マニュアルを参照してください。
[セキュリティ]タブ
セキュリティ設定を指定します。詳細は、Windows のマニュアルを
参照してください。

23ページ

図を読み込み中
原文・図解 · p.23

1
2
3
2-10
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
[お気に入り]タブ
印刷ジョブに適用するお気に入りを追加、編集、選択することができ
ます。
[お気に入り一覧]

登録されているお気に入りが一覧表示されま
す。
[名称]

[お気に入り一覧]で現在選択されているお気
に入りの名前が表示されます。
[コメント]

現在選択されているお気に入りの説明が表示
されます。
[設定確認]

[設定確認]画面が表示され、選択されたお気
に入りの設定内容を一覧で確認できます
(→設
定確認:P.2-25)
。
[新規追加]

[お気に入りの追加/編集]画面が表示され、
新しいお気に入りを追加できます
(→お気に入
りの追加/編集:P.2-11)
。
[編集]

[お気に入りの追加/編集]画面が表示され、
登録されたお気に入りを編集できます
(→お気
に入りの追加/編集:P.2-11)
。
メモ
はじめから定義されているお気に入りを選択している場合、編集する
ことはできません。
[削除]

[お気に入り一覧]から選択したお気に入りを
削除します。
メモ
はじめから定義されているお気に入りを選択している場合、削除する
ことはできません。
[ファイル読み込み]

ファイルとして保存されている「お気に入り」
の項目を読み込み、
[お気に入り一覧]に追加
します。
[ファイル保存]

[お気に入り一覧]で選択されている項目を
ファイルとして保存します。
メモ
はじめから定義されているお気に入りを選択している場合、このボタ
ンをクリックすることはできません。
[ドキュメントプロ
パティでの許可]
[お気に入りの選択を許可する]
:
印刷設定の画面でお気に入りを選択できるよ
うにします。
[設定の編集を許可する]
:
お気に入りの追加、
編集および選択が行えるよ
うにします。
メモ
[お気に入りの選択を許可する]のチェックマークを外すと、
[設定の
編集を許可する]が使用できなくなります。

24ページ

図を読み込み中
原文・図解 · p.24

1
2
3
2-11
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
お気に入りの追加/編集
[新規追加]または[編集]をクリックすると、新しいお気に入りの登
録や既存のお気に入りの編集が行える[お気に入りの追加/編集]画
面が表示されます。表示されるタブの数はお使いの機種によって異な
ります。
[お気に入りの表示]タブ
[お気に入りの表示]タブでは、お気に入りの名称、アイコンおよびコ
メントを指定できます。
[ページ設定]タブ
用紙サイズ、拡大縮小倍率、部数、印刷の向き、1 枚の用紙に印刷す
るページ数などのページ設定を指定します。
[仕上げ]タブ
ソートやとじ方向など、印刷ページの仕上げ設定を指定します。
[印刷品質]タブ
解像度やコントラストなど、印刷品質の設定を指定します。
[バージョン情報]

ドライバソフトウェアのバージョン情報が表
示されます。
[名称]

追加または編集する「お気に入り」の名称を入
力します。
[アイコン]

追加または編集する「お気に入り」のアイコン
を選択します。
[コメント]

追加または編集する「お気に入り」に関するコ
メントを入力します。
[標準に戻す]

現在の設定を初期設定値に戻します。

印刷設定

図を読み込み中
原文・図解 · p.25

1
2
3
2-12
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
■

印刷設定
印刷設定画面には、すべての印刷ジョブに対する標準の印刷設定を指
定できるタブがあります。表示されるタブの数はお使いの機種によっ
て異なります。
メモ
・ アプリケーションの[印刷]画面から画面を表示した場合、選択した印刷設
定は同じアプリケーションから表示されているジョブすべてに適用されま
す。
・ それぞれの機能については、オンラインヘルプを参照してください(→オン
ラインヘルプ:P.1-2)
。
・ お使いの機種によっては、表示されない項目があります。
・ 画面は Windows Vista を使用しています。
[ページ設定]タブ
用紙サイズ、拡大縮小倍率、部数、印刷の向き、1 枚の用紙に印刷す
るページ数など、ページ設定を指定します。
[お気に入り]
、
[出力方法]については、
「お気に入り」
(→ P.2-22)を
参照してください。
プレビュー画像

現在選択されている設定値を反映した画像が
表示されます。
プレビュー画像の詳細について
は、
「プレビュー画像」
(→ P.2-23)を参照し
てください。
[原稿サイズ]

アプリケーションで作成した原稿サイズを選
択します。選択する原稿サイズによっては、用
紙サイズにあわせて自動的に縮小されてプリ
ントされます。
[出力用紙サイズ]

印刷する用紙サイズを選択します。
[原稿サイ
ズと同じ]以外に設定すると、選択した用紙サ
イズに収まるように自動的に拡大/縮小して
印刷されます。
メモ
[ユーザ定義用紙]画面で、用紙サイズを定義できます(→ユーザ定
義用紙:P.2-15)
。
[部数]

印刷する部数を指定します(1 ~ 99 部)
。
[印刷の向き]

印刷する用紙の向きを指定します(
[縦]また
は[横]
)
。
[ページレイアウト]

用紙 1 枚当たりに印刷する原稿の枚数(1、2、
4、6、8、9、16 枚)
、または、画像を拡大し
て複数枚の用紙に分割して印刷するポスター
印刷の設定をします。
[1 ページ/枚(標準)
]
および[ポスター]以外に指定すると、選択し
たページレイアウトに収まるように自動的に
縮小されて印刷されます。
メモ
・[ポスター]を選択すると、
[倍率を指定する]
、
[スタンプ]および
[ページオプション]が選択できなくなります。
・[1 ページ/枚(標準)
]を選択すると[倍率を指定する]が表示さ
れます。
[1 ページ/枚(標準)
]および[ポスター]以外に設定す
ると、
[倍率を指定する]の代わりに、
[配置順]が表示されます。

26ページ

図を読み込み中
原文・図解 · p.26

1
2
3
2-13
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
[倍率を指定する]

拡大/縮小して印刷する場合の倍率を指定し
ます。チェックマークを付けると、右側の編集
ボックスが使用可能になり、倍率(25 ~ 200
%)を指定できます。
メモ
アプリケーションソフトの[印刷]画面で拡大/縮小率を設定できる
場合、プリンタドライバでは 100%に設定し、アプリケーションソフ
トで目的の拡大/縮小率を設定してください。
[配置順]

1 枚の用紙に複数の原稿を印刷する場合に、
用
紙に原稿を配置する順序を選択します。
[用紙タイプ]

印刷する用紙の種類を選択します。
[スタンプ]

選択したスタンプを各ページに付けて印刷し
ます。
[スタンプ編集]でスタンプを追加する
こともできます。
[スタンプ]にチェックマークを付けると、
[ス
タンプ編集]が利用できます。
メモ
[スタンプ]は、
[ページレイアウト]が[ポスター]に設定されてい
る場合は使用できません。
[スタンプ編集]

[スタンプ編集]画面を表示して、スタンプ印
刷の詳細設定を行います(→スタンプ編集:
P.2-14)
。
[ユーザ定義用紙] [ユーザ定義用紙]画面を表示して、独自のサ
イズの用紙を設定します(→ユーザ定義用紙:
P.2-15)
。
メモ
[ユーザ定義用紙]は、
[プリンタ]
(Windows XP の場合は[プリン
タと FAX]
、Window 7 の場合は[デバイスとプリンター]
)フォル
ダから印刷設定画面を表示した場合にのみ設定できます。アプリケー
ションから表示した[プロパティ]画面からは設定できません。
[ページオプション]

日付やページ番号を印刷したり、
用紙に枠を付
けて印刷したい場合などに使用します
(→ペー
ジオプション:P.2-16)
。
メモ
[ページオプション]は、
[ページレイアウト]が[ポスター]に設定
されている場合は使用できません。
[標準に戻す]

現在の設定を初期設定値に戻します。
[設定確認]

[設定確認]画面が表示され、現在のすべての
タブの設定内容を一覧で確認できます
(→設定
確認:P.2-25)
。

27ページ

図を読み込み中
原文・図解 · p.27

1
2
3
2-14
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
スタンプ編集
[ページ設定]タブの[スタンプ編集]をクリックすると、
[スタンプ
編集]画面が表示されます。この画面では、登録されているスタンプ
を編集したり、新しくスタンプを作成することができます。
[スタンプ
編集]は、
[ページ設定]タブで[スタンプ]にチェックマークが付い
ているときだけ利用できます。
プレビュー画像

[スタンプ一覧]で選択しているスタンプのプ
レビュー画像が表示されます。
[スタンプ一覧]

登録されているスタンプ名が表示されます。
[新規追加]

新しいスタンプを登録することができます。
[スタンプ名]にスタンプ名を入力し、
[OK]
をクリックすると登録が完了します。
登録でき
るスタンプは最大 50 個です。
[削除]

[スタンプ一覧]から選択したスタンプを削除
します。
メモ
はじめから定義されているスタンプや、現在選択されているスタンプ
を削除することはできません。
[座標]

各ページに印刷するスタンプの位置を指定し
ます。
[X]および[Y]の編集ボックスに値を
(- 50 ~ 50 の範囲)入力するか、X と Y の
スライドバーを使って位置を移動できます。
[中心へ移動]

スタンプをページの中央に移動します。
[角度]

スタンプの角度を、
[右上がり]
、
[右下がり]
、
[自由設定]から指定します。
[自由設定]を指
定した場合、角度を入力するか、または、スラ
イドバーを使って角度を設定します。
[スタンプ名]

選択しているスタンプ名を表示します。
新しいスタンプを登録したり、
スタンプ名を変
更する場合は、スタンプ名を入力します。
[テキスト]

選択しているスタンプの文字列を表示します。
新しいスタンプを登録したりスタンプの内容
を変更する場合は、
スタンプの文字列を入力し
ます。
[フォント]

スタンプの文字列のフォントの種類を選択し
ます。
[スタイル]

スタンプの文字列のフォントスタイルを選択
します。利用可能なスタイルは、
[標準]
、
[斜
体]
、
[太字]および[太字斜体]です。
[サイズ]

スタンプの文字列のフォントサイズを指定し
ます(1 ~ 500)
。
[色]

スタンプの文字列の色を選択します。
[スタンプの囲み]

スタンプに枠を追加します。枠の種類は[丸囲
み]
、
[四角囲み]
、または[なし]から選択で
きます。
[印刷方法]

スタンプの印刷方法を、
[透かし印刷]または
[重ね印刷]から選択します。

28ページ

図を読み込み中
原文・図解 · p.28

1
2
3
2-15
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
ユーザ定義用紙
[ページ設定]タブの[ユーザ定義用紙]をクリックすると、
[ユーザ
定義用紙]画面が表示されます。この画面では、ユーザ定義用紙サイ
ズを選択したり、新しいユーザ定義用紙サイズを[用紙一覧]に登録
することができます。また、各サイズの名前、幅および高さの指定が
可能です。
メモ
[ユーザ定義用紙]
は、
[プリンタ]
(Windows XP の場合は
[プリンタと FAX]
、
Window 7 の場合は[デバイスとプリンター]
)フォルダから印刷設定画面を
表示した場合にのみ設定できます。アプリケーションから表示した[プロパ
ティ]画面からは設定できません。
[先頭 ページ のみ
印刷する]
選択したスタンプを原稿の先頭ページにのみ
印刷します。
メモ
はじめから定義されているスタンプは編集できません。
[用紙一覧]

定型用紙と登録済みのユーザ定義用紙の名称
とサイズが表示されます。
メモ
ユーザ定義用紙(
[ユーザ定義用紙(名称固定)
]は除く)は、お使い
のコンピュータのすべてのプリンタで共通に使用できます。
[ユーザ定義用紙名]

登録するユーザ定義用紙の名称を入力します。
[単位]

用紙サイズの寸法単位を選択します([ミリ
メートル]または[インチ]
)
。
[用紙サイズ]

ユーザ定義用紙の幅と高さを指定します。
メモ
・[用紙サイズ]を指定するとき、
[幅]には[高さ]より小さい値を
入力してください。
・ 用紙を横長に使って印刷する場合は、
[印刷の向き]を[横]に設
定します。
[登録]

ユーザ定義用紙を登録して、その名前を[用紙
一覧]に追加します。
メモ
新しく[ユーザ定義用紙]を登録するには、管理者権限を持つユーザ
またはパワー・ユーザ(Windows 2000 のみ)としてログオンする
必要があります。現在の[ユーザ定義用紙]を変更するには、管理者
権限を持つユーザとしてログオンしてください。
[削除]

[用紙一覧]から選択したユーザ定義用紙を削
除します。
メモ
・ はじめから定義されている用紙サイズや、現在選択されている用紙
サイズを削除することはできません。
・ 登録されているユーザ定義用紙サイズを削除するには、管理者権限
を持つユーザとしてログオンする必要があります。

29ページ

図を読み込み中
原文・図解 · p.29

1
2
3
2-16
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
ページオプション
[ページ設定]タブの[ページオプション]をクリックすると、
[ペー
ジオプション]画面が表示されます。この画面では、ページ枠、ヘッ
ダおよびフッタなどの設定ができます。
[ページオプション]
は、
[ペー
ジ設定]タブの[ページレイアウト]が[ポスター]に設定されてい
る場合は使用できません(→[ページ設定]タブ:P.2-12)
。
プレビュー画像

プレビュー画像には現在の設定が表示されま
す。
[ページ枠]

用紙の周囲にプリントされるページ枠を選択
します。選択できるページ枠は 11 種類です。
[印刷品質]タブの[グレー調整サンプルプリ
ント]
にチェックマークが付いているときは使
用できません(→[グレー調整サンプルプリン
ト]
:P.2-18)
。
[日付を印刷]

日付を印刷する位置を指定します。
印刷しない
場合は、
「しない」を選択します。日付の印刷
可能位置は 6 か所です。
[ユーザ名を印刷]

コンピュータに登録されているユーザ名を印
刷する位置を指定します。印刷しない場合は、
「しない」を選択します。ユーザ名の印刷可能
位置は 6 か所です。
[ページ番号を印刷]

ページ番号を印刷する位置を指定します。
印刷
しない場合は、
「しない」を選択します。ペー
ジ番号の印刷可能位置は 6 か所です。
[書式設定]

[書式設定]画面が表示され、日付やページ番
号を印刷する際のフォントの種類、スタイル、
サイズおよび色を設定したり、
設定を初期設定
値に戻すことができます。
[標準に戻す]

現在の設定を初期設定値に戻します。

30ページ

図を読み込み中
原文・図解 · p.30

1
2
3
2-17
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
[仕上げ]タブ
ソートやとじ方向など、印刷ページの仕上げ設定を指定します。
[お気に入り]
、
[出力方法]については、
「お気に入り」
(→ P.2-22)を
参照してください。
とじしろ設定
[仕上げ]タブの[とじしろ]をクリックすると、
[とじしろ指定]画
面が表示されます。
プレビュー画像

現在選択されている設定値を反映した画面が
表示されます。
プレビュー画像の詳細について
は、
「プレビュー画像」
(→ P.2-23)を参照し
てください。
[とじ方向]

印刷原稿のとじ方(どの辺をとじるか)を設定
します。
[とじしろ]

[とじしろ指定]画面が表示され、とじしろの
幅を設定できます
(→とじしろ設定:P.2-17)
。
[排紙方法]

原稿を複数部数印刷する場合に、
ソートして出
力するかどうかを指定します。
[ソート]を選
択して 1 ~ 3 ページまでを 2 部印刷すると、
1
~ 3 ページが順に印刷されたあと、さらに続
けて 1 ~ 3 ページが印刷されます。
メモ
[排紙方法]で[ソート]を選択すると、プレビュー画面の左下の画
面が変わります。
[処理オプション] [処理オプション]画面が表示され、仕上げに
関する詳細設定を行うことができます
(→処理
オプション:P.2-18)
。
[標準に戻す]

現在の設定を初期設定値に戻します。
[設定確認]

[設定確認]画面が表示され、現在のすべての
タブの設定内容を一覧で確認できます
(→設定
確認:P.2-25)
。
[とじしろ]

とじしろの範囲を 0 ~ 30mm で指定します。

31ページ

図を読み込み中
原文・図解 · p.31

1
2
3
2-18
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
処理オプション
[仕上げ]タブの[処理オプション]をクリックすると、
[処理オプション]
画面が表示されます。
[印刷品質]タブ
解像度やコントラストなど、印刷品質の設定を指定します。
[お気に入り]
、
[出力方法]については、
「設定確認」
(→ P.2-25)を
参照してください。
[スーパースムーズ]

スーパースムーズ機能を設定します。
メモ
プリント解像度が 300dpi に設定されているときには、常にスーパー
スムーズで印刷されます。
[標準に戻す]

現在の設定を初期設定値に戻します。
プレビュー画像

プレビュー画像には現在の設定が表示されま
す。
[印刷目的]

原稿の内容に合わせて印刷目的を設定すると、
最適な設定で印刷することができます。
[詳細]

[詳細設定]画面を表示して印字の詳細設定を
行うことができます(→詳細設定:P.2-19)
。
[グ レー の設定 を
行う]
チェックマークを付け、
[グレー設定]
をクリッ
クして画像の詳細設定が行えます
(→グレー設
定:P.2-20)
。
[グ レー 調整サ ン
プルプリント]
現在のグレー設定で、
9 つの異なるサンプル画
像を 1 枚の用紙に印刷することができます。

32ページ

図を読み込み中
原文・図解 · p.32

1
2
3
2-19
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
詳細設定
[印刷品質]タブの[詳細]をクリックすると、
[詳細設定]画面が表
示されます。この画面では、印刷品質を詳細に設定できます。
メモ
[グレー調整サンプルプリント]は、
[グレーの設定を行う]にチェッ
クマークが付いているときだけ利用できます。
[グレー設定]

[グレー設定]画面を表示してグレーの設定を
行うことができます。
画像の明度やコントラス
ト、マッチングを調整することができます(→
グレー設定:P.2-20)
。
メモ
[グレー設定]は、
[グレーの設定を行う]にチェックマークが付いて
いるときだけ利用できます。
[設定確認]

[設定確認]画面が表示され、現在のすべての
タブの設定内容を一覧で確認できます
(→設定
確認:P.2-25)
。
[バージョン情報]

ドライバソフトウェアのバージョン情報が表
示されます。
[標準に戻す]

現在の設定を初期設定値に戻します。
[解像度]

プ リ ン ト 解 像 度 を 設 定 し ま す([フ ァ イ ン
(600dpi)
]または[クイック(300dpi)
]
)
。
[モノクロ中間調]

モノクロ中間調のデータを印刷する場合の
ディザパターンの種類を選択します。
[パターン 1]
:
滑らかな階調で印刷を行うことができます。
グ
ラデーションを使用した図形やグラフなどを
印刷するのに適しています。
[パターン 2]
:
明暗のコントラストを効かせ、
安定した質感と
メリハリのある階調で印刷を行うことができ
ます。
写真画像などの印刷データイメージデー
タを印刷するのに適しています。
[パターン 3]
:
テキストデータ等の輪郭がはっきり見えるよ
うな精細な印刷を行うことができます。
文字や
細い線などのデータを印刷するのに適してい
ます。
[なし(黒ベタ)
]
:
白以外の色を黒で印刷します。

33ページ

図を読み込み中
原文・図解 · p.33

1
2
3
2-20
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
グレー設定
印刷品質タブの[グレー設定]をクリックすると、
[グレー設定]画面
が表示されます。この画面では、画像の明度とコントラストを調整す
ることができます。
[印刷品質]
タブの
[グレーの設定を行う]
にチェッ
クマークが付いているときに使用できます
(→[印刷品質]タブ:P.2-18)
。
[グレー設定]画面には 2 つのタブ
があります。
[グレー調整]タブ
[イメ ージデ ータ
を補正する]
写真やグラフィックなどのイメージデータを
アプリケーションソフト上で拡大して印刷す
ると、粗くなったり、ギザギザになったりする
ことがあります。
このような低解像度のイメー
ジデータをなめらかにして印刷するときに設
定します。
[トナー節約モード]

データを間引いて印刷が行われるため、
印刷時
のトナー使用量を節約することができます。
[パネル優先]
:
プリンタの操作パネルで行った設定を使用し
ます。
[使わない]
:
通常の印刷を行います。
[使う]
:
トナーを節約して印刷します。

34ページ

図を読み込み中
原文・図解 · p.34

1
2
3
2-21
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
[マッチング]タブ
[調整後の画像]

現在選択されている明度とコントラストの値
で調整されたサンプル画像が表示されます。
[元の画像]

調整前のサンプル画像が表示されます。
[明るさ]

画像の明るさを、
-5 ~ 5 の範囲で調整します。
[コントラスト]

画像のコントラストを、-5 ~ 5 の範囲で調整
します。
[標準に戻す]

現在の設定を初期値に戻します。
[マッチングモード]

マッチングの設定方法を選択します。
[ドライバ補正モード]
:
[マッチング方法]と[モニタ・スキャナの設
定]で指定した方法で、マッチング処理を行い
ます。
[ガンマ補正]
:
[ガンマ補正]プルダウンリストで指定したガ
ンマ値で、ガンマ補正を行います。
[アプリケーション
のカラーマッチン
グを優先する]
チェックマークをつけると、
アプリケーション
から設定したマッチングモードやマッチング
方法が優先されます。
[マッチング方法] [マッチングモード]で[ドライバ補正モード]
を選択した場合に、
どの要素を優先させてマッ
チングを行うかを設定します。
[モニタの色に合わせる]
:
モニタに表示される色味(色相)に合った出力
結果となるようにマッチングを行います。
[色差最小]
:
ロゴなどの原稿と出力の色の差を最小にする
ようにマッチングを行います。
[鮮やかな色に]
:
鮮やかさを優先させてマッチングを行います。
メモ
[マッチング方法]は、
[マッチングモード]が[ドライバ補正モード]
に設定されているときのみ選択できます。
[モニタ・スキャナ
の設定]

[マッチングモード]で[ドライバ補正モード]
を選択した場合に、
使用中のモニタに合わせて
適切な項目を選択できます。

35ページ

図を読み込み中
原文・図解 · p.35

1
2
3
2-22
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
お気に入り
[ページ設定]
、
[仕上げ]および[印刷品質]タブの設定を組み合わせ
て登録したものを「お気に入り」と呼んでいます。各タブのお気に入
り機能を使用すると、お気に入りの追加、編集、選択ができ、印刷ジョ
ブが簡単に設定できます。
メモ
・[モニタ・スキャナの設定]は、
[マッチングモード]が[ドライバ
補正モード]に設定されているときのみ選択できます。
・ 印刷画像がモニタ画面より薄く感じられる場合、ガンマ値を選択で
きるときはガンマ値を高く設定すると画面に近い色で印刷されま
す。
・ マッチング対象モニタ本体が初期状態の設定から変更されている
と、対象モニタの発色に近づけて出力することが難しくなります。
[ガンマ補正]

[マッチングモード]で[ガンマ補正]を選択
した場合に設定できます。
原稿中の最も明るい
部分や最も暗い部分を損なわないように、
印刷
結果の明るさを調節することができます。
出力
した結果がオリジナル画像
(スキャナで読み込
む 前 の 写 真 や モ ニ タ 上 で 作 成 さ れ た グ ラ
フィックなど)に比べて明るい場合や、明るさ
を変えて出力したい場合などに使用します。
[1.0]
、
[1.4]
(初期設定値)
、
[1.8]
、
[2.2]か
ら選択できます。
設定数値が大きいほど暗く印
刷されます。
[標準に戻す]

現在の設定を初期設定値に戻します。
[お気に入り]

あらかじめいくつかの設定がお気に入りとし
て登録されています。
使いたい設定をプルダウ
ンリストから選択すると、さまざまな用途に
合った印刷ができます。
よく使う設定をお気に
入りに登録しておくこともできます。

36ページ

図を読み込み中
原文・図解 · p.36

1
2
3
2-23
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
プレビュー画像

現在選択されている設定を反映した画像が表
示されます。
[ページレイアウト]
:
プレビュー画像内の任意の場所をクリックす
るたびに、
[ページレイアウト]の設定値が変
わります(→ P.2-12)
。設定値は、
[1 ページ
/枚(標準)
]→[2 ページ/枚]→[4 ペー
ジ/枚]→[1 ページ/枚(標準)
]の順に変
わります。
[排紙方法]
:
画面左下の画像は排紙方法を示しています。
[排紙方法]で[ソート]を選択すると、左下
の画像が変わります(→ P.2-17)
。
[とじ方向]
:
[仕上げ]タブで設定されたとじ方向
(→ P.2-17)が表示されます。プレビュー画像
の端をクリックすると、
とじる向きが変わりま
す。
メモ
[印刷品質]タブでは、選択されている設定はプレビュー画像に反映
されません。
[出力方法]

印刷ジョブを[印刷]と[編集+プレビュー]
の間で切り替えます。
[印刷]
:
通常の印刷を行います。
[編集+プレビュー]
:
[Canon PageComposer]
画面にデータを保
存します。
[プリンタ](Windows 7 の場合は
[デバイスとプリンター]
)
フォルダから印刷設
定画面を開き、
[編集+プレビュー]を選択す
ると、 (ロック)ボタンが表示されます。こ
の ボ タ ン を ク リ ッ ク す る と、
[編 集 + プ レ
ビュー]モードがロックされます。
(お気に入りの追加)
[お気に入りの追加]画面を表示して、新しい
[お気に入り]を追加することができます(→
お気に入りの追加:P.2-24)
。
(お気に入りの編集)
[お気に入りの編集]画面を表示して、保存さ
れている[お気に入り]の名称やアイコンの種
類、コメントを編集することができます(→お
気に入りの編集:P.2-24)
。
[設定確認]

[設定確認]画面が表示され、選択されたお気
に入りの設定内容を一覧で確認できます
(→設
定確認:P.2-25)
。

37ページ

図を読み込み中
原文・図解 · p.37

1
2
3
2-24
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
お気に入りの追加
(お気に入りの追加)をクリックすると、
[お気に入りの追加]画面
が表示されます。この画面では、現在の設定を新しいお気に入りとし
て登録できます。追加できるお気に入りは最大 50 個です。
お気に入りの編集
(お気に入りの編集)をクリックすると、
[お気に入りの編集]画面
が表示されます。この画面では、
[お気に入り一覧]で選択したお気に
入りを編集できます。
[名称]

追加する「お気に入り」の名称を入力します。
[アイコン]

追加する「お気に入り」のアイコンを選択しま
す。
[コメント]

追加する「お気に入り」に関するコメントを入
力します。
[設定確認]

[設定確認]画面が表示され、選択されたお気
に入りの設定内容を一覧で確認できます
(→設
定確認:P.2-25)
。
[お気に入り一覧]

登録されているお気に入りが一覧表示されま
す。
[設定確認]

[設定確認]画面が表示され、選択されたお気
に入りの設定内容を一覧で確認できます
(→設
定確認:P.2-25)
。
(上へ)

[お気に入り一覧]で選択したお気に入りを 1
つ上へ移動します。
(下へ)

[お気に入り一覧]で選択したお気に入りを 1
つ下へ移動します。
[削除]

[お気に入り一覧]から選択したお気に入りを
削除します。
メモ
はじめから定義されているお気に入りや、現在選択されているお気に
入りを削除することはできません。

38ページ

図を読み込み中
原文・図解 · p.38

1
2
3
2-25
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
設定確認
[設定確認]をクリックすると、
[設定確認]画面が表示されます。こ
の画面には、
[ページ設定]
、
[仕上げ]および[印刷品質]タブの現在
の設定が表示されます。
[名称]

追加または編集する「お気に入り」の名称を入
力します。
メモ
はじめから定義されているお気に入りを選択している場合、名称は変
更できません。
[アイコン]

追加または編集する「お気に入り」のアイコン
を選択します。
メモ
はじめから定義されているお気に入りを選択している場合、アイコン
は変更できません。
[コメント]

追加または編集する「お気に入り」に関するコ
メントを入力します。
メモ
はじめから定義されているお気に入りを選択している場合、コメント
は変更できません。
[ファイル読み込み]

ファイルとして保存されている「お気に入り」
の項目を読み込み、
[お気に入り一覧]に追加
します。
[ファイル保存]

[お気に入り一覧]で選択されている項目を
ファイルとして保存します。
メモ
はじめから定義されているお気に入りを選択している場合、このボタ
ンをクリックすることはできません。
[アプ リケー ショ
ンの設定を優先さ
せる]
チェックマークを付けると、
[原稿サイズ]
、[印
刷の向き]および[部数]はアプリケーション
の印刷画面での設定が有効になります。
[コピー]

ドライバの設定内容やバージョン情報などが
コピーされます。
メモ帳などのアプリケーショ
ンソフトに貼り付けて設定や情報を確認する
ことができます。

本製品をネットワーク上で使用する

図を読み込み中
原文・図解 · p.39

1
2
3
2-26
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
本製品をネットワーク上で使用する
Canon プリンタをネットワーク上で使用することができます。
本製品をネットワーク上の共有プリンタとして設定することによっ
て、複数のコンピュータで本製品を印刷用に共有して使用することが
できます。プリントサーバとクライアントは、同じオペレーティング
システムを使用する必要はなく、異なる環境のコンピュータでも利用
できます。
クライアントの起動時にサーバが動作していない場合でも、サーバを
起動するだけで印刷を開始することができます。
サーバが Windows 2000/XP/Vista/7 上で動作している場合は、
サーバにログインしているユーザがいなくても印刷できます。
■

本製品を共有プリンタとして設定する
ネットワーク上で Canon プリンタを共有する場合は、
プリントサーバ
をそれぞれにインストールしてから、
次の設定を行います。
詳細は、
プ
リントサーバシステムのマニュアルを参照してください。
Windows 2000/XP でサーバを設定する

サーバサービスを追加する
メモ
画面は Windows XP を使用しています。
1.

[ネットワーク接続]
(Windows 2000 の場合は
[ネットワークとダイヤルアップ接続]
)
フォルダを開
きます。
タスクバーの[スタート]から、
[コントロールパネル]→[ネットワー
クとインターネット接続]→[ネットワーク接続]をクリックします
(Windows 2000 のときは、タスクバーの[スタート]から[設定]→
[ネットワークとダイヤルアップ接続]を選択します)
。
2.

[ローカル エリア接続]アイコンを右クリックして、
ポップアップメニューから
[プロパティ]
を選択しま
す。
[ローカル エリア接続のプロパティ]画面が表示されます。
3.

[Microsoft ネットワーク用ファイルとプリンタ共
有]にチェックマークを付け、
[OK]をクリックし
ます。
サーバサービスが追加されます。

40ページ

図を読み込み中
原文・図解 · p.40

1
2
3
2-27
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ

プリンタ共有の設定をする
1.

プロパティ画面を表示し、
[共有]タブの[共有オプ
ションの変更]をクリックし、
[このプリンタを共有
する]
(Windows 2000 では[共有する]
)を選択
します。
メモ
プロパティ画面を表示する方法については、
「印刷の設定を変更する」
(→ P.2-4)を参照してください。
2.

必要に応じて、共有名を入力し、
[OK]をクリック
します。
プリンタドライバアイコンが共有を表すアイコンに変わります。
メモ
[共有名]には、スペースまたは特殊文字を入力しないでください。
Windows Vista/7 でサーバを設定する

サーバサービスを追加する
1.

[ネットワークと共有センター]を表示します。
Windows Vista の場合:タスクバーの[スタート]から、
[ネットワー
ク]をクリックし、
[ネットワークと共有センター]→[ネットワーク接
続の管理]を選択します。
Windows 7 の場合 : タスクバーの[スタート]から[コントロールパネ
ル]をクリックし、
[ネットワークとインターネット]の[ネットワーク
の状態とタスクの表示]を選択します。
2.

[ローカル エリア接続]
アイコンを右クリックして、
ポッ
プアップメニューから[プロパティ]を選択します。
Windows 7 の場合:
[アダプターの設定の変更]を選択します。
[ローカル エリア接続のプロパティ]画面が表示されます。
メモ
[ユーザーアカウント制御]
ダイアログボックスが表示された場合は、
[続
行]をクリックします。
3.

[Microsoftネットワーク用ファイルとプリンタ共有]
にチェックマークを付け、
[OK]をクリックします。
サーバサービスが追加されます。

ネットワーク上で共有プリンタを使用する

図を読み込み中
原文・図解 · p.41

1
2
3
2-28
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ

プリンタ共有の設定をする
1.

プロパティ画面を表示し、
[共有]タブの[共有オプ
ションの変更]をクリックし、
[このプリンタを共有
する]を選択します。
メモ
・[ユーザーアカウント制御]ダイアログボックスが表示された場合は、
[続行]をクリックします。
・ プロパティ画面を表示する方法については、
「印刷の設定を変更する」
(→ P.2-4)を参照してください。
2.

必要に応じて、共有名を入力し、
[OK]をクリック
します。
プリンタドライバアイコンが共有を表すアイコンに変わります。
メモ
[共有名]には、スペースまたは特殊文字を入力しないでください。
■

ネットワーク上で共有プリンタを使用する
プリンタがすでにネットワーク上にあり、共有プリンタとして設定さ
れている場合は、ネットワーク経由で使用できます。お使いのコン
ピュータから本製品を利用できるようにするには、ネットワークダウ
ンロードを使用する方法が最も簡単です。ただし、お使いのサーバが
Windows 98/Me の場合は、ドライバをダウンロードできません。そ
の場合は、
[プリンタの追加ウィザード]を使用してください。
ネットワークダウンロード
ネットワークダウンロードを使ってネットワーク上の共有プリンタに
接続します。
1.

Windows エクスプローラを開いて、
共有プリンタの
アイコンが見つかるまでネットワークを検索します。
2.

目的のプリンタアイコンをダブルクリックするか、
そ
のプリンタアイコンを[プリンタ]
(Windows XP
の場合は[プリンタと FAX]
、Window 7 の場合は
[デバイスとプリンター])フォルダへドラッグしま
す。
プリンタドライバがインストールされます

42ページ

図を読み込み中
原文・図解 · p.42

1
2
3
2-29
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
プリンタの追加ウィザード
ネットワーク上の共有プリンタに接続します。
メモ
管理者権限を持つユーザとしてログオンしてください。

Windows 2000/XP の場合
1.

[プリンタと FAX]
(Windows 2000 の場合は、
[プ
リンタ]
)フォルダを開きます。
タスクバーの[スタート]から[プリンタと FAX]
(Windows 2000 の
場合は、
[スタート]から[設定]→[プリンタ]
)を選択します。
2.

[プリンタの追加ウィザード]画面を表示します。
[プリンタのタスク]にある[プリンタのインストール]をクリックしま
す(Windows 2000 の場合は、
[プリンタの追加]アイコンをダブルク
リックします)
。
3.

[次へ]をクリックします。
4.

[ネットワーク プリンタ、
またはほかのコンピュータ
に接続されているプリンタ]
(Windows 2000 場合
は、
[ネットワーク プリンタ]
)を選択し、
[次へ]を
クリックします。
[プリンタの指定]
(Windows 2000 の場合は、
[プリンタの検索]
)画面
が表示されます。
5.

[指定したプリンタに接続する(プリンタを参照する
にはこのオプションを選択して
[次へ]
をクリック)
]
(Windows 2000 の場合は、
[プリンタ名を入力す
るか
[次へ]
をクリックしてプリンタを参照します]
)
を選択し、接続先のプリンタの名前を入力して、
[次
へ]をクリックします。
プリンタの名前がわからない場合は、名前を入力しないで[次へ]をク
リックし、
[プリンタの参照]画面へ進みます。
メモ
・ プリンタ名が無効になる場合は、クライアントは共有プリンタへ接続
できません。
・ 適切なドライバが見つからない場合は、
サーバが Windows 98/Me コ
ンピュータである可能性があります。
6.

一覧からプリンタを選択して、
[OK]をクリックし
ます。
画面の指示に従ってインストールしてください。

Windows Vista/7 の場合
1.

[プリンタ]フォルダを開きます。
Windows Vista の場合:タスクバーの[スタート]から、
[コントロー
ルパネル]
→
[ハードウェアとサウンド]
の
[プリンタ]
をクリックします。
Windows 7 の場合 : タスクバーの[スタート]から[デバイスとプリン
ター]を選択します。
2.

[プリンタの追加ウィザード]画面を表示します。
ツールバーの[プリンタのインストール]をクリックします。
3.

[ネットワーク、
ワイヤレスまたは Bluetooth プリン
タを追加します]をクリックします。
4.

プリンタ一覧から接続したいプリンタを選択して、
[次へ]をクリックします。
一覧にプリンタが表示されないときは[探しているプリンタはこの一覧
にはありません]をクリックして、検索画面でプリンタを検索します。
メモ
・ プリンタ名が無効になる場合は、クライアントは共有プリンタへ接続
できません。
・ 適切なドライバが見つからない場合は、
サーバが Windows 98/Me コ
ンピュータである可能性があります。
5.

[OK]をクリックします。
画面の指示に従ってインストールしてください。

3 困ったときには

図を読み込み中
原文・図解 · p.43

1
2
3
3-1
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
3 困ったときには
プリンタのトラブル.......................................................................................................... 3-2
プリンタドライバのトラブル......................................................................................... 3-4
インストール/アンインストール時のトラブル ...................................................... 3-7

プリンタのトラブル

図を読み込み中
原文・図解 · p.44

1
2
3
3-2
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
プリンタのトラブル
印刷できない
Q

用紙は入っていますか?
A

用紙がセットされていることを確認してください。
Q

用紙がないため、コピージョブが途中で止まっていませ
んか?
A

用紙をセットしてください。
コピージョブが完了すると、
印刷ジョブが自動的に開始されます。
Q

トナーカートリッジが正しく取り付けられていますか?
A

トナーカートリッジが正しく取り付けられていることを
確認してください。
Q

BIOS ポートの設定を変更する必要がありませんか?
A

お使いのコンピュータのマニュアルで、使用可能なポー
トについて参照してください。
Q

コンピュータは正常に動作していますか?
A

コンピュータの電源が入っていることを確認してくださ
い。電源が入っている場合は、コンピュータのマニュア
ルを参照してください。
電源が入らない
Q

電源コードがコンセントに接続されていますか?
A

電源コードが本製品とコンセントにしっかりと接続され
ていることを確認してください。
Q

コンセントから電力が供給されていますか?
A

コンセントから電力が供給されていることを確認し、場
合によっては別のコンセントで試してみてください。
Q

電圧がプリンタに合っていますか?
A

コンセントの電圧がプリンタの定格電圧と一致している
ことを確認してください。
プリンタが印刷を停止した
Q

インタフェースケーブルが外れていませんか?
A

コンピュータとケーブルの接続を確認してください。
Q

アプリケーションがフォアグラウンドで動作していませ
んか?
A

印刷ジョブを優先すると印刷速度が上がります。

45ページ

図を読み込み中
原文・図解 · p.45

1
2
3
3-3
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
印刷結果がおかしい
Q

プリンタとコンピュータの間の通信に問題がありません
か?
A

ケーブルがしっかりと接続されていることを確認してく
ださい。
A

USB ケーブルの長さが 3m 未満であることを確認して
ください。
A

USB ハブを使用していないことを確認してください。
A

Windows で正しいプリンタドライバが選択されている
ことを確認してください。
Q

違うプリンタが[プリンタ]
(Windows XP の場合は
[プリンタと FAX]
、Window 7 の場合は[デバイスと
プリンター]
)フォルダで選択されていませんか?
A

[プリンタ]
(Windows XP の場合は
[プリンタと FAX]
、
Window 7 の場合は[デバイスとプリンター]
)フォル
ダで正しいプリンタが選択されていることを確認してく
ださい。
プリンタを使用すると、システムが動かなくなる
Q

システムのセットアップに問題がありませんか?
A

高品質のシールド付きインタフェースケーブルが使われ
ていることを確認してください。
A

BIOS の設定に問題がある可能性があります。
BIOS の設
定が正しいことを確認してください(コンピュータのマ
ニュアルを参照してください)
。
A

物理メモリが正しく動作していることを確認してくださ
い。
A

東芝製ラップトップをお使いの方は、
CONFIG.SYS ファ
イルの次の行を変更してください。
変更前:c:\winutils\mxtime.exe
変更後:REM c:\winutils\mxtime.exe
デバイスのタイムアウトを知らせるメッセージが表示される
Q

プリンタの電源が入っていないか、オフラインになって
います。コンピュータに接続されていますか?
A

プリンタのインタフェースケーブルがプリンタとコン
ピュータの両方にしっかりと接続されていることを確認
してください。
A

用紙が用紙カセット(またはマルチフィーダ)から正し
く給紙されることを確認してください。
A

プリンタとコンピュータをリセットしてください。
A

もう一度印刷の操作をしてみてください。
A

別のケーブルで試してください。

プリンタドライバのトラブル

図を読み込み中
原文・図解 · p.46

1
2
3
3-4
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
プリンタドライバのトラブル
プリンタドライバが正常に動作しない
Q

プリンタドライバが通常使うプリンタドライバとして選
択されていますか?
A

本製品のプリンタドライバを通常使うプリンタドライバ
として指定してください。
文章中に正しく表示されないフォントがある
Q

Adobe Type Manager(ATM)のフォントが含まれ
ていませんか?
A

Adobe Type Manager(ATM)がサポートされていま
せん。Adobe Type Manager(ATM)のフォントを他
の適切なフォントに換えてください。
本製品のプリンタドライバ以外のプリンタドライバでは印刷できない
Q

プリンタドライバは本製品と同じポートに接続されてい
ませんか?
A

そのプリンタドライバを本製品とは異なるポートに接続
してください。
USB ポートを使って本製品のプリンタドライバをインストールできない
Q

USB ドライバは正しくインストールされていますか?
A

次の手順を実行してください。
1. 本製品が USB ケーブルを使ってコンピュータに接続
されていて、電源が入っていることを確認します。
Windows Vista/7 の場合:
2. タスクバーの[スタート]から、
[コントロールパネ
ル]→[システムとメンテナンス]→[デバイスマ
ネージャ]の[ハードウェアとデバイスを表示]を
クリックします。
(Windows 7 の場合 : タスクバー
の[スタート]から[コントロールパネル]→
[ハードウェアとサウンド]→[デバイスとプリン
ター]の[デバイスマネージャー]をクリックしま
す。
)
3.[ユニバーサルバスコントローラ]をダブルクリック
します。
4.[ユニバーサルシリアルバスコントローラ]の下から
USB クラスドライバを見つけ、指定されている
USB クラスドライバのみ削除します。
[USB 印刷サ
ポート]を選択し、
[操作]メニューから[削除]を
選択します。
5.[コントロールパネル]を閉じて、USB ケーブルを
抜きます。
6. Windows を再起動します。
7. プリンタドライバをインストールします。

47ページ

図を読み込み中
原文・図解 · p.47

1
2
3
3-5
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
Windows XP の場合:
2. タスクバーの[スタート]から、
[コントロールパネ
ル]→[パフォーマンスとメンテナンス]→[コン
ピュータの基本的な情報を表示する]をクリックし
ます。
[システムのプロパティ]画面が表示されま
す。
3.[ハードウェア]タブを選択して、
[デバイスマネー
ジャ]をクリックし、
[USB (Universal Serial Bus)
コントローラ]をダブルクリックします。
4.[ユニバーサルシリアルバスコントローラ]または
[USB (Universal Serial Bus) コントローラ]の下
から USB クラスドライバを見つけ、指定されている
USB クラスドライバのみ削除します(USB クラス
ドライバが[その他のデバイス]の下に表示されて
いる場合は、次のうち 1 つだけを削除します。:
[USB 印刷サポート]
、お使いのプリンタ、
[不明な
デバイス]
)
。
[USB 印刷サポート]を選択し、
[操作]メニューか
ら[削除]を選択します。
5.[コントロールパネル]を閉じて、USB ケーブルを

抜きます。
6. Windows を再起動します。
7. プリンタドライバをインストールします。
Windows 2000 の場合:
2. タスクバーの[スタート]から、
[設定]→[コント
ロールパネル]をクリックして、
[システム]のアイ
コンをダブルクリックします)
。
[システムのプロパ
ティ]画面が表示されます。
3.[デバイスマネージャ]タブを選択して、
[ユニバー
サルシリアルバスコントローラ]をダブルクリック
します)
。
4.[ユニバーサルシリアルバスコントローラ]または
[USB (Universal Serial Bus) コントローラ]の下
から USB クラスドライバを見つけ、指定されている
USB クラスドライバのみ削除します(USB クラス
ドライバが[その他のデバイス]の下に表示されて
いる場合は、次のうち 1 つだけを削除します。:
[USB 印刷サポート]
、お使いのプリンタ、
[不明な
デバイス]
)
。
[USB 印刷サポート]を選択し、
[操作]メニューか
ら[削除]を選択します。
5.[コントロールパネル]を閉じて、USB ケーブルを

抜きます。
6. Windows を再起動します。
7. プリンタドライバをインストールします。

48ページ

図を読み込み中
原文・図解 · p.48

1
2
3
3-6
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
文字化けして印刷される
Q

プリンタドライバが正しくインストールされています
か?
A

プリンタアイコンが[プリンタ]
(Windows XP の場合
は[プリンタと FAX]
、Window 7 の場合は[デバイス
とプリンター]
)
フォルダに表示されているかどうか調べ
て、表示されていない場合はプリンタドライバをインス
トールします。プリンタアイコンが表示されている場合
は、プリンタアイコン上にチェックマークが表示されて
いるか、
またはアイコンにポインタを合わせて、
「通常使
うプリンタ」と表示されるか(Windows XP/2000 の
場合は、プリンタアイコンを右クリックし、ポップアッ
プメニューの
[通常使うプリンタに設定]
にチェックマー
クが付いているかどうか)調べます。詳しくは、
「インス
トールの確認をする」
(→ P.1-4)を参照してください。

インストール/アンインストール時のトラブル

図を読み込み中
原文・図解 · p.49

1
2
3
3-7
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
インストール/アンインストール時のトラブル
ソフトウェアをインストールできない
Q

指示に従ってインストールを行いましたか?
A

再度インストールしてください。インストールの途中で
エラーが起きたときは、コンピュータを再起動して再度
インストールしてください。
Q

他のアプリケーションが開いていませんか?
A

他のアプリケーションをすべて終了させてから、インス
トールをやり直してください。
アンインストールに時間がかかる(Windows XP)
Q

アンインストールするときに、ウイルスチェックプログ
ラムやその他のアプリケーションが開いていませんか?
A

アンインストールする前に、ウイルスチェックプログラ
ムやその他のアプリケーションをすべて終了させてくだ
さい。

索引

図を読み込み中
原文・図解 · p.50

1
2
3
I-1
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
索引
C
CARPS ドライバ
削除する 1-5
U
USB 1-3
あ
アンインストール
ドライバ 1-5
トラブル 3-7
い
[色の管理]タブ
プリンタのプロパティ 2-9
印刷
印刷する 2-2
設定 2-4
,
2-12
中止する 2-2
トラブル 3-2
印刷設定
プリンタ 2-6
,
2-12
印刷品質
[グレー調整]タブ 2-20
[マッチング]タブ 2-21
[印刷品質]タブ
お気に入りの追加 / 編集 2-11
プリンタの印刷設定 2-18
インストール
確認をする 1-4
トラブル 3-7
お
お気に入り 2-10
,
2-22
追加 2-24
編集 2-24
[お気に入り]タブ
プリンタのプロパティ 2-10
お気に入りの追加/編集
プリンタのプロパティ 2-11
[お気に入りの表示]タブ
プリンタのプロパティ 2-11
き
[共有]タブ
プリンタのプロパティ 2-7
共有プリンタ
サーバを設定する 2-26
ネットワークダウンロード 2-28
プリンタの追加ウィザード 2-29
く
グレー設定 2-20
[グレー調整]タブ 2-20
[マッチング]タブ 2-21

[グレー調整]タブ 2-20
さ
サーバ設定
Windows 2000/XP 2-26
Windows Vista/7 2-27
し
[仕上げ]タブ
お気に入りの追加 / 編集 2-11
プリンタの印刷設定 2-17
詳細設定
プリンタの印刷設定 2-19
[詳細設定]タブ
プリンタのプロパティ 2-8
処理オプション 2-18
す
スタンプ編集 2-14
せ
[セキュリティ]タブ
プリンタのプロパティ 2-9
設定確認 2-25
[全般]タブ
プリンタのプロパティ 2-7
そ
ソフトウェア
アンインストール 1-5
インストールの確認をする 1-4
再インストールする 1-6
ドライバ 1-5
て
電源が入らない 3-2

51ページ

図を読み込み中
原文・図解 · p.51

1
2
3
I-2
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
と
動作環境 1-3
とじしろ設定 2-17
ドライバ
アンインストール(削除)する 1-5
再インストールする 1-6
トラブル
インストール/アンインストール 3-7

困ったときには 3-1

ドライバ 3-4
プリンタ 3-2
ね
ネットワーク
Windows 2000/XP でのサーバ設定 2-26
Windows Vista/7 でのサーバ設定 2-27
共有プリンタを使用する 2-28
ふ
プリンタ
印刷設定 2-6
[印刷設定]画面を開く 2-4
印刷を中止する 2-2
共有設定 2-27
,
2-28
プロパティ 2-6
[プロパティ]画面を開く 2-4
プリンタドライバの削除 1-5
プリンタの印刷設定
[印刷品質]タブ 2-18
[仕上げ]タブ 2-17
[ページ設定]タブ 2-12
プリンタのプロパティ
[色の管理]タブ 2-9
[お気に入り]タブ 2-10
お気に入りの追加/編集 2-11
[お気に入りの表示]タブ 2-11
[共有]タブ 2-7
[詳細設定]タブ 2-8
[セキュリティ]タブ 2-9
[全般]タブ 2-7
[ポート]タブ 2-8
プロパティ
プリンタ 2-6
へ
ページオプション 2-16
[ページ設定]タブ
お気に入りの追加 / 編集 2-11
プリンタの印刷設定 2-12
ほ
[ポート]タブ
プリンタのプロパティ 2-8

ま
[マッチング]タブ 2-21
ゆ
ユーザ定義用紙 2-15

52ページ

図を読み込み中
原文・図解 · p.52

1
2
3
お使いになる前に
印刷する

困ったときには

目次
索引
戻る

前へ

次へ
トップ
USRM1-6218-00

製品・資料情報

メーカーキヤノンカテゴリプリンター・複合機
適用機種
資料名プリンタードライバーガイド (PDF形式/1.74Mバイト)形式日本語 PDF · 52 ページ · 1.7 MB
出典キヤノン 製品サポート 掲載内容の訂正

みんなの質問・相談

プリンタードライバーガイド (PDF形式/1.74Mバイト) の掲示板

使い方・故障・設定の疑問を、この説明書を使う人に相談できます。

登録・ログイン不要
+ この説明書について質問する
    名前の入力は任意です。

    これまでの質問・相談

    投稿を読み込んでいます…