日本語の取扱説明書を、ひとつの場所で。登録不要で検索・閲覧
tebiki取扱説明書・マニュアル検索マイ説明書
エレコム日本語 PDF24 ページ

UCAM-C1C30SV / UCAM-C1C30WH

PCカメラ活用ガイド

PDFプレビュー
/ 24
PDFを読み込んでいます…

本文・図解

24 ページ · 表 0 点 · 図版 64 点

USB接続PCカメラ 活用ガイド

USB接続PCカメラ 活用ガイド

USB接続PCカメラ 活用ガイド

PC カメラを
取り付けよう!

PC カメラの取り付けとセットアップ

  • ドライバユーティリティのインストール・・・・・・・・・・・・・・・・・・・・・・・2
  • ドライバユーティリティのアンインストール・・・・・・・・・・・・・・・・・・・6

ビデオチャットが
したいあなたは・・・

デジタルムービーを
作りたいあなたは・・・

Windows Messenger で
ビデオチャットする

Windows ムービーメーカー
を使う

  • ビデオチャットするまでの流れ・・・8
  • 入手方法・・・・・・・・・・・・・・・・・・・8
  • インストール・・・・・・・・・・・・・・・8
  • .NET Passport の取得・・・・・・・9
  • メンバを登録する・・・・・・・・・・12
  • メンバを探すには・・・・・・・・・・13
  • オーディオとビデオを

・Windowsムービーメーカーの

使いかた・・・・・・・・・・・・・・・・16
・画質/ 音質の設定を

変更したいときは・・・・・・・・18
・VGAサイズで動画キャプチャ

したいときは・・・・・・・・・・・・20

チューニングする・・・・・・・・14
・メンバとビデオチャットする・・・15

・ このガイドに掲載されている商品/ 社名などは、一般に各社の

商標ならびに登録商標です。本文中における および は省略
させていただきました。
・ このガイドに掲載されている内容に関して、各ソフトウェア

メーカに問い合わせを行うことはご容赦ください。
・ 各ソフトウェアを使用した際に発生した一切の不具合について

当社はその責を負いかねます。

PCカメラの取り付けとセットアップ

PCカメラの取り付けとセットアップ

Windows Messengerで

ドライバユーティリティの
インストール

ドライバユーティリティの
アンインストール
Windows Messenger
のインストール
ビデオチャットする
相手をメンバ登録

PCカメラの取り付けとセットアップ

付属のドライバユーティリティをインストールし、PCカメラを取り付
けます。PCカメラは、Adobe Photoshop やMicrosoft Imaging な
どで使用できるTWAIN デバイスとしても動作します。これらの画像処
理ソフトで使用すると、VGA サイズでの静止画を撮ることもできます。

ドライバユーティリティのインストール

注意 必ず、ドライバユーティリティをインストールして
からPCカメラを取り付けてください。誤ってインス
トール前にPCカメラを接続してしまった場合には、
表示されているUSB デバイスのインストールをキャ
ンセルしてPCカメラを取り外し、ドライバユーティ
リティをインストールしてください。

1. インストールディスクをCD-ROM ドライブに入れます。

2. スタートメニューから「ファイル名を指定して実行...」をクリック します。

3. 入力欄に[D:¥WinXP¥setup.exe]と 入力し、 をクリックします。 セットアップ言語の選択画面が表示さ れます。

「D」のところは、ご使用のパソコンのCD-ROM ドライブに
読み替えてください。通常はD です。

付属のインストールディスクにはWindows98/98SE/
Me/2000 用のドライバユーティリティも含まれていますが、
WindowsXP 以外のOS での動作を保証するものではありま
せん。あらかじめご了承ください。

4. 「日本語」が選択されていることを確認し て、 をクリックします。

2

5. をクリックします。

ビデオチャットをする

Windows ムービーメーカーを使う

マイク・カメラ
スピーカの設定

画像/音声の設定を
変更したいときは
メンバとビデオ
チャットする

Windows ムービー
メーカーの使い方

VGA サイズで動画を
キャプチャしたいときは

5. をクリックします。

図を読み込み中
図版 3-1 · p.3

6. 「ユーザ名」と「所属」を入力し、

図を読み込み中
図版 3-2 · p.3

をクリックします。

7. セットアップタイプを選択し、

図を読み込み中
図版 3-3 · p.3

をクリックします。
通常は「すべて」が選択された状
態のままインストールしてくだ
さい。

8. をクリックします。 インストールが開始されます。

図を読み込み中
図版 3-4 · p.3

9. をクリックします。

図を読み込み中
図版 3-5 · p.3

3

10. パソコンを再起動します。

PCカメラの取り付けとセットアップ

Windows Messengerで

ドライバユーティリティの
インストール

ドライバユーティリティの
アンインストール

Windows Messenger
のインストール

ビデオチャットする
相手をメンバ登録

10. パソコンを再起動します。

11. パソコンのUSB ポートに、PCカメラ

のUSB コネクタを差し込みます。
新しいハードウェアのセットアップ
ウィザード」が表示されます。

パソコンの電源がON のときでも

抜き差しできます。

USB コネクタの上下方向を間違えないように、正しく接続し

てください。

12. をクリックします。

図を読み込み中
図版 4-1 · p.4

13. 「次の場所で最適のドライバを 検索する」の「次の場所を含め る」にチェックマークをつけ、

図を読み込み中
図版 4-2 · p.4

をクリックします。

14. ドライバCD-ROM の入っているドラ

図を読み込み中
図版 4-3 · p.4

イブを指定し、
「WinXP」-「Windows」
-「inf」の順にフォルダを指定して

をクリックします。

15. 入力欄に選択したフォルダが入

図を読み込み中
図版 4-4 · p.4

力されていることを確認して、

をクリックします。
ドライバのインストールが開始
されます。

4

16. ドライバのインストールが終 わったら、 をクリック します。

ビデオチャットをする

Windows ムービーメーカーを使う

マイク・カメラ
スピーカの設定

画像/音声の設定を
変更したいときは
メンバとビデオ
チャットする

Windows ムービー
メーカーの使い方

VGA サイズで動画を
キャプチャしたいときは

16. ドライバのインストールが終 わったら、 をクリック します。

図を読み込み中
図版 5-1 · p.5

注意 誤って、ドライバユーティリティをインストールする 前にUSB デバイスのドライバをインストールしてし まった場合は、以下の手順に従って操作してください。

1. PC カメラを取り外します。

2. デバイスマネージャで「イメージングデバイス」-「Dual

Mode USB Camera」をダブルクリックします。

デバイスに
マークがついています。

3. 「ドライバ」タブで「削除」をクリックします。

5

2. をクリックします。

PCカメラの取り付けとセットアップ

Windows Messengerで

ドライバユーティリティの
インストール

ドライバユーティリティの
アンインストール

Windows Messenger
のインストール

ビデオチャットする
相手をメンバ登録

ドライバユーティリティのアンインストール

1. スタートメニューから「プログラム」-「OmniVision」-「Dual Mode USB Camera Plus」-「Uninstall Dual Mode USB Camera Plus」をクリックします。

2. をクリックします。

3. 「削除」を選択し、 をク リックします。

4. をクリックします。 アンインストールが開始されま す。

5. をクリックします。 これでアンインストールは完了で す。

6

図を読み込み中
図版 6-1 · p.6
図を読み込み中
図版 6-2 · p.6
図を読み込み中
図版 6-3 · p.6
図を読み込み中
図版 6-4 · p.6

ビデオチャットをする

ビデオチャットをする

Windows ムービーメーカーを使う

マイク・カメラ
スピーカの設定

画像/音声の設定を
変更したいときは
メンバとビデオ
チャットする

Windows ムービー
メーカーの使い方

VGA サイズで動画を
キャプチャしたいときは

7

Windows Messengerでビデオ チャットする

PCカメラの取り付けとセットアップ

ドライバユーティリティの
インストール

ドライバユーティリティの
アンインストール

Windows Messengerで

Windows Messenger
のインストール

ビデオチャットする
相手をメンバ登録

Windows Messengerでビデオ チャットする

WindowsXP 用のWindows Messenger では、PCカメラを使って
ビデオチャットを楽しむことができます。

ビデオチャットするまでの流れ
Windows Messenger を使ってチャット(ビデオチャット)をするに
は、Microsoft の「.NET Passport(ドット・ネット・パスポート)」
を取得する必要があります。また、ビデオチャットを楽しむには、
まず相手をメンバ登録しておく必要があります。

WindowsMessenger のインストール

  • Windows Messenger をダウンロードする
  • Windows Messenger をインストールする
  • .NET Passport を取得する

ビデオチャットする相手をメンバ登録

  • メンバを登録する
  • メンバを探すには

マイク・カメラ・スピーカの設定

・ オーディオとビデオをチューニングする

メンバとビデオチャットする

入手方法 Microsoft のホームページで入手できます。

http://messenger.jp.msn.com/

Windows Messenger は、ダウンロードと同時にインストールする
こともできます。

インストール

ダウンロードした「mmssetup.exe」
アイコンをダブル
クリックし、インストールを開始してください。
使用許諾契約の画面が表示されたら、「はい」をクリックしてくださ
い。自動的にインストールされます。

8

9ページ

ビデオチャットをする

Windows ムービーメーカーを使う

マイク・カメラ
スピーカの設定

画像/音声の設定を
変更したいときは
メンバとビデオ
チャットする

Windows ムービー
メーカーの使い方

VGA サイズで動画を
キャプチャしたいときは

.NET Passport の取得 Windows Messenger のインストールが完了する と、右の画面が表示されます。 「ここをクリックするとサインインします。」をクリック

図を読み込み中
図版 9-1 · p.9

して、.NET Passport を取得しましょう。手順の後
ろのほうで「情報を通知する」と選択しない限り、ここ
で入力した情報が他に通知される心配はありません。

すでに.NET Passport を取得しているときは
「ファイル」メニューから「サインイン...」をク

リックし、サインイン名とパスワードを入力してください。

(.NET Passport を取得すると
きは、インターネットに接続し
ている必要があります。.NET
Passport 取得操作の間に、右
の画面が表示されることがあり
ます。)

図を読み込み中
図版 9-2 · p.9

1 「ここをクリックするとサインインします。」をク

図を読み込み中
図版 9-3 · p.9

リックします。
「.NET Passport ウィザード」画面が表示され
ます。

2
をクリックします。

図を読み込み中
図版 9-4 · p.9

電子メールアドレスを持っ
ているかの確認の画面が表
示されます。

3 ここでは「いいえ。~」を選択
して、
をクリック
します。
お客様の氏名を入力する画
面が表示されます。

図を読み込み中
図版 9-5 · p.9

9

6 使用条件についてよくお読

PCカメラの取り付けとセットアップ

ドライバユーティリティの
インストール

ドライバユーティリティの
アンインストール

4 お客様の氏名を入力して、

をクリックします。
お住まいの地域を入力する
画面が表示されます。

入力後、「使用できない
単語または表現が含まれ
ています。」と表示される
場合があります。正し
いご氏名を入力してく
ださい。

5 お住まいの地域を選択して、

をクリックします。
.NET Passport お
よ
び
Hotmail の使用条件につい
ての画面が表示されます。

6 使用条件についてよくお読

みになった後、「同意する」
を選択して
をク
リックします。

7 生年月日、性別およびご職 業を入力して、 を クリックします。

8 .NET Passport 用
メ
ー
ルアカウントを入力して、

をクリックします。

10

Windows Messengerで

Windows Messenger
のインストール

ビデオチャットする
相手をメンバ登録

図を読み込み中
図版 10-1 · p.10
図を読み込み中
図版 10-2 · p.10
図を読み込み中
図版 10-3 · p.10
図を読み込み中
図版 10-4 · p.10
図を読み込み中
図版 10-5 · p.10

11ページ

ビデオチャットをする

Windows ムービーメーカーを使う

マイク・カメラ
スピーカの設定

画像/音声の設定を
変更したいときは
メンバとビデオ
チャットする

Windows ムービー
メーカーの使い方

VGA サイズで動画を
キャプチャしたいときは

9 パスワードを入力して、

図を読み込み中
図版 11-1 · p.11

をクリックします。

10 秘密の質問を選択し、その
答えを入力して、
をクリックします。

図を読み込み中
図版 11-2 · p.11

11 ここで入力した情報を他

図を読み込み中
図版 11-3 · p.11

の.NET Passport 対応サ
イトへ通知するか選択して、

をクリックします。

12 ここで入力した情報を公開
するか選択して、
をクリックします。

図を読み込み中
図版 11-4 · p.11

入力したアカウントとパ
スワードが使用できなけ
れば、この後再入力を促
す画面が表示されます。

手順8 に戻って、再度設定しなおしてください。

13 「完了」をクリックします。
これで、.NET Passport
の取得が完了しました。

図を読み込み中
図版 11-5 · p.11

をクリックする
と、自動的にWindows
Messenger がサインイン
を開始します。

.NET Passport は複数取得することができます。

11

12ページ

PCカメラの取り付けとセットアップ

ドライバユーティリティの
インストール

ドライバユーティリティの
アンインストール

Windows Messengerで

Windows Messenger
のインストール

ビデオチャットする
相手をメンバ登録

メンバを登録する ビデオチャットを楽しむには、まず映像と会話を楽しむメンバをお 客様のWindows Messenger にメンバ登録する必要があります。

1 Windows Messenger の「メンバの追加」をク

図を読み込み中
図版 12-1 · p.12

リックします。
「メンバの追加」画面が表示されます。

2 「電子メールアドレスまた
はサインイン名」が選択さ
れていることを確認して、

図を読み込み中
図版 12-2 · p.12

をクリックします。

3 相手のサインイン名を入力し

図を読み込み中
図版 12-3 · p.12

て、
をクリックしま
す。

4 「完了」をクリックします。
これでメンバ登録できまし
た。

図を読み込み中
図版 12-4 · p.12

12

13ページ

ビデオチャットをする

Windows ムービーメーカーを使う

マイク・カメラ
スピーカの設定

画像/音声の設定を
変更したいときは
メンバとビデオ
チャットする

Windows ムービー
メーカーの使い方

VGA サイズで動画を
キャプチャしたいときは

メンバを探すには Windows Messenger には、チャットルームが用意されています。 ここにはたくさんのカテゴリが用意されており、同好の士を探すに はもってこいです。

1 Windows Messenger の「チャットルームに移動」をクリックし

ます。
「MSN チャット」画面が表示されます。

ご使用のパソコンによっては、アドイン(追加)プログラムを
インストールする必要があります。下記の画面が表示されたら

をクリックし
てアドインのインストー
ルを続けてください。

2 お好きなカテゴリをク
リックします。
選択したカテゴリの
チャットルームが表示
されます。

図を読み込み中
図版 13-1 · p.13

カテゴリの中には、
子要素を含むカテ
ゴリもあります。

3 選択したチャットルームの中には、先に入室している人もいるで

しょう。
「こんにちは」
「こんばんは」などと挨拶をして、会話に入っ
ていきましょう。

4 気の合う人がいたら、「メンバ登録しても良いですか?」と聞いて

みましょう。承諾されれば、サインイン名を聞いて、メンバ登録
しましょう。
メンバ登録した後は、Windows Messenger に接続状態が表示
されます。オンラインのところに表示されていれば、「インスタ
ントメッセージの送信」をクリックして、相手にメッセージを送
ることができます。
オフライン状態になっていても、MSN のサーバーを通じてメッ
セージを届けることができます。

13

オーディオとビデオをチューニングする

PCカメラの取り付けとセットアップ

Windows Messengerで

ドライバユーティリティの
インストール

ドライバユーティリティの
アンインストール

Windows Messenger
のインストール

ビデオチャットする
相手をメンバ登録

オーディオとビデオをチューニングする

マイク音量やスピーカ音量、カメラ映像のピントなどを調整します。

1. 「ツール」メニューから「オーディオとビデオのチューニング」をク

リックします。
オーディオとビデオのチューニングウィザード画面が表示されます。

2. をクリックします。

3. 使用するカメラが選択されてい ることを確認して、 を クリックします。

4. カメラからの画像を調整し

をクリックします。
カメラの位置やピント等を、
ちょうどいいように調整してく
ださい。

5. 画面の説明を読んで、

をクリックします。

6. 使用するマイクとスピーカが選 択されていることを確認して、

をクリックします。

7. 「スピーカーのテスト」を押して スピーカからの音量を調整し、

をクリックします。

14

図を読み込み中
図版 14-1 · p.14
図を読み込み中
図版 14-2 · p.14
図を読み込み中
図版 14-3 · p.14
図を読み込み中
図版 14-4 · p.14
図を読み込み中
図版 14-5 · p.14

8. 画面の説明に従ってマイク音量 を調整し、 をクリック します。

ビデオチャットをする

Windows ムービーメーカーを使う

マイク・カメラ
スピーカの設定

画像/音声の設定を
変更したいときは
メンバとビデオ
チャットする

Windows ムービー
メーカーの使い方

VGA サイズで動画を
キャプチャしたいときは

8. 画面の説明に従ってマイク音量 を調整し、 をクリック します。

図を読み込み中
図版 15-1 · p.15

9. をクリックします。

図を読み込み中
図版 15-2 · p.15

メンバとビデオチャットする 登録したメンバがオンラインになっていたら、ビデオチャットを楽 しんでみましょう(登録したメンバとチャットを楽しむには、相手も オンライン状態になっている必要があります)。

1 Windows Messenger の「その他」を
クリックし、「ビデオチャットの開始」
をクリックします。

「ビデオチャットの開始」画面が表示されます。

「オーディオとビデオのチューニングウィザード」画面が表示
されたときは、13 ページの「オーディオとビデオをチューニ
ングする」を参照してください。

2 ビデオチャットしたい相手を選択

図を読み込み中
図版 15-3 · p.15

し、
をクリックします。

3 「会話」画面が表示され、相手がビデオ
チャットを承諾するのを待ちます。

図を読み込み中
図版 15-4 · p.15

相手が承諾すれば、チャットを楽しむ
ことができます。

15

Windows ムービーメーカーを使う

PCカメラの取り付けとセットアップ

ドライバユーティリティの
インストール

ドライバユーティリティの
アンインストール

Windows Messengerで

Windows Messenger
のインストール

ビデオチャットする
相手をメンバ登録

Windows ムービーメーカーを使う

Windows ムービーメーカーとPCカメラを使ってビデオクリップを
作成できます。

Windows ムービーメーカーでは、640 × 480 ピクセル(VGA
サイズ)での動画キャプチャはできません。VGA サイズのビデ
オクリップを作成する場合は、19 ページの「VGA サイズで動
画キャプチャしたいときは」を参照してください。

Windows Me でも、以下の手順でWindows ムービーメーカー
を使うことができます。

Windows ムービーメーカーの使いかた

1. スタートメニューから「すべてのプログラム」-「アクセサリ」-

「Windows ムービーメーカー」をクリックします。

Windows ムービーメーカーが起動します。

2. 「ファイル」メニューから「録画/ 録音」をクリック します。

図を読み込み中
図版 16-1 · p.16

3. 録画/ 録音のプルダウ ンメニューから、「映 像と音声」か、または 「映像のみ」 「音声のみ」 かを設定します。 初期設定は「ビデオと オーディオ」(映像と 音声)です。

図を読み込み中
図版 16-2 · p.16

4. 録画/ 録音の上限時間を設定します。 上限として設定できる時間はハードディスクの残り容量によって 異なります。(残り**時間と表示されます)

5. 動画をいくつかのクリップに分 けたいときは、「複数クリップを 作成する」にチェックマークをつ けます。 作成したクリップを後でシーンごとに編集する場合に便利です。

16

7. をクリックします。 約2 秒後に、ビデオ撮影が開始されます。 設定した時間が経過すると、撮影した画像を保存する画面が表示 されます。

ビデオチャットをする

Windows ムービーメーカーを使う

マイク・カメラ
スピーカの設定

画像/音声の設定を
変更したいときは
メンバとビデオ
チャットする

Windows ムービー
メーカーの使い方

VGA サイズで動画を
キャプチャしたいときは

6. 映像品質を設定します。
設定できる品質は以下のとおりです。初期設定は「電子メールお
よび二重チャンネルISDN 用ビデオ(128Kbps)」です。
インターネットでのストリーミング配信等をお考えの場合には、
「低品質--Web サーバー用ビデオ(56Kbps)」を選択されること
をお奨めします。動画のコマ落ちの具合や画質の荒さ、容量など
を考慮して最適な品質を選択してください。

  • 低品質
  • Web サーバー用ビデオ(56Kbps)
  • 普通品質
  • 電子メールおよび二重チャンネルISDN 用ビデオ(128Kbps)
  • 高品質
  • 広帯域NTSC 用ビデオ(256Kbps)
  • その他
  • Web サーバー用ビデオ(56Kbps)
  • Web サーバー用ビデオ(56Kbps)
  • 単一チャンネルISDN 用ビデオ(64Kbps)
  • 電子メールおよび二重チャンネルISDN 用ビデオ(128Kbps)
  • 広帯域NTSC 用ビデオ(256Kbps)
  • 広帯域NTSC 用ビデオ(384Kbps)
  • 広帯域NTSC 用ビデオ(768Kbps)
  • カラーPDA デバイス用ビデオ(225Kbps)
  • カラーPDA デバイス用ビデオ(150Kbps)

動画の品質は、ビットレート(**Kbps)の数値が大きくな

るほど高品質になります。

7. をクリックします。 約2 秒後に、ビデオ撮影が開始されます。 設定した時間が経過すると、撮影した画像を保存する画面が表示 されます。

撮影を途中で終了するには、
をクリックします。それ
まで撮影した映像にファイル名をつけて保存してください。

カメラアイコンをクリックするかPCカメラのボタンを押す
と、PCカメラでの静止画を撮ることができます。

17

1. 「録画/ 録音」画面で、

PCカメラの取り付けとセットアップ

ドライバユーティリティの
インストール

ドライバユーティリティの
アンインストール

Windows Messengerで

Windows Messenger
のインストール

ビデオチャットする
相手をメンバ登録

8. 撮影した映像にファイル
名をつけて、「保存」をク
リックします。
マイドキュメント内
の「マイビデオ」フォル
ダに、撮影した映像が
「ファイル名.WMV」と
いう名前で保存されま
す。また、撮影した映像は、Windows ムービーメーカーの「マイ
コレクション」に登録され、Windows ムービーメーカーを起動す
るたびに、画面左側に表示されるようになります。

図を読み込み中
図版 18-1 · p.18

Windows ムービーメーカーで静止画を撮影するときは、被写
体を画面で確認しながらカメラアイコンをクリックしてくだ
さい。このとき、「ビデオとオーディオ」や上限時間での設定
は無視されます。撮影した画像はマイドキュメント内の「マイ
ピクチャ」フォルダに保存され、Windows ムービーメーカー
画面の左側に表示されます。

撮影したクリップ/ 静止画を削除するときは、Windows ムー
ビーメーカーの「マイコレクション」から削除してください。
「マイビデオ」フォルダ内のビデオクリップや「マイピクチャ」

フォルダ内の画像は残ります。

画像/ 音声の設定を変更したいときは 画像/ 音声入力系統を切り替えたいときや、PCカメラで撮影する動 画の画質を細かく設定したいときは、以下の手順に従って操作します。

1. 「録画/ 録音」画面で、

図を読み込み中
図版 18-2 · p.18

をクリッ
クします。

2. 「デバイスの変更」画面で、ビデオデバ

図を読み込み中
図版 18-3 · p.18

イス、オーディオデバイス、ラインデ
バイスを設定します。
ビデオデバイスおよびオーディオデバ
イスは、カメラや音源ボードを
複数接続している場合に、その中から選択できます。
ラインデバイスは、マイクやCD プレーヤなどの入力デバイ
スから選択します。

18

3. をクリックします。 「Camera Controls」が表示されます。

ビデオチャットをする

Windows ムービーメーカーを使う

マイク・カメラ
スピーカの設定

画像/音声の設定を
変更したいときは
メンバとビデオ
チャットする

Windows ムービー
メーカーの使い方

VGA サイズで動画を
キャプチャしたいときは

3. をクリックします。 「Camera Controls」が表示されます。

4. PCカメラからの映像を見なが

図を読み込み中
図版 19-1 · p.19

ら、各項目を設定していきます。

・ 「Brightness」(明るさ)

画質の明るさを調整します。

「Auto」にチェックマークをつ
けておくと、自動で明るさを
調整します。
・ 「Contrast」(コントラスト)

数字が大きいほど、暗い部分と明るい部分の差がはっきりとし

た映像になります。
・ 「Hue」(色合い)

数字が小さくなると赤みが増し、数字が大きくなると緑みが増

します
・ 「Saturation」(彩度)

色の鮮やかさを調整します。
・ 「Sharpness」(シャープネス)

数字が小さいほどぼやけた画像になり、数字が大きいほどはっ

きりします。
・ 「Backlight」(バックライト)

カメラの後ろから光を当てる効果です。OFF(0)かON(1)で

設定します。
・ 「Exposure」(露出)

画像の露出を調整します。「Auto」にチェックマークをつけてお

くと、自動で露出を調整します。
・「Color Enable」

チェックマークをつけると、カラー映像になります。

5. をクリックして、「録画/ 録音」画面に戻ります。

19

1. PCカメラをパソコンと接続します。

PCカメラの取り付けとセットアップ

ドライバユーティリティの
インストール

ドライバユーティリティの
アンインストール

Windows Messengerで

Windows Messenger
のインストール

ビデオチャットする
相手をメンバ登録

VGA サイズで動画キャプチャしたいときは Windows ムービーメーカーでは、640 × 480 ピクセルのサイズ (VGA サイズ)での動画キャプチャができません。

VGA サイズで動画キャプチャしたいときは、ドライバユーティリ
ティの「AMCAP」または「Vidcap」を使います。ここでは「AMCAP」
について一連の手順を説明します。「Vidcap」の使い方については、
ヘルプを参照してください。

以下の手順でキャプチャした動画はWindows ムービーメー
カーで編集することができます。

1. PCカメラをパソコンと接続します。

2. スタートメニューから「プログラム」-「OmniVision」-「Dual
Mode USB Camera Plus」-「Dual Mode USB Camera
Plus WDM Capture」をクリックします。
ビデオキャプチャツール「AMCAP」が起動します。

ビデオキャプチャツール「Vidcap」を起動するには、スタート
メニューから「プログラム」-「OmniVision」-「Dual Mode
USB Camera Plus」-「Dual Mode USB Camera Plus
VFW Capture」をクリックします。

注意 次のような画面が表示された
ときは、ドライバが正しくイ
ンストールされていないか、
またはPCカメラが正しく

接続されていません。「OK」をクリックしてPCカメ
ラが正しく接続されているか確認してください。接
続に問題がなければ、ドライバユーティリティが正
しくインストールされていません。いったんPCカメ
ラを取り外してドライバユーティリティをアンイン
ストールし、もう一度「PCカメラの取り付けとセット
アップ」の手順に従ってやりなおしてください。

3. 「File」メニューから「Set Capture

図を読み込み中
図版 20-1 · p.20

File」をクリックします。
「Set Capture File」画面が表示されます。

20

4. 撮影する映像のファイ

ビデオチャットをする

Windows ムービーメーカーを使う

マイク・カメラ
スピーカの設定

画像/音声の設定を
変更したいときは
メンバとビデオ
チャットする

Windows ムービー
メーカーの使い方

VGA サイズで動画を
キャプチャしたいときは

4. 撮影する映像のファイ

図を読み込み中
図版 21-1 · p.21

ル名と保存先を指定し

て「開く」をクリックし

ます。

ファイル名には必ず拡

張子「.avi」をつけてく

ださい。

「Set File Size」画面が表示されます。

5. キャプチャ映像を保存するために確保してお
くハードディスクスペースの最低容量をMB
単位で入力し、「OK」をクリックします。
例えば80MB に設定すると、撮影した映像
の容量が80MB に達していなくても80MB
のハードディスクスペースが確保されます。ここでの設定容量を
越えると、撮影分の容量のファイルになります。

図を読み込み中
図版 21-2 · p.21

6. 「Capture」メニューから「Set Frame Rate」をクリック します。

図を読み込み中
図版 21-3 · p.21

7. テキスト入力欄にコマ数を入力して、1 秒間に何

コマの映像を撮影するか設定します。
数字が多いほど映像はきれいに流れますが、録画の
容量は大きくなります。通常は15 ~24 コマが適当です。

8. 「Capture」メニューから「Set Time Limit」をクリック します。

図を読み込み中
図版 21-4 · p.21

9. 「Use Time Limit」にチェックマークをつけ、テ キスト入力欄に秒単位での録画時間の上限を入 力します。

最大録画時間は、パソコンのハードディスクの残り容量によっ

て異なります。

撮影する時間の上限を設定しないで撮影することもできます。

10. 「Capture」メニューから「Capture Audio」をクリッ

図を読み込み中
図版 21-5 · p.21

クしてチェックマークをつけます。

11. 「Options」メニューから「Audio Capture Filter」をク

図を読み込み中
図版 21-6 · p.21

リックします。

21

12. 「ピンライン」のプルダウンメ

PCカメラの取り付けとセットアップ

ドライバユーティリティの
インストール

ドライバユーティリティの
アンインストール

12. 「ピンライン」のプルダウンメ

Windows Messengerで

Windows Messenger
のインストール

ビデオチャットする
相手をメンバ登録

図を読み込み中
図版 22-1 · p.22

ニューから、入力デバイスを選択
します。
さまざまな入力デバイスを選択
することで、映像にコメントをつ
けたり、音楽に合わせて映像を流
したり、といったことができるようになります。使い方にあわせ
て、マイクやCD プレーヤなどの入力デバイス(音源)を選択して
ください。

13. 「Options」メニューから「Video Capture Pin」をク リックし、 「出力サイズ」のプルダウンメニューから、 「640 × 480」を選択します。

図を読み込み中
図版 22-2 · p.22

画面の大きさによって、設定できる
最大のフレームレートは異なります。
撮影画面を大きくすると、フレーム
レートが小さくなります。
例えば最大の画面サイズ640 × 480
(VGA サイズ)では、フレームレート
が最大で15 コマになります。初期
設定の画面サイズ320 × 240 では、フレームレートは最大30
コマになります。(手順6,7 を参照)

図を読み込み中
図版 22-3 · p.22

14. 「Capture」メニューから「Start Capture」をクリック

図を読み込み中
図版 22-4 · p.22

します。

15. 「OK」をクリックします。

映像の録画が始まります。
手順8で設定した時間が経過すると、撮影終了です。
手順8で撮影の上限時間を設定していない場合は、撮影を終える
ときに「Capture」メニューから「Stop Capture」をクリックして撮
影を終了します。

図を読み込み中
図版 22-5 · p.22

撮影画質を細かく設定するときは、「Options」メ
ニューから「Video Capture Filter」をクリック
し、表示された画面で各項目を設定します。

設定項目については、18 ペー
ジを参照してください。
「明るさ」や「コントラスト」、
および「カラー/ 白黒」などを
設定します。

図を読み込み中
図版 22-6 · p.22

22

23ページ

ビデオチャットをする

Windows ムービーメーカーを使う

マイク・カメラ
スピーカの設定

画像/音声の設定を
変更したいときは
メンバとビデオ
チャットする

Windows ムービー
メーカーの使い方

VGA サイズで動画を
キャプチャしたいときは

録音音質を調整するときは、
「Options」メニュー か
ら「Audio Format」をクリックし、表示された画
面で各項目を設定します。

図を読み込み中
図版 23-1 · p.23

・「サウンド名」
CD の音質、電話の音質、ラジオ

の音質から選択します。
ノイズの量は「CD の音質<電話
の音質<ラジオの音質」になります。

・「形式」

PCM 形式のみです。

・「属性」
録音時のビットレートを設定します。**KB/ 秒の数値が大

きくなるほど高品質になります。
設定を保存しておくときは、「名前を付けて保存」をクリック

します。

USB 接続PCカメラ
活用ガイド

発行エレコム株式会社

2002 年7 月12 日第1 版

2002 ELECOM Corporation. All rights reserved.

USB 接続 PCカメラ・活用ガイド

図を読み込み中
図版 24-1 · p.24

USB 接続 PCカメラ・活用ガイド

ELEC ロIm

製品・資料情報

メーカーエレコムカテゴリカメラ・映像機器
適用機種
資料名PCカメラ活用ガイド形式日本語 PDF · 24 ページ · 1.8 MB
出典エレコム 製品サポート 掲載内容の訂正