1ページ
PT-18N/R-18N/R
PT-24-24
PT-2430PC-2430PC
PT-18N/R
PT-24
PT-2430PC
ʇʟʒɰɱɬ ɮʽʃʒ˂ʵ ɶɮʓʇʟʒɰɱɬ ɮʽʃʒ˂ʵ ɶɮʓʇʟʒɰɱɬ ɮʽʃʒ˂ʵ ɶɮʓ
Windows®
Macintosh
PT-2730-2730PT-2730
2ページ
2
特長
CD-ROM の取り扱いについて
- CD-ROM の表面を傷つけないでください。
- CD-ROM を非常に高温または低温になる場所に置かないでください。
- CD-ROM を曲げたり、上に重いものを載せないでください。
- CD-ROM に収録されたソフトウェアは本製品にのみにご使用できます。複数のパソ
コンにインストールすることもできます。
- CD-ROM に収録されているソフトウェアをインストールする前に USB ケーブル
をパソコンと接続しないでください。
動作環境
事前にインストール可能なパソコンの動作環境をご確認ください。
はじめに
P-touch Editor
複雑なレイアウトの多種多様なラベルをフォント、テンプレー
ト、クリップアートなどを使うことにより、簡単に作成できる
ソフトウェアです。
Printer Driver
本機をプリンターとして使用するためのソフトウェアです。
P-touch Editor を使って作成したラベルや画像を本機へ送り、
印刷できます。
OS
Windows
®
Windows
®
XP
*1
/Windows Vista
®*2
/Windows
®
7
Macintosh
*4 Mac OS X 10.4.11 - 10.6
メモリ
Windows
®
Windows
®
XP:128MB 以上
Windows Vsita
®
:512MB 以上
Windows
®
7: 1GB 以上(32-bit)
もしくは 2GB 以上(64-bit)
Macintosh
Mac OS X 10.4.x:256MB 以上
Mac OS X 10.5.x:512MB 以上
Mac OS X 10.6 : 1GB 以上
ハードディスク
空き容量
*5
Windows
® 70MB 以上
Macintosh 100MB 以上
インターフェイス
Windows
®
USB Ver 1.1 Full Speed
(PT-18N/18R のみ)
USB Ver 2.0 Full Speed
(PT-24/2430PC/2730 のみ)
Macintosh
USB Ver 1.1 Full Speed
(PT-18N/18R のみ)
USB Ver 2.0 Full Speed
(PT-24/2430PC/2730 のみ)
3ページ
3
*1
Windows
®
XP でご利用の場合、インストールと印刷には「コンピューターの管理
者」アカウントが必要です。「制限付きアカウント」では動作しません。
*2
Windows Vista
®
でご利用の場合、インストールにはアドミニストレーター権限が
必要です。
*3
Windows
®
7 でご利用の場合、インストールにはアドミニストレーター権限が必要
です。
*4
Mac OS でご利用の場合、インストールには管理者権限が必要です。
*5
インストール可能なオプションをすべてインストールする場合に必要な空き容量で
す。
モニター
Windows
® SVGA、High Color 以上の
グラフィック能力
Macintosh 256 色以上
その他 CD-ROM ドライブ
ご注意 : ・ Microsoft、Windows Vista、Windows、Windows Server は米
国およびその他の国における Microsoft Corporation の登録商標
です。
- Apple、Macintosh、Mac OS は Apple Inc. の米国およびその他
の国における登録商標です。
- その他記載したソフトウェア名、商品名、製品名は、一般に開発元
各社の商標または登録商標です。
- P-touch はブラザー工業株式会社の登録商標です。
4ページ
4
P-touch Editor とプリンタードライバーのインストール
1. パソコンを起動し、CD-ROM ドライブに CD-ROM を挿入します。「P-touch
Setup」画面が表示されます。
2. インストールの方法を選択してクリックしま
す。
標準インストール:
この製品を利用するのに必要なソフトウェ
ア(P-touch Editor とプリンタードライ
バー)をすべてインストールします。(初め
て本製品をお使いになる場合はこちらを選
択してください。)
個別インストール:
本製品を利用したことがあり、必要なソフ
トウェアのみをインストールしたい場合は、
こちらを選択してください。
ユーザーズガイドを表示します (PT-2730 では表示されません。):
ユーザーズガイド(PDF)を表示します。
Adobe Reader をダウンロードします (PT-2730 では表示されません。):
Adobe
®
Reader
®
のダウンロードページを表示します。
3. 使用許諾契約をよくお読みになり、使用許諾の諸条件に合意される場合は、
[はい]をクリックしてインストールを続けます。
画面の指示にしたがってインストールを進めてください。
Windows
®
編
ソフトウェアとプリンタードライバーをインストールする
ご注意 : ・ ソフトウェアおよびプリンタードライバーのインストールを開始するまで
は、パソコンに USB ケーブルを接続しないでください。
- ソフトウェアをインストールするときは、Windows Vista
®
/
Windows
®
7 の場合、アドミニストレーター権限でログインしてくださ
い。Windows
®
XP の場合、「コンピューターの管理者」アカウントが必
要です。
- USB ケーブルを使用したインストール手順を説明しています。
- インストール手順はお使いのパソコンの OS によって異なります。ここで
は、Windows Vista
®
の画面を例に説明しています。
5ページ
5
4. アドイン機能を設定したい Microsoft
®
Office のアプリケーションを選択し、[次へ]
をクリックします。(アドインとは、
Microsoft
®
Office のアプリケーションでラベ
ルを作成することができる機能です。各アプ
リケーションで取り込みたいテキストを選択
して、P-touch アイコンをクリックすること
により、素早く簡単にラベルを作成すること
ができます。)
5. 「Driver Setup」画面が表示されたら、モデル名を選択
して、[OK]をクリックします。
6. X Windows
®
XP をお使いの場合
ドライバーインストール開始後すぐに、「ソフトウェアのインストール」画面が表
示されたときは、[続行]をクリックします。
X Windows Vista
®
/Windows
®
7 をお使いの場合
ドライバーインストール開始後すぐに、「Windows セキュリティ」確認画面が表
示されたときは、[インストール]をクリックします。
7. 「ドライバのセットアップ」画面が表示されたら、本機とパソコンを USB ケーブ
ルで接続し、本機の電源を入れます。
ご注意 : PT-2730 ではこの画面は表示されません。
ご注意 : これらの画面が表示されない場合もあります。
ご注意 : ・ 本機の USB ポート部に貼付されている「注意シール」をはがしてくださ
い。
- PT-2430PC をお使いの場合:
USB ケーブルを接続する前に、本機の背面にあ
る選択スイッチが下(E)側になっていること
を確認してください。
本機の
USB ポートへ接続
パソコンの
USB ポートへ接続
6ページ
6
8. 本機がパソコンに認識されると、自動的にプリンタードライバーのインストールが
始まります。
9. ドライバーのインストールが完了すると、「オンラインユーザー登録」画面が表示
されます。すぐにオンラインユーザー登録するかを選択して、[次へ]をクリック
します。
「はい、表示します」を選択した場合は、インターネット経由で登録をする画面が
表示されます。
10. インストールを終了するには[完了]をクリックします。パソコンを再起動してく
ださい。
7ページ
7
手順では、パソコンの画面表示を「クラシック表示」に設定した場合で説明しています。
また、モデル名を「PT-XXXX」と表示しています。
P-touch Editor をアンインストールする
1. X Windows
®
XP をお使いの場合
[コントロールパネル]から[プログラムの追加と削除]を選択します。
X Windows Vista
®
/Windows
®
7 をお使いの場合
[コントロールパネル]から[プログラム]を選んで[プログラムのアンインス
トール]を開きます。
[プログラムのアンインストールまたは変更]ダイアログが表示されます。
2. X Windows
®
XP をお使いの場合
「Brother P-touch Editor 5.0」を選んで[削除]をクリックします。
X Windows Vista
®
/Windows
®
7 をお使いの場合
「Brother P-touch Editor 5.0」を選んで[アンインストール]をクリックします。
3. [はい]をクリックします。
アンインストール操作が開始されます。本ソフトウェアがコンピューターから削除
されます。
4. X Windows
®
XP をお使いの場合
[プログラムの追加と削除]ダイアログを閉じます。
X Windows Vista
®
/Windows
®
7 をお使いの場合
[プログラムと機能]ダイアログを閉じます。
P-touch Editor のアンインストールが完了しました。
プリンタードライバーをアンインストールする
1. 本機の電源を切ります。
2. X Windows
®
XP をお使いの場合
[コントロールパネル]から[プリンタと FAX]を開きます。
X Windows Vista
®
をお使いの場合
[コントロールパネル]から[ハードウェアとサウンド]を選んで[プリンタ]を
開きます。
X Windows
®
7 をお使いの場合
[ ]から[デバイスとプリンター]を開きます。
ソフトウェアとプリンタードライバーをアンインストールする
ご注意 : アンインストール手順はお使いのパソコンの OS によって異なります。
ご注意 : 詳しくは、Windows
®
のヘルプをご覧ください。
8ページ
8
3. X Windows
®
XP をお使いの場合
「Brother PT-XXXX」を選んで、[ファイル]-[削除]をクリックします。
X Windows Vista
®
をお使いの場合
「Brother PT-XXXX」を選んでアイコンを右クリックした後、[削除]をクリック
します。
X Windows
®
7 をお使いの場合
「Brother PT-XXXX」を選んでアイコンを右クリックした後、[デバイスの削除]
をクリックします。
4. X Windows
®
XP をお使いの場合
[ファイル]-[サーバーのプロパティ]を選択します。
X Windows Vista
®
をお使いの場合
[プリンタ]ウィンドウ内で右クリックし、[管理者として実行]-[サーバーのプ
ロパティ]を選択します。
もし承認画面が表示された場合、[続行]をクリックしてください。また、ユー
ザーアカウントコントロール画面が表示された場合は、パスワードを入力し、
[OK]をクリックしてください。
X Windows
®
7 をお使いの場合
[デバイスとプリンター]ウインドウ内で、[Fax]もしくは[Microsoft XPS
Document Writer]を選択し、メニューバーに表示された[プリントサーバープ
ロパティ]をクリックします。
5. X Windows
®
XP をお使いの場合
[ドライバ]タブをクリックし、[Broth PT-XXXX]を選択後、[削除]をクリック
します。
X Windows Vista
®
をお使いの場合
[ドライバ]タブをクリックし、[Brother PT-XXXX]を選択後、[削除]をクリッ
クします。
X Windows
®
7 をお使いの場合
[ドライバー]のタブを選択し、[ドライバー設定の変更]をクリックします。
もし承認画面が表示された場合、[続行]をクリックしてください。また、ユー
ザーアカウントコントロール画面が表示された場合は、パスワードを入力し、
[OK]をクリックしてください。
[Brother PT-XXXX]を選択後、[削除]をクリックします。
6. X Windows
®
XP をお使いの場合
手順 7 へ
X Windows Vista
®
/Windows
®
7 をお使いの場合
[ドライバーとパッケージを削除する]を選択し、[OK]をクリックします。
7. [プリントサーバーのプロパティ]ウィンドウを閉じます。
プリンタードライバーがアンインストールされます。
9ページ
9
下記の例は P-touch Editor で作成できるラベルのごく一部です。また、使用されている
社名、人名、地名などは架空のものです。「P-touch Editor ヘルプ」の操作編では、次の
ようなラベルを作成する手順を説明しています。
ラベルを作成する
タイトル 例 紹介している機能
Snap モードで画面を
キャプチャしてみよう!
*1
- Snap モードの起動方法
- 画面キャプチャ
名前ラベルを作ってみよ
う
*2
- ラベルの大きさを指定
- テキストラベルを中央に配
置
- テキストのまわりに枠付け
CD ケースラベルを作っ
てみよう
*2
- 背景テーマの設定
- クリップアートの挿入
- シート機能で複数のラベル
をまとめる
表を作ってみよう!
*2
- 表の挿入
- セルの結合
- 表内へのテキスト入力
- お気に入りに追加
幅広ラベルを作ってみよ
う
*2
- 幅広ラベルの設定
- 文字の反転
縦書きラベルを作ってみ
よう
*2
- 縦書きラベルの作成
- 縦中横組み文字の設定
決まった長さのラベルを
作ってみよう
*2
- テキストの拡大、均等割付
- 文字の制御方法
10ページ
10
*1
Snap モード
*2
Express モード
*3
Professional モード
P-touch Editor を使う
P-touch Editor の起動手順について説明します。P-touch Editor を使用すると、さまざ
まなラベルを作成できます。各種ラベルのサンプルとラベルの作成、印刷、保存などの詳
細については、P-touch Editor ヘルプをご参照ください。
ここでは、Windows Vista
®
の画面を例に説明しています。各画像内のプリンター名はご
購入のモデル名に置き換えてお読みください。
1. 「スタート」→「すべてのプログラム(プログラ
ム)」→「Brother P-touch」→「P-touch Editor
5.0」の順にクリックします。
P-touch Editor が起動すると、[新規 / 開く]画面が表示され、新規ラベルレイア
ウトの作成、または既存ラベルを開くかを選択できます。
タイトル 例 紹介している機能
ナンバリング(連番)印
刷してみよう
*3
- テキストのナンバリングの
設定、印刷
短縮ダイヤルラベルを
作ってみよう!
*3
- 罫線なしの表
- セルの幅設定
バーコードラベルを作っ
てみよう!
*3
- 規格の選択
- サイズの変更
データベースを利用して
ラベルを作ってみよう
*3
- Excel ファイルの接続方法
- レイアウトへのマージ
ご注意 : 次の方法でも P-touch Editor を起動することができます(インストール時
にショートカットを作成した場合のみ)。
- デスクトップ上のショートカットアイコンをダブルクリックします。
- クイック起動バー上のショートカットアイコンをクリックします。
ご注意 : P-touch Editor の起動時の動作方法を指定することができます。
P-touch Editor 編集画面の「ツール」メニューから「オプション」を選択
します。「オプション」画面が表示されたら、「全般」タブ内の「起動時の設
定」で「動作」リストボックス内の設定を選択します。通常は、「新規 / 開
くダイアログを表示」を選択してください。
11ページ
11
2. [新規 / 開く]画面が表示されたら、画面内の
様々なオプションを選択して[OK]をクリッ
クします。
Xプリンターの選択、テープサイズ
ラベルプリンターとメディアサイズを選択でき
ます。
X 開く - ファイルを開く
「開く」画面が表示されます。以前に作成して
保存したファイルが表示され、選択して開くこ
とができます。
X 開く - 履歴を見る
「履歴」画面が表示されます。最近作成されたラベルが表示され、選択して開くこ
とができます。
X 新しいレイアウトの作成 - 新規作成
新規ラベルレイアウトを作成することができます。縦書きか横書きかを選択してく
ださい。
X 新しいレイアウトの作成 - 用途から選ぶ
あらかじめ用意されたテンプレートを選択して、お好みのレイアウトを簡単に作成
することができます。
X ヘルプ - 操作ガイド
P-touch Editor ヘルプが表示されます。ヘルプファイルを使用すると、ラベルレイ
アウトの作成方法が順を追って学習できます。
X 最新版を確認する
インターネットに接続されたコンピューターでクリックすると、ブラザ-ソリュー
ションセンターにつながります。ブラザ-ソリューションセンターで最新のソフト
ウェアダウンロードや FAQ(よくある質問)をご確認ください。
P-touch Editor 編集画面が表示されます。
12ページ
12
P-touch Editor 編集画面 -Express モード
Express モードでは、テキストや画像を使用して簡単にラベルを作成できます。編集画
面の構成は下記のようになっています。
① メニューバー
コマンドは、機能ごとに各メニュー(ファイル、編集、表示、挿入など)に
割り当てられています。
② コマンドバー
コマンドバーには、新規 / 開く、用紙、テキスト、飾り枠、図などが含まれ
ています。
③ プロパティパレット
コマンドバーまたは、レイアウト上のオブジェクトを選択すると、関連する
設定項目を自動的に表示します。
④ モードスイッチ
P-touch Editor の編集モードを切り替えます。
⑤ 描画 / 編集ツールバー
オブジェクトの選択、テキスト入力、図形の描画などのボタンを集めたバー
です。
⑥ レイアウトウィンドウ
レイアウトウィンドウは、オブジェクトの表示や編集に使用されます。
⑦ データベースウィンドウ
接続されたデータベースを表示します。
ご注意 : ・「表示」メニューでは、ツールバー、ルーラーなどの表示 / 非表示を設定
できます。
- 詳細については、P-touch Editor ヘルプを参照してください。
13ページ
13
P-touch Editor 編集画面 -Professional モード
Professional モードでは、テンプレート作成をはじめとした本格的ラベル作成機能を提
供します。編集画面の構成は下記のようになっています。
① メニューバー
コマンドは、機能ごとに各メニュー(ファイル、編集、表示、挿入など)に
割り当てられています。
② 標準ツールバー
このツールバーには、頻繁に使用されるコマンド(新規レイアウト、開く、
保存、印刷など)を集めたバーです。
③ プロパティパレット
プロパティパレットには、印刷、用紙、テキスト、および配置があります。
各パレットの左側をクリックすると、パレットの表示 / 非表示を設定できま
す。
④ 描画 / 編集ツールバー
オブジェクトの選択、テキスト入力、図形の描画などのボタンを集めたバー
です。
⑤ レイアウトウィンドウ
レイアウトウィンドウは、オブジェクトの表示や編集に使用されます。
⑥ データベースウィンドウ
接続されたデータベースを表示します。
⑦ モードスイッチ
P-touch Editor の編集モードを切り替えます。
⑧ サイドバー
このタブを選択することで、テキスト、バーコード、表などの挿入とフォー
マット、ラベルテンプレートを作成するためのオブジェクトの順序変更、高
度な設定を簡単に実行できます。
ご注意 : ・「表示」メニューでは、ツールバー、プロパティパレット、サイドバーな
どの表示 / 非表示を設定できます。
- 詳細については、P-touch Editor ヘルプを参照してください。
14ページ
14
P-touch Editor 編集画面 -Snap モード
Snap モードでは、画面をキャプチャしたり、画像として印刷したり、後で使用するため
に保存することが可能です。Snap モードの起動手順を説明します。
1. P-touch Editor 編集画面で[Snap]モードス
イッチをクリックします。「Snap モードの説明」
画面が表示されます。
2. [OK]をクリックします。Snap モードが表示さ
れます。
P-touch Editor ヘルプを使う
P-touch Editor のヘルプでは、利用できる機能についての詳しい情報や操作手順を説明
しています。ここでは、Windows Vista
®
の画面を例にしています。画面に表示されるプ
リンター名はお使いのモデル名になります。
1. P-touch Editor ヘルプを起動します。
X「スタート( )」ボタンから起動する
P-touch Editor ヘルプを起動するには、「スター
ト( )」ボタン→「すべてのプログラム(プロ
グラム)」→「Brother P-touch」→「P-touch
Editor 5.0 ヘルプ」の順にクリックします。
X「新規 / 開く」画面から起動する
P-touch Editor 5.0 を起動すると「新規 / 開く」
画面が表示されます。「ヘルプ - 操作ガイド」をク
リックします。
ご注意 : ・「Snap モードの説明」画面内の「今後、この画面を表示しない」に
チェックマークを入れると、次回から直接 Snap モードに切り替えができ
ます。
- 「スタート」→「すべてのプログラム(プログラム)」→「Brother
P-touch」→「P-touch Editor 5.0 (Snap モード)」からも起動するこ
とができます。
ご注意 : 詳細については、P-touch Editor ヘルプを参照してください。
15ページ
15
X P-touch Editor 編集画面から起動する
「ヘルプ」メニューから「P-touch Editor ヘルプ」を選択します。
X Snap モード画面から起動する
Snap モードの画面上で、右クリックして
「P-touch Editor ヘルプ」を選択します。
ご注意 : 「最新版を確認する」をクリックすると、インストールされている P-touch
Editor より新しいバージョンのエディターをダウンロードできるかどうか確
認することができます。
ご注意 : P-touch Editor の編集画面を表示しているときに、キーボードの「F1」
キーを押しても、ヘルプを起動することができます。
Express モード Professional モード
16ページ
16
2. P-touch Editor ヘルプを操作して、閲覧します。
① ツールバー
ヘルプを素早く、簡単に操作するためのアイコンです。
② タブ
「目次」、「キーワード」、「検索」、「お気に入り」の 4 通りの方法で、
P-touch Editor ヘルプの記載情報を検索することができます。
③ メニュー
選択したタブの内容が表示されます。
④ トピックエリア
選択した項目の説明が表示されます。
操作編:事例に従って、ラベル作成手順を説明します。
機能編:P-touch Editor の機能を項目別に説明します
トラブルシューティング:トラブルの対処法について説明します。
各ヘルプにジャンプ:P-touch Library、P-touch Transfer Manager のヘ
ルプにジャンプします。
17ページ
17
P-touch Editor ヘルプを印刷する
ヘルプの内容を印刷することができます。ヘルプは通常のプリンターから印刷します。
1. 「目次」タブで印刷したいトピックを選択します。
2. ツールバーの をクリックします。
「トピックの印刷」画面が表示されます。
3. 印刷するトピックの範囲を選択して、[OK]
をクリックします。
「印刷」画面が表示されます。
4. 設定を確認して、[印刷]をクリックします。
ヘルプが印刷されます。
ご注意 : A4 など一般的な用紙サイズに対応している通常のプリンターを選択してく
ださい。
18ページ
18
P-touch Editor とプリンタードライバーのインストール
手順では、モデル名を「PT-XXXX」と表示しています。
1. Macintosh を起動して、CD-ROM ドライブに CD-ROM を挿入し、
「PT_Series」の CD-ROM アイコンが表示されたら、ダブルクリックしま
す。
2. 「Mac OS X」フォルダー内の「Brother PT-XXXX Driver.pkg」をダ
ブルクリックします。
プリンタードライバーのインストール設定画面が表示されます。画面
表示にしたがって、インストールを進めます。
3. インストールが完了し、右の画面が表示され
たら[完了]をクリックします。
プリンタードライバーのインストールが完了
しました。引き続き、P-touch Editor のイン
ストールへ進みます。
4. 「Mac OS X」フォルダー内の「P-touch
Editor 5.0 Installer.mpkg」をダブルクリックします。
P-touch Editor のインストール設定画面が表示されます。画面表示
にしたがって、インストールを進めます。
5. インストールが完了し、「“再起動”をクリッ
クして、ソフトウェアのインストールを終了
してください。」と表示されたら[再起動]を
クリックして、Macintosh を再起動させま
す。
プリンタードライバーのインストールが完了
しました。
Macintosh 編
ソフトウェアとプリンタードライバーをインストールする
ご注意 : ・ ソフトウェアをインストールするまでは、Macintosh に USB ケーブル
を接続しないでください。
- ソフトウェアをインストールするときは、管理者権限を持つユーザーでロ
グインしてください。
- シリアルケーブルには対応していません。ここでは USB ケーブルを使用
したインストール手順を説明しています。
- インストール手順はお使いの Macintosh の OS によって異なります。こ
こでは、Mac OS X 10.5 の画面を例に説明しています。
19ページ
19
6. 再起動したら、本機の USB ポートに
USB ケーブルを接続します。
7. Macintosh の USB ポートに USB ケーブルを接続して、本機の電源を入れます。
8. X Mac OS X 10.4.x をお使いの場合
Mac OS X がインストールされているドライブをダブルクリックし、「アプリケー
ション」フォルダー→「ユーティリティ」フォルダー→「プリンタ設定ユーティリ
ティ」の順にダブルクリックします。
X Mac OS X 10.5.x - 10.6 をお使いの場合
アップルメニューから「システム環境設定」→「プリントとファクス」を選択します。
9. X Mac OS X 10.4.x をお使いの場合
[追加]をクリックして、画面上部の[USB]を選択します。一覧から「PT-XXXX」
を選択して、もう一度[追加]をクリックします。プリンターが「プリンタリスト」
に追加されます。
X Mac OS X 10.5.x - 10.6 をお使いの場合
をクリックします。一覧から「PT-XXXX」を選択して、[追加]をクリックし
ます。プリンターが「プリントとファクス」に追加されます。
X PT-2430PC:Mac OS X 10.4.x をお使いの場合
[追加]をクリックして、プリンターを BRPTUSB 接続で追加します。(このよう
にしておくと、印刷エラーが発生した場合にエラーダイアログが表示されます。)
適切なプリンター名を設定します。
10.「プリンタリスト」/「プリントとファクス」
画面に戻ったら、「PT-XXXX」が追加されて
いることを確認して画面を閉じます。
本機がプリンターとして使用できます。
ご注意 : 本機の USB ポート部に貼付されて
いる「注意シール」をはがしてくだ
さい。
ご注意 : 画面上のモデル名、イラストは、お
手持ちのモデルが表示されます。
本機の
USB ポートへ接続
Macintosh の
USB ポートへ接続
20ページ
20
手順では、モデル名を「PT-XXXX」と表示しています。
P-touch Editor をアンインストールする
1. P-touch Editor がインストールされているドライブの「アプリケーション」フォ
ルダー→「P-touch Editor 5.0」フォルダー→「Uninstall P-touch」フォルダー→
「UninstallPtEditor.command」の順にダブルクリックします。
「Terminal」画面が表示され、アンインストールが開始されます。
2. を押して、「Terminal」画面を閉じます。
3. 「アプリケーション」フォルダー内の「P-touch Editor 5.0」フォルダーを削除しま
す。
P-touch Editor のアンインストールが完了しました。
ソフトウェアとプリンタードライバーを
アンインストールする
ご注意 : ・ ソフトウェアをアンインストールするときは、管理者権限を持つユーザー
でログインしてください。
- アンインストール手順はお使いの Macintosh の OS によって異なりま
す。
ご注意 : 「UninstallPtEditor.command」をダブルクリックしても、「Terminal」
画面が表示されないときは、右クリック(もしくは Control キー + マウス
クリック)でコンテキストメニューを表示させ、「Terminal」を選択しま
す。
ご注意 : 「P-touch Editor 5.0」フォルダーを削除する前に必要なファイルなどが
残っていないか確認してください。
21ページ
21
プリンタードライバーをアンインストールする
1. 本機の電源を切ります。
2. X Mac OS X 10.4.x をお使いの場合
Mac OS X がインストールされているドライブをダブルクリックし、「アプリケー
ション」フォルダー→「ユーティリティ」フォルダー→「プリンタ設定ユーティリ
ティ」の順にダブルクリックします。
「プリンタリスト」画面が表示されます。
X Mac OS X 10.5.x-10.6 をお使いの場合
アップルメニューから「システム環境設定 ...」→「プリントとファクス」を選択し
ます。
3. X Mac OS X 10.4.x をお使いの場合
「PT-XXXX」を選択して、 をクリックします。
X Mac OS X 10.5.x-10.6 をお使いの場合
「PT-XXXX」を選択して、 をクリックします。
4. 「プリンタリスト」/「プリントとファクス」画面を閉じます。
プリンタードライバーのアンインストールが完了しました。
22ページ
22
下記の例は P-touch Editor で作成できるラベルのごく一部です。また、使用されている
社名、人名、地名などは架空のものです。「P-touch Editor ヘルプ」の操作編では、次の
ようなラベルを作成する手順を説明しています。
ラベルを作成する
タイトル 例 紹介している機能
Snap モードで画面を
キャプチャしてみよう
*
- Snap モードの起動方法
- 画面キャプチャ
Snap モードにファイル
をドロップしてみよう
* ・ドラッグ&ドロップ機能
名前ラベルを作ってみよ
う
- ラベルの大きさを指定
- テキストラベルを中央に配
置
- テキストのまわりに枠付け
アドレスラベルを作って
みよう
- ラベルの大きさを指定
- 印刷
- レイアウトの保存
長尺テープでラベルを
作ってみよう
- テープ長設定
- クリップアートの挿入の方
法
CD ケースラベルを作っ
てみよう
- クリップアートの挿入
表を作ってみよう
- 表の挿入
- セルの結合
- 表内へのテキスト入力
- お気に入りに追加
23ページ
23
*
Snap モード
P-touch Editor を使う
P-touch Editor の起動手順について説明します。P-touch Editor を使用すると、さまざ
まなラベルを作成できます。各種ラベルのサンプルとラベルの作成、印刷、保存などの詳
細については、P-touch Editor ヘルプをご参照ください。
1. P-touch Editor がインストールされている
ドライブの「アプリケーション」→「P-
touch Editor 5.0」の順にクリックします。
2. 「P-touch Editor」をダブルクリックします。
P-touch Editor 編集画面が表示されます。
タイトル 例 紹介している機能
幅広ラベルを作ってみよ
う
- 幅広ラベルの設定
- 文字飾りの設定
テンプレートを利用して
データベースを接続して
みよう
- テンプレートの選択
- データベース接続
ご注意 : エイリアスが作成されている場合は、エイリアスをダブルクリックしてくだ
さい。
24ページ
24
P-touch Editor 編集画面 -Standard モード
Standard モードでは、テキストや画像を使用して簡単にラベルを作成できます。編集画
面の構成は下記のようになっています。
①コマンドバー
コマンドバーには、新規 / 開く、用紙、テキスト、飾り枠、図などが含まれ
ています。
②描画 / 編集ツールバー
オブジェクトの選択、テキスト入力、図形の描画などのボタンを集めたバー
です。
③レイアウトウィンドウ
レイアウトウィンドウは、オブジェクトの表示や編集に使用されます。
④データベースウィンドウ
接続されたデータベースを表示します。
⑤ Snap モードスイッチ
編集画面を Snap モードに切り替えます。
⑥インスペクター
コマンドバーまたは、レイアウト上のオブジェクトを選択すると、関連する
設定項目を自動的に表示します。
ご注意 : ・「表示」メニューでは、ツールバーやインスペクターなどの表示 / 非表示
を設定できます。
- 詳細については、P-touch Editor ヘルプをご覧ください。
25ページ
25
P-touch Editor 編集画面 -Snap モード
Snap モードでは、画面をキャプチャしたり、画像として印刷したり、後で使用するため
に保存することが可能です。Snap モードの起動手順を説明します。
1. P-touch Editor 編集画面で[Snap モード]ボタ
ンをクリックします。「Snap モードの説明」画面
が表示されます。
2. [OK]をクリックします。Snap モードが表示さ
れます。
ご注意 : 「Snap モードの説明」画面内の「今後、この画面を表示しない」にチェッ
クマークを入れると、次回から直接 Snap モードに切り替えができます。
ご注意 : 詳細については、P-touch Editor ヘルプを参照してください。
26ページ
26
P-touch Editor ヘルプを使う
P-touch Editor のヘルプでは、利用できる機能についての詳しい情報や操作手順を説明
しています。ここでは、Mac OS X 10.4.11 の画面を例にしています。画面に表示される
プリンター名はお使いのモデル名になります。
1. P-touch Editor ヘルプを起動します。
X「新規 / 開く」画面から起動する
P-touch Editor 5.0 を起動すると「新規 / 開
く」画面が表示されます。「ヘルプ - 操作ガ
イド」をクリックします。
X P-touch Editor 編集画面から起動する
「ヘルプ」メニューから「P-touch Editor ヘ
ルプ」を選択します。
X Snap モード画面から起動する
Snap モードの画面上で、右クリック(もし
くは Control キー + クリック)して、
「P-touch Editor ヘルプ」を選択します
ご注意 : 「最新版を確認する」をクリックする
と、インストールされている P-touch
Editor より新しいバージョンのエディ
ターをダウンロードできるかどうか確
認することができます。
27ページ
27
2. P-touch Editor ヘルプを操作して、閲覧します。
① ツールアイコン
ヘルプを素早く、簡単に操作するためのアイコンです。
② トピックエリア
選択した項目の説明が表示されます。
操作編:事例に従って、ラベル作成手順を説明しています。
機能編:P-touch Editor の機能を項目別に説明しています
トラブルシューティング:トラブルの対処法について説明しています。
③ 検索エリア
質問、キーワードを入力すると、P-touch Editor ヘルプの記載情報を検索す
ることができます。
P-touch Editor ヘルプを印刷する
ヘルプの内容を印刷することができます。ヘルプは通常のプリンターから印刷します。
1. 画面に印刷したいヘルプを表示させます。
2. X Mac OS X 10.4.x をお使いの場合
「ファイル」メニューから「プリント ...」を選択します。「プリント」画面が表示さ
れます。
XMac OS X 10.5.x-10.6 をお使いの場合
ツールアイコンから「プリント ...」を選択します。「プリント」画面が表示されま
す。
3. 設定を確認して[プリント]をクリックします。
ヘルプが印刷されます。
ご注意 : A4 など一般的な用紙サイズに対応している通常のプリンターを選択してく
ださい。
28ページ
Printed in China
LW8514001