日本語の取扱説明書を、ひとつの場所で。登録不要で検索・閲覧
tebiki取扱説明書・マニュアル検索マイ説明書
キヤノン日本語 PDF96 ページ

ファクスドライバーガイド (PDF形式/3.28Mバイト)D350

ファクスドライバーガイド (PDF形式/3.28Mバイト)

PDFプレビュー
/ 96
PDFを読み込んでいます…

本文・図解

96 ページ · 表 0 点 · 図版 96 点

1ページ

図を読み込み中
原文・図解 · p.1

本書の構成について

図を読み込み中
原文・図解 · p.2

第 1 章 ご使用の前に
第 2 章 ファクスドライバをインストールするには
第 3 章 ファクス送信するには
第 4 章 Cover Sheet Editor を使用するには
第 5 章 付録
アドレス帳 とカバーシート、Canon Port Setting Tool、および索引について説明
しています。
本書の構成について

  • 本書に記載されている内容は、予告なく変更されることがあります。あらかじめ、ご了承ください。
  • 本書に万一ご不審な点や誤り、または記載漏れなどお気付きのことがありましたら、ご連絡ください。
  • 本書の内容を無断で転載することは禁止されています。

目次

図を読み込み中
原文・図解 · p.3

ii
目次
はじめに . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .iv
本書の読みかた . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .iv
マークについて . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . iv
キー・ボタンの表記について . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . iv
画面について . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . v

略称について . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . v
商標について . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . vi
第 1 章 ご使用の前に
本書の対応機種 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-2
ファクス送信するときに必要な作業 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-3
ファクスボードを設置したあとに行う作業 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-3

ファクス送信のたびに行う作業 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-3
第 2 章 ファクスドライバをインストールするには
必要なシステム環境 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-2
ファクスドライバをインストールする . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-4
ネットワーク上のファクスを自動探索する場合 . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-5
手動でインストールする場合 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-13

プリントサーバ環境をお使いの場合 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-23
プリントサーバでの設定 (Windows NT 4.0/2000/XP) . . . . . . . . . . . . . . . 2-23
クライアントでの設定 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-26
Canon NetSpot Suite Service をインストールする . . . . . . . . . . . . . . . . . . . . . 2-27
ファクスドライバを更新する . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-30
インストーラを使用した更新 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-30

代替ドライバの更新(Windows NT 4.0/2000/XP) . . . . . . . . . . . . . . . . . . . . 2-32
Windows NT 4.0 の場合 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-32
Windows 2000/XP の場合 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-33
ファクスドライバをアンインストールする . . . . . . . . . . . . . . . . . . . . . . . . . 2-35
第 3 章 ファクス送信するには
ファクスドライバを表示する . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-2

ファクスドライバの表示方法 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-2
ファクスドライバの各ページの機能概要 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-3

4ページ

図を読み込み中
原文・図解 · p.4

iii
ファクス送信前のプリンタ情報設定 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-7
ファクスドライバを使ってファクス送信する . . . . . . . . . . . . . . . . . . . . . . . . 3-9
アドレス帳を作成する . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-14
個人のアドレスを登録する場合 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-14
グループとしてアドレスを登録する場合 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-16
他のアプリケーションソフトウェアのアドレスを登録する場合 . . . . . . . . . . . . . . 3-19

カバーシートを添付する . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-22
オンラインヘルプを表示する . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-26
第 4 章 Cover Sheet Editor を使用するには
Cover Sheet Editor とは? . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-2
必要なシステム環境 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-3
Cover Sheet Editor をインストールする . . . . . . . . . . . . . . . . . . . . . . . . . . 4-4

Cover Sheet Editor をアンインストールする . . . . . . . . . . . . . . . . . . . . . . 4-8
オリジナルのカバーシートを作成する . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-9
カバーシートをテンプレートとして登録する . . . . . . . . . . . . . . . . . . . . . . . 4-13
第 5 章 付録
アドレス帳とカバーシートについて . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-2
一度に送信可能なファクスの件数とカバーシートの添付条件 . . . . . . . . . . . . . . . . . 5-2
アドレス帳の最大登録数 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-3

アドレス帳の保存と読み込み . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-3
注意事項 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-3
各アプリケーションソフトウェア項目の保存および読み込みの対応 . . . . . . . . . 5-4
Canon Port Setting Tool でポートを設定する . . . . . . . . . . . . . . . . . . . . . 5-6
索引 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-7

はじめに

図を読み込み中
原文・図解 · p.5

iv
このたびはキヤノン製品をお買い上げいただき、誠にありがとうございます。本製品の機能を十分に
ご理解いただき、より効果的にご利用いただくために、ご使用前にこの取扱説明書をよくお読みくだ
さい。また、お読みいただきました後も大切に保管してください。
マークについて
本書では、操作上必ず守っていただきたい事項や操作の説明に、下記のマークを付けていま
す。
操作上、必ず守っていただきたい重要事項や制限事項が書かれています。誤った
操作によるトラブルを防ぐために、必ずお読みください。
操作の参考となることや補足説明が書かれています。お読みになることをおすす
めします。
キー・ボタンの表記について
本書では、キー・ボタン名称を以下のように表しています。

  • プリンタ上のキー:[キー名称]
  • コンピュータ画面上のボタン:[ボタン名称]
  • コンピュータ画面上のアイコン:<キーアイコン>+(キー名称)

はじめに
本書の読みかた
例:[オンライン]
例:[OK]
[設定]
例: (印刷)

画面について

図を読み込み中
原文・図解 · p.6

v
画面について
本書で使われているコンピュータ操作画面は、お使いの環境によって表示が異なる場合があ
ります。
操作時にクリックするボタンの場所は、 (丸)で囲んで表しています。また、操作を行
うボタンが複数表示されている場合は、それらをすべて囲んでいます。
略称について
本書に記載されている名称は、下記の略称を使用しています。
Microsoft
®
Windows
®
95 operating system 日本語版: Windows 95
Microsoft
®
Windows
®
98 operating system 日本語版: Windows 98
Microsoft
®
Windows
®
Millennium Edition operating system
日本語版:
Windows Me
Microsoft
®
Windows NT
®
operating system 日本語版: Windows NT
Microsoft
®
Windows
®
2000 operating system 日本語版: Windows 2000

Microsoft
®
Windows
®
XP operating system 日本語版: Windows XP
Microsoft
®
Windows
®
operating system: Windows
iR C3200 または iR C3200N: iR C3200
3 [次へ]をクリックします。
操作時にクリック
するボタン

商標について

図を読み込み中
原文・図解 · p.7

vi
商標について
LIPS, NetSpot, PageComposer は、キヤノン株式会社の商標です。
Canon, Canon ロ ゴ , ColorGear, FontComposer, FontGallery, imageRUNNER,
LASER SHOT は、キヤノン株式会社の日本における登録商標です。
Microsoft, MS-DOS, Windows, Windows NT は、米国 Microsoft Corporation の米国
およびその他の国における登録商標です。
PC-98 シリーズは、日本電気株式会社の商品名です。
ESC/P は、セイコーエプソン株式会社の商標です。
AT, IBM は、米国 International Business Machines Corporation の商標です。
NetWare, Novell は、米国 Novell Inc. の米国およびその他の国における登録商標です。
©1996 Novell, Inc. All rights reserved.

NDS, NDPS, NLM, Novell Client は、米国 Novell, Inc. の商標です。
Apple, AppleTalk, Macintosh, TrueType, 漢字 Talk は、米国 Apple Computer Inc. の
商標です。
Acrobat, Adobe は、Adobe Systems Incorporated(アドビ システムズ社)の商標です。
その他、本書中の社名や商品名は、各社の登録商標または商標です。

ご使用の前に

図を読み込み中
原文・図解 · p.8

1-1
CHAPTER
1ご使用の前に
フ ァクス を使用 する前 にイン ストー ルする 必要が あるソ フトウ ェアに ついて 説明し ていま
す。
本書の対応機種 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-2
ファクス送信するときに必要な作業 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-3
ファクスボードを設置したあとに行う作業 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-3
ファクス送信のたびに行う作業 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-3

本書の対応機種

図を読み込み中
原文・図解 · p.9

本書の対応機種1-2
ご
使
用
の
前
に
1
本書の対応機種
本書は、次の製品に対応しています。

  • iR C3200/C3200N
  • iR6050i/5150i
  • iR3350/2850/2250
  • iR3300i/2800i/2200i
  • iR3300/2800/2200
  • iR2000/1600/1500
  • iR400/GP405
  • D350
  • iR1500 をお使いの場合は、iR2000/1600 用のファクスドライバをご利用ください。
  • iR2000/1600/1500でローカル接続している場合は、ファクス送信することができま

せん。

  • D350 をお使いの場合は、USB 接続のみに対応しています。ネットワーク環境には対応

していません。

ファクス送信するときに必要な作業

図を読み込み中
原文・図解 · p.10

ファクス送信するときに必要な作業 1-3
ご
使
用
の
前
に
1
ファクス送信するときに必要な作業
ア プリケー ション ソフトウ ェアから ファク ス送信す るときに 必要な 作業は、次のと おりで
す。
ファクスボードを設置したあとに行う作業
ファクスボードを設置したあとに行う作業は、次のとおりです。
■ ファクスドライバをインストールする(→第 2 章:ファクスドライバをインストールす
るには)
ファクスドライバは、ア プリケーションソフト ウェアからファクス送 信するときに必要
なソフトウェアです。ファクスドライバでファクス送信に関する設定を行います。ファク
スドライバの機能によっては、Canon NetSpot Suite Service のインストールも必要
となります。
■ Canon Cover Sheet Editor をインストールする(→第 4 章:Cover Sheet Editor
を使用するには)
Canon Cover Sheet Editor は、オリ ジナルのカバ ーシートを 作成するた めのアプリ

ケーションソフトウ ェアです。カバーシート とは、ファクス送信する 際の先頭に添付さ
れる表紙です。
ファクス送信のたびに行う作業
ファクス送信のたびに行う作業は、次のとおりです。
■ ファクス送信を設定する
カバーシートの登録やアドレス帳の編集などをファクスドライバで設定します。
■ ファクス送信を実行する
アプリケーションソフトウェアから印刷するためのメニューを選択します。この操作は、
アプリケーションソ フトウェアごとに異な りますので、各アプリケー ションソフトウェ
アに付属の取扱説明書を参照してください。
■ ファクス送信先を選択する
アプリケーションソ フトウェアからのファ クス送信実行後に、ファク スドライバが表示
されます。ファクスドラ イバで、ファクス送信す る相手先や添付する カバーシートを設
定します。

ファクスドライバをインス トールするには

図を読み込み中
原文・図解 · p.11

2-1
CHAPTER
2
ファクスドライバをインス
トールするには
Windows にファクスドライバをインストールする手順について説明しています。
必要なシステム環境 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-2
ファクスドライバをインストールする . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-4
ネットワーク上のファクスを自動探索する場合 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-5
手動でインストールする場合 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-13

プリントサーバ環境をお使いの場合 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-23
Canon NetSpot Suite Service をインストールする . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-27
ファクスドライバを更新する . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .2-30
インストーラを使用した更新 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-30
代替ドライバの更新(Windows NT 4.0/2000/XP). . . . . . . . . . . . . . . . . . . . . . . . . . . 2-32

ファクスドライバをアンインストールする . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .2-35

必要なシステム環境

図を読み込み中
原文・図解 · p.12

必要なシステム環境2-2
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2
必要なシステム環境
ファクスドライバ、および Canon Cover Sheet Editor を利用するには、次のシステム環
境が必要です。
■ ファクスドライバ
ファクスドライバは以下のシステム環境でご利用になれます。

  • OS

・ Microsoft Windows 95/98/Me 日本語版
・ Microsoft Windows NT Server/Workstation 4.0 日本語版
・ Microsoft Windows 2000 Server/Professional 日本語版
・ Microsoft Windows XP Professional/Home Edition 日本語版

  • コンピュータ

・ 上記 OS が動作するコンピュータ

  • メモリ

・ 上記 OS が動作するために必要なメモリ

  • 日本語以外の OS には対応していません。
  • Windows NT 4.0 でインストーラを使用する場合には、必要な Service Pack をインス

トールしてください。
・ インストーラを使用するとき
Service Pack 6 以降
・ Windows の[プリンタ]ダイアログボックスを使用するとき
Service Pack 3 以降
・ 代替インストールを行うとき
Service Pack 5 以降

  • D350 をお使いの場合、Windows 95/NT 4.0 には対応していません。

13ページ

図を読み込み中
原文・図解 · p.13

必要なシステム環境 2-3
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2
■ USB 関連ドライバ
USB 環境をお使いの場合、以下のシステムで USB クラスドライバ関連ファイルをご利
用になれます。

  • OS

・ Microsoft Windows 98/Me 日本語版
・ Microsoft Windows 2000 Server/Professional 日本語版
・ Microsoft Windows XP Professional/Home Edition 日本語版

  • コンピュータ

・ 上記 OS が動作するコンピュータ

  • メモリ

・ 上記 OS が動作するために必要なメモリ

  • iR C3200を USB環境でお使いになるには、オプションの USBインタフェースボードが

必要です。

  • Windows 98 をお使いの場合、Windows 98 プリインストールモデルのみに対応して

います。Windows 95/3.1 から Windows 98 へアップグレードした環境では使用でき
ません。

ファクスドライバをインストールする

図を読み込み中
原文・図解 · p.14

ファクスドライバをインストールする2-4
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2
ファクスドライバをインストールする
ファクスを使用するには、その製品に適したファクスドライバが必要です。
ここでは、ファクスドライバのインストール手順について説明しています。
お使いのプリンタの接続環境に合ったインストール方法を選択してください。

  • 本書では、インストーラでの手順を記載しております。Windows の[プリンタ]ダイア

ログボックス(Windows XP の場合は、[プリンタと FAX]ダイアログボックス)から
ファクスドライバをインストールする場合は、ファイル指定のウィザードで以下のファイ
ルを指定してください。また、その場合インストール後は、必ずコンピュータを再起動し
てください。また、Windows NT 4.0 には、Service Pack 3 以降をインストールして
ください。ただし、代替ドラ イバのインストール時 は、Service Pack 5 以降をインス
トールしてください。
・ Windows 95/98/Me 用ファイル:CD-ROM ドライブ ¥Faxdrvs¥Win9x_me
・ Windows NT 4.0 用ファイル:CD-ROM ドライブ ¥Faxdrvs¥Winnt40
・ Windows 2000/XP 用ファイル:CD-ROM ドライブ ¥Faxdrvs¥Win2k_xp

  • iR400/GP405-D2(FAX)をお使いの場合、以下のことに注意してください。詳しく

は、担当サービスにご連絡ください。
・ 高解像度のデータや高画質のデータは、メモリ不足のためファクス送信できない場合が
あります。その場合は、オプションの拡張 RAM を増設してください。
・ 特に Windows NT 4.0/2000/XP でファクス送信をされる場合には、拡張 RAM の
増設をおすすめします。

  • D350 をお使いの場合は、「USB 環境をお使いの場合」(→ P.2-5)を参照してください。

ネットワーク環境には対応していません。
■ ネットワーク上のファクスを自動探索する場合(→ P.2-5)
ネットワーク上(TCP/IP のみ)にある自動検 索されたファクスのリストから、ファク
スを選択するだけで簡単にインストールできます。
■ 手動でインストールする場合(→ P.2-13)
LPT などのローカル接続やネットワーク環境をお使いの場合は、本項目の手順を参照し
てください。
■ プリントサーバ環境をお使いの場合(→ P.2-23)
プリントサーバで プリンタを管理してい るネットワーク環境の 場合は、本項目の手順を
参照してください。プ リントサーバの共有 設定や代替インスト ール方法、クライアント
側のインストール方法を説明します。

ネットワーク上のファクスを自動探索する場合

図を読み込み中
原文・図解 · p.15

ファクスドライバをインストールする 2-5
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2
■ USB 環境をお使いの場合
初めてコンピュータに USB 接続する場合は、ファクスドライバのインストールの前に、
Winodws のプ ラグ アン ドプ レイ 機能 で USB ポ ート を作 成し てく ださ い。その 際、
Wiondows 98/Me をお使いの場合は、ファイル指定の画面で以下のフォルダを指定し
てください。

  • Windows 98 用ファイル:CD-ROM ドライブ ¥Usbport¥Win98
  • Windows Me 用ファイル:CD-ROM ドライブ ¥Usbport¥Winme

USB ポートの作成後(または USB 接続のプリンタドライバをすでにインストールして
いる場合)は、「手動でインストールする場合」の手順のポート設定画面で作成した USB
ポートを選択してください。
D350 は、USB 環境のみに対応しています。ネットワーク環境には対応していません。
ネットワーク上のファクスを自動探索する場合
ネットワークプロトコルとして TCP/IP をお使いの場合は、本手順でファクスドライバを
インストールします。ネットワーク上にあるファクスを自動検索して、ファクスを選択する
だけで容易にインストールできます。

  • 本インストール方法は、TCP/IP ネットワーク環境(ネットワークプロトコル)でのみイ

ンストールできます。お使いのネットワーク環境がわからない場合は、ネットワーク管理
者にご確認ください。

  • Windows NT 4.0/2000/XP をお使いの場合、Windows の Standard TCP/IP Port

(LPR Port)ポートサービスが必要です。サービスがインストールされていない場合は、
インストール途中にメッセージが表示されますので、Windows の CD-ROM からサービ
スをインストールしてください。

  • D350 は、ネットワーク環境に対応していません。「手動でインストールする場合」(→

P. 2-13)を参照してください。
1 コンピュータに本製品を正しく接続したあと、本製品の電源が入ってい
ることと、本製品のオンラインランプが点灯していることを確認します。

  • インストール前に、 他のアプリケーションソフトウェアをすべて終了してください。
  • 本製品の電源が入っていないときや、オフラインのときにインストールすると、正常にイ

ンストールできないことがあります。

  • プ ラグアンドプレイの自動インストールによ り、ウィザードが表示された場合は、[キャ

ンセル] をクリックして本手順でインストールを行ってください。

  • Windows NT 4.0/2000/XP をお使いの場合、起動した際に、必ず Administrators の

メンバーとしてログオンしてください。
2 付属のファクスドライバ用のCD-ROM をCD-ROMドライブにセットし
て、次のフォルダ内にある[Setup.exe]アイコンをダブルクリックし
ます。

16ページ

図を読み込み中
原文・図解 · p.16

ファクスドライバをインストールする2-6
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2
OS の種類と該当するフォルダ
ウィザードが表示されます。
3 [次へ]をクリックします。
使用許諾契約書が画面に表示されます。
4 内容を確認して、[使用許諾契約の条項に同意します]を選択したあと、
[次へ]をクリックします。
Windows95/98/Me 用: CD-ROM ドライブ ¥Faxdrvs¥Setupdir¥Win9x_me
WindowsNT 4.0 用: CD-ROM ドライブ ¥Faxdrvs¥Setupdir¥Winnt40
Windows2000/XP 用: CD-ROM ドライブ ¥Faxdrvs¥Setupdir¥Win2k_xp

17ページ

図を読み込み中
原文・図解 · p.17

ファクスドライバをインストールする 2-7
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2
お使いの環境によっては、インストーラの起動時にコンピュータの再起動を促すメッセー
ジが表示される場合があります。その場合は、コンピュータの再起動後にインストールを
続けてください。
5 [ネットワーク上のポートを探索してインストール]を選択したあと、[次
へ]をクリックします。
6 処理の選択画面で、[次へ]をクリックします。
デバイス情報取得、部門管理機能を使用する場合は、[Canon NetSpot
Suite Service]にチェックマークを付けます。Canon NetSpot Suite
Service が既にインストールされている場合は、手順 7 に進みます。

18ページ

図を読み込み中
原文・図解 · p.18

ファクスドライバをインストールする2-8
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2
ファクスドライバは自動でインストールされるため、[Raster/LIPS4ファクスドライバ]
を選択することはできません。
7 Windows NT 4.0/2000/XP をお使いの場合は、インストールの方法
を選択したあと、[次へ]をクリックします。
Windows 95/98/Me をお使いの場合や初めてファクスドライバをイ
ンストールする場合は、手順 8 に進みます。
インストール方法の種類
[ファクスを追加し、ドラ
イバを更新する]:
新規にファクスドラ イバを追加して、併せ て既に登録されてい る
ファクスドライバを更新します。
[ファクスを追加する]: 新規にファクスドライバを追加します。

19ページ

図を読み込み中
原文・図解 · p.19

ファクスドライバをインストールする 2-9
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2
8 [追加と削除]をクリックします。
ファクスが探索されます。
[ファクス一覧]に、探索されたファクスが表示されます。
9 [ファクス一覧]からインストールするファクスを選択したあと、[イン
ストールするファクス一覧へ追加]をクリックします。
選択したファクスが[インストールするファクス一覧]に表示されます。

20ページ

図を読み込み中
原文・図解 · p.20

ファクスドライバをインストールする2-10
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2
ファクスが探索されない([ファクス一覧]にファクスが表示されない)場合は、「手動で
インストールする場合」(→ P.2-13)を参照してインストールしてください。
10[インストールするファクスの追加と削除]ダイアログボックスの[OK]
をクリックします。
ウィザードに戻って、[インストールするファクス一覧]が表示されます。
11 インストールするファクスを確認したあと、[次へ]をクリックします。

21ページ

図を読み込み中
原文・図解 · p.21

ファクスドライバをインストールする 2-11
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2
フ ァクス名を変更する場合や、通常使うドライバ として設定する場合は、[ファクス情報
を設定する]にチェックマークを付けます。また、Windows NT 4.0/2000/XP でファ
クスを共有設定する場合は、[次へ]をクリックして表示される画面で、[ファクスを共有
す る]にチェックマークを付けます。さらに、[詳 細設定]をクリックして、任意の共有
名を入力することもできます。
12[インストールするファクス一覧]を確認したあと、[開始]をクリック
します。
13「インストール開始後は中止することができません。よろしいですか?」
というメッセージが表示されたら、[はい]をクリックします。
インストールが開始されます。

22ページ

図を読み込み中
原文・図解 · p.22

ファクスドライバをインストールする2-12
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2
14 インストールが終了して「README ファイルを読みますか?」という
メッセージが表示されたら、[はい]をクリックして、README ファイ
ルの内容を確認したあと閉じます。
15 インストール完了の画面が表示されたら、[終了]をクリックします。
以上でインストールの作業が終了しました。

手動でインストールする場合

図を読み込み中
原文・図解 · p.23

ファクスドライバをインストールする 2-13
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2
手動でインストールする場合
通常は、次の手順でファクスドライバをインストールしてください。
D350 をお使いの場合は、本手順でインストールしてください。
1 コンピュータにファクスを正しく接続したあと、ファクスの電源が入っ
ていることと、ファクスのオンラインランプが点灯していることを確認
します。

  • インストール前に、 他のアプリケーションソフトウェアをすべて終了してください。
  • プリンタの電源が入っていないときや、オフラインのときにインストールすると、正常に

インストールできないことがあります。

  • プ ラグアンドプレイの自動インストールによ り、ウィザードが表示された場合は、[キャ

ンセル] をクリックして本手順でインストールを行ってください。

  • Windows NT 4.0/2000/XP をお使いの場合、起動した際に、必ず Administrators の

メンバーとしてログオンしてください。
2 付属のファクスドライバ用のCD-ROM をCD-ROMドライブにセットし
て、次のフォルダ内にある[Setup.exe]アイコンをダブルクリックし
ます。
OS の種類と該当するフォルダ
ウィザードが表示されます。
Windows95/98/Me 用: CD-ROM ドライブ ¥Faxdrvs¥Setupdir¥Win9x_me
WindowsNT 4.0 用: CD-ROM ドライブ ¥Faxdrvs¥Setupdir¥Winnt40
Windows2000/XP 用: CD-ROM ドライブ ¥Faxdrvs¥Setupdir¥Win2k_xp

24ページ

図を読み込み中
原文・図解 · p.24

ファクスドライバをインストールする2-14
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2
3 [次へ]をクリックします。
使用許諾契約書が画面に表示されます。
4 内容を確認して、[使用許諾契約の条項に同意します]を選択したあと、
[次へ]をクリックします。
お使いの環境によっては、インストーラの起動時にコンピュータの再起動を促すメッセー
ジが表示される場合があります。その場合は、コンピュータの再起動後にインストールを
続けてください。

25ページ

図を読み込み中
原文・図解 · p.25

ファクスドライバをインストールする 2-15
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2
5 [ポートを手動で設定してインストール]を選択したあと、[次へ]をク
リックします。
6 処理の選択画面で、[Raster/LIPS4 ファクスドライバ]にチェックマー
クを付けたあと、[次へ]をクリックします。
デバイス情報取得、および部門管理機能を使用する場合は、[Canon
NetSpot Suite Service]にもチェックマークを付けます。
Canon NetSpot Suite Service が既にインストールされている場合
は、手順 7 に進みます。

26ページ

図を読み込み中
原文・図解 · p.26

ファクスドライバをインストールする2-16
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2
7 インストールの方法を選択したあと、[次へ]をクリックします。
初めてファクスドライバをインストールする場合は、手順 8 に進みます。
インストール方法の種類
8 [追加と削除]をクリックします。
[ファクスを追加し、
ドライバを更新する]:
新規にファク スドライバを 追加して、併せて既 に登録されて いる
ファクスドライバを更新します。
[ファクスを追加する]:新 規に フ ァ ク スド ラ イ バ を追 加 し ま す。(Windows NT 4.0/
2000/XP のみ )
[ドライバを更新する]:既に登録されている既存のファクスドライバを更新します。

27ページ

図を読み込み中
原文・図解 · p.27

ファクスドライバをインストールする 2-17
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2
9 [ファクス一覧]からインストールするファクスを選択したあと、[イン
ストールするファクス一覧へ追加]をクリックします。
選択したファクスが[インストールするファクス一覧]に表示されます。
D350 をお使いの場合は、[Canon FAX-L400/ICD 300(FAX)] を選択してください。
10[インストールするファクスの追加と削除]ダイアログボックスの[OK]
をクリックします。
ウィザードに戻って、[インストールするファクス一覧]が表示されます。

28ページ

図を読み込み中
原文・図解 · p.28

ファクスドライバをインストールする2-18
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2
11 インストールするファクスを確認したあと、[次へ]をクリックします。
12 ポートを設定します。

  • 複数のド ライバ が選択さ れている 場合、上記 の画面が ドライ バごとに 表示さ れるため、

ファクスによって異なるポートを選択できます。

  • ポートの設定方法が分からない場合は、[標準のポート]を選択したあと[次へ]をクリッ

クして、画面の指示に従ってインストールを続けてください。ドライバのインストールが
終了した ら、正しい ポート を設定し てくだ さい。ポー トの詳細 な設定 方法につ いては、
「ネットワークガイド」を参照してください。

29ページ

図を読み込み中
原文・図解 · p.29

ファクスドライバをインストールする 2-19
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2

  • 標準のポートを設定する場合

❑[ポ ートの設定]から[標 準のポート]を選択 したあと、[設定]をクリック
します。
❑ リストから使 用するプリンタポート を選択したあと、[OK]をクリックしま
す。
❑[次へ]をクリックします。
USB 環境でお使いの場合は、プラグアンドプレイやプリンタドライバで作成した既存の
USB ポートを選択してください。

  • ネットワークファクス用のポートを設定する場合

❑[ポ ートの設定]から[ネ ットワーク]を選択 したあと、[設定]をクリック
します。
❑ 使用するネットワークファクスを選択したあと、[OK]をクリックします。
❑[次へ]をクリックします。

30ページ

図を読み込み中
原文・図解 · p.30

ファクスドライバをインストールする2-20
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2

  • ポートを追加する場合

❑ [ポートの設定]から[ポ ートの追加]を選 択したあと、[設定]をクリック
します。
❑ 追加するプリンタポートを選択したあと、[OK]をクリックします。
❑ 表示されているダイアログボックスで、追加するポートの設定を行います。
❑ [次へ]をクリックします。

  • [ポートの設定]ダイアログボックスに表示されるポートは、お使いの OS によって異なり

ます。

  • Windows 95/98/Me で新規に LPR ポートを追加する場合は、あらかじめ Canon LPR

Port ユーティリティのインストールが必要です。CD-ROM の[Lprport]フォルダにあ
る[Setup.exe]ファイルを起動して、インストールを行ってください。詳しくは、「ネッ
トワークガイド」を参照してください。ただし、キヤノン製以外のネットワークボードを
ご使用の場合は、各メーカー付属の取扱説明書を参照してください。
13[ファクス名]を入力したあと、[次へ]をクリックします。

31ページ

図を読み込み中
原文・図解 · p.31

ファクスドライバをインストールする 2-21
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2

  • 通 常使うプリンタとして設定するときは、[通常の ドライバとして使う]にチェックマー

クを付けます。

  • Windows NT 4.0/2000/XP でファクスを共有設定する場合は、[ファクスを共有する]

に チェックマークを付けます。さらに、[詳細設 定]をクリックして、任意の共有名を入
力 することもできます。ただし、[ポートの設 定]で[ネットワーク]を選択している場
合は、[ ファクス名]、[ファクスを共有する]、[詳細設定]は設定できません。
14[インストールするファクス一覧]を確認したあと、[開始]をクリック
します。
15「インストール開始後は中止することができません。よろしいですか?」
というメッセージが表示されたら、[はい]をクリックします。
インストールが開始されます。

32ページ

図を読み込み中
原文・図解 · p.32

ファクスドライバをインストールする2-22
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2
16 インストールが終了して「README ファイルを読みますか?」という
メッセージが表示されたら、[はい]をクリックして、README ファイ
ルの内容を確認したあと閉じます。
17 インストール完了の画面が表示されたら、[終了]をクリックします。
インストールが終了したら、「ファクス送信前のプリンタ情報設定」(→ P.3-7)を参照し
てオプションなどを設定してください。
以上でインストールの作業が終了しました。

プリントサーバ環境をお使いの場合

図を読み込み中
原文・図解 · p.33

ファクスドライバをインストールする 2-23
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2
プリントサーバ環境をお使いの場合
ネットワーク環境において、プリントサーバを利用することにより、効率よく印刷管理を行
えます。プリントサーバでは、ドライバのインストール後に共有設定と代替ドライバのイン
ストールが必要です。クライアント側では、代替インストールの機能により、簡易にネット
ワーク経由でドライバをインストールすることができます。

  • 代替ドライバとは、共有設定したプリントサーバ上に他の OS 用のドライバもコピーして

お き、クライアント が接続したと きにドライバ をネットワー ク経由でイン ストールする
Windows NT 4.0/2000/XP の機能です。Windows NT 4.0 で、代替ドライバの機能
を使用するには、 Service Pack 5 以降をインストールしてください。

  • Windows 95/98/Me では、代替インストールは行えません。Windows 95/98/Me で

ファクスを共有設定する場合は、 次の手順で行ってください。
1. Windows の[コントロールパネル] -[マイネットワーク](または[ネットワーク
コンピュータ])を選択します。
2. [ネットワークの設 定]ページの[ファイルとプリンタの共有]で、[プリンタを共有
できるようにする]にチェックマークを付けたあと、[OK]をクリックします。
3. Windows の[スタート]メニューの[設定]-[プリンタ]を選択して、[プリンタ]
ダイアログボックスを表示します。
4. お使いのファクス名のアイコンを選択して、[ファイル]メニューから[共有]を選択
します。
5. [共有する]にチェックマークを付けて、[共有名]などを設定します。
6. [OK]をクリックします。
プリントサーバでの設定 (Windows NT 4.0/2000/XP)
Windows NT 4.0/2000/XP でファクスを共有設定する場合は、次の手順で行ってくだ
さい。
1 プリントサーバに、ファクスドライバをインストールします。
プリントサーバへのファクスドライバのインストールは、前記のいずれかの方法でインス

トールします。
・ ネットワーク上のファクスを自動探索する場合(→ P. 2-5)
・ 手動でインストールする場合(→ P.2 -13)
2 Windows の[スタート]メニューから[設定]-[プリンタ](Windows
XP の場合は、[プリンタと FAX])を選択します。
[プリンタ]ダイアログボックスが表示されます。
Windows XP Professional の場合は、[スタート]-[プリンタと FAX]、Windows XP
Home Edition の場合は、[スタート]-[コントロールパネル]-[プリンタとハードウェ
ア]-[プリンタと FAX]を選択してください。

34ページ

図を読み込み中
原文・図解 · p.34

ファクスドライバをインストールする2-24
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2
3 お使いのファクス名のアイコンを選択したあと、[ファイル]メニューか
ら[共有]を選択します。
上図は、Windows 2000 をお使いの場合の画面例です。
プロパティダイアログボックスが表示されます。

35ページ

図を読み込み中
原文・図解 · p.35

ファクスドライバをインストールする 2-25
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2
4 [共有]ページで[共有する](Windows XP の場合は、[このプリンタ
を共有する])を選択して、任意の共有名を入力します。
上図は、Windows 2000 をお使いの場合の画面例です。
ここで入力した共有名がネットワーク上で表示されます。
上図の画面が表示されないときは、ネットワ-クのセットアップが行われていない可能性
があります。[マイネットワーク]で、ネットワークのセットアップを行ってください。
5 ドライバをインストールします。

  • Windows NT 4.0 の場合

❑[代替ドライバ]一覧から、インストールする OS を選択します。
❑[OK]をクリックします。

  • Windows 2000/XP の場合

❑[追加ドライバ]をクリックして、インストールする OS を選択します。
❑[OK]をクリックします。

36ページ

図を読み込み中
原文・図解 · p.36

ファクスドライバをインストールする2-26
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2
6 ディスク挿入のダイアログボックスで、次のフォルダを指定します。
OS 別ファイルと該当するフォルダ
7 コピーが終了したら、プロパティダイアログボックスを閉じます。
以上で共有設定と代替ドライバのインストールが終了しました。
クライアントでの設定
プリントサーバで代替インストールしている場合には、以下の手順でインストールを行って
ください。
プリントサーバ側で代替インストールされ ていない環境では、「ネットワーク上のファク
スを自動探索する場合」(→ P.2-5)を参照してインストールを行ってください。
1 [マイネットワーク](または[ネットワークコンピュータ])から、共有
設定しているコンピュータ(プリントサーバ)を選択してダブルクリッ
クします。
2 インストールするファクスをダブルクリックします。
上図は、Windows Me をお使いの場合の画面例です。
メッセージが表示されます。
Windows 95/98/Me 用ファイル: CD-ROM ドライブ ¥Faxdrvs¥Win9x_me

Windows NT 4.0 用ファイル: CD-ROM ドライブ ¥Faxdrvs¥Winnt40
Windows 2000/XP 用ファイル: CD-ROM ドライブ ¥Faxdrvs¥Win2k_xp

Canon NetSpot Suite Serviceをインストールする

図を読み込み中
原文・図解 · p.37

ファクスドライバをインストールする 2-27
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2
3 [はい]をクリックします。
上図は、Windows Me をお使いの場合の画面例です。
4 ウィザードの指示に従って代替インストールを行います。
5 インストールが終了したら、コンピュータを再起動します。
以上でインストールの作業が終了しました。
Canon NetSpot Suite Service をインストールする
デ バ イ ス 情 報 取 得、およ び 部 門 管 理 機 能 を 使用 す る 場 合 は、Canon NetSpot Suite
Service のインストールが必要です。インストーラを使用する場合は、ファクスドライバと
同時に Canon NetSpot Suite Service をインストールできます。(→手動でインストー
ルする場合:P.2-13)しかし、以下の場合には、本手順に従って Canon NetSpot Suite
Service をインストールしてください。

  • インストーラを使用してファクスドライバのみインストールする場合
  • Windows の[プリンタ]ダイアログボックスからファクスドライバをインストールする

場合
iR C3200 で USB 接続している場合、デバイス情報取得、および部門管理機能を使用
できないため、 Canon NetSpot Suite Service のインストールは必要ありません。
1 インストーラを起動して、画面の指示に従います。
「手動でインストールする場合」(→ P.2-13)の手順 1 ~ 5 を参照してください。

38ページ

図を読み込み中
原文・図解 · p.38

ファクスドライバをインストールする2-28
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2
2 処理の選択画面で、[Canon NetSpot Suite Service]にチェックマー
クを付けたあと、[次へ]をクリックします。
3 「インストール開始後は中止することができません。よろしいですか?」
というメッセージが表示されたら、[はい]をクリックします。
インストールが開始されます。

39ページ

図を読み込み中
原文・図解 · p.39

ファクスドライバをインストールする 2-29
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2
4 インストール完了の画面が表示されたら、[終了]をクリックします。
以上で Canon NetSpot Suite Service のインストールが終了しました。

ファクスドライバを更新する

図を読み込み中
原文・図解 · p.40

ファクスドライバを更新する2-30
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2
ファクスドライバを更新する
既に登録されている既存のファクスドライバを更新する場合には、以下の手順に従ってくだ
さい。
インストーラを使用した更新
インストーラを使用して新規にファクスドライバを追加すると、既存のファクスドライバも
自動的に更新されるため、更新の手順は必要ありません。
新規にファクスドライバを追加しないで、既存のファクスドライバを更新する場合は、以下
の手順に従ってください。
1 インストーラを起動して、画面の指示に従います。
「手動でインストールする場合」(→ P.2-13)の手順 1 ~ 6 を参照してください。
2 [ドライバを更新する]を選択したあと、[次へ]をクリックします。

41ページ

図を読み込み中
原文・図解 · p.41

ファクスドライバを更新する 2-31
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2
3 [インストールするファクス一覧]を確認したあと、[開始]をクリック
します。
4 画面の指示に従って更新を完了させます。
「手動でインストールする場合」(→ P.2-13)の手順 15 ~ 17 を参照してください。
以上でファクスドライバの更新が終了しました。

代替ドライバの更新(Windows NT 4.0/2000/XP)

図を読み込み中
原文・図解 · p.42

ファクスドライバを更新する2-32
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2
代替ドライバの更新(Windows NT 4.0/2000/XP)
プリントサー バに他の OS 用の代替ドライバをインストールしている場合、代替ドライバ
は、以下の手順で更新することができます。
プリントサーバ上のドライバ(代替ドライ バではない)の更新は、「インストーラを使用
した更新」(→ P.2-30)の手順を参照してください。
Windows NT 4.0 の場合
1 [スタート]メニューから[設定]-[プリンタ]を選択します。
[プリンタ]ダイアログボックスが表示されます。
2 お使いのファクス名のアイコンを選択したあと、[ファイル]メニューか
ら[プロパティ]を選択します。
プロパティダイアログボックスが表示されます。
3 [共有]タブをクリックして、更新する OS 用の代替ドライバを選択した
あと、[OK]をクリックします。

43ページ

図を読み込み中
原文・図解 · p.43

ファクスドライバを更新する 2-33
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2
4 ディスク挿入のダイアログボックスで、次のフォルダを指定します。
OS 別ファイルと該当するフォルダ
5 コピーが終了したら、プロパティダイアログボックスを閉じます。

  • プリントサーバ上で更新したドライバをクライアントから使用するには、現在使用してい

る ドライバをアンインストールしたあと、再度イ ンストールしてください。(→クライア
ントでの設定 :P.2-26)

  • Windows NT 4.0 以降の OS(Windows 2000/XP)用の代替ドライバは、標準では

Windows NT 4.0 のサーバ上でインストールできません。
以上で代替ドライバの更新が終了しました。
Windows 2000/XP の場合
1 [スタート]メニューから[設定]-[プリンタ](Windows XP の場合
は、[プリンタと FAX])を選択します。
[プリンタ]ダイアログボックスが表示されます。
Windows XP Professional の場合は、[スタート]-[プリンタと FAX]、Windows
XP Home Edition の場合は、[スタート]-[コントロールパネル]-[プリンタとハー
ドウェア] -[プリンタと FAX]を選択してください。
2 お使いのファクス名のアイコンを選択したあと、[ファイル]メニューか
ら[サーバのプロパティ]を選択します。
プロパティダイアログボックスが表示されます。
フ ァクス名の アイコンを右 クリックし て[サーバのプロ パティ]を選択 しても、プロパ
ティダイアログボックスを表示できます。
Windows 95/98/Me 用ファイル:CD-ROM ドライブ ¥Faxdrvs¥Win9x_me

44ページ

図を読み込み中
原文・図解 · p.44

ファクスドライバを更新する2-34
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2
3 [ドライバ]タブをクリックして、更新する OS 用の代替ドライバを選択
したあと、[更新](Windows XP の場合は[置換])を選択します。
4 ディスク挿入のダイアログボックスで、次のフォルダを指定します。
OS 別ファイルと該当するフォルダ
5 コピーが終了したら、プロパティダイアログボックスを閉じます。
プリントサーバ上で更新したドライバをクライアントから使用するには、現在使用してい
るドライバをアンインストールしたあと、再 度インストールしてください。(→クライア
ントでの設定:P.2-26)
以上で代替ドライバの更新が終了しました。
Windows 95/98/Me 用ファイル:CD-ROM ドライブ ¥Faxdrvs¥Win9x_me
Windows NT 4.0 用ファイル: CD-ROM ドライブ ¥Faxdrvs¥Winnt40

ファクスドライバをアンインストールする

図を読み込み中
原文・図解 · p.45

ファクスドライバをアンインストールする 2-35
フ
ァ
ク
ス
ド
ラ
イ
バ
を
イ
ン
ス
ト
ー
ル
す
る
に
は
2
ファクスドライバをアンインストールする
ファクスドライバが不要になった場合は、以下の手順でアンインストールを行います。
ファクスドライバが Administrators の権限で起動された Windows NT 4.0/2000/
XP にイン ストールさ れている 場合、その他 の権限で 起動された Windows NT 4.0 /
2000/XP からはアンインストールできません。必ず、Administrators の権限で起動し
た Windows NT 4.0/2000/XP からアンインストールしてください。
1 すべてのアプリケーションソフトウェアを終了します。
2 [スタート]メニューから、[プログラム]-[Canon Printer
Uninstaller]-[Raster LIPS4 Fax Driver Uninstaller]を選択し
ます。
アンインストーラが起動します。
3 アンインストールするファクス名を選択したあと、[削除]をクリックし

ます。
ファクスドライバがアンインストールされます。
[ク リーンアップ]をクリックすると、本ドライバに 関連するファイルやレジストリ情報
などがすべて削除されます。 通常は、[削除]でアンインストールを行ってください。

ファクス送信するには

図を読み込み中
原文・図解 · p.46

3-1
CHAPTER
3ファクス送信するには
ファクス送信する方法、およびファクスの機能について説明しています。
ファクスドライバを表示する . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-2
ファクスドライバの表示方法 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-2
ファクスドライバの各ページの機能概要 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-3
ファクス送信前のプリンタ情報設定 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-7

ファクスドライバを使ってファクス送信する . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-9
アドレス帳を作成する . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-14
個人のアドレスを登録する場合 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-14
グループとしてアドレスを登録する場合 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-16
他のアプリケーションソフトウェアのアドレスを登録する場合 . . . . . . . . . . . . . . . . . . . . . 3-19

カバーシートを添付する . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-22
オンラインヘルプを表示する . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-26

ファクスドライバを表示する

図を読み込み中
原文・図解 · p.47

ファクスドライバを表示する3-2
フ
ァ
ク
ス
送
信
す
る
に
は
3
ファクスドライバを表示する
ファクスドライバは、次の手順で表示できます。各手順で、表示されるページが異なります。
ファクスドライバの表示方法
■[プリンタ]ダイアログボックスからの表示方法
[スタート]メニューから[設定]-[プリンタ]を選択して、[プリンタ]ダイアログボッ
クスを表示したあと、[ファイル]-[プロパティ]メニュー(Windows NT 4.0 の場合
は、[プロパティ]、または[ドキュメントの既定値]、Windows 2000/XP の場合は、
[プロパティ]、または[印刷設定])を選択します。次のページが表示されます。本手順
はファクス送信前に設定してください。

  • [アドレス帳の編集]ページ
  • [カバーシートの登録]ページ
  • [特別]ページ
  • [デバイスの設定]ページ
  • Windows XP Professional の場合は、[スタート]-[プリンタと FAX]、Windows XP

Home Edition の場合は、[スタート]-[コントロールパネル]-[プリンタとハードウェ
ア]-[プリンタと FAX]を選択してください。

  • Windows NT 4.0 の場合は、[ドキュメントの既定値]を選択すると[アドレス帳の編

集]、[カバーシートの登録]、[特別]ページが表示されます。[プロパティ]を選択する
と[デバイスの設定]ページが表示されま す。[印刷設定]選択時にのみ、それぞれ表示
されます。

  • Windows 2000/XP の場合は、[印刷設定]を選択すると[アドレス帳の編集]、[カバー

シートの登録]、[特別]ページが表示されます。[プロパティ]を選択すると[デバイス
の設定]ページが表示されます。
■ アプリケーションソフトウェアの[印刷]ダイアログボックスでの表示方法
アプリケーショ ンソフトウェアの[印 刷]メニューを選択後 に表示される[印刷]ダイ
アログボックスで、[プロパティ]をクリックします。次のページが表示されます。本手
順で設定を行うと、その原稿のみに対して設定項目を指定できます。

  • [アドレス帳の編集]ページ(上記と同ページ)
  • [カバーシートの登録]ページ(上記と同ページ)
  • [特別]ページ(上記と同ページ)

アプリケーションソフトウェアによって設定方法は異なります。詳しくは、各アプリケー
ションソフトウェアに付属の取扱説明書を参照してください。

ファクスドライバの各ページの機能概要

図を読み込み中
原文・図解 · p.48

ファクスドライバを表示する 3-3
フ
ァ
ク
ス
送
信
す
る
に
は
3
■ 送信直前の設定方法
アプリケ ーション ソフト ウェアの[印 刷]ダイアロ グボック スで印刷 実行後(通 常は、
[印刷]ダイアログボックスで[OK]をクリックしたあと)に、次のページが表示されます。

  • [送信の設定]ページ
  • [アドレス帳の編集]ページ(上記と同ページ)
  • [カバーシート]ページ

ファクスドライバの各ページの機能概要
■[アドレス帳の編集]ページ
アドレス帳に相手先の番号などの情報を追加したり、編集を行ったりします。
Windows NT 4.0/2000/XP をお使いの場合に User 権限でログインすると、アドレ
ス帳の参照、 編集は行えません。アドレス帳を参照、編集するには、Power ユーザ以上
の権限でログインしてください。 User 権限のときは、手動で宛先を入力してください。

49ページ

図を読み込み中
原文・図解 · p.49

ファクスドライバを表示する3-4
フ
ァ
ク
ス
送
信
す
る
に
は
3
■[カバーシートの登録]ページ
Canon Cover Sheet Editor で作 成したオリ ジナルのカ バーシートを 登録したり、カ
バーシートをプレビューしたりします。
■[特別]ページ
原稿サイズ、印刷の 向き、解像度、外線番号 などに関する設定 を行います。また、他の
アプリ ケーシ ョンソ フトウ ェア で作成 したア ドレス 帳を参 照する ための 設定も 行いま
す。

50ページ

図を読み込み中
原文・図解 · p.50

ファクスドライバを表示する 3-5
フ
ァ
ク
ス
送
信
す
る
に
は
3
■[デバイスの設定]ページ
ヘッダーに記載される送信元の情報や、部門管理機能(iR シリーズのみ)に関する設定
を行います。
■[送信の設定]ページ
送信する相手先を選択します。

51ページ

図を読み込み中
原文・図解 · p.51

ファクスドライバを表示する3-6
フ
ァ
ク
ス
送
信
す
る
に
は
3
■[カバーシート]ページ
添付するカバーシ ートを選択したり、カバー シートに記載する項目 の設定を行ったりし
ます。
詳しいファクスドライバの使用方法につ いては、ヘルプを参照してください。ヘルプは、
ファクスドライバを表示して[ヘルプ]をク リックすると、表示されます。(→オンライ
ンヘルプを表示する:P.3-26)

ファクス送信前のプリンタ情報設定

図を読み込み中
原文・図解 · p.52

ファクス送信前のプリンタ情報設定 3-7
フ
ァ
ク
ス
送
信
す
る
に
は
3
ファクス送信前のプリンタ情報設定
ファクス送信前に、オプションボードやメモリなどのファクスの環境を設定してください。
1 [スタート]メニューから[設定]-[プリンタ]を選択します。
[プリンタ]ダイアログボックスが表示されます。
Windows XP Professional の場合は、[スタート] -[プリンタと FAX]、Windows
XP Home Edition の場合は、[スタート]-[コントロールパネル]-[プリンタとハー
ドウェア] -[プリンタと FAX]を選択してください。
2 お使いのファクス名のアイコンを選択したあと、[ファイル]メニューか
ら[プロパティ]を選択します。
プロパティダイアログボックスが表示されます。

53ページ

図を読み込み中
原文・図解 · p.53

ファクス送信前のプリンタ情報設定3-8
フ
ァ
ク
ス
送
信
す
る
に
は
3
ファクス名のアイコンを右クリックして[プロパティ]を選択しても、プロパティダイア
ログボックスを表示できます。
3 [デバイスの設定]ページを表示して、オプションボードやメモリなど、
お使いの環境を設定します。
4 [OK]をクリックします。
Canon NetSpot Suite Serviceをインストールしている場合は、[デバイスの設定]ペー
ジの[デバイス情報取得]をクリックすると、自動的にデバイス情報が取得されます。ま
た、インストーラでドライバをインストールした場合は、自動的にデバイス情報の取得が
行われます。ただし、iR C3200 で USB 接続している場合、デバイス情報取得機能は
使用できません。

ファクスドライバを使ってファクス送信する

図を読み込み中
原文・図解 · p.54

ファクスドライバを使ってファクス送信する 3-9
フ
ァ
ク
ス
送
信
す
る
に
は
3
ファクスドライバを使ってファクス送信する
フ ァク ス ドラ イバ を イン スト ー ルし たら、フ ァ クス 送信 の準 備 は完 了で す。こ こで は、
「Microsoft Word 2000」を例にファクス送信の手順を説明しています。
原稿作成からファクス送信するまでの主な手順は、次のとおりです。

  • フ ァクス送信の手順は、アプリケーションソフト ウェアによって異なります。詳しくは、

各アプリケーションソフトウェアに付属の取扱説明書を参照してください。

  • フ ァクス送信時 にプリンタ本 体でエラーが 発生した場合 は、再度ファクス ドライバから

フ ァクス送信し てください。ファ クスドライバ からのエラー 送信ジョブは 本体パネルの
[エラー文書のクリア] のオン、オフにかかわらず削除されます。
1 Microsoft Word 2000 を起動して、原稿を作成します。
2 [ファイル]メニューから、[印刷]を選択します。
[印刷]ダイアログボックスが表示されます。

55ページ

図を読み込み中
原文・図解 · p.55

ファクスドライバを使ってファクス送信する3-10
フ
ァ
ク
ス
送
信
す
る
に
は
3
3 [プリンタ名]にお使いのファクス名が表示されていることを確認したあ
と、[プロパティ]をクリックします。
正しいファクス名が表示されていない場合は、一覧からお使いのファクス名を選択します。
プロパティダイアログボックスが表示されます。

  • ここに表示されるファクス名は、[プリンタ]ダイ アログボックスで変更することができ

ます。プロパティダイアログボックスは、お使いのアプリケーションソフトウェアによっ
て表示する手順が異なる場合があります。

  • D350 をお使いの場合は、[プリンタ名]で[Canon FAX-L400/ICD300(FAX)]を選

択してください。
4 プロパティダイアログボックスの各ページで印刷条件を設定したあと、
[OK]をクリックします。

56ページ

図を読み込み中
原文・図解 · p.56

ファクスドライバを使ってファクス送信する 3-11
フ
ァ
ク
ス
送
信
す
る
に
は
3
上図がファクスドライバの設定画面です。
[印刷]ダイアログボックスに戻ります。
Windows NT 4.0/2000/XP をお使いの場合に User 権限でログインすると、アドレ
ス帳の参照、 編集は行えません。アドレス帳を参照、編集するには、Power ユーザ以上
の権限でログインしてください。 User 権限のときは、手動で宛先を入力してください。
5 [印刷]ダイアログボックスの[OK]をクリックします。
ファクスドライバの画面が表示されます。

57ページ

図を読み込み中
原文・図解 · p.57

ファクスドライバを使ってファクス送信する3-12
フ
ァ
ク
ス
送
信
す
る
に
は
3
6 [送信の設定]ページで、送信する相手先名とファクス番号を入力したあ
と、[相手先一覧に追加]をクリックします。

  • 一度に送信可 能な相手先件 数は、カバーシ ートの添付条 件により異な ります。詳しくは、

「一度に送信可能なファクスの件数とカバーシートの添付条件」(→ P.5-2)を参照してく
ださい。

  • [アドレス帳から選択]をクリックして、登録して いるアドレス帳から相手先を選択する

こともできます。

  • Windows NT 4.0/2000/XP をお使いの場合に User 権限でログインすると、アドレス

帳の参照、編集は行えません。アドレス帳を参照、編集するには、Power ユーザ以上の
権限でログインしてください。User 権限のときは、手動で宛先を入力してください。

58ページ

図を読み込み中
原文・図解 · p.58

ファクスドライバを使ってファクス送信する 3-13
フ
ァ
ク
ス
送
信
す
る
に
は
3
7 カバーシートを添付する場合は、[カバーシート]ページを選択して、カ
バーシートに関する設定を行います。
カバーシートの添付については、「カバーシートを添付する」(→ P.3-22)を参照してく
ださい。
8 [OK]をクリックします。
ファクス送信が始まります。

アドレス帳を作成する

図を読み込み中
原文・図解 · p.59

アドレス帳を作成する3-14
フ
ァ
ク
ス
送
信
す
る
に
は
3
アドレス帳を作成する
ここでは[アドレス帳の編集]ページを使って、個人とグループのアドレスを登録する手順
について説明しています。
Windows NT 4.0/2000/XP をお使いの場合に User 権限でログインすると、アドレ
ス帳の参照、編集は行えません。アドレス帳を参照、編集するには、Power ユーザ以上
の権限でログインしてください。User 権限のときは、手動で宛先を入力してください。
個人のアドレスを登録する場合
[アドレス帳の編集]ページで[個人の追加]をクリックすると、[個人の追加]ダイアログ
ボックスが開き、個人のアドレスを新規登録できます。また、アドレス帳に登録された設定
項目が 選択されているときに[編集]をクリックすると、[個人の編集]ダイアログボック
ス が開きます。この ダイアログボッ クスではすで に登録された 個人アドレス を編集できま
す。
個人のアドレスは、 3000 件まで登録できます。
1 プロパティダイアログボックスの、[アドレス帳の編集]ページを表示し

ます。

60ページ

図を読み込み中
原文・図解 · p.60

アドレス帳を作成する 3-15
フ
ァ
ク
ス
送
信
す
る
に
は
3
プ ロパティダイ アログボック スの表示方法 については、「ファ クスドライバ を表示する」
(→ P .3-2)を参照してください。
2 [個人の追加]をクリックします。
[個人の追加]ダイアログボックスが表示されます。
3 [相手先名]や[会社名]など、新規登録する個人の情報を入力します。
4 ファクス番号を入力します。
第 1 優先番号と第 2 優先番号の 2 種類のファクス番号を登録できます。
5 [用途]に各ファクス番号の補足情報を入力します。
一部の機種では、F コード機能(相手先のメモリボックスに暗証番号を付加して文書を送
信する機能)や ISDN のサブアドレス機能(補助的に使用する内線番号を付加して送信す
る機能) を使用することもできます。その場合は、[設定]をクリックしてください。
6 新規追加する個人について、キーワードとなる追加情報を[キーワード]
に入力します。

グループとしてアドレスを登録する場合

図を読み込み中
原文・図解 · p.61

アドレス帳を作成する3-16
フ
ァ
ク
ス
送
信
す
る
に
は
3
7 [OK]をクリックして、設定内容を登録します。
相手先の個人 1 人に対して 2 つのファクス番号を指定した場合、[アドレス帳]には同一
個人名で 2 つのファクス番号が表示されます。
以上でアドレス帳の作成が終了しました。
グループとしてアドレスを登録する場合
[アドレスブックの編集]ページで[グループの追加]をクリックすると[グループの追加]
ダイアログボックスが開き、グループの新規登録をすることができます。グループには、個
人のアドレスの他に、登録済みのグループを子グループとして登録することもできます。ま
た、アドレス帳に登録されたグループの設定項目が選択されているときに[編集]をクリッ
クする と、[グループの編集]ダイアログ ボックスが開きます。このダイアログボックスで
は、すでに登録されたグループの設定項目の情報を編集できます。
グループのアドレスは、 3000 件まで登録できます。
1 プロパティダイアログボックスの、[アドレス帳の編集]ページを表示し

ます。
プロパティダ イアログボッ クスの表示方 法については、「フ ァクスドライ バを表示する」
(→ P.3-2)を参照してください。

62ページ

図を読み込み中
原文・図解 · p.62

アドレス帳を作成する 3-17
フ
ァ
ク
ス
送
信
す
る
に
は
3
2 [グループの追加]をクリックします。
[グループの追加]ダイアログボックスが表示されます。
3 [グループ名]に新規のグループ名を入力したあと、登録する対象([個
人]/[グループ])を[表示する項目]から選択します。

63ページ

図を読み込み中
原文・図解 · p.63

アドレス帳を作成する3-18
フ
ァ
ク
ス
送
信
す
る
に
は
3
4 [選択可能な相手先一覧]から、新規のグループに登録する個人やグルー
プを選択したあと、[グループに追加]をクリックします。
選択した項目を[グループメンバ]から削除するには、その項目を選択したあと、[グルー
プから削除]をクリックします。
5 新規追加するグループについて、キーワードとなる追加情報を[キーワー
ド]に入力します。
6 [OK]をクリックして、設定内容を登録します。
以上でグループアドレスの登録が終了しました。

他のアプリケーションソフトウェアのアドレスを登録する場 合

図を読み込み中
原文・図解 · p.64

アドレス帳を作成する 3-19
フ
ァ
ク
ス
送
信
す
る
に
は
3
他のアプリケーションソフトウェアのアドレスを登録する場
合
本ファクスドライバのアドレス帳(Canon Fax Driver Address Book)以外のアプリケー
ションソフトウェアからでも、相手先を選択することができます。以下の手順に従って、使
用したいアドレス帳を登録してください。
メッセージ API のアドレス帳(Messaging API)と Windows のアドレス帳(Windows
Address Book)を登録できます。
1 プロパティダイアログボックスの、[特別]ページを表示します。
プ ロパティダイ アログボック スの表示方法 については、「ファ クスドライバ を表示する」
(→ P .3-2)を参照してください。
2 [アドレス帳の一覧]をクリックします。
[アドレス帳の一覧]ダイアログボックスが表示されます。

65ページ

図を読み込み中
原文・図解 · p.65

アドレス帳を作成する3-20
フ
ァ
ク
ス
送
信
す
る
に
は
3
3 [登録]をクリックします。
[アドレス帳の登録]ダイアログボックスが表示されます。
4 [選択可能なアドレス帳]から登録したいアドレス帳を選択したあと、
[OK]をクリックします。
選択されたアドレス帳のダイアログボックスが表示されます。
5 表示されたダイアログボックスで、必要な項目を設定します。
ダイアログボックスに表示される項目についての詳細は、ヘルプを参照してください。ヘ
ルプは、 (ヘルプ)をクリックした あとに調べたい項目をク リックすると、表示されま
す。
6 表示されたダイアログボックスの[OK]をクリックします。
[アドレス帳の一覧]ダイアログボックスの[登録されているアドレス帳の一覧]に、登録
されたアドレス帳が追加されます。

66ページ

図を読み込み中
原文・図解 · p.66

アドレス帳を作成する 3-21
フ
ァ
ク
ス
送
信
す
る
に
は
3
7 [アドレス帳の一覧]ダイアログボックスの[OK]をクリックします。
登 録したアドレス帳は、[送信の設定]ページの[ア ドレス帳から選択]で宛先を指定す
るときに選択できます。
以上でアプリケーションソフトウェアのアドレス帳登録が終了しました。

カバーシートを添付する

図を読み込み中
原文・図解 · p.67

カバーシートを添付する3-22
フ
ァ
ク
ス
送
信
す
る
に
は
3
カバーシートを添付する
ここでは、送信するファクス文書にカバーシートを添付する手順について説明しています。
一度に送信可 能な相手先件 数は、カバーシ ートの添付条 件により異な ります。詳しくは、
「一度に送信可能なファクスの件数とカバーシートの添付条件」(→ P.5-2)を参照してく
ださい。
1 プロパティダイアログボックスの、[カバーシート]ページを表示します。
プロパティダ イアログボッ クスの表示方 法については、「フ ァクスドライ バを表示する」
(→ P.3-2)を参照してください。
2 [カバーシートの添付]からカバーシートの添付方法を、[使用するカバー
シート]からテンプレートを選択します
3 [設定]をクリックして、カバーシートに記載する項目を設定します。
[カバーシートに記載する項目の設定]ダイアログボックスが表示されます。

68ページ

図を読み込み中
原文・図解 · p.68

カバーシートを添付する 3-23
フ
ァ
ク
ス
送
信
す
る
に
は
3
4 [送信元]ページで、カバーシートに記載したい項目にチェックマークを
付けて、その項目のテキストボックスに情報を入力します。
以下の項目を選択できます

  • 送信者名
  • 会社名
  • 部署名
  • ファクス番号

[送信元]ページで入力した情報をファイルに保存するには、[送信元情報保存]をクリッ
ク します。また、[送信元情報読み込み]をクリック すると、保存されている送信元情報
を読み込むことができるため、ファクス送信するたびに送信元情報を入力する必要がなく
なります。

69ページ

図を読み込み中
原文・図解 · p.69

カバーシートを添付する3-24
フ
ァ
ク
ス
送
信
す
る
に
は
3
5 [相手先]ページを表示して、カバーシートに記載したい相手先情報の項
目にチェックマークを付けます。
以下の項目を選択できます

  • 相手先名
  • 会社名
  • 部署名
  • ファクス番号

カバーシートには、[送信の設定]ページで指定さ れた相手先ごとの情報が自動的に記載
されます。
6 [ロゴ]ページ、または[署名]ページを表示します。

70ページ

図を読み込み中
原文・図解 · p.70

カバーシートを添付する 3-25
フ
ァ
ク
ス
送
信
す
る
に
は
3
7 カバーシートにロゴを印刷する場合には[ロゴ]ページの[ロゴをつけ
る]、署名を印刷する場合には[署名]ページの[署名をつける]にチェッ
クマークを付けます。
8 ロゴファイル、または署名ファイルの名前を[ファイル名]に設定する
場合は、[参照]をクリックして、ロゴ、または署名のデータが保存され
ている場所を指定したあと、選択したロゴ、または署名の倍率と座標を
指定します。
9 [送信枚数]ページで送信枚数を入力します。
送信枚数は、自動ではカウントされません。手動で入力した値が、カバーシートに記載さ
れます。
10[カバーシートに記載する項目の設定]ダイアログボックスの[OK]を
クリックします。
11 注目ラベルを記載する場合は、[注目ラベルをつける]にチェックマーク
を付けて、リストから記載内容を選択します。
記載したい文字を入力することもできます。
12[記載するコメント]に、メモとしてカバーシートに記載したいコメント
を入力します。
13 作成したカバーシートのプレビューを見る場合は、[プレビュー]をク

リックします。
14[OK]をクリックします。
ファクス送信時に、指定したカバーシートがファクス文書に添付されます。

オンラインヘルプを表示する

図を読み込み中
原文・図解 · p.71

オンラインヘルプを表示する3-26
フ
ァ
ク
ス
送
信
す
る
に
は
3
オンラインヘルプを表示する
ファクスドライバの使用方法については、オンラインヘルプを参照してください。
オンラインヘルプは、次の手順で表示できます。
1 「ファクスドライバの表示方法」(→ P.3-2)の手順に従って、プリンタド
ライバを表示します。
2 [ヘルプ]をクリックします。
ヘルプファイルが表示されます。

72ページ

図を読み込み中
原文・図解 · p.72

オンラインヘルプを表示する 3-27
フ
ァ
ク
ス
送
信
す
る
に
は
3
3 調べたい項目を表示します。

  • 画面上の項目の機能を表示する場合

❑ 該当する項目を右クリックして、[ヘルプ]を選択します。

  • 操作方法を表示する場合

❑[目次]をクリックします。
❑ 知りたい項目のタイトルをダブルクリックします。

73ページ

図を読み込み中
原文・図解 · p.73

オンラインヘルプを表示する3-28
フ
ァ
ク
ス
送
信
す
る
に
は
3

  • キーワードで検索する場合

❑ [キーワード]をクリックします。
❑ キーワードを入力して、関連するヘルプ項目のタイトルを表示します。
❑ 知りたい項目のタイトルをダブルクリックします。
お使いの OS によっては、[テキスト検索]で、自動的に作成された語句の一覧から検索
することもできます。

Cover Sheet Editorを 使用するには

図を読み込み中
原文・図解 · p.74

4-1
CHAPTER
4
Cover Sheet Editor を
使用するには
Cover Sheet Editor をインストールする手順、およびオリジナルのカバーシートを作成す
る手順について説明しています。
Cover Sheet Editor とは? . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-2
必要なシステム環境 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-3
Cover Sheet Editor をインストールする . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-4
Cover Sheet Editor をアンインストールする. . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-8

オリジナルのカバーシートを作成する . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-9
カバーシートをテンプレートとして登録する . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4-13

Cover Sheet Editorとは?

図を読み込み中
原文・図解 · p.75

Cover Sheet Editor とは?4-2
Cover Sheet Editor
を
使
用
す
る
に
は
4
Cover Sheet Editor とは?
Cover Sheet Editor とは、キヤノンファクスドライバを使ってファクス送信するときに添
付するカバーシート用のオリジナルテンプレートを作成するソフトウェアです。
本ソフトウェアで作成されたカバーシートをお使いのファクスドライバに登録すると、オリ
ジナルのカバーシートを添付してファクス送信できます。ファクス送信する際には、送信元
や相手先の情報の入力が必要なくなり、記載したい項目を指定するだけで、あらかじめ登録
してある相手先と送信元の情報がカバーシートに印刷されます。
Cover Sheet Editor を使用すると、以下の操作を行えます。

  • カバーシートに書体、スタイル、サイズが異なる文字で文章を入れることができます。
  • カバーシートに絵やイメージなど、さまざまなオブジェクトを入れることができます。
  • フィールド機能を使用することにより、作成されたカバーシートを送信先名などで相手ご

とに自動で変換して送信できます。

  • 送信元と相手先の情報フィールドのほかに、ラベルやコメントを記載できるフィールドを

追加できます。

  • オブジェクトのグループ化、表示順と位置の調整が簡単に行えます。
  • 編集作業中に、グリッド上のオブジェクトを一列に揃えることができます。

必要なシステム環境

図を読み込み中
原文・図解 · p.76

必要なシステム環境 4-3
Cover Sheet Editor
を
使
用
す
る
に
は
4
必要なシステム環境
Cover Sheet Editor を利用するには、次のシステム環境が必要です。
■ Cover Sheet Editor
Cover Sheet Editor は、以下のシステム環境でご利用になれます。

  • OS

・ Microsoft Windows 95*/98/Me 日本語版
・ Microsoft Windows NT Server/Workstation 4.0 日本語版
・ Microsoft Windows 2000 Server/Professional 日本語版
・ Microsoft Windows XP Professional/Home Edition 日本語版

  • コンピュータ

・ 上記 OS が動作するコンピュータ

  • メモリ

・ 上記 OS が動作するために必要なメモリ
Windows 95 をお使いの場合は、Windows 95 OSR2.0 以上をお使いください。

Cover Sheet Editorをインストールする

図を読み込み中
原文・図解 · p.77

Cover Sheet Editor をインストールする4-4
Cover Sheet Editor
を
使
用
す
る
に
は
4
Cover Sheet Editor をインストールする
Cover Sheet Editor は、以下の手順でインストールしてください。
1 付属のファクスドライバ用のCD-ROM をCD-ROMドライブにセットし
て、CD-ROM 内の[Faxdrvs¥Cse]フォルダにある[Setup.exe]を
ダブルクリックします。
2 [次へ]をクリックします。
使用許諾契約書が画面に表示されます。

78ページ

図を読み込み中
原文・図解 · p.78

Cover Sheet Editor をインストールする 4-5
Cover Sheet Editor
を
使
用
す
る
に
は
4
3 内容を確認して、[使用許諾契約の条項に同意します]を選択したあと、
[次へ]をクリックします。
4 ユーザ情報画面で、[ユーザ名]に使用者の名称、[所属]に所属名称を
入力したあと、インストールするユーザを選択します。

79ページ

図を読み込み中
原文・図解 · p.79

Cover Sheet Editor をインストールする4-6
Cover Sheet Editor
を
使
用
す
る
に
は
4
5 セットアップタイプ画面で、[すべて]を選択したあと、[次へ]をクリッ
クします。
カスタムインストールを実行すると、インストール先のフォルダを選択できます。
6 [インストール]をクリックします。
インストールが開始されます。

80ページ

図を読み込み中
原文・図解 · p.80

Cover Sheet Editor をインストールする 4-7
Cover Sheet Editor
を
使
用
す
る
に
は
4
7 インストールが終了して以下の画面が表示されたら、[完了]をクリック
します。
以上で Cover Sheet Editor のインストールが終了しました。

Cover Sheet Editorをアンインストール する

図を読み込み中
原文・図解 · p.81

Cover Sheet Editor をアンインストールする4-8
Cover Sheet Editor
を
使
用
す
る
に
は
4
Cover Sheet Editor をアンインストール
する
Cover Sheet Editorが不要になった場合は、以下の手順でアンインストールしてください。
1 すべてのアプリケーションソフトウェアを終了します。
2 [スタート]メニューから、[設定]-[コントロールパネル]を選択します。
3 [アプリケーションの追加と削除]をダブルクリックして[アプリケー
ションの追加と削除]ダイアログボックスを表示して、[Cover Sheet
Editor]を選択したあと、[追加と削除]をクリックします。
4 ウィザードが表示されたら、画面の指示に従います。
Cover Sheet Editor がアンインストールされます。

オリジナルのカバーシートを作成する

図を読み込み中
原文・図解 · p.82

オリジナルのカバーシートを作成する 4-9
Cover Sheet Editor
を
使
用
す
る
に
は
4
オリジナルのカバーシートを作成する
Cover Sheet Editor で、オリジナルのカバーシートを作成することができます。
1 [スタート]メニューから、[プログラム]-[Canon]-[CSE]-[Cover
Sheet Editor]を選択します。

83ページ

図を読み込み中
原文・図解 · p.83

オリジナルのカバーシートを作成する4-10
Cover Sheet Editor
を
使
用
す
る
に
は
4
2 Cover Sheet Editor でカバーシートを作成します。
❑ ファイルメニューから[新規作成]を選択します。
[新規作成]ダイアログボックスが表示されます。
❑ 送信する原稿と同じ用紙サイズを選択したあと、[OK]をクリックします。

84ページ

図を読み込み中
原文・図解 · p.84

オリジナルのカバーシートを作成する 4-11
Cover Sheet Editor
を
使
用
す
る
に
は
4
❑[挿入]メニューの[テキストボックス]を選択して、下部のページ編集部分
で範囲を指定します。
❑ 表示されたテキストボックスでタイトルや宛名欄を作成します。

85ページ

図を読み込み中
原文・図解 · p.85

オリジナルのカバーシートを作成する4-12
Cover Sheet Editor
を
使
用
す
る
に
は
4
❑ [挿入]メニューの[送信元の情報]と[相手先の情報]でカバーシートに記
載する送信元と相手先の項目を選択します。
[送信元名前]や[送信先名前]などは、実際にはフ ァクスドライバのアドレス帳に登録
されている名称が表示されます。カバーペ ージに記載する項目は、[カバーシート]ペー
ジの[記載する項目]で設定します。
3 [ファイル]メニューから[名前を付けて保存]を選択したあと、[ファ
イル名]にファイル名、保存場所を指定して保存します。
ファイル拡張子は自動的に「.cse」になります。
Cover Sheet Editor の使用方法については、ヘルプを参照してください。Cover Sheet
Editor のヘルプは、[ヘルプ]メニューの[トピックの検索]を選択すると、表示されます。

カバーシートをテンプレートとして登録する

図を読み込み中
原文・図解 · p.86

カバーシートをテンプレートとして登録する 4-13
Cover Sheet Editor
を
使
用
す
る
に
は
4
カバーシートをテンプレートとして登録する
作成したカバーシートをファクスドライバに登録します。
テンプレートは、デフォルトで用意されているものを除いて、 30 件まで登録できます。
1 プロパティダイアログボックスの[カバーシートの登録]ページを表示
します。
プ ロパティダイ アログボック スの表示方法 については、「ファ クスドライバ を表示する」
(→ P .3-2)を参照してください。

87ページ

図を読み込み中
原文・図解 · p.87

カバーシートをテンプレートとして登録する4-14
Cover Sheet Editor
を
使
用
す
る
に
は
4
2 [登録]をクリックします。
[カバーシートの登録]ダイアログボックスが表示されます。
3 [カバーシートの登録]ダイアログボックスで作成したカバーシート
(*.cse)を選択したあと、[開く]をクリックします。
以上でオリジナルのカバーシートがファクスドライバに登録されました。

付録

図を読み込み中
原文・図解 · p.88

5-1
CHAPTER
5付録
知っておいていただきたい情報や、参考となる情報について説明しています。
アドレス帳とカバーシートについて . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-2
一度に送信可能なファクスの件数とカバーシートの添付条件 . . . . . . . . . . . . . . . . . . . . . . . . 5-2
アドレス帳の最大登録数 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-3
アドレス帳の保存と読み込み . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-3
Canon Port Setting Tool でポートを設定する . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-6

索引 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-7

アドレス帳とカバーシートについて

図を読み込み中
原文・図解 · p.89

アドレス帳とカバーシートについて5-2
付
録
5
アドレス帳とカバーシートについて
アドレス帳とカバーシートについて、追加情報を説明しています。
一度に送信可能なファクスの件数とカバーシートの添付条件
お使いの 機種とカバーシートの添付条件によって、一度にファクスを送信できる相手先の件
数は異なります。

  • 送信先がグループの場合、下記の相手先件数は、グループに登録されている個人の宛先数

となります。

  • 下記に記載した送信可能な件数を指定した場 合でも、ファクスは複数のジョブに分けて相

手先に送信されます。したがって、ジョブの印刷履歴リストなどでは、別のファクス送信
ファイルとして表示されることもあります。
■ iR シリーズ(iR2000/1600/1500/400 を除く)
■ iR2000/1600/1500
■ iR400、GP405
iR400、GP405 をお使いの場合、送信可能なファクスの件数は、ファクス搭載メモリに
より異なります。
■ D350
カバーシートを添付しない: 256 件
相手先ごとに別のカバーシートを添付: 32 件
全員に同じカバーシートを添付: 256 件
カバーシートを添付しない: 90 件
相手先ごとに別のカバーシートを添付: 10 件
全員に同じカバーシートを添付: 90 件
カバーシートを添付しない: 256 件
相手先ごとに別のカバーシートを添付: 32 件(ファクス搭載メモリが 64MB 以上の場
合は 50 件)
全員に同じカバーシートを添付: 256 件
カバーシートを添付しない: 90 件
相手先ごとに別のカバーシートを添付: 10 件
全員に同じカバーシートを添付: 90 件

アドレス帳の最大登録数

図を読み込み中
原文・図解 · p.90

アドレス帳とカバーシートについて 5-3
付
録
5
アドレス帳の最大登録数
アドレス帳(Canon Fax Driver Address Book)に登録可能な件数は以下のとおりです。

  • 個人:3000 件
  • グループ:3000 件

アドレス帳の保存と読み込み
アドレス帳(Canon Fax Driver Address Book)に登録した内容は、CSV 形式のテキス
トファイルに保存しておくことができます。保存したテキストファイルは、再度アドレス帳
に読み込むことができ、アドレス帳をバックアップしておくことができます。また、大量の
データを入力する場合、他のアプリケーションソフトウェアで登録データをいったん作成し
たあと、CSV 形式のテキストファイルに保存しておくことで、アドレス帳に追加して読み
込ませることもできます。
注意事項
アドレス帳を保存、読み込みする際は、以下の点にご注意ください。

  • お使いのアプリケーションソフトウェアによっては、ファクス番号に「-」を使用しない

(0123456789:番号のみ)と、正しく CSV 形式に保存できない場合があります。

  • CSV 形式のファイルをアドレス帳(Canon Fax Driver Address Book)へ保存する場

合、以下の項目は、必ず各アプリケーションソフトウェアで設定してください。設定を行
わないと、正しくアドレス帳へ保存されません。
・ 名前(保存される項目名:相手先名)
・ 会社ファクス(保存される項目名:第 1 優先番号)、または自宅ファクス(保存される項
目名:第 2 優先番号)

  • アドレス帳に登録されたグループ情報は、アプリケーションソフトウェアに保存すること

はできません。

  • グループ情報を保存する場合、CSV 形式のファイル(個人)と GSV 形式のファイル(グ

ループ)が作成されま す。アドレス帳へ読み込む場合、CSV 形 式のファイルを指定する
と、グループを読み込むことができます。

  • Microsoft Outlook Express で作成した CSV 形式のデ-タの項目(名前、住所、・・)に

ダブルコーテーション(”)を使用すると、正しくアドレス帳に読み込むことはできません。

  • LDIF 形式のファイルをアドレス帳(Canon Fax Driver Address Book)に読み込む場

合、[フ ァクス番 号]-[用途]の項目 には、自動的 に以下の 名称が入 力されま す。また、
LDIF 形式で保存する場合、ファクス番号は 1 件のみ保存可能なため、第 2 優先番号は別
の項目として新規に登録されます。
・ [第 1 優先番号]-[用途]:会社ファクス
ア ドレス帳の保存方法と読み込み方法につい ては、ヘルプを参照してください。(→オン
ラインヘルプを表示する :P.3-26)

91ページ

図を読み込み中
原文・図解 · p.91

アドレス帳とカバーシートについて5-4
付
録
5
各アプリケーションソフトウェア項目の保存および読み込みの対応
以下の項目名は、お使いのアプリケーションソフトウェアのバージョンによって異なる場合
があります。
■ Microsoft OutlookExpress
*1: 本項目には、自動的に「会社 FAX」という用途名が入力されます。
*2: 本項目には、自動的に「自宅 FAX」という用途名が入力されます。
Canon Fax Driver Address Book Microsoft Outlook Express
姓 姓
名 名
敬称 -
相手先名 表示名
会社名 会社名
部署名 部署名
第 1 優先番号 勤務先ファクス
用途(第 1 優先番号)*1 -
第 2 優先番号 自宅ファクス
用途(第 2 優先番号)*2 -
キーワード メモ

92ページ

図を読み込み中
原文・図解 · p.92

アドレス帳とカバーシートについて 5-5
付
録
5
■ Microsoft Outlook 97/98/2000
*1: 本項目には、自動的に「会社 FAX」という用途名が入力されます。
*2: 本項目には、自動的に「自宅 FAX」という用途名が入力されます。
Canon Fax Driver Address Book Microsoft Outlook
姓 姓
名 名
敬称 -
相手先名 表題
会社名 会社
部署名 部署
第 1 優先番号 会社 FAX
用途(第 1 優先番号)*1 -
第 2 優先番号 自宅 FAX
用途(第 2 優先番号)*2 -
キーワード メモ

Canon Port Setting Toolでポートを設 定する

図を読み込み中
原文・図解 · p.93

Canon Port Setting Tool でポートを設定する5-6
付
録
5
Canon Port Setting Tool でポートを設
定する
Canon Port Setting Tool は、コンピュータにインストールされているデバイスと、デバ
イスのネットワークアドレスの対応付けを行うことができます。ドライバのデバイス情報取
得が正しく動作していないときや、NetSpot Job Monitor のデバイスボードやステータス
モニタが正しく動作していないときなどにお使いください。
NetSpot Job Monitor をインストールしている場合は、NetSpot Job Monitor の、デバ
イス情報取得の更新間隔や機種チェック機能の設定なども行うことができます。
Canon Port Setting Tool を起動するには、お使いのドライブ内の[Program Files¥
Canon¥Portset]フォルダにある[Portset.exe]をダブルクリックします。
本ソフトウェアは、Macintosh 環境では使用できません。

  • 本ソフトウェアは、インストーラ使用時にドライバと同時にインストールされます。
  • Canon Port Setting Tool の詳細は、ヘルプファイルを参照してください。ヘルプファ

イルは、Canon Port Setting Tool を起動して[ヘルプ]をクリックすると表示されます。

索引

図を読み込み中
原文・図解 · p.94

索引 5-7
付
録
5
索引
英数字
Canon Cover Sheet Editor をアンインストー
ルする, 4-8
Canon Cover Sheet Editor をインストールす
る, 4-4
Canon Fax Driver Address Book, 5-3
Canon NetSpot Suite Service をインストー
ルする, 2-27
Canon Port Setting Tool, 5-6
Canon Port Setting Tool でポートを設定する
, 5-6
Cover Sheet Editor とは?, 4-2
Microsoft Outlook 97/98/2000, 5-5
Microsoft Outlook Express, 5-4
USB 関連ドライバ, 2-3
Windows 2000, 2-2
Windows 2000/XP の場合, 2-33
Windows 95/98/Me, 2-2
Windows NT 4.0/2000/XP, 2-23
Windows NT 4.0 の場合, 2-32

Windows XP, 2-2
あ
アドレス帳の保存と読み込み, 5-3
各アプ リケ ーショ ンソ フトウ ェア 項目の
保存および読み込みの対応, 5-4
注意事項, 5-3
アドレス帳を作成する, 3-14
グループとしてアドレスを登録する場合,
3-16
個人のアドレスを登録する場合, 3-14
他 のア プリケ ーシ ョン ソフト ウェ アのア
ドレスを登録する場合, 3-19
印刷する前に必要な作業, 1-3
フ ァク スボー ドを 設置 したあ とに 行う作
業, 1-3
インストーラを使用した更新, 2-30
オリジナルのカバーシートを作成する, 4-9
オンラインヘルプを表示する, 3-26
か
各アプ リケー ション ソフト ウェア 項目の 保存お
よび読み込みの対応, 5-4
カバーシートを添付する, 3-22
カバーシートをテンプレートとして登録する,
4-13
さ
手動でインストールする場合, 2-13
インストール方法の種類, 2-16
た
代替 ド ラ イ バ の 更 新(Windows NT 4.0/
2000/XP), 2-32

Windows 2000/XP の場合, 2-33
Windows NT 4.0 の場合, 2-32
注意事項, 5-3
デバイスの設定, 3-5

95ページ

図を読み込み中
原文・図解 · p.95

索引5-8
付
録
5
な
ネットワーク上のファクスを自動探索する場合,
2-5
インストール方法の種類, 2-8
は
必要なシステム環境, 2-2, 4-3
Canon Cover Sheet Editor, 4-3
USB 関連ドライバ, 2-3
ファクスドライバ, 2-2
ファクス送信するときに必要な作業, 1-3
ファクス送信のたびに行う作業, 1-3
ファクス送信先を設定する, 1-3
ファクス送信を実行する, 1-3
ファクス送信を設定する, 1-3
ファクス送信前のプリンタ情報設定, 3-7
ファクスドライバの各ページの機能概要, 3-3
アドレス帳の編集ページ, 3-3
カバーシートページ, 3-6
カバーシートの登録ページ, 3-4
送信の設定ページ, 3-5
デバイスの設定ページ, 3-5
特別ページ, 3-4
ファクスドライバをアンインストールする,
2-35
ファクスドライバをインストールする, 2-4
Canon NetSpot Suite Service をイン
ストールする, 2-27
手動でインストールする場合, 2-13

ネット ワー ク上の ファ クスを 自動 探索す
る場合, 2-5
プリンタサーバ環境をお使いの場合,
2-23
ファクスドライバを更新する, 2-30
インストーラを使用した更新, 2-30
代替ドライバの更新(Windows NT 4.0/
2000/XP), 2-32
ファクスドライバを使ってファクス送信する,
3-9
ファクスドライバを表示する, 3-2
ファクスボードを設置したあとに行う作業, 1-3
Canon Cover Sheet Editor を イン ス
トールする, 1-3
ファクスドライバをインストールする,
1-3
プリンタドライバ, 2-2
プリントサーバ環境をお使いの場合, 2-23
クライアントでの設定, 2-26
プリント サーバで の設定(Windows NT
4.0/2000/XP), 2-23
プリ ント サ ーバ での 設定(Windows NT 4.0/
2000/XP), 2-23
Windows 2000/XP の場合, 2-25
Windows NT 4.0 の場合, 2-25
ポートの設定, 5-6

本書の対応機種, 1-2

96ページ

図を読み込み中
原文・図解 · p.96

050-555-90051
050-555-90052
(Color imageRUNNER シリーズ)
(imageRUNNER/GP シリーズ)
(Satera シリーズ)050-555-90024
[受付時間] <平日> 9:00~12:00、13:00~17:00
(土日祝日と年末年始弊社休業日は休ませていただきます)
[受付時間] <平日>9:00 ~20:00、<土日祝日>10:00 ~17:00
(1/1~3は休ませていただきます)
※上記番号をご利用いただけない方は以下の番号をご利用ください。

  • 043-211-9319(Color imageRUNNERシリーズ)
  • 043-211-9626(imageRUNNER/GP/LP/PIXELシリーズ)
  • 043-211-9627(Sateraシリーズ)

※IP電話をご利用の場合、プロバイダーのサービスによってつながらない場合があります。
※受付時間は予告なく変更する場合があります。あらかじめご了承ください。
FA7-4684 (020) C CANON INC. 2006 PRINTED IN CHINA OR KOREA
キヤノンマーケティングジャパン株式会社 〒108-8011 東京都港区港南2-16-6
Canonホームページ:http://canon.jp
キヤノン株式会社・キヤノンマーケティングジャパン株式会社
お客様相談センター( 全 国 共 通 番 号 )
販 売 店
電話番号
担当部門
担 当 者
消耗品のご注文先
サービス担当者 連絡先
販 売 先
電話番号
担当部門
担 当 者

製品・資料情報

メーカーキヤノンカテゴリプリンター・複合機
適用機種
資料名ファクスドライバーガイド (PDF形式/3.28Mバイト)形式日本語 PDF · 96 ページ · 3.3 MB
出典キヤノン 製品サポート 掲載内容の訂正

みんなの質問・相談

ファクスドライバーガイド (PDF形式/3.28Mバイト) の掲示板

使い方・故障・設定の疑問を、この説明書を使う人に相談できます。

登録・ログイン不要
+ この説明書について質問する
    名前の入力は任意です。

    これまでの質問・相談

    投稿を読み込んでいます…